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ЧТО НАХОДИТСЯ НА ДИСКЕ

Обзор содержимого диска официального учебного курса Adobe

Диск «Официальный учебный курс Adobe Illustrator CS6» включает 
файлы уроков, необходимые для выполнения упражнений в этой книге, 
а также другую информацию, полезную для изучения и более эффектив
ного использования программы Adobe Illustrator CS6. На схеме ниже по
казано содержание диска, это поможет вам в поиске нужных файлов.

Й  Lesson02 
£ i  Lesson03 
Ш Lesson04 
Ш LessonOS 
a t  Lesson06 
f i l  Lesson07 
El Less 
f i l  Less

Ссылки на интегриро
ванную онлайновую 
среду обучения и под
держки Adobe, про
грамму Adobe Certified, 
Adobe TV и другие по
лезные онлайн-ресур- 
сы вы найдете в одно
именном HTML-файле. 
Откройте файл в веб- 
браузере и щелкните 
мышью по соответству
ющей ссылке.

Уроки

Папкисфайламидля выполнения 
упражнений к каждому уроку вы 
найдете внутри каталога Lessons. 
Перед началом каждого урока 
вам нужно будет копировать эти 
папки с файлами на жесткий 
диск вашего компьютера.
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НАЧАЛО РАБОТЫ

Adobe Illustrator — это удовлетворяющее промышленным стандартам 
программное средство для подготовки иллюстраций, предназначенных 
для печатных, мультимедийных и веб-носителей. Кем бы вы ни были — 
дизайнером или техническим иллюстратором, оформляющим печатные 
издания, создателем мультимедийной графики или верстальщиком веб
страниц и онлайн-контента, — программа Adobe Illustrator предоставит 
вам инструменты, необходимые для получения результатов профессио
нального качества.

Об официальном учебном курсе Adobe

Официальный учебный курс Adobe Illustrator CS6® входит в состав серии 
обучающих пособий по программному обеспечению Adobe, поддержи
ваемых экспертами этой корпорации. Уроки разработаны так, чтобы вы 
могли осваивать их с любой удобной для вас скоростью. Если вы ранее не 
сталкивались с Adobe Illustrator, то овладеете основами и научитесь ис
пользовать программу. Если же вы уже имеете опыт работы с Adobe Illus
trator, то официальный учебный курс даст вам много полезного, включая 
советы и приемы использования последней версии графического редак
тора.

На каждом уроке представлены пошаговые инструкции по созданию от
дельно взятого проекта, но всегда остается пространство для собствен
ных исследований и экспериментов. Вы можете проработать книгу от на
чала до конца или выполнить только те уроки, которые вам интересны. 
Каждый урок завершается списком контрольных вопросов, подводящим 
итог тому, что вы прочитали.

Предварительные требования

Прежде чем начать изучать официальный учебный курс Adobe Illus
trator CS6, вам необходимо ознакомиться со своим компьютером и его 
операционной системой. Вы должны уметь пользоваться мышью и стан
дартными меню и командами, а также открывать, сохранять и закрывать 
файлы. Если вам требуется получить дополнительную информацию, 
просмотрите печатную или онлайн-документацию, прилагаемую к вашей 
операционной системе Microsoft® Windows® или Apple® Mac® OS X или 
же к вашему компьютеру.
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• Примечание. Если инструкции неодинаковы для разных платформ, первыми 
указываются команды версии для операционной системе Windows, а затем команды 
для OS X, с указанием платформы в скобках. Например, «нажав и удерживая клавишу 
Alt (Windows) или Option (OS X), щелкните мышью за пределами рисунка». В некоторых 
случаях часто используемые команды могут быть приведены в сокращенном виде, при 
этом первой указывается команда Windows, за которой следует символ косой черты,
а затем команда OS X без каких-либо пояснений в скобках. Например, «нажмите кла
вишу Alt/Option» или «нажав и удерживая клавишу Ctrl/Command, щелкните мышью».

Установка программы Adobe Illustrator

Перед началом использования официального учебного курса Adobe Illus
trator CS6 убедитесь, что ваша система работает корректно, и вы устано
вили нужное программное и аппаратное обеспечение. Программу Adobe 
Illustrator CS6 вы должны приобрести отдельно. Системные требования 
и подробные инструкции по установке программы вы найдете в файле 
Adobe Illustrator CS6 Read Me на DVD-диске с дистрибутивом или во 
Всемирной паутине по адресу www.adobe.com/ru/support/.

Шрифты, используемые в этой книге

В файлах уроков данной книги используются шрифты, предоставляемые 
вместе с программой Adobe Illustrator CS6. Эти шрифты инсталлируют
ся в следующую папку:

• Windows: [загрузочный диcк]\W indows\Fonts\;

• OS X: [загрузочный flHCK]/Library/Fonts/.

Для получения дополнительных сведений по шрифтам и их установке 
см. файл Adobe Illustrator CS6 Read Me на DVD-диске с дистрибутивом 
или во Всемирной паутине по адресу www.adobe.com/ru/support/.

Запуск программы Adobe Illustrator

Illustrator запускается точно так же, как и любое другое приложение. 

Чтобы запустить Adobe Illustrator в операционной системе Windows:

1 Выберите команду Start => All programs Adobe Illustrator CS6
(Пуск Все программы => Adobe Illustrator CS6). Чтобы запустить 
Adobe Illustrator в операционной системе OS X.

2 Откройте папку Applications/Adobe Illustrator CS6 (Приложения/ 
Adobe Illustrator CS6) и дважды щелкните мышью по ярлыку про
граммы Adobe Illustrator.
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Копирование файлов официального учебного курса

• Примечание.
По окончании каждого 
урока у вас должны 
сохраниться все ис
ходные файлы. В том 
случае, если вы их 
перезапишете, к ис
ходным файлам можно 
будет вернуться, 
вновь скопировав их 
из папки Lessons на 
компакт-диске офици
ального учебного курса 
Adobe Illustrator CS6 
в папку Lessons на 
жестком диске вашего 
компьютера.

На компакт-диске официального учебного курса Adobe Illustrator CS6 на
ходятся папки с электронными файлами уроков книги. Каждому уроку со
ответствует собственная папка. Вам необходимо скопировать папки с фай
лами уроков на жесткий диск компьютера, чтобы выполнять упражнения. 
Для экономии места на диске вы можете скопировать только ту папку, 
файлы в которой необходимы для текущего урока, а затем удалить ее.

Чтобы скопировать файлы официального учебного курса, выполните 
следующие шаги.

1 Вставьте компакт-диск официального учебного курса Adobe Illustra
tor CS6 в дисковод.

2  Просмотрите содержимое диска и найдите папку Lessons.

3 Выполните одно из следующих действий:

• скопируйте всю папку Lessons, перетащив ее мышью с компакт- 
диска в окно программы-проводника вашего компьютера;

• скопируйте только папку необходимого урока — для этого создай
те папку Lessons на жестком диске используемого компьютера, 
а затем перетащите в нее папку с файлами урока с компакт-диска.

Восстановление настроек по умолчанию

В файл установок сохраняется информация о настройках палитр и ко
манд. Каждый раз по завершении работы с Adobe Illustrator расположение 
палитр и настройки команд записываются в файл установок. Если вам не
обходимо вернуть инструменты и их настройки к состоянию по умолча
нию, вы можете удалить текущий файл установок. При этом новый файл 
установок будет создан во время следующего запуска программы.

Чтобы знать наверняка, что увиденное вами на экране совпадает с изо
бражениями и инструкциями в книге, вам следует сбрасывать установки 
перед началом каждого урока. Если вы предпочитаете сохранять соб
ственные установки, помните, что в данном случае инструменты, пали
тры и другие настройки программы Illustrator CS6 не обязательно совпа
дут с описанными в книге. После завершения работы с книгой вы можете 
вернуть сохраненные вами установки.

Чтобы сохранить текущие установки Illustrator

1 Закройте программу Adobe Illustrator CS6.
2  Найдите файл AlPrefs (Windows) или Adobe Illustrator Prefs (OS X):
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• Windows XP SP3: файл AlPrefs находится в папке [загрузочный 
/iHCK]\Documents and Settings\[HMH пользователя]\АррИсаиоп 
Data\Adobe\Adobe Illustrator CS6 Settings\en_US*\x86 или x64;

• Windows Vista\7: файл AlPrefs находится в папке [загрузочный 
диск]\и5ег5\[имя пользователя]\АррОа1а\11оат^У^оЬе\ 
Adobe Illustrator CS6 Settings\en_US*\x86 или х64.

• OS X 10.6 и 10.7* *: файл Adobe Illustrator Prefs находится в папке 
[загрузочный flHCK]/Users/[HMH пользователя]/ЫЬгагу/Prefer
ences/Adobe Illustrator CS6 Settings/en_US*.

Примечание. Если вы не можете обнаружить файл установок указанным спо
собом, воспользуйтесь средствами поиска операционной системы и найдите файл 
AlPrefs (Windows) или Adobe Illustrator Prefs (OS X).

Если вы все равно не можете найти файл установок, значит, вы либо еще 
не запускали программу Adobe Illustrator CS6, либо переместили (удали
ли) файл установок. Этот файл создается после первого выхода из про
граммы и обновляется в дальнейшем.

3 Скопируйте файл и сохраните его в другой папке на жестком диске
используемого компьютера.

4 Запустите программу Adobe Illustrator CS6.
Совет. Для быстрого поиска и удаления файла установок Adobe Illustrator (что по

требуется вам перед началом каждого нового урока) создайте ярлык (Windows) или 
псевдоним (OS X) для папки Adobe Illustrator CS6 Settings.

Чтобы удалить текущие установки Illustrator

1 Закройте программу Adobe Illustrator CS6.
2 Найдите файл AlPrefs (Windows) или Adobe Illustrator Prefs (OS X):

• Windows XP SP3: файл AlPrefs находится в папке [загрузочный 
flHCK]\Documents and Settings\[HMH пользователя]\АррЦса1юп 
Data\Adobe\Adobe Illustrator CS6 Settings\en_US*\x86 или x64;

• Windows Vista\7: файл AlPrefs находится в папке [загрузочный 
AHCK]\Users\[HMH пoльзoвaтeля]\AppData\Roaming\Adobe\ 
Adobe Illustrator CS6 Settings\en_U Sl\x86 или x64;

• OS X 10.6 и 10.7**: файл Adobe Illustrator Prefs находится в пап
ке [загрузочный диск]/и8ег8/[имя пользователя [/Library/Pref
erences/Adobe Illustrator CS6 Settings/en_US*.

3 Удалите файл установок.
4 Запустите программу Adobe Illustrator CS6.

* Имя папки может отличаться в зависимости от языка установленной версии.
** В OS X 10.7 (Lion) папка Library скрыта по умолчанию.

• Примечание.
В операционной 
системе Windows ХР 
папка Application Data 
по умолчанию скрыта. 
То же касается и папки 
AppData в Windows 
Vista и Windows 7. Что
бы сделать эти папки 
видимыми, в окне 
программы Windows 
Explorer (Проводник 
Windows) выполни
те команду меню 
Tools => Folder Options 
(Сервис => Свойства 
папки) и откройте 
вкладку View (Вид).
В списке Advanced 
Settings (Дополни
тельные параметры) 
установите переклю
чатель Hidden Files 
and folders (Скрытые 
файлы и папки) в по
ложение Show Hidden 
Files and Folders (По
казывать скрытые фай
лы и папки) или Show 
hidden files, folders, 
or drives (Показывать 
скрытые файлы, папки 
и диски).
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Чтобы восстановить сохраненные установки после 
завершения уроков

1 Выйдите из программы Adobe Illustrator CS6.

2 Замените текущий файл установок ранее сохраненным.
• Примечание. Предпочтительнее перемещать исходный файл установок, вместо 
переименования.

Дополнительные ресурсы

Официальный учебный курс Adobe Illustrator CS6 не предназначен для 
замены документации, которая поставляется вместе с программой, или 
для выполнения задач полного справочника по каждой функции в Illus
trator CS6. В данной книге объясняются только те команды и возможно
сти, которые используются в уроках. За исчерпывающей информацией 
о функциях программы обращайтесь к следующим ресурсам.

Adobe Community Help объединяет активных пользователей программ
ного обеспечения Adobe, авторов и экспертов корпорации с целью по
лучения наиболее полезной, важной и новой информации о продуктах 
Adobe.

Чтобы обратиться к сервису Adobe Community Help, в окне программы 
Illustrator нажмите клавишу F1 или выполните команду меню Help Il
lustrator Help (Справка ^  Справка программы Illustrator).

Содержимое справки обновляется благодаря обратной связи и вкладу каж
дого активного пользователя из сообщества Adobe. Вы можете способство
вать этому несколькими способами: добавляя комментарии к сообщениям 
форума, включая ссылки в содержание сообщений, публикуясь в сообще
стве или делясь пользовательскими советами. Ищите всю информацию по 
адресу www.adobe .com/community /publishing/do wnload.html.

Ответы на наиболее часто задаваемые вопросы о ресурсе Adobe Community 
Help можно найти по адресу community.adobe.com/help/profile/faq.html.

Справочные материалы по программе Adobe Illustrator: www.adobe. 
com/ru/support/illustrator/. На этом ресурсе вы можете просмотреть все 
справочные руководства по программе.

Форумы Adobe. Ресурс forums.adobe.com позволяет включаться в дис
куссии с другими пользователями по программному обеспечению Adobe.

Adobe TV (tv.adobe.com) — онлайн-видеоресурс, где вы найдете ин
струкции экспертов по продуктам Adobe, включая канал How То, для бы
строго начала работы с вашим приложением Adobe.
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Adobe Design Center (www.adobe.com/designcenter) предоставляет до
ступ к статьям по дизайну, галерее работ профессиональных дизайнеров, 
консультациям и многому другому.

Adobe Developer Connection (www.adobe.com/devnet). Этот раздел 
сайта Adobe содержит технические статьи, исходные коды, обучающие 
видеоуроки по всем продуктам и технологиям корпорации.

Ресурсы для обучения, расположенные по адресу www.adobe.com/ru/ 
education представляют собой собрание ценной информации для работ
ников в сфере образования. Здесь можно найти образовательные матери
алы всех уровней сложности, включая три бесплатных учебных пособия, 
в основе которых интегрированный метод обучения корпорации Adobe. 
Эти материалы пригодны для подготовки к сдаче экзаменов на получе
ние сертификата Adobe Certified Associate.

Также вы можете посетить следующие полезные ссылки.

Adobe Marketplace & Exchange (www.adobe.com/cfusion/exchange) —
главный ресурс для поиска инструментов, функций, кодов и многого дру
гого для дополнения и расширения возможностей приложений Adobe.

Домашняя страница программы Adobe Illustrator CS6 по адресу www.ado- 
be.com/ru/products/illustrator.html.

Adobe Labs (labs.adobe.com) — это ресурс, предоставляющий доступ 
к новейшим разработкам корпорации, а также к форумам, где вы можете 
общаться как с сотрудниками Adobe, так и с подобными вам участниками 
сообщества.

Сертификация Adobe

Программа Adobe Certified предназначена, чтобы помочь пользователям 
Adobe улучшать и передавать свои навыки пользования продуктом. Су
ществуют четыре уровня сертификации:

• Adobe Certified Associate (АСА) — сертифицированный специалист 
Adobe;

• Adobe Certified Expert (АСЕ) — сертифицированный эксперт Adobe;

• Adobe Certified Instructor (ACI) — сертифицированный инструктор 
Adobe;

• Adobe Authorized Training Center (AATC) — авторизованный учеб
ный центр Adobe.

Документ Adobe Certified Associate (АСА) свидетельствует, что у его об
ладателя присутствуют достаточные навыки для планирования, разра
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ботки, построения и поддержки эффективной коммуникации с помощью 
различных цифровых средств.

Программа Adobe Certified Expert (АСЕ) представляет собой способ по
вышения уровня для пользователей-экспертов. Получение данного сер
тификата — хорошая возможность добиться увеличения зарплаты, он 
также будет полезен, если вы собираетесь искать работу или просто же
лаете повысить квалификацию.

Если вы преподаватель с сертификатом АСЕ, программа Adobe Certified 
Instructor (ACI) поднимет ваши умения на новый уровень и предоставит 
доступ к широкому диапазону ресурсов Adobe.

Авторизованные учебные центры Adobe предлагают курсы и тренинги по 
продуктам Adobe, которые ведут только сертифицированные инструкторы. 
Информация об учебных центрах доступна по адресу partners.adobe.com.

Информацию о программе Adobe Certified вы найдете на странице www, 
adobe. com/support/certification/main. h tml.

Проверка обновлений

Корпорация Adobe периодически обновляет свои программы. Вы можете 
загрузить необходимые обновления с помощью инструмента Adobe Ap
plication Manager, если компьютер подключен к Интернету.

1 В Adobe Illustrator выполните команду меню Help Updates 
(Справка Обновления). Инструмент Adobe Application Manager 
автоматически проверит, не нужно ли обновить ваше программное 
обеспечение от Adobe.

2  В диалоговом окне Adobe Application Manager выберите обновле
ния, которые хотите установить, и подтвердите выбор, щелкнув мы
шью по соответствующей кнопке.

• Примечание. Обратите внимание, что при попытке установить обновления для 
Adobe Illustrator появится окно с требованием закрыть эту программу, если она была 
запущена. Завершите работу программы, продолжите обновление и вновь запустите 
Illustrator по окончании процесса.

► Совет. Диалоговое окно Adobe Application Manager отображает все имеющие
ся обновления для всех установленных на вашем компьютере программ от Adobe, 
независимо оттого, из какого из них было запущено (в нашем случае это Adobe 
Illustrator). Потому с помощью данного диалогового окна вы также можете обновить 
и остальные программы от Adobe (если для них имеются обновления).

3 По завершении установки обновлений закройте диалоговое окно 
Adobe Application Manager.
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что н о в о го
В ADOBE ILLUSTRATOR CS6

Программа Adobe Illustrator CS6 предоставляет множество новых функ
ций, призванных помочь вам с большей эффективностью создавать 
иллюстрации для печатных изданий, Всемирной паутины и цифрово
го видео. В данной главе вы познакомитесь со многими из этих новых 
возможностей, узнаете, как они функционируют и как использовать их 
в своей работе.

Эффективный и гибкий интерфейс

Благодаря более чем 40 улучшениям пользовательского интерфейса про
граммы Illustrator, работа с ее инструментами стала более удобной, эф
фективной и интуитивно понятной.
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Инструменты, палитры, панели и элементы управления не изменили 
своего местоположения, но выполнение часто используемых команд — от 
встроенного редактирования имен слоев до навигации по списку шриф
тов — теперь осуществляется за меньшее количество шагов. Обновле
ния интерфейса палитр включают возможности растягивания областей 
с образцами цвета и ввода шестнадцатеричных значений цвета в палитре
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Color (Цвет). В Adobe Illustrator CS6 вы можете изменять имена слоев, 
стилей и групп прямо в палитре, а палитра Character (Символ) теперь 
отображает глифы, для доступа к которым ранее требовалось совершить 
не один щелчок мышью.

Настраиваемый пользовательский интерфейс

Вы можете настроить яркость пользовательского интерфейса програм
мы, причем сделав это либо навсегда, либо для работы над определенным 
проектом. Оформите интерфейс программы по образу других ваших при
ложений, например, видеоредактора или Adobe Photoshop CS6. Данная 
возможность также позволит сфокусироваться на вашем проекте.

I OK }j Cancel j

_____

Трассировка изображений

Благодаря новейшему механизму трассировки изображений, реализо
ванному в Illustrator CS6, векторизация растровых изображений теперь 
выполняется точнее и чище. В результате вы получаете более точные ли
нии, аккуратнее повторяющие форму исходного изображения, и лучшее 
распознавание оттенков, чем в случае использования команды Live Trace 
(Быстрая трассировка), использовавшейся для трассировки с версии 
CS2. По сравнению с нею палитра Image Trace (Трассировка изображе
ния) предлагает практически идентичную функциональность, но гораз
до более высокую результативность, и ваши проекты будут создаваться 
гораздо быстрее с помощью простых, интуитивно понятных элементов 
управления.
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Создание узоров

Вы можете с легкостью создавать и редактировать бесшовные векторные 
узоры, экспериментировать с различными типами компоновки или само
стоятельно настраивать стыки и пересечения автоматически созданного 
бесшовного рисунка.

Mercury Performance System

Начав осваивать программу Adobe Illustrator CS6, вы увидите всю ее 
мощь. Благодаря поддержке 64-разрядных операционных систем OS X
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и Windows программа получает доступ ко всей имеющейся оперативной 
памяти используемого компьютера. Прирост производительности осо
бенно заметен при открытии, сохранении или экспорте больших файлов. 
Предварительный просмотр выполняется быстрее, и существенно умень
шилось время отклика программы.
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Градиенты для обводки

Данная функция позволяет применить к обводке три типа градиента: 
внутри, вдоль и для всей обводки. Вы можете преобразовывать простые 
пути в сложные на вид и захватывающие фигуры. Вам больше не потре
буется разбирать обводку, чтобы выполнить ее заливку, а затем приме
нить к ней градиент.
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Прочие усовершенствования

• Палитра Transform (Трансформирование) — вы получаете доступ 
к такой важной команде, как Scale Strokes & Effects (Масштабиро
вать обводки и эффекты).

• Палитра Transparency (Прозрачность) — благодаря новым кнопкам 
Make Mask (Создать маску) и Release (Освободить) создавать маски 
и управлять ими стало гораздо проще.

• Панель Control (Управление) улучшена и обновлена, теперь она по
зволяет быстро находить нужные инструменты. Совсем не важно, 
что вы ищете, будь то элементы управления опорными точками, об- 
травочные маски, искажение оболочек и т. п.

• Эффект Gaussian Blur (Размытие по Гауссу) оптимизировали для 
повышения скорости работы, увеличения производительности при 
обработке теней и свечений, кроме того была добавлена возможность 
предпросмотра изменений в реальном времени, при применении 
и настройке данного эффекта.

Хотя приведенный список затрагивает лишь небольшое количество из
менений и усовершенствований, появившихся в программе Illustrator 
CS6, он демонстрирует нацеленность разработчиков компании Adobe на 
создание как можно более удобных инструментов для верстки различных 
материалов. Мы надеемся, что вы найдете работу с программой Illustra
tor CS6 столь же приятной, какой она показалась нам.

Коллектив авторов 
«Adobe Illustrator CS6. Официальный учебный курс»
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БЫСТРОЕ ЗНАКОМСТВО С ПРОГРАММОЙ 
ADOBE ILLUSTRATOR CS6

Обзор урока

В этой интерактивной демонстрации Adobe Illustrator CS6 вы познакомитесь 
с работой программы, используя ряд новых захватывающих возможностей.

На выполнение урока потребуется около часа. Прежде чем приступать, вам 
понадобится скопировать на жесткий диск папку LessonOO.



В этом уроке, задачей которого является демонстрация возможностей 
программы Adobe Illustrator CS6, вы воспользуетесь ее новыми 
функциями, такими как применение градиентов к обводкам и создание 
узоров, а также познакомитесь с некоторыми из ключевых принципов 
работы с программой.
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Начало работы

• Примечание.
Если вы еще не ско
пировали на жесткий 
диск используемого 
компьютера файлы для 
данного урока, рас
положенные в папке 
LessonOO на прилагае
мом к книге компакт- 
диске, то сделайте это 
сейчас. См. раздел 
«Копирование файлов 
официального учебно
го курса».

• Примечание.
Если пункт Reset Es
sentials (Восстановить 
Основные сведения) 
отсутствует в меню 
Window => Workspace 
(Окно => Рабочая 
среда), вначале 
выполните команду 
меню Window => Work
space => Essentials 
(Окно => Рабочая 
среда => Основные 
сведения).

В качестве первого урока данной книги мы предлагаем вам быстрый об
зор инструментов и функций Adobe Illustrator CS6. Это позволит вам 
сформировать представление о возможностях данного программного 
продукта, во время исследования которых вы создадите логотип для ком
пании по производству шоколадных конфет.

1 Чтобы инструменты и панели/палитры выглядели и функциониро
вали так, как описано в уроке, удалите или переименуйте файл на
строек программы Adobe Illustrator CS6. См. раздел «Восстановление 
настроек по умолчанию» в начале этой книги.

2 Запустите программу Adobe Illustrator CS6.

3  Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл LOOend.ai из 
папки LessonOO. Этот файл содержит окончатель
ный вариант иллюстрации. Вы можете оставить 
файл открытым, чтобы сверяться с ним во время 
работы, или же закрыть его, воспользовавшись 
командой меню File => Close (Файл => Закрыть).
Выполнение данного урока вы начнете с создания 
нового документа.

4  Выполните команду меню Window => Work
space => Reset Essentials (Окно => Рабочая сре
да => Восстановить Основные сведения).

Монтажные области

Документ Adobe Illustrator может содержать до 100 монтажных областей 
(монтажные области подобны страницам в таких программах, как Adobe 
InDesign). На следующем шаге вы создадите документ с двумя монтаж
ными областями.
• Примечание. Более подробные сведения о создании и редактировании монтаж
ных областей вы получите в уроке 4.

1 Выполните команду меню File => New (Файл => Новый).

2 В диалоговом окне New Document (Новый документ) дайте файлу 
имя signage, а в раскрывающемся списке Profile (Профиль) оставьте 
выбранным Print (Печать). Установите следующие значения осталь
ным параметрам: Number Of Artboards (Количество монтажных об
ластей) 2, Units (Единицы измерения) — Inches (Дюймы). Щелкните 
по кнопке ОК. Откроется новое окно пустого документа.
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3 Выполните команду 
меню File => Save As 
(Файл => Сохранить как).
В открывшемся диалого
вом окне оставьте без изме
нений имя файла signage, 
ai и перейдите к папке Les
sonOO. В раскрывающемся 
списке Save As Туре (Тип 
файла) (Windows) или 
Format (Формат) (OS X) 
оставьте выбранным Ado
be Illustrator (*.AI/ai) 
и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustra
tor Options (Параметры сохранения в формате Illustrator) оставьте 
значения без изменений и щелкните по кнопке ОК.

4  Выполните команду меню View =5- Rulers => Show Rulers (Про
смотр => Линейки => Показать линейки) для отображения линеек 
в окне документа.

5 Выберите инструмент Artboard 
(Монтажная область) :tj: на пане
ли Tools (Инструменты). Щелкни
те по центру монтажной области 
с обозначением в левом верхнем 
углу 01 — Artboard 1 (01 — Мон
тажная область 1). На панели Control (Управление), расположенной 
над документом, нажмите кнопку Landscape (Альбомная) Ц

6 Нажав и удерживая кнопку мыши на выбранной монтажной области, 
перетащите ее влево, пока между двумя монтажными областями не 
появится зазор серого цвета. Illus
trator позволяет вам одновременно 
работать с монтажными областя
ми, отличающимися по размеру 
и ориентации.

7  Выберите инструмент Selection 
(Выделение) It, чтобы завершить 
редактирование монтажных обла
стей. Щелкните мышью по правой 
(вертикальной) монтажной обла
сти, чтобы сделать ее активной. Вы
полните команду меню View => Fit 
Artboard In Window (Просмотр => Подогнать монтажную область по 
размеру окна).

| ^  Illustrator Fite Edit Object Type Select Effect |
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Рисование фигур и линий

• Примечание.
Более подробные 
сведения о создании 
и редактировании 
фигур вы получите 
в уроке 3.

• Примечание.
В зависимости от 
разрешения монитора 
вашего компьютера 
на панели Control 
(Управление) могут 
отображаться не все 
элементы управления 
(в частности, иногда 
бывает не видно поля 
ввода Y). Если настраи
ваемые параметры 
не отображаются, 
щелкните мышью по 
оранжевому слову 
Transform (Трансфор
мирование), чтобы 
отобразить одноимен
ную палитру или вы
полните команду меню 
Window => Transform 
(Окно => Трансформи
рование).

Рисование фигур — краеугольный камень программы Adobe Illustrator,
и по мере выполнения уроков вы создадите большое количество фигур.
На следующем шаге вы создадите и скопируете несколько фигур.

1 Выберите инструмент Line Segment (Отре
зок линии) /  на панели Tools (Инструмен
ты) и поместите указатель в верхней части 
монтажной области, недалеко от левого края 
(позиция указателя выделена на рисунке 
ниже). Удерживая нажатой клавишу Shift 
и кнопку мыши, перетащите линию к ниж
нему краю монтажной области (по прямой), 
отпустите кнопку мыши, а затем клавишу 
Shift.

2 На панели Control (Управление), располо
женной над окном документа, в поле Stroke 
Weight (Толщина линии) введите значение 30 
Enter или Return для сохранения изменений.

3 При активном инструменте Line Segment 
(Отрезок линии) /  поместите указатель 
в центр только что созданной вами линии, 
примерно на одну треть ее длины ниже 
верхнего края. Нажав и удерживая клавишу 
Shift и кнопку мыши, перетащите указатель 
вправо, практически до края монтажной об
ласти. Отпустите кнопку мыши и клавишу 
Shift.

4 На панели Control (Управление) уве
личьте ширину линии до 50 pt. Вве
дите значение 3,65 in в поле Y для 
уточнения положения линии по вер
тикали. Нажмите клавишу Enter или 
Return.

5 Выберите инструмент Rectangle (Прямоугольник) Щ на панели Tools 
(Инструменты). Поместите указатель под только что созданной вами 
горизонтальной линией (позиция установки указателя показана на

А

pt и нажмите клавишу
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рисунке ниже). Нажав и удерживая кнопку мыши, перетащите указа
тель вниз по диагонали для создания прямоугольника шириной 5,8 in 
(дюймов) и высотой 3 in. Значения ширины и высоты прямоуголь
ника отображаются на метке рядом с указателем. Толщина обводки 
нового прямоугольника будет равняться 50 пунктам, вы измените ее 
в дальнейшем.

6  Задайте параметру W  (Ш) на панели Control (Управление) значение 
5,8 in, если указано иное, и нажмите клавишу Enter или Return. На
жмите клавишу D для установки по умолчанию значений заливки 
и ширины линии прямоугольника.

7  Выберите инструмент Selection (Выделение) ^ на панели Tools 
(Инструменты) и переместите прямоугольник, чтобы он распола
гался примерно так, как показано на рисунке ниже. Точность не 
важна.

8 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл extras.ai, находящийся в папке LessonOO.

9  При активном инструменте Selection (Выделение) щелкните по 
спиралевидным линиям для выделения. Выполните команду меню 
Edit => Сору (Редактирование => Копировать). Не закрывая окно до
кумента extras.ai, щелкните по вкладке файла signage.ai, а затем вы
полните команду меню Edit => Paste (Редактирование => Вставить).

Ю С  помощью инструмента 
Selection (Выделение) пе
ренесите спирали, чтобы 
они располагались так, как 
показано на рисунке, а за
тем выполните команду 
меню Select => Deselect 
(Выделение => Отменить 
выделение)

Обратите внимание, что спирали сгруппированы, а это значит, что при
выделении одной линии вы выделяете весь объект.

• Примечание.
Спиралевидные линии 
из этого примера 
были созданы с по
мощью инструмента 
Spiral (Спираль) '£), 
находящегося в груп
пе инструмента Line 
Segment (Отрезок ли
нии) /  на панели Tools 
(Инструменты).
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Применение цвета

• Примечание.
При установке указате
ля на один из образцов 
цвета рядом с ним 
появляется подсказ
ка, отображающая 
характеристики или 
название цвета.

• Примечание.
Вы вряд ли увидите 
цвет обводки выбран
ного прямоугольника, 
так как ширина его 
границы очень мала.

Применение цвета — одна из наиболее часто выполняемых задач в про
грамме Illustrator. С помощью таких палитр как Color (Цвет), Swatches 
(Образцы), Color Guide (Каталог цветов) и диалогового окна Edit Col
ors/Recolor Artwork (Редактировать цвета/Перекрасить графический 
объект) стало совсем просто экспериментировать с оттенками и приме
нять различные цвета.

1 Выбрав инструмент Selection (Выделение) Ь, 
щелкните по созданному вами прямоугольни
ку, чтобы выделить его. Щелкните по раскры
вающемуся списку Fill color (Цвет заливки) 
на панели Control (Управление), чтобы от
крыть палитру Swatches (Образцы). Выбери
те образец черного цвета. Нажмите клавишу 
Esc, чтобы спрятать палитру Swatches (Об
разцы).

2 Щелкните по кнопке Stroke (Обводка), находящейся в нижней части 
панели Tools (Инструменты).

3 Щелкните по значку палитры Swatches (Образцы) gy| в правой части 
рабочего пространства, чтобы открыть одноименную палитру По
местите указатель на образец коричневого цвета с характеристиками 
С=40, М=65, Y=90, К=35.

' t .

Кнопка Выбор цвета обводки Результат
Stroke
(Обводка)

4 Выполните команду меню File => Save (Файл => Сохранить).

Инструмент Shape Builder

Shape Builder (Создание фигур) — интерактивный инструмент для соз
дания составных фигур путем объединения и стирания более простых
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фигур (примитивов). Далее с помощью инструмента Shape Builder (Соз
дание фигур) вы измените созданный ранее прямоугольник.

1 Выберите инструмент Ellipse (Эллипс) ©  из группы Rectangle 
(Прямоугольник) на панели Tools (Инструменты). Для этого наведи
те указатель на инструменте Rectangle (Прямоугольник) (Ц и удер
живайте кнопку мыши.

2 Поместите указатель над 
правым верхним углом 
прямоугольника (пози
ция указателя выделена 
на рисунке ниже), чтобы 
отобразилась всплываю
щая подсказка зеленого 
цвета — Anchor (Опорная 
точка). Нажав и удерживая кнопку мыши, перетащите указатель по 
диагонали вправо вниз, пока значение высоты получившегося эллип
са, отображаемое на метке рядом с указателем, не достигнет прибли
зительно 1 in. Отпустите кнопку мыши.

3 На панели Tools (Ин
струменты) выберите ин
струмент Selection (Вы
деление) Поместите 
указатель над централь
ной точкой эллипса (это 
крестик голубого цвета) 
и начните перетаскивание 
вверх по прямой. Прекратите перемещение, когда центральная точ
ка эллипса достигнет верхнего края прямоугольника (после чего она 
сменит цвет на белый). Отпустите кнопку мыши.

4 Выберите инструмент Ellipse (Эллипс) ©  на панели Tools (Ин
струменты) и щелкните мышью по монтажной области. В диалого
вом окне Ellipse (Эллипс) установите значения Width (Ширина) 
и Height (Высота) равными 1 in. Нажмите кнопку ОК.

5 Выберите инструмент Se
lection (Выделение) ^ на 
панели Tools (Инструмен
ты). Наложите центр ново
го круга на левый нижний 
угол прямоугольника.

6 Нажав и удерживая клави
шу Alt (Windows) или Option (OS X), мышью перетащите круг впра
во до наложения его на правый нижний угол прямоугольника. Когда

• Примечание.
Более подробную 
информацию о работе 
с инструментом Shape 
Builder (Создание фи
гур) см. в уроке 3.
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8

на экране появится слово Intersect (Пересечение), отпустите кнопку 
мыши, а затем, чтобы завершить копирование круга, отпустите кла
вишу Alt/Option.

Нажав и удерживая кла
вишу Shift, щелкните по 
двум кругам, эллипсу 
и прямоугольнику, чтобы 
выделить все четыре фигу
ры. При перемещении ука
зателя над иллюстрацией 
вы увидите, что программа 
подсвечивает края каждой 
из выделенных фигур.

Выберите инструмент Shape Builder (Создание фигур) на панели 
Tools (Инструменты). Поместите указатель чуть выше эллипса (пози
ция указателя выделена символом «X» на рисунке ниже (слева)) и, на
жав и удерживая кнопку мыши, перетащите указатель на прямоуголь
ник — это объединит две фигуры (эллипс и прямоугольник) в одну.

Поместите указатель в положение, показанное на следующем рисунке 
(позиция указателя выделена символом «X» на рисунке ниже (спра
ва)). Нажав и удерживая клавишу Alt (Windows) или Option (OS X), 
перетащите указатель на часть круга, которая накладывается на пря
моугольник, — таким образом, чтобы эта часть была как бы вырезана 
из левого нижнего угла прямоугольника. Отпустите кнопку мыши, 
а затем клавишу Повторите ту же процедуру для второго круга. Так 
вы выполните вырезание из формы.

Инструмент Width

С помощью инструмента Width (Ширина) вы можете создать обводку 
переменной ширины и сохранить ширину в виде профиля, чтобы при
менять к другим объектам.
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Выберите инструмент Zoom (Масштаб) на панели Tools (Инстру
менты) и несколько раз с интервалом щелкните по правому концу го
ризонтальной линии, как раз под спиралями.

Выберите инструмент Width (Ширина) }£* на панели Tools (Инстру
менты). Поместите указатель, как показано на рисунке внизу, сле
ва. Когда появится знак «плюс» (+), перетащите указатель к центру 
прямой линии, нажав и удерживая кнопку мыши. Отпустите кнопку 
мыши, когда значение параметра Width (Ширина) на метке рядом 
с указателем станет равным примерно 0,4 in. Ничего страшного, если 
ваши показатели будут незначительно отличаться от наших.

• Примечание.
Более подробную ин
формацию об инстру
менте Width (Ширина) 
вы узнаете в уроке 3.

3 Поместите указатель чуть правее, чем делали это только что при из
менении ширины. Нажав и удерживая кнопку мыши, перетащите ука
затель вниз по направлению от центра линии. Когда значение Width 
(Ширина) на метке рядом с указателем достигнет 0,6 in, отпустите 
кнопку мыши.

4 Поместите указатель над нижним правым углом черной линии (по
зиция указателя выделена на рисунке ниже (в центре)). Когда рядом 
с указателем отобразится символ «тильда» (-) , а на конце черной 
линии появится зеленая направляющая, перетащите указатель к цен
тру черной линии, нажав и удерживая кнопку мыши. Когда значение 
Width (Ширина) на метке достигнет 0, отпустите кнопку мыши.

5 Выберите команду View => Fit Artboard (Просмотр => Подогнать 
монтажную область по размеру окна) в окне программы.

6 На панели Tools (Инструменты) выберите инструмент Selection 
(Выделение) ^ и щелкните мышью по спиралям, чтобы выделить их.
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• Примечание.
Более подробно о ра
боте с градиентами вы 
узнаете в уроке 10.

• Примечание.
На появившейся пане
ли вы увидите только 
один ползунковый 
регулятор —  К.

Несколько раз нажмите клавишу 
передвигая спирали, чтобы они 

касались измененной линии.

7 Выполните команду меню Ob
ject => Arrange => Send То Back
(Объект => Монтаж => Перело
жить назад), а затем команду Se
lect => Deselect (Выделение => От
менить выделение).

Создание и изменение градиентной заливки

Градиент — это смесь двух или более цветов, которую можно установить
в качестве заливки или обводки фигуры. На следующем шаге вы приме
ните градиентную заливку к обводке измененной линии.

1 Выбрав инструмент Selection (Выделение) It, щелкните мышью по 
линии со стрелкой, которую вы только что изменили.

2 В правой части рабочей области щелкните по значку палитры Gradi
ent (Градиент) Щ].

3 Щелкните по кнопке Stroke (Обводка), что
бы применить градиентную заливку к об
водке линии. В раскрывающемся списке Q, 
расположенном левее слова Туре (Тип), вы
берите черно-белый градиент. После этого 
щелкните по кнопке Apply Gradient Across 
Stroke (Применить градиент для всей об
водки) 03 Кнопки Stroke (Обводка) и Apply 
Gradient Across Stroke (Применить градиент 
для всей обводки) выделены кружками на 
рисунке ниже.

4 Дважды щелкните мышью по ползунку белого цвета, находящемуся 
в левой части палитры Gradient (Градиент) (позиция указателя вы
делена на рисунке ниже). Перейдите на вкладку Color (Цвет) £3 по- 
явившейся панели и установите ползунковый регулятор К (черный 
цвет) в положение, соответствующее значению 80%. Чтобы закрыть 
панель, нажмите клавишу Esc.

5 Поместите указатель над ползунком черного цвета, расположенным 
в правой части градиента, и перетащите его влево так, чтобы его по
ложение примерно соответствовало указанному на рисунке ниже.
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Изменение цветового узла градиента Перетаскивание цветового узла Результат

Импорт изображений формата Adobe Photoshop

Вы можете помещать файлы, созданные в программе Photoshop, в про
екты Adobe Illustrator и выбирать композиции слоев. На следующем шаге 
вы импортируете изображение деревянной доски.

1 Выполните команду меню File => Place (Файл => Поместить). В диало
говом окне Place (Поместить) перейдите к папке LessonOO и выберите 
файл wood.psd. Убедитесь, что в левом нижем углу установлен флажок 
Link (Ссылка), после чего щелкните по кнопке Place (Поместить).

Программа Illustrator распознает файл с композициями слоев и откроет 
диалоговое окно Photoshop Import Options (Параметры импорта фор
мата Photoshop). В нашем примере файл сохранен с двумя различными 
композициями слоев.

2 В диалоговом окне Photoshop Import Options (Параметры импорта 
формата Photoshop) установите флажок Show Preview (Показать 
миниатюру). Убедитесь, что в раскрывающемся списке Layer Comp 
(Композиция слоев) выбран пункт without text, после чего щелкните 
по кнопке ОК

• Примечание.
Более подробно 
композиции слоев 
и импорт изображений 
Photoshop рассмотре
ны в уроке 15.
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Трассировка изображений

• Примечание.
Более подробно 
быстрая трассировка 
будет рассмотрена 
в уроке 3.

Для векторизации фотографий (растровых изображений) вы можете ис
пользовать команду Image Trace (Трассировка изображений). На сле
дующем шаге вы выполните трассировку изображения из файла Photo
shop.

A i  R  « : •

luik*dF|t* (ей RGB Pfl-120 Emtxd Edit Onqm
> О 6. 1

1 Выделив изображение до
ски, щелкните мышью по 
кнопке Image Trace (Трас
сировка изображений) на 
панели Control (Управле
ние). Программа преобразует картинку в векторные контуры, пока 
еще не доступные для редактирования.

2 Щелкните мышью по кнопке Image Trace Panel (Палитра «Трасси
ровка изображения») Щ, расположенной на панели Control (Управ
ление) над монтажной областью. На открывшейся палитре щелкните 
по кнопке Auto-Color (Автоцвет) Щ в верхней ее части.

3 Установите ползунковый регулятор Colors (Цвета) в положение, со
ответствующее значению 4. Закройте палитру.

В данной палитре вы можете настроить множество параметров трасси
ровки изображения.

4 Щелкните по кнопке Expand (Разобрать), чтобы рисунок стал досту
пен для редактирования. Теперь изображение деревянной доски — 
это совокупность сгруппированных вместе векторных фигур.

X
Image

f  а  е  с а a 0

Preset: Custom * 'S

View Tracing Result *  ©

Mode Color *

Palette: Automatic

v Advanced

=  More
t s m

^  Paths 592 Colors: 6

Anchors: 4848

• f  Preview

5 Выберите пункт меню Select => Deselect (Выделение => Отменить 
выделение), а затем команду меню File => Save (Файл => Сохра
нить).

40 УРОК Быстрое знакомство с программой Adobe Illustrator CS6



Палитра Color Guide

Палитра Color Guide (Каталог цветов) может быть использована в ка
честве источника вдохновения во время создания иллюстрации. На сле
дующем шаге вы создадите и сохраните собственный набор цветов

1 Щелкните мышью по значку палитры 
Swatches (Образцы) [Щ, чтобы открыть ее.
Выберите образец коричневого цвета с ха
рактеристиками С=40, М=65, Y=90, К=35

2 Щелкните мышью по значку палитры Col
or Guide (Каталог цветов) находящей
ся в правой части рабочей области. Затем 
щелкните по значку Set Base Color То The 
Current Color (Установить основной цвет 
для текущего цвета) [■] (позиция значка вы
делена на рисунке ниже). Из раскрывающе
гося списка Harmony Rules (Правила гар
монии) выберите пункт Shades (Тени).

3 Нажмите кнопку Save Color Group То Swatch
Panel (Сохранить цветовую группу в пали
тре «Образцы») ga|, находящуюся в нижней 
части палитры Color Guide (Каталог цветов).
Сделав это, вы сохраните выбранную цвето
вую группу в палитре Swatches (Образцы).

4 Щелкните по значку палитры Swatches (Об
разцы) ggj, чтобы открыть ее, и прокрутите 
вниз, чтобы увидеть набор оттенков корич
невого цвета, сгруппированных в виртуаль
ную папку.

Создание и применение узора

В дополнение к цветам палитра Swatches (Образцы) также содержит 
образцы узоров. В программе Illustrator имеется большой набор узоров 
разных типов, но вы также можете создавать и собственные.

1 Выбрав инструмент Selection (Выделение) щелкните по трассиро
ванному изображению деревянной доски в монтажной области. Выпол
ните команду меню Object => Pattern => Make (Объект => Узор => Соз
дать) и в появившемся диалоговом окне нажмите кнопку ОК.

Вы можете создавать узор либо из имеющейся иллюстрации, либо с нуля. 
После создания узор будет добавлен в палитру Swatches (Узоры).

• Примечание.
Более подробную ин
формацию об исполь
зовании палитры Color 
Guide (Каталог цветов) 
вы можете прочитать 
в уроке 6.

• Примечание.
Более подробно рабо
та с узорами рассмо
трена в уроке 6.
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Size Trfe to A n

v '  Move Tile with An

Н Scacmg ШЕЕЯШШШ
v  Spacng

 ̂ <+ ¥
Copsrs 5 x 5

•У Dim Copies to:

•S  Show Tile Edge

Show Swatch Bounds

2  В палитре Pattern Options (Параметры 
узора) дайте узору имя wood grain. Из 
раскрывающегося списка Tile Туре (Тип 
фрагмента) выберите пункт Brick By Row 
(Кирпич по строкам). Установите флажок 
Select Size Tile То Art (Установить размер 
фрагмента по размеру иллюстрации). За
дайте параметрам Н Spacing (Интервал по 
горизонтали) и V Spacing (Интервал по 
вертикали) значение -0 ,2  in.

3 Выбрав инструмент Selection (Выде
ление) 1̂ , выполните команду меню Se
lect => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной 
области). Часть изображения, оставшаяся 
без выделения, является визуальной под
сказкой, помогающей вам понять, как бу
дет выглядеть создаваемый узор.

4

5 Щелкните мышью по ссылке 
Done (Готово), расположен
ной в левом верхнем углу окна 
документа, для завершения 
редактирования узора.

6 На монтажной области щелкните мышью по 
фигуре доски, а затем нажмите клавишу Back
space или Delete, чтобы удалить ее.

7 Выбрав инструмент Selection (Выделение), 
щелкните по созданной ранее фигуре реклам
ного щита. На панели Control (Управление) 
в раскрывающемся списке Fill Color (Цвет за
ливки) выберите созданный вами узор wood 
grain. Нажмите клавишу Esc, чтобы закрыть 
палитру Swatches (Образцы).

Далее вам предстоит отредактировать образец узора.

X LOOend.ai ?  100й .CMYK/Preview) - slgnageji* ф 109% <CMYK/Pr*vi«w
5 А ______  3 j  _ _ _ _ _  I

♦  Г!'i wood gram Save a Copy Drne Cancel

b

Удерживая нажатой клавишу 
Shift, перетащите указателем 
правую нижнюю опорную 
точку выделенной группы 
узора по диагонали вправо
вниз, пока значение ширины 
на метке рядом с указателем не станет равным приблизительно 6 in. 
Отпустите кнопку мыши, а затем клавишу Shift.

^  Illustrator File Edit (j
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8 Щелкните по значку палитры Swatches (Образцы) |у | в правой части 
рабочего пространства. На открывшейся палитре дважды щелкните 
мышью по образцу узора wood grain, чтобы приступить к его редак
тированию.

9 Выбрав инструмент Selection (Выделение), выполните команду 
меню Selection => All On Active Artboard (Выделение => Все объек
ты в активной монтажной области).

10  Выполните команду меню Edit => Edit Colors => Adjust Color Balance
(Редактирование => Редактировать цвета => Коррекция цветового ба
ланса). В диалоговом окне Adjust Colors (Настройка цветов) задайте 
параметрам Cyan (Голубой) и Magenta (Пурпурный) значение 80%. 
Нажмите кнопку ОК.

1 1 В  левом верхнем углу окна документа щелкните мышью по ссылке 
Done (Готово). Вы увидите, что деревянный узор приобрел фиолето
вый оттенок.

12 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить основные сведения), чтобы 
сбросить настройки интерфейса.

Создание и форматирование текста

Далее вы добавите текст к иллюстрации вывески и примените к нему
форматирование.

1 Выберите инструмент Zoom (Масштаб) 0^ на панели Tools (Инстру
менты) и трижды щелкните по пустой области под созданным ранее 
рекламным щитом, чтобы увеличить масштаб изображения.

2 Выберите инструмент Туре (Текст) Т  и щелкните по пустой части 
монтажной области. Положение текста вы измените немного позже 
в этом уроке. Введите следующее: Fine Handmade Chocolates. Не 
переключаясь с инструмента Туре (Текст), выполните команду меню 
Select => All (Выделение => Все), чтобы выделить введенный текст.

• Примечание.
Более подробно рабо
та с текстом описана 
в уроке 7.
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► Совет. Если вы 
не видите на панели 
Control (Управление) 
поля ввода для из
менения параметров 
шрифта, щелкните по 
слову Character (Сим
вол), чтобы открыть 
одноименную палитру.

3 На панели Control (Управление) выделите с помощью мыши назва
ние шрифта в раскрывающемся списке Character (Символ). Введите 
adobe cas, чтобы отфильтровать список шрифтов и выбрать шрифт 
Adobe Caslon Pro. В поле ввода Font Size (Размер шрифта) задайте 
кегль 26 pt и нажмите клавишу Enter или Return.

4 Не сбрасывая выделения текста, щелкните на панели Control (Управ
ление) по раскрывающемуся списку слева от слова Stroke (Обводка) 
и выберите образец цвета None (Нет) [/]■ При необходимости устано
вите в качестве заливки текста серый цвет (С=0, М=0, Y=0, К=40).

5 Выбрав инструмент Selection 
(Выделение) It, перетащите текст 
вверх, поместив его в нижней части 
рекламного щита (см. рисунок).

6  Щелкните мышью по вкладке ex
tras.ai в верхней части окна до
кумента.

7 Выбрав инструмент Selection (Выделение), выделите текстовую фи
гуру Coco’s. Выполните команду меню Edit => Сору (Редактирова
ние => Копировать), а затем команду File => Close (Файл => Закрыть). 
Текстовые фигуры слова Coco’s предварительно были преобразова
ны в кривые линии (фигуры) с помощью команды меню Туре => Cre
ate Outlines (Текст => Преобразовать в кривые).

8 Теперь, когда на экране вновь отображается файл signage.ai, выполни
те команду меню View => Fit Artboard In Window (Просмотр => По
догнать монтажную область по размеру окна).

9 Выполните команду меню Edit => Paste (Редактирование => Вста
вить). Выбрав инструмент Selection (Выделение), перенесите добав
ленный текст на прямоугольную 
область рекламного щита, поме
стив его над уже имеющимся тек
стом (см. рисунок ниже).

1 0  Выполните команду меню Fi
le => Save (Файл => Сохранить).
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Режимы рисования

Различные режимы рисования позволяют вам создавать фигуры внутри 
или за уже созданными либо же пользоваться стандартным режимом 
рисования, при котором слои фигур накладываются друг на друга. На 
следующем этапе вы будете рисовать внутри прямоугольника, используя 
соответствующий режим.

1 Выберите инструмент Rectangle (Прямоугольник) Щ, скрытый под 
кнопкой Ellipse (Эллипс) ( Р  на панели Tools (Инструменты). Поме
стите указатель под фиолетовым рекламным щитом и щелкните мы
шью. В диалоговом окне Rectangle (Прямоугольник) задайте пара
метру Width (Ширина) значение 4,8 in, а параметру Height (Длина) 
значение 0,75 in. Нажмите кнопку ОК.

2 Нажмите клавишу D, чтобы применить значения цвета заливки и об
водки, используемые по умолчанию.

3 Выберите инструмент Selection (Выделение) It и переместите прямо
угольник к нижнему краю рекламного щита. При пересечении верх
него края прямоугольника и нижнего края щита на экране появится 
зеленая направляющая.

4 Нажмите кнопку Drawing Modes (Режимы рисования) 0 ,  располо
женную в нижней части панели Tools (Инструменты), и выберите 
пункт Draw Inside (Рисовать внутри объектов).

Rectangle

Обратите внимание, что теперь около углов прямоугольника появились 
пунктирные линии — это значит, все, что вы станете рисовать или встав
лять, будет помещено внутри обозначенного прямоугольника.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

► Совет. Подробнее 
работа с режимами 
рисования описана 
в уроке 3.

* Примечание.
Если панель Tools 
(Инструменты) отобра
жается в режиме двух 
столбцов, достаточно 
нажать кнопку Draw In
side (Рисовать внутри 
объектов) ■  в нижней 
части панели.
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Работа с кистями

• Примечание.
Более подробно 
о работе с кистями вы 
узнаете в уроке 11.

3 Выберите инструмент Paintbrush 
(Кисть) у  на панели Tools (Ин
струменты). Поместите указатель 
над левым краем только что соз
данного прямоугольника. Щел
кните мышью и проведите кистью 
слева направо, выходя за правый 
край прямоугольника. Повторите 
это действие несколько раз, пока прямоугольник полностью не за
красится. Ваша цель — создать подобие древесной коры.

4 В палитре Brushes (Кисти) дважды щелкните по кисти Мор (Шва
бра), чтобы получить доступ к ее настройкам. В диалоговом окне Bris
tle Brush Options (Параметры кисти из щетины) введите следующие 
значения: Size (Размер) 4 mm, Paint Opacity (Прозрачность рисова
ния) 50% и Stiffness (Жесткость) 20%. Щелкните по кнопке ОК.

5 В появившемся диалоговом окне с предупреждением об изменении 
кисти щелкните по кнопке Leave Strokes (Оставить мазки), чтобы не 
менять мазки, которые вы уже нарисовали на монтажной области.

6  Щелкните по кнопке Stroke Color (Цвет обводки) на панели Control 
(Управление) и выберите светло-коричневый цвет.

7 Используя инструмент Paintbrush 
(Кисть), сделайте еще несколько 
мазков внутри прямоугольника — 
он должен стать похожим на кусок 
древесной коры. Чтобы увеличить 
сходство с корой, попробуйте до
бавить мазки других оттенков ко
ричневого цвета.

С помощью кистей можно использовать различные стили для изменения 
внешнего вида контуров. Мазки кистью либо применяются к существу
ющим контурам, либо используется инструмент Paintbrush (Кисть) для 
рисования контура с одновременным применением к нему мазка кисти.

1 Щелкните по значку палитры Brushes (Кисти) Q в правой части ра
бочей среды, чтобы раскрыть палитру. Прокрутите список кистей
в палитре вниз и щелкните по кисти Мор _______________
(Швабра).

2 На панели Control (Управление) выбери
те образец None (Нет) 0  для цвета заливки 
и цвет С=40, М=65, Y=90, К=65 для обводки.

Fine H a n d m ad e  Chocola tes

I  I
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8 Щелкните по кнопке Drawing Modes (Режимы рисования) Q  в ниж
ней части панели Tools (Инструменты) и выберите пункт Draw Nor
mal (Рисовать в стандартном режиме).

9 На панели Tools (Инструменты) выберите инструмент Selection 
(Выделение) It Щелкните мышью по текстовому объекту Fine Hand
made Chocolates. Выполните команду меню Edit => Сору (Редакти
рование => Копировать), а затем Edit => Paste in Place (Редактирова
ние => Вставить на то же место).

10  Перенесите скопированный объект 
на коричневый прямоугольник, 
отцентрируйте его по вертикали 
настолько точно, насколько это 
возможно.

11 Выберите инструмент Туре (Текст)
Т на панели Tools (Инструменты), 
после чего щелкните мышью по скопированному тексту, чтобы уста
новить текстовый курсор. Выполните команду меню Select => All 
(Выделение => Все) и введите текст: Hours M on-Sat 10am-6pm.

12 Возьмите инструмент Selection 
(Выделение) и, выделив тексто
вый объект, измените на пане
ли Control (Управление) стиль 
шрифта, выбрав в качестве начер
тания значение Bold (Жирный) 
и черный цвет заливки.

13 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить).

Использование палитры Appearance

Палитра Appearance (Оформление) позволяет управлять такими атри
бутами объекта, как обводка, заливка и эффекты.

1 Используя инструмент Selection (Выделение) it, щелкните по фио
летовому рекламному щиту.

2 Щелкните по значку палитры Appearance (Оформление) в правой 
части рабочей среды.

3 Щелкните в палитре Appearance (Оформление) по кнопке Stroke 
(Обводка), затем щелкните по ней еще раз, чтобы открыть палитру 
Swatches (Образцы). В открывшейся палитре выберите черный цвет. 
В поле Stroke Weight (Толщина линии) справа введите значение

• Примечание.
Подробнее работа 
с палитрой Appear
ance (Оформление) 
описана в уроке 13.

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 47



10 pt. Щелкните по подчеркнутому слову Stroke (Обводка) и в поя
вившейся палитре нажмите кнопку Align Stroke То Inside (Обводка 
внутри линии) Q . Нажмите клавишу Esc, чтобы спрятать появившу
юся палитру.

Щелкните по кнопке Add New Stroke (Добавить новую обводку) gj 
в нижней части палитры Appearance (Оформление). Затем щелкните 
по кнопке Stroke (Обводка) и выберите белый цвет. Нажмите клави
шу Esc, чтобы спрятать палитру Swatches (Образцы). В поле Stroke 
Weight (Толщина линии) введите новое значение: 5 pt.

Измените цвет обводки Измените выравнивание обводки Добавьте новую обводку

5 Выполните команду меню Effect => Path => Offset Path (Эф
фект => Контур => Создать параллельный контур). В диалоговом окне 
Offset Path (Создать параллельный контур) введите новое значение 
в поле Offset (Смещение) -0 .1  in, затем щелкните по кнопке ОК.

6  Щелкните по слову Fill (Заливка) в верхней 
части палитры Appearance (Оформление), 
чтобы применить описанный далее эффект 
к заливке контура фигуры. Возможно, вам 
придется прокрутить содержимое палитры.

7  Щелкните по кнопке Add New Effect (Доба
вить новый эффект) @| в нижней части па
литры Appearance (Оформление) и выберите пункт Stylize => Inner 
Glow (Стилизация => Внутреннее свечение). В диалоговом окне In
ner Glow (Внутреннее свечение) выберите в раскрывающемся списке 
Mode (Режим) пункт Darken (Замена темным). Щелкните мышью по 
образцу цвета, расположенному справа от раскрывающегося списка 
Blending Mode (Режим), чтобы указать цвет свечения в диалоговом 
окне Color Picker (Палитра цветов). Измените значение параметра 
К, сделав его равным 100%, и убедитесь, что значения параметров С, 
М и Y равны 0%. Щелкните по кнопке ОК.

8 Выбрав инструмент Selection (Выделение), щелкните по тексту Fine 
Handmade Chocolates.
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H o u rs !Vfon-Sat 10 am -6 p m

9 Выполните команду меню Effect => Styl
ize => Drop Shadow (Эффект => Стилиза
ция => Тень). В диалоговом окне Drop Shadow 
(Тень) измените значение свойства Opacity 
(Непрозрачность) до 75% (если необходимо), 
установите значения свойств X Offset (Сдвиг 
по оси X) и Y Offset (Сдвиг по оси Y) равными 
0,02 in, а значение Blur (Размытие) 0,03 in. На
жмите кнопку ОК.

10 Выбрав инструмент Selection (Выделение), выделите текст Hours 
Mon-Sat 10am-6pm.

11 Выполните команду меню Effect => Drop Shadow (Эффект => Тень). 
В появившемся диалоговом окне выберите пункт Normal (Стандарт
ный) в раскрывающемся списке Mode (Режим). Задайте параметрам 
X Offset (Сдвиг по оси X) и Y Offset (Сдвиг по оси Y) значение 
0,01 in, а параметру Blur (Размытие) значение 0 in. Щелкните мы
шью по черному образцу цвета, находящемуся в строке переключа
теля Color (Цвет), и в открывшемся диалоговом окне Color Picker 
(Палитра цветов) измените значения параметров С, М, Y и К, сде
лав их равными 0%, что соответствует белому цвету, а затем нажмите 
кнопку ОК. Нажмите кнопку ОК еще раз, чтобы закрыть диалоговое 
окно Drop Shadow (Тень).

D rop Shadow

Мосс Multiply

оме.г» с шшт 
ж о**«: :££ЗЗНЕВ 
уоли- :ЕЕЗЗИИ 

миг :£ЯЕИЩ
• Cotor:} J Dufciwu

Mode: Normal *

Opacity:

X Offset: :  С Е Я Н И И

Y Offset: t { 23Я 5Я Н

Blur: :  Е Ш В Ц

* Color: [■ ! Darkness

& Preview Cancel OK
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Управление обводками

Помимо изменения цвета и толщины обводки вам также доступно боль
шое количество дополнительных возможностей форматирования. Ис
следованием их вы и займетесь во время рисования цепей, с помощью 
которых рекламный щит будет крепиться к флагштоку.

1 Выберите инструмент Zoom (Выделение) ^ на панели Tools (Ин
струменты) и дважды щелкните мышью по свободному пространству 
монтажной области чуть выше фиолетового рекламного щита, чтобы 
увеличить масштаб отображения иллюстрации.

2 Выберите инструмент Ellipse (Эллипс) скрытый под кнопкой 
Rectangle (Прямоугольник) g  на панели Tools (Инструменты). По
местите указатель чуть выше и правее левого верхнего угла фиолето
вого щита на свободном пространстве монтажной области и щелкни
те мышью. В диалоговом окне Ellipse (Эллипс) задайте параметру 
Width (Ширина) значение 0,35 in, а параметру Height (Высота) зна
чение 0,45 in. Щелкните по кнопке ОК.

3 Щелкните на панели Control 
(Управление) по раскрывающему
ся списку Fill Color (Цвет залив
ки) и выберите образец цвета None 
(Нет). Затем щелкните по кнопке 
Stroke (Обводка) и выберите чер
ный цвет, а также установите тол
щину обводки, равную 5 pt.

4  Выберите инструмент Selection 
(Выделение) ^ и перенесите эллипс, 
как показано на рисунке справа.

5 Выберите инструмент Line Seg
ment (Отрезок линии) /  на панели 
Tools (Инструменты), поместите указатель над эллипсом на горизон
тальной линии. Когда на экране появится слово Intersect (Пересе
чение) и зеленая направляющая, проходящая через центр эллипса, 
щелкните мышью, нажав и удерживая клавишу Shift, и переместите 
указатель вниз, пока длина создаваемого отрезка не станет равняться 
1,3 in. Отпустите кнопку мыши, а затем и клавишу Shift.

6 Убедитесь, что в качестве ширины обводки установлено значение 
5 pt. Выделив отрезок, щелкните мышью по подчеркнутому слову 
Stroke (Обводка) на панели Control (Управление), чтобы отобразить 
палитру Stroke (Обводка). На появившейся палитре нажмите кноп
ку Round Сар (Скругленные концы) Q . Установите флажок Dashed 
Line (Пунктирная линия) и нажмите кнопку Aligns Dashes То Сог-
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ners And Path Ends... (Совместить пунктиры с углами и концами 
контуров...) В первом поле Dash (Штрих) введите значение 75 pt 
и нажмите клавишу Enter или Return, чтобы закрыть палитру Stroke 
(Обводка).

Установите указатель Перетащите указатель Измените настройки обводки 
для создания линии

7 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты). Нажав и удерживая клавишу Shift, щелкните мышью по 
эллипсу, выделив таким образом еще и прямую. На панели Control 
(Управление) нажмите кнопки Horizontal Align Center (Горизон
тальное выравнивание по центру) 4  и Vertical Align Center (Верти
кальное выравнивание по центру) f* . Выполните команду меню Ob
ject => Group (Объект => Сгруппировать).

8  Выделив созданную группу, выполните команду меню Object => Ar
range => Send То Back (Объект => Монтаж => Переложить назад).

9  Выбрав инструмент Selection 
(Выделение), щелкните мышью по 
одному из объектов группы и нач
ните перемещение вправо. Во вре
мя перемещения нажмите сочета
ние клавиш Alt+Shift (Windows) 
или Option+Shift (OS X). Перене
сите группу к правому краю фигуры рекламного щита (см. рисунок 
справа). Отпустите кнопку мыши, а затем и клавиши.

10  Нажав и удерживая клавишу Shift, щелкните мышью по одному из объ
ектов исходной группы. Выполните команду меню Object => Group 
(Объект => Сгруппировать) и оставьте группу выделенной.

Выравнивание объектов

На данном этапе вы выровняете все объекты по горизонтали относитель
но фигуры рекламного щита.

• Примечание.
Элементы управления 
настройками вырав
нивания могут не ото
бражаться на панели 
Control (Управление).
В этом случае вам 
необходимо будет 
щелкнуть мышью по 
подчеркнутому слову 
Align (Выравнивание), 
чтобы отобразить 
одноименную палитру. 
Количество элементов 
управления, отобра
жаемых на панели 
Control (Управление), 
зависит от разрешения 
экрана вашего ком
пьютера.

• Примечание.
Более подробно о вы
равнивании объектов 
вы сможете узнать 
в уроке 2.
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• Примечание.
Для получения более 
подробных сведений 
о работе с перспекти
вой см. урок 9.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выбрав инструмент Selection (Выделе
ние) ^ на панели Tools (Инструменты), 
поместите указатель левее первой цепи.
Удерживая кнопку мыши, проведите 
указателем по диагонали вниз через фио
летовый щит, текстовый объект Coco’s, 
надпись Fine Handmade Chocolates, 
нарисованную табличку с указанием 
режима работы компании и текст, распо
ложенный на ней, чтобы таким образом 
выделить все перечисленные объекты.

3 На панели Control (Управление) нажмите кнопку Horizontal Align 
Center (Горизонтальное выравнивание по центру) £, чтобы отцентри
ровать все объекты по горизонтали друг относительно друга.

Дизайн в перспективе

Сейчас вы создадите несколько кусочков шоколада в перспективе.

1 Нажмите кнопку First (Первая) [0 , находящуюся в левом нижнем 
углу окна документа, чтобы отобразить первую монтажную область.

2 Выберите инструмент Perspective Grid (Сетка перспективы) [}L на 
панели Tools (Инструменты).

3 Выполните команду меню View => Perspective Grid => Two Point 
Perspective => [2P-Normal View] (Просмотр => Сетка перспекти
вы => Двухточечная перспектива => [2т-обычный вид]. Это отцентри
рует перспективу относительно первой монтажной области.

4 Выберите инструмент Rectangle 
(Прямоугольник) gg, скрытый 
под кнопкой Ellipse (Эллипс) на 
панели Tools (Инструменты) (р .
Поместите указатель над опорной 
точкой перспективы (позиция ука
зателя выделена на рисунке спра
ва). Нажмите на клавиатуре клави
шу 1, чтобы удостовериться, что вы 
работаете с левой сеткой перспективы. Щелкните мышью и переме
стите указатель, чтобы создать прямоугольник шириной в три линии 
сетки и высотой в две.
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5 На панели Control (Управление) измените толщину обводки прямоу
гольника, сделав ее равной 0, также измените цвет заливки на темно- 
коричневый (С=40, М=70, Y=100, К=50).

6  Щелкните мышью по значку Right Grid 3 (Сетка спра
ва (3)) на виджете переключения сеток в левом верх
нем углу рабочего пространства.

7 Выбрав инструмент Rectangle 
(Прямоугольник), снова помести
те указатель над опорной точкой 
перспективы и потяните вправо, 
чтобы создать прямоугольник ши
риной 3 линии и высотой 2 (по
зиция установки и перемещения 
указателя выделена на рисунке 
справа).

8 На панели Control (Управление) измените цвет только что нарисо
ванного прямоугольника на более темный, например, С=50, М=70, 
Y=80, К=70. Нажмите клавишу Esc, чтобы закрыть палитру Swatch
es (Образцы).

9  Щелкните мышью по значку Horizontal Grid 2 (Сетка спра
ва (3)) на виджете переключения сеток в левом верхнем углу 
рабочего пространства (см. рисунок справа). Выполните ко
манду меню Select => Deselect (Выделение => Отменить вы
деление).

10  Расположите указатель над ле
вым верхним углом первого пря
моугольника (позиция указате
ля выделена на рисунке справа), 
щелкните мышью и переместите 
указатель до верхнего правого угла 
второго прямоугольника.

11 На панели Control (Управление)
измените цвет заливки нового прямоугольника на более светлый, на
пример, С=40, М=65, Y=90, К=35. Нажмите клавишу Esc, чтобы за
крыть палитру Swatches (Образцы).

12 Выполните команду меню Select => All On Active Artboard (Выде
ление => Все объекты в активной монтажной области), а затем Ob
ject => Group (Объект Группировать).

13 Выполните команду меню View => Perspective Grid => Hide Grid 
(Просмотр => Сетка перспективы => Скрыть сетку).

W: 11( 42 pt 
tt 1X142 pi
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Работа с символами

• Примечание.
Более подробно работа 
с символами рассмо
трена в уроке 14.

• Примечание.
Экземпляр символа 
chocolate в палитре 
Symbols (Символы) 
может располагаться 
не так, как показано 
на рисунке. Используй
те рисунок в качестве 
примера.

Символ представляет собой графический объект, который допускает по
вторное использование и хранится в палитре Symbols (Символы). Сей
час вы создадите символ из графического объекта.

1 Щелкните по значку палитры Symbols (Символы) □ в правой части 
рабочей среды.

2 Выберите инструмент Selection (Выделение)
Не сбрасывая выделения с размещенной 

в первой монтажной области группы объек
тов, щелкните по кнопке New Symbol (Новый 
символ) 0  в нижней части палитры Symbols 
(Символы).

3 В диалоговом окне Symbol Options (Параме
тры символа) введите chocolate в качестве 
имени символа и в раскрывающемся списке 
Туре (Тип) выберите пункт Graphic (Графи
ка). Щелкните по кнопке ОК. Группа объектов появится в палитре 
Symbols (Символы) как сохраненный символ.

4 Нажмите клавишу Delete или Backspace, чтобы удалить исходную 
группу объектов на первой монтажной области. Нажмите кнопку 
Next (Далее) Q  в нижнем левом углу окна документа, чтобы отобра
зить вторую монтажную область.

5 Перетащите символ chocolate из палитры Symbols (Символы) на ри
сунок рекламного щита и расположите его чуть выше слова Coco’s.

6  Выберите инструмент Selection (Выделение) It. Нажав и удерживая 
сочетание клавиш Shift+Alt (Windows) или Shift+Option (OS X), 
переместите опорную точку объекта по направлению к центру, чтобы 
уменьшить его, при этом оставляя соотношение сторон неизменным.

7 Перенесите на монтажную область еще один символ chocolate из па
литры Symbols (Символы). Измените размер этого куска шоколада 
так, чтобы он получился меньше первого, затем расположите его как 
показано на рисунке. Не снимайте выделения.

Symbol Options

Type Cras>h<c '  R eglsi/at> on:§§ | 

Enabie Guides for 9-Sltce Scaling 

Align to  Pixel Gnd

0  "Movi* Clip" ind XrjphiC’ t r t  tigs fe;
Fiish import. The.** « no difference 
benwea theie two iytnbofe in lSirttr*tw.

Cancel OK

54 УРОК Быстрое знакомство с программой Adobe Illustrator CS6



W  Ш Я

p > )  I r У . ' . г

Перетащите символ на монтажную область Измените размер символа Результат

8 Выполните команду меню 
Select => Same => Sym
bol Instance (Выделе
ние => По общему при
знаку => Одинаковые 
образцы символа), после 
чего выберите команду 
Object => Group (Объект =>

9  Щелкните по значку палитры Graphic Styles (Стили графики) Щ. 
Выберите стиль Drop Shadow (Тень), чтобы изменить отображение 
выбранной группы объектов.

10  Выполните команду меню File => Save (Файл => Сохранить), а затем 
File => Close (Файл => Закрыть).

Сгруппировать).
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ЗНАКОМСТВО 
С РАБОЧЕЙ СРЕДОЙ

Обзор урока

Закончив этот урок, вы сможете:

открывать файлы в программе Adobe Illustrator CS6;

настраивать яркость интерфейса приложения;

работать с панелью Tools (Инструменты);

работать с панелями и палитрами;

сбрасывать и сохранять настройки рабочей среды;

использовать возможности просмотра для увеличения 
и уменьшения масштаба отображения иллюстрации;

переключаться между несколькими монтажными 
областями и документами;

понимать показания линеек;

работать с группами документов;

использовать справочную систему программы 
Illustrator.
Для выполнения урока потребуется около 45 минут. Если 
это необходимо, удалите со своего жесткого диска папку 
LessonOO и скопируйте на него папку LessonOl.



Pumpkin Festival!
O c to b e r 2 4 th  - 2 6 th , 2010

Created with pur
Here at Uncle Henry's Farm we have 
about 1200 acres, growing a large variety 
of fruits and vegetables, including 
peaches, nectarines, apples, apricots, 
raspberries, strawberries, blackberries, 
and boysenberries.

It's that time o f year again! Come join us from 
October 24th -  26th as we celebrate our 
favorite time of year.

At the farm we'll have thousands of pumpkins 
to choose from, hayrides. cider, games for the 
kids, and more! The farm comes to life when the 
pumpkin festival is back.

:: ..Our first fruit trees in Seattle were 
planted In 1951. Our first commercial 
cherry harvest was In 1954 with the work 
of picking and processing performed by 
family members of all ages. Our first 
apple line included four Brier apple 
corns, with the washing, sorting, and can 
filling all done by hand.

Our nectarine operation has grown into 
thriving business. We have many 

k pickers on hand throughout the

Для наилучшего использования расширенных возможностей программы 
Adobe Illustrator CS6 по рисованию, раскрашиванию и редактированию 
важно научиться ориентироваться в рабочей среде. Рабочая среда 
включает панель приложения, строку меню, панель Tools (Инструменты), 
панель Control (Управление), окно документа и набор палитр по умолчанию.
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Начало работы

• Примечание.
Из-за различий 
в настройках цветов 
в разных системах 
при открытии неко
торых файлов может 
появляться диалоговое 
окно с предупреждени
ем об отсутствии про
филя. Если вы увидели 
такое окно, щелкните 
по кнопке ОК.

По ходу урока вы будете работать с несколькими файлами иллюстраций. 
Сначала восстановите настройки программы Adobe Illustrator CS6 по 
умолчанию. Затем откройте итоговый файл для этого урока и рассмотри
те иллюстрацию.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
LessonOl на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Офици
альный учебный курс» —  см. раздел «Копирование файлов официального учебного 
курса».

1 Запустите программу Adobe Illustrator CS6, дважды щелкнув мышью 
по значку приложения.

2 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить основные сведения), чтобы 
вернуть настройки рабочей среды по умолчанию.

• Примечание. Если пункт Reset Essentials (Восстановить основные сведения) 
отсутствует в меню Workspace (Рабочая среда), то, прежде чем выполнить команду 
меню Window => Workspace => Reset Essentials (Окно => Рабочая среда => Вос
становить основные сведения), попробуйте воспользоваться командой Win
dow => Workspace => Essentials (Окно => Рабочая среда => Основные сведения).

3 Выполните команду меню File => Open (Файл => Открыть) и выдели
те файл Llstart_l.ai. Этот файл должен быть расположен на жестком 
диске компьютера в папке Lessons\Lesson01. Нажмите кнопку Open 
(Открыть).

4 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

Выполнив данную команду, вы увидите изображение макета, так как мас
штаб отображения монтажной области будет соответствовать размеру 
окна документа.

В окне Adobe Illustrator вы увидите панель приложения, строку меню, 
панель Tools (Инструменты), панель Control (Управление) и группы 
палитр. Обратите внимание, что палитры прикреплены в правой части 
экрана.
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Файл иллюстрации содержит изображение лицевой и обратной стороны буклета

Некоторые из палитр располагаются здесь по умолчанию. Также в Adobe 
Illustrator многие из наиболее часто используемых элементов управле
ния палитр отображаются на панели Control (Управление), располо
женной непосредственно под строкой меню. Это позволяет уменьшить 
количество отображаемых на экране палитр для увеличения рабочего 
пространства.

Вы воспользуетесь файлом Llstart_l.ai, чтобы попрактиковаться в на
вигации и изменении масштаба отображения, а также поближе познако
миться с документами и рабочей средой Adobe Illustrator.

5 Выполните команду меню File => Save As (Файл => Сохранить как). 
В диалоговом окне дайте файлу имя brochure.ai и выберите для со
хранения папку LessonOl. В раскрывающемся списке Save As Type 
(Тип файла) (Windows) или Format (Формат) (OS X) оставьте вы
бранным значение Adobe Illustrator (*.AI/ai). Щелкните по кнопке 
Save (Сохранить). Если появится диалоговое окно с предупреждени
ем о цветах и прозрачности, щелкните по кнопке Continue (Продол
жить). В диалоговом окне Illustrator Options (Параметры сохранения 
в формате Illustrator) оставьте без изменений значения по умолча
нию и щелкните по кнопке ОК.

• Примечание. Диалоговое окно Illustrator Options (Параметры сохранения в фор
мате Illustrator) позволяет внести коррективы в настройки сохраняемого файла, 
к примеру, выбрать формат файла, совместимый с предыдущей версией программы.
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Сведения о векторных изображениях

Векторные изображения (иногда называемые векторными фигурами или векторными объектами) 
состоят из линий и кривых, заданных векторами —  математическими объектами, которые описыва
ют изображение в соответствии с его геометрическими характеристиками. Более подробно прямые 
и кривые линии описаны в уроке 5.

Векторные изображения можно свободно перемещать и изменять без потери детализации и четко
сти, поскольку такие изображения не зависят от разрешения. Их края остаются четкими при измене
нии размера, печати на PostScript-принтере, сохранении в PDF-файле, а также при импорте в прило
жение для работы с векторной графикой. Таким образом, векторные изображения —  это наилучший 
выбор для иллюстраций, которые выводятся на различные носители и размер которых приходится 
часто изменять, например, для логотипов.

В качестве примера векторных изображений можно привести объекты, которые создаются в Adobe 
Creative Suite инструментами рисования и инструментами фигур.

Из справочных материалов программы Adobe Illustrator

Обзор рабочей среды

При создании и редактировании документов и файлов вы можете ис
пользовать разнообразные элементы, такие как панели, палитры и окна. 
Любое упорядоченное расположение этих элементов называется рабочей 
средой. При первом запуске программы Illustrator вы видите рабочую 
среду по умолчанию, которую можно настраивать под определенные за
дачи. Доступно создание и сохранение несколько рабочих сред — напри
мер, одной для редактирования, а другой для просмотра — и переключе
ние между ними в процессе работы.

Ниже описаны области рабочей среды.

A. Панель приложения

Б. Панель Control__
(Управление)

B. Палитры------------------

Г. Панель Tools 
(Инструменты)"

Д. Окно документа -  

Е. Строка состояния

• Примечание.
Рисунки этой главы 
сделаны в операцион
ной системе Windows 
и могут немного от
личаться оттого, что 
вы видите на экране, 
особенно если вы ис
пользуете операцион
ную систему OS X.

60 УРОК 1 Знакомство с рабочей средой



А Панель приложения в верхней части окна содержит переключатель 
рабочих сред, строку меню (только в операционной системе Windows, 
кроме того, она зависит от разрешения экрана) и элементы управле
ния приложением.

Примечание. В OS X элементы меню располагаются над панелью приложения.

Щ  I l l u s t r a t o r  File Edit Object Type Select Effect View Window H :

Ai □  Is,-

No Selection Щ  • ( a ]  - -  Н ЕЕ Е Е И '

Б Панель Control (Управление) отображает настройки для выбранного 
в данный момент объекта.

В Палитры помогают управлять вашей иллюстрацией и изменять ее. 
По умолчанию отображается определенный набор палитр, но любая 
палитра открывается через меню Window (Окно). Многие палитры 
содержат меню с относящимися к ним параметрами. Палитры можно 
группировать, закреплять или делать плавающими.

Г Панель Tools (Инструменты) содержит инструменты для создания 
и редактирования растровых изображений, векторных иллюстраций, 
элементов страницы и т. д. Взаимосвязанные инструменты объедине
ны в группы.

Д Окно документа отображает файл, с которым вы работаете.

Е Строка состояния находится в нижнем левом углу окна документа 
и служит для размещения информации и навигационных элементов.

Настройка яркости пользовательского интерфейса приложения

Adobe Illustrator, аналогично программам Adobe After Effects CS6 и Adobe 
Photoshop CS6, позволяет настраивать яркость пользовательского интер
фейса: вы можете выбрать цвет пользовательского интерфейса програм
мы из четырех предустановленных вариантов или назначить собственное 
значение яркости.

Сейчас вы измените настройку яркости пользовательского интерфейса, 
чтобы увидеть данную функцию в действии, а затем восстановите на
стройки по умолчанию.

1 В операционной системе Windows выполните команду меню 
Edit => Preferences => User Interface (Редактирование => Установ
ки => Интерфейс пользователя), в OS X выполните Illustrator => Pref
erences => User Interface (Illustrator => Установки => Интерфейс 
пользователя).
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2 В раскрывающемся списке Brightness (Яркость) выберите пункт 
Light (Светлый).

Вы можете изменить яркость интерфейса, используя один из предуста
новленных уровней яркости.

3 Перемещайте ползунковый регулятор Brightness (Яркость) влево, 
пока в текстовом поле слева не увидите значение 50%.

Вы можете установить собственное значение яркости пользовательско
го интерфейса, перемещая указатель полосы прокрутки Brightness (Яр
кость) вправо или влево на произвольное расстояние.

4 В раскрывающемся списке Brightness (Яркость) выберите пункт 
Medium Dark (Средний темный).

5 Установите переключатель Canvas Colour (Цвет холста) в положе
ние White (Белый).

Холст — это область окна документа, находящаяся вне монтажной об
ласти

6  Нажмите кнопку Cancel (Отмена), чтобы закрыть диалоговое окно, 
не сохраняя изменения.

Панель Tools

Панель Tools (Инструменты) содержит инструменты для выделе
ния объектов, для рисования и раскрашивания, для редактирования 
и просмотра, а также поля Fill (Заливка) и Stroke (Обводка) и кнопки
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Drawing Modes (Режимы рисования) и Screen Modes (Экранный ре
жим). По мере изучения уроков вы узнаете о назначении каждого инст
румента.
• Примечание. На изображенной на рисунке панели Tools (Инструменты) инстру
менты расположены в двух столбцах. В зависимости от разрешения экрана и рабо
чей среды инструменты могут располагаться и в одном столбце.

■ £4 Pen Tool (P)

Add Anchor Point Tool (+ )

“̂  Delete Anchor Point Tool (  -)  *
Convert Anchor Point Tool (Shift+C)

/  Line Segment Too! (\) 

Г  Arc Tool 

'<§) Spiral Tool 

Ш  Rectangular Gnd Tool 

@  Polar Gnd Tool

It Direct Selection Tool (A) 

J^+ Group Selection Tool

.  *' Rotate Tool (R) J
M Reflect Tool (O ) '

i ){r Width Tool (Shift+W) 

P  Warp Tool (Shift+R) 

<4 Twirl Tool 

•Jit- Pucker Tool 

•ф> Bloat Tool 

Scallop Tool 

Hi Crystallize Tool 

Wrinkle Tool

1 • Щ. Shape Builder To (Shift+M)

Live Paint Bucket (K) .

Live Paint Selection Tool (Shift *L)

■ Eyedropper Tool (I) 

лип Measure Tool

• ® Symbol Sprayer Tool (Shift+S) 

^  Symbol Shifter Tool 

ojo Symbol Scruncher Tool 

о Symbol Sizer Tool 

Symbol Spinner Tool 

#g> Symbol Stainer Tool 

%  Symbol Screener Tool 

О  Symbol Styler Tool

■ ■% Hand Tool (H) 

Pnnt Tiling Tool

Инструмент Selection I 
(Выделение) (V) I 

Инструмент Magic Wand. I
(Волшебная палочка) (Y) I

Инструмент Pen (Перо) (P). I

Инструмент Line Segment I 
(Отрезок линии) (\) | 

Инструмент Paintbrush I 
(Кисть) (B)' 

Инструмент Blob Brush 
(Кисть-клякса) (Shift+B) 

Инструмент Rotate 
(Поворот) (R)' 

Инструмент Width 
(Ширина) (Shift+W) • 

Инструмент Shape Builder I 
(Создание фигур) (Shift+M) I 

Инструмент Mesh I 
(Сетчатый градиент) (U)’ | 

Инструмент Eyedropper I 
(Пипетка) (I) I

Инструмент Symbol Sprayer I
(Распыление символов)-j 

(Shift+S) I 

Инструмент Artboard (Мон
тажная область) (Shift+0) I 

Инструмент Hand (Рука) (H)-1

Поле Fill (Заливка) (X ).I

Кнопка Default Fill and 
Stroke (Обводка/заливка no* 

умолчанию) (D) 

Поле Color (Цвет) (<)* 
Поле Gradient (Градиент) (>)•! 
Кнопка Draw Normal (Рисо- • 

вать в стандартном режиме) I 

Кнопка Draw Behind (Рисо-* 
вать за объектами)

■ Инструмент Direct-Selection 
(Прямое выделение) (А) 

j • Инструмент Lasso (Лассо) (Q)

• Инструмент Туре (Текст) (Т)

I Инструмент Rectangle 
(Прямоугольник) (М)

|_ Инструмент Pencil 
Г (Карандаш) (N)

[ Инструмент Eraser (Ластик) 
'(Shift+E)

Инструмент Scale 
' (Масштаб) (S)

Инструмент Free Transform (Сво- 
’ бодное трансформирование) (Е) 

Инструмент Perspective Grid
Г (Сетка перспективы) (Shift+P)

I. Инструмент Gradient 
(Градиент) (в)

• Инструмент Blend (Переход) (W)

I. Инструмент Column Graph 
(Вертикальные полосы) (J)

I. Инструмент Slice (Фрагменты) *, 
I (Shift+K)

• Инструмент Zoom (Масштаб) (Z) 

Кнопка Swap Fill and
I • Stroke (Переключатель 

обводка/заливка) (Shift+X)

. Поле Stroke (Обводка) (X)

i -  Поле None (Без цвета) (/)

• Кнопка Draw Inside (Рисо
вать внутри объектов)

■ T Type Tool (T)

s Area Type Tool

Type on a Path Tool

! T Vertical Type Tool

. o Vertical Area Type Tool

A Vertical Type on a Path Tool

| О  Rectangle Tool (М)

0  Rounded Rectangle Tool 

©  Ellipse Tool (L)

О  Polygon Tool 

&  Star Tool 

j>' Hare Tool

i f' Eraser Tool (Shift+E) 

Scissors Tool (C) ► 

/ T Knife

. Я  Scale Tool (S) 

yg Shear Tool » 

V  Reshape Tool

i Perspective Gnd Tool (Shift+P) 

Perspective Selection Tool (Shift+V)

■ hA Column Graph Tool (J)

Uii Stacked Column Graph Tool

m. Bar Graph Tool

Sl Stacked Bar Graph Tool

Line Graph Tool »

Area Graph Tool

l i Scatter Graph Tool

Pie Graph Tool

© Radar Graph Tool

Кнопка Change Screen Mode
(Изменить экранный режим) (F)

V  Normal Screen Mode

Full Screen Mode with Menu Bar 

Full Screen Mode

" Slice Tool (Shift+K) 

r Slice Selecbon Tool
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► Совет. Поскольку 
заданные по умолча
нию сочетания клавиш 
действуют только при 
отсутствии точки ввода 
текста, вы можете 
добавить дополни
тельные сочетания 
клавиш, которые будут 
действовать даже 
при редактировании 
текста. Для этого вос
пользуйтесь командой 
меню Edit => Keyboard 
Shortcuts (Редактиро
вание => Комбинации 
клавиш). Для получе
ния дополнительных 
сведений см. раздел 
«Комбинации клавиш» 
в справочной системе 
Illustrator.

► Совет. Вы можете 
закрыть плавающую 
панель инструментов 
или прикрепить ее 
к любой части рабочей 
среды или к другой 
плавающей панели.

<4

& k . • Direct Selection Tool (А) 1

*ч ■̂+ Group Selection TooK 1

т .

1 Поместите указатель на инструмент Selection 
(Выделение) ^ на панели Tools (Инструмен
ты). Обратите внимание на всплывающую под
сказку с названием инструмента и сочетанием 
клавиш для быстрого доступа.

► Совет. Вы можете включить или отключить всплы
вающие подсказки. Для этого выполните команду меню
Edit => Preferences => General (Редактирование => Установки => Основные) (Win
dows) или Illustrator => Preferences => General (Illustrator => Установки => Основные) 
(OS X) и установите или сбросьте флажок Show Tool Tips (Показывать подсказки по 
инструментам).

2 Щелкните мышью по инструменту Direct Selection (Прямое выде
ление) и удерживайте кнопку мыши. Появятся дополнительные 
инструменты выделения. Переместите указатель вниз и вправо. От
пустите кнопку мыши, чтобы выбрать один из дополнительных ин
струментов.

Любой инструмент панели Tools 
(Инструменты), на изображе
нии которого отображается ма
ленький черный треугольник, 
содержит дополнительные ин
струменты. Выбрать их можно, 
щелкнув по инструменту и не
которое время удерживая кнопку мыши.

Совет. Вы также можете выбирать скрытые инструменты, щелкая мышью по 
соответствующей группе инструментов на панели Tools (Инструменты) при зажатой 
клавише Alt (Windows) или Option (OS X). Каждый щелчок мыши в данном случае 
будет означать выбор следующего скрытого инструмента в порядке их отображения 
на экране.

3 Щелкните и удерживайте 
кнопку мыши на инструмен
те Rectangle (Прямоуголь
ник) g |. Переместите ука
затель вправо от скрытых 
инструментов на кнопку со 
стрелкой и отпустите кноп
ку мыши. Скрытые инстру
менты отделятся от панели 
Tools (Инструменты), что 
позволит постоянно иметь 
их под рукой.

4 Нажмите кнопку, закрыва
ющую плавающую панель 
инструментов (X), находя

44

к .

*4

T ,

/ .  Q .  

У  Л  
&

О  i P  

Д*

Sik

■ □  Rectangle Tool (M)

О  Rounded Rectangle Tool 

О  Ellipse Tool

Zj  Polygon Tool 1 I 

Star Tool 

Flare Tool

m  a

Р
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щуюся в правом (Windows) или левом (OS X) верхнем углу панели. 
После этого все инструменты вернутся в их исходную позицию на 
панели Tools (Инструменты).

Далее вы научитесь изменять размер плавающей панели Tools (Инстру
менты).

5 Щелкните по двойной стрелке в левом 
верхнем углу панели Tools (Инструмен
ты), чтобы объединить два столбца в один 
для экономии места на экране. Повторный 
щелчок по двойной стрелке снова располо
жит инструменты в два столбца.

6 Щелкните по темно-серой строке заго
ловка в верхней части панели Tools (Ин
струменты) или по пунктирной линии под 
строкой заголовка и перетащите панель в пространство рабочей сре
ды. Панель Tools (Инструменты) станет плавающей.

« X

k  к .

*ч
&  т .

/ ,  @4
Перетащите панель Tools, чтобы сделать ее плавающей

7 На плавающей панели Tools (Инструменты) щелкните по двойной 
стрелке в левом верхнем углу строки заголовка для отображения ин
струментов в одном столбце. Щелкните по двойной стрелке еще раз, 
чтобы снова расположить инструменты в двух столбцах.

8  Чтобы вновь закрепить панель Tools (Инструменты), щелкните по 
строке заголовка или по пунктирной линии под строкой заголовка 
и перетащите панель к левому краю окна приложения (Windows) или

*ч
Т .

► Совет. Вы также 
можете переключиться 
между отображением 
панели Tools (Инстру
менты) в один и в два 
столбца, дважды щел
кнув мышью по строке 
заголовка. Будьте 
внимательны, чтобы 
ненароком не нажать 
кнопку закрытия па
нели (X).
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экрана (OS X). Когда панель достигнет левого края, появится про
зрачная синяя граница. Это так называемая зона перетаскивания. 
Отпустите кнопку мыши, и панель Tools (Инструменты) будет закре
плена на левом крае рабочей среды.

Ai File Edit Object Type

No Selection ^  jls] *
j* bjochure.ai @ 79% (CM'

*4
o' T .
/ .  П . 
У  Л
6? r
г> г И

A i  File Edit Object Type :

No Seiecbon ' Л  * i ® 1 »

brochure.ai @ 79% (CMYK/Pieview)

!•-

т .

Перетащите панель Tools, чтобы закрепить ее в левой части рабочей среды 

Панель Control

Панель Control (Управление) контекстно-зависима, то есть элементы 
управления на ней меняются в зависимости от текущего выделенного 
объекта. Вы можете щелкнуть по строке подчеркнутого текста на пане
ли Control (Управление), чтобы вызвать одноименную палитру. Напри
мер, щелкните по подчеркнутому слову Stroke (Обводка) для отображе
ния одноименной палитры. По умолчанию данная палитра закреплена 
в верхней части окна приложения (Windows) или экрана (OS X), однако 
вы можете закрепить ее внизу, сделать плавающей или вообще скрыть.

1 Выберите инструмент Selection (Выделение) ^ на панели Tools (Ин
струменты) и щелкните по красной полосе, расположенной в центре 
страницы. Обратите внимание на элементы управления для настрой
ки выделенного объекта, появившиеся на панели Control (Управле
ние): на слово Path (Контур), параметры настройки цвета, Stroke 
(Обводка) и пр.
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2 С помощью любого инструмента щелкните по темно-серой пун
ктирной линии, расположенной вдоль левого края панели Control 
(Управление) и, удерживая кнопку мыши, перетащите панель в про
странство рабочей среды.

3 Панель станет плавающей, на ее левом краю появится темно-серая 
вертикальная полоса, щелкнув по которой и удерживая кнопку мыши, 
вы сможете переместить панель к верхнему или нижнему краю рабо
чей среды.

4 Перетащите панель Control (Управление) к нижнему краю окна 
приложения (Windows) или экрана (OS X). Когда панель окажется 
у края, появится синяя линия, обозначающая зону, в которой панель 
будет закреплена, если вы отпустите кнопку мыши.

► Совет. Другой 
способ закрепить па
нель Control (Управле
ние) состоит в выборе 
команды Dock to Top 
(Прикрепить сверху) 
или Dock to Bottom 
(Прикрепить снизу) 
в меню этой панели -=•
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► Совет. Чтобы 
вернуть панель Control 
(Управление) на преж
нее место в верхней 
части рабочей среды, 
вы можете восполь
зоваться командой 
меню Window => Work
space => Reset Essen
tials (Окно => Рабочая 
среда => Восстановить 
Основные сведения). 
Это вернет рабочую 
среду в состояние по 
умолчанию.

5 Теперь перетащите панель Control (Управление) к верхнему краю окна 
документа. Когда панель будет перемещена к краю окна, над ярлыком 
документа brochure.ai появится синяя линия, обозначающая зону пе
ретаскивания. Отпустите кнопку мыши для закрепления панели.

6  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), чтобы сбросить выделение с контура.

Работа с палитрами

Команды, доступные в меню Window (Окно), предоставляют быстрый 
доступ ко многим палитрам, что облегчает процесс работы над иллюстра
цией. По умолчанию некоторые палитры закреплены и отображаются 
в виде значков в правой части рабочей среды. Далее вы поэксперименти
руете с открытием, закрытием и скрытием палитр.

1 Начните с выбора команды Reset Essentials 
(Восстановить Основные сведения) в рас
крывающемся списке на панели приложе
ния (слева от поля поиска) для возвраще
ния палитр в исходное состояние.

► Совет. Для сброса палитр в исходное состояние вы 
также можете воспользоваться командой меню Win
dow => Workspace => Reset Essentials (Окно => Рабо
чая среда => Восстановить Основные сведения).

2 Щелкните по значку палитры Swatches 
(Образцы) Щ  в правой части рабочей среды, чтобы развернуть пали
тру, или выполните команду меню Window => Swatches (Окно => Об
разцы). Обратите внимание: палитра Swatches (Образцы) появится 
вместе с двумя другими палитрами — Brushes (Кисти) и Symbols 
(Символы). Они входят в одну группу палитр. Щелкните по вкладке 
Symbols для просмотра данной палитры.

3 Теперь щелкните по значку палитры Color (Цвет) gg. Вы увидите, 
что появится новая группа палитр, а группа, содержащая палитру 
Swatches (Образцы), будет закрыта.
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4 Нажав и удерживая кнопку мыши на пун
ктирной линии в нижней части палитры 
Color (Цвет), перетащите указатель вниз, 
чтобы изменить размер палитры и таким 
образом увеличить отображаемый спектр 
цветов.

5 Щелкните по значку палитры Color (Цве
та) Е1. чтобы закрыть ее.

► Совет. Чтобы найти скрытую палитру, выберите 
ее название в меню Window (Окно). Флажок слева 
от названия палитры указывает, что она уже открыта 
и расположена поверх других палитр своей группы.
Если вы выберете название палитры в меню Window 
(Окно) еще раз, палитра и ее группа будут свернуты.

6 Щелкните по двойной стрелке в верхней части дока (в правой части 
окна программы), чтобы развернуть палитры. Щелкните по двойной 
стрелке еще раз, чтобы свернуть палитры. Используйте этот способ 
для отображения сразу нескольких палитр.

Щелкните, чтобы открыть Щелкните, чтобы закрыть Прикрепленные палитры
палитры палитры теперь закрыты

► Совет. Чтобы открыть или закрыть закрепленные палитры, вы также можете 
дважды щелкнуть мышью по строке заголовка палитры.

7 Чтобы увеличить ширину закрепленных палитр, перетащите их ле
вый край влево, пока не появится текст названий палитр. Чтобы 
уменьшить ширину, перетащите левый край закрепленных палитр 
вправо, пока текст не исчезнет.

► Совет. Для сво
рачивания палитры 
в значок следует щел
кнуть по ее вкладке, по 
значку или по двойной 
стрелке в строке за
головка палитры.
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► Совет. Нажмите 
клавишу Tab, чтобы 
скрыть все открытые 
палитры и панели. 
Нажмите клавишу Tab 
еще раз, чтобы ото
бразить их снова. Для 
скрытия или отобра
жения всех палитр, за 
исключением панелей 
Tools (Инструменты) 
и Control (Управление), 
используйте сочетание 
клавиш Shift+Tab.

8 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения) для 
сброса параметров рабочей среды.

9 Перетащите значок палитры Swatches (Образцы) чтобы удалить 
палитру из дока и сделать ее плавающей. Обратите внимание, что, 
став плавающей, палитра остается свернутой в значок. Щелкните по 
двойной стрелке в строке заголовка палитры Swatches (Образцы), 
чтобы развернуть палитру и просмотреть ее содержимое.

( * - 26th, 2010

id Panets Icomejol

/1
'Ш •

Вы также можете перемещать палитры из одной группы в другую, что по- 
зволяет создавать пользовательские группы, содержащие наиболее часто 
используемые палитры.
► Совет. Для закрытия палитры перетащите ее из дока и щелкните по кнопке за
крытия. Другой способ сделать это —  щелкнуть правой кнопкой мыши (Windows) или 
кнопкой мыши, удерживая клавишу Ctrl (OS X), по ярлыку вкладки закрепленной 
палитры и выбрать в контекстном меню команду Close (Закрыть).

10 Перетащите палитру Swatches (Образцы), удерживая ее за ярлык 
вкладки, за строку заголовка или за область справа от ярлыка вклад
ки на значки палитр Brushes (Кисти) и Symbols (Символы). Отпу
стите кнопку мыши, когда увидите синий контур вокруг группы па
литр Brushes (Кисти).

Pump^kfFest
O c t « * 2 4 t h  - 26th, 2010

It's th o tL tfo f у ш *1 again! Com* Job 
October 24» -  26th a i w * celebrate 
favorite time Ы  year

At the farm v*e1l have thousands of | 
to choose from, hayrides, ctdef, 9am 
kids, and more! The farm comes to ft 
pumpkin festival ts back.

Далее вы организуете палитры, чтобы освободить больше рабочего про
странства.
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11 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения, чтобы сбро
сить параметры рабочей среды.

12 Щелкните по двойной стрелке в верхней части дока, чтобы развер
нуть палитры. Щелкните по ярлыку вкладки Color (Цвет) для откры
тия данной палитры. Выполните двойной щелчок по ярлыку вкладки 
палитры, чтобы уменьшить ее размер. Еще раз выполните двойной 
щелчок по ярлыку вкладки, чтобы минимизировать палитру. Эти 
действия можно выполнять и над плавающими палитрами.

Примечание. Некоторым палитрам для возвращения к полному размеру требу
ются два двойных щелчка по ярлыку вкладки. Если вы еще раз выполните двойной 
щелчок по ярлыку вкладки, палитра возвратится к полному размеру.

► Совет. Чтобы уменьшить или развернуть палитру, вместо двойного щелчка вы 
можете щелкнуть мышью по небольшому значку с изображением стрелок слева от 
названия палитры на ярлыке вкладки.

13 Щелкните по ярлыку вкладки Appearance (Оформление), чтобы раз
вернуть данную палитру. Далее вы измените размеры группы для об
легчения просмотра более важных палитр.

14 Щелкните по ярлыку вкладки Sym
bols (Символы) и перетащите вверх 
разделительную линию между 
группами палитр Symbols (Симво
лы) и Stroke (Обводка), чтобы из
менить размеры группы.

• Примечание. У вас может не получиться 
перетащить разделитель на значительное 
расстояние —  это зависит от размера и раз
решения экрана компьютера, а также от 
количества развернутых палитр.

15 Выберите команду Reset Essentials (Восстановить основные сведе
ния) в раскрывающемся списке на панели приложения. На следу
ющем шаге вы упорядочите группы палитр. Группы можно закрепить 
в доке или открепить, а также упорядочить в свернутом или развер
нутом виде.
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• Примечание.
Если вы перетащите 
группу в док и добави
те ее в другую группу, 
обе они сольются. Для 
отмены слияния групп 
палитр восстановите 
рабочую среду по 
умолчанию и снова от
кройте нужную группу.

1 6  Выполните команду меню Window => Align (Окно => Выравнива
ние), чтобы открыть группу палитр Align (Выравнивание). Удерживая 
группу за строку заголовка, перетащите ее к палитрам, закрепленным 
в правой части рабочей среды. Поместите указатель непосредственно 
под значок палитры Symbols (Символы) Q, так, чтобы появилась си
няя линия. Отпустите кнопку мыши, чтобы добавить группу в док.

► Совет. Вы также 
можете изменить поря
док следования групп 
палитр в доке, перета
скивая вверх или вниз 
за серую пунктирную 
линию в верхней части 
группы.

Сейчас вы переместите палитру из одной расположенной в доке группы 
в другую.

1 7  Перетаскивайте вверх значок пали
тры Transform (Трансформирование) 
jgj, пока указатель не окажется под 
значком палитры Color (Цвет) gg.
Появится синяя линия вокруг груп
пы палитр Color (Цвет). Отпустите 
кнопку мыши.

Упорядочив группы палитр, вы можете 
сделать вашу работу значительно более 
удобной и быстрой.

Восстановление и сохранение состояния рабочей среды

Вы можете восстановить первоначальное расположение и вид палитр 
и панели Tools (Инструменты), которые изменили в этом уроке. Также 
вы можете сохранить состояние палитр и панелей, создав рабочую среду, 
чтобы обеспечить быстрый доступ к нужным палитрам в любое время. 
Сейчас вы создадите рабочую среду для обеспечения доступа к группе 
часто используемых палитр.

1 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения.
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Выполните команду меню Window => Pathfinder (Окно => Обра
ботка контуров). Удерживая за ярлык вкладки, перетащите палитру 
Pathfinder (Обработка контуров) в правую часть рабочей среды. Ког
да указатель достигнет левого края закрепленных палитр, появится 
синяя линия. Отпустите кнопку мыши для закрепления палитры. 
Щелкните по кнопке закрытия оставшейся группы, которая содер
жит палитры Align (Выравнивание) и Transform (Трансформирова
ние), чтобы закрыть ее.

► Совет. Закрепление 
палитр друг за другом 
в правой части рабо
чей среды —  отличный 
способ увеличить 
рабочую область. За
крепленная палитра 
может быть свернута 
или уменьшена в раз
мерах для еще боль
шего освобождения 
пространства.PAthtindet 

Sh«p« Modes:

Ig? F E] P1-.
Pjtf-.nrxd«fs:

% 4l 4i ■ *22 . rfi

ГЖ
%

3 Выполните команду меню Window => Workspace => New Workspace
(Окно => Рабочая среда => Создать рабочую среду). Откроется одно
именное диалоговое окно. Введите имя создаваемой среды — Naviga
tion (Навигация), и щелкните по кнопке ОК. В программе Illustrator 
будет сохранена рабочая среда с таким именем; она останется доступ
ной до тех пор, пока вы ее не удалите.

4  Воспользуйтесь командой меню Window => Workspace => Essentials 
(Окно => Рабочая среда => Основные сведения) для сброса состояния 
палитр, а затем команду Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить основные сведения). Об
ратите внимание, что палитры будут возвращены в свое положение 
по умолчанию. Переключайтесь между двумя рабочими средами, ис
пользуя команду меню Window => Workspace (Окно => Рабочая сре
да) и выбирая нужную вам среду. Вернитесь к рабочей среде Essentials 
(Основные сведения), чтобы приступить к следующему упражнению.

• Примечание. Для удаления сохраненных рабочих сред выполните команду меню 
Window => Workspace => Manage Workspaces (Окно => Рабочая среда => Управле
ние рабочими средами). Выберите имя рабочей среды и щелкните по кнопке Delete 
Workspace (Удалить рабочую среду).

► Совет. Для настройки ранее сохраненной рабочей среды вы можете настроить 
палитры по своему усмотрению, а затем выполнить команду меню Window => Work
space => New Workspace (Окно => Рабочая среда => Создать рабочую среду). В открыв
шемся диалоговом окне New Workspace (Создать рабочую среду) оставьте рабочей 
среде то же имя и щелкните по кнопке ОК. Появится диалоговое окно с предупреждени
ем о перезаписи существующей рабочей среды. Щелкните по кнопке Yes (Да).
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Использование меню палитр

В верхнем правом углу большинства палитр расположена кнопка меню 
палитры т = г .  Щелчок по этой кнопке открывает доступ к дополнитель
ным параметрам палитры. Меню палитры можно также использовать для 
изменения ее вида. Вы измените вид палитры Symbols (Символы), ис
пользуя команды ее меню.

1 Щелкните по значку палитры Symbols (Символы) Q  в правой части 
рабочей среды. Для отображения палитры можно также воспользо
ваться командой Window => Symbols (Окно => Символы).

2 Щелкните по значку меню - g  в правом верхнем углу палитры Sym
bols (Символы).

Select A fl Unused 

Select A ll Instances

Soft by Name

✓ Thum bnail View

Small List View fv  

Large List View

Symbol Options...

3 В меню палитры выберите вариант Small List View (Маленькие ми
ниатюры и имена). В этом режиме в палитре отобразятся названия 
символов и их миниатюры. Параметры в данном меню воздействуют 
на одну активную палитру, поэтому изменится вид только палитры 
Symbols (Символы).

4 В меню палитры Symbols (Символы) выберите вариант Thumbnail 
View (Просмотр миниатюр) для возвращения первоначального вида 
символов. Щелкните по значку палитры Symbols (Символы), чтобы 
снова свернуть палитру. В дополнение к меню палитр вы можете ис
пользовать контекстные меню, в которых отображаются команды, отно
сящиеся к активному инструменту, палитре или выделенному объекту.

5 Чтобы отобразить контекстное меню, поместите ука
затель на окно документа или на палитру. Щелкни
те правой кнопкой мыши (Windows) или кнопкой 
мыши, удерживая клавишу Ctrl (OS X). Показанное 
на рисунке контекстное меню отображается после 
щелчка в монтажной области, когда больше ничего 
не выбрано.

• Примечание. В некоторых случаях (например, в палитре 
Swatches (Образцы)) с помощью контекстного меню вы также 
можете закрывать палитры.

Undo

Redo

Zoom In

Zoom  Out

Hide RulefS

Show Grid

H ide Guides

Lock Guides

Sdect ►

Outline
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Изменение режима просмотра иллюстрации

При работе с файлом у вас может возникнуть необходимость в измене
нии масштаба отображения и переключении между монтажными обла
стями. Масштаб, который изменяется в пределах от 3,13 до 6400%, по
казан в строке заголовка рядом с именем файла, а также в нижнем левом 
углу окна документа. При использовании любых инструментов и команд 
просмотра изменяется только отображение иллюстрации, но не ее реаль
ный размер.

Использование команд просмотра

Чтобы увеличить или уменьшить масштаб отображения иллюстрации 
с помощью меню View (Просмотр), выполните одно из следующих дей
ствий.

• Выполните команду меню View => Zoom In (Просмотр => Увеличе
ние) для увеличения масштаба иллюстрации brochure.ai.

► Совет. Используйте для увеличения масштаба сочетание клавиш Ctrl++ (Win
dows) или Command++ (OS X).

• Выполните команду меню View => Zoom Out (Просмотр => Умень
шение) для уменьшения масштаба иллюстрации brochure.ai.

► Совет. Используйте для уменьшения масштаба сочетание клавиш C trl+ - (Win
dows) или Command+- (OS X).

При каждом выполнении команды масштабирования вид объекта из
меняется в соответствии с ближайшим из предустановленных значений 
масштаба. Эти предустановленные значения доступны в раскрывающем
ся списке в нижнем левом углу окна документа.

Вы также можете использовать команды меню View (Просмотр), чтобы 
свернуть или развернуть иллюстрацию активной монтажной области во 
весь экран, чтобы подогнать все монтажные области по размеру области 
просмотра или чтобы отобразить реальный размер иллюстрации.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). В пределах 
окна будет показан уменьшенный вид активной монтажной области.

• Примечание. Поскольку холст, окружающий монтажную область, может дости
гать размера 227 дюймов, легко потерять иллюстрацию из виду. Для центрирования 
иллюстрации в области просмотра выполните команду меню View => Fit Artboard In 
Window (Просмотр => Подогнать монтажную область по размеру окна) или восполь
зуйтесь сочетанием клавиш Ctrl+0 (Windows) или Command+0 (OS X).

2 Для отображения реального размера иллюстрации выполните коман
ду меню View => Actual Size (Просмотр => Реальный размер).

► Совет. Чтобы 
подогнать активную 
монтажную область 
по размеру окна, вы 
также можете дважды 
щелкнуть мышью по 
инструменту Hand 
(Рука) на панели Tools 
(Инструменты).
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• Примечание.
Степень увеличения 
определяется раз
мером обведенной 
области: чем она мень
ше, тем больше будет 
масштаб.

Иллюстрация отобразится в масштабе 100%. Данная команда определя
ет, какая часть иллюстрации может быть просмотрена на экране при мас
штабе 100%.
► Совет. Чтобы отобразить иллюстрацию в масштабе 100%, вы можете дважды 
щелкнуть мышью по инструменту Zoom (Масштаб) на панели Tools (Инструменты).

3 Выполните команду меню View => Fit All In Window ( Просмотр ̂ П о 
догнать все по размеру окна).

В окне будут отображены все монтажные области документа. Более под
робно об этом вы узнаете в разделе «Навигация по нескольким монтаж
ным областям» далее в ходе данного урока.

4 Прежде чем перейти к следующему разделу, выполните команду 
меню View => Fit Artboard In Window (Просмотр => Подогнать мон
тажную область по размеру окна).

Использование инструмента Zoom

Помимо команд меню View (Просмотр), для увеличения и уменьшения 
масштаба отображения иллюстрации можно использовать инструмент 
Zoom (Масштаб)

1 Выберите инструмент Zoom (Масштаб) Ц, на панели Tools (Инстру
менты) и переместите указатель в окно документа.

Обратите внимание, что указатель примет вид инструмента Zoom (Мас
штаб) со знаком плюса на нем (+).

2 Щелкните мышью по тексту Created with... 
в центре монтажной области. Масштаб ото
бражения иллюстрации увеличится.

3 Щелкните еще два раза по тексту Created 
with.... Масштаб станет еще больше, при 
этом увеличивается та область иллюстра
ции, в центре которой вы щелкнули.

А теперь давайте уменьшим масштаб отображе
ния иллюстрации.

4 При выбранном инструменте Zoom (Масштаб) поместите указа
тель на текст Created with.... Нажмите и удерживайте клавишу Alt 
(Windows) или Option (OS X). Обратите внимание, что указатель 
примет вид инструмента Zoom (Масштаб) со знаком минуса на 
нем ( - ) .

5 Нажав и удерживая клавишу Alt или Option, щелкните по иллюстра
ции два раза для уменьшения масштаба отображения. Для более точ
ного изменения масштаба вы можете обвести инструментом опреде
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ленную область вашей иллюстрации. Масштаб увеличится, причем 
на экране будет отображена только выбранная область.

6 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

7 Выбрав инструмент Zoom (Масштаб), обведите область, содержащую 
логотип Uncle Henry’s Farm. Отпустите кнопку мыши. Обведенная 
область увеличится и займет все пространство окна документа.

Created with pure sunshine.

8 Дважды щелкните по инструменту Hand (Рука) ^  на панели Tools 
(Инструменты), чтобы подогнать монтажную область по размеру 
окна документа.

В процессе редактирования иллюстрации необходимость использования 
инструмента Zoom (Масштаб) для увеличения или уменьшения мас
штаба возникает весьма часто. Вот почему в программе предусмотрена 
возможность выбора этого инструмента с помощью клавиатуры в любой 
момент без предварительного переключения с другого используемого 
инструмента.

9 Прежде чем использовать инструмент Zoom (Масштаб) с помощью 
клавиатуры, выберите любой другой инструмент на панели Tools 
(Инструмента) и переместите курсор в окно документа.

10 Теперь нажмите и удерживайте клавиши Ctrl+Пробел (Windows) 
или Command+Пробел (OS X), чтобы воспользоваться инструмен
том Zoom (Масштаб). Щелкните или обведите курсором какую-либо 
область для ее увеличения, затем отпустите удерживаемые клавиши.

11 Для уменьшения масштаба с клавиатуры нажмите и удерживайте кла
виши Ctrl+Alt+Пробел (Windows) или Command+Option+Пробел 
(OS X). Щелкните по выбранной области, чтобы уменьшить масштаб 
иллюстрации, после чего отпустите сочетание клавиш.

12 Дважды щелкните по инструменту Hand (Рука) на панели Tools (Ин
струменты), чтобы подогнать монтажную область по размеру окна 
документа.

• Примечание.
В некоторых версиях 
операционной системы 
OS X сочетания клавиш 
для инструмента 
Zoom (Масштаб), 
описанные на шагах 
10 и 11, открывают 
приложения Spotlight 
или Finder. Если вы 
решили использовать 
эти сочетания клавиш 
в программе Illustrator, 
вам потребуется от
ключить или изменить 
сочетания клавиш 
в системных настрой
ках операционной 
системы.
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Прокрутка документа

Вы можете использовать инструмент Hand (Рука) для перемещения 
между различными областями документа, при этом документ перемеща
ется аналогично листу бумаги на письменном столе.

1 Выберите инструмент Hand (Рука) ^5 на панели Tools (Инст
рументы).

2 Удерживая кнопку мыши, перемещайте курсор вниз в окне докумен
та. Иллюстрация будет двигаться вместе с изображением руки. Как 
в случае с инструментом Zoom (Масштаб) Яч, вы можете выбрать ин
струмент Hand (Рука) с помощью сочетания клавиш, не переключа
ясь с активного инструмента.

3 Выберите на панели Tools (Инструменты) любой инструмент, кроме 
Туре (Текст) Т  и поместите указатель в окне документа.

4 Нажмите и удерживайте клавишу Пробел, чтобы выбрать инстру
мент Hand (Рука), и перетащите иллюстрацию назад в центр области 
просмотра.

5 Дважды щелкните по инструменту Hand (Рука) на панели Tools (Ин
струменты), чтобы подогнать активную монтажную область по раз
меру окна документа.

• Примечание. Если активирован инструмент Туре (Текст) и текстовый курсор на
ходится в тексте, вызов инструмента Hand (Рука) клавишей Пробел невозможен.

Просмотр иллюстрации

Когда вы открываете файл, он автоматически отображается в режиме 
предварительного просмотра, показывающего, в каком виде иллюстра
ция будет распечатана. При работе с большими или сложными иллю
страциями вам может понадобиться включить просмотр только контуров 
объектов, чтобы избежать перерисовки экрана после каждого изменения 
иллюстрации. Режим контуров также бывает полезен при выделении 
объектов, как вы это увидите в уроке 2.

1 Для изменения масштаба по размеру заданной области изображения 
выберите пункт Logo Zoom, находящийся в нижней части меню View 
(Просмотр). Этот пользовательский вид был сохранен вместе с до
кументом.

► Совет. Для экономии времени при работе с большими или сложными документа
ми вы можете создавать для документа собственные пользовательские режимы про
смотра, чтобы быстро переходить к определенным областям и значениям масштаба. 
Настройте режим отображения и для его сохранения выполните команду меню 
View => New View (Просмотр => Новый вид). Задайте имя вида; вид будет сохранен 
вместе с документом.
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2 Выполните команду меню View => Outline (Просмотр => Контуры).

Будут показаны только контуры объектов. Используйте этот режим для 
поиска объектов, невидимых в режиме предварительного просмотра.

3 Выполните команду меню View => Preview (Просмотр => Иллюстра
ция) для отображения всей иллюстрации.

Если вы предпочитаете работать с сочетаниями клавиш, используйте для 
переключения между режимами предварительного просмотра и просмо
тра контуров сочетание Ctrl+Y (Windows) или Command+Y (OS X).

4  Выполните команду меню View => Overprint Preview ( Просмотр => Про
смотр наложения цветов) для просмотра всех линий или фигур, цвета 
которых накладываются.

Этот режим полезен для работников полиграфических предприятий, ко
торым необходимо знать, как сочетаются чернила при наложении. При 
переключении в него вы практически не заметите изменений в изобра
жении логотипа.
• Примечание. При переключении между режимами просмотра бывают не всегда 
заметны изменения вида объектов. Для того чтобы сделать отличия более очевидны
ми, измените масштаб с помощью команд View => Zoom in (Просмотр => Увеличение) 
или View => Zoom out (Просмотр => Уменьшение).

5 Выполните команду меню View => Pixel Preview (Просмотр => Про
смотр в виде пикселов), чтобы увидеть, как иллюстрация будет вы
глядеть после растрирования при просмотре в веб-браузере. Для от
мены этого режима выполните команду меню еще раз.

Предварительный Просмотр контуров Просмотр наложения Просмотр в виде
просмотр цветов пикселов

6 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы ото
бразить активную монтажную область целиком.

Навигация по нескольким монтажным областям

Adobe Illustrator позволяет использовать несколько монтажных областей 
в пределах одного файла. Это отличный способ создания многостранич
ного документа, при котором вы можете хранить в одном файле несколь
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ко взаимосвязанных объектов, таких как страницы брошюры, обороты 
почтовой открытки или визитной карточки. Создав несколько монтаж
ных областей, вы можете с легкостью использовать одни и те же материа
лы для разных объектов, создавать многостраничные PDF-файлы и рас
печатывать по нескольку страниц.

Дополнительные монтажные иногда добавляют сразу при создании до
кумента командой меню File => New (Файл => Новый). Впоследствии вы 
можете добавлять или удалять монтажные области, используя инстру
мент Artboard (Монтажная область) на панели Tools (Инструменты).

В этом разделе вы научитесь навигации по документу с несколькими 
монтажными областями.

1 Выберите инструмент Selection (Выделение) ^ на панели Tools (Ин
струменты).

2 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 
догнать все по размеру окна). Обратите внимание, что в документе 
две монтажные области.

Монтажные области могут рас
полагаться в любом порядке, с про
извольной ориентацией и размера
ми, — допускается даже наложение 
монтажных областей друг на друга.
Предположим, вы хотите создать 
брошюру с четырьмя страницами.
Вы можете создать различные мон
тажные области для каждой стра
ницы брошюры с одинаковыми раз
мерами и ориентацией. Монтажные 
области могут быть расположены как горизонтально, так и вертикально. 
Документ brochure.ai содержит две монтажные области, соответству
ющие лицевой и оборотной сторонам цветной брошюры.

3 Нажимайте сочетание клавиш C trl+ - (Windows) или Command+- 
(OS X) до тех пор, пока вы не увидите логотип в верхнем левом углу 
холста, расположенный за пределами монтажных областей.

4 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). Увидеть, 
какая из монтажных областей активна, можно в раскрывающемся 
списке Artboard Navigation (Навигация по монтажным областям), 
который расположен в левом нижнем углу окна документа.

5 Выберите пункт 2 в раскрывающемся списке Artboard Navigation 
(Навигация по монтажным областям). В окне документа появится 
оборотная сторона брошюры.
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6 Выполните команду меню View => Zoom 
Out (Просмотр => Уменьшение). Заметь
те, что уменьшение выполняется только 
для активной монтажной области.

Обратите внимание на кнопки со стрелками 
справа и слева от раскрывающегося списка 
Artboard Navigation (Навигация по монтажным областям). Вы можете 
использовать эти кнопки для перехода к первой Ш, предыдущей □, сле
дующей Q и последней монтажной области.

• Примечание.
Нумеровать монтаж
ные области, а также 
добавлять и редакти
ровать их вы научитесь 
в уроке 4.

7 Щелкните по кнопке Previous (Назад) для перехо
да к предыдущей монтажной области — Artboard 1 
(Монтажная область 1).

• Примечание. Так как в данном документе всего две монтажные области, для вы
полнения этого шага вы также могли щелкнуть по кнопке First (Первая) Ц].

8 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы по
догнать активную монтажную область по размеру окна документа. 
Другой способ навигации по монтажным областям заключается в ис
пользовании элементов управления палитры Artboards (Монтажные 
области). На следующем шаге вы откроете палитру Artboards (Мон
тажные области) и попрактикуетесь в навигации по документу

9 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения, чтобы сбро
сить параметры рабочей среды.

10 Выполните команду меню Window => Artboards (Окно => Монтаж
ные области), чтобы развернуть палитру Artboards (Монтажные об
ласти) в правой части рабочей среды.

Палитра Artboards (Монтажные области) содержит список всех мон
тажных областей документа. С помощью этой палитры вы можете пере
ключаться между монтажными областями, переименовывать, добавлять 
и удалять их, изменять их параметры и т. д.

На следующем шаге мы сосредото
чимся на навигации по документу 
с использованием этой палитры.

11 Дважды щелкните в палитре A rt
boards (Монтажные области) по 
имени монтажной области Art
board 2 (Монтажная область 2).
При этом монтажная область 2 
будет подогнана по размеру окна 
документа.
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• Примечание. Двойной щелчок по цифре слева от имени монтажной области 
в палитре Artboards (Монтажные области) не позволит вам переключиться между 
монтажными областями, цифры служат для обозначения порядка. Двойной щелчок 
по изображению страницы В справа от имени монтажной области открывает диа
логовое окно, в котором вы можете изменить параметры монтажной области.

1 2  Выполните команду меню View => Zoom In (Просмотр => Увеличе
ние), чтобы увеличить масштаб отображения второй монтажной об
ласти.

1 3  Дважды щелкните в палитре Artboards (Монтажные области) по 
пункту Artboard 1 (Монтажная область 1), чтобы отобразить в окне 
документа первую монтажную область.

Обратите внимание, что при двойном щелчке по имени монтажной об
ласти она подгоняется под размеры окна документа.

1 4  Щелкните по значку палитры Artboards (Монтажные области) В  
в доке, чтобы свернуть палитру.

• Примечание.
Один документ со
держит максимум 
100 монтажных обла
стей —  число таковых 
зависит от их размера. 
Вы можете само
стоятельно указать 
количество монтажных 
областей при создании 
документа, кроме того, 
в процессе работы 
вы также можете до
бавлять и удалять их. 
Допускается создавать 
монтажные области, 
отличающиеся по раз
меру, устанавливать 
другой размер для уже 
имеющихся с помощью 
инструмента Artboard 
(Монтажная область), 
а также изменять их 
местоположение на 
экране; монтажные 
области могут быть 
даже наложены одна 
на другую.

Обзор монтажной области

Монтажные области представляют собой части документа, которые могут 
содержать иллюстрации, пригодные для вывода на печать (аналогично 
страницам в программах предпечатной подготовки наподобие Adobe In- 
Design). Монтажные области можно использовать в качестве областей 
кадрирования для печати изображения или для размещения его в других 
документах. Наличие нескольких монтажных областей полезно для созда
ния различных объектов, таких как многостраничные PDF-файлы, печат
ные страницы с разными размерами или элементами, независимые части 
сайтов, раскадровки видеофайлов или отдельные объекты для анимации 
в Adobe Flash или After Effects.

A. Область печати
Б. Непечатаемая область
B. Граница страницы 

Г. Монтажная область 

Д. Выпуск за обрез

Е. Холст
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А Область печати ограничена внутренней пунктирной линией и пред
ставляет собой участок страницы, который может быть выведен на пе
чать установленным в вашей системе принтером. Многие принтеры не 
способны выводить на печать область от края до края листа, поэтому 
не стоит удивляться, если часть вашей иллюстрации останется нена
печатанной.

Б Непечатаемая область находится между первой и третьей пунктир
ными линиями на рисунке. Она представляет границу непечатаемого 
участка страницы. На рисунке изображена непечатаемая область, ха
рактерная для большинства лазерных принтеров при работе с листом 
формата А4. Площадь области печати и непечатаемой области опреде
ляется принтером, выбранным в диалоговом окне Print Options (Пара
метры печати).

В Граница страницы определяется внешней пунктирной линией.

Г Монтажная область обведена сплошными линиями и представляет
собой пространство, в котором может располагаться иллюстрация.

Д Выпуск за обрез —  это часть иллюстрации, выходящая за границы 
области печати или обрезки. Вы можете использовать ее в качестве 
гарантии того, что иллюстрация займет все пространство до края стра
ницы после ее обреза.

Е Холст —  это зона вне монтажной области, расположенная до края 
квадратного окна размером 220 дюймов. Объекты, помещаемые на 
холсте, видны на экране, но не выводятся на печать.

Из справочных материалов программы Adobe Illustrator

Использование палитры Navigator

Палитра Navigator (Навигатор) предоставляет еще один способ нави
гации по документу с одной или несколькими монтажными областями. 
Это полезно, если требуется видеть все монтажные области документа 
в одном окне и редактировать содержимое каждой из них в увеличенном 
масштабе.

1 Выполните команду меню Window => Navigator (Окно => Навига
тор) для открытия одноименной плавающей палитры.

2 В палитре Navigator (Навигатор) перетащите ползунок влево, 
установив значение приблизительно 50%, чтобы уменьшить мас
штаб отображения. При уменьшении масштаба красный прямоу
гольник в палитре Navigator (Навигатор), называемый «областью 
просмотра», становится больше, указывая отображаемую область 
документа.

• Примечание.
При перемещении пол
зунок в палитре Navi
gator (Навигатор) име
ет тенденцию попадать 
на предустановленные 
значения. Вы можете 
задать масштаб более 
точно, введя необходи
мое значение в левом 
нижнем углу палитры 
Navigator (Навигатор).
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3 Щелкните по кнопке увеличения Мь в нижнем правом углу палитры 
Navigator (Навигатор) несколько раз, чтобы увеличить масштаб ото
бражения брошюры, установив значение приблизительно 150%.

4 Поместите указатель внутри области просмотра (красного прямоу
гольника). Указатель примет вид руки

5 Перетаскивайте эту область с помощью «руки», чтобы просмотреть 
различные части иллюстрации. Закончив, переместите область про
смотра на логотип в правом нижнем углу обложки брошюры.

6 В палитре Navigator (Навигатор) переместите указатель за пределы 
области просмотра и щелкните мышью. Прямоугольник будет пере
мещен в позицию щелчка, а в окне документа отобразится соответ
ствующая часть иллюстрации.

► Совет. Выбрав пункт Panel Options (Параметры палитр) в меню палитры Navi
gator (Навигатор), вы можете задать пользовательские параметры —  например, 
изменить цвет прямоугольника области просмотра.

7 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

8 Сбросьте флажок View Artboard Contents Only (Просмотр только 
содержимого монтажных областей) в меню палитры Navigator (На
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вигатор) т =  — это позволяет отобразить гра
фические объекты, расположенные на хол
сте. Обратите внимание на логотип.

• Примечание. Возможно, вам потребуется переместить 
ползунок в палитре Navigator (Навигатор), чтобы увидеть 
в области просмотра расположенный на холсте логотип.

9 Закройте группу палитры Navigator (Нави
гатор), щелкнув по соответствующей кнопке на строке заголовка.

Представление о линейках

Линейки помогают точно размещать и измерять объекты и по умолчанию 
отображаются в каждом документе. Горизонтальная и вертикальная ли
нейки расположены соответственно вдоль верхнего и левого краев каж
дого окна документа. Точка, в которой отображается цифра 0, называется 
началом координат линейки.

На следующем шаге вы исследуете линейки, включая и отключая их ото
бражение на экране и обращая внимание на расположение начала коор
динат на каждой монтажной области.

1 Выполните команду меню View => Rulers => Hide Rulers (Про
смотр => Линейки => Скрыть линейки) — линейки исчезнут.

2 Выполните команду меню View => Rulers => Show Rulers (Про
смотр => Линейки => Показать линейки) — линейки снова появятся.

Обратите внимание, что цифра 0 на горизонтальной линейке выровнена 
по левому краю первой монтажной области, а цифра 0 на вертикальной 
линейке выровнена по верхнему краю монтажной области.

3 Перейдите ко второй монтажной области, выбрав значение 2 в рас
крывающемся списке Artboard Navigation (Навигация по монтаж
ным областям).

Обратите внимание, что начало координат на второй монтажной области 
также находится в левом верхнем углу. Каждая монтажная область снаб
жена своей системой линеек с нулем в верхнем левом углу монтажной 
области. В уроке 4 вы узнаете об изменении положения начала коорди
нат и об установке других параметров линеек.
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• Примечание.
Ваши вкладки могут 
располагаться немного 
в другом порядке. 
Обратите внимание, 
что перемещать ярлык 
нужно строго направо. 
В противном случае вы 
можете открепить окно 
документа и создать 
новую группу. Если это 
случится, выполните 
команду меню Win
dow => Arrange => Con
solidate All Windows 
(Окно => Упорядо
чить => Объединить все 
окна).

4 Вернитесь к первой монтажной области, выбрав значение 1 в раскры
вающемся списке Artboard Navigation (Навигация по монтажным 
областям).

Упорядочение нескольких документов

При открытии в программе Illustrator нескольких файлов окна доку
ментов размещаются на вкладках. Вы можете упорядочить открытые 
документы по-другому, например, расположить рядом, чтобы облегчить 
задачи сравнения объектов или перемещения объектов из одного доку
мента в другой. Вы можете также воспользоваться окном Arrange Docu
ments (Упорядочить документы), чтобы быстро расположить ваши до
кументы в какой-либо из множества конфигураций.

На следующем шаге вы откроете несколько документов.

1 Выполните команду File => Open (Файл => Открыть) и перейди
те к папке Lessons\Lesson01 на жестком диске компьютера. Нажав 
и удерживая клавишу Shift, выделите файлы L istart_2.ai и L lstart_3. 
ai. Щелкните по кнопке Open (Открыть) для одновременного откры
тия обоих файлов.

Теперь у вас должны быть открыты три файла: brochure.ai, L istart_2.ai 
и Llstart_3.ai. Каждый файл находится на отдельной вкладке, ярлыки 
вкладок располагаются в верхней части окна документа. Эти докумен
ты считаются группой окон документов. Вы можете создать несколько 
групп документов для произвольного объединения открытых файлов.

2 Щелкните по ярлыку вкладки документа brochure.ai, чтобы отобра
зить окно документа brochure.ai.

3 Щелкните по ярлыку вкладки документа brochure.ai и, удерживая 
кнопку мыши, перетащите его вправо таким образом, чтобы он оказа
лась между ярлыками документов L lstart_2.ai и Llstart_3.ai.

A i  Fiie Edrt Object Type Se4ect EHeci View W indow 4 r ip  | ! T

Noieectnr- [Ц ’ Q ■ * И В т BQSE3I * ' E£3H * stvte: Ш"

86 УРОК 1 Знакомство с рабочей средой



4 Разместите, перетащив слева направо, ярлыки документов в следу
ющем порядке: brochure.ai, Llstart_2.ai, Llstart_3.ai.

Эти три документа представляют собой варианты рекламных материа
лов. Чтобы видеть все документы одновременно, вы можете расположить 
их окна каскадом или мозаикой.

При каскадном расположении окна отображаются одно поверх другого 
со смещением; этот вариант упорядочивания окон рассмотрен в следу
ющем разделе. При мозаичном расположении одновременно отобража
ются несколько окон документов с использованием различных вариан
тов порядка следования.

На следующем шаге вы расположите открытые документы мозаикой.

5 В OS X (пользователи Windows могут пропустить этот пункт) вы
берите команду Window => Application Frame (Окно => Фрейм при
ложения).

Владельцы компьютеров с операционной системой OS X могут использо
вать фрейм приложения для группировки всех элементов рабочей среды 
в едином интегрированном окне, аналогично работе в Windows. При пере
мещении фрейма приложения или изменении его размеров элементы от
реагируют соответствующим образом и не будут перекрывать друг друга.

6 Выполните команду меню Window => Arrange => Tile (Окно => Упо
рядочить => Мозаикой). Документы будут показаны одновременно.

7 Щелкните по каждому из окон для выбора документов. Выполните 
команду меню View => Fit Artboard In Window (Просмотр => По
догнать монтажную область по размеру окна) для каждого из доку
ментов. Также убедитесь в том, что для каждого документа в окне до
кумента отображается монтажная область 1.

► Совет. Вы можете 
перемещаться между 
несколькими откры
тыми документами 
с помощью следующих 
сочетаний клавиш: 
Ctrl+F6 (следующий до
кумент), Ctrl+Shift+F6 
(предыдущий до
кумент) (Windows); 
Command+~ (сле
дующий документ), 
Command+Shift+~ 
(предыдущий документ) 
(OS X).

• Примечание.
В вашем случае до
кументы в мозаичном 
представлении могут 
располагаться в другой 
последовательности.
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При расположении документов мозаикой вы можете перетаскивать раз
делительные линии между окнами документов, чтобы открыть большую 
или меньшую область определенного документа, а также копировать объ
екты из одного документа в другой перетаскиванием.

8 Щелкните мышью в окне документа Llstart_3.ai. Выбрав инструмент 
Selection (Выделение), перетащите расположенное за тыквами коле
со в окно документа Llstart_2.ai и отпустите кнопку мыши. Изобра
жение будет скопировано из документа Llstart_3.ai в Llstart_2.ai.

• Примечание. После перемещения объекта на шаге 8 обратите внимание на поя
вившуюся на ярлыке документа Llstart_2.ai звездочку, которая расположена справа 
от имени документа. Она указывает, что файл изменился и его необходимо изменить.

• Примечание. При перемещении содержимого одного окна в другое рядом
с указателем появляется знак «плюс» (только в операционной системе Windows), как 
показано на рисунке.

Hay Ride!
Jk rsthM tim eafyew agart

Come jo4n us from October—T~~

Для изменения порядка мозаичного расположения окон вы можете пере
таскивать их за ярлыки документов в новые позиции. Однако гораздо 
проще воспользоваться окном Arrange Documents (Упорядочить доку
менты), чтобы быстро упорядочить открытые документы в какой-либо 
из множества конфигураций.

9 Щелкните по кнопке Arrange Docu
ments (Упорядочить документы) 
на панели приложения, чтобы открыть 
окно Arrange Documents (Упорядо
чить документы). Щелкните по кноп
ке Tile All Vertically (Расположить все 
вертикально) Щ, чтобы расположить 
документы в виде вертикальной мо
заики.
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• Примечание. В операционной системе OS X строка меню находится над панелью 
приложения. Кроме того, в зависимости от разрешения экрана, в операционной 
системе Windows строка меню может отображаться на панели приложения.

10 Щелкните по кнопке Arrange Documents (Упорядочить докумен
ты) Ш” на панели приложения, чтобы вновь открыть одноименное 
окно. Затем в этом окне щелкните по кнопке 2-Up (2 варианта) Ш-

Обратите внимание, что два документа теперь показаны как вкладки 
в одной из областей мозаики.

11 Щелкните по вкладке документа Llstart_2.ai, если она еще не выбра
на, а затем — по кнопке закрытия, расположенной на ярлыке вкладки 
справа от имени документа. Если появится диалоговое окно с пред
ложением сохранить изменения, откажитесь.

12 Щелкните по кнопке Arrange Documents (Упорядочить докумен
ты) СЕ- на панели приложения, затем щелкните по кнопке Consoli
date All (Объединить все) □ .  Два оставшихся документа снова бу
дут отображены на вкладках одной группы документов. Оставьте 
документы brochure.ai и L lstart_3 .a i открытыми.

Группы документов

По умолчанию в программе Illustrator открытые документы располага
ются в виде вкладок одной группы окон. Для облегчения навигации вы 
можете создать несколько групп файлов и временно объединить файлы. 
Это бывает полезно, когда вы работаете над большим проектом, требу
ющим создания и редактирования множества отдельных иллюстраций. 
При группировке документов возможно свободное перемещение групп 
независимо от окна приложения (Windows) или фрейма (OS X).

Сейчас вы создадите две группы файлов и поработаете с ними.

1 Щелкните по вкладке L lstart_3.ai, если она еще не выбрана.

2 Выполните команду меню Window => Arrange => Float All In W in
dows (Окно => Упорядочить => Все плавающие в окнах). Эта команда 
создает отдельные группы для всех открытых документов. По умол
чанию группы располагаются каскадом, одна поверх другой.

Select Effect View Window

L l s t a r t . i^ i  ф  79%  (CM YK/Preview)

Окна документов в отдельных плавающих группах

► Совет. Чтобы 
снова отобразить два 
документа на вклад
ках одной группы, 
вы также можете 
воспользоваться 
командой меню Win
dow => Arrange => Con
solidate All Windows 
(Окно => Упорядо
чить => Объединить все 
окна).

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 89



3  Щелкните по строке заголовка документа brochure.ai. Обратите вни
мание, что окно документа L lstart_3.ai теперь скрыто и расположено 
позади brochure.ai.

4 Выполните команду меню File => Open (Файл => Открыть). Перейди
те к папке Lessons\Lesson01 и выберите файл Llstart_2.ai. Щелкни
те по кнопке Open (Открыть). Открытый документ будет добавлен 
в виде вкладки в группу, содержащую документ brochure.ai.

• Примечание. При открытии или создании нового документа этот документ добав
ляется в группу, которая выбрана в данный момент.

5 Выполните команду меню Window => Arrange => Cascade 
(Окно => Упорядочить => Каскадом), чтобы сделать видимыми обе 
группы.

6 Щелкните по кнопке сворачивания в верхнем правом (Windows) или 
в верхнем левом (OS X) углу группы Listart_3.ai. Обратите внима
ние, что в операционной системе Windows группа по умолчанию ми
нимизируется в левом нижнем углу окна приложения. В операцион
ной системе OS X окно минимизируется на панель Dock.

7 Выберите команду Window => Llstart_3.ai (Окно => Llstart_3.ai) 
чтобы вновь отобразить документ.

8 Щелкните по кнопке Close (Закрыть) для закрытия группы Llstart_3. 
ai. Если появится диалоговое окно с запросом о сохранении измене
ний, нажмите кнопку No (Нет) в операционной системе Windows или 
Don’t Save (Не сохранять) в OS X.

9 Перетащите ярлык документа L lstart_2.ai вниз, пока он не получит 
возможность свободно перемещаться. Это еще один способ создания 
плавающей группы документов.

A i  Fite Edit Object Type Select Effect View Window Help M i ’

NoSeit-ctian ■  • Т - - ■■ ■ ■ ■ ■ in!■ ■ -  О Н 2 Е И -

Л* . . ™ ‘ Llstart. 231 ф 123% (CM YK/Ptev*r*%J_;;;=̂ = = = = = ^^  1

!.- ^
btDChure.ai ф 36% (С / j  lLsta rt_2 3 i#  123^(CMYK/Piev»ew) x

< S
----Т.

/ .  и. L litart_2_a'^1239» (CMYK/Prev»ew) *

4
У  л’

1 0  Закройте файл Llstart_2.ai, а файл brochure.ai оставьте открытым. 
Если программа отобразит диалоговое окно с запросом о сохранении 
изменений, нажмите кнопку No (Нет) в операционной системе Win
dows или Don’t Save (Не сохранять) в OS X.

1 1 В  операционной системе Windows (пользователи OS X могут про
пустить этот пункт) выполните команду меню Window => Аг-
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range => Consolidate All Windows (Окно => Упорядочить => Объеди
нить все окна).

12В  операционной системе OS X выполните команду меню W in
dow => Application Frame (Окно => Фрейм приложения) для сброса 
выделения с фрейма приложения, после чего щелкните по зеленой 
кнопке в верхнем левом углу окна документа для подгонки его раз
меров.

13 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы по
догнать первую монтажную область документа brochure.ai по разме
ру окна документа.

14 Выполните команду File => Close (Файл => Закрыть), чтобы закрыть 
документ без сохранения изменений.

Поиск ресурсов при работе с Illustrator

Для получения полной и наиболее свежей информации по использо
ванию палитр, инструментов и других средств Illustrator посетите сайт 
корпорации Adobe. Выполните команду меню Help => Illustrator Help 
(Справка => Справка программы Illustrator). Вы будете перенаправлены 
на сайт Illustrator Help (Справка по Illustrator), где сможете выполнить 
поиск по справочной системе Illustrator и документам поддержки, а так
же по другим справочным ресурсам. Сайт объединяет активных пользо
вателей программ Adobe, разработчиков программ корпорации, авторов 
и экспертов, и это позволяет получать наиболее полную, точную и совре
менную информацию о продуктах Adobe.

Если вы выполните команду меню Help => Illustrator Help (Справ
ка => Справка программы Illustrator), вы также сможете загрузить файл 
справки по программе Illustrator в формате PDF — для этого щелкните мы
шью по ссылке CS6 Help PD F (Справочное руководство по CS6, PDF).

Для доступа к дополнительным ресурсам, таким как советы, приемы ра
боты и информация о новых функциях, посетите страницу helpx.adobe. 
com/ru/illustrator/topics.html.
• Примечание. Если при запуске Illustrator соединение с Интернетом отсутствует, 
выбор команды меню Help => Illustrator Help (Справка => Справка программы Il
lustrator) приведет к открытию HTML-страницы автономной справки, установленной 
вместе с программой. Для получения более новых сведений просматривайте файлы 
справки в онлайн-режиме или загрузите последнюю версию файла справки в фор
мате PDF.
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Контрольные вопросы

1 Опишите два способа изменения вида документа.

2 Как выбирать инструменты в программе Illustrator?

3 Опишите три способа навигации по монтажным областям в программе Illustrator.

4 Как сохранять положения панелей и палитр и параметры отображения?

5 Расскажите, какую пользу может принести упорядочение окон документов.

Ответы

1 Можно выбрать одну из команд в меню View ( Просмотр) для увеличения или уменьше
ния масштаба отображения документа или для отображения документа во весь экран. 
Также можно использовать инструмент Zoom (Масштаб) на панели Tools (Инструмен
ты), изменяя масштаб щелчком мыши или обводя курсором область документа. Кроме 
того, для увеличения или уменьшения масштаба существуют сочетания клавиш. Еще 
можно воспользоваться палитрой Navigator (Навигатор), не используя окно докумен
та, для прокручивания иллюстрации и изменения ее масштаба.

2 Чтобы выбрать инструмент, можно либо щелкнуть по нему на панели Tools (Инстру
менты), либо нажать соответствующее сочетание клавиш (например, клавишу V для 
выбора инструмента Selection (Выделение)). Инструмент останется активным до тех 
пор, пока вы не сделаете активным другой инструмент.

3 Можно выбрать номер монтажной области в раскрывающемся списке Artboard Naviga
tion (Навигация по монтажным областям) в левом нижнем углу окна документа. Также 
можно использовать расположенные в левом нижнем углу кнопки навигации по мон
тажным областям Next (Вперед), Previous (Назад), First (Первая) и Last (Последняя). 
Для перехода к монтажной области можно выполнить двойной щелчок по ее имени 
в палитре Artboards (Монтажные области) или воспользоваться палитрой Navigator 
(Навигатор), используя ее элементы управления для перемещения между монтажными 
областями.

4 Команда меню Window => Workspace => Save Workspace (Окно => Рабочая среда => Со
хранить рабочую среду) позволяет создавать пользовательские рабочие среды, что упро
щает доступ к необходимым элементам управления.

5 Упорядочение окон документов позволяет располагать их каскадом или мозаикой. Это 
может быть полезным, если приходится работать с несколькими файлами Illustrator 
и необходимо сравнивать содержимое файлов или перемещать его из одного файла 
в другой.
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ВЫДЕЛЕНИЕ 
И ВЫРАВНИВАНИЕ

Обзор урока

В этом уроке вы научитесь:

различать инструменты выделения и использовать 
разные методы выделения;

работать с «быстрыми» направляющими;

сохранять выделения для последующего использования;

использовать инструменты и команды для 
выравнивания фигур друг относительно друга 
и относительно монтажной области;

группировать и разгруппировывать элементы;

работать в режиме изоляции;

упорядочивать содержимое;

выполнять выделение за объектами;
копировать объекты с помощью инструмента Selection 
(Выделение);
скрывать и блокировать объекты с целью их 
упорядочивания.
Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson02.



Выделение объектов —  одна из наиболее важных составляющих вашей 
работы в программе Adobe Illustrator CS6. В этом уроке вы узнаете, как 
находить и выделять объекты с помощью соответствующих инструментов, 
как защищать объекты посредством группировки, скрытия или 
блокировки, а также как выравнивать объекты друг относительно друга 
и относительно монтажной области.
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Начало работы

• Примечание.
При открытии файлов 
этого урока на компью
тере с операционной 
системой OS X для 
того, чтобы развернуть 
окно документа, вам, 
возможно, потребуется 
нажать круглую зеле
ную кнопку в левом 
верхнем углу окна.

Для изменения цвета или размера объекта, добавления к нему эффектов 
или оформления вы сначала должны выделить этот объект. В ходе дан
ного урока вы познакомитесь с основными принципами работы с инст
рументами выделения. Более продвинутые методы выделения будут рас
смотрены в уроке 8.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson02 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню File => Open 
(Файл => Открыть). Перейдите к папке Les- 
sons\Lesson02 и откройте файл L2start_l.ai.
Выполните команду меню View => Fit Artboard 
In Window (Просмотр => Подогнать монтажную 
область по размеру окна).

4 Выполните команду меню Window => Work
space => Reset Essentials (Окно => Рабочая сре
да => Восстановить Основные сведения).

Выделение объектов

Начинаете ли вы работу в программе Illustrator с пустого документа или 
редактируете существующую иллюстрацию, вы должны уметь выделять 
объекты. В программе Illustrator доступно множество методов выделе
ния объектов. В данном разделе вы познакомитесь с основными инст
рументами выделения, среди которых Selection (Выделение) и Direct 
Selection (Прямое выделение).

Использование инструмента Selection

Инструмент Selection (Выделение) позволяет выделять объекты целиком.

1 Выберите инструмент Selection (Выделение) I* на панели Tools (Ин
струменты). Перемещайте указатель над различными фигурами, не 
нажимая кнопку мыши. Значок, отображающийся при наведении
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указателя на объект сообщает о возможности выделения. При этом 
вокруг объекта появляется синий контур.

2 Выберите инструмент Zoom (Масштаб) 0^ на панели Tools (Инст
рументы) и для увеличения масштаба очертите прямоугольной об
ластью четыре цветные фигуры в центре (яблоки и кепку).

3 Выберите инструмент Selection (Выделение). Поместите указа
тель на край расположенного слева яблока. Около указателя могут 
появиться такие слова, как path (контур) и anchor (опорная точка), 
поскольку по умолчанию включены «быстрые» направляющие, кото
рые помогают выравнивать, редактировать и трансформировать объ
екты или монтажные области. «Быстрые» направляющие детально 
рассмотрены в уроке 3.

4 Чтобы выбрать расположенное слева красное яблоко, щелкните по 
его краю или в любом месте внутри яблока. Появится ограничитель
ная рамка с восемью маркерами.

Ограничительная рамка используется для трансформирования объектов, 
например, изменения размеров или вращения. Она также показывает, 
что объект выделен и готов к изменению. Цвет ограничительной рамки 
сообщает о том, в каком слое расположен объект. Слои будут рассмотре
ны в уроке 8.

5 Используя инструмент Selection (Выделение), щелкните по яблоку, 
расположенному справа. Обратите внимание, что с левого яблока при 
этом выделение будет снято и окажется выделенным только правое 
яблоко.

6 Чтобы дополнительно к правому яблоку выделить левое, щелкните по 
нему, нажав и удерживая клавишу Shift. Будут выделены оба яблока.

• Примечание.
При выборе объекта 
без заливки следует 
щелкнуть по обводке 
(границе) объекта.
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► Совет. Для выде
ления всех объектов 
выполните команду 
меню Select => All (Вы
деление => Все). Для 
выделения всех объ
ектов в одной монтаж
ной области выберите 
команду Select => All 
On Active Artboard 
(Выделение => Все 
объекты в активной 
монтажной области). 
Для получения более 
подробных сведений 
о монтажных областях 
см. урокЗ.

7 Измените положение яблок, щелкнув по одному из них и перетащив 
их в любую часть документа при зажатой клавише мыши. Поскольку 
выделены оба яблока, они будут двигаться вместе.

При перемещении вы можете заметить появляющиеся зеленые линии. 
Это так называемые направляющие выравнивания. Они отображаются, 
поскольку по умолчанию включены «быстрые» направляющие.

При перемещении объекты выравниваются относительно других объ
ектов в монтажной области. Обратите внимание также на серый пря
моугольник — измерительную метку, которая показывает расстояние от 
объекта до его первоначальной позиции. Измерительные метки тоже ото
бражаются потому, что включены «быстрые» направляющие.

8 Чтобы сбросить выделение с яблок, щелкните в любой свободной от 
объектов позиции монтажной области или выполните команду меню 
Select => Deselect (Выделение => Отменить выделение).

9 Для возврата к последней сохраненной версии документа на
жмите клавишу F12 или выполните команду меню File => Revert 
(Файл => Восстановить). В появившемся диалоговом окне нажмите 
кнопку Revert (Восстановить).

Использование инструмента Direct Selection

Инструмент Direct Selection (Прямое выделение) позволяет выделять 
точки или сегменты контура внутри объекта для последующего измене
ния формы объекта. Сейчас вы с помощью этого инструмента выделите 
опорные точки и сегменты контура.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Direct Selection (Прямое 
выделение) ^ на панели Tools (Инструменты).
Не нажимая кнопку мыши, поместите указа
тель на верхний край одной из досок изгороди, 
изображенной над яблоками.
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Если выбран инструмент Direct Selection (Прямое выделение), при уста
новке указателя на опорную точку контура объекта появляется метка из
мерения, а также слова path (контур) или anchor (опорная точка). Эта 
метка отображается, потому что включены «быстрые» направляющие. 
Обратите внимание на точку, которая появляется в центре квадрата спра
ва от указателя. Она показывает, что указатель находится над опорной 
точкой.

3 Щелкните по верхней точке этой же доски. Об
ратите внимание, что закрашенной окажется 
только выделенная вами точка, в то время как 
остальные точки доски не будут закрашены 
и выделены.

Взгляните на синие управляющие линии, ис
ходящие из опорной точки. На концах этих ли
ний находятся управляющие точки. Угол и длина 
управляющих линий определяют форму и размер 
криволинейных сегментов. Перемещение управляющих точек изменяет 
форму кривой.

4 Не переключаясь с инструмента Direct Selec
tion (Прямое выделение), перетащите отдель
ную точку вниз для изменения формы объекта.
Попробуйте щелкнуть по другой точке. Вы уви
дите, что с предыдущей точки выделение будет 
сброшено.

• Примечание. Серая метка измерения, появляющаяся 
при перемещении опорной точки, отображает значения dX 
и dY. dX указывает расстояние, на которое опорная точка 
перемещается вдоль оси X (по горизонтали), a dY —  рас
стояние вдоль оси Y (по вертикали).

► Совет. Нажав и удерживая клавишу Shift, можно выбрать сразу несколько точек, 
чтобы в дальнейшем перемещать их вместе.

5 Возвратитесь к последней сохраненной версии документа, выбрав 
в меню команду File => Revert (Файл => Восстановить). В появив
шемся диалоговом окне щелкните по кнопке Revert (Восстановить).
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► Совет. При ис
пользовании контура 
достаточно захватить 
небольшую часть 
объекта для включения 
его в выделение.

Настройки выделения и опорных точек

Вы можете изменить параметры выделения и вид опорных точек в про
грамме Illustrator, используя диалоговое окно Preferences (Установки).
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Выполните команду меню Edit => Preferences => Selection & Anchor Dis
play (Редактирование => Установки => Отображение выделения и опорных 
точек) (Windows) или Illustrator => Preferences => Selection & Anchor Dis
play (Illustrator => Установки => Отображение выделения и опорных точек) 
(OS X). Вы можете изменить размер и вид отображаемых опорных точек 
и управляющих линий (в диалоговом окне им соответствует обозначение 
Handles (Маркеры)).

При перемещении указателя над опорными точками программа выделяет 
их. Вы можете отключить подсветку опорных точек при наведении на них 
указателя. Подсветка позволяет быстрее определить, какую точку вы буде
те выделять. Подробнее об опорных точках вы узнаете в уроке 5.

Выделение с помощью прямоугольной области

Иногда выделение проще сделать, очерчивая прямоугольную область во
круг объектов, которые вам необходимо выделить.

Л Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Переключитесь на инструмент Selection (Выделение) I*. Вместо ис
пользования клавиши Shift для выделения нескольких объектов по
местите указатель левее и выше левого верхнего красного яблока, 
а затем, нажав и удерживая кнопку мыши, переместите указатель 
вправо и вниз, создав прямоугольную область, покрывающую только 
верхнюю часть красных яблок.

100 УРОК 2 Выделение и выравнивание



3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение) или щелкните в свободном от объектов участке мон
тажной области.

Сейчас вы используете инструмент Direct Selection (Прямое выделе
ние) для выделения нескольких точек объектов.

4 Щелкните левее и выше верхней точки одной из досок изгороди и, 
удерживая кнопку мыши, переместите указатель над изгородью, что
бы выделить концы двух досок в верхнем ряду. Будут выделены толь
ко верхние точки.

5 Щелкните по одной из выделенных опорных точек и перемещайте ее, 
обращая внимание на то, что все выделенные точки перемещаются 
одновременно. Используйте способ с прямоугольной областью для 
выделения точек, поскольку тут нет необходимости щелкать мышью 
точно по точке, которую вы хотите изменить.

• Примечание. Выделение точек этим способом может потребовать некоторой 
практики. Вам нужно захватить в прямоугольную область только те точки, которые 
требуется выделить. В противном случае будет выделено большее число точек. Вы 
всегда можете отменить выделение щелчком мыши в свободном от объектов участке 
монтажной области.

6 Выполните команду Select => Deselect (Выделение => Отменить вы
деление).

7 Используя инструмент Direct Selection (Прямое выделение), попро
буйте очертить прямоугольной областью верхнюю часть красных яблок. 
Вы увидите, что на каждом яблоке будут выделены несколько точек.

8 Выполните команду Select => Deselect (Выделение => Отменить вы
деление).
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Выделение с помощью инструмента Magic Wand

► Совет. Вы можете 
настроить инструмент 
Magic Wand (Вол
шебная палочка) на 
выделение объектов 
на основе толщины 
и цвета границы, 
непрозрачности или 
режима наложения.
Для этого дважды 
щелкните по кнопке 
инструмента на панели 
Tools (Инструменты). 
Также вы можете изме
нить величину допуска, 
используемого для 
определения сходных 
объектов.

Инструмент Magic Wand (Волшебная палочка) позволяет выделять в до
кументе все объекты, оформленные заливкой с одинаковым цветом или 
узором.

1 Выберите инструмент Magic Wand (Волшебная палочка) ^  на пане
ли Tools (Инструменты). Щелкнув по оранжевому яблоку, вы уви
дите, что будет выделена также и кепка. При этом вокруг двух фигур 
не появится ограничительная рамка, поскольку инструмент Magic 
Wand (Волшебная палочка) все еще активен.

При использовании инструмента Magic Wand выделяются объекты с одинаковым цветом 
заливки

2  Щелкните инструментом Magic Wand ( Волшебная палочка) по одно
му из красных яблок. Вы увидите, что будут выделены оба красных 
яблока, а с оранжевого яблока и кепки выделение сбросится.

3 Нажав и удерживая клавишу Shift, щелкните инструментом Magic 
Wand (Волшебная палочка) по кепке. Яблоко и кепка оранжевого 
цвета будут добавлены к выделению, поскольку цвет их заливки со
впадает. Теперь, нажав и удерживая клавишу Alt (Windows) или Op
tion (OS X), щелкните по оранжевой кепке еще раз, чтобы сбросить 
выделение с оранжевых объектов. Отпустите клавишу.

4 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение) или щелкните в свободном от объектов участке мон
тажной области.

Выделение похожих объектов

Вы можете выделять объекты на основе цвета заливки или обводки, тол
щины обводки и т. д. Заливка — это цвет внутренней области объекта, об
водка — цвет его границы, а толщина обводки — размер этой границы. На 
следующем шаге вы выделите несколько объектов с одинаковой обводкой.

1 Восстановите последнюю сохраненную версию файла, выбрав коман
ду меню File => Revert (Файл => Восстановить). В появившемся диа-
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логовом окне нажмите кнопку Revert (Восстановить). Выполните 
команду меню View => Fit Artboard in Window (Просмотр => Подо
гнать монтажную область по размеру окна).

2 Щелкните инструментом Selection (Выделение) It для выделения 
одной из досок изгороди в верхней части монтажной области.

3 Щелкните по стрелке справа от кнопки Select 
Similar Objects (Выбрать схожие объекты)
ЯЗИ на панели Control (Управление), чтобы 
раскрыть меню.

Выберите в этом меню пункт Fill Color (Цвет за
ливки) для выделения всех объектов монтажной 
области с таким же цветом заливки (белым). Вы 
увидите, что будет выделена вся изгородь в верх
ней части монтажной области, а также белый пря
моугольник в нижней части монтажной области.

А А АА А/

ЛА 7Y
А Л

Выполните команду меню Select => Deselect 
(Выделение => Отменить выделение).

Выделите одну из белых фигур досок 
в верхней части монтажной области сно
ва, а затем выполните команду меню Se
lect => Same => Stroke Weight (Выделе
ние => По общему признаку => С одинаковой 
толщиной линий). У всех фигур досок изго
роди толщина обводки составляет 1 пункт, 
поэтому все они будут выделены.

Не сбрасывая выделения с фигур, выполните 
команду меню Select => Save Selection (Вы
деление => Сохранить выделенную область).
Введите для выделения имя Fence и щелкни
те по кнопке ОК. Таким образом вы сможете 
использовать это выделение в дальнейшем.

Выполните команду меню Select => Deselect (Выделение 
нить выделение), чтобы сбросить выделение с объектов.

А

Отме-

► Совет. Рекомен
дуется присваивать 
выделениям имена 
в соответствии с их на
значением или функци
ей. Например, если при 
выполнении шага 6 вы 
назовете выделение 
обводка 1 пункт, та
кое имя будет вводить 
в заблуждение, если 
впоследствии вы изме
ните толщину обводки 
объектов.

Выравнивание объектов

Несколько объектов могут быть выровнены или распределены друг отно
сительно друга, относительно монтажной области или ключевого объек
та. В этом разделе вы изучите возможности программы по выравниванию 
объектов и точек.
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Выравнивание объектов друг относительно друга

• Примечание.
Если элементы управ
ления настройками 
выравнивания не ото
бражаются на панели 
Control (Управление), 
щелкните по слову 
Align (Выравнива
ние), чтобы открыть 
одноименную палитру.

1 Выберите команду меню Select => Fence (Выделение => Fence), что
бы заново выделить доски изгороди.

2 Щелкните по раскрывающемуся списку Align То (Выровнять по) gQ 
на панели Control (Управление) и выберите пункт Align to Selection 
(Выровнять по выделенной области). Теперь выделенные объекты 
будут выравниваться друг относительно друга.

3 Щелкните по кнопке Vertical Align Bot
tom (Вертикальное выравнивание вниз)
I s  на панели Control (Управление). Об
ратите внимание, что нижние края всех 
досок изгороди будут выровнены по са
мой нижней доске.

• Примечание. Все эти функции доступны 
в палитре Align (Выравнивание), которую также 
можно открыть с помощью команды меню Win
dow => Align (Окно => Выравнивание).

4 Выполните команду меню Edit => Undo Align (Редактирование => От
менить выравнивание), чтобы вернуть объекты в их первоначальное 
положение. Оставьте объекты выделенными для выполнения дей
ствий, описанных в следующем разделе.

Выравнивание по ключевому объекту

Ключевым считается объект, по которому требуется выровнять другие 
объекты. Чтобы задать его, сначала нужно выделить все объекты, под
лежащие выравниванию, в том числе и ключевой, а затем дополнитель
но щелкнуть по ключевому объекту. Выбранный объект будет обведен 
толстым синим контуром, а на панели Control (Управление) и в палитре 
Align (Выравнивание) отобразится кнопка Align То Key Object (Выров
нять по ключевому объекту) ИИ.

Л Щелкните инструментом Selection 
(Выделение) It по самой левой из вы
деленных досок изгороди. Появив
шийся толстый синий контур означа
ет, что объект назначен ключевым, и по 
нему будут выравниваться остальные 
объекты.

► Совет. Также можно щелкнуть в палитре Align (Выравнивание) по раскрывающе
муся списку Align То (Выровнять по) и выбрать команду Align То Key Object (Выров
нять по ключевому объекту). В качестве ключевого будет выбран объект, располо
женный на переднем плане.

В З З И И »  srvte ■  • Align T r

И 5 Г  Align O b jtm :

Б  $  3  В * <
Dis tr ibute Objects 

■  -  *  -  » 0+
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Distribute Spacing
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Align To

1 1 1  .......1 1 ■ ■ ■ ■ ■
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2 Среди прочих вариантов выравнива
ния на панели Control (Управление) 
или в палитре Align (Выравнивание) 
щелкните по кнопке Vertical Align 
Bottom (Вертикальное выравнивание 
вниз) 1ц. Обратите внимание, что все 
доски изгороди будут выровнены по 
нижнему краю ключевого объекта.

• Примечание. Чтобы прекратить выравнивание и распределение связанных 
объектов, щелкните по ключевому объекту еще раз. Это действие скроет линию голу
бого цвета. Вы также можете выбрать команду Cancel Key Object (Отменить выбор 
ключевого объекта) из меню палитры Align (Выравнивание).

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Выравнивание точек

Теперь давайте с помощью палитры Align (Выравнивание) выровняем 
две точки друг относительно друга.

1 Выбрав инструмент Direct Selection (Прямое выделение) (̂ , щелкни
те по самой верхней точке той доски изгороди, которая выше осталь
ных, и, нажав и удерживая клавишу Shift, выделите верхнюю точку 
любой другой доски. На рисунке была выделена точка на доске, рас
положенной справа от самой высокой.

Последняя выделенная точка станет ключевой. Другие точки будут вы
ровнены по ней.

2 Щелкните по кнопке Vertical Align Тор (Вертикальное выравнивание 
вверх) f t  на панели Control (Управление). Первая выделенная точка 
будет выровнена относительно второй выделенной точки.

Выделите первую точку Выделите вторую точку Выровняйте точки

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).
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Распределение объектов

• Примечание.
С помощью кнопок 
Horizontal Distribute 
Center (Горизонталь
ное распределение по 
центру) или Vertical 
Distribute Center 
(Вертикальное рас
пределение по центру) 
вы можете выровнять 
интервалы между цен
трами объектов. Если 
выделены объекты 
различного размера, 
вы можете получить 
неожиданный ре
зультат.

Распределение объектов с помощью элементов управления палитры 
Align (Выравнивание) позволяет выделять несколько объектов и равно
мерно распределять интервалы между ними.

Далее вы сделаете интервалы между досками изгороди одинаковыми, ис
пользуя распределение объектов.

1 Выберите на панели Tools (Инструменты) инструмент Selection 
(Выделение) It Выполните команду меню Select => Fence (Выделе
ние => Fence), чтобы снова выбрать все доски изгороди.

2 Щелкните по кнопке Horizontal Dis
tribute Center (Горизонтальное рас
пределение по центру) if на панели 
Control (Управление).

Все объекты изгороди будут перемещены 
так, чтобы интервалы между их центрами 
стали одинаковыми.

3 Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение).

4  Выбрав инструмент Selection (Выде
ление) It и нажав и удерживая клавишу 
Shift, перетащите самую правую доску 
изгороди немного влево, не нарушая 
вертикального выравнивания по отношению к другим доскам.

5 Выполните команду меню Select => Fence (Выделение => Fence), 
чтобы снова выбрать все доски изгороди, затем еще раз щелкните по 
кнопке Horizontal Distribute Center (Горизонтальное распределение 
по центру) yf Вы увидите, как, поскольку позиция самой правой до
ски изменилась, все объекты будут перераспределены таким образом, 
чтобы интервалы между их центрами снова стали одинаковыми.

• Примечание. При горизонтальном распределении объектов убедитесь, что 
крайние объекты слева и справа находятся в нужной позиции, а затем распределите 
остальные объекты между ними. При вертикальном распределении задайте поло
жение самого верхнего и самого нижнего объектов, а затем распределите объекты, 
расположенные между ними.

6  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).
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Выравнивание по монтажной области

Вы также можете выравнивать объекты документа не по другим объек
там, а по монтажной области. При данном способе выполняется незави
симое выравнивание каждого отдельного объекта относительно монтаж
ной области.

Далее вы выровняете фигуру листьев по центру монтажной области.

1 Щелкните по кнопке Next (Вперед) О  в левом нижнем углу окна до
кумента, чтобы перейти к следующей монтажной области документа, 
содержащей дерево.

2 Выбрав инструмент Selection (Выделение), щелкните для выделения 
зеленой фигуры листьев дерева.

3 Щелкните по кнопке Align То Selection (Выровнять по выделе
нию) ИВ и в появившемся списке выберите пункт Align То Art- 
board (Выровнять по монтажной области). Этот вариант гаран
тирует, что все последующие выравнивания будут выполняться 
относительно монтажной области.

4  Щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнива
ние по центру) £, чтобы выровнять 
группу горизонтально по центру мон
тажной области.

5 Щелкните инструментом Selection 
(Выделение) для выделения коричне
вой фигуры ствола дерева.

• Примечание. Если вы хотите выровнять все объекты по центру монтажной об
ласти, к примеру, плаката, важным этапом будет группировка объектов. Группировка 
позволяет одновременно перемещать все объекты относительно монтажной об
ласти. В противном случае, все объекты будут сдвинуты в центр монтажной области 
независимо друг от друга.

6 Щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнива
ние по центру) а, а затем по кнопке 
Vertical Align Bottom (Вертикальное 
выравнивание вниз) |g , чтобы выров
нять ствол дерева по нижнему краю 
монтажной области.

Оставьте ствол выделенным для выполне
ния действий следующего шага.

ш
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► Совет. Для входа 
в режим изоляции вы 
также можете выде
лить группу инструмен 
том Selection (Вы
деление) и щелкнуть 
по кнопке Isolate 
Selected Object (Изо
лировать выбранный 
объект) g; на панели 
Control (Управление).

Управление группами объектов

Вы можете объединять объекты в группу, чтобы работать с ними как с од
ним объектом. Это позволяет перемещать или трансформировать сразу 
несколько объектов, не изменяя их индивидуальные характеристики или 
относительное расположение.

Группирование элементов

На следующем шаге вы выделите несколько объектов и создадите из них 
группу.

1 Используя инструмент Selection (Выделение) It, щелкните, удержи
вая клавишу Shift, по зеленым листьям дерева, чтобы выделить их 
вместе со стволом, выделенным ранее.

2 Выполните команду меню Object => Group (Объект => Сгруппировать), 
а затем — Select => Deselect (Выделение => Отменить выделение).

3 Щелкните инструментом Selection (Выделение) по коричневому 
стволу дерева. Поскольку ствол сгруппирован с листьями, выделятся 
оба объекта. Обратите внимание на слово Group (Группа), появив
шееся в левой части панели Control (Управление).

► Совет. Чтобы выделить отдельные объекты группы по отдельности, выделите 
группу, а затем выполните команду меню Object => Ungroup (Объект => Разгруппиро
вать). При этом объекты будут разгруппированы.

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Работа в режиме изоляции

Данный режим изолирует группы или нижележащие слои, чтобы вы мог
ли легко выделять и изменять определенные объекты или части объектов 
без необходимости их разгруппирования. При использовании режима 
изоляции вам не нужно следить за тем, в каком слое расположен объект, 
а также вручную блокировать или скрывать объекты, которые не должны 
быть затронуты редактированием. Блокируются все объекты вне изоли
рованной группы, чтобы выполняемые вами действия не влияли на них. 
Изолированный объект отображается в полном цвете, тогда как осталь
ная часть иллюстрации выглядит приглушенно, что позволяет вам сори
ентироваться, какие объекты вы можете редактировать.

1 Щелкните инструментом Selection (Выделение) It по коричневому 
стволу дерева или по зеленым листьям, чтобы выделить группу.
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2 Дважды щелкните по стволу дерева, 
чтобы перейти в режим изоляции.

3 Выполните команду меню View => Fit 
All In Window (Просмотр => Подо
гнать все по размеру окна). Обратите 
внимание, что остальные объекты вы
глядят приглушенно, и вы не можете 
их выделить.

В верхней части окна документа поя
вится серая стрелка со словами Layer 1 
и <Group> (Группа). Это говорит о том, 
что вы изолировали группу объектов, рас
положенную в слое 1. Подробнее о слоях 
вы узнаете в уроке 8.

4 Нажав и удерживая клавишу Shift, перетащите коричневый ствол 
дерева немного вправо. Клавиша Shift ограничивает передвижение 
объекта горизонтальным направлением.

В режиме изоляции группы временно разъединяются, что позволяет вам 
редактировать объекты внутри них без необходимости специально их 
разгруппировывать.

5 Дважды щелкните за пределами объектов, чтобы выйти из режима 
изоляции.

6 Щелкните по зеленой фигуре листьев. Обратите внимание, что она 
снова в одной группе со стволом дерева, а вы теперь можете выделять 
другие объекты.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду View => Fit Artboard In Window 
(Просмотр => Подогнать монтажную область по размеру окна).

Добавление в группу

Группы могут быть вложенными, то есть входить в состав других объек
тов или групп, формируя группы большего размера.

1 Щелкните по кнопке Previous (Назад) Q  в левом нижнем углу окна 
документа, чтобы перейти к предыдущей монтажной области, кото
рая содержит объекты изгороди.

2 С помощью инструмента Selection (Выделение) It очертите прямоу
гольной областью доски изгороди, чтобы выбрать их все.

i g OS
♦  U yrr 1 <Croup>

► Совет. Для выхода 
из режима изоляции 
можно щелкнуть по 
серой стрелке в левом 
верхнем углу окна до
кумента, пока документ 
не выйдет из режима 
изоляции, либо можно 
щелкнуть по кнопке 
Exit Isolation Mode 
(Выйти из режима 
изоляции) Н  на панели 
Control (Управление).
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► Совет. Если вы 
щелкните третий раз, 
также будет выделен 
и белый треугольник.

3 Выполните команду меню Object => Group (Объект => Сгруппиро
вать).

4  Щелкните по кнопке Align То Selection (Выровнять по выделе
нию) jgjB и в появившемся списке выберите пункт Align То Art- 
board (Выровнять по монтажной области). Щелкните по кнопке 
Horizontal Align Center (Горизонтальное выравнивание по цен
тру) £, чтобы выровнять группу горизонтально по центру монтаж
ной области. Выполните команду меню Select => D eselect (Выде
ление => Отменить выделение).

5 Нажав и удерживая клавишу Shift, перета
щите инструментом Selection (Выделение) 
белый прямоугольник из нижней части мон
тажной области на группу досок. Не обра
щайте внимания на выравнивание.

6 Нажав и удерживая клавишу Shift, щелкните 
инструментом Selection (Выделение) по до
ске, чтобы дополнительно выделить группу 
объектов.

7 Выполните команду меню Object => Group 
(Объект => Сгруппировать).

Вы создали вложенную группу, то есть расположенную внутри другой
группы. Создание вложенных групп — часто используемый при создании
иллюстраций метод. Это отличный способ объединения взаимосвязан
ных объектов.

8  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

9 Щелкните инструментом Selection (Выделение) по одному из сгруп
пированных объектов. Будут выделены все объекты группы.

1 0  Щелкните по свободному от объектов участку монтажной области, 
чтобы сбросить выделение.

11  Нажав на инструмент Direct Selection (Прямое выделение) ^  на па
нели Tools (Инструменты) и удерживая кнопку мыши, переместите 
указатель вправо, чтобы выбрать инструмент Group Selection (Груп
повое выделение) t̂ +. Он добавляет к текущему выделению родитель
скую группу объекта.

1 2  Щелкните по крайней слева доске изгороди, чтобы выделить объект. 
Щелкните второй раз, чтобы выделить родительскую группу объекта 
(группу досок). Инструмент Group Selection (Групповое выделение) 
добавляет к выделению каждую группу в той последовательности, 
в которой выполнялось группирование.
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Щелкните, чтобы выделить доску Щелкните второй раз, чтобы выделить
родительскую группу

13 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

1 4  Щелкните инструментом Selection (Выделение) по любому объек
ту, чтобы выделить группу. Выполните команду меню Object => Un
group (Объект => Разгруппировать). Выполните команду меню Se
lect => Deselect (Выделение => Отменить выделение).

15 Щелкните, чтобы выбрать доски изгороди. Вы увидите, что они все 
еще сгруппированы.

16 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Упорядочивание объектов

При создании объектов в программе Illustrator они располагаются на 
монтажной области один поверх другого последовательно, начиная 
с первого созданного. Порядок, в котором расположены объекты (назы
ваемый порядком наложения), определяет то, как объекты отображаются 
при наложении. Вы в любое время можете изменить порядок наложения, 
используя палитру Layers (Слои) или команды меню Object => Arrange 
(Объект => Монтаж).

Изменение порядка наложения объектов

Сейчас вы попрактикуетесь в применении команд меню Arrange (Мон
таж) для изменения порядка размещения объектов.
1 Выбрав инструмент Selection (Выделение) It, щелкните по красному 

яблоку для выделения его.
2 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 

догнать все по размеру окна), чтобы отобразить обе монтажные обла
сти документа.

3 Перетащите выделенное красное яблоко на фигуру зеленых листьев 
дерева. Отпустите кнопку мыши. Вы увидите, что яблоко скрыто де
ревом, хотя и выделено.

• Примечание.
Чтобы разгруппиро
вать все выделенные 
объекты, включая до
ски изгороди, команду 
меню Object => Un
group (Объект => Раз
группировать) не
обходимо выполнить 
дважды.
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Яблока не видно, возможно, по той причи
не, что оно было создано раньше дерева — 
это означает, что в порядке наложения 
фигур яблоко расположено ниже дерева.

4 Не сбрасывая выделения с ябло
ка, выполните команду меню Ob
ject => Arrange => Bring to Front
(Объект => Монтаж => На передний план). Эта команда переместит 
яблоко на передний план, расположив его поверх всех объектов.

Об изменении порядка наложения объектов

При создании более сложной иллюстрации вам может понадобиться поме
стить содержимое позади или впереди других объектов. Для этого выпол
ните одно из следующих действий.

• Чтобы переместить объект на верхнюю или нижнюю позицию в группе 
или слое, выделите объект, который вы хотите переместить, и выполни
те команду меню Object => Arrange => Bring to  Front (Объект => Мон
таж  => На передний план) или Object => Arrange => Send То Back (Объ
ект => Монтаж => На задний план).

• Чтобы сделать перемещение на один объект вперед или назад в поряд
ке наложения, выделите объект, позицию которого нужно изменить, 
и выполните команду меню Object => Arrange => Bring Forward (Объ
ект => Монтаж => Переложить вперед) или Object => Arrange => Send 
Backward (Объект => Монтаж => Переложить назад).

Из справочных материалов программы Adobe Illustrator

Выделение объектов на заднем плане

При размещении объектов поверх друг друга иногда бывает сложно вы
делить те из них, которые расположены на заднем плане. Далее вы научи
тесь выделять расположенные на заднем плане объекты.

1 Выделите инструментом Selection (Выделение) It второе красное 
яблоко на левой монтажной области и перетащите его на зеленую 
фигуру листьев на правой монтажной области. Отпустите кнопку 
мыши.

Вы снова увидите, что яблоко окажется скрытым. Яблоко будет разме
щено позади листьев дерева, но останется выделенным. На этот раз вы 
сбросите выделение с яблока, а затем выделите его еще раз, выполняя 
выделение за объектами.
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2 Щелкните по красному яблоку снова.
Вы увидите, что вместо яблока вы вы
делили расположенный поверх него 
объект, то есть группу объектов де
рева.

3 Сохраняя положение указателя на 
скрытом за деревом яблоке, щелкните 
по нему, нажав и удерживая клавишу 
Ctrl (Windows) или Command (OS X).
Обратите внимание на угловую скоб
ку, отображаемую рядом с указателем

Щелкните еще раз, чтобы выбрать 
яблоко позади дерева.

4 Выполните команду меню Ob
ject => Arrange => Bring to Front (Объ
ект => Монтаж => На передний план), чтобы поместить яблоко поверх 
дерева.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

► Совет. Если хотите попрактиковаться, добавьте на дерево еще несколько яблок.

Скрытие объектов

При работе над сложной иллюстрацией выделение объектов может ока
заться затруднительной задачей. В этом разделе вы попытаетесь объеди
нить некоторые из уже изученных приемов с дополнительными возмож
ностями, что позволит упростить выделение объектов.

1 Используя инструмент Selection (Выделение) очертите прямоу
гольной областью доски изгороди и белый прямоугольник, чтобы вы
делить их. Перетащите изгородь в нижнюю часть правой монтажной 
области, содержащей дерево.

2 Выполните команду меню Object => Arrange => Bring to Front (Объ
ект => Монтаж => На передний план).

3 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

4 Щелкните в любом месте, чтобы сбросить выделение с объектов, а за
тем щелкните для выделения белого прямоугольника, расположен
ного поверх группы досок. Выполните команду меню Object => Ar
range => Send Backward (Объект => Монтаж => Переложить назад) 
один или несколько раз, пока белый прямоугольник не окажется

• Примечание.
Чтобы выделить скры
тое яблоко, убедитесь, 
что вы щелкаете в той 
позиции, где яблоко 
и дерево накладыва
ются друг на друга.
В противном случае 
ничего не произойдет.

• Примечание.
Выполняя выделение 
за объектами, вы уви
дите рядом с указате
лем знак «плюс» (+).

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 113



позади группы досок. Выполните команду меню Select => Deselect 
(Выделение => Отменить выделение).

5 Выделите инструментом Selection (Выделение) >t группу досок и вы
полните команду меню Object => Hide => Selection (Объект => Спря
тать => Выделенное) или нажмите сочетание клавиш Ctrl+3 (Windows) 
или Command+3 (OS X). Группа досок будет скрыта, и выделять дру
гие объекты станет проще.

6 Щелкните по белому прямоугольнику для его выделения. Нажав 
и удерживая клавишу Alt (Windows) или Option (OS X), перетащите 
прямоугольник вниз, чтобы создать его копию.

7 Выполните команду меню Object => Show All (Объект => Показать 
все), чтобы снова отобразить группу изгороди.

8 Выполните команду меню Select => Same => Fill Color (Выделе
ние => По общему признаку => С одинаковым цветом заливки), чтобы 
выделить все элементы изгороди, в том числе и группу фигур штакет
ника. Выполните команду меню Object => Group (Объект => Сгруп
пировать).

9 Выберите из раскрывающегося списка Align То ( Выровнять по) пункт 
Align То Artboard (Выровнять по монтажной области) HQ, а затем 
нажмите кнопку Horizontal Align Center (Горизонтальное выравни
вание по центру) й, чтобы выровнять группу объектов относительно 
горизонтального центра монтажной области. Выполните команду Se
lect => Deselect (Выделение => Отменить выделение).

1 0  Выполните команду меню File => Save (Файл => Сохранить), а затем 
закройте файл.

Применение методов выделения

Как уже было сказано ранее, выделение объектов — это одна из важней
ших составляющих работы с программой Illustrator. В данной части уро
ка вы еще раз воспользуетесь техниками выделения, изученными ранее, 
попрактикуетесь в их использовании, а также узнаете несколько новых 
приемов.
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1 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл L2start_02.ai, находящийся в папке Lesson02.

2 Выполните команду меню View => Fit All In Window ( Просмотр => По
догнать все по размеру окна). В расположенной справа монтажной 
области 2 вы увидите законченный вариант иллюстрации. В распо
ложенной слева монтажной области 1 содержится рабочий вариант 
иллюстрации, который вам предстоит доделать.

3 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы по
догнать монтажную область 1 по размеру окна документа.

4 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы временно отключить быстрые направ
ляющие.

5 Используя инструмент Selection (Вы
деление) перетащите черный пря
моугольник со скругленными углами 
из верхнего левого угла монтажной об
ласти и поместите поверх передней ча
сти автобуса, как показано на рисунке.

6 Выделите инструментом Selection 
(Выделение) фигуры фары (круги) 
в нижнем правом углу, очертив их прямоугольной областью. Выпол
ните команду меню Object => Group (Объект => Сгруппировать).

7 Щелкните в центре фары и перетащи
те группу объектов фары, разместив ее 
справа от закругленного прямоуголь
ника.

8 Дважды щелкните по середине группы 
фары, чтобы перейти в режим изоля
ции. Щелкните по белому кругу и пе
ретащите его, расположив по центру 
относительно остальных кругов. Вы
полните команду меню Select => De
select (Выделение => Отменить выде
ление). Нажмите клавишу Esc, чтобы 
выйти из режима изоляции.

9 Выбрав инструмент Selection (Вы
деление), нажмите и удерживайте 
сочетание клавиш Alt+Shift (Windows) или Option+Shift (OS X). 
Перетащите группу объектов фары влево, чтобы создать ее копию. 
Отпустите кнопку мыши, а затем клавиши клавиатуры.

~  j -

• Примечание.
В данном случае 
щелчок нужно сде
лать в центре, чтобы 
случайным образом 
не попасть на мар
кер ограничительной 
рамки и не изменить 
размеры фигур.

► Совет. Чтобы 
выровнять объекты, 
воспользуйтесь коман
дами выравнивания 
на панели Control 
(Управление).
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1 0  Нажав и удерживая Shift, щелкните 
по закругленному прямоугольнику 
и по расположенной справа фаре, что
бы выделить сразу три объекта.

11  На панели Control (Управление) щел
кните по раскрывающемуся списку 
Align То (Выровнять по) jjg g  и выбе
рите пункт Align to Selection (Выров
нять по выделенной области). После 
этого щелкните по кнопке Horizon
tal Distribute Center (Распределение 
центров по горизонтали) if. Выпол
ните команду меню Object => Group 
(Объект => Сгруппировать)

1 2  Нажав и удерживая клавишу Shift, 
щелкните по оранжевой фигуре, рас
положенной позади выделенной груп
пы. Щелкните по оранжевой фигуре 
снова, чтобы сделать ее ключевым 
объектом. Щелкните по кнопке Hori
zontal Align Center (Горизонтальное 
выравнивание по центру) &, а затем 
Vertical Align Center (Вертикальное выравнивание по центру) f*, 
чтобы выровнять группу с закругленным прямоугольником по оран
жевой фигуре. Выполните команду меню Select => Deselect (Выделе
ние => Отменить выделение).

1 3  Выделите инструментом Selection (Выделение) группу объектов, со
держащую фары. Выполните команду меню Object => Lock => Selec
tion (Объект => Закрепить => Выделенное), чтобы закрепить положе
ние объектов. Вы не сможете выделять эти объекты до тех пор, пока 
не выполните команду Object => Unlock All (Объект => Освободить 
все). Оставьте объекты закрепленными.

1 4  Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и трижды щелкните по колпаку на крыше автобуса, выше тек
ста SCHOOL BUS.

1 5  Выберите инструмент Direct Selec
tion (Прямое выделение) t̂ . Выдели
те верхнюю опорную точку колпака 
и перетащите ее вверх, чтобы сделать 
колпак более высоким.

► Совет. Блокировка 
объектов —  это отлич
ный способ избежать 
их случайного выде
ления и редактирова
ния, который может 
быть использован 
совместно с скрытием 
объектов.
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16 Дважды щелкните по инструменту Hand (Рука) 4Q, чтобы вписать 
монтажную область в окно документа.

17 Выберите инструмент Zoom (Масштаб) ^  и трижды щелкните по че
тырем линиям в нижнем левом углу, чтобы увеличить масштаб ото
бражения этого места.

18  Используя инструмент Selection (Выделение) очертите четыре ли
нии прямоугольной областью для их выделения.

19 На панели Control (Управление) щелкните по кнопке Horizontal 
Align Left (Горизонтальное выравнивание влево) 'g,.

20 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы снова включить «быстрые» направ
ляющие.

21 Выберите инструмент Direct Selection 
(Прямое выделение) [̂ . Щелкните по 
правому концу верхней, более корот
кой линии, чтобы выбрать опорную 
точку. После этого перетащите опор
ную точку вправо, пока она не встанет 
вровень с краями других линий.

22 Используя инструмент Selection (Выделение), очертите четыре ли
нии прямоугольной областью для их выделения. Выполните команду 
меню Object => Group (Объект => Сгруппировать), чтобы сгруппиро
вать их.

23  Дважды щелкните по инструменту Hand (Рука) -Q, чтобы вписать 
монтажную область в окно документа.

24 Используя инструмент Selection (Вы
деление), перетащите группу линий, 
разместив их на закругленном пря
моугольнике между фарами. Обра
тите внимание, что для перемещения 
группы нужно щелкнуть по одной из 
линий, а не между ними.

25  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

26 Выполните команду меню File => Save (Файл => Сохранить), а затем 
закройте файл.

• Примечание.
Возможно, вы захотите 
отключить «быстрые» 
направляющие с по
мощью команды 
View => Smart Guides 
(Просмотр => «Бы
стрые» направляющие), 
чтобы вам было проще 
перетащить группу 
линий на автобус. Если 
потребуется, вы смо
жете выровнять группу 
линий относительно 
других объектов и по
сле перетаскивания.
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Контрольные вопросы

1 Как выделить объект, не имеющий заливки?

2 Назовите два способа выделения элемента в группе, не прибегая к команде меню Ob
ject => Ungroup (Объект Разгруппировать).

3 Как изменить форму объекта?

4 Что следует делать после создания выделения, которое вы планируете повторно ис
пользовать в дальнейшем?

5 Назовите два способа выделения закрытого объекта в случае, когда что-либо мешает 
вам выделить его.

6 При выравнивании объектов по монтажной области какую команду следует выполнить 
в палитре Align (Выравнивание) или на панели Control (Управление), прежде чем вы
брать вариант выравнивания?

Ответы

1 Объект без заливки следует выделять щелчком мыши по его обводке или очертив объ
ект прямоугольной областью.

2 Используя инструмент Group Selection (Групповое выделение), нужно щелкнуть один 
раз для выделения отдельного элемента в группе. Повторный щелчок добавляет к вы
делению остальные объекты группы. Также можно дважды щелкнуть по группе, чтобы 
перевести ее в режим изоляции, затем отредактировать фигуры, если это необходимо, 
после чего выйти из режима изоляции, нажав клавишу Esc или дважды щелкнув за пре
делами группы.

3 Выбрав инструмент Direct Selection (Прямое выделение), можно выделить одну или 
несколько отдельных опорных точек и внести изменения в форму объекта.

4  Любое выделение, которое понадобится в будущем, можно сохранить с помощью ко
манды меню Select => Save Selection (Выделение => Сохранить выделенную область). 
Выделению следует дать информативное имя, чтобы в любой момент его легко было 
найти и выбрать в меню Select (Выделение).

5 Если что-то закрывает доступ к объекту, можно выполнить команду меню Ob
ject => Hide => Selection (Объект => Спрятать => Выделенное). Объект исчезнет, остав
шись в прежней позиции до тех пор, пока не будет выполнена команда Object => Show 
All (Объект => Показать все). Для выполнения выделения за объектами можно также 
использовать инструмент Selection (Выделение), щелкая по накладывающимся объек
там с зажатой клавишей Ctrl (Windows) или Command (OS X).

6 При выравнивании объектов по монтажной области сначала необходимо выбрать тип 
выравнивания Align То Artboard (Выровнять по монтажной области).
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СОЗДАНИЕ 
И РЕДАКТИРОВАНИЕ ФИГУР

Обзор урока

В этом уроке вы научитесь:

создавать документы с несколькими монтажными областями;
применять инструменты и команды для создания базовых 
фигур;

работать с режимами рисования;

использовать в качестве вспомогательных средств при 
рисовании линейки и «быстрые» направляющие;
масштабировать и копировать объекты;

объединять объекты и преобразовывать объекты в кривые;

редактировать обводки с помощью инструмента Width 
(Ширина);
работать с инструментом Shape Builder (Создание фигур);

применять для создания фигур команды палитры Pathfinder 
(Обработка контуров);
использовать для создания фигур команду Image Trace 
(Трассировка изображения).
Для выполнения урока потребуется около полутора часов. Если это 
необходимо, удалите со своего жесткого диска папку предыдущего 
урока и скопируйте на него папку Lesson03.



Ф
Ш

Вы можете создавать документы с несколькими монтажными областями 
и различными типами объектов. Начав с простой фигуры, вы можете затем 
отредактировать ее, создавая таким образом новые фигуры. В ходе этого 
урока вам предстоит создать и изменить монтажные области, а затем 
нарисовать и отредактировать несколько простых фигур для оформления 
технической инструкции.
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Начало работы

• Примечание.
Если на вашем ком
пьютере установлена 
операционная система 
OS X, то при открытии 
файлов этого урока, 
возможно, понадо
бится нажать кру
глую зеленую кнопку 
в левом верхнем углу 
окна документа, чтобы 
развернуть его.

Вы создадите несколько иллюстраций к брошюре.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson03 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Офици
альный учебный курс» —  см. раздел «Копирование файлов официального учебного 
курса».

3 Выполните команду меню 
File Open (Файл => От
крыть). Перейдите к папке Les- 
sons\Lesson03 и откройте файл 
L3end.ai. Файл содержит закон
ченные версии иллюстраций, 
которые вам предстоит создать 
в этом уроке. Выполните коман
ду меню View => Fit All In Window (Просмотр => Подогнать все по 
размеру окна). Оставьте файл открытым, если вы хотите сверять
ся с ним по ходу урока, или выполните команду меню File => Close 
(Файл => Закрыть).

Создание нового документа

Сейчас вы создадите документ, состоящий из двух монтажных областей, 
и на каждой из них расположите иллюстрации, которые позже объеди
ните в одну.

1 Выполните команду File => New (Файл => Новый), чтобы открыть 
новый документ без имени. В диалоговом окне New Document (Но
вый документ) дайте файлу имя homesale, в раскрывающемся спи
ске Profile (Профиль) выберите значение Print (Печать), если оно не 
было установлено по умолчанию. В раскрывающемся списке Units 
(Единицы измерения) выберите пункт Inches (Дюймы), при этом 
значение Profile (Профиль) автоматически изменится на [Custom] 
([Заказной]). Оставьте диалоговое окно открытым для выполнения 
следующего шага.
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Используя профили документов, вы можете задавать для документа раз
личные типы представления результата: печать, Интернет, видео и т. д. 
Например, если вы проектируете макет веб-страницы в натуральную ве
личину, вы можете использовать профиль веб-документа, при выборе ко
торого будут автоматически установлены соответствующие параметры: 
пикселы в качестве единиц измерения, цветовой режим RGB и растро
вые эффекты Screen (72 ppi) (Экранное (72 ppi)).

2 В поле со счетчиком Number Of Artboards (Количество монтажных 
областей) укажите значение 2, чтобы создать две монтажных обла
сти. Щелкните по кнопке Arrange By Row (Упорядочить по стро
кам) Q  и убедитесь, что отображается стрелка Left То Right Layout 
(Изменить компоновку на «слева направо») В- В поле Spacing (Ин
тервал) введите 1. В поля W idth (Ширина) и Height (Высота) вве
дите значение 8. Щелкните мышью по кнопке ОК.

New Document

Name: homesale

Profile: [Custom] •

Number of Artboards: ■ 9H S  =° ° -

Spacmg: :П — 8 И И  ■'

Size: [Custom]
'

Width: Ш ЗНИ |  Units: Inches

Height: ШШШШШ Orientation: |

Bjeed:
Top

:Е Ш Н
Bottom Left Right

: M i « a a  :Q 3 H  - Ш Я 6 1  s

> Advanced

Color ModeiCMYK, PPI:300, Align to Pixel Gnd:No jj

Templates... OK Cancel I

3 Выполните команду меню File => Save As (Файл => Сохранить как). 
В открывшемся диалоговом окне укажите в качестве имени файла 
значение homesale.ai и выберите для сохранения папку Lesson03. 
В раскрывающемся списке Save As Туре (Тип файла) (Windows) или 
Format (Формат) (OS X) оставьте выбранным значение Adobe Illus
trator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалого
вом окне Illustrator Options (Параметры сохранения в формате Illus
trator) оставьте без изменений значения по умолчанию и щелкните 
по кнопке ОК.

• Примечание. 
Параметр Spacing 
(Интервал) отвечает за 
расстояние между мон
тажными областями.
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Задание нескольких монтажных областей

Illustrator позволяет использовать несколько монтажных областей. Для за
дания нескольких монтажных областей необходимо иметь представление 
об исходных параметрах, устанавливаемых в диалоговом окне New Docu
ment (Новый документ). Указав число монтажных областей документа, вы 
можете определить порядок их расположения на экране.

• Grid By Row (Сетка по строкам): располагает монтажные области в уста
новленном количестве строк. Число строк задается параметром Rows 
(Строки). По умолчанию форма при установленном числе монтажных 
областей наиболее близка к квадратной.

• Grid By Column (Сетка по столбцам): располагает монтажные области 
в установленном количестве столбцов. Число столбцов задается пара
метром Colum ns (Столбцы). По умолчанию при заданном числе мон
тажных областей форма наиболее близка к квадратной.

• Arrange By Row (Упорядочить по строкам): располагает монтажные об
ласти в одной прямой строке.

• Arrange By Column (Упорядочить по столбцам): располагает монтаж
ные области в одном прямом столбце.

• Change То Right-To-Left Layout (Изменить компоновку на «справа на
лево»): упорядочивает несколько монтажных областей в указанном 
формате строк или столбцов, но отображает их справа налево.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  Il lu s tra to r

4  Щелкните по кнопке Document Setup (Параметры документа) на па
нели Control (Управление).

Используйте эту кнопку, чтобы изменять размер монтажной области, 
единицы измерения, выпуск и другие параметры текущего документа.
• Примечание. Если кнопка Document Setup (Параметры документа) не ото
бражается на панели Control (Управление), вы можете выполнить команду меню 
File => Document Setup (Файл Параметры документа).

5 В группе элементов управления Bleed (Выпуск) диалогового окна 
Document Setup (Параметры документа) задайте параметру Тор 
(Сверху) значение 0,125 in. Для этого или щелкните один раз по 
кнопке со стрелкой вверх, расположенной слева от поля ввода, или 
напечатайте значение в поле ввода. Щелкните в поле ввода Bottom 
(Снизу) или нажмите клавишу Tab. При этом значения всех полей 
автоматически станут равны 0,125 in. Щелкните по кнопке ОК.
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Document Setup ]
8leed and View Options j
Units: | Inches "■ j Edit Artboards 1

Top I Bottom Left Right I
Bired: :ЕЕЕ2Я 10.125 h Ш  0.125 r BhI 0.12b n B H

---- :: ' ‘line Mode

Highlight Substituted Fonts

Highlight Substituted Glyphs

Вы увидите, что вокруг обеих монтажных областей появится красная 
линия. Она обозначает выпуск за обрез. Обычно величина выпуска для 
печати составляет около 1/8 дюйма.

Что такое «выпуск за обрез»?

В ы п уск  з а  о б р е з  представляет собой часть иллюстрации, которая лежит за 
пределами зоны печати или монтажной области. Выпуск можно включить 
в графический объект в качестве гарантии от ошибки, чтобы рисунок на
верняка занял все пространство до края страницы после ее обреза, или 
чтобы изображение в документе оказалось вставлено в определенный 
контур.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Работа с базовыми фигурами

В первой части этого урока вы создадите иллюстрацию дома, используя 
такие базовые фигуры, как прямоугольник, закругленный прямоуголь
ник, эллипс и многоугольник. Вы начнете это упражнение с настройки 
рабочей среды.

1 Выполните команду меню Window => Workspace => Essentials 
(Окно => Рабочая среда => Основные сведения) (если еще не сделали 
этого), а затем — команду Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

2 Выполните команду меню View => Rulers => Show Rulers (Про
смотр => Линейки => Показать линейки) либо нажмите Ctrl+R (Win
dows) или Command+R (OS X), чтобы отобразить линейки вдоль 
верхнего и левого края окна.
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► Совет. Вы можете 
изменить единицы из
мерения для текущего 
документа, щелкнув 
правой кнопкой мыши 
или щелкнув мышью 
при удерживании 
клавиши Ctrl по 
горизонтальной либо 
вертикальной линей
ке и выбрав новую 
единицу измерения 
в контекстном меню.

• Примечание.
Если панель Tools 
(Инструменты) ото
бражается в один 
столбец, щелкните по 
кнопке Drawing Modes 
(Режимы рисования)
0  в ее нижней части 
и выберите режим 
рисования из появив
шегося меню.

В качестве единиц измерения на линейках используются дюймы, по
скольку вы выбрали соответствующее значение в диалоговом окне New 
Document (Новый документ). Вы можете изменить единицы измерения 
для всех документов или только для текущего документа. Единицы из
мерения используются при определении размера объектов, при их пере
мещении и трансформировании, при установке интервалов сетки и на
правляющих, а также при создании фигур. Однако в палитрах Character 
(Символ), Paragraph (Абзац) и Stroke (Обводка) используются другие 
единицы измерения, задать которые можно, выбрав категорию Units 
(Единицы измерения) в окне настроек программы: Edit => Preferences 
(Редактирование => Установки) (Windows) или Illustrator => Preferenc
es (Illustrator => Установки) (OS X).

Представление о режимах рисования

Прежде чем приступить к рисованию фигур в программе Illustrator, об
ратите внимание на три кнопки режимов рисования, расположенные 
в нижней части панели Tools (Инструменты): Draw Normal (Рисовать 
в стандартном режиме), Draw Behind (Рисовать за объектами) и Draw 
Inside (Рисовать внутри объектов).

Каждый из этих режимов позволяет 
создавать фигуры особым образом.

• Режим Draw Normal (Рисовать 
в стандартном режиме) использу
ется П О  умолчанию, В  нем фигуры Draw Normal Draw Inside

располагаются одна поверх другой. Draw Behind

• Режим Draw Behind (Рисовать за 
объектами) позволяет рисовать
объекты позади других объектов, не выбирая слой и не учитывая по
рядок наложения.

• Режим Draw Inside (Рисовать внутри объектов) позволяет внутри 
объектов рисовать другие объекты и размещать изображения, вклю
чая динамический текст, при этом автоматически создается обтра- 
вочная маска выделенного объекта.

• Примечание. Для получения подробной информации об обтравочных масках см. 
урок 15.

При создании фигур в последующих разделах вы будете использовать 
различные режимы рисования и узнаете, как они влияют на то, что вы 
рисуете.
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Для начала вы нарисуете ряд прямоугольников.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). Убедитесь, 
что в раскрывающемся списке Artboard Navigation (Навигация по 
монтажным областям) в левом нижнем углу окна документа выбрана 
монтажная область 1.

2 Выполните команду меню Window => Transform (Окно => Трансфор
мирование) для отображения палитры Transform (Трансформиро
вание).

Палитра Transform (Трансформирование) полезна для редактирования 
таких свойств, как ширина и высота существующей фигуры.

3 Выберите инструмент Rectangle 
(Прямоугольник) Щ. Щелкни
те чуть левее центра монтажной 
области и, не отпуская кнопку 
мыши, перемещайте указатель 
вниз и вправо (см. рисунок спра
ва). Обратите внимание, что при 
перемещении указателя возле него 
отображается измерительная мет
ка в виде серого прямоугольника, 
показывающая ширину и высоту 
рисуемой фигуры. Это так назы
ваемая метка измерения — одна из 
«быстрых» направляющих, которые будут рассмотрены далее в этом 
уроке. Перемещайте указатель вниз и вправо, пока размеры прямо
угольника не достигнут примерно 4,7 дюйма в ширину и 2,3 дюйма 
в высоту.

Когда вы отпустите кнопку мыши, прямоугольник окажется автоматиче
ски выделен и будет отображена его центральная точка. У всех объектов, 
создаваемых с помощью инструментов рисования фигур, есть централь
ная точка, за которую объект можно перетаскивать с одновременным вы
равниванием относительно других элементов иллюстрации. Кроме того, 
по умолчанию все фигуры залиты белым цветом и имеют черную обвод
ку (границу). Чтобы переместить фигуру, имеющую определенный цвет 
заливки (не прозрачный), необходимо сначала поместить над ней ука
затель, при этом не имеет значения, находится ли указатель строго над 
центральной точкой перемещаемой фигуры.

Создание прямоугольников
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• Примечание.
Если при вводе зна
чений в поле автома
тически появляется 
правильная единица 
измерения, например, 
in, соответствующая 
дюймам, то нет необ
ходимости указывать 
что-либо еще. Однако 
если нужная единица 
измерения не появля
ется автоматически, 
введите слово in —  
и программа преоб
разует введенную 
величину в дюймы.

► Совет. Если при рисовании прямоугольника, скругленного прямоугольника или 
эллипса вы зажмете клавишу Ait (Windows) или Option (OS X), то программа начнет 
отрисовку фигуры от ее центральной точки. Если же при рисовании этих фигур вы 
зажмете клавишу Shift, то получите фигуру с идеальными пропорциями (квадрат, 
скругленный квадрат или окружность соответственно).

4  В палитре Transform (Трансформиро
вание) обратите внимание на размеры 
прямоугольника. При необходимости 
введите значения 4,7 и 2,3 в соответ
ствующие поля для ширины и высоты.

5 Спрячьте палитру Transform (Транс
формирование), щелкнув по кнопке закрытия в правом верхнем углу 
строки заголовка группы (Windows) или по точке в левом верхнем 
углу (OS X).

6 Не сбрасывая выделения с только что созданного прямоугольника, 
в раскрывающемся списке Fill Color (Цвет заливки) ПН на панели 
Control (Управление) выберите темно-коричневый цвет. При пере
мещении указателя над образцами цветов, находящимися в палитре, 
вы увидите подсказки с названиями этих цветов. Выберите образец 
С=50, М=70, Y=80, К=70. Нажмите клавишу Esc, чтобы закрыть па
литру.

• Примечание. Более подробно работа с цветом обсуждается в уроке 6.

Далее вы создадите еще один прямоугольник, но уже другим способом.

7 Выбрав инструмент Rectangle (Прямоугольник), щелкните мышью 
над только что нарисованной фигурой. Откроется диалоговое окно 
Rectangle (Прямоугольник).

8 В диалоговом окне Rectangle (Прямоу
гольник) измените значения ширины 
и высоты создаваемого прямоугольника, 
указав в полях W idth (Ширина) и Height 
(Высота) значения 1 in и 1,6 in соответ
ственно. Для перехода между полями вво
да используйте клавишу Tab. Закончив, 
щелкните по кнопке ОК

9 Не сбрасывая выделения с только что соз
данного прямоугольника, щелкните мышью по раскрывающемуся 
списку Fill Color (Цвет заливки) 1ИН на панели Control (Управление) 
и задайте красный цвет (образец С=15, М=100, Y=90, К=10). Нажми
те клавишу Esc, чтобы закрыть палитру Swatches (Образцы).

Ю  Выберите инструмент Selection (Выделение) I* и переместите крас
ный прямоугольник так, чтобы он стал дверью в коричневый дом, при

р  ..h finder

«  X

VV:
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Н :
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этом его нижняя граница должна совпа
дать с нижней границей коричневого 
прямоугольника, а сам красный прямоу
гольник должен располагаться ближе 
к левой границе коричневого.

Пересечение объектов происходит при 
включенной функции Smart Guides («Бы
стрые» направляющие).

Существует еще один способ создания фигур: копирование. Сейчас вы 
скопируете фигуру двери и создадите из копий фигуры окон и трубы ды
мохода.

1 Выбрав инструмент Selection (Выделе
ние), поместите указатель над красным 
прямоугольником. Нажав и удерживая 
клавишу Alt (Windows) или Option 
(OS X), перетащите указатель по прямой 
вправо. Когда на экране появятся две зе
леные направляющие, указывающие на 
то, что вы пересекаете середину корич
невого прямоугольника по горизонтали 
и середину красного по вертикали, отпустите кнопку мыши, а затем 
и клавишу Alt или Option.

2 Не убирая выделения с только что созданного прямоугольника, за
дайте ему белый цвет заливки, щелкнув по раскрывающемуся списку 
Fill Color (Цвет заливки) на панели Control (Управление).

3 Переместите правую нижнюю опорную 
точку белого прямоугольника вправо, 
так, чтобы на метке рядом с указателем 
отобразились значения ширины и высо
ты, приблизительно равные 2,3 in и 1,1 in 
соответственно.

► Совет. Для более точного перемещения указате
ля вы можете увеличить масштаб отображения или 
же задать нужные значения в палитре Transform 
(Трансформирование) после создания фигуры.

4  Выбрав инструмент Selection (Выде
ление) и удерживая клавишу Alt (Win
dows) или Option (OS X), переместите 
белый прямоугольник по прямой вверх 
так, чтобы его нижняя граница пересе
клась с верхней границей коричневого 
прямоугольника.
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Перетаскивайте левую среднюю опор
ную точку вправо до тех пор, пока значе
ние ширины, отображаемое на серой из
мерительной метке, не станет равняться 
0,75 in.

Перемещайте получившейся прямоу
гольник вправо, пока его правая граница 
не пересечет правую границу коричне
вого прямоугольника.

Выполните команду меню Select => De
select (Выделение => Отменить выделе
ние), а затем File => Save (Файл => Со
хранить).

Ъ  -Г

Г HLOSin

Сетка документа

Сетка документа, расположенная позади созда
ваемой иллюстрации в окне документа, позволяет 
работать с более высокой точностью. Объекты мо
гут пересекать сетку, но при этом она не будет вы
ведена на печать.

• Чтобы включить сетку, выполните команду 
меню View => Show Grid (Просмотр => Показать 

---------------------------------------  сетку).

• Чтобы скрыть сетку, выполните команду меню View => Hide Grid (Про
смотр => Спрятать сетку).

• Для привязки объектов к сетке выполните команду меню View => Snap 
То Grid (Просмотр => Выравнивать по сетке), выберите объект, который 
нужно переместить, и перетащите его в нужную позицию. Когда грани
цы объекта окажутся в пределах двух пикселов от линии сетки, объект 
будет привязан к точке.

• Чтобы задать интервал между линиями сетки, стиль сетки (линии или 
точки), ее цвет и расположение перед графическим объектом или поза
ди него, выполните команду меню Edit => Preferences => Guides & Grid 
(Редактирование => Установки => Направляющие и сетка) (Windows) 
или Illustrator => Preferences => Guides & Grid (Illustrator => Установ
ки => Направляющие и сетка) (OS X).

Примечание. После выполнения команды меню Snap То Grid (Выравни
вать по сетке) вы не сможете использовать «быстрые» направляющие (даже 
если выбрана соответствующая команда меню).

Из справочных материалов программы Adobe Illustrator
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Создание прямоугольников со скругленными углами

На следующем шаге вы создадите прямоугольник со скругленными угла
ми для другой части будущей иллюстрации, устанавливая его параметры 
в диалоговом окне.

1 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и дважды щелкните мышью по только что созданному прямо
угольнику, который в скором времени превратится в печную трубу.

2 Нажмите и удерживайте кнопку Rectangle (Прямоугольник) Ц  на 
панели Tools (Инструменты) и выберите инструмент Rounded R ect
angle (Прямоугольник со скругленными углами) ® .

3 Поместите указатель над левой границей 
маленького белого прямоугольника, чуть 
ниже его верхней границы. На экране 
должно отобразиться слово path (кон
тур). Нажав и удерживая кнопку мыши, 
перетащите указатель вправо вниз, пока 
не достигните правой границы прямоу
гольника. Не отпускайте кнопку мыши.

4 Несколько раз нажмите клавишу чтобы уменьшить радиус скругле- 
ния углов (они станут менее округлыми). Если вы перестарались — 
можете также нажать несколько раз клавишу Т, чтобы получить необ
ходимую степень скругления углов созданного прямоугольника. Вам 
не обязательно добиваться полного сходства с иллюстрацией в кни
ге. Отпустите кнопку мыши, когда значение высоты прямоугольника 
достигнет значения примерно 0,14 дюймов.

► Совет. Вы также можете нажать и удерживать клавишу Т или 4- для более быстро
го изменения радиуса скругления углов прямоугольника.

Далее вы воспользуетесь «быстрыми» направляющими, которые помо
гут вам выровнять только что созданную фигуру относительно уже име
ющихся.

5 Выберите инструмент Selection (Выде
ление) на панели Tools (Инструменты).
Щелкните мышью где-либо внутри пря
моугольника со скругленными углами 
и перетащите его так, чтобы он был вы
ровнен относительно горизонтального 
центра большего белого прямоугольника 
(то есть чтобы его нижняя граница накла
дывалась на верхнюю границу большего прямоугольника, как пока
зано на рисунке справа). Когда на экране появятся зеленые направ
ляющие и слово intersect (пересечение), отпустите кнопку мыши.

► Совет. Вы можете 
задать другой цвет 
«быстрых» направля
ющих, выбрав команду 
меню Edit => Prefer
ences => Smart 
Guides (Редактиро
вание ^Установ
ки => Быстрые направ
ляющие) (Windows) или 
Illustrator => Prefer
ences => Smart Guides 
(Illustrator => Установ
ки => Быстрые направ
ляющие) (OS X).
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• Примечание. Измерительная метка, появляющаяся каждый раз при перета
скивании фигуры, показывает, на какую величину были изменены значения осей 
абсцисс и ординат для перемещаемой фигуры.

6 Выделив прямоугольник со скруглен
ными углами, начните перетаскивание 
средней правой опорной точки вправо.
Во время перетаскивания удерживай
те клавишу Alt (Windows) или Option 
(OS X). Таким образом вы сможете из
менить размер фигуры с точкой отсчета 
в ее центре. Продолжайте перетаскива
ние до' тех пор, пока ширина прямоу
гольника не станет равна приблизительно 0,9 дюймов. После этого 
отпустите кнопку мыши и клавишу-модификатор.

7 Не сбрасывая выделения с прямоугольника со скругленными углами, 
щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на 
панели Control (Управление) и измените цвет заливки новой фигуры 
с белого на светло-серый (цвет С=0, М=0, Y=0, К=20).

8  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

9 Выполните команду меню View Fit Artboard in Window (Про
смотр => Подогнать монтажную область по размерам окна).

Ю  Выберите инструмент Rounded Rectangle (Прямоугольник со скру
гленными углами) В  на панели Tools (Инструменты). Поместите 
указатель над самым большим белым прямоугольником, изобража
ющим окно, и щелкните мышью.

1 1 В  диалоговом окне Rounded Rectangle 
(Прямоугольник со скругленными угла
ми) задайте параметру W idth (Ширина) 
значение 2,4 in и нажмите кнопку ОК.

Особенность создания прямоугольника со 
скругленными углами таким способом — 
в том, что есть возможность самостоятельно 
задать требуемые значения ширины, высо
ты и радиуса скругления. Вновь щелкнув 
инструментом Rounded Rectangle (Прямоугольник со скругленными 
углами) по монтажной области, вы увидите одноименное окно, в полях 
которого будут указаны значения последней созданной фигуры этого 
типа.

1 2  Выбрав инструмент Selection (Выделение) перетащите только что 
созданный прямоугольник влево и вниз так, чтобы он был выровнен
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относительно горизонтального центра 
прямоугольника-окна, и чтобы его верх
няя граница накладывалась на нижнюю 
границу большего прямоугольника. Зе
леные направляющие помогут вам в точ
ном выравнивании.

13 Выполните команду меню File => Save 
(Файл => Сохранить).

Создание эллипсов

Нажимая при рисовании определенные клавиши, вы можете управлять
формой многоугольника, звезды или эллипса. На следующем шаге вы на
рисуете эллипс — верхнюю часть двери.

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Инстру
менты) и дважды щелкните мышью по красному прямоугольнику- 
двери.

2 Выберите инструмент Ellipse (Эллипс)
ЦЗ из группы инструментов Rounded 
Rectangle (Прямоугольник со скруглен
ными углами) @  и поместите указатель 
на левый верхний угол большого пря
моугольника. Появится слово anchor 
(опорная точка). Нажав и удерживая 
кнопку мыши, перемещайте указатель 
вниз и вправо, пока не появится сло
во path (контур). Не отпуская кнопку 
мыши, перетяните эллипс вверх или 
вниз, пока его высота, отображаемая на измерительной метке, не ста
нет равняться приблизительно 0,7 in. После этого отпустите кнопку 
мыши.

3 Выполните команду меню View => Hide Bounding Box (Про
смотр => Спрятать границы). Границы голубого цвета, которыми вы 
пользовались на предыдущих уроках, 
позволяют вам видоизменять фигуры.
Если эта функция отключена, то вы мо
жете перетаскивать свои фигуры за края 
или опорные точки, не опасаясь их тем 
самым изменить.

4  Выберите инструмент Selection (Выде
ление). Начните перетаскивать эллипс 
за правую опорную точку вверх по пря

► Совет. Исполь
зование «быстрых» 
направляющих может 
быть крайне полез
ным, особенно когда 
важна точность. Если 
они покажутся вам 
бесполезными, вы 
можете отключить их, 
выбрав команду меню 
View => Smart Guides 
(Просмотр ^ «Б ы 
стрые» направляющие).
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• Примечание.
Если вы изменили 
значение ширины 
эллипса с помощью 
палитры Transform 
(Трансформирование), 
то он может сместиться 
относительно красного 
и белого прямоуголь
ников. Воспользуйтесь 
инструментом Selec
tion (Выделение), 
чтобы вновь выров
нять его.

► Совет. При рисова
нии с использованием 
инструмента Polygon 
(Многоугольник) кла
виши t  и 4- позволяют 
изменять количество 
сторон многоугольни
ка. Для более быстрого 
изменения количества 
сторон удерживайте 
клавиши стрелок.

мой. Отпустите кнопку мыши, когда середина окружности пересечет 
верхнюю границу красного прямоугольника.

5 Выполните команду меню View => Show Bounding Box (Про
смотр => Показать границы).

6  Выполните команду меню Window => Transform (Окно => Трансфор
мирование), чтобы открыть одноименную палитру. Щелкните мышью 
по красному прямоугольнику и запомните значение его ширины, ото
браженное в палитре Transform (Трансформирование). Теперь снова 
щелкните по эллипсу и сравните, совпадает ли значение его ширины 
с шириной прямоугольника. Если ширина фигур различна, введите 
значение, равное ширине прямоугольника и нажмите клавишу En
ter или Return. Закройте группу палитр Transform (Трансформиро
вание).

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить).

Создание многоугольников

Теперь с помощью инструмента Polygon (Многоугольник) вы создадите
два треугольника для изображения крыши дома. В отличие от остальных
инструментов, с которыми вы работали до сих пор, рисование многоу
гольника по умолчанию начинается из его центра.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Polygon 
(Многоугольник) @  из группы 
инструментов Ellipse (Эллипс) Щ  
и поместите указатель над корич
невым прямоугольником. Нажав 
и удерживая кнопку мыши, начните 
рисовать многоугольник. Нажмите 
три раза клавишу >1, чтобы умень
шить число сторон многоугольника 
до трех. Нажмите и удерживайте 
клавишу Shift, чтобы выровнять 
фигуру. Не отпуская клавиши Shift, перемещайте указатель вниз 
и вправо, пока метка измерения не отобразит значение ширины, рав
ное 3,5 in. Отпустите кнопку мыши, а затем клавишу Shift.

3 Выберите инструмент Selection (Выделение) ^ на панели Tools (Ин
струменты) и перетащите треугольник так, чтобы его нижний правый 
угол наложился на верхний правый угол коричневого прямоуголь-
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ника. В момент наложения появит
ся слово intersect (пересечение).
Перетащите треугольник еще не
много вправо, чтобы он «навис» над 
коричневым прямоугольником (см. 
рисунок).

4  Используя инструмент Selection 
(Выделение), переместите верхнюю 
опорную точку вниз, пока значение 
высоты треугольника, отображаемое 
на метке рядом с указателем, не ста
нет равным приблизительно 1,7 in.
Возможно, чтобы увидеть верхнюю 
часть треугольника, вам придется 
либо уменьшить масштаб отобра
жения иллюстрации, либо передви
нуть ползунок полосы прокрутки.

Рисование за объектами

Вы создадите еще один треугольник, расположенный за только что соз
данным.

1 Щелкните по кнопке Draw Behind (Рисо
вать за объектами) Q  на панели Tools (Ин
струменты).

Теперь, пока вы не выберите другой режим ри
сования, все новые объекты будут создаваться 
позади объектов, уже имеющихся на странице.

2 На панели Tools (Инструменты) выберите 
инструмент Polygon (Многоугольник) ф .  Поместите указатель чуть 
левее только что созданного треугольника. Щелкните мышью, чтобы 
открыть диалоговое окно Polygon (Многоугольник). Нажмите кноп
ку ОК. Обратите внимание, что появившийся треугольник располо
жен позади уже существующего.

Значения, указанные в диалоговом окне Polygon (Многоугольник), со
впадают с параметрами, которые были у созданного ранее треугольника 
до его редактирования.

3 Выберите инструмент Selection (Выделение) и перетащите новый 
треугольник так, чтобы его нижняя граница наложилась на верх
нюю границу коричневого прямоугольника, как показано на рисунке 
(голубой контур). Теперь, когда треугольник выделен и находится

• Примечание.
Если на вашем 
компьютере панель 
Tools (Инструменты) 
отображается не в два, 
а в один столбец, вы 
можете щелкнуть по 
кнопке Drawing Modes 
(Режимы рисования)
0 , располагающейся 
в нижней части панели 
Tools (Инструменты), 
и выбрать из появив
шегося меню режим 
рисования Draw 
Behind (Рисовать за 
объектами)
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• Примечание.
Не волнуйтесь, если 
верхушка большего 
треугольника слегка 
выходит за пределы 
монтажной области. 
Чуть позже в этом уро
ке вы обрежете ее. / /  /  /  /  / к  4X044 Л

X

в нужном месте, вы можете немно
го отодвинуть его влево с помощью 
клавиши чтобы он слегка навис 
над коричневым прямоугольником.

4 Не сбрасывая выделения с нового 
треугольника, щелкните по раскры
вающемуся списку Fill Color (Цвет 
заливки) на панели Control (Управ
ление) и измените цвет заливки на 
оттенок серого, более темный, чем
заливка меньшего треугольника. Мы рекомендуем вам выбрать об
разец С=0, М=0, Y=0, К=50.

5 Нажмите кнопку Draw Normal (Рисовать в стандартном режиме) И  
в нижней части панели Tools (Инструменты).

Создание звезд

На следующем шаге вы нарисуете звезду, используя для этого инструмент 
Star (Звезда), — она будет изображать окно над дверью.

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Ин
струменты) и дважды щелкните мышью по эллипсу в верхней части 
двери.

2 Выберите инструмент Star (Звезда) ф  
на панели Tools (Инструменты), из той 
же группы, что и инструмент Polygon 
(Многоугольник) чАг Поместите указа
тель на центр серого эллипса. Появится 
слово center (центр).

► Совет. На следующем шаге для работы со звез
дами вы воспользуетесь несколькими сочетаниями 
клавиш, поэтому не спеш ите  и чаще смотрите на 
иллюстрации в книге. Отпускайте кнопку мыши 
только тогда, когда об этом будет прямо сказано.

3 Щелкните мышью и медленно переместите указатель вправо, созда
вая звезду. Не отпуская кнопку мыши, нажмите клавишу Т пять раз, 
чтобы увеличить число лучей звезды до десяти. Продолжайте пере
мещение указателя до тех пор, пока звезда не достигнет размера око
ло 0,28 in в ширину. Не отпускайте кнопку мыши.

Нажмите и удерживайте клавишу Ctrl (Windows) или Command (OS X), 
продолжая перемещение указателя вправо. Так вы зафиксируете размер 
внутреннего радиуса. Продолжайте перемещение до тех пор, пока не уви
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дите значение, равное приблизительно 1,3 in. Все еще держа кнопку мыши, 
отпустите клавишу Ctrl (Windows) или Command (OS X). Далее, нажав 
и удерживая клавишу Shift, продолжайте перемещение мыши, пока ши
рина звезды не достигнет примерно 1,3 in. Отпустите кнопку мыши, а за
тем клавишу Shift.

Измените количество точек Измените размер звезды Выровняйте звезду

4  Введите на панели Control (Управление) в поле Stroke Weight (Тол
щина обводки) значение 0. Далее в этом уроке вы воспользуетесь фи
гурами звезды и эллипса, чтобы создать окно над дверью.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Советы по рисованию многоугольников, спиралей 
и звезд

Вы можете управлять фигурой многоугольника, спирали и звезды, нажи
мая определенные клавиши в процессе рисования. Выберите один из сле
дующих вариантов управления фигурой.

• Для увеличения или уменьшения числа сторон многоугольника, лучей 
звезды или количества сегментов спирали нажмите и удерживайте 
клавишу Т или I  во время создания фигуры. Этот способ действует 
только при нажатой кнопке мыши. При отпускании кнопки мыши ин
струмент остается настроенным на последнее заданное значение.

• Для вращения фигуры перемещайте указатель по дуге.

• Чтобы зафиксировать верхнее положение стороны или точки, нажмите 
и удерживайте клавишу Shift.

• Чтобы зафиксировать внутренний радиус, начните рисовать фигуру, 
а затем нажмите и удерживайте клавишу Ctrl (Windows) или Command 
(OS X).

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r
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• Примечание.
Вы также можете 
открыть палитру 
Stroke (Обводка) 
с помощью команды 
Window => Stroke 
(Окно => Обводка).

По умолчанию каждая фигура создается с обводкой в 1 пункт. Вы можете 
легко изменить толщину обводки объекта, сделав ее тоньше или толще. 
Кроме того, по умолчанию обводка выравнивается по центру линии кон
тура, но, используя палитру Stroke (Обводка), вы с легкостью можете 
изменить это выравнивание.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выбрав инструмент Selection (Выделение) выделите меньший 
прямоугольник со светло-серой заливкой, представляющий собой 
составную часть крыши.

3 Выберите инструмент Zoom (Масштаб) на панели Tools (Инстру
менты) и щелкните по этому треугольнику один раз.

4 Откройте палитру Stroke (Обводка), щел
кнув мышью по слову Stroke (Обводка) на 
панели Control (Управление). В открыв
шейся палитре укажите значение 10 pt.
Обратите внимание, что по умолчанию 
обводка треугольника выровнена по краю 
фигуры.

5 В палитре Stroke (Обводка) щелкните по 
кнопке Align Stroke То Inside (Обводка внутри линии) Q . При этом 
обводка будет выровнена по внутреннему краю треугольника.

Теперь верхние и нижние края обоих треугольников снова выглядят вы
ровненными.

6 Не сбрасывая выделения 
с треугольника, щелкните по 
раскрывающемуся списку 
Stroke color (Цвет обводки) 
на панели Control (Управле
ние) и измените цвет обвод
ки на более темный оттенок 
серого.

7 Выполните команду меню 
File => Save (Файл => Сохранить).

Изменение ширины и выравнивания обводки
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Выравнивание обводки

Если объект представляет собой замкнутый контур (например, квадрат), 
вы можете выбрать один из вариантов в палитре Stroke (Обводка), чтобы 
выровнять обводку по центру (по умолчанию), внутри или снаружи линии 
контура.

□  □  □
И Align Stroke Align Stroke Align Stroke

To Center E s i  To Inside l _ 9  To Outside

Примечание. Если вы попытаетесь выровнять контуры, использующие 
различные варианты выравнивания обводки, они могут выровняться неточно. 
Убедитесь, что у контуров одинаковые установки выравнивания, если требует
ся точное совпадения краев.

Работа с сегментами линии

А сейчас поработаете с прямыми линиями и сегментами линии, которые 
называются открытыми контурами, и нарисуете цветочную клумбу. 
В программе Illustrator существуют различные способы создания фигур, 
и, как правило, наиболее простой способ является наилучшим.

1 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Ин
струменты) и щелкните четыре раза по позиции ниже красного 
прямоугольника-двери, чтобы увеличить эту область.

2 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения.

Все это время мы работали в режиме отображения Preview (Иллюстра
ция), используемом программой по умолчанию. Если атрибуты цвета 
фигур кажутся вам отвлекающими, вы можете продолжить работу в ре
жиме Outline (Контуры), для чего выполните следующий шаг.

3 Выполните команду меню View => Outline (Просмотр => Контуры), 
чтобы поменять режим отображения с Preview (Иллюстрация) на 
Outline (Контуры).

• Примечание. В режиме отображения Outline (Контуры) программа не выво
дит на экран характеристики цвета фигур, такие как заливка и цвет контура, —  это 
делается для упрощения процедуры выделения и редактирования иллюстраций. Вы 
не сможете перетащить фигуру, щелкнув по внутренней области, так как ее заливка 
будет временно скрыта.
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• Примечание.
При очерчивании 
эллипса прямоуголь
ной областью следите, 
чтобы выделение не 
включало левую и пра
вую крайние точки 
эллипса.

• Примечание.
В зависимости от 
разрешения экрана ис
пользуемого монитора 
элементы управления 
группы Transform 
(Трансформирование) 
могут не отображать
ся на панели Control 
(Управление). В этом 
случае щелкните 
мышью по слову 
Transform (Трансфор
мирование) на панели 
Control (Управление), 
чтобы отобразить 
одноименную палитру 
и изменить значение 
параметра Width 
(Ширина). Вы также 
можете открыть пали
тру Transform (Транс
формирование), вы
полнив команду меню 
Window => Transform 
(Окно => Трансформи
рование).

4  Выберите инструмент Ellipse (Эл
липс) (В  на панели Tools (Инстру
менты). Нарисуйте эллипс с шириной 
0,6 in и высотой 0,1 in. Размеры фи
гуры контролируйте по появившейся 
метке измерения.

5 Выберите инструмент Direct Selection 
(Прямое выделение) |̂ . Очертите пря
моугольной областью низ эллипса, что
бы выделить его нижнюю половину.

6  Выполните команду меню Edit => Сору 
(Редактирование => Копировать), а за
тем команду Edit => Paste In Front (Ре
дактирование => Вставить на передний 
план), чтобы создать новый контур, 
расположенный непосредственно по
верх исходного.

При этом окажется скопированной и вставленной в виде отдельного кон
тура только нижняя половина эллипса, потому что только она была вы
брана с помощью инструмента Direct Selection (Прямое выделение).

7  Переключитесь на инструмент Selec
tion (Выделение) it и нажмите около 
восьми раз клавишу 4, чтобы переме
стить новый контур вниз.

Вы также можете перетащить его с помо
щью мыши, но приведенный выше способ 
позволяет переместить контур точнее.

8 Нажав и удерживая кнопку мыши на 
получившемся отрезке кривой, дви
гайте его вниз, пока на метке рядом 
с указателем значение параметра dY не 
будет равняться примерно 0,25 in. Что
бы выделить и перетащить отрезок, не
обходимо установить указатель точно 
на него.

9  На панели Control (Управление) за
дайте параметру W  (Ш ) значение 
0,4 in.

1 0  Выберите инструмент Line Segment (Отрезок линии) /  на панели 
Tools (Инструменты). Нарисуйте линию от левой опорной точки эл
липса до левой опорной точки нового контура. В момент привязки
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линии к опорным точкам эти точки 
подсвечиваются. Повторите операцию 
для правой стороны эллипса.

11 Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение).

12 Выполните команду меню File => Save 
(Файл => Сохранить).

Далее вам предстоит соединить в один контур три сегмента линии, со
ставляющих части цветочной клумбы.

Соединение контуров

При выделении нескольких открытых контуров вы можете соединить их 
и создать замкнутый контур (например, окружность). Также подлежат со
единению конечные точки двух отдельных контуров. На следующем шаге 
вы соедините три открытых контура, создав единый открытый контур.

1 Выберите инструмент Selection (Вы
деление) It на панели Tools (Инст
рументы). Заключите в прямоугольник 
выделения все три только что создан
ных контура (но не верхний эллипс).

2 Выполните команду меню Ob
ject => Path  => Join (Объект => Кон
тур => Соединить). Три контура будут 
преобразованы в один. Illustrator иден
тифицирует опорные точки на концах каждого контура и соединяет 
вместе те из них, которые наиболее близко расположены.

► Совет. После выделения контуров вы можете соединить их также с помощью со
четания клавиш Ctrl+J (Windows) или Command+J (OS X).

3 Не сбрасывая выделения с конту
ра, выполните команду меню O b
jec t => P ath  => Join  (Объект => Кон
тур => Соединить) еще раз. Будет 
создан замкнутый контур — две край
ние точки окажутся объединены.
Если в программе Illustrator выделить 
открытый контур и выбрать в меню 
команду Object => P a th  => Join  (Объ
ект => Контур => Соединить), будет 
создан сегмент между конечными точками открытого контура, 
и он тем самым превратится в замкнутый.

* Примечание.
Если вы хотите всего 
лишь применить 
к контуру цветную за
ливку, то не обязатель
но открытый контур 
преобразовывать 
в замкнутый, посколь
ку первый тоже может 
иметь заливку. Однако 
такое преобразование 
необходимо будет вы
полнить, если требует
ся, чтобы вокруг всей 
области заливки ото
бражалась обводка.
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Открытый контур против замкнутого

При рисовании вы создаете линию, которая называется к о н ту р о м . Контур 
состоит из одного или нескольких прямых или криволинейных сегментов. 
Начало и конец каждого сегмента отмечен опорными точками, напомина
ющими гвоздики, на которых закреплена проволока. Контур может быть 
з а м к н у ты м  (например, круг), или о тк р ы ты м , с несовпадающими конечными 
точками (например, волнистая линия).

Открытые контуры
f

Замкнутые контуры

И к открытым, и к замкнутым контурам может применяться заливка. 

И з с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

4  Выполните команду меню View => Preview (Просмотр => Иллюст
рация).

5 Выбрав инструмент Selection (Выделение), выделите обе фигуры, 
составляющие цветочный горшок. На панели Control (Управление) 
установите значение толщины контура, равное 1 pt, и сделайте его 
цвет черным. Цвет заливки также измените на черный.

6  Выполните команду Select => Deselect (Выделение => Отменить вы
деление). После этого щелчком мыши выделите нижнюю фигуру, 
составляющую цветочный горшок, и выполните команду меню Ob
ject => Arrange => Send То Back (Объект => Монтаж => На задний 
план).

7 На панели Control (Управление) измените цвет заливки на коричне
вый (С=35, М=60, Y=80, К=25).

• Примечание. Для выделения контура без за
ливки щелкните по обводке или очертите контур
прямоугольной областью.

8 Нажмите и удерживайте клавишу Shift.
Используя инструмент Selection (Вы
деление), щелкните по серой фигуре, 
расположенной позади выделенного 
эллипса, чтобы выделить оба объекта.

L  1
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Выполните команду меню Object => Group (Объект => Сгруппиро
вать).

9 Не сбрасывая выделения с группы, выполните команду меню Ob
ject => Lock => Selection (Объект => Закрепить => Выделенное). Эта 
команда временно закрепит группу, чтобы исключить ее случайное 
выделение.

Использование инструмента Width

Вы можете не только задавать толщину и выравнивание обводки, но так
же изменять ее ширину с помощью инструмента W idth (Ширина) 
или применяя к ней профиль. Это позволяет создавать обводку с изме
няющейся вдоль контура шириной.

Сейчас вы воспользуетесь инструментом W idth (Ширина), чтобы нари
совать занавески на окне.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). Далее 
выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и трижды щелкните по белому прямоугольнику-окну, чтобы 
увеличить его.

2 Выберите инструмент Selection (Вы
деление). Нажав и удерживая кла
вишу Shift, щелкните по белому 
прямоугольнику-окну, по прямоуголь
нику со скругленными углами под ним 
и по коричневому прямоугольнику, 
чтобы выделить их. Далее выполните 
команду меню Object => Lock => Se
lection (Объект => Закрепить => Вы
деленное), чтобы временно заблокиро
вать эти три прямоугольника.

3 На панели Tools (Инструменты) выберите инструмент Line Segment 
(Отрезок линии) / .  Поместите указатель на верхней границе белого 
прямоугольника, чуть отступив от левого края. Нажав и удерживая 
клавишу Shift, нарисуйте отрезок по прямой вниз так, чтобы он нало
жился на нижнюю границу белого прямоугольника. Отпустите кноп
ку мыши, а затем и клавишу-модификатор.

4 Убедитесь, что в качестве цвета обводки отрезка на панели Control 
(Управление) указан черный, и что ширина отрезка составляет 1 pt.

5 Выберите инструмент W idth (Ширина) JSin на панели Tools (Инст
рументы). Поместите указатель примерно в середине отрезка. Обрати
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• Примечание.
Если вам нужно по
вторно выделить точку 
ширины, то, выбрав 
инструмент Width 
(Ширина), поместите 
указатель на эту точку 
и щелкните мышью.

• Примечание.
При редактировании 
с помощью инстру
мента Width (Ширина) 
вы изменяете только 
обводку объекта.

те внимание, что рядом с указателем по
явится знак «плюс» Щелкните и, не 
отпуская кнопку мыши, перемещайте 
указатель вправо. Вы увидите, что, 
перемещая указатель, растягиваете об
водку на одинаковое расстояние вправо 
и влево. Отпустите кнопку мыши, когда 
метка измерения отобразит значения 
Side 1 (Сторона 1) и Side 2 (Сторона 2), 
равные приблизительно 0,25 in.

Новая точка, появившаяся на месте исходного отрезка, называется W idth 
Point (Точка ширины). Линии, выходящие из этой точки, называются 
маркерами. Точки ширины создаются на углу фигуры или на месте опор
ной точки, выделенной напрямую, и остаются привязанными к ним во 
время редактирования фигуры.

6 Точка ширины линии должна оставать
ся выделенной (см. на рисунке справа).
Можно уверенно говорить о том, что 
она выделена, потому что в отличие от 
точек на концах маркеров она имеет 
цвет заливки. Нажмите клавишу De
lete, чтобы удалить ее.

Так как на созданном ранее отрезке вы соз
дали всего одну точку ширины, ее удале
ние приведет к полному сбросу изменений 
ширины фигуры.

7 Поместите указатель в той же позиции 
на верхней опорной точке отрезка. Об
ратите внимание, что рядом с указа
телем появилась волнистая линия 
Зажмите клавишу Alt (Windows) или 
Option (OS X), затем, нажав и удер
живая кнопку мыши, переместите 
указатель на расстояние около 0,25 in.
Отпустите кнопку мыши, а затем 
клавишу-модификатор.

Удерживание клавиши Alt (Windows) или 
Option (OS X) позволяет растягивать об
водку не в две стороны, как вы делали на 
предыдущем шаге, а в одну

8 Поместите указатель на отрезке чуть 
выше его нижней опорной точки. За-
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жмите клавишу Alt (Windows) или 
Option (OS X), затем, нажав и удер
живая кнопку мыши, переместите 
указатель на расстояние около 0,3 in.
Отпустите кнопку мыши, а затем 
клавишу-модификатор.

9  Поместите указатель над верх
ней точкой ширины или маркером.
Дважды щелкните мышью, чтобы от
крыть диалоговое окно W idth Point 
Edit (Изменение ширины в данной точке). Установите значение поля 
Side 1 (Сторона 1) равным 0,3 in. Удостоверьтесь, что значение пара
метра Side 2 (Сторона 2) равняется 0, и щелкните по кнопке ОК.

Диалоговое окно W idth Point Edit (Изменение ширины в данной точке) 
позволяет настраивать стороны изменения ширины (по отдельности или 
вместе) с большей точностью. Щелкнув по кнопке Adjust W idths Propor
tionately (Пропорциональное распределение по ширине) gig, вы сможете 
изменять значения параметров Side 1 (Сторона 1) и Side 2 (Сторона 2) 
пропорционально. Кроме того, если вы установили флажок Adjust Ad
joining W idth Points (Скорректировать ширину в соседних точках), то 
изменения параметров данной точки ширины будет влиять на значения 
параметров соседних точек.
► Совет. Вы можете пользоваться диалоговым окном Width Point Edit (Изменение 
ширины в данной точке), чтобы удостовериться в том, что точки ширины не были 
случайно изменены.

10 Поместите указатель над нижней точкой ширины или маркером 
и дважды щелкните мышью, чтобы открыть диалоговое окно Width 
Point Edit (Изменение ширины в данной точке). Измените значение 
параметра Side 1 (Сторона 1), сделав его равным 0,3 in. Убедитесь, 
что значение поля Side 2 равно 0, и щелкните ОК.

11 Поместите указатель примерно над се
рединой линии (позиция указателя вы
делена на рисунке справа). Щелкните 
мышью и перемещайте указатель впра
во, пока не увидите, что значение пара
метра Side 1 (Сторона 1) стало равным 
приблизительно 0,06 in.

• Примечание. Чтобы создать еще одну точку 
ширины, нет необходимости щелкать по центру 
линии и перемещать указатель вправо. Вы може
те сделать это где угодно на отрезке.

• Примечание. Если перед удалением вам требуется выделить точку, щелкните по 
ней, используя инструмент Width (Ширина).

j Wrfth Point w iit

Wwfth Optwns

5:flr 1: :  Е Е С И Н

Sk*£ ?:Г* Е Ш Й Й Й :

"ota' wiuth: ;  С Ю З И И  

i Adjust A d jo in^  Wkfch Points

OK Сзг.се: i
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► Совет. Для настрой
ки ширины обводки, 
полученной растя
гиванием вверх от 
границы оранжевого 
прямоугольника, пере
тащите верхнюю точку 
обводки с помощью 
инструмента Width 
(Ширина).
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Сохранение профилей ширины

После задания ширины обводки можно сохранить 
профиль переменной ширины, используя палитру 
Stroke (Обводка) или панель Control (Управление).

Профили ширины можно применить к выделенным 
контурам, выбрав их в раскрывающемся списке 
Variable Width Profile (Профиль переменной шири
ны) на панели Control (Управление) или в палитре 
Stroke (Обводка).

Если профили переменной ширины отсутствуют, 
в списке отображается вариант Uniform (Равномер
ный). Вы можете также использовать вариант Uni

form (Равномерный) для удаления профиля переменной ширины из объек
та. Чтобы восстановить набор профилей ширины по умолчанию, щелкните 
по кнопке Reset Profiles (Сбросить профили), расположенной в нижней ча
сти раскрывающегося списка Variable W idth Profile (Профиль переменной 
ширины).

Примечание. При восстановлении набора профилей ширины по умолча
нию в диалоговом окне Stroke Options (Параметры обводки) удаляются все 
сохраненные пользовательские профили.

При применении профиля переменной ширины к обводке она помечается 
звездочкой (*) в палитре Appearance (Оформление).

И з  с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

1 2  Поместите указатель над только что 
созданной точкой (позиция указателя 
выделена на рисунке справа) и, удер
живая нажатой клавишу Alt (Win
dows) или Option (OS X), перетащите 
эту точку вниз, создав тем самым ее ко
пию. Отпустите кнопку мыши, а затем 
клавишу-модификатор.

Л 3 Щелкните по новой точке, чтобы выде
лить ее.

Сейчас вы выделите еще одну точку ширины и переместите обе выделен
ные точки. Возможно, вам потребуется увеличить масштаб отображения 
редактируемой линии.

L
Ш Я к  S i d e  1 :  0  0 6  i n  

S ide 2: 0  in
■  W iH rh- n  Ofi in
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14 Выбрав инструмент W idth (Ширина), 
нажмите и удерживайте клавишу Shift.
Щелкните мышью по точке ширины, 
находящейся выше уже выделенной, 
чтобы выделить обе точки. Отпустите 
клавишу Shift и перенесите обе точки 
немного вниз. Обратите внимание, что 
обе точки будут перемещаться вниз 
пропорционально друг другу.

15 Поместите указатель между первой 
(самой верхней) и второй точкой ши
рины (см. рисунок). Нажав и удержи
вая кнопку мыши, перемещайте ука
затель вправо, пока не увидите, что 
значение параметра Side 1 (Сторона 1) 
стало приблизительно равным 0,2 in.

16 Выполните команду меню File => Save 
(Файл => Сохранить).

Преобразование обводки в кривые

Такие контуры, как линия, по умолчанию могут отображать цвет обвод
ки, но не цвет заливки. Если вы создали в программе Illustrator линию 
и хотите применить к ней и обводку, и заливку, вы можете преобразовать 
обводку в кривые, при этом линия будет преобразована в замкнутую фи- 
гуру (или составной контур).

Давайте преобразуем в кривые обводку занавески, которую только что 
создали.

1 Не сбрасывая выделения с линии, щелкните по кнопке Fill Color 
(Цвет заливки) на панели Control (Управление) и выберите значение 
цвета None (Нет), если это не было сделано ранее.

2 Выполните команду меню Object => Path => Outline Stroke (Объ
ект => Контур => Преобразовать обводку в кривые). Эта команда соз
даст фигуру с заливкой, представляющую собой замкнутый контур.

• Примечание. Если у исходной линии есть заливка, при выполнении команды 
меню Outline Stroke (Преобразовать обводку в кривые) будет создана более слож
ная группа.

3 Не сбрасывая выделения с новой фигуры, щелкните по раскрыва
ющемуся списку Fill Color (Цвет заливки) на панели Control (Управ
ление) и смените цвет на светло-оранжевый (С=0, М=35, Y=85, К=0). 
Щелкните по раскрывающемуся списку Stroke (Обводка) и выбери
те вариант None (Нет) 0 .

► Совет. Чтобы соз
дать совмещенную точ
ку ширины, перетащите 
одну точку ширины на 
другую. Если вы дваж
ды щелкните мышью 
по такой точке, то от
крывшееся диалоговое 
окно Width Point Edit 
(Изменение ширины 
в данной точке) позво
лит вам редактировать 
параметры сразу обеих 
точек.

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 147



4  Выберите инструмент Selection (Вы
деление) \  и начните перетаскивание 
левого края фигуры занавески влево.
Во время перетаскивания нажмите 
и удерживайте клавишу Shift. Когда 
занавеска наложится на левую грань 
белого прямоугольника, отпустите 
кнопку мыши, а затем и клавишу- 
модификатор.

5 Чтобы несколько уве
личить ширину занаве
ски, перетащите вправо 
среднюю правую опор
ную точку.

6 Нажав и удерживая 
клавишу Alt (Windows) 
или Option (OS X), пе
ремещайте фигуру занавески вправо до тех пор, пока не совпадут ее 
правый край и правый край прямоугольника.

7 На панели Control (Управление) щелкните по слову Transform 
(Трансформирование), чтобы открыть одноименную палитру (или 
выполните команду меню Window => Transform (Окно => Трансфор
мирование)). Чтобы дальнейшее преобразование фигуры занавески 
происходило относительно ее центра, убедитесь, что в области Refer
ence Point (Неподвижная точка) Ц  выбрана центральная точка. Из 
меню палитры Transform (Трансформирование) т |  выберите коман
ду Flip Horizontal (Зеркало по горизонтали).

8  Выполните команду Object => Unlock (Объект => Освободить все), 
а затем Select => Deselect (Выделение => Отменить выделение).

9 Выделите белый прямоугольник окна, щелкнув по нему инструментом 
Selection (Выделение). На панели Control (Управление) щелкните мы
шью по слову Stroke (Обводка), чтобы открыть одноименную палитру. 
Нажмите кнопку Stroke to Outside (Обводка снаружи линии) д .

1 0  Щелкнув мышью, выделите прямоугольник со скругленными углами, 
находящийся ниже белого прямоугольника окна и фигур занавесок. 
Выполните команду Object => Ar
range => Bring То Front ( Объект => Мон
таж => На передний план).

11  Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение), а затем File => Save 
(Файл => Сохранить).

Tram fo/m  Both

V  U se R egistration Point fo r  Sym bol
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Комбинирование и редактирование фигур

Adobe Illustrator позволяет комбинировать векторные объекты, создавая 
фигуры с использованием разнообразных методов. Получаемые в ре
зультате фигуры могут отличаться в зависимости от выбранного вами 
способа комбинирования контуров.

Первый метод комбинирования, с которым вы познакомитесь, основан 
на использовании инструмента Shape Builder (Создание фигур). Это на
глядный и интуитивный способ выполнения слияния, удаления, заливки 
и редактирования накладывающихся фигур и контуров непосредственно 
в иллюстрации.

Работа с инструментом Shape Builder

Используя инструмент Shape Builder (Создание фигур), вы сейчас изме
ните внешний вид красной двери и создадите окно над ней. После этого 
вы также нарисуете облако.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты) и выделите изображение звезды, щелкнув по нему мышью.

3 Выберите инструмент Zoom (Масштаб) Ц, на панели Tools (Инст
рументы) и трижды щелкните мышью по фигуре двери, чтобы увели
чить ее масштаб.

4 Выполните команду меню View => Outline (Просмотр => Контуры).

5 Выберите инструмент Rectangle (Прямоугольник) ■  на панели 
Tools (Инструменты) и поместите указатель над верхним краем две
ри. Когда на экране появятся зеленые 
направляющие, щелкните мышью 
и переместите указатель вниз и впра
во, чтобы создать прямоугольник ши
риной 1,2 in и высотой 0,1 in.

6  Выполните команду меню View => Pre
view (Просмотр => Иллюстрация).

7 Выбрав инструмент Selection (Выделение), нажмите и удерживай
те клавишу Shift. Щелкните мышью по красному прямоугольнику 
и серому эллипсу, чтобы выделить все три фигуры. После выделения 
фигур выберите инструмент Shape Builder (Создание фигур) eJJ. на 
панели Tools (Инструменты).

Используя инструмент Shape Builder (Создание фигур), вы выполните 
объединение, удаление и раскрашивание этих фигур.
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► Совет. С увеличен
ным масштабом вам 
проще будет увидеть, 
какие фигуры вы соби 
раетесь объединить.

8 Поместите указатель в нижней части 
эллипса, в позиции, отмеченной на ри
сунке крестиком. Нажав и удерживая 
кнопку мыши, перемещайте указатель 
по направлению к красному прямоу
гольнику, как показано на рисунке 
справа. Отпустите кнопку мыши, что
бы фигуры объединились.

При выделении фигур и последующем выборе инструмента Shape Build
er (Создание фигур) накладывающиеся фигуры временно разделяются 
на отдельные объекты. Во время перетаскивания появляется красный 
контур, показывающий, как будет выглядеть окончательная фигура, по
лученная в результате слияния.

9 Не сбрасывая выделения с фигур, на
жмите и удерживайте клавишу Alt 
(Windows) или Option (OS X). Щел
кните по фигуре на левом краю пря
моугольника, чтобы удалить ее.

Обратите внимание, что при удерживании 
клавиши-модификатора рядом с указате
лем отображается знак «минус» ( - )

Теперь вы примените инструмент Shape 
Builder (Создание фигур) для удаления 
сразу нескольких объектов.

1 0  При все еще выбранном инструменте 
Shape Builder (Создание фигур) поме
стите указатель в левой части неболь
шого прямоугольника под эллипсом 
(место расположения указателя обо
значено крестиком на рисунке справа). Удерживая клавишу Alt (Win
dows) или Option (OS X), щелкните и, не отпуская кнопку мыши, пере
местите указатель вправо, чтобы удалить все встречающиеся по пути 
фигуры. Отпустите кнопку мыши, а затем клавишу-модификатор.

Обратите внимание, что все удаляемые фигуры подсвечиваются во время 
перемещения указателя.

11  Не сбрасывая выделения с фигур, щел
кните по раскрывающемуся списку 
Fill Color (Цвет заливки) на панели 
Control (Управление) и измените цвет 
заливки на красный (С=15, М=100,
Y=90, К=10). При этом на монтажной 
области ничего не изменится.

150 УРОК 3 Создание и редактирование фигур



При следующем щелчке по фигуре с помощью инструмента Shape Build
er (Создание фигур) к ней будет применена красная заливка.

Чтобы изменить заливку любой из выделенных фигур, выберите требуе
мый цвет, после чего щелкните по ней мышью.

12 Выполните команду меню Select => Deselect (Выделение => От
менить выделение), а затем View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

13 Выберите Object => Show All (Объект => Показать все), чтобы ото
бразить фигуру звезды.

Напоследок давайте с помощью инструмента Shape Builder (Создание 
фигур) создадим простое облако.

1 На панели Tools (Инструменты) выберите инструмент Ellipse (Эл
липс) ф  и чуть выше дымохода нарисуйте эллипс шириной пример
но 1,4 in и высотой 0,8 in.

2 Выберите инструмент Selection (Выделение) и, удерживая клавишу 
Alt (Windows) или Option (OS X), дважды переместите эллипс, что
бы создать две его копии.

3 Используя инструмент Selection (Вы
деление), расположите эллипсы, как 
показано на рисунке, а затем выделите 
их все.

4 На панели Tools (Инструменты) выбе
рите инструмент Shape Builder (Соз
дание фигур) €5$..

5 Удерживая клавишу Shift, щелкните мышью в слева вверху над фигу
рами и заключите их в прямоугольник выделения. Отпустите кнопку 
мыши, а затем и клавишу-модификатор.

► Совет. Инструментом Shape Builder (Создание фигур) можно удалить группу фи
гур, попадающих в прямоугольник выделения, для этого при выделении фигур таким 
способом нажмите клавиши Shift+Alt (Windows) или Shift+Option (OS X).

6 Выберите инструмент Selection (Выделение) и, выделив получив
шуюся фигуру, на панели Control (Управление) измените цвет ее за
ливки на белый, а цвет обводки — на черный.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить).
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► Совет. Для получе
ния информации об 
инструменте Shape 
Builder (Создание 
фигур) и параметрах 
в диалоговом окне 
Shape Builder Tool 
Options (Параметры 
инструмента «Созда
ние фигур») см. раздел 
справки Illustrator 
«Создание новых фигур 
с помощью инструмен
та “Создание фигур”».

Параметры инструмента Shape Builder

Вы можете задавать и настраивать такие параметры 
инструмента, как обнаружение зазоров, источник 
цветов и выделение, что позволяет нужным образом 
выполнять слияние и делает лучше визуальное вос
приятие выполняемых операций.

Чтобы открыть диалоговое окно Shape Builder Tool 
Options (Параметры инструмента «Создание фигур»), 
дважды щелкните мышью по значку инструмента 
Shape Builder (Создание фигур) на панели Tools (Ин
струменты).

И з сп р а в о ч н ы х  м а те р и а л о в  п р о гр а м м ы  A d o b e  Illustrator

Работа с эффектами палитры Pathfinder

Эффекты палитры Pathfinder (Обработка 
контуров) позволяют комбинировать фигуры 
множеством разнообразных способов, созда
вая контуры или группы контуров (по умол
чанию).

При применении эффекта обработки конту
ров, например, такого, как Merge (Объедине
ние), выполняется преобразование исходных 
выделенных объектов.

Если в результате применения эффекта полу
чатся несколько фигур, они будут автомати
чески сгруппированы.

Далее вы закончите крышу дома, удалив часть одного из треугольников.

1 Выполните команду меню View => Fit Artboard In Window (Подо
гнать монтажную область по размеру окна). Нажмите и удерживайте 
клавишу Пробел, чтобы активировать инструмент Hand (Рука). Пе
реместите монтажную область немного вниз так, чтобы было видно 
серое пространство, расположенное над ней.

2 Выполните команду меню Window => Pathfinder (Окно => Обработ
ка контуров), чтобы открыть одноименную палитру.

3 Выберите инструмент Rectangle ( Прямоугольник) Ц  на панели Tools 
(Инструменты). Поместите указатель на серой области слева над мон
тажной областью. Щелкните мышью и нарисуйте прямоугольник, за-

Minus
Front Exclude

Unite \ Intersect

Merge Outline 
Divide Trim Crop

Minus Back
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5

6

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), затем File => Save (Файл => Сохранить).

Работа с режимами фигуры

Также как и эффекты палитры Pathfinder (Обработка контуров), режи
мы фигуры позволяют создавать контуры, однако помимо этого они мо
гут быть использованы и для создания составных фигур. Если выбрать 
несколько фигур и щелкнуть по режиму фигуры, удерживая клавишу 
Alt (Windows) или Option (OS X), то будет создан не контур, а составная 
фигура. Исходные объекты сохранятся, и вы по-прежнему сможете вы
делить любой из объектов внутри составной фигуры.

Далее вы используете режимы фигуры для завершения окна над дверью.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Zoom (Масштаб) Ц  и несколько раз щелкните 
мышью по звезде над красным прямоугольником.

• Примечание. Если звезда не видна, вы можете выполнить команду меню Ob
ject => Show All (Объект => Показать все).

3 Выбрав инструмент Selection (Выделение), щелкните мышью по 
звезде, а затем, удерживая клавишу Shift, — по серому эллипсу поза
ди нее, чтобы выделить обе фигуры. Отпустите клавишу Shift, после 
чего еще раз щелкните мышью по фигуре эллипса, чтобы сделать его 
ключевым объектом.

Выполните команду меню Ob
ject => Arrange => Send То Back (Объект => Монтаж => Переложить 
назад).

крывающий верхнюю часть больше
го треугольника (см. рисунок).

Выберите инструмент Selection (Вы
деление) V Удерживая клавишу Shift, 
щелкните по большему треугольнику, 
чтобы добавить его к выделению.

Не сбрасывая выделения с фигур, 
щелкните по кнопке Minus Front 
(Минус верхний) Щ в палитре P a th 
finder (Обработка контуров). Вы
деленной останется новая фигура. 
Обратите внимание на слово Path 
(Контур) в левой части панели Con
trol (Управление).
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► Совет. Чтобы отре
дактировать элементы 
составной фигуры, вы 
также можете выде
лить их, воспользовав
шись инструментом Di
rect Selection (Прямое 
выделение) tfc.

• Примечание. Вам
будет легче выпол
нить точное измене
ние фигуры, если вы 
увеличите масштаб. 
Изменить ширину 
и высоту выделенной 
фигуры можно также 
с помощью палитры 
Transform (Трансфор
мирование).

■

• 1

■ ■

■

■ а ■

4  Щелкните по кнопке Horizontal Align Center (Горизонтальное вы
равнивание по центру) £  на панели Control (Управление).

• Примечание. Если вы не видите элементы управления для настройки выравни
вания на панели Control (Управление), щелкните мышью по слову Align (Выравнива
ние), чтобы отобразить одноименную палитру и выполнить настройки в ней.

5 Выделив все объекты и удерживая 
клавишу Alt (Windows) или Op
tion (OS X), нажмите кнопку Minus 
Front (Минус верхний) у  в палитре 
Pathfinder (Обработка контуров).

Данное действие создает составную фи- 
гуру путем трассировки контуров пере
секающихся областей обоих объектов.
Вы также можете редактировать эллипс 
и звезду по отдельности.

6 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение), чтобы отобразить 
готовую фигуру. Программа удалит 
звезду и вырежет соответствующие 
участки эллипса, кроме того, к го
товой фигуре окна будет применена 
обводка.

7 Выберите инструмент Selection (Выделение) и дважды щелкните 
мышью по фигуре окна над дверью, чтобы переключиться в режим 
изоляции.

8  Выберите команду View => Outline 
(Просмотр => Контуры), чтобы ото
бразить обе фигуры (эллипс и звез
ду). Если эллипс не выделен, щел
кните мышью по его обводке. На 
панели Control (Управление) смени
те цвет заливки на белый.

9 Переместите верхнюю среднюю 
опорную точку эллипса вниз, чтобы 
несколько уменьшить его высоту.
Продолжайте перемещение до тех 
пор, пока метка измерения не ото
бразит значение параметра Height 
(Высота) равным 0,3 in. Не сбрасы
вайте выделение с эллипса.
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10 Выполните команду меню View => Preview (Просмотр => Иллюст
рация).

11 Выполните команду меню Edit => Сору (Редактирование => Копиро
вать), чтобы скопировать эллипс, а затем — команду Select => Dese
lect (Выделение => Отменить выделение).

1 2 Нажмите клавишу Esc, чтобы выйти из режима изоляции.

13 Щелкните инструментом Selection (Выделение), чтобы еще раз выде
лить фигуру окна, после чего выполните команду меню Edit => Paste 
In Back (Редактирование => Вставить на задний план). С помощью 
элементов управления панели Control (Управление) измените цвет 
заливки скопированного эллипса на темно-коричневый (С=0, М=0, 
Y=0, К=40), а цвет обводки задайте как None (Нет).

14 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Щелкните инструментом Selection (Выделение) 
по составной фигуре окна, чтобы выделить ее снова. Щелкните по 
кнопке Stroke (Обводка) ^  в правой части рабочей области, что
бы открыть одноименную палитру. Установите значение параметра 
Stroke Weight (Толщина) равным 0, нажав несколько раз кнопку со 
стрелкой вниз слева от поля ввода либо введя цифру 0 в поле и нажав 
клавишу Enter или Return. Закройте палитру Stroke (Обводка). Не 
сбрасывайте выделение с составной фигуры окна.

Сейчас вы разберете эту фигуру. Разбор составной фигуры сохраняет ее
форму и внешний вид, но после выполнения данной операции вы больше
не сможете редактировать исходные объекты.

1 5 В  палитре Pathfinder (Обработка контуров) нажмите кнопку Expand 
(Разобрать). Закройте группу палитр Pathfinder (Обработка конту
ров). Выполните команду меню Select => Deselect (Выделение => От
менить выделение).

1 6  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), а затем 
File => Save (Файл => Сохранить).

► Совет. Обычно 
разбирать объект тре
буется, если вы хотите 
изменить характери
стики внешнего вида 
и некоторые другие 
параметры отдельных 
элементов, составля
ющих его.
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Использование режима рисования Draw Inside

В этой части урока вы научитесь рисовать одну фигуру внутри другой 
с помощью режима Draw Inside (Рисовать внутри объектов).

1 На панели Tools (Управление) выберите ин
струмент Ellipse (Эллипс) Поместите 
указатель в левый верхний угол монтажной 
области и щелкните мышью. В диалоговом 
окне Ellipse (Эллипс) введите в поля W idth 
(Ширина) и Height (Высота) значение 7 in.
Нажмите кнопку ОК.

2 В раскрывающемся списке Align То (Выровнять по) ЦЕ на панели 
Control (Управление) выберите пункт Align То Artboard (Выровнять 
по монтажной области). Нажмите кнопку Horizontal Align Center 
(Горизонтальное выравнивание по центру) £, а затем кнопку Vertical 
Align Center (Вертикальное выравнивание по центру)

3 На панели Control (Управление) задайте голубой (С=70, М=15, Y=0, 
К=0) цвет заливки.

4  Щелкните по кнопке Draw Inside (Ри
совать внутри объектов) на панели Tools 
(Инструменты).

Данная кнопка доступна, только когда вы
делен единственный объект (контур, состав
ной контур или текст). Нажав ее, вы сможете 
ограничить область рисования выделенным 
объектом. Все создаваемые вами фигуры по
сле этого будут отрисовываться внутри вы
деленного объекта (в вашем случае — внутри окружности). Обратите 
внимание, что вокруг окружности появился незамкнутый пунктирный 
прямоугольный контур. Он означает, что все, что вы станете рисовать 
или вставлять, будет помещаться внутри данной фигуры.
• Примечание. Если на вашем компьютере панель Tools (Инструменты) отобра
жается в один столбец, а не в два, нажмите и удерживайте кнопку Drawing Modes 
(Режимы рисования) 0  в нижней части панели и из появившегося меню выберите 
пункт Draw Inside (Рисовать внутри объектов).

5 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

6  Выполните команду View => Out
line (Просмотр => Контуры), чтобы 
отобразить контуры всех остальных 
фигур.

156 УРОК 3 Создание и редактирование фигур



7 Выберите инструмент Rectangle (Прямоугольник) gg и нарисуй
те прямоугольник, верхняя грань которого будет рассекать крышу 
дома пополам, а левая — чуть выходить за границу окружности. Уве
личьте прямоугольник в размерах так, чтобы он перекрывал ниж
нюю границу окружности. В скором времени этот прямоугольник 
превратится в газон.

8 Выполните команду меню View => Preview (Просмотр => Иллю
страция), чтобы убедиться, что прямоугольник был помещен внутрь 
окружности.

9 Не сбрасывая выделения, измените цвет заливки прямоугольника на 
зеленый (С=50, М=0, Y=100, К=0), воспользовавшись для этого со
ответствующими элементами управления на панели Control (Управ
ление). Обратите внимание, что вокруг окружности присутствует 
пунктирный контур, означающий, что программа все еще находится 
в режиме рисования Draw Inside (Рисовать внутри объектов).

10 На панели Tools (Инструменты) выберите инструмент Polygon 
(Многоугольник) Щ Поместите указатель в нижней части окруж
ности и щелкните. В диалоговом окне Polygon (Многоугольник) за
дайте параметру Radius (Радиус) значение 2,6 in, а параметру Sides 
(Число сторон) — 3. Нажмите кнопку ОК.

• Примечание. Если вы нарисуете какую-либо фигуру за пределами окружности, 
то она исчезнет. Это происходит потому, что окружность служит маской для объектов, 
нарисованных внутри нее, и программа будет отображать только те из них, что на
рисованы внутри этой окружности.

11 На панели Control (Управление) 
измените цвет заливки фигуры на 
светло-серый (С=0 М=0 Y=0 К=10).

Когда вы завершите рисовать фигуры 
внутри окружности, щелкните мышью по 
кнопке Draw Normal (Рисовать в стан
дартном режиме) в нижней части панели 
Tools (Инструменты), чтобы продолжить 
рисование объектов в привычном режиме. Теперь, если вы попытаетесь 
выделить прямоугольник или треугольник, программа автоматически вы
делит окружность, внутри которой они размещены. Если вы переместите 
окружность, то фигуры, расположенные в ней, также переместятся. Ана
логично при изменении размеров окружности вы автоматически измени
те размеры треугольника и прямоугольника, расположенных внутри нее.

12 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Щелкните мышью по кнопке Draw Normal (Ри
совать в стандартном режиме) Q  в нижней части панели Tools (Ин
струменты).

• Примечание.
Обратите внимание, 
что голубой круг 
скрывает часть зелено
го прямоугольника.
Это так называемая 
обтра вочная маска. 
Подробнее о данном 
типе масок вы узнаете 
в уроке 15.
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► Совет. Вы можете 
разделить фигуры 
с помощью команды 
меню Object => Clip
ping Mask => Release 
(Объект => Обтравоч- 
ная маска => Отме
нить). Таким образом 
вы получите три фигу
ры, наложенные одна 
на другую.

На следующем этапе вы отредактируете фигуры, нарисованные внутри
окружности.
1 Выберите инструмент Selection 

(Выделение) \  и щелкните мышью 
по серому треугольнику. Обратите 
внимание, что вместо треугольника 
окажется выделена голубая окруж
ность. Дважды щелкните мышью по 
треугольнику, чтобы перейти в ре
жим изоляции. Еще раз щелкните по 
треугольнику, чтобы выделить его.
Обратите внимание, что при выделенном треугольнике на панели 
Control (Управление) активна кнопка Edit Content (Редактировать 
содержимое) Q  Также обратите внимания на серую панель, распола
гающуюся над окном документа и обозначающую, что выделенное 
содержимое — это группа обтравки (clipping group).

2 Выполните команду меню 
View => Outline (Просмотр => Кон
туры), чтобы увидеть контуры 
остальных фигур. Выбрав инстру
мент Selection (Выделение), начни
те перемещение треугольника вниз 
так, как показано на рисунке справа.
Этим способом вы создадите изобра
жение дорожки, ведущей к входной двери дома. Скорее всего, значе
ния параметров dX и dY в вашем проекте будут отличаться от изо
браженных на рисунке, но это не принципиально.

3 Выполните команду меню View => Preview (Просмотр => Иллюстра
ция), чтобы вновь отобразить заливку фигур. Выполните View => Fit 
Artboard In Window (Просмотр => Подогнать монтажную область по 
размеру окна).

4  Нажмите клавишу Esc, чтобы выйти из режима изоляции.
5 Выполните команду меню Select => Deselect (Выделение => Отме

нить выделение).
6 Инструментом Selection (Выде

ление) выделите зеленый газон 
и выполните команду меню Ob
ject => Send То Back (Объект => Пе
реложить назад).

7 Выполните команду меню
File => Save (Файл => Сохранить).

Редактирование фигур, расположенных внутри других фигур

ш
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Существует еще один способ работы в режиме Draw Inside (Рисование
внутри объектов): вставка содержимого в контур, составной контур или
текст.

8 Выберите команду File => Open (Файл => Открыть), чтобы открыть 
файл pieces.ai, расположенный в папке Lesson03.

9 Перейдите к первой монтажной области, на которой нарисованы 
фигуры кирпичей. Выберите инструмент Selection (Выделение) 
и щелкните мышью по группе кирпичей. Выполните команду меню 
Edit => Сору (Редактирование => Копировать). Файл pieces.ai закры
вать не нужно.

10 Щелкните по вкладке файла homesale.ai, чтобы вернуться к основно
му документу.

11 Выберите инструмент Selection (Выделение) и выделите больший 
из прямоугольников фигуры дымохода. Щелкните мышью по кнопке 
Draw Inside (Рисовать внутри объектов), расположенной в нижней 
части панели Tools (Инструменты).

12 Выполните команду меню Edit => Paste (Редактирование => Вста
вить).

Группа кирпичей будет вставлена в пря
моугольник дымохода и выделена.

13 Выберите инструмент Selection (Вы
деление). Нажав и удерживая соче
тание клавиш Shit+Alt (Windows) 
или Shift+Option (OS X), перетащи
те среднюю верхнюю опорную точку 
группы кирпичей вниз так, чтобы 
изображения кирпичей стали меньше. Когда кирпичи будут выгля
деть более естественно, отпустите кнопку мыши, а затем и сочетание 
клавиш.

14 Щелкните мышью по кнопке Draw 
Normal (Рисовать в стандартном ре
жиме) 0 ,  расположенной в нижней 
части панели Tools (Инструменты), 
и выберите команду Select => Dese
lect (Выделение => Отменить вы
деление). Выполните команду меню 
File => Save (Файл => Сохранить).
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Использование инструмента Eraser

Инструмент Eraser (Ластик) позволяет стирать любую часть вашей ил
люстрации независимо от ее структуры. Вы можете использовать инстру
мент Eraser (Ластик) при работе с контурами, с составными контурами, 
с контурами внутри групп с быстрой заливкой, а также с обтравочными 
контурами.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Selection (Выделение) It и дважды щелкните 
мышью по зеленому прямоугольнику, расположенному за домом. Та
ким образом вы перейдете в режим изоляции и сможете отредактиро
вать фигуры, расположенные в круге. Щелкните еще раз по зеленому 
прямоугольнику, чтобы выделить его.

Выделив какой-то объект, вы сможете стереть только его, если же оста
вите иллюстрацию без выделения, то инструмент Eraser (Ластик) будет 
стирать все объекты, по которым вы им проведете, сквозь все слои.

3 Выберите инструмент Eraser (Ластик) на панели Tools (Инст
рументы). Поместите указатель в монтажную область и нажмите 
несколько раз клавишу ], чтобы увеличить диаметр ластика. Если 
вы увеличите диаметр слишком сильно, нажмите клавишу [, чтобы 
уменьшить его.

4  Поместите указатель в верхнем ле
вом углу зеленого прямоугольника 
за левым краем круга. Нажав и удер
живая кнопку мыши, переместите 
указатель вправо по волнистой тра
ектории, чтобы нарисовать холмы.
Когда вы отпустите кнопку мыши, 
контур останется замкнутым (концы 
стертых частей соединятся).

• Примечание. Если нажать и удерживать клавишу Shift, то инструмент Eraser 
сможет перемещаться только по прямой траектории по вертикали, горизонтали или 
диагонали.

5 Нажмите клавишу Esc, чтобы выйти 
из режима изоляции. Выполните ко
манду меню Select => Deselect (Вы
деление => Отменить выделение), 
а затем — File => Save (Файл ==> Со
хранить).
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Трассировка изображений для создания фигур

В этой части урока вы научитесь работать с командой Image Trace (Трас
сировка изображения). Команда Image Trace (Трассировка изображе
ния) позволяет выполнить трассировку существующего графического 
объекта, такого, например, как растровое изображение из Photoshop. Это 
может оказаться полезным для преобразования рисунка в векторные 
контуры, для трассировки векторных логотипов и т. д.

1 Щелкните мышью по кнопке Next (Вперед) Q  в левом нижнем углу 
окна документа, чтобы перейти ко второй монтажной области.

2 Щелкните по вкладке файла pieces.ai, чтобы отобразить имеющуюся 
в нем иллюстрацию, а затем по кнопке Next (Вперед) П  в левом ниж
нем углу окна документа, чтобы перейти ко второй монтажной области. 
Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области), чтобы выделить 
заготовку логотипа агентства недвижимости. Выполните команду меню 
Edit => Сору (Редактирование => Копировать), а затем File => Close 
(Файл => Закрыть), закрыв файл pieces.ai без сохранения.

3 Вернувшись в файл homesale.ai и перейдя на вторую монтажную об
ласть, выполните команду Edit => Paste (Редактирование => Вставить). 
Не сбрасывая выделения с только что вставленного объекта, выполните 
команду меню Object => Hide => Selection (Объект => Спрятать => Вы
деленное). С помощью этой команды вы скроете заготовку логотипа.

4 Выполните команду меню File => Place (Файл => Поместить). В пап
ке Lessons\Lesson03, расположенной на жестком диске компьютера, 
выберите файл logo.png и нажмите кнопку Place (Поместить).

Обратите внимание, как изменятся элементы управления на панели 
Control (Управление) при выделении вставленной картинки. В левой 
части панели будет показано словосочетание Linked File (Связанный 
файл), кроме того, вы сможете увидеть имя файла (logo.png), его разре
шение (РР1:72), а также другую информацию.

5 Щелкните по кнопке Image Trace 
(Трассировка изображения) на пане
ли Control (Управление). Результат 
трассировки в вашем случае может 
отличаться от приведенного в кни
ге, но это не принципиально. Данная 
команда преобразует растровое изо
бражение в объект трассировки, ис
пользуя параметры по умолчанию. Вы пока не можете редактировать 
получившийся векторный объект, но можете изменять параметры
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► Совет. Вы так
же можете открыть 
палитру Image Trace 
(Трассировка изобра
жения), воспользовав
шись командой меню 
Window => Image Trace 
(Окно => Трассировка 
изображения) или 
выбрав рабочую среду 
Tracing (Трассировка).

трассировки или даже редактировать вставленное изображение, не
замедлительно получая результаты.

► Совет. Выделив растровое изображение, вы также можете воспользоваться 
командой меню Object => Image Trace => Make (Объект => Трассировка изображе
ния => Создать).

6 Несколько раз нажмите сочетание клавиш Ctrl++ (Windows) или 
Command++ (OS X), чтобы увеличить масштаб изображения.

7 На панели Tools (Инструменты) выберите инструмент Selection 
(Выделение).

8 Из раскрывающегося списка Preset 
(Стиль), находящегося в левой части 
панели Control (Управление), выберите 
пункт 6 Colors (6 цветов).

Программа Illustrator содержит предустанов
ленные стили трассировки, которые приме
няются к трассируемому объекту. Используя 
один из предустановленных стилей, вы мо
жете изменить настройки трассировки, если 
возникнет необходимость.

9 Из раскрывающегося списка View (Про
смотр) на панели Control (Управление) вы
берите пункт Outlines W ith Source Image 
(Контуры и исходное изображение). Затем 
из этого же списка выберите пункт Tracing 
Results (Результат трассировки).

Объект трассировки состоит из исходного изо
бражения и результата трассировки (векторной иллюстрации). По умол
чанию программа отображает только результат трассировки. Однако, 
если требуется, вы можете выбрать отображение обеих составных частей 
такого объекта.

Ю Н а  панели Control (Управление) нажмите кнопку Image Trace Pan
el (Палитра «Трассировка изображения») Щ. В открывшейся пали
тре щелкните по кнопке Auto-Color (Автоцвет) Q, расположенной 
в верхней ее части.

Кнопки, расположенные в верхней части палитры Image Trace (Трасси
ровка изображения) — это предустановки для преобразования изображе
ния в черно-белое (2 цвета), черно-белое с оттенками серого и пр.
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METRO REAL1

11 Нажмите и удерживайте значок с изображением глаза ф  справа от 
раскрывающегося списка View (Просмотр) в палитре Image Trace 
(Трассировка изображения), чтобы увидеть исходную картинку. От
пустите кнопку мыши.

12В  палитре Image Trace (Трассировка изображения) переместите пол
зунковый регулятор Colors (Цвета) влево так, чтобы в поле ввода 
справа отобразилось количество цветов, равное 3.

• Примечание. Под кнопками в верхней части палитры Image Trace (Трассировка 
изображения) находятся элементы управления Preset (Стиль) и View (Просмотр), 
которые дублируют одноименные функции панели Control (Управление). В раскры
вающемся списке Mode (Режим) вы можете выбрать режим отображения результата 
трассировки (Color (Цвет), Grayscale (В градациях серого) и Black And White (Черно
белое)). Параметр Palette (Палитра) полезен, если необходимо ограничить диапазон 
используемых цветов или назначить используемые цвета из определенной группы.

13 Щелкните по кнопке в виде треугольника, 
расположенной левее слова Advanced (До
полнительно), чтобы настроить дополни
тельные параметры:

• Paths (Контуры): 88%

• Corners (Углы): 90%

• Noise (Шум): 20 рх

• Method (Метод): выберите режим Over
lapping (Наложение) g |.

• Установите флажок Snap Curves То 
Lines (Привязать кривые к линиям)

14 Не сбрасывая выделения с объекта трасси
ровки, щелкните по кнопке Expand (Разо-

а- в  а  з a  Q ).

Preset: Custom *

View Tracing Rasu* *

Mode: Color

Palette: Automatic -

Colors: E
Less Mere

■» AdvarceC

Paths: У Г Я 1

La* High

Corners:

Less More

Nose: SSI
1 100

Method: JJ) g )

Opbons: > /Snap Curves To Lines

Anchors: 175 

■S  Preview

► Совет. Нажав 
кнопку, расположен
ную правее раскрыва
ющегося списка Preset 
(Стиль) в палитре 
Image Trace (Трасси
ровка изображения), 
вы можете сохранить 
измененные настрой
ки как новый стиль, 
а также удалить или 
переименовать име
ющиеся стили.
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• Примечание.
Более подробно 
работа с контурами 
и фигурами обсуждает
ся в уроке 5.

брать) на панели Control (Управле
ние). Обратите внимание, что после 
этого логотип будет уже не объектом 
трассировки, а набором сгруппиро
ванных контуров и фигур.

1 5  Закройте палитру Image Trace (Трас
сировка изображения).

Чистка изображения после трассировки

После трассировки вам, возможно, потребуется почистить получившееся 
векторное изображение.

1 Выберите инструмент Selection (Выделение) и перейдите в режим 
изоляции, дважды щелкнув мышью по голубой фигуре над буквой 
«М». Выполните команду меню Object => Path  => Simplify (Объ
ект => Контур => Упростить).

2 В диалоговом окне Simplify (Упро
стить) установите флажок Straight 
Lines (Прямые линии), задайте па
раметру Angle Threshold (Пределы 
углов) значение, равное 30°. Если 
вы не видите изменений, устано
вите флажок Preview (Просмотр).
Нажмите кнопку ОК.

Вы можете упростить и другие элемен
ты логотипа. Используя такие методы 
как выравнивание точек, легко превра
тить растровый логотип в полноцен
ную векторную иллюстрацию.

3 Нажмите клавишу Esc, чтобы выйти из режима изоляции, а затем 
выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

4  Выполните команду меню Object => Show All (Объект => Показать 
все), чтобы отобразить скрытую заготовку логотипа.

5 Выбрав инструмент Selection ( Выделение), 
переместите логотип на заготовку и отцен
трируйте его (см. рисунок).

6  Выполните команду меню Select => All On 
Active Artboard (Выделение => Все объек
ты в активной монтажной области). Теперь,

Simplify
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когда выделена группа объектов, выполните команду меню 
Edit => Сору (Редактирование => Копировать).

7 Щелкните по кнопке Previous (Назад) В, расположенной в левом 
нижнем углу окна документа, чтобы отобразить первую монтажную 
область, и выполните команду меню Edit => Paste (Редактирова
ние => Вставить).

8 Выберите инструмент Selection (Выделение), 
уменьшите размер рекламного баннера и поме
стите его примерно так, как показано на рисун
ке. Расположите клумбу у правого края двери.

9 Выполните команду меню File => Save 
(Файл => Сохранить), а затем закройте файл.
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Контрольные вопросы

1 Какие основные инструменты для рисования фигур вы знаете? Опишите, как отделить 
группу инструментов рисования фигур от панели Tools (Инструменты).

2 Как выделить фигуру без заливки?

3 Как нарисовать квадрат?

4  Как во время рисования изменить число сторон многоугольника?

5 Укажите два способа комбинирования нескольких фигур в одну.

6 Как преобразовать растровое изображение в редактируемые векторные фигуры?

Ответы

1 Существуют шесть основных инструментов для рисования фигур: Rectangle (Прямоу
гольник), Rounded Rectangle (Прямоугольник со скругленными углами), Ellipse (Эл
липс), Polygon (Многоугольник), Star (Звезда) и Flare (Блик). Для отделения группы 
инструментов от панели Tools (Инструменты) нужно щелкнуть по инструменту, ото
бражаемому на панели Tools (Инструменты), и удерживать кнопку мыши, пока не ото
бразится группа инструментов. Затем, все еще держа кнопку мыши, нужно переместить 
указатель на треугольник справа от группы инструментов, после чего отпустить кнопку 
мыши, чтобы отделить группу.

2 Объекты без заливки следует выделять щелчком мыши по их контуру.

3 Чтобы нарисовать квадрат, нужно выбрать инструмент Rectangle (Прямоугольник) 
на панели Tools (Инструменты), затем, нажав и удерживая клавишу Shift, щелкнуть 
и, не отпуская кнопку мыши, переместить указатель. Другой способ: можно щелкнуть 
по монтажной области и ввести одинаковые значения ширины и высоты в диалоговом 
окне Rectangle (Прямоугольник).

4  Чтобы изменить число сторон многоугольника в процессе его рисования, нужно нажи
мать клавишу I  для его уменьшения или клавишу Т — для увеличения.

5 Инструмент Shape Builder (Создание фигур) предоставляет наглядный и интуитивный 
способ выполнения слияния, удаления, заливки и редактирования накладывающихся 
фигур и контуров непосредственно в иллюстрации. Также для создания новых фигур из 
накладывающихся объектов используются эффекты обработки контуров. Для приме
нения эти эффекты можно выбрать в меню Effects (Эффект) или в палитре Pathfinder 
(Обработка контуров).
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6 Если нужно создать новый рисунок на основе существующего графического объекта, 
следует выполнить трассировку последнего. Для преобразования объекта трассировки 
в контуры нужно щелкнуть по кнопке Expand (Разобрать) на панели Control (Управле
ние) или выполнить команду меню Object => Image Trace => Expand (Объект => Трас
сировка изображения => Разобрать). Этот метод используется, если есть необходимость 
работать с составляющими трассированного графического объекта как с индивидуаль
ными объектами. Получающиеся в результате контуры будут сгруппированы.
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ТРАНСФОРМИРОВАНИЕ 
ОБЪЕКТОВ

Обзор урока

В этом уроке вы научитесь:

добавлять, редактировать, переименовывать 
и переупорядочивать монтажные области 
существующего документа;
выполнять навигацию по монтажным областям;

выделять отдельные объекты, объекты в группе и части 
объектов;

перемещать, масштабировать и вращать объекты 
разнообразными методами;

работать с быстрыми направляющими;

отражать, наклонять и искажать объекты;

настраивать перспективу объекта;

применять эффект деформации;

быстро и легко повторять трансформирование;

выполнять копирование на несколько монтажных 
областей.
Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson04.



При создании иллюстрации вы можете изменять объекты множеством 
способов, быстро и точно управляя размерами, формой и ориентацией 
этих объектов. В ходе данного урока по мере создания нескольких 
иллюстраций вы лучше узнаете, как создавать и редактировать 
монтажные области, ближе познакомитесь с разнообразными командами 
и специальными инструментами для трансформирования объектов.
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Начало работы

Вы создадите материал, который затем используете при разработке флае
ра, карточки-приглашения, конверта и визитки. Прежде чем начать, вос
становите настройки Adobe Illustrator по умолчанию, после чего открой
те файл с окончательным вариантом иллюстрации, чтобы ознакомиться 
с тем, что вам предстоит создать.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson04 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню 
File => Open (Файл => От
крыть). Перейдите к папке 
Lessons\Lesson04 и откройте 
файл L4end_l.ai. Этот файл 
содержит три части закон
ченной иллюстрации: флаер, 
карточку-приглашение (ее 
лицевую и оборотную сторо
ны) и конверт.

4 Выполните команду меню View => Fit All In Window (Просмотр => По
догнать все по размеру окна) и оставьте файл открытым в процессе 
выполнения урока. Если вы хотите закрыть файл, выполните коман
ду меню File => Close (Файл => Закрыть). Чтобы начать работу, вам 
нужно открыть существующий графический файл, подготовленный 
для создания флаера.

5 Выполните команду меню
File => Open (Файл => Открыть).
Перейдите к папке Lessons\Les- 
son04 и откройте файл L4start_l.ai.
Этот файл сохранен с отображением 
линеек.

6 Выполните команду меню
File => Save As (Файл => Сохранить 
как). В открывшемся диалоговом 
окне введите в качестве имени фай
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ла текст recycle.ai и перейдите к папке Lesson04. В раскрывающем
ся списке Save As Туре (Тип файла) (Windows) или Format (Фор
мат) (OS X) оставьте выбранным значение Adobe Illustrator (*.А1/ 
ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illus
trator Options (Параметры сохранения в формате Illustrator) оставь
те без изменений значения по умолчанию и щелкните по кнопке ОК.

7 Выполните команду меню Window => Workspace => Reset Essentials
(Окно => Рабочая среда => Восстановить Основные сведения).

Управление монтажными областями

Монтажные области представляют собой части документа, подобные 
страницам а  АЛлЬл InH esig iи^содоржалдта.танапавмыячдкпеттгргщет. Ъ л  
можете использовать монтажные области для выполнения таких задач, 
как создание многостраничных PDF-файлов, печатных страниц с раз
личными размерами или различными элементами, самостоятельных 
элементов для сайтов, раскадровок видео или отдельных объектов для 
анимации.

Добавление монтажных областей в документ

В любой момент вашей работы с документом вы можете добавлять и уда
лять монтажные области различных размеров, а в дальнейшем изменять 
их размеры с помощью инструмента Artboard (Монтажная область) или 
палитры Artboards (Монтажные области) и размещать их в любом месте 
окна документа. Каждая монтажная область пронумерована, и ей может 
быть назначено уникальное имя.

Вы добавите дополнительные монтажные области для создания карточки- 
напоминания (лицевой и оборотной сторон) и конверта.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Нажмите и удерживайте клавишу Пробел для временного доступа 
к инструменту Hand (Рука) Перетащите монтажную область вле
во и вниз, пока не увидите холст за ее верхним правым углом.

3 Выберите инструмент Artboard (Монтажная область) Ц  на панели 
Tools (Инструменты). Поместите указатель справа от существующей 
монтажной области, на одной линии с ее верхним краем. Появится зе
леная направляющая выравнивания. Щелкните и, не отпуская кноп
ку мыши, перетащите указатель вниз и вправо для создания монтаж
ной области с шириной 9 in и высотой 4 in. Размеры вы можете видеть 
на измерительной метке.

• Примечание.
Если вы не видите 
команду Reset Es
sentials (Восстановить 
Основные сведения) 
в меню Workspace 
(Рабочая среда), то 
сперва выполните ко
манду Window => Work
space => Essentials 
(Окно => Рабочая 
среда => Основные 
сведения).

► Совет. Если вы уве
личите масштаб ото
бражения монтажной 
области, значения на 
метке рядом с указате
лем будут изменяться 
с меньшим шагом.
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4  Щелкните по кнопке New Artboard (Новая монтажная область) Q  на 
панели Control (Управление). Это позволит вам создать копию по
следней выделенной монтажной области.

5 Поместите указатель ниже но
вой монтажной области, под 
ее левым нижним углом. По
явится зеленая вертикальная 
направляющая выравнивания.
Щелкните, чтобы создать ко
пию монтажной области. Это 
будет монтажная область 3.

6 Выберите инструмент Selec
tion (Выделение) It на панели Tools (Инстру
менты).

7  Щелкните по значку палитры Artboards 
(Монтажные области) g  в правой части ра
бочей среды и раскройте палитру

Обратите внимание, что в палитре выделена 
монтажная область Artboard 3 (Монтажная об
ласть 3). Таким образом пользователю сообщает
ся о том, что данная область активна.

Палитра Artboards (Монтажные области) позволяет вам видеть, сколько 
монтажных областей документ содержит в данный момент. Кроме того, 
с помощью этой палитры вы можете переупорядочивать, переименовы
вать, добавлять или удалять монтажные области, а также использовать 
множество других связанных с монтажными областями возможностей.

На следующем шаге, используя элементы управления на этой палитре, 
вы создадите копию монтажной области.

8  Щелкните по кнопке New Artboard (Новая монтажная область) ЕЗ 
в нижней части палитры, чтобы создать копию монтажной области 
Artboard 3 (Монтажная область 3) с именем Artboard 4 (Монтажная 
область 4).
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Обратите внимание, что копия будет расположе
на в окне документа правее монтажной области 2 
(первой из созданных вами монтажных обла
стей).

Совет. Вы также можете копировать монтажные 
области с помощью инструмента Artboard (Монтажная 
область) Д . Для этого, нажав и удерживая клавишу Alt 
(Windows) или Option (OS X), перетащите новую монтаж
ную область за пределы исходной. При создании новых 
монтажных областей вы можете расположить их в любом 
месте, даже с наложением одной монтажной области на другую.

9 Щелкните по значку палитры Artboards (Монтажные области) g  
чтобы свернуть палитру.

10  Выполните команду меню View => Fit All In Window (Просмотр => По
догнать все по размеру окна).

Редактирование монтажных областей

Вы можете в любой момент отредактировать и удалить монтажную об
ласть, используя инструмент Artboard (Монтажная область), команды 
меню или палитру Artboards (Монтажные области).

Давайте изменим расположение и размеры нескольких монтажных об
ластей, используя разные методы.

1 Выберите инструмент Artboard (Монтажная область) ±± на панели 
Tools (Инструменты) и щелкните по нижней монтажной области 
справа для ее выделения.

Следующим шагом вы измените размеры монтажной области, введя зна
чения на панели Control (Управление).

2 Выберите левую верхнюю точку в локаторе контрольной точки §§ на 
панели Control (Управление).

Так вы сможете изменить размер монтажной области относительно ее ле
вого верхнего угла. По умолчанию размер монтажной области изменяет
ся относительно ее центра.
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• Примечание.
Если вы не видите на 
панели Control (Управ
ление) полей для ука
зания значений шири
ны и высоты, щелкните 
по кнопке Artboard 
Options (Параметры 
монтажной области) 
l i ,  расположенной на 
этой панели, и введите 
значения в появив
шемся диалоговом 
окне.

3 Выделив монтажную область 04-Artboard 4 (04-Монтажная об
ласть 4), обратите внимание на маркеры вокруг нее и пунктирную 
ограничительную рамку. На панели Control (Управление) задайте 
параметру W  (Ш ) значение 9,5 in, а параметру Н (В) значение 4 in.

Между элементами управления для настройки ширины и высоты на па
нели Control (Управление) вы можете увидеть кнопку Constrain W idth 
and Height Proportions (Сохранить соотношение ширины и высоты) 
Она позволяет вносить пропорциональные изменения в оба поля ввода.

Другой способ изменения размеров монтажной области состоит в пере
таскивании маркеров ограничительной рамки активной монтажной об
ласти с помощью инструмента Artboard (Монтажная область) — вы сде
лаете это на следующем шаге.

4 Не сбрасывая выделения с монтажной области 4 (04 — Artboard 4), 
выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

5 Выбрав инструмент Artboard (Монтажная область), перетаскивайте 
вниз нижний средний маркер ограничительной рамки монтажной 
области, пока в метке измерения значение высоты не станет равным 
приблизительно 4,15 in.

► Совет. Для удаления монтажной области выделите ее с помощью инструмента 
Artboard (Монтажная область) и нажмите клавишу Delete или щелкните по кнопке 
Delete Artboard (Удалить монтажную область) В  на панели Control (Управление). 
Другой вариант: щелкните по значку Delete (Удалить) g] в верхнем правом углу мон
тажной области. Удалить можно все монтажные области, кроме последней.

6 Не сбрасывая выделения с монтажной области 4 (04 — Artboard 4), 
щелкните по кнопке Show Center Mark (Показывать центр) В  на па
нели Control (Управление) для отображения центра активной мон
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тажной области. Данная функция может быть использована во мно
гих случаях, в том числе при работе с видео.

7 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты), а затем выполните команду View => Fit Artboard In W in
dow (Просмотр => Подогнать монтажную область по размеру окна).

Обратите внимание на черный контур вокруг монтажной области, кото
рый указывает на то, что она активна.

8 Щелкните по значку палитры Artboards (Монтажные области) В, 
чтобы развернуть палитру. Щелкните по имени Artboard 1 (Монтаж
ная область 1) в палитре Artboards (Монтажные области), чтобы сде
лать данную монтажную область активной.

Это исходная монтажная область. Обратите внимание на черный кон
тур вокруг нее в окне документа. Он указывает на то, что монтажная 
область является активной (одновременно может быть активна только 
одна из них). Такие команды, как View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), относятся 
к активной монтажной области.

На следующем шаге вы отредактируете размеры активной монтажной 
области, выбрав предустановленное значение.

9 Щелкните по кнопке Artboard Options (Параметры монтажной об
ласти) Q  справа от имени Artboard 1 (Монтажная область 1) в па
литре Artboards (Монтажные области). Откроется диалоговое окно 
Artboard Options (Параметры монтажной области).

► Совет. Вы также, возможно, заметили, что эта кнопка 
отображается справа от каждой монтажной области, 
предоставляя доступ к ее параметрам, а также показы
вая ориентацию.

10 Найдите локатор контрольной точки Ц  слева 
от полей ввода X и Y и удостоверьтесь, что по- 
прежнему выбрана левая верхняя точка.

Это обеспечивает изменение размеров монтаж
ной области относительно левого верхнего угла.

1 1 В  диалоговом окне Artboard 
Options (Параметры монтаж
ной области) выберите в рас
крывающемся списке Presets 
(Установки) вариант Letter.
Щелкните по кнопке ОК.

Раскрывающийся список Presets 
(Установки) позволяет задавать

Artboard 1 

Artboard i  

Artboard 3 

Artboard 4

Preset: letter

width: шШШЯШ  fTnf
Height:

Orientation: r s  n

Constrain proportions ©  Current proportions: 1.29

Artboard

Artboard 1

• Примечание.
Если щелкнуть по кноп
ке Artboard Options
(Параметры монтаж
ной области) В  на 
панели Control (Управ
ление) при выбранном 
инструменте Artboard 
(Монтажная область), 
то также будет отобра
жена отметка центра 
монтажной области.
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► Совет. Диалоговое 
окно Document Setup
(Параметры документа) 
можно также открыть, 
выбрав команду меню 
File => Document 
Setup (Файл => Пара
метры документа).

• Примечание.
По умолчанию при 
перемещении монтаж
ной области ее содер
жимое перемещается 
вместе с ней. Если вы 
хотите переместить 
монтажную область, но 
не расположенные на 
ней объекты, выберите 
инструмент Artboard 
(Монтажная область) 
и щелкните по кнопке 
Move/Copy Artwork 
With Artboard (Пере
местить/копировать 
объект с монтажной 
областью) В , чтобы 
сбросить этот пара
метр.

монтажной области предустановленный размер. Обратите внимание, что 
раскрывающийся список включает размеры для Всемирной паутины, печа
ти, видео и портативных устройств (таких как Apple iPad). Вы также може
те подогнать монтажную область по размеру иллюстрации или по размеру 
выделенной части, что будет удобно при создании, к примеру, логотипа.

1 2  Щелкните по кнопке Document Setup (Параметры документа) на па
нели Control (Управление).

1 3 В  диалоговом окне 
Document Setup (Па
раметры документа) 
задайте параметру Тор 
Bleed (Сверху) значе
ние 0,125 in. Вы уви
дите, что одновременно 
изменятся значения 
всех параметров выпу
ска за обрез, поскольку 
был активирован параметр Make All Settings The Same (Сделать все 
настройки одинаковыми) Q. Щелкните по кнопке ОК.

Диалоговое окно Document Setup (Параметры документа) позволяет из
менять большое число полезных параметров текущего документа, в том 
числе единицы измерения, параметры текста, прозрачности и многое 
другое.
• Примечание. Изменения, сделанные в диалоговом окне Document Setup (Пара
метры документа), относятся ко всем монтажным областям документа.

1 4  Выберите инструмент Artboard (Монтажная область) ±± на панели 
Tools (Инструменты).

1 5  Щелкните по расположенной справа вверху монтажной области 
(04 — Artboard 4) и поместите ее под исходной монтажной областью 
(01 — Artboard 1), выровняв левые края обеих.

Вы можете перетаскивать монтажные области в любой момент и даже, если 
это будет необходимо, накладывать монтажные области друг на друга.

Document Setup

Bleed and View Options

Units: Inches Edit Artboards

Top Bottom Left Right
: « £ ■ ■  :  l U i f :ЕЕЕЭШ1 :ПЕЯПИ 3

bhow images in outline Mode 

Highlight Substituted Fonts 

Highlight Substituted Clyphs
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16  Выберите инструмент Selection (Выделение) k на панели Tools (Ин
струменты).

17 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

18 Выполните команду меню File => Save (Файл => Сохранить). 

Переименование монтажных областей

По умолчанию монтажным областям присваивается номер и имя. Ис
пользование однотипных имен усложняет навигацию в документе, поэ
тому будет лучше присваивать монтажным областям какие-либо говоря
щие имена.

Сейчас вы переименуете монтажные области.

1 Щелкните по значку палитры Artboards (Монтажные области) Щ, 
чтобы развернуть палитру.

2 Дважды щелкните по имени Artboard 1 ( Мон
тажная область 1), а затем введите новое имя 
Flyer и нажмите клавишу Enter или Return.

► Совет. Вы также можете переименовать монтажную 
область, дважды щелкнув по кнопке Artboard Options 
(Параметры монтажной области) В  в палитре Artboards 
(Монтажные области) и указав новое имя в открывшемся 
диалоговом окне. Еще один способ —  дважды щелкнуть 
по инструменту Artboard (Монтажная область) и изменить 
имя активной монтажной области в диалоговом окне Artboard Options (Параметры 
монтажной области). Сделать активной монтажную область вы можете, щелкнув по 
ней при выбранном инструменте Selection (Выделение).

Давайте теперь переименуем остальные монтажные области.

3 Дважды щелкните в палитре по имени Artboard 2 (Монтажная об
ласть 2) и измените значение на Card-front.

4 Выполните такие же действия для оставшихся 
двух монтажных областей, изменив имя A rt
board 3 (Монтажная область 3) на Card-back, 
а имя Artboard 4 (Монтажная область 4) на 
Envelope.

5 Выполните команду меню File => Save 
(Файл => Сохранить). Палитру Artboards 
(Монтажные области) оставьте открытой для 
выполнения следующих шагов.

Artboards ► ►

1 Flyer :~

Z Card-born ГЗ

3  Card-back

4  Envttope X2

4 A n baar&  -f- I f
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Переупорядочение монтажных областей

При навигации по документу существенное значение может иметь по
рядок следования монтажных областей, особенно если вы используете 
кнопки Next (Вперед) и Previous (Назад). По умолчанию монтажные об
ласти упорядочены в соответствии с последовательностью их создания, 
но вы можете изменить порядок. Давайте сделаем это так, чтобы две сто
роны визитной карточки располагались одна за другой как нужно.

1 В палитре Artboards (Монтажные области) щелкните по слову Enve
lope, чтобы сделать активной соответствующую монтажную область.

2 Выполните команду меню View => Fit All In Window ( Просмотр => По
догнать все по размеру окна).

3 Поместите указатель над монтажной областью 
Envelope в списке имен монтажных областей 
в палитре Artboards (Монтажные области).
Нажав и удерживая кнопку мыши, переме
щайте указатель вверх, пока между именами 
областей Flyer и Card-front не появится гори
зонтальная линия. Отпустите кнопку мыши.

► Совет. Вы также можете изменять порядок следова
ния монтажных областей, щелкая по кнопкам Move Up 
(Вверх) или Move Down (Вниз) в нижней части палитры.

Монтажная область будет перемещена вверх по списку и станет второй 
в порядке следования. Обратите внимание, что в окне документа с мон
тажными областями ничего не произойдет.

4  Дважды щелкните слева или справа от имени Flyer в палитре Art
boards (Монтажные области), чтобы подогнать эту монтажную об
ласть по размеру окна.

5 Щелкните по кнопке Next (Вперед) Q  в левом нижнем углу окна до
кумента, чтобы перейти к следующей монтажной области, Envelope. 
При этом монтажная область Envelope будет подогнана по размеру 
окна документа.

Если бы вы не изменили порядок следования, следующей была бы мон
тажная область Card-front.

Теперь, после настройки монтажных областей, вы можете сосредоточить
ся на трансформировании иллюстрации и заполнении монтажных обла
стей неким материалом.

Cardr-Dici:

Invetcp*
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Трансформирование объектов

Трансформирование предполагает перемещение, вращение, отражение, 
масштабирование и наклон объектов. Делать это можно с помощью 
элементов управления палитры Transform (Трансформирование), инст
рументов выделения, специальных инструментов, команд трансформи
рования, направляющих и «быстрых» направляющих. В этой части урока 
вы будете трансформировать объекты разнообразными методами.

Работа с линейками и направляющими

Линейки помогают точно размещать и измерять объекты. Точка, в ко
торой на каждой линейке отображается цифра 0, называется началом 
координат линейки. Начало координат можно переустанавливать в за
висимости от того, какая монтажная область активна. Существуют два 
доступных типа линеек: линейки документа и линейки монтажной обла
сти. Линейки монтажной области используются по умолчанию. Это озна
чает, что когда монтажная область становится активной, ноль на каждой 
линейке устанавливается в левом верхнем углу монтажной области.

Направляющие представляют собой непечатаемые линии, помогающие 
выравнивать объекты. Вы можете создавать горизонтальные и верти
кальные направляющие, перетаскивая их с линейки. Сейчас вы сделаете 
линейки видимыми, переустановите нулевую точку и создадите направ
ляющую линию.
1 В палитре Artboards (Монтажные области) дважды щелкните слева 

или справа от имени Card-front, чтобы перейти к этой монтажной об
ласти.

2 Удерживая клавишу Shift, перетащите 
указатель от расположенной слева вер
тикальной линейки вправо для создания 
вертикальной направляющей на отметке 
Vi дюйма на горизонтальной линейке.
Удерживание клавиши Shift при пере
мещении привязывает направляющую 
к единицам измерения линейки. Отпу
стите кнопку мыши, а затем клавишу 
Shift. Направляющая будет автоматиче
ски выделена.

Если вы не видите линейки, выполните команду меню View => Rul
ers => Show Rulers (Просмотр => Линейки => Показать линейки). Также 
стоит отметить, что при увеличении масштаба линейки будут отображать 
более точные отметки.

► Совет. Чтобы изме
нить единицы изме
рения для документа, 
выполните команду 
меню File => Document 
Setup (Файл => Пара
метры документа) или, 
сбросив выделение 
со всех объектов, 
щелкните по кнопке 
Document Setup 
(Параметры докумен
та) на панели Control 
(Управление). Чтобы 
изменить единицы 
измерения, вы также 
можете щелкнуть 
по одной из линеек 
правой кнопкой мыши 
(Windows) или мышью 
с зажатой клавишей 
Ctrl (OS X).
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• Примечание. Обратите внимание, что в левом верхнем углу монтажной области 
каждая из линеек отображает значение О. Если это не так, воспользуйтесь командой 
меню View => Rulers => Change То Artboard Rulers (Просмотр => Линейки => Сме
нить на линейки монтажной области).

3 Не сбрасывая выделения с направляющей, задайте параметру X на 
панели Control (Управление) значение 0,25 in и нажмите клавишу 
Enter или Return.

• Примечание. Если вы не видите поле ввода X, следует щелкнуть мышью по-слову 
Transform (Трансформирование), чтобы открыть одноименную палитру (или выпол
нить команду меню Window => Transform (Окно => Трансформирование)).

Направляющие подобны нарисованным объектам в том смысле, что они 
могут быть выделены, как любая нарисованная линия, и удалены с по
мощью клавиши Delete или Backspace.

4 Поместите указатель в левом верхнем углу окна документа, туда, где 
пересекаются линейки Щелкните и, не отпуская кнопку мыши, пе
реместите указатель в правый верхний угол монтажной области (об
ратите внимание: не в угол пересечения красных направляющих об
ласти выпуска). На экране появится слово intersect (пересечение).

Во время перетаскивания указатель примет вид перекрестия, показывая, 
что вы перемещаете точку начала координат. Вышеописанное действие 
устанавливает точку начала координат (0,0) в правый верхний угол мон
тажной области.

5 Нажав и удерживая клавишу Shift, перета
щите вертикальную линейку вправо, что
бы создать вертикальную направляющую 
на отметке Ул дюйма по горизонтали. От
пустите кнопку мыши, а затем клавишу- 
модификатор.

Взгляните на значение параметра X на панели 
Control (Управление): после того как вы отпу
стили кнопку мыши, в соответствующем поле 
ввода должно было отобразиться значение 
-0,25 in. Значения оси абсцисс (X) изменяют
ся по горизонтали, а оси ординат (Y) — по вертикали. Значения по X, 
положенные левее точки начала координат, и значения по Y ниже 
точки — отрицательные.

рас-
этой
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6 Поместите указатель в левом верхнем углу окна документа, в пози
цию, где пересекаются линейки. Дважды щелкните мышью по пересе
чению линеек, чтобы восстановить исходное местоположение точки 
начала координат.

7 Выполните команду меню View => Guides => Lock Guides (Про
смотр => Направляющие => Закрепить направляющие), чтобы пре
дотвратить случайное перемещение направляющих.

С направляющих будет сброшено выделение, и они окрасятся в цвет мор
ской волны.

Совет. Чтобы изменить настройки направляющих, выберите пункт меню 
Edit => Preferences => Guides & Grid (Редактирование => Установки => Направ
ляющие и сетка) (Windows) или Illustrator => Preferences => Guides & Grid (Illustra
tor => Установки => Направляющие и сетка) (OS X).

8 Выполните команду меню File => Save (Файл => Сохранить). 

Масштабирование объектов

Масштабирование объектов осуществляется путем их увеличения или 
уменьшения в горизонтальном (вдоль оси X) или вертикальном (вдоль 
оси Y) направлении относительно установленной вами фиксированной 
контрольной точки. Если контрольная точка не задана, масштабирова
ние выполняется относительно центральной точки объекта. До сих пор 
для изменения масштаба объектов вы пользовались инструментами 
выделения. В этом уроке вы узнаете несколько новых методов. Сна
чала вы зададите параметры масштабирования обводок и эффектов. 
Затем измените размер логотипа, для чего воспользуетесь командой 
Scale (Масштабирование) и выровняете логотип по имеющимся на
правляющим.

1 Выполните команду меню Edit => Preferences => General (Редактиро
вание => Установки => Основные) (Windows) или Illustrator => Pref
erences => General (Illustrator => Установки => Основные) (OS X) 
и установите флажок Scale Strokes & Effects (Масштабировать об
водки и эффекты). Теперь ширина обводки всех объектов, масштаби
руемых в данном уроке, будет изменяться. Щелкните по кнопке ОК.

2 Щелчком мыши выделите большое изображение желто-зеленого 
колеса на монтажной области Flyer. Удерживая клавишу Alt (Win
dows) или Option (OS X), перетащите объект на верхнюю правую 
монтажную область. Отпустите кнопку мыши, а затем клавишу- 
модификатор.

3 Выберите инструмент Zoom (Масштаб) 0^ на панели Tools (Инстру
менты) и дважды щелкните по новому логотипу-колесу, чтобы при
близить его.

► Совет. Вы также 
можете установить 
флажок Scale Strokes 
& Effects (Масшта
бировать обводки 
и эффекты) в палитре 
Transform (Трансфор
мирование).

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 181



► Совет. Вы также 
можете получить до
ступ к диалоговому 
окну Scale (Масшта
бирование), восполь
зовавшись командой 
меню Object => Trans
form => Scale 
(Объект => Транс
формировать => Мас
штабирование).

• Примечание.
При прикреплении 
объекта к точке его 
выравнивание за
висит от положения 
указателя, а не границ 
перемещаемого объ
екта. Команда меню 
View => Snap То Point 
(Просмотр => Вырав
нивать по точкам) 
включена в программе 
по умолчанию, поэтому 
вы можете выравни
вать точки по направ
ляющим.

CHILDREN

4 Выполните команду меню View => Hide Edges (Просмотр => Спря
тать границы). Исчезнут границы фигур, но не рамка выделения.

5

6

Выберите инструмент Selection 
(Выделение) It Поместите указа
тель над левым углом левой стрел
ки, образующей обод колеса. Когда 
на экране появится слово anchor 
(опорная точка), начните перета
скивание этой опорной точки, пока 
она не пересечет вертикальную 
направляющую. При пересечении 
указатель окрасится в белый цвет 
(см. рисунок справа).

Обратите внимание, что это не тот инструмент «Масштаб», которым вы поль
зовались ранее. По-английски эти инструменты называются по-разному: Zoom 
и Scale. — Прим. ред.

На панели Tools (Инструменты) дважды щелкните мышью по ин
струменту Scale (Масштаб)* [£Э.

В диалоговом окне Scale (Масшта
бирование) установите флажок 
Preview (Просмотр). Измените 
значение параметра Uniform (Рав
номерно), сделав его равным 50%.
Сбросьте, а затем заново установите 
флажок Preview (Просмотр), что
бы наблюдать изменение размера.
Щелкните мышью по кнопке ОК.
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• Примечание. Чтобы наложить объект на направляющую, вам, возможно, 
потребуется выключить «быстрые» направляющие (выполните команду меню 
View => Smart Guides (Просмотр => «Быстрые» направляющие)).

8 Выполните команду меню View => Fit All In Window (Про
смотр => Подогнать все по размеру окна), а затем View => Show Edges 
(Просмотр => Показать границы).

9 Выполните команду меню View => Outline (Просмотр => Контуры).

10 На первой монтажной области (Flyer) очертите прямоугольником 
выделения текст, начинающийся со слов YOU DONATE YOUR и за
канчивающийся KEEP MAKING ART, чтобы выделить его. Выпол
ните команду меню Edit => Сору (Редактирование => Копировать).

11 Выберите монтажную область 3 Card-front в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям) в нижнем 
левом углу окна документа, чтобы вернуться к монтажной области 
с карточкой-приглашением.

12 Выполните команду меню Edit => Paste In Place (Редактирова
ние Вставить в то же место).

Данная команда вставит сгруппированные объекты в то же место на мон
тажной области с карточкой, которое они занимали на монтажной обла
сти Flyer.

13 На панели Control (Управление) щелкните мышью по правой сред
ней точке на локаторе неподвижной точки |§. Щелкните по значку 
Constrain Height And W idth Properties (Сохранить соотношение ши
рины и высоты) g§. расположенному между полями W (Ш) и Н (В), 
чтобы активировать эту функцию. В поле W  (Ш ) введите значение 
75% и нажмите клавишу Enter или Return, чтобы уменьшить размер 
сгруппированного текста

"  НЙ75Ц ЗгчшгГи

14 Выполните команду меню View => Preview (Просмотр => Иллюстра
ция), а затем File => Save (Файл => Сохранить).

• Примечание.
В зависимости от 
разрешения экрана 
элементы управле
ния настройками 
трансформирования 
могут не отображать
ся на панели Control 
(Управление). Если это 
так, щелкните мышью 
по слову Transform 
(Трансформирова
ние), чтобы открыть 
одноименную палитру.
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В программе Illustrator вы можете создавать отражения объекта относи
тельно невидимой вертикальной или горизонтальной оси. Копирование 
объектов с одновременным отражением позволяет получить его зеркаль
ное отображение. Как и при масштабировании и вращении, для отраже
ния объекта вы можете задать контрольную точку или использовать цен
тральную точку объекта (это делается по умолчанию).

Сейчас вы поместите на монтажную область группу объектов и с помо
щью инструмента Reflect (Зеркальное отражение) отразите ее относи
тельно вертикальной оси на 90°, а затем скопируете.

1 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 
догнать все по размеру окна). Дважды нажмите сочетание клавиш 
C trl+ - (Windows) или Command-*-- (OS X), чтобы уменьшить мас
штаб и отобразить велосипед в левой части монтажной области Flyer.

2 Выберите инструмент Selection (Выделение) \  и щелкните мы
шью по велосипеду, чтобы выделить его. Выполните команду меню 
Edit => Cut (Редактирование => Вырезать).

3 С помощью раскрывающегося списка Artboard Navigation (Навига
ция по монтажным областям), расположенного в нижнем левом углу 
окна документа, перейдите на монтажную область 4 Card-back.

4  Выполните команду меню Edit => Paste (Редактирование => Вста
вить), чтобы вставить изображение велосипеда в центр окна до
кумента.

5 Выберите инструмент Selection (Выделение) It и перетащите велоси
пед к нижнему правому углу монтажной области. Постарайтесь вы
ровнять правую часть велосипеда относительно вертикальной направ
ляющей, как показано на рисунке ниже. Точность при этом не важна.

Отражение объектов

6 Не сбрасывая выделение с велосипеда, выполните команду меню 
Edit => Сору (Редактирование => Копировать), а затем Edit => Paste
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In Front (Редактирование => Вставить на передний план), чтобы по
местить копию непосредственно поверх имеющегося изображения 
велосипеда.

7 Выберите инструмент Reflect (Зеркальное 
отражение) вложенный в инструмент 
Rotate (Поворот) на панели Tools (Ин
струменты). Щелкните по левому краю 
шины переднего колеса велосипеда, при 
этом может появиться слово anchor (опор
ная точка) или path (контур).

Точка оси отражения будет установлена на ле
вый край изображения велосипеда, в отличие 
от используемой по умолчанию центральной точки.

8 Не сбрасывая выделение с копии велосипеда, поместите указатель за 
левым краем рисунка, щелкните и, не отпуская кнопку мыши, переме
щайте указатель по часовой стрелке. При перемещении удерживайте 
клавишу Shift. Когда на метке рядом с указателем появится значение 
-90°, отпустите кнопку мыши, а затем клавишу Shift.

Удерживание клавиши Shift при отражении объекта фиксирует угол по
ворота на значении 45°. Оставьте новое изображение велосипеда там, где 
оно находится — вы переместите его чуть позже.

Вращение объектов

Вращение объектов осуществляется вокруг заданной контрольной точки. 
Вы можете вращать объекты, отобразив ограничительную рамку и уста
новив указатель на угол объекта с внешней стороны. Вращение можно 
также выполнять с помощью элементов управления палитры Transform 
(Трансформирование), задавая контрольную точку и угол поворота. Вы 
выполните вращение обоих колес с помощью инструмента Rotate (По
ворот).

► Совет. Чтобы вы
полнить отражение 
и копирование за 
один шаг, выберите 
инструмент Reflect 
(Зеркальное отраже
ние), затем щелкните, 
удерживая клавишу Alt 
(Windows) или Option 
(OS X), при установке 
точки отражения.
В диалоговом окне 
Reflect (Зеркальное 
отражение) устано
вите переключатель 
в положение Vertical 
(Вертикальная) и щел
кните по кнопке Сору 
(Копировать).
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1 В раскрывающемся списке Artboard Navigation (Навигация по мон
тажным областям), расположенном в нижнем левом углу окна докумен
та, выберите монтажную область 1 Flyer. Выберите инструмент Zoom 
(Масштаб) ^  и очертите прямоугольником выделения маленькое чер
ное изображение колеса в левом верхнем углу этой монтажной области.

2 Выберите инструмент Selection (Выделение) \  и выделите коле
со. Выполните команду меню Object => Transform => Rotate (Объ
ект => Трансформирование => Поворот). По умолчанию программа 
развернет колесо относительно его центральной точки.

► Совет. Чтобы получить доступ к диалоговому окну Rotate (Поворот), вы также мо
жете дважды щелкнуть мышью по инструменту Rotate (Поворот) О  на панели Tools 
(Инструменты). В палитре Transform (Трансформирование) (Window => Transform 
(Окно => Трансформирование)) также доступны элементы управления, предназначен
ные для поворота объектов.

3 Убедитесь, что в диалоговом окне 
Rotate (Поворот) установлен фла
жок Preview (Просмотр). Измените 
угол на 20° и щелкните по кнопке 
ОК, чтобы повернуть колесо вокруг 
контрольной точки.

• Примечание. После выделения объекта 
и выбора инструмента Rotate (Поворот) вы 
можете, удерживая клавишу A lt (Windows) или Option (OS X), щелкнуть в любой по
зиции объекта (или монтажной области), чтобы задать контрольную точку и открыть 
диалоговое окно Rotate (Поворот).

4 Выполните команду меню View => Fit All In Window (Просмотр => По
догнать все по размеру окна). Выберите инструмент Selection (Вы
деление) ^ и, выделив изображение колеса, нажмите и удерживайте 
клавишу Shift. Щелкните по тексту слева от колеса, начинающемуся 
со слов THE CHILDREN’S ART CENTRE, чтобы добавить его к вы
делению, а затем отпустите клавишу Shift. Выполните команду меню 
Edit => Cut (Редактирование => Вырезать).

5 Из раскрывающегося списка Artboard Navigation (Навигация по 
монтажным областям) выберите монтажную область 2 Envelope.

6  Выполните команду меню Edit => Paste In Place (Редактирова
ние =s> Вставить в то же место). Щелкните мышью по слову Transform 
(Трансформирование) на панели Control (Управление), чтобы открыть 
одноименную палитру. Выбрав 
левую среднюю точку на локато
ре неподвижной точки gg, задайте 
параметру X значение 1,7 in, а па
раметру Y — значение 0,6 in. На
жмите клавишу Enter или Return, 
чтобы закрыть палитру.
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На следующем шаге вы вручную повернете группу объектов, используя
инструмент R otate (Поворот).

7 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 
догнать все по размеру окна).

8 Выбрав инструмент Selection (Выделение), выделите изображение 
желто-зеленого колеса на монтажной области Flyer, щелкнув по 
нему мышью. Выполните команду меню View => Hide Edges (Про
смотр => Спрятать границы).

9 Выберите инструмент R ota te  (Поворот) £}> который может быть 
скрыт под инструментом Reflect (Зеркальное отражение) >FV 
Щелкните в центре колеса (приблизительно), чтобы установить 
неподвижную точку -ф- чуть выше задаваемой программой по 
умолчанию. Поместите указатель справа от изображения колеса 
и начните перетаскивать группу объектов вверх. Когда в метке из
мерения будет указано значение, примерно равное 20°, отпустите 
кнопку мыши.

ХЕШЕ 
PH 
HHIIi

Re

Сейчас вы только что изученным способом повернете изображение коле
са на монтажной области 3 Card-front.

10  Из раскрывающегося списка Artboard Navigation (Навигация по 
монтажным областям), расположенного в нижнем левом углу окна 
документа, выберите монтажную область 3 Card-front. Далее вы
берите инструмент Selection (Выделение) и выделите изображение 
желто-зеленого колеса.

11 Выберите инструмент Rotate (Поворот) О- Щелкните примерно 
в центре колеса, чтобы установить неподвижную (контрольную) точ
ку <•> чуть выше заданной по умолчанию. Поместите указатель спра
ва от изображения колеса и начните перетаскивать группу объектов 
вверх. Когда метка измерения отобразит значение, примерно равное 
20°, отпустите кнопку мыши.

12 Выполните команду меню View => Show Edges (Просмотр ==> Пока
зать границы), а затем File => Save (Файл => Сохранить).

14IU II,'

PH
mull
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Искажение объектов

Вы можете различным образом искажать исходные формы объектов 
с помощью разнообразных инструментов. Сейчас вы исказите форму ло
готипа, используя сначала эффект Pucker & Bloat (Втягивание и разду
вание), а затем Twist (Скручивание).

1 Щелкните по кнопке First (Первая) И  в строке состояния для пере
хода к монтажной области 1.

2 Откройте палитру Layers (Слои), щелкнув 
по ее значку в доке. Щелкните мышью по 
переключателю Visibility (Видимость), рас
положенному слева от имени слоя Flyer 
Background, чтобы отобразить его на эк
ране.

3 Выберите инструмент Selection (Выделе
ние) и выделите белый треугольник, рас
положенный справа внизу на монтажной области Flyer.

4  Выполните команду меню Effect => Distort & Transform => Pucker
& Bloat (Эффект => Исказить и трансформировать => Втягивание 
и раздувание).

5 В диалоговом окне Pucker & Bloat (Втягивание и раздувание) уста
новите флажок Preview (Просмотр) и для искажения треугольника 
переместите ползунковый регулятор влево на значение приблизи
тельно -60%. Это действие исказит треугольник. Щелкните по кноп
ке ОК.

► Л  Content

s J) ► ___ Ffyrr lUdcqr

6 Выполните команду меню Effect => Distort & Transform => Twist (Эф
фект => Исказить и трансформировать => Скручивание). Установите 
флажок Preview (Просмотр) в диалоговом окне Warp Options (Пара
метры деформации). Задайте параметру Angle (Под углом) значение 
20 и щелкните по кнопке ОК.
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Деформация Twist (Скручивание) применяется как эффект, при этом ис
ходная фигура сохраняется и остается возможность в любой момент уда
лить или отредактировать эффект в палитре Appearance (Оформление). 
Подробнее об использовании эффектов вы можете узнать в уроке 12.

Наклон объектов

Наклон объектов перекашивает стороны объекта относительно заданной 
оси, сохраняя параллельность противоположных сторон и делая объект 
асимметричным.

Далее вы скопируете и наклоните фигуру велосипеда.

1 Щелкните по вкладке Artboards (Монтажные области). Слева от 
имени монтажной области Card-back дважды щелкните по цифре 4. 
Щелкните по вкладке палитры Artboards (Монтажные области), 
чтобы закрыть группу палитр.

2 Выберите инструмент Selection (Выделение) Щелкните для выде
ления фигуры велосипеда, расположенной слева. Выберите команду 
Object => Hide =» Selection (Объект => Спрятать => Выделенное).

3 Выполните команду меню Edit => Сору (Редактирование => Копиро
вать), а затем команду Edit => Paste In Front (Редактирование => Вста
вить на передний план), чтобы вставить копию непосредственно по
верх оригинала.

4  Выберите инструмент Shear (Наклон) 27, вложенный в инструмент 
Scale (Масштаб) р  на панели Tools (Инструменты). Поместите ука
затель на нижнем крае фигуры велосипеда, между колесами, и щелч
ком мыши задайте неподвижную точку.

5 Нажав и удерживая кнопку мыши пример
но в центре фигуры, начните перетаски
вать ее влево. Отпустите кнопку мыши, 
когда ваша фигура станет похожа на изо
браженную на рисунке.

/  Preview Сыкг! ОС

ART TFMTPR
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6 Установите значение непрозрачности на панели Control (Управле
ние) равным 20%.

7 Выполните команду меню Object => Arrange => Send Backward (Объ
ект => Монтаж => Переложить назад), чтобы поместить копию позади 
первоначальной фигуры цветка.

► Совет. С помощью элементов управления Transform (Трансформирование) вы 
также можете выполнять наклон, вращение, масштабирование и позиционирование 
объектов по осям X и Y.

8 Выполните команду меню Object => Show All (Объект => Показать 
все), чтобы отобразить и выделить отраженное изображение велоси
педа, которое вы скрыли несколькими шагами ранее. Выполните ко
манду меню Edit => Сору (Редактирование => Вырезать), чтобы вы
резать изображение велосипеда из монтажной области.

9 Из раскрывающегося списка Artboard Navigation (Навигация по 
монтажным областям), расположенного в нижнем левом углу окна 
документа, выберите монтажную область 2 Envelope. Выполните ко
манду меню Edit => Paste (Редактирование => Вставить).

1 0  Выполните команду Select => Deselect (Выделение => Отменить вы
деление), а затем File => Save (Файл => Сохранить).
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Точное позиционирование объектов

Используя «быстрые» направляющие и палитру Transform (Трансфор
мирование), вы можете перемещать объекты на точные координаты по 
осям X и Y страницы и контролировать положение объектов относитель
но краев монтажной области.

Давайте добавим фон на обе стороны карточки-приглашения, а затем за
дадим его точное местоположение.

1 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 
догнать все по размеру окна).

2 Нажмите сочетание клавиш Ctrl+— (Windows) или Command+- 
(OS X), чтобы уменьшить изображение. Теперь вы должны видеть 
два изображения, находящиеся слева от монтажной области Flyer.

3 Выберите инструмент Selection (Выделение) ^ и щелкните мышью 
по верхнему (темному) изображению.

4 Если палитра Artboards (Монтажные области) в данный момент не 
отображается на экране, щелкните по значку этой палитры Q  что
бы открыть ее. Щелкните по имени монтажной области 3 Card-front 
в списке монтажных областей, чтобы сделать ее активной.

Начало координат линеек переместится в левый верхний угол монтаж
ной области.

5 На локаторе неподвижных точек Щ, расположенном на панели Con
trol (Управление), щелкните по левой верхней точке. Затем задайте 
параметрам X и Y значение, равное 0.
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6 Выполните команду меню Object => Arrange => Send То Back (Объ
ект => Монтаж => Переложить назад).

Теперь изображение должно точно наложиться на монтажную область, 
так как оно изначально совпадало с ней по размерам.

7  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы мас
штаб отображения монтажной области 3 Card-front совпал с разме
рами окна документа.

8 Используя инструмент Selection (Выделение) и зажав клавишу 
Shift, начните перетаскивать текст вправо от слова YOU до тех пор, 
пока буква «Н» в словосочетании MAY 19th не будет выровнена от
носительно правой направляющей. Отпустите кнопку мыши, а затем 
клавишу Shift.

  . * >
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9  Выберите монтажную область 4 Card-back в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям), располо
женном в нижнем левом углу окна документа, чтобы перейти к ней. 
Чтобы закрыть палитру Artboards (Монтажные области), щелкните 
мышью по одноименной вкладке.

Ю  Выполните команду меню View => Fit All In Window (Про
смотр => Подогнать все по размеру окна), чтобы отобразить на экране 
все имеющиеся в документе монтажные области.
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11 Нажмите сочетание клавиш C trl+ - (Windows) или Command+- 
(OS X), чтобы уменьшить масштаб просмотра. Теперь вы должны 
видеть светлое изображение, расположенное слева от монтажной об
ласти Flyer.

12 Выберите инструмент Selection (Выделение) и выделите это изобра
жение.

13 Выбрав на панели Control (Управление) 
верхнюю левую контрольную точку Щ, 
задайте параметрам X и Y значение, рав
ное 0.

14 Выполните команду меню Object => Ar
range => Send То Back (Объект => Мон
таж => Переложить назад).

15 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы мас
штаб отображения монтажной области 3 Card-back совпал с размера
ми окна документа.

16 Нажмите сочетание клавиш C trl+ - (Windows) или Command+- 
(OS X), чтобы уменьшить изображение. Теперь вы должны видеть 
группу текстовых объектов, находящуюся за правым краем монтаж
ной области.

17 Выберите инструмент Selection (Выде
ление), затем выделите текст, щелкнув по 
нему мышью. Выбрав на панели Control 
(Управление) верхнюю левую контроль
ную точку Н, задайте параметрам X и Y 
значение, равное 0.

18 Выполните команду меню View => Fit Art
board In Window (Просмотр => Подогнать 
монтажную область по размеру окна).

19 Выберите инструмент Selection (Выделе
ние) и, нажав и удерживая кнопку мыши 
над словом YES, находящимся в левом верхнем углу, начните переме
щение группы текстовых объектов вниз и вправо, пока в метке изме
рения не будут указаны следующие значения параметров: dX: 0.25 in, 
dY: 0.5 in, после чего отпустите кнопку мыши.

• Примечание.
Если вы начнете пере
мещать объекты влево 
или вверх, то значения 
параметров dX и dY 
соответственно будут 
отображаться со зна
ком минус.
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Значение dY на метке указывает расстояние, на которое был перемещен 
объект по оси ординат (то есть по вертикали), тогда как значение dX ука
зывает на перемещение объекта по оси абсцисс (по горизонтали).

2 0  Не сбрасывая выделения с группы текстовых объектов, выполните 
команду меню Object => Arrange => Send То Front (Объект => Мон
таж => Переложить вперед), чтобы текст отображался поверх осталь
ных объектов на монтажной области.

21  Щелкните за пределами иллюстрации, чтобы сбросить выделение 
с объектов, а затем выполните команду меню File => Save (Файл => Со
хранить).

Изменение перспективы

Сейчас вы воспользуетесь инструментом Free Transform (Свободное 
трансформирование) для изменения перспективы группы объектов. Ин
струмент Free Transform (Свободное трансформирование) — многоце
левой и, помимо способности изменять перспективу объекта, сочетает 
в себе функции масштабирования, наклона, отражения и вращения.

1 Из раскрывающегося списка Artboard Navigation (Навигация по 
монтажным областям), расположенного в нижнем левом углу окна 
документа, выберите монтажную область 2 Envelope.

2 Выберите инструмент Selection (Выделение) It и щелкните по фи
гуре велосипеда. Выберите инструмент Free Transform (Свободное 
трансформирование) на панели Tools (Инструменты).
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3 Поместите указатель на 
верхней средней точке 
рамки выделенного изо
бражения велосипеда. Во 
время выполнения даль
нейших инструкций тре
буется предельная концен
трация вашего внимания, 
поэтому точно следуйте 
указаниям. Медленно пе
ретащите маркер рамки 
выделения вправо. Во время перетаскивания удерживайте нажатой 
клавишу Ctrl (Windows) или Command (OS X), чтобы трансформи
ровать объект. Когда в метке измерения будут указаны значения па
раметров W idth (Ширина) и Height (Высота), равные приблизитель
но 4,75 in и 1,5 in соответственно, отпустите кнопку мыши, а затем 
клавишу-модификатор.

Удерживание клавиши Ctrl (Windows) или Command (OS X) во время 
перетаскивания искажает объект относительно перемещаемого маркера 
выделения или опорной точки.

• Примечание.
Не торопитесь во вре
мя выполнения данных 
шагов. В случае ошиб
ки вы всегда сможете 
отменить сделанное, 
выбрав соответству
ющую команду меню.

4 Нажав и удерживая 
кнопку мыши на верх
ней левой точке рамки 
выделения изображения 
велосипеда, начните пере
таскивать мышь вниз. Во 
время перетаскивания 
нажмите и удерживайте 
клавиши Shift+Alt+Ctrl 
(Windows) или Shift+Op- 
tion+Command (OS X).
Когда метка измерения отобразит значение параметров W idth (Ш и
рина) и Height (Высота), равные приблизительно 4,75 in и 1,5 in соот
ветственно, отпустите кнопку мыши, а затем клавишу-модификатор.
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5 Выберите инструмент 
Selection (Выделение) 
и переместите изображе
ние велосипеда, пока его 
левый край не приблизит
ся к краю монтажной об
ласти. На панели Control 
(Управление) задайте па
раметру Opacity (Непрозрачность) значение 20%. Используйте ри
сунок справа в качестве образца.

6 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить).

Выполнение нескольких трансформаций

Далее вы научитесь использовать команду меню Transform Each (Транс
формировать каждый) и применять серии трансформаций несколь
ко раз.

1 Убедитесь, что в окне документа отображается монтажная область 2 
Envelope. Выберите инструмент Zoom (Масштаб) ^  и очертите им 
прямоугольник выделения в верхнем левом углу монтажной обла
сти. Убедитесь, что в поле зрения попадают угол монтажной области 
и изображение колеса.

2 Используя инструмент Selection (Выделение) I*, дважды щелкните 
по логотипу с изображением маленького колеса. Щелкните для вы
деления по фигуре колеса (но не по тексту RE-CYCLE IT), а затем 
выберите команду Edit => Сору (Редактирование => Копировать).

3 Нажмите клавишу Esc для выхода из режима изоляции, а затем вы
полните команду меню Edit => Paste (Редактирование => Вставить).

4  Выполните команду меню Object => Transform => Transform Each
(Объект => Трансформировать => Трансформировать каждый). В диа
логовом окне Transform Each (Трансформировать каждый) установи
те флажок Preview (Просмотр). Убедитесь, что на локаторе выбрана 
центральная неподвижная точка Ц. В поле Move Horizontal (Пере
местить по горизонтали) введите значение -0,45 in. Оставьте другие 
установки без изменений и щелкните по кнопке Сору (Копировать).
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Параметры диалогового окна Trans
form Each (Трансформировать каж
дый) дают возможность произвольным образом применить несколько 
видов трансформации. Это позволяет трансформировать несколько вы
деленных объектов монтажной области независимо друг от друга.

5 Не сбрасывая выделения с новой фигуры колеса, на панели Control 
(Управление) измените цвет заливки на темно-серый (С=0, М=0, 
Y=0, К=60) и после этого выполните команду меню Object => Ar
range => Send То Back (Объект => Монтаж => Переложить назад).

6 Выполните команду меню Object => Transform => Transform Again
(Объект => Трансформировать => Повторить трансформирование), 
чтобы создать еще одно колесо.

7 Не сбрасывая выделения с новой фигуры колеса, на панели Control 
(Управление) измените цвет заливки на светло-серый (С=0, М=0, 
Y=0, К=30), и после этого выполните команду меню Object => Ar
range => Send То Back (Объект => Монтаж => Переложить назад).

8 Нажмите сочетание клавиш Ctrl+D (Windows) или Command+D 
(OS X), чтобы трансформировать последнее из выделенных колес, 
создав в общей сложности четыре фигуры колеса.

9 На панели Control (Управление) измените цвет заливки последнего 
колеса на светло-серый (С=0, М=0, Y=0, К=10), а затем выполните 
команду меню Object => Arrange => Send То Back (Объект => Мон
таж => Переложить назад).

11 Выполните команду меню File => Save (Файл => Сохранить) и за
кройте файл.

► Совет. Вы можете 
применить несколь
ко трансформаций 
как эффект (выпол
ните команду меню 
Effect => Distort & 
Transform => Trans
form (Эффект => Ис
казить и трансфор
мировать ^Транс
формировать)). 
Открывшееся диало
говое окно выглядит 
так же, как и окно 
Transform Each (Транс
формировать каждый). 
Преимущество при
менения трансформи
рования как эффекта 
заключается в возмож
ности в любой момент 
изменить или удалить 
его. Более подробно 
о палитре Appear
ance (Оформление) вы 
узнаете в уроке 13.

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 197



► Совет. В нашем 
случае текст был вы
делен инструментом 
Selection (Выделе
ние) и автоматиче
ски преобразован 
в фигуры командой 
Туре => Create Out
lines (Текст => Преоб
разовать в кривые). 
Важно отметить, что 
перед применением 
команды Free Distort 
(Произвольное иска
жение) преобразовы
вать текст в фигуры не 
обязательно.

Теперь вы обратитесь к несколько иному способу искажения объектов.
Эффект Free Distort (Произвольное искажение) позволяет искажать
выделенный объект путем перемещения любой из его четырех угловых
точек.

1 Выполните команду меню File => Open (Файл => Открыть). Перей
дите к папке Lessons\Lesson04 и откройте файл L4start_2.ai. Содер
жимое этого файла вы скопируете в новый файл, который создадите.

2 Выполните команду меню File => Save As (Файл => Сохранить как). 
В открывшемся диалоговом окне измените имя файла на handtags. 
ai и перейдите к папке Lesson04. В раскрывающемся списке Save As 
Туре (Тип файла) (Windows) или Format (Формат) (OS X) оставь
те выбранным значение Adobe Illustrator (*.AI/ai) и щелкните по 
кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте без измене
ний значения по умолчанию и щелкните по кнопке ОК.

3 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), чтобы ото
бразить первую монтажную область в окне документа.

4 Используя инструмент Selection (Выделение) (*, дважды щелкните 
по тексту RE-CYCLE IT, чтобы перейти в режим изоляции. Щелкни
те по тексту еще раз, чтобы выделить его.

5 Выполните команду меню Effect => Distort & Transform => Free Dis
to rt (Эффект => Исказить и трансформировать => Произвольное ис
кажение).

6 В открывшемся диалоговом окне 
Free Distort (Произвольное искаже
ние) перетащите один или несколь
ко маркеров, чтобы деформировать 
выделенный объект. На рисунке мы 
изменили положения верхней и ниж
ней правых опорных точек в направ
лении, показанном на рисунке справа.
Щелкните по кнопке ОК.

7 Дважды щелкните за пределами ил
люстрации, чтобы сбросить выделе
ние с объектов и выйти из режима 
изоляции.

А сейчас вы создадите несколько копий содержимого визитной кар
точки.

Использование эффекта Free Distort

Free D is to rt

Reset Cancel OK
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8 Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области).

9 Выполните команду меню Edit => Cut (Редактирование => Выре
зать).

10 Выполните команду меню View => Fit 
All In Window (Просмотр => Подо
гнать все по размеру окна), а затем ко
манду Edit => Paste On All Artboards
(Редактирование => Вставить на все 
монтажные области).

11 Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение). Затем выполните команду View => Guides => Hide 
Guides (Просмотр => Направляющие => Спрятать направляющие), 
чтобы скрыть красные направляющие области выпуска.

12 Выполните команду меню File => Save (Файл => Сохранить) и за
кройте файл.

► Совет. Чтобы 
распечатать визитки 
на одной странице, 
выполните команду 
меню File => Print 
(Файл => Печатать) 
и установите флажок 
Ignore Artboards (Иг
норировать монтаж
ные области) —  тем 
самым вы разместите 
все монтажные обла
сти на одной странице.
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Контрольные вопросы

1 Назовите два способа изменения размеров существующей активной монтажной обла
сти.

2 Как переименовать монтажную область?

3 Как выделять отдельные объекты в группе и манипулировать ими (как было описано 
в этой главе)?

4 Как изменить размеры объекта? Объясните, как задать точку, относительно которой из
меняется размер объекта. Как выполнить пропорциональное изменение размеров груп
пы объектов?

5 Какие трансформации можно осуществлять с помощью палитры Transform (Трансфор
мирование)?

6  Что означает значок Д  в палитре Transform (Трансформирование), и как он влияет на 
трансформацию?

Ответы

Л Двойным щелчком по инструменту Artboard (Монтажная область) т± нужно открыть 
диалоговое окно Artboard Options (Параметры монтажной области) и отредактиро
вать в нем размеры активной монтажной области. Другой способ: нужно выбрать инст
румент Artboard (Монтажная область) и для изменения размеров перетаскивать край 
или угол монтажной области.

2 Следует выбрать инструмент Artboard (Монтажная область) и щелкнуть для выделе
ния монтажной области. Затем нужно изменить имя в поле ввода Name (Имя) на па
нели Control (Управление). Кроме того, можно щелкнуть по кнопке Artboard Options 
(Параметры монтажной области) в палитре Artboards (Монтажные области) и ввести 
имя в диалоговом окне Artboard Options (Параметры монтажной области).

3 Чтобы выделить отдельные объекты в группе, нужно дважды щелкнуть по этой группе 
инструментом Selection (Выделение) и перейти в режим изоляции. При этом объекты 
будут временно разгруппированы.

4 Изменить размеры объектов можно несколькими способами: выделив объект и пере
таскивая маркеры на его ограничительной рамке; используя инструмент Scale (Мас
штаб) или палитру Transform (Трансформирование); либо выбрав команду меню 
Object => Transform => Scale (Объект => Трансформировать => Масштабирование) 
и указав точные размеры. Также можно выполнить масштабирование командой меню 
Effect => Distort & Transform => Transform (Эффект => Исказить и трансформиро
вать => Трансформировать).
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5 Палитру Transform (Трансформирование) можно использовать для выполнения сле
дующих трансформаций: для перемещения или точного размещения объектов на иллю
страции (путем указания координат X и Y и контрольной точки), для масштабирова
ния, вращения, наклона и отражения.

6  Квадратная диаграмма в палитре Transform (Трансформирование) обозначает огра
ничительную рамку выбранных объектов. Выберите контрольную точку в диаграмме, 
чтобы выполнять относительно нее перемещение, масш табирование, вращение, наклон 
или отражение объектов.

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 201



5 РИСОВАНИЕ С ПОМОЩЬЮ 
ИНСТРУМЕНТОВ PEN И PENCIL

Обзор урока

В этом уроке вы научитесь:
• рисовать прямые линии;
• рисовать кривые;
• использовать шаблонные слои;
• завершать сегменты контура и разрывать линии;
• выделять и изменять сегменты кривой;
• создавать пунктирные линии и добавлять стрелки;
• рисовать и редактировать с помощью инструмента Pencil 

(Карандаш).
Для выполнения урока потребуется около полутора часов. Если это
необходимо, удалите со своего жесткого диска папку предыдущего урока 
и скопируйте на него папку Lesson05.
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В то время как инструмент Pencil (Карандаш) более предпочтителен 
для рисования и редактирования произвольных линий, инструмент Реп 
(Перо) прекрасно подходит для создания точных рисунков, в том числе 
прямых линий, кривых Безье и сложных фигур. Вы попрактикуетесь 
в использовании инструмента Реп (Перо) в пустой монтажной области, 
после чего создадите с его помощью изображение скрипки.
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Начало работы

В данной части урока вы научитесь обращаться с инструментом Реп
(Перо), создав для этого пустую монтажную область.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке
Lesson05 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Откройте файл L5start_l.ai, расположен
ный в папке Lesson05. В верхней монтаж
ной области показан контур, который вы 
создадите. Используйте нижнюю монтаж
ную область для выполнения этого упраж
нения.

4  Выполните команду меню File => Save 
As (Файл => Сохранить как). В открыв
шемся диалоговом окне найдите и от
кройте папку Lesson05. В поле File Name 
(Имя файла) введите pathl.ai. В раскры
вающемся списке Save As Туре (Тип файла) (Windows) или Format 
(Формат) (OS X) оставьте выбранным значение Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параметры сохранения в формате Illustra
tor) оставьте без изменений значения по умолчанию и щелкните по 
кнопке ОК

Знакомство с инструментом Реп (Перо)

1 Нажмите сочетание клавиш Alt+Ctrl+0 (Windows) или Option+Com- 
mand+0 (OS X), чтобы подогнать обе монтажные области по размеру 
окна. Затем, удерживая клавишу Shift, один раз нажмите клавишу 
Tab, чтобы закрыть все палитры, оставив только панель Tools (Ин
струменты). В первой части этого урока палитры вам не понадо
бятся.

2 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы отключить «быстрые» направля
ющие.
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3 Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) 
на панели Control (Управление) и выберите значение цвета None 
(Нет) 0 .  Затем щелкните по кнопке Stroke (Обводка) и убедитесь, 
что выбран черный цвет.

4 На панели Control (Управление) убедитесь, что толщина обводки со
ставляет 1 пункт. При рисовании с помощью инструмента Реп (Перо) 
рекомендуется создавать контуры без заливки. Если потребуется, вы 
можете добавить заливку позже.

5 Выберите инструмент Реп (Перо) на панели Tools (Инструмен
ты). Обратите внимание на указатель-звездочку (*) рядом со знач
ком пера который сообщает, что вы начинаете рисование контура. 
Щелкните в нижней монтажной области, чтобы задать первую точ
ку, затем перемещайте указатель вправо от исходной опорной точки. 
Звездочка рядом с указателем исчезнет.

6 Щелкните правее и ниже первоначальной точки, 
чтобы создать следующую опорную точку кон
тура.

• Примечание. Первый сегмент контура остается невиди
мым, пока вы не щелкнете по второй опорной точке. Если 
появятся управляющие маркеры, значит, вы случайно пере
местили инструмент Реп (Перо) во время щелчка мышью; 
выполните команду Edit => Undo (Редактирование => Отме
нить) и попробуйте щелкнуть еще раз.

7 Щелкните, создав третью опорную точку ниже 
начальной опорной точки, чтобы получить зиг
заг. Создайте зигзаг с шестью опорными точка
ми, щелкнув по монтажной области шесть раз.

Одно из многочисленных преимуществ инструмен
та Реп (Перо) состоит в том, что вы можете рисо
вать собственные контуры и редактировать состав
ляющие их опорные точки. Обратите внимание, что 
выделена только последняя опорная точка, которая, в отличие от всех 
остальных, имеет цвет заливки, отличный от белого. Сейчас вы увидите, 
как инструменты выделения работают с инструментом Реп (Перо).

8 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты) и щелкните непосредственно по контуру зигзага. Когда 
возле указателя появится черный квадрат It., щелкните мышью, что
бы выделить все опорные точки. Обратите внимание: все опорные 
точки теперь закрашены, что указывает на их выделение. Перетащите 
контур на новое место в любой части монтажной области. При этом 
одновременно будут перемещены все опорные точки, и контур зигза
га останется неизменным.

• Примечание.
Если вместо указа
теля в виде пера вы 
видите перекрестье, 
это значит, что была 
нажата клавиша Caps 
Lock, которая заме
няет значки инстру
ментов перекрестьем 
для большей точности 
рисования.
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• Примечание.
Если исчезает весь 
зигзаг, воспользуйтесь 
командой Edit => Undo 
Clear (Редактиро
вание => Отменить: 
Вырезать) и повторите 
попытку.

9  Сбросьте выделение с контура с помощью одного из следующих спо
собов:
• используя инструмент Selection (Выделение), щелкните по пу

стому пространству монтажной области;
• выполните команду меню Select => Deselect (Выделение => От

менить выделение);
• выберите инструмент Реп (Перо) и щелкните в пустом месте мон

тажной области, зажав клавишу Ctrl (Windows) или Command 
(OS X) — при этом будет временно выбран инструмент Selection 
(Выделение); когда вы отпустите клавишу Ctrl или Command, ак
тивным снова окажется инструмент Реп (Перо).

1 0  Выберите инструмент Direct Selection (Прямое 
выделение) tfc на панели Tools (Инструменты).
Указатель примет вид стрелки с маленьким ква
дратом и точкой в центре него Cfc. — то есть станет 
готовым к выделению опорной точки. Щелкните 
по любой точке зигзага или очертите мышью об
ласть вокруг опорной точки. Выделенная опор
ная точка будет закрашена, тогда как невыделен
ные опорные точки останутся незакрашенными.

11  Перетащите выделенную опорную точку в другую позицию. Другие 
точки при этом будут неподвижными. Используйте данный способ 
для редактирования контура.

1 2  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

1 3  Выбрав инструмент Direct Selection (Прямое 
выделение), щелкните по любому сегменту ли
нии, заключенному между двумя опорными точ
ками, и выполните команду меню Edit => Cut 
(Редактирование => Вырезать). Выделенный 
сегмент будет вырезан из контура зигзага.

При наведении указателя на невыделенный отрезок 
линии рядом с указателем инструмента Direct Se
lection (Прямое выделение) появится черный ква
драт [̂ ., означающий, что щелчок мышью выделит 
этот отрезок.

1 4  Выбрав инструмент Реп (Перо), поместите ука
затель на одну из опорных точек, которые были 
соединены с вырезанным сегментом линии. Об
ратите внимание, что рядом с инструментом Реп 
(Перо) отображается косая черта (/) , что указы-
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вает на продолжение существующего контура.
Щелкните по точке. Заметьте, что она станет за
крашенной. Закрашены всегда только активные 
точки.

15 Теперь поместите указатель на другую опорную 
точку, которая была соединена с вырезанным 
сегментом линии. Рядом с указателем теперь 
отобразится символ ^о, указывающий на слияние с другим контуром. 
Щелкните по точке, чтобы воссоединить контуры.

16 Выполните команду меню File => Save (Файл => Сохранить), а затем 
команду File => Close (Файл => Закрыть).

Создание прямых линий

В уроке 4 вы узнали, что использование клавиши Shift и «быстрых» на
правляющих в сочетании с инструментами рисования фигур служит для 
ограничения формы объектов. Клавиша Shift и «быстрые» направля
ющие также ограничивают и инструмент Реп (Перо), чтобы создавать 
контуры с углами, кратными 45°.

Далее вы узнаете, как рисовать прямые линии и ограничивать углы.

1 Откройте файл L5start_2.ai, расположенный в папке Lesson05. 
В верхней монтажной области показан контур, который вам предсто
ит создать. Используйте нижнюю монтажную область для выполне
ния этого упражнения.

2 Выполните команду меню File => Save As (Файл => Сохранить как). 
В открывшемся диалоговом окне найдите и откройте папку Lesson05. 
Назовите файл path2.ai. В раскрывающемся списке Save As Type 
(Тип файла) (Windows) или Format (Формат) (OS X) оставьте вы
бранным значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
Save (Сохранить). В диалоговом окне Illustrator Options (Параме
тры сохранения в формате Illustrator) оставьте без изменений значе
ния по умолчанию и щелкните по кнопке ОК.

3 Выполните команду View => Smart Guides (Просмотр => «Быстрые» 
направляющие), чтобы включить «быстрые» на
правляющие.

4 Выберите инструмент Реп (Перо) £> на панели 
Tools (Инструменты) и щелкните один раз в ра
бочей монтажной области.

5 Переместите указатель вправо на 1,5 дюйма (на 
значение 1,5 in) от исходной опорной точки,
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► Совет. Если «бы
стрые» направляющие 
отключены, метка 
измерения и направ
ляющая построения не 
появятся. Если вы не 
используете «быстрые» 
направляющие, для 
создания прямых ли
ний можно выполнять 
щелчки мышью, зажав 
клавишу Shift.

• Примечание.
Задаваемые опорные 
точки не обязательно 
располагать точно в та 
ких же позициях, как 
у контура в верхней 
монтажной области. 
Показания метки из
мерения также могут 
отличаться от тех, что 
на рисунке.

основываясь на показаниях метки измерения. Точность соблюдать не 
обязательно. Когда указатель поравняется по вертикали с предыду
щей опорной точкой, появится зеленая направляющая построения. 
Щелкните, чтобы задать вторую опорную точку.

Как вы уже знаете из предыдущих уроков, метка измерения и направля
ющая построения являются составными частями «быстрых» направля
ющих. Работая с инструментом Реп (Перо), вы научитесь просматривать 
в метке измерения более точные значения, изменяя масштаб иллюст
рации.

6 Задайте еще три точки, чтобы соз
дать такую же фигуру, как в верх
ней монтажной области.

7  Нажмите и удерживайте клави
шу Shift. Перемещайте указатель 
вправо и вниз, пока он не порав
няется с двумя нижними точками.
Щелкните, чтобы задать опорную 
точку, а затем отпустите клавишу 
Shift.

Удерживание клавиши Shift позволя
ет создавать наклонные линии с огра
ниченным углом, кратным 45°. Если 
включены «быстрые» направляющие, 
то при выравнивании указателя относительно существующих точек бу
дет отображаться зеленая направляющая построения, что может ока
заться очень полезным при рисовании контура, состоящего из прямых 
линий.

8 Поместите указатель ниже послед
ней поставленной опорной точки 
и щелкните, чтобы установить фи
нальную опорную точку фигуры.

9  Выполните команду меню 
File => Save (Файл => Сохранить) 
и закройте файл.

Создание криволинейных контуров

В этой части урока вы узнаете, как рисовать сглаженные кривые инст
рументом Реп (Перо). Такие приложения векторной графики, как Adobe 
Illustrator, позволяют рисовать изогнутые линии, называемые кривыми 
Безье, с помощью опорных точек. Ставя опорные точки и перетаскивая

208 УРОК 5 Рисование с помощью инструментов Реп и Pencil



управляющие маркеры, вы можете задать форму кривой. Хотя освоение 
такого способа рисования кривых требует времени, он обеспечивает мак
симальный контроль и гибкость при создании контуров.

1 Откройте файл L5start_3.ai, расположенный в папке Lesson05.

Этот файл содержит шаблонный слой, трассировку которого вы може
те сделать, чтобы попрактиковаться в использовании инструмента Реп 
(Перо) При выполнении этого упражнения вы нарисуете контур 
в нижней монтажной области.

2 Выполните команду меню File => Save As (Файл => Сохранить как). 
В открывшемся диалоговом окне перейдите к папке Lesson05. В поле 
File Name (Имя файла) введите path3.ai. В раскрывающемся списке 
Save As Туре (Тип файла) (Windows) или Format (Формат) (OS X) 
оставьте выбранным значение Adobe Illustrator (*.AI/ai) и щелкните 
по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте без измене
ний значения по умолчанию и щелкните по кнопке ОК.

3 На панели Control (Управление) щелкните по раскрывающему
ся списку Fill Color (Цвет заливки) |~~Д и выберите образец None 
(Нет) 0 . Затем щелкните по раскрывающемуся списку Stroke (Об
водка) p H  и убедитесь, что выбран черный цвет.

4 Убедитесь, что толщина обводки составляет 1 pt, посмотрев на панель 
Control (Управление).

5 Используя инструмент Реп (Перо) £>, щелкни
те в любой позиции монтажной области, что
бы создать начальную опорную точку. Нажав 
и удерживая кнопку мыши в другом месте, пе
реместите указатель, создавая криволинейный 
контур. Продолжайте таким способом щелкать, 
перетаскивая указатель, в разлных местах стра
ницы. Цель этого упражнения заключается не 
в том, чтобы нарисовать что-либо определенное, а в том, чтобы при
выкнуть к способу рисования кривых Безье. Обратите внимание, что 
в процессе перетаскивания появляются управляющие маркеры. Они 
состоят из управляющих линий, которые заканчиваются круглыми 
управляющими точками. Угол и длина управляющих маркеров опре
деляют форму и размер кривой. Управляющие маркеры не выводятся 
на печать и не видны, когда опорная точка не выделена.

6 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

7 Выберите инструмент Direct Selection (Прямое выделение) ̂  на пане
ли Tools (Инструменты) и щелкните по сегменту кривой, чтобы ото

• Примечание.
Более подробно о соз
дании слоев вы може
те узнать в уроке 8.
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бразить управляющие маркеры. Если включены 
«быстрые» направляющие, при щелчке появля
ется слово p a th  (контур). Перемещение управ
ляющих маркеров изменяет форму кривой.

8 Оставьте файл открытым для выполнения 
упражнения из следующего раздела.

Компоненты контура

При рисовании создается линия, называемая контуром. Контур состоит из 
одного или нескольких сегментов прямой или кривой. Начало и конец каж
дого сегмента отмечаются опорными точками, напоминающими гвоздики, 
на которых закреплена проволока. Контур бывает замкнутым (например, 
круг) или открытым, с двумя несовпадающими конечными точками (напри
мер, волнообразная линия). Форму контура можно изменять, перетаскивая 
опорные точки контура, точки на концах управляющих линий (которые ото
бражаются на опорных точках) или сегменты контура.

A. Опорная точка 
Б. Управляющая линия
B. Управляющая точка

Контуры могут иметь опорные точки двух видов: у г л о в ы е  то ч к и  и гла д к и е  
то ч к и . В угловой точке контур резко меняет направление. В гладкой точке 
сегменты контура соединены в виде плавной кривой.

Контуры можно рисовать, используя любые сочетания угловых и гладких то
чек. Если была нарисована точка не того типа, ее всегда можно заменить.

И з  с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Кривая

АБ В
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Построение кривой

В этой части урока вы научитесь управлять маркерами для контроля над 
кривыми. Вы используете верхнюю монтажную область для трассировки 
фигур.

1 Нажмите клавишу Z, чтобы переклю
читься на инструмент Zoom (Масштаб)

В верхней монтажной области очер
тите мышью область вокруг кривой 
с меткой А.

2 Выполните команду меню View => Smart 
Guides (Просмотр => «Быстрые» на
правляющие) для отключения «бы
стрых» направляющих.

3 Выберите инструмент Реп (Перо) на 
панели Tools (Инструменты). Щелкните 
у основания левой стороны дуги и потя
ните вверх, создавая управляющую ли
нию, исходящую в том же направлении, 
что и дуга. Всегда следуйте направлению 
кривой. Отпустите кнопку мыши, когда 
управляющая линия окажется выше се
рой дуги.

► Совет. Если при рисовании инструментом Реп
(Перо) вы допустили ошибку, воспользуйтесь командой меню Edit => Undo Реп (Ре
дактирование => Отменить: Перо) для удаления последних установленных точек.

4 Нажав и удерживая кнопку мыши 
у основания правой стороны дуги, потя
ните указатель вниз. Отпустите кнопку 
мыши, когда создаваемый вами контур 
будет выглядеть так же, как дуга.

• Примечание. Более длинный управляющий 
маркер увеличивает глубину кривой, более корот
кий маркер делает кривую более плоской.

5 Если нарисованный контур не полно
стью совпадает с шаблоном, по очереди 
выделяйте опорные точки с помощью инструмента Direct Selection 
(Прямое выделение) регулируйте их управляющие маркеры, пока 
не добьетесь более точного соответствия.

6 Щелкните инструментом Selection (Выделение) It по пустому про
странству монтажной области или выполните команду меню Se
lect => Deselect (Выделение => Отменить выделение). Сброс выде

• Примечание.
При перетаскивании 
можно прокрутить 
монтажную область. 
Если вы потеряли 
кривую из виду, выпол
няйте команду меню 
View => Zoom Out 
(Просмотр => Уменьше
ние) до тех пор, пока не 
увидите кривую и опор
ную точку. Нажатие 
клавиши Пробел по
зволит вам использо
вать инструмент Hand 
(Рука) для изменения 
положения графиче
ского объекта.
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ления с контура позволяет создать новый контур. Если вы щелкнете 
инструментом Реп (Перо), не сбросив выделение с контура А, то он 
будет соединен со следующей установленной вами точкой.

► Совет. Для сброса выделения с объектов вы также можете зажать клавишу 
Ctrl (Windows) или Command (OS X), чтобы временно переключиться на инструмент 
Selection (Выделение) или Direct Selection (Прямое выделение), а затем щелкнуть 
по пустому месту монтажной области.

7 Выполните команду меню File Save (Файл => Сохранить).

8  Уменьшите масштаб, чтобы увидеть кривую В.

9  Используя инструмент Реп (Перо), 
щелкните у основания левой стороны 
дуги В и потяните в направлении дуги.
Щелкните по следующей квадратной 
точке и тяните на необходимое расстоя
ние вниз, регулируя форму дуги с по
мощью управляющих маркеров, прежде 
чем отпустить кнопку мыши. Таким об
разом вы нарисуете фигуру, подобную 
той, что создали для контура А.

• Примечание. Не беспокойтесь из-за недостатка точности. Вы можете скорректи
ровать форму линии с помощью инструмента Direct Selection (Прямое выделение), 
когда закончите рисовать.

1 0  Продолжайте работать с контуром, чере
дуя перетаскивание вверх и вниз. Ставь
те опорные точки в квадратных точках.
Если в процессе рисования будет допу
щена ошибка, вы можете отменить опе
рацию, выбрав команду меню Undo Реп 
(Редактирование => Отменить: Перо).

11  Закончив рисовать контур, восполь
зуйтесь инструментом Direct Selection 
(Прямое выделение) для выделения 
опорных точек. При выделении опорной 
точки появляются управляющие маркеры, и вы можете отрегулиро
вать глубину контура.

1 2  Поупражняйтесь в рисовании этих контуров в рабочей зоне.

1 3  Выполните команду меню File => Save (Файл => Сохранить), а затем 
команду File => Close (Файл => Закрыть).
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Преобразование точек кривой в угловые точки

При создании кривых управляющие маркеры помогают задавать степень 
изгиба контура. Если вы создали гладкую точку посредством перемеще
ния маркеров, как делали это в предыдущем разделе, то вы можете пре
образовать ее в угловую. В следующей части урока вы поработаете над 
преобразованием точек кривой в углы.

1 Откройте файл L5start_04.ai, расположенный в папке Lesson05. На 
верхней монтажной области вы увидите контуры, которые вам пред
стоит создать.

Вы будете использовать верхнюю монтажную область в качестве ша
блона во время рисования контуров непосредственно поверх уже суще
ствующих. Используйте нижнюю монтажную область, чтобы попракти
коваться самостоятельно.

2 Выполните команду меню File => Save As (Файл => Сохранить как). 
В открывшемся диалоговом окне перейдите к папке Lesson05. В поле 
File Name (Имя файла) введите path4.ai. В раскрывающемся списке 
Save As Туре (Тип файла) (Windows) или Format (Формат) (OS X) 
оставьте выбранным значение Adobe Illustrator (*.AI/ai) и щелкните 
по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте без измене
ний значения по умолчанию и щелкните по кнопке ОК.

3 Выбрав инструмент Zoom (Масштаб) в верхней монтажной об
ласти очертите мышью область вокруг контура А.

4 Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на 
панели Control (Управление) и выберите образец None (Нет) [7] За
тем щелкните по раскрывающемуся списку Stroke (Обводка) и убе
дитесь, что выбран черный цвет.

5 Убедитесь, что толщина обводки составляет 1 pt, взглянув на панель 
Control (Управление).

• Примечание. Если получающиеся у вас кривые не полностью совпадают с образ
цами, это не принципиально, ведь ваша цель сейчас —  научиться работать с инстру
ментом Реп (Перо).

6  Выберите инструмент Реп (Перо) 0  и, удерживая клавишу Shift, 
щелкните по первой опорной точке и потяните вверх. Отпустите 
кнопку мыши, а затем клавишу Shift, когда управляющая линия бу
дет немного выше дуги. Щелкните по следующей опорной точке и, 
нажав и удерживая клавишу Shift, потяните вниз, не отпуская кноп
ку мыши. Когда кривая примет надлежащий вид, отпустите кнопку 
мыши, а затем клавишу Shift. Не сбрасывайте выделение с кривой.

• Примечание.
Удерживание клавиши 
Shift при перетаски
вании ограничивает 
движения инструмента 
углами, кратными 45°.
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► Совет. По заверше
нии рисования контура 
вы также можете вы
делить одну или не
сколько опорных точек 
и щелкнуть по кнопке 
Convert Selected 
Anchor Points To Cor
ner (Преобразовать 
выделенные узловые 
точки к точкам прелом
ления) В  или Convert 
Selected Anchor Points 
To Smooth (Преоб
разовать выделенные 
узловые точки к точкам 
сглаживания) н  на 
панели Control (Управ
ление).

Теперь вы разделите управля
ющие линии, чтобы преобразо
вать гладкую точку в угловую.

7 Нажмите и удерживайте 
клавишу Alt (Windows) или 
Option (OS X) и поместите 
указатель на последнюю 
созданную опорную точку 
или нижнюю управляющую 
точку. Когда около указате
ля вы увидите символ вставки (Л), нажмите кнопку мыши и потяните 
управляющую линию вверх. Отпустите кнопку мыши, а затем клави
шу Alt или Option.

• Примечание. Если вы щелк
нете не точно по опорной точке 
или точке на конце управляющей 
линии, появится предупрежда
ющее сообщение. Щелкните по 
кнопке ОК и повторите попытку.

Вы можете поупражняться в регулировке управляющих маркеров с по
мощью инструмента Direct Selection (Прямое выделение) по заверше
нии рисования контура

8 Установив указатель на следующей черной квадратной точке на 
контуре-образце и зажав кнопку мыши, потяните указатель вниз. От
пустите кнопку мыши, когда контур примет требуемый вид.

9  Нажмите и удерживайте Alt (Windows) или Option (OS X). После по
явления символа вставки (Л) около указателя нажмите кнопку мыши 
и потяните вверх последнюю опорную точку или управляющую точ
ку. Отпустите кнопку мыши, а затем клавишу-модификатор.

Ю  Для установки новой 
опорной точки щелкни
те по следующей ква
дратной точке на конту
ре и тяните вниз, пока 
контур не примет нуж
ный вид. Не отпускайте 
кнопку мыши.

11  Нажав и удерживая Alt 
(Windows) или Option 
(OS X), перетаскивайте указатель вверх следующей кривой. Отпу
стите кнопку мыши, а затем клавишу-модификатор.
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12 Продолжайте этот процесс, удерживая клавишу Alt (Windows) или 
Option (OS X). Создавайте угловые точки, пока контур не будет за
вершен. Выбрав инструмент Direct Selection (Прямое выделение) tfc, 
отрегулируйте форму контура более тщательно, после чего сбросьте 
выделение с контура.

Далее вы выполните переход от кривой к прямой линии.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). Вы мо
жете также нажать сочетание клавиш Ctrl+0 (ноль) (Windows) или 
Command+О (ноль) (OS X). Выберите инструмент Zoom (Масштаб) 
и очертите мышью область вокруг контура В для увеличения его мас
штаба.

2 Выберите инструмент Реп (Перо) £>. Щелкните по первой опорной 
точке слева и перетаскивайте указатель вверх. Затем щелкните по 
второй опорной точке и перетаскивайте указатель вниз. Отпустите 
кнопку мыши, когда дуга будет соответствовать шаблону.

Этот способ рисования дуги уже знаком вам.

А теперь давайте попробуем выполнить 
переход от кривой к прямой линии.

Простым удерживанием клавиши Shift 
и щелчком мыши этого не добиться, по
скольку последней является опорная 
точка кривой. На рисунке справа пока
зан результат выполнения этого шага — 
как будет выглядеть контур, если вы 
просто щелкнете инструментом Реп 
(Перо) по следующей точке.

3 Щелкните по последней созданной 
точке, чтобы удалить одну управ
ляющую линию из контура.

4 Щелкните, удерживая клавишу 
Shift, чтобы задать следующую точ
ку, справа, создав прямой сегмент.

5 Для создания следующей дуги по
местите указатель над последней 
созданной точкой. Обратите вни
мание, что указатель изменит свой 
вид fcK. Щелкните и перетаскивайте 
указатель вниз от этой точки. Будет 
создана новая управляющая линия.
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• Примечание.
S-образные кривые 
мы добавили в оконча
тельную иллюстрацию 
как дополнительный 
материал, в этом уроке 
они обсуждаться не 
будут.

6 Щелкните по следующей точке и перетаскивайте указатель вверх для 
завершения нисходящей дуги. Щелкните по последней опорной точ
ке дуги, чтобы удалить одну управляющую линию.

7 Щелкните по следующей точке, удерживая клавишу Shift, чтобы соз
дать второй прямой сегмент.

8 Щелкните по последней созданной точке и перетащите указатель 
вверх, а затем щелкните по этой точке еще раз и перетащите указа
тель вниз, чтобы создать завершающую дугу. Поупражняйтесь в ри
совании контуров в нижней монтажной области. Если будет нужно, 
используйте инструмент Direct Selection (Прямое выделение) для 
регулировки контура.

9  Выполните команду меню File => Save (Файл => Сохранить), а затем 
закройте файл.

Создание рисунка скрипки

В этой части урока вам предстоит создать рисунок скрипки. Вы примени
те навыки, приобретенные вами при выполнении предыдущих упражне
ний, а также изучите некоторые дополнительные приемы, используемые
при работе с инструментом Реп (Перо).

1 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл L5end_5.ai, расположенный в папке Lesson05.

2 Выполните команду меню View => Fit All In Window ( Просмотр ̂ П о 
догнать все по размеру окна), чтобы увидеть завершенные рисунки. 
Для перемещения по иллюстрации пользуйтесь инструментом Hand 
(Рука) Если вы не хотите оставлять файл открытым, выполните 
команду меню File => Close (Файл => Закрыть).

3  Выполните команду меню
File => Open (Файл => От
крыть) и откройте файл
L5start_5.ai, расположенный 
в папке Lesson05.

4 Выполните команду меню
File => Save As (Файл => Со
хранить как). В открывшемся 
диалоговом окне найдите и от
кройте папку Lesson05. Дайте 
файлу имя violin.ai. В раскрывающемся списке Save As Туре (Тип 
файла) (Windows) или Format (Формат) (OS X) оставьте выбран-

ft
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ным значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save 
(Сохранить). В диалоговом окне Illustrator Options (Параметры со
хранения в формате Illustrator) оставьте без изменений значения по 
умолчанию и щелкните по кнопке ОК.

5 На панели Control (Управление) щелкните по раскрывающемуся 
списку Fill Color (Цвет заливки) и выберите образец None (Нет) 0  
Затем щелкните по кнопке Stroke (Обводка) и убедитесь, что выбран 
черный цвет.

6 Убедитесь, что толщина обводки составляет 1 pt, взглянув на панель 
Control (Управление).

Рисование кривых

В этой части урока вы повторите процесс рисования кривых, изобразив
скрипку, ее шейку, струны и криволинейный контур.

Выделение кривой

Для начала вы рассмотрите отдельно взятую кривую, а затем нарисуе
те последовательность кривых, используя в качестве вспомогательного
средства направляющие линии.

1 Выберите монтажную область 2 Curved Line в раскрывающемся спи
ске Artboard Navigation (Навигация по монтажным областям) в ле
вом нижнем углу окна документа.

2 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна)

3 Выбрав инструмент Direct Selection 
(Прямое выделение) t̂ , щелкните по 
одному из сегментов кривой, чтобы 
увидеть ее опорные точки и исходя
щие из них управляющие маркеры.
Инструмент Direct Selection (Пря
мое выделение) позволяет выделять 
и редактировать отдельные сегмен
ты кривой. При выделении кривой 
вы можете также выделить ее обвод
ку и заливку. После этого следующая нарисованная вами линия бу
дет обладать такими же атрибутами. Подробнее об этих атрибутах вы 
узнаете в уроке 6.
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Рисование криволинейного контура

► Совет. Для за
вершения контура 
также можно щелкнуть 
по инструменту Реп 
(Перо) на панели Tools 
(Инструменты), нажать 
клавишу Р или вы
полнить команду меню 
Select => Deselect (Вы
деление => Отменить 
выделение).

Сейчас вы нарисуете первую изогнутую линию криволинейной фигуры.

1 Выберите монтажную область 3 Curved Shape step 1 в раскрыва
ющемся списке Artboard Navigation (Навигация по монтажным об
ластям) в левом нижнем углу окна документа.

Вместо того чтобы рисовать инструментом Реп (Перо) кривую, вы бу
дете перетаскивать его, задавая начальную точку и направление кривой.

2 Выберите инструмент Реп (Перо) 
и установите его на точку А в шабло
не. Щелкните по ней и перетаскивай
те указатель в направлении красной 
точки, расположенной выше. Далее 
вы зададите вторую опорную точку 
и ее управляющие маркеры.

3 Выбрав инструмент Реп (Перо), вы
полняйте перетаскивание из точки 
В к следующей красной точке.

Две опорные точки окажутся соединены 
кривой, которая будет следовать создан
ным вами управляющим маркерам. Об
ратите внимание, что, изменяя угол при 
перетаскивании, вы можете управлять 
крутизной линии.

4 Для завершения кривой выполняй
те перетаскивание с помощью ин
струмента Реп (Перо) из точки С 
к последней красной точке.

5 Удерживая клавишу Ctrl (Windows) 
или Command (OS X), щелкните 
в стороне от линии, чтобы завер
шить контур.

Рисование различных типов кривых

На следующем шаге вы закончите рисование криволинейной фигуры, 
продолжив существующий сегмент кривой. Даже после завершения кон
тура вы сможете вернуться к кривой и продолжить ее рисование.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрыва
ющемся списке Artboard Navigation (Навигация по монтажным об
ластям) в левом нижнем углу окна документа.
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Сейчас вы добавите в контур угловую точку. Угловая точка позволяет из
менить направление кривой. Гладкая точка позволяет рисовать плавно 
изгибающуюся кривую.

2 Выберите инструмент Реп (Перо) 0  
и поместите указатель на точку А.

Отображаемая рядом с указателем косая 
черта ( /)  говорит о том, что он находит
ся над конечной опорной точкой откры
того контура. Щелкнув по нему мышью, 
вы можете продолжить уже существу
ющий контур, а не создавать новый.

Нажмите и удерживайте клавишу 
Alt (Windows) или Option (OS X), 
при этом обратите внимание, что 
в строке состояния в левом нижнем 
углу окна документа отображают
ся слова Pen: Make Comer (Перо: 
создать угол). Удерживая Alt (Win
dows) или Option (OS X) (OS X), 
перетаскивайте инструмент Pen 
(Перо) из опорной точки А к серой 
точке. Отпустите кнопку мыши, 
а затем клавишу-модификатор.

Выбрав инструмент Реп (Перо), вы
полняйте перетаскивание из точки 
D к красной точке. Нажмите и удер
живайте клавишу Alt (Windows) 
или Option (OS X). Перетащите 
управляющий маркер из красной 
точки к золотистой точке. Отпусти
те кнопку мыши, а затем клавишу- 
модификатор. До сих пор вы рисо
вали кривые как открытые контуры.
Сейчас вы закроете контур, исполь
зуя гладкую точку.

Поместите указатель на опорную 
точку С. Рядом с указателем появит
ся незакрашенный кружок ^ о, который указывает на то, что щелчок 
мышью в данном месте замкнет контур.

Щелкните и перетаскивайте указатель из данной точки к серой точке 
над С. При этом следите за положением сегментов линии по обе сто
роны от точки С.

• Примечание.
Пунктирные линии 
шаблона служат лишь 
для примера. Не обя
зательно добиваться 
точного совпадения 
создаваемых вами фи
гур с этими линиями.
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• Примечание.
Для создания этой фи
гуры вам не обязатель
но начинать рисовать 
контур именно с точ
ки А. Кроме того, вы 
можете задавать опор
ные точки контура как 
по часовой стрелке, 
так и против часовой 
стрелки.

Обратите внимание на управляющие 
маркеры гладкой точки в том месте, 
где вы замкнули контур. Управляющие 
маркеры с обеих сторон от гладкой точ
ки выровнены вдоль одной оси.

7  Щелкните за пределами линии, 
удерживая клавишу Ctrl (Windows) 
или Command (OS X), а затем вы
полните команду меню File => Save 
(Файл Сохранить).

Рисование фигуры скрипки

На следующем шаге вы нарисуете единый непрерывный контур, состоя
щий из гладких и угловых точек. Этот контур будет представлять изо
бражение корпуса скрипки.

1 Выполните команду меню View => Violin (Просмотр => Violin), что
бы отобразить скрипку. Во время работы над этим разделом урока 
вам, возможно, понадобится увеличить масштаб иллюстрации.

2 Выберите инструмент Реп (Перо)
на панели Tools (Инструменты).

Начиная рисовать контур с синего 
квадрата (точка А), выполняйте пе
ретаскивание к красной точке, что
бы задать начальную опорную точку 
и направление для первой кривой.

3 Используя инструмент Реп (Перо), 
перетаскивайте указатель из точки 
В к красной точке слева. При пере
таскивании удерживайте клавишу 
Shift. Когда указатель дойдет до 
красной точки, отпустите кнопку 
мыши, а затем клавишу Shift.

4  Щелкните по точке С и, не отпуская 
кнопку мыши, перетащите указатель 
к красной точке.

5 Перетащите указатель из точки D к красной точке. Достигнув ее, на
жмите и удерживайте клавишу Alt (Windows) или Option (OS X) 
и перетащите указатель из красной точки к золотистой. Отпустите 
кнопку мыши, а затем клавишу-модификатор. Управляющие марке
ры будут разделены.
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6 Перетащите указатель из 
точки Е к красной точке. На
жмите и удерживайте клави
шу Alt (Windows) или Option 
(OS X). Перетащите управ
ляющий маркер из красной 
точки к золотистой. Отпу
стите кнопку мыши, а затем 
клавишу-модификатор.

7 Перетащите указатель из точки F 
к красной точке.

8 Продолжая использовать инст
румент Реп (Перо), перетащите ука
затель из точки G к красной точке.
Удерживая клавишу Alt (Windows) 
или Option (OS X), перетащите 
управляющий маркер из красной 
точки к золотистой. Отпустите 
кнопку мыши, а затем клавишу-мо
дификатор.

9 Перетащите указатель из точки Н 
к красной точке.

1 0  Продолжите рисование в точках I 
и J. Сначала перетаскивайте ука
затель из опорной точки к красной 
точке. Затем, удерживая клавишу 
Alt (Windows) или Option (OS X), 
перетаскивайте управляющий мар
кер из красной точки к золотистой.

Далее вы завершите рисование скрипки
и замкнете контур.

11 Установите инструмент Реп (Перо) на точку А. Рядом с указатель 
появится незакрашенный кружок, указывающий на то, что следующий 
щелчок замкнет контур.

12 Щелкните и перетаскивайте указатель вниз и влево, к красной точке 
ниже точки А. Обратите внимание, что при движении указателя вниз 
над точкой появляется еще одна управляющая линия. Перемещая 
указатель, вы изменяете форму контура.

13 Удерживая клавишу Ctrl (Windows) или Command (OS X), щелкните 
за пределами контура, чтобы сбросить с него выделение, и выполните 
команду меню File => Save (Файл => Сохранить).

► Совет. Практика 
работы с инструментом 
Реп (Перо) крайне важ
на. Тем не менее для 
ускорения процесса 
рисования симметрич
ных объектов и обе
спечения совершенной 
симметрии вы можете 
сначала нарисовать 
половину объекта, 
затем выполнить ее ко
пирование и зеркаль
ное отражение, после 
чего соединить обе 
половины объекта.
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Создание струн скрипки

• Примечание.
При рисовании конту
ров инструментом Реп 
(Перо) легче делать это 
без заливки. Также вы 
можете изменить за
ливку и другие характе
ристики после того, как 
начали рисовать.

Существует множество способов рисования прямолинейных контуров, 
включая использование инструмента Реп (Перо). На следующем шаге 
вы нарисуете прямую линию для струн скрипки.

1 Выберите монтажную область 5 Strings в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям) в левом 
нижнем углу окна документа.

2 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

3 Убедитесь, что на панели Control (Управление) для заливки выбран 
образец None (Нет) 0 ,  а для обводки установлен черный цвет. Также 
убедитесь, что толщина обводки составляет 1 пункт.

4  Выполните команду меню View => Hide Bounding Box (Про
смотр => Спрятать ограничительную рамку) для скрытия ограничи
тельных рамок выделенных объектов.

5 Выберите инструмент Реп (Перо) и помести
те указатель на центр круга (точки А). Обрати
те внимание на символ звездочки рядом с ука
зателем. Это означает, что следующий щелчок 
мышью начнет новый контур. Щелкните, чтобы 
создать первую опорную точку.

6 Удерживая клавишу Shift, щелкните по точ
ке В, чтобы создать конечную опорную точку.
Удерживание клавиши Shift ограничивает раз
мещение опорной точки значением угла, крат
ным 45°.

После создания точки В рядом с указателем появит
ся символ вставки (Л), когда указатель будет распо
ложен над новой точкой. Это говорит о том, что вы 
можете создать управляющую линию для кривой, 
перетаскивая указатель из данной опорной точки.
Символ исчезнет, если отвести указатель от точки 
в сторону.

7 Нажмите клавишу V для переключения на инструмент Selection (Вы
деление) It Прямая линия все еще остается выделенной. Щелкни
те по пустому пространству, сняв выделение с линии, чтобы можно 
было продолжить рисование остальных линий, не связанных с этим 
контуром.
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Далее вы сделаете прямую линию более 
толстой, изменив толщину ее обводки.

8 Используя инструмент Selection 
(Выделение), щелкните по только 
что нарисованной вами линии. На 
панели Control (Управление) задайте параметру Stroke Weight (Тол
щина линии) значение 3pt. Оставьте сегмент линии выделенным.

Разделение контура

Продолжая процесс создания струн скрипки, вы разделите контур пря
мой линии с помощью инструмента Scissors (Ножницы) и отрегулируе
те сегменты.

1 При выделенной прямой линии щелкните на 
панели Tools (Инструменты) по инструмен
ту Eraser (Ластик) jJP и удерживайте кнопку 
мыши, чтобы отобразить инструмент Scissors 
(Ножницы) >g. Выберите этот инструмент 
и щелкните на расстоянии около 3А от начала 
линии, чтобы сделать разрыв (см. рисунок).

Если вы промахнетесь и щелкнете не по контуру, 
то увидите окно сообщения с предупреждением.
Вам нужно будет нажать кнопку ОК и повторить 
действие заново. Работать инструментом Scissors 
(Ножницы) следует на контуре прямой или кривой 
линии, но не на конечных точках. После щелчка инструментом Scissors 
(Ножницы) появляется новая опорная точка, которая становится выде
ленной. На самом деле каждый щелчок создает две опорные точки, но, 
поскольку они располагаются одна поверх другой, вы можете видеть 
только одну из них. Инструмент Scissors (Ножницы) разделяет одну ли
нию на две.

2 Выберите инструмент Direct Selection (Прямое 
выделение) и щелкните по верхней, теперь 
отделенной части контура, чтобы выделить ее 
и сделать видимыми опорные точки. Щелкните, 
чтобы выделить нижнюю опорную точку выде
ленной части. Перетащите эту опорную точку 
вверх, удерживая клавишу Shift. Зазор между 
двумя сегментами расширится. Оставьте верх
ний контур выделенным.

• Примечание.
Если вы не видите поле 
ввода Stroke Weight
(Толщина линии) на па
нели Control (Управле
ние), щелкните по ли
нии еще раз, даже если 
линия выделена. Это 
послужит для Illustra
tor указанием, что вы 
закончили рисование. 
Вы также можете раз
вернуть палитру Stroke 
(Обводка), щелкнув 
по соответствующему 
значку в правой части 
рабочей среды.

• Примечание.
При выборе инст
румента Scissors (Нож
ницы) и щелчке мышью 
по обводке замкнутой 
фигуры (например, 
круга) инструмент раз
резает контур, делая 
его открытым контуром 
с двумя конечными 
точками.
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► Совет. Для того 
чтобы на выделенной 
линии поменять места
ми начальный и конеч
ный указатели стрелки, 
щелкните по кнопке 
Swap Start And End 
Arrowheads (Поменять 
начальный и конечный 
указатели стрелки) Н

Вы можете добавлять к открытым контурам указатели стрелок, исполь
зуя палитру Stroke (Обводка).

В программе Illustrator вам предоставляется выбор из множества различ
ных стилей стрелок, а также возможность редактировать их.

Далее вы добавите различные указатели стрелок к сегментам линий.

1 При все еще выделенном верхнем сегменте линии откройте палитру 
Stroke (Обводка), щелкнув по значку палитры s  в правой части ра
бочей среды.

2 В палитре Stroke (Обводка) выберите значение Arrow 24 (Стрел
ка 24) в раскрывающемся списке, расположенном непосредственно 
справа от слова Arrowheads (Указатели). К начальной, верхней точке 
линии будет добавлен указатель стрелки.

• Примечание. Если необходимо, вы можете щелкнуть по двойным стрелкам в ле
вой части палитры Stroke (Обводка) или выбрать пункт меню палитры Show Options 
(Показать параметры), чтобы отобразить все содержимое палитры.

3 В палитре Stroke (Обводка) щелкните в левом поле ввода Scale (Мас
штаб), предназначенном для изменения размера указателя стрелки 
начальной точки контура. Введите значение 30% и нажмите клавишу 
Enter или Return.

Добавление указателей стрелок

А

I .

4  Выбрав инструмент Selection (Выделение) It, щелкните по нижней, 
более короткой линии для ее выделения. В палитре Stroke (Обводка) 
выберите пункт Arrow 22 (Стрелка 22) в крайнем справа раскрыва
ющемся списке напротив слова Arrowheads (Указатели). К конечной 
точке линии будет добавлен указатель стрелки, как показано на ри
сунке.

224 УРОК 5 Рисование с помощью инструментов Реп и Pencil



► Совет. Кнопка Link 
Start And End Arrow
head Scales (Связать 
масштаб начального 
и конечного указате
лей стрелки) gig справа 
от значений Scale 
(Масштаб) в палитре 
Stroke (Обводка) по
зволит вам связать 
оба значения, чтобы 
при изменении одного 
пропорционально из
менялось и второе.

5 В палитре Stroke (Обводка) щелкните в правом поле ввода Scale 
(Масштаб), предназначенном для изменения размера указателя 
стрелки конечной точки контура. Введите значение 40% и нажмите 
клавишу Enter или Return.

Обратите внимание, что по умолчанию указатели стрелок располагаются 
со внутренней стороны относительно конечной точки линии. Далее вы 
расширите стрелки за конечные точки контуров.

6 Выбрав инструмент Se
lection (Выделение), щел
кните, удерживая клавишу 
Shift, по верхнему сегмен
ту линии. В палитре Stroke 
(Обводка) щелкните по 
кнопке Extend Arrow Tip 
Beyond End (Наконечник 
стрелки за пределами кон- 
тУРа) В .  расположенной 
ниже полей ввода Scale 
(Масштаб).

Обратите внимание, что стрелки на обеих линиях переместились, немно
го выступив за конец линии. Оставьте обе линии выделенными для вы
полнения следующих шагов.

Создание пунктирной линии

Пунктирные линии применяются к обводке объекта и могут быть добав
лены к замкнутому или открытому контуру. Рисунки пунктира создают
ся путем указания последовательности длин штрихов и пробелов между 
ними.

0 Stroke GffacCcrtt Т г а г - . : м ,i.c >► *•;-

Wegnt Z В Э Н  *

Cap: 3  С  С

Corner: Z r t r  < r I - " *  E H  x

Aign Stroke: [L

DhMUm

Abgn: +

Prof-* Ц53Е2Е53'
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► Совет. Кнопка 
Preserve Exact Dash 
And Gap Lengths
(Сохранить точные зна
чения длины штрихов 
и пробелов) по
зволит вам сохранить 
внешний вид штрихов 
и пробелов, не при
бегая к выравниванию 
относительно углов 
или концов пунктирных 
линий.

С  Stroke ■JK1 »  - *

Wetjht: : Е Ш '
Cap: 3 с с

Corner: С? ГгШ
Aupn^frol'C IL  t.

✓  D « 4 d U n . f_“J С13

Далее вы сделаете пунктирным сегмент линии.

1 При все еще выделенных обоих сегментах 
линии убедитесь, что в палитре Stroke (Об
водка) справа от слова Сар (Концы) нахо
дится в активном состоянии кнопка Butt 
Сар (Срезанные концы) Q .  Установите фла
жок Dashed Line (Пунктирная линия), рас
положенный в средней части палитры Stroke 
(Обводка).

По умолчанию при установке этого флажка соз
дается повторяющийся пунктирный узор с дли
ной штрихов и пробелов в 12 пунктов.
► Совет. Информацию об элементах управления Сар (Концы) и Corner (Углы) в па
литре Stroke (Обводка) вы можете найти в разделе справки Illustrator «Изменение 
концов или стыков линии».

Далее вы измените размер штриха.

2 В палитре Stroke (Обводка) выделите значение 12 pt в первом слева 
поле ввода Dash (Штрих), расположенном ниже флажка Dashed Line 
(Пунктирная линия). Измените значение на 3 p t и нажмите клавишу 
Enter или Return. Будет создан повторяющийся узор линии с длиной 
штриха и пробела в 3 пункта. На следующем шаге, используя палитру 
Stroke (Обводка), вы настроите пробел между штрихами.

3 Установите текстовый курсор в поле ввода Gap (Пробел) справа от 
первого значения Dash (Штрих). Введите значение 1 пункт и на
жмите клавишу Enter или Return. Будет создан узор линии с длиной 
штриха в 3 пункта и длиной пробела в 1 пункт.

;■ Stroke

Wetght; :  ПЯШт
C*p: s e e

С а г п и : Г г  Г г  a Unfc ■

* iu

r _ ' j  : : :
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-  -

PruW»: C5SEE31 ’  1

С stroke (irMtimt TtAnvpdfirrv, ► » * =
We^bb : Ш Ш  '

Cap: S G C
Comer: P f? С 1 »rrt. Q H  x
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r_ " J  zzz

► Совет. Если вы хотите создать пользовательский пунктирный узор с варьирую
щимися размерами штрихов и пробелов, продолжайте добавлять значения в следу
ющие поля ввода в палитре Stroke (Обводка). Заданный вами пунктирный узор будет 
повторяться в сегменте линии.
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4 Не сбрасывая выделения с обоих сегментов линии, выполните ко
манду меню Object => Group (Объект => Сгруппировать).

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Редактирование кривых

В этой части урока вы отрегулируете форму нарисованных вами кривых, 
перетаскивая как опорные точки, так и управляющие маркеры. Вы также 
можете отредактировать кривую, перемещая линию. Шаблонный слой 
сейчас лучше будет скрыть, чтобы работать с фактическим изображени
ем контура.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрыва
ющемся списке Artboard Navigation (Навигация по монтажным об
ластям) в левом нижнем углу окна документа.

2 Выполните команду меню Window => Work
space => Essentials (Окно => Рабочая сре
да => Основные сведения). Затем щелкните 
в правой части рабочей среды по значку па
литры Layers (Слои) В, чтобы развернуть ее.
В палитре Layers (Слои) щелкните по пере
ключателю Visibility (Видимость) Щ слоя 
Template (Шаблон), чтобы скрыть этот слой.

> Совет. Более подробно слои рассмотрены в уроке 8.

3 Выберите инструмент Direct Selection (Прямое выделение) [зн] 
и щелкните по контуру криволинейной фигуры. Появятся все опор
ные точки.

При щелчке по контуру с помощью инструмента Direct Selection (Пря
мое выделение) отображаются управляющие маркеры кривой, что позво
ляет вам настраивать форму отдельных криволинейных сегментов. При 
щелчке по контуру инструментом Selection (Выделение) выделяется 
весь контур целиком.

4 Щелкните по опорной точке, рас
положенной вверху, немного левее 
центра криволинейной фигуры, 
чтобы выделить эту точку. Нажмите 
клавишу 1 три раза, чтобы переме
стить точку вниз.

• Примечание. Вы можете также перета
щить опорную точку с помощью инструмента 
Direct Selection (Прямое выделение).

► Совет. Удер
живание клавиши 
Shift одновременно 
с клавишей I  позво
лит переместить точку 
в 5 раз дальше, чем 
без нажатия клавиши- 
модификатора.
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• Примечание.
Если вы не выделили 
обе опорные точки 
с первого раза, по
пытайтесь сделать это 
еще раз. Если вы вы
делили одну из точек, 
то вы можете добавить 
к выделению вторую 
точку, щелкнув по ней 
инструментом Direct 
Selection (Прямое 
выделение) с зажатой 
клавишей Shift.

5 Выбрав инструмент Direct Selection 
(Прямое выделение), очертите мы
шью область вокруг верхней поло
вины фигуры, чтобы выделить две 
верхние опорные точки.

Обратите внимание, что после выделе
ния обоих точек управляющие маркеры 
исчезают.

6 На панели Control (Управление) 
щелкните по кнопке Show Handles For Multiple Selected Anchor 
Points (Показать манипуляторы для нескольких выделенных узло
вых точек) Q  справа от слова Handles (Маркеры), чтобы отобразить 
управляющие линии для двух точек. Это позволит вам редактировать 
управляющие маркеры обоих выделенных опорных точек.

7 Перетащите нижний управляющий 
маркер правой выделенной точ
ки вверх и влево, изменяя форму 
кривой.

Обратите внимание, что при перетаски
вании перемещаются обе управляющие 
линии. Кроме того, вы можете контро
лировать длину одной управляющей 
линии независимо от другой.

8 Перетащите нижний управляющий 
маркер левой выделенной точки 
вверх и вправо.

9  Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

Ю  Выполните команду меню File => Sa
ve (Файл => Сохранить).

Удаление и добавление опорных точек

Работать с контуром проще, если в нем отсутствуют лишние точки. Кон
тур с меньшим количеством точек легче редактировать, отображать и пе
чатать. Вы можете сделать контур менее сложным или изменить его фор
му, удаляя ненужные опорные точки. Изменить форму контура вы также 
можете путем добавления точек.

На следующем шаге вы сначала удалите, а затем добавите опорные точки 
в контур.
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1 Выберите монтажную область 1 Violin в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям) в левом 
нижнем углу окна документа.

2 Выберите инструмент Zoom (Масштаб) на панели Tools (Инст
рументы) и щелкните мышью в центре скрипки, чтобы увеличить 
ее. Для выполнения следующих шагов вам необходимо будет видеть 
полностью всю фигуру скрипки.

3 Выберите инструмент Direct Selection (Прямое выделение) t* на па
нели Tools (Инструменты), затем щелкните по контуру скрипки.

4 Щелкните по верхней угловой точке 
скрипки, чтобы выделить эту точку.

5 На панели Control (Управление) 
щелкните по кнопке Remove Select
ed Anchor Points (Удалить выделен
ные узловые точки) ~ф.

6 При выбранном инструменте Direct 
Selection (Прямое выделение) по
местите указатель на верхней части 
контура. Нажав и удерживая кнопку 
мыши, перетаскивайте контур вверх, 
изменяя верхнюю кривую. При пе
ретаскивании удерживайте клавишу 
Shift. После изменения формы кон
тура отпустите кнопку мыши, а за
тем клавишу Shift. Оставьте фигуру 
выделенной.

► Совет. Вы также можете удалить опорную
точку, щелкнув по ней инструментом Реп (Перо).

Далее вы добавите опорные точки и измените форму нижней части
скрипки.

1 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и щелкните два раза по нижней части скрипки для увеличе
ния масштаба.

2 Выберите инструмент Реп (Перо)
0  на панели Tools (Инструменты) 
и поместите указатель на контур 
скрипки справа от нижней опорной 
точки. Рядом с указателем появится 
знак «плюс» (+). Щелкните мышью, 
чтобы добавить к контуру еще одну 
опорную точку.

• Примечание.
Не используйте для 
удаления опорных 
точек клавиши Delete, 
Backspace и Clear 
или команды меню 
Edit => Cut (Редакти
рование => Вырезать) 
и Edit => Clear (Ре
дактирование => Очи
стить), поскольку при 
этом опорная точка 
удаляется вместе со 
связанными с нею 
сегментами линии.

► Совет. Есть еще 
один способ добавле
ния опорной точки: для 
этого нужно выбрать 
инструмент Add Anchor 
Point (Добавить опор
ную точку) V  на панели 
Tools (Инструменты) 
и щелкнуть по контуру.
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• Примечание.
При перетаскивании 
управляющего марке
ра с помощью инстру
мента Direct Selection 
(Прямое выделение) 
оба маркера остаются 
параллельными, од
нако их можно делать 
длиннее или короче 
независимо друг от 
друга.

3 Поместите указатель на контур 
скрипки слева от нижней опорной 
точки. Рядом с указателем снова 
появится знак «плюс» (+). Щел
кните для добавления еще одной 
опорной точки. В результате три 
точки должны оказаться выстро
енными в одну линию.

4 Щелкните инструментом Direct 
Selection (Прямое выделение) ^  по 
центральной нижней точке для ее 
выделения. Перетащите точку не
много вниз, удерживая клавишу 
Shift. Отпустите кнопку мыши, а за
тем клавишу-модификатор.

Возможно, вам потребуется увеличить 
масштаб отображения.
► Совет. При добавлении точек к симметричной фигуре бывает сложно расположить 
точки на одинаковом расстоянии от центра. Вы можете выделить точки и выполнить 
распределение интервалов между ними относительно центральной нижней точки. Для 
получения более подробной информации о распределении точек см. урок 2.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Преобразование между гладкими и угловыми точками

На следующем шаге вы создадите шейку скрипки, регулируя контур. Вам 
предстоит выполнить преобразование гладкой точки кривой в угловую 
точку и угловой — в гладкую.

1 Выберите монтажную область 6 Violin Neck в раскрывающемся спи
ске Artboard Navigation (Навигация по монтажным областям) в ле
вом нижнем углу окна документа.

2 В палитре Layers (Слои) щелкните по пустому полю Visibility (Ви
димость) слева от переключателя Edit (Редактирование) g| слоя Tem
plate (Шаблон), чтобы снова сделать тот видимым.

3 Выберите инструмент Zoom (Масштаб) ^  и трижды щелкните мы
шью примерно посередине между точками А, В, С и D.

4 Выберите инструмент Direct Selection (Прямое выделение) ^ и по
местите указатель на точку А в левой части фигуры. Когда рядом 
с указателем появится незакрашенный квадрат с точкой внутри
, щелчком выделите опорную точку. Отобразятся красные управля
ющие маркеры.
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5 Не сбрасывая выделения с точки, на панели Control (Управление) 
щелкните по кнопке Convert Selected Anchor Points To Smooth (Пре
образовать выделенные узловые точки к точкам сглаживания) Q.

6 При выбранном инструменте Direct Selection (Прямое выделение) 
нажмите и удерживайте клавишу Shift. Перетаскивайте нижний 
управляющий маркер вниз, изменяя форму нижней половины фигу
ры. Отпустите кнопку мыши, а затем клавишу Shift.

Выделите опорную точку Преобразуйте опорную точку Перетащите управляющий
маркер вниз

7 Выполните шаги 4 -6  для точки В на правой стороне фигуры.

8 Используя инструмент Direct Selection (Прямое выделение), щел
кните для выделения точки справа от буквы С. После выделения точ
ки щелкните по кнопке Convert Selected Anchor Points To Corner 
(Преобразовать выделенные узловые точки к точкам преломления) [3 
на панели Control (Управление).

9  Используя инструмент Direct Selection (Прямое выделение), выде
лите точку D и преобразуйте ее в угловую точку.

10  Щелкните, чтобы выделить верхнюю точку в фигуре шейки. На пане
ли Control (Управление) щелкните по кнопке Cut Path At Selected 
Anchor Points (Вырезать контур по выделенным узловым точкам) §g 
Выполните команду меню Select => Deselect (Выделение => Отменить 
выделение).

11 Выберите инструмент Selection (Выделение) It Нажмите и удер
живайте клавишу Shift. Перетащите правую сторону шейки скрип
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• Примечание.
Будьте внимательны, 
нажимайте клавишу 
Shift только по сле  
того, как начнете пере
таскивание из точки.

ки немного вправо. Отпустите кнопку мыши, а затем клавишу- 
модификатор. Между двумя открытыми контурами появится зазор.

1 2  Выбрав инструмент Direct Selection (Пря
мое выделение), заключите в прямоуголь
ник выделения верхние точки обоих кон
туров. Затем щелкните по кнопке Connect 
Selected End Points (Соединить выделен
ные конечные точки) у  на панели Control 
(Управление) для создания прямой линии, 
соединяющей оба контура.

1 3  Выполните команду меню View => Fit A rt
board In Window (Просмотр => Подогнать 
монтажную область по размеру окна).

1 4  Выберите инструмент Selection (Выделение) на панели Tools (Ин
струменты), затем щелкните по контуру для его выделения. Выпол
ните команду меню Object => Path  => Join (Объект => Контур => Сое
динить). Нижние концы открытого контура шейки скрипки будут 
соединены. Оставьте фигуру выделенной.

1 5  Выберите инструмент Convert Anchor 
Point (Преобразовать опорную точку) [ч, 
скрытый под инструментом Реп (Перо) на 
панели Tools (Инструменты).

1 6  Перетаскивайте указатель из нижней ле
вой точки фигуры вниз. При перетаски
вании удерживайте клавишу Shift для 
ограничения движения. Отпустите кнопку 
мыши, а затем клавишу Shift.

Инструмент Convert Anchor Point (Преобразовать опорную точку) так
же позволяет выполнять преобразование гладких точек в угловые, угло
вых в гладкие и т. д.

1 7  Перетаскивайте указатель из нижнего правого угла фигуры вверх, 
удерживая клавишу Shift. Тем самым вы сделаете точку гладкой
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и закруглите нижнюю часть фигуры. От
пустите кнопку мыши, а затем клавишу- 
модификатор.

18  Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение), 
а затем команду File => Save (Файл => Со
хранить).

Рисование с помощью инструмента Pencil

Инструмент Pencil (Карандаш) позволяет рисовать открытые и замкну
тые контуры таким же образом, как если бы вы рисовали карандашом на 
бумаге. При рисовании программа создает опорные точки и помещает их 
на контуре. Однако по завершении рисования вы можете отредактиро
вать опорные точки. Количество задаваемых опорных точек определяет
ся длиной и сложностью контура, а также установками допуска в диало
говом окне Pencil Tool Options (Параметры инструмента «Карандаш»). 
Инструмент Pencil (Карандаш) наиболее полезен для рисования свобод
ных форм и создания более естественных фигур.

Далее вы нарисуете на созданной вами ранее фигуре несколько линий, 
образующих подставку для подбородка.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрываю
щемся списке Artboard Navigation (Навигация по монтажным обла
стям) в левом нижнем углу окна документа.

2 В палитре Layers (Слои) □  щелкните по переключателю Visibility 
(Видимость) Щ слоя Template (Шаблон), чтобы скрыть шаблонный 
слой. Щелкните по значку палитры Layers (Слои), чтобы свернуть 
палитру.

3 Дважды щелкните по инстру
менту Pencil (Карандаш) /  на 
панели Tools (Инструменты).
В открывшемся диалоговом окне 
Pencil Tool Options (Параметры 
инструмента «Карандаш») пере
тащите ползунковый регулятор 
параметра Smoothness (Плав
ность) вправо до значения 100%.
Так вы уменьшите число точек на 
рисуемых инструментом Pencil 
(Карандаш) контурах, делая их 
более сглаженными. Щелкните 
по кнопке о к

• Примечание.
Как уже говорилось 
в этой главе ранее, 
если при щелчке вы 
не попадете точно по 
точке, может появить
ся предупреждающее 
сообщение.
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4 Не переключаясь с инструмента Pencil (Карандаш), щелкните по 
кнопке Stroke (Обводка) на панели Control (Управление) и выбери
те черный цвет обводки. Затем щелкните по раскрывающемуся спи
ску Fill Color (Цвет заливки) и выберите образец None (Нет) 0 .

• Примечание. Возможно, цвета обводки и заливки уже установлены.

5 Поместите указатель внутри криво
линейной фигуры, в левой ее части.
Рядом с указателем должен поя
виться крестик (х). Перетащите ука
затель, создавая дугу, из левой части 
криволинейной фигуры в правую.
Форма и положение дуги показаны 
на рисунке справа.

Крестик (х), который появляется справа 
от указателя перед началом рисования, указывает на то, что будет создан 
новый контур. Если вы не видите крестика, это означает, что фигура, ря
дом с которой расположен указатель, будет перерисована. Если необхо
димо, переместите указатель дальше от края криволинейной фигуры.
► Совет. Если вы хотите создать замкнутый контур, например, круг, то, выбрав 
инструмент Pencil (Карандаш), перетаскивайте указатель, удерживая клавишу Alt 
(Windows) или Option (OS X). Рядом с указателем будет отображаться маленький 
кружок, напоминая, что в данный момент создается замкнутый контур. Нарисовав 
контур желаемого размера и формы, отпустите кнопку мыши, а затем клавишу Alt 
(Windows) или Option (OS X). Начальная и конечная опорные точки будут соединены 
по кратчайшему пути.

Обратите внимание, что контур при рисовании не выглядит совершенно 
гладким. После того, как вы отпустите кнопку мыши, контур сглаживает
ся соответственно значению параметра Smoothness (Плавность), задан
ному в диалоговом окне Pencil Tool Options (Параметры инструмента 
«Карандаш»).

6 Поместите указатель на правый конец вновь созданного контура. Вы 
заметите отсутствие крестика (х) рядом с указателем. Это означает, 
что если вы начнете рисование, то будете редактировать уже име
ющийся контур, а не создавать новый.

Сейчас вы зададите ряд параметров инструмента Pencil (Карандаш), после 
чего нарисуете еще одну кривую справа от только что созданной дуги.

7 Дважды щелкните по инструменту Pencil (Карандаш) S на панели 
Tools (Инструменты).

8 В диалоговом окне Pencil Tool Options (Параметры инструмента 
«Карандаш») сбросьте флажок Edit Selected Paths (Зона редактиро
вания выделенных контуров). Задайте параметру Fidelity (Отклоне
ние) значение, равное 10 пикселам. Щелкните по кнопке ОК.
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9 Выбрав инструмент Pencil (Каран
даш) и нажав и удерживая кнопку 
мыши на конце предыдущего криво
линейного контура, перетащите указа
тель вправо, нарисовав еще одну дугу.

10  Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

Редактирование с помощью инструмента Pencil

С помощью инструмента Pencil (Карандаш) вы также можете редакти
ровать любой контур и добавлять в любую фигуру линии произвольной 
формы. Далее, используя инструмент Pencil (Карандаш), вы отредакти
руете криволинейную фигуру.

1 Выбрав инструмент Selection (Выделение) It, выделите замкнутый 
криволинейный контур (но не дуги, нарисованные вами инструмен
том Pencil (Карандаш)).

2 Дважды щелкните по инструменту Pencil (Карандаш) на панели 
Tools (Инструменты). В диалоговом окне Pencil Tool Options (Пара
метры инструмента «Карандаш») щелкните по кнопке Reset (Восста
новить). Обратите внимание, что установлен флажок Edit Selected 
Paths (Зона редактирования выделенных контуров), что важно для 
дальнейших действий. Задайте параметру Fidelity (Отклонение) зна
чение 10 пикселов, а параметру Smoothness (Плавность) — значение 
30%. Щелкните по кнопке ОК.

3 Поместите указатель на верхнюю ле
вую часть криволинейного контура (но 
не на точку). Обратите внимание на 
отсутствие крестика (х) рядом с ука
зателем. Это означает, что вы будете 
перерисовывать выделенный контур.

4 Перетаскивайте указатель вправо, 
чтобы отредактировать кривую кон
тура. Когда указатель снова окажется 
на контуре, отпустите кнопку мыши, 
чтобы увидеть получившуюся фигуру.

5 Выполните команду меню Se
lect => All On Active Artboard (Вы
деление => Все объекты в активной 
монтажной области).

► Совет. Чем выше 
значение параметра 
Fidelity (Отклонение), 
тем больше будет 
расстояние между 
опорными точками 
и меньше —  количе
ство таковых. Меньшее 
количество опорных 
точек позволяет 
сделать контур более 
сглаженным и менее 
сложным.

• Примечание.
В зависимости от того, 
с какой позиции вы 
начали перерисовы
вать контур и в каком 
направлении пере
мещаете указатель, 
вы можете не получить 
ожидаемого результа
та. В случае неудачи 
попробуйте перерисо
вать контур еще раз.

► Совет. Если фигура 
не выглядит так, как 
вам хотелось бы, вы
полните команду меню 
Edit => Undo Pencil 
(Редактирование => От
менить: Карандаш) или 
еще раз выполните 
перетаскивание с по
мощью инструмента 
Pencil (Карандаш) 
в той же части фигуры.
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• Примечание.
Перетаскивайте группу 
криволинейной фигу
ры, щелкнув по ее кон
туру. Поскольку группа 
не имеет заливки, не 
пытайтесь перетаски
вать ее за середину.

• Примечание. Полученный вами криволи
нейный контур может выглядеть не совсем 
так, как показано на рисунке. Если возникнет 
такое желание, снова отредактируйте контур 
с помощью инструмента Pencil (Карандаш).

6 Выполните команду меню Ob
ject => Group (Объект => Сгруппи
ровать).

7 Не сбрасывая выделения с группы, дважды щелкните по инструмен
ту Scale (Масштаб) ,-gg на панели Tools (Инструменты). Откроется 
диалоговое окно Scale (Масштаб). Измените значение параметра 
Uniform Scale (Масштаб) на 70% и щелкните по кнопке ОК.

8  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Завершение рисунка скрипки

Для завершения рисунка остается сделать несколько незначительных из
менений, после чего вы выполните сборку и раскрашивание объектов.

Сборка частей

1 Выполните команду меню View => Fit All In Window (Про
смотр => Подогнать все по размеру окна). Выберите команду Reset 
Essentials (Восстановить Основные сведения) в раскрывающемся 
списке на панели приложения.

2 Выполните команду меню View => Show Bounding Box (Про
смотр => Показать ограничительную рамку), чтобы можно было ви
деть рамку выделенного объекта в процессе его трансформирования.

3 Выберите инструмент Selection (Выделе
ние) It па панели Tools (Инструменты) и пе
реместите группу криволинейной фигуры, 
которую вы только что отредактировали, 
расположив ее в левой нижней части скрип
ки, как показано на рисунке.

4 Щелкните по краю фигуры скрипки, удер
живая клавишу Shift, чтобы выделить обе 
фигуры, после чего выполните команду 
меню Object => Group (Объект => Сгруппи
ровать).
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5 Выполните команду меню Object => Lock => Selection (Объект => За
крепить => Выделенное).

6 Используя инструмент Selection (Выделение), перетащите шейку 
скрипки к верхней части корпуса скрипки. Ориентируясь по ли
нейкам, расположите шейку скрипки на расстоянии около дюйма от 
верхнего края монтажной области и выровняйте ее как можно ближе 
к центру скрипки (чуть позже вы выполните более точное выравни
вание).

7 Не сбрасывая выделения с шейки скрипки, выполните команду меню 
Object => Arrange => Bring to Front (Объект => Монтаж => На перед
ний план).

8 Выберите инструмент Direct Selection (Прямое выделение) на па
нели Tools (Инструменты) и очертите мышью область вокруг нижней 
части фигуры шейки скрипки. Удерживая клавишу Shift, перетащите 
одну из нижних точек фигуры вниз. Отпустите кнопку мыши, а за
тем клавишу-модификатор. Длина полученной в результате фигуры 
должна быть приблизительно такой, как показано на рисунке.

9 Выполните команду меню Object => Lock => Selection (Объект => За
крепить => Выделенное).

10 Выбрав инструмент Selection (Выделение), перетащите группу пун
ктирных линий из монтажной области 5 Strings в центр фигуры 
скрипки. Поместите эту группу пунктирных линий вдоль левого края 
шейки скрипки, чтобы нижняя точка группы была выше криволиней
ной фигуры. Расположение показано на рисунке.

11 Выполните команду меню Object => Arrange => Bring to Front (Объ
ект => Монтаж => На передний план).

12 Выберите инструмент Direct Selection (Прямое выделение) на па
нели Tools (Инструменты). Щелкните для выделения верхней точки 
в группе пунктирных линий. Перетаскивайте верхнюю точку группы 
вверх. Нажмите и удерживайте клавишу Shift. Когда точка будет рас
положена чуть ниже верхнего конца шейки скрипки, отпустите кноп
ку мыши, а затем клавишу Shift.
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1 3  Выбрав инструмент Selection (Выделе
ние), щелкните для выделения группы 
пунктирных линий. Дважды щелкните по 
инструменту Selection (Выделение) на 
панели Tools (Инструменты). Откроется 
диалоговое окно Move (Перемещение).

1 4 В  диалоговом окне Move (Перемещение) 
задайте параметру Horizontal (По го
ризонтали) значение 0,1 in и убедитесь, 
что в поле ввода Vertical (По вертика
ли) установлено значение 0. Щелкните 
по кнопке Сору (Копировать). Группа 
пунктирных линий будет скопирована со 
смещением вправо.

1 5  Не сбрасывая выделения с копии, два раза подряд выполните коман
ду меню Object => Transform => Transform Again (Объект => Транс
формировать => Повторить трансформирование). В результате вы 
получите 4 группы пунктирных линий.

i

Horizontal:

Vertical:
■

Distance: | 'f~ ' 'f ' У Т И Д 1  

Angie: Ю К К а

Options

Preview

Copy OK Camel

Перетащите группу 
в нужную позицию

Измените длину группы 
линий

Скопируйте группу 
линий

1 6  Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области), а затем команду 
Object => Group (Объект => Сгруппировать).

1 7  На панели Control (Управление) установите толщину обводки раз
мером в 1 пункт.

1 8  Выберите инструмент Zoom (Масштаб) на панели Tools (Инстру
менты) и щелкните три раза в нижней части групп пунктирных линий.

1 9  Выберите инструмент Rectangle (Прямоугольник) на панели Tools 
(Инструменты). Щелкните в любой позиции монтажной области. 
Откроется диалоговое окно Rectangle (Прямоугольник). Задайте па
раметру W idth (Ширина) значение 0,5 in и параметру Height (Высо
та) значение 0,18 in. Щелкните по кнопке ОК.
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20  На странице появится прямоугольник. Не 
сбрасывая выделения с прямоугольника, 
нажмите клавишу D, чтобы задать для него 
значения заливки и обводки по умолчанию.

21 Выбрав инструмент Selection (Выделение), 
перетащите прямоугольник в позицию, где 
вы разделили пунктирные линии. Располо
жение показано на рисунке.

22  Выполните команду меню View Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

23  Выполните команду меню Object => Unlock All (Объект => Освобо
дить все). Затем выберите команду Select => All On Active Artboard 
(Выделение => Все объекты в активной монтажной области).

24  На панели Control (Управление) выберите тип выравнивания Align 
То Artboard (Выровнять по монтажной области) РД. после чего щел
кните по кнопке Horizontal Align Center (Горизонтальное выравни
вание по центру) £.

• Примечание. Если вы не видите параметры выравнивания на панели Control 
(Управление), щелкните по слову Align (Выравнивание) или выполните команду меню 
Window => Align (Окно => Выравнивание).

25  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

Раскрашивание графического объекта

В цветной иллюстрации применяются пользовательские цвета заливок 
с названиями Violin, Neck и Gray из палитры Swatches (Образцы). Бо
лее подробно о возможностях раскрашивания в программе Illustrator вы 
узнаете в уроке 6.

1 Выделив объект с помощью инструмента Selection (Выделение) 
измените цвет его заливки на панели Control (Управление). Приме
ните цвет заливки Violin к фигуре скрипки, Gray — к прямоуголь
нику и группе криволинейной фигуры, a Neck — к фигуре шейки 
скрипки.

2 Выполните команду меню File => Save (Файл => Сохранить). Оставь
те файл открытым для выполнения самостоятельной работы.

• Примечание.
Возможно, вам потре
буется изменить вы
соту прямоугольника, 
чтобы он более точно 
закрывал зазор между 
пунктирными линиями.

• Примечание.
Для изменения цвета 
криволинейной фигуры 
дважды щелкните 
по ней и перейдите 
в режим изоляции. 
Изменив цвет фигуры, 
нажмите клавишу Esc 
для выхода из режима 
изоляции.
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Контрольные вопросы

1 Опишите процесс рисования прямых вертикальных, горизонтальных или диагональ
ных линий с помощью инструмента Реп (Перо).

2 Как нарисовать кривую с помощью инструмента Реп (Перо)?

3 Как нарисовать угловую точку на кривой?

4  Назовите два способа преобразования гладкой точки кривой в угловую точку.

5 Какой инструмент вы бы использовали для редактирования сегмента кривой?

6 Как можно изменить параметры работы инструмента Pencil (Карандаш)?

Ответы

1 Чтобы нарисовать прямую линию, нужно два раза щелкнуть мышью при выбранном 
инструменте Реп (Перо). Первый щелчок задает начальную опорную точку линии, вто
рой — конечную. Чтобы ограничить рисование линий строго по вертикали, горизонтали 
или по диагонали под углом 45°, во время щелчков мышью следует держать зажатой 
клавишу Shift.

2 Чтобы нарисовать кривую линию с помощью инструмента Реп (Перо), нужно щелкнуть 
и перетащить указатель, установив тем самым первую опорную точку и задав направле
ние кривой, — а после еще одним щелчком завершить кривую.

3 Чтобы нарисовать угловую точку на кривой, следует зажать клавишу Alt (Windows) 
или Option (OS X) и перетащить управляющий маркер конечной точки кривой для из
менения направления контура, после чего можно рисовать следующий его криволиней
ный сегмент.

4  Первый способ: выбрав инструмент Direct Selection (Прямое выделение), нужно вы
делить опорную точку, а затем взять инструмент Convert Anchor Point (Преобразовать 
опорную точку) и перетащить управляющий маркер, изменяя направление кривой. 
Второй метод: выделить точку или несколько точек с помощью инструмента Direct Se
lection (Прямое выделение), после чего щелкнуть по кнопке Convert Selected Anchor 
Points To Comer (Преобразовать выделенные узловые точки к точкам преломления) [3 
на панели Control (Управление).

5 Для редактирования сегмента кривой нужно выбрать инструмент Direct Selection (Пря
мое выделение) и перетащить сегмент, если требуется перенести его на новое место, или 
управляющий маркер опорной точки, если требуется изменить форму сегмента.

6 Нужно открыть диалоговое окно Pencil Tool Options (Параметры инструмента «Каран
даш») двойным щелчком по инструменту Pencil (Карандаш) и в этом окне изменить 
установки плавности, отклонения и др.
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ЦВЕТ 
И РАСКРАШИВАНИЕ

Обзор урока

В этом уроке вы научитесь:

использовать цветовые режимы и элементы управления 
цветом;
создавать и редактировать цвета, а также выполнять 
раскрашивание, используя панель Control (Управление) 
и сочетания клавиш;
давать имена цветам и сохранять их, создавать цветовые 
группы и цветовые палитры;

использовать возможности палитры Color Guide 
(Каталог цветов) и диалогового окна Edit Colors/ 
Recolor Artwork (Редактировать цвета/перекрасить 
графический объект);
копировать атрибуты раскрашивания и оформления из 
одного объекта в другой;
создавать узоры и выполнять ими раскрашивание; 

работать с быстрой заливкой.
Для выполнения урока потребуется около полутора часов. 
Если это необходимо, удалите со своего жесткого диска 
папку предыдущего урока и скопируйте на него папку 
Lesson06.



Оживите вашу иллюстрацию с помощью разных оттенков, используя 
преимущества управления цветом в программе Illustrator CS6. В ходе 
этого насыщенного информацией урока вы откроете для себя, как 
создавать и применять заливки и обводки, использовать палитру Color 
Guide (Каталог цветов), работать с цветовыми группами, перекрашивать 
иллюстрации, создавать узоры и многое другое.
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Начало работы

В этом уроке вы узнаете основы работы с цветом и создадите и отредак
тируете цвета с помощью элементов управления палитр Color (Цвет) 
и Swatches (Образцы).
1 Чтобы инструменты, панели и палитры функционировали так, как 

описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson06 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню 
File => Open (Файл => От- л
крыть) и откройте файл iш \ _
L6end_l.ai, расположенный Ц ildolce 
в папке Lesson06, чтобы про- | |  0 ^ 1 1 А гЛА/УС/ 
смотреть окончательный ва- ;;
риант этикетки, которую вы 
будете раскрашивать. Оставь
те файл открытым, чтобы све
ряться с ним во время работы.

4  Выполните команду меню File => Open (Файл => Открыть). Перей
дите к папке Lessons\Lesson06 и откройте файл L6s ta rt_ l .ai. Он уже 
содержит ряд компонентов. Вам предстоит создать и применить цве
та, необходимые для завершения этикетки.

5 Выполните команду меню 
File => Save As (Файл => Со
хранить как). В открывшемся 
диалоговом окне перейдите 
к папке Lesson06. В качестве 
имени файла укажите значе
ние label.ai. В раскрывающем
ся списке Save As Туре (Тип 
файла) (Windows) или For
mat (Формат) (OS X) оставьте выбранным значение Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне 
Illustrator Options (Параметры сохранения в формате Illustrator) оставь
те без изменений значения по умолчанию и щелкните по кнопке ОК.

6  Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).
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Представление о цвете

При работе с цветом в программе Illustrator вам в первую очередь следу
ет иметь представление о цветовых режимах, которые также называют 
цветовыми моделями. Применяя цвет к иллюстрации, вы должны знать 
конечную среду, в которой будет опубликована иллюстрация (напри
мер, печать или Всемирная паутина), чтобы использовать правильную 
цветовую модель и определения цветов. Сначала вы получите сведения 
о цветовых режимах, после чего познакомитесь с основными элементами 
управления цветом.

Цветовые режимы

Прежде чем начать новую иллюстрацию, вы должны принять реше
ние, какой цветовой режим будет использован в иллюстрации: CMYK 
или RGB.

• CMYK: голубой, пурпурный, желтый и черный — цвета, используе
мые в четырехцветном печатном процессе. Они цвета комбинируются 
и накладываются в экранном представлении иллюстрации, создавая 
множество других цветов. Выбирайте этот режим, создавая иллю
страции для печати.

• RGB: различные сочетания красного, зеленого и синего цветов позво
ляют получить множество других оттенков. Выбирайте этот режим, 
если ваши изображения предназначены для экранных презентаций 
или для размещения в Интернете.

Чтобы задать цветовой режим при создании нового документа, выпол
ните команду меню File => New (Файл => Новый), а затем выберите со
ответствующий профиль до
кумента — например, профиль 
Print (Печать), использу
ющий цветовой режим 
CMYK. Вы можете изменить 
цветовой режим, щелкнув 
по стрелке слева от надписи 
Advanced (Дополнительно) 
и выбрав режим в раскрыва
ющемся списке Color Mode 
(Цветовой режим.)

После выбора цветового ре
жима в соответствующих па
литрах будут отображаться 
цвета в режиме CMYK или

Name:
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RGB. Вы можете изменить цветовой режим документа уже после соз
дания файла. Для этого раскройте меню File => Document Color Mode 
(Файл => Цветовой режим документа) и выберите в меню цветовой ре
жим CMYK или RGB.

Представление об элементах управления цветом

В этом уроке вы узнаете о традиционных способах раскрашивания объек
тов в программе Adobe Illustrator, в том числе о раскрашивании с исполь
зованием цветов и узоров, с применением ряда палитр и инструментов, 
включая панель Control (Управление), палитры Color (Цвет), Swatches 
(Образцы), Gradient (Градиент), Stroke (Обводка) и Color Guide (Ка
талог цветов), диалоговое окно Color Picker (Палитра цветов), а также 
кнопки раскрашивания на панели Tools (Инструменты). В начале урока 
вы посмотрите законченную иллюстрацию, к которой уже были приме
нены цвета.

1 Щелкните по ярлыку документа L6end_l .ai в окне документа.

2 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

3 Выберите инструмент Selection (Выделение) It и щелкните по зеле
ной фигуре, расположенной за текстом Pizza Sauce.

Объекты в программе Illustrator могут иметь заливку, обводку или одно
временно и то и другое. Обратите внимание, что на панели Tools (Ин
струменты) по умолчанию поле Fill (Заливка) располагается на перед
нем плане, что указывает на его активное состояние. Для данного объекта 
в поле Fill (Заливка) отображается зеленый цвет. Позади поля Fill (За
ливка) в поле Stroke (Обводка) отображается желтый цвет обводки.

A. Кнопка Default 
Fill and Stroke

Б. Поле Fill
B. Кнопка Color

Г. Кнопка Swap 
Fill and Stroke

Д. Поле Stroke 

Е. Кнопка None 
Ж. Кнопка Gradient

4  Щелкните по значку палитры Appearance (Оформление) Q  в правой 
части рабочей среды. Атрибуты заливки и обводки выделенного объ
екта будут также отображены и в палитре Appearance (Оформление). 
Вы можете редактировать, удалять или сохранять атрибуты оформ
ления, чтобы потом применять к другим объектам, слоям и группам. 
Вы будете использовать палитру Appearance (Оформление) на сле
дующих уроках.
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A. Выделенный 
объект

Б. Цвет обводки
B. Цвет заливки

5 Щелкните по значку палитры Color (Цвет) ЕЭ в правой части рабо
чей среды. Палитра Color (Цвет) показывает текущий цвет заливки 
и обводки. Ползунковые регуляторы CMYK отображают процентные 
значения голубого, пурпурного, желтого и черного цветов. В нижней 
части палитры располагается полоса спектра цветов.

A. Кнопка Default 
Fill And Stroke

Б. Поле Fill

B. Поле Stroke 

Г. Поле None

Д. Значение цвета

Е. Ползунковый 
регулятор цвета

Ж. Полоса спектра 
цветов

3. Перетащите 
вниз, чтобы рас
ширить спектр 
цветов

Полоса спектра цветов позволяет быстро и наглядно выбрать цвет заливки 
или обводки из спектра. Вы можете также выбрать белый или черный, щел
кнув по соответствующему полю на правом конце полосы спектра цветов.

6  Щелкните по значку палитры Swatches (Образцы) ЮЛ в правой ча
сти рабочей среды. Элементы управления этой палитры позволяют 
присваивать имена цветам, градиентам и узорам и сохранять их для 
быстрого доступа. Когда в палитре Swatches (Образцы) к объекту 
применяется заливка или обводка с цветом, градиентом или узором, 
соответствующий образец подсвечивается.

г д Е ж 3

A. Образец

Б. Цветовая 
группа

B. Кнопка Swatch 
Libraries Menu

Г. Кнопка Show 
Swatch Kinds 
Menu

Д. Кнопка Swatch 
Options

E. Кнопка New 
Color Group

Ж. Кнопка New 
Swatch

3. Кнопка Delete 
Swatch

7 Щелкните по значку палитры Color Guide (Каталог цветов) 9  в пра
вой части рабочей среды. Затем щелкните по зеленому образцу в ле
вом верхнем углу палитры, чтобы в качестве основного цвета задать

► Совет. Щелкните, 
удерживая клавишу 
Shift, по полосе спек
тра в нижней части 
палитры Color (Цвет) 
для выбора цветового 
режима, например, 
CMYK или RGB.
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цвет выделенного объекта (он обозначен буквой «А» на рисунке). 
В раскрывающемся списке Harmony Rules (Правила гармонии) вы
берите пункт Complementary 2 (Дополнительный 2) (обозначен бук
вой «Г» на рисунке).

Палитра Color Guide (Каталог цветов) послужит для вас источником 
идей при выборе цветов для иллюстрации: она помогает подобрать от
тенки, сходные цвета и многое другое. Кроме того, кнопка Edit or Apply 
Color (Редактировать или применить цвета) позволяет редактировать 
и создавать цвета.

A. Кнопка Set base 
color to the 
current color

Б. Цветовые ва
риации

B. Кнопка Limits 
the color group 
to colors in a 
swatch library

Г. Раскрыва
ющийся список 
Harmony Rules
и активная цве
товая группа

Д. Кнопка Edit or 
Apply Colors

E. Кнопка Save 
color group to 
Swatch panel

8 Щелкните по значку палитры Color (Цвет) Выбрав инструмент 
Selection (Выделение) выделяйте различные фигуры в файле 
L6end_l.ai, обращая внимание, как отображаются в палитре атрибу
ты раскрашивания этих фигур.

9  Оставьте файл L6end_l.ai открытым, чтобы сверяться с ним во вре
мя работы, или выполните команду меню File => Close (Файл => За
крыть), отказавшись от сохранения изменений.

Ю  Щелкните по ярлыку документа label.ai в верхней части окна до
кумента, если вы не закрыли файл L6end_l.ai.

Создание цвета

Вы работаете над иллюстрацией в цветовом режиме CMYK, что означает, 
что вы можете создать свой собственный цвет из любого сочетания голу
бого, пурпурного, желтого и черного цветов. Для этого есть множество 
способов в зависимости от создаваемой иллюстрации. Например, если 
вы хотите создать корпоративный цвет вашей фирмы, можете обратить
ся к библиотеке образцов. Если требуется подобрать соответствие цве
ту в иллюстрации, следует взять образец цвета с помощью инструмента 
Eyedropper (Пипетка) или открыть диалоговое окно Color Picker (Пали
тра цветов) и ввести точные значения.

Далее вы создадите цвет, используя различные способы, а затем приме
ните этот цвет к объектам.
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Сначала вы создадите цвет, используя палитру Color (Цвет), после чего 
сохраните его как образец в палитре Swatches (Образцы).

1 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

2 Выберите монтажную область 1 (если она не выбрана) в раскры
вающемся списке Artboard Navigation (Навигация по монтажным 
областям) в левом нижнем углу окна документа, затем выполните 
команду View => Fit Artboard In Window (Просмотр => Подогнать 
монтажную область по размеру окна).

3 Если палитра Color (Цвет) свернута, 
щелкните по значку палитры £3. Если 
не отображаются ползунковые регуля
торы CMYK, выберите пункт CMYK 
в меню палитры -Щ. Щелкните по полю 
Stroke (Обводка) и введите следующие 
значения в поля CMYK: С=19, М=88,
Y=78, К=22.

4  Щелкните по значку палитры Swatches 
(Образцы) g§| и выберите команду New 
Swatch (Новый образец) в меню пали
тры В диалоговом окне New Swatch 
(Новый образец) дайте образцу имя la
bel background и, оставив остальные 
параметры без изменений, щелкните 
по кнопке ОК. Обратите внимание, что 
новый образец в палитре Swatches (Об
разцы) будет выделен.

> Совет. Если вы хотите загрузить образцы из 
одного сохраненного документа в другой, щел
кните по кнопке Swatch Libraries Menu (Меню 
библиотек образцов) {Я  в нижней части палитры 
Swatches (Образцы) и выберите команду Other 
Library (Другая библиотека). После этого найдите 
нужный файл с образцами.

Обратите внимание, что программа выде
лит новый образец цвета в палитре Swatch
es (Образцы): вокруг него появится белая 
рамка. Новые цвета, добавляемые в пали
тру Swatches (Образцы), сохраняются только с текущим файлом. При 
открытии нового файла будет отображен набор образцов по умолчанию, 
предоставляемый вместе с программой Adobe Illustrator CS6.

Создание и сохранение пользовательского цвета

Swatches Brushes Symbols ►► *=

m m  i ■
■  ' М »  я  

i 1 *

• Y 0

r f l i ^  l i

ЫШШШ
!i\. g . а к  я  ft

Cancel

• Примечание.
Если при создании 
цвета выделен какой- 
то объект, то обычно 
цвет применяется 
к этому объекту.

► Совет. В каждом из 
полей CMYK значения 
вводятся в диапазоне 
от 0% до 100%.

► Совет. Для сохране
ния цвета, созданного 
в палитре Color (Цвет), 
можно также щелкнуть 
по кнопке New Swatch 
(Новый образец) 
в палитре Swatches 
(Образцы), открывая 
одноименное диалого
вое окно.
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• Примечание. 
Палитра Swatches (Об 
разцы), которая откры
вается щелчком мыши 
по раскрывающемуся 
списку Fill Color (Цвет 
заливки) на панели 
Control (Управление), 
идентична палитре 
Swatches (Образцы), 
доступной в правой 
части рабочей среды.

5 Используя инструмент Selection (Выде
ление) It, щелкните по белой фигуре фона 
для ее выделения. Щелкните по полю Fill 
(Заливка) в нижней части панели Tools 
(Инструменты). Щелкните по значку па
литры Swatches (Образцы) jg§, если пали
тра не отображена, и выберите образец la
bel background. Выполните команду меню 
Select => Deselect (Выделение => Отме
нить выделение).

На следующем шаге вы создадите еще один образец, используя несколь
ко иной метод.

6 Щелкните по кнопке New Swatch (Но
вый образец) 2  в нижней части пали
тры Swatches (Образцы). При этом 
будет создана копия выделенного об
разца и откроется диалоговое окно New 
Swatch (Новый образец).

7  В диалоговом окне New Swatch (Но
вый образец) измените имя на label 
background stroke и задайте значения 
С=19, М=46, Y=60, К=0. Щелкните по 
кнопке ОК

• Примечание. Если бы фигура оставалась выде
ленной, к ней был бы применен новый цвет заливки.

8 Используя инструмент Selection (Вы
деление) It, щелкните по фигуре, чтобы 
выделить ее еще раз. Щелкните по кноп
ке Stroke (Обводка) на панели Control 
(Управление). В появившейся палитре 
Swatches (Образцы) выберите образец la
bel background stroke.

9  Установите на панели Control (Управление) значение толщины об
водки равным 7 pt. Оставьте палитру Swatches (Образцы) открытой.

Редактирование образца цвета

После создания и сохранения цвета в палитре Swatches (Образцы) вы 
можете редактировать его.

Сейчас вы измените сохраненный образец цвета label background stroke 
(обводка фона этикетки).
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1 Щелкните по полю Stroke (Обводка) на панели Tools (Инструмен
ты). При этом раскроется палитра Color (Цвет). Щелкните по значку 
палитры Swatches (Образцы) gy) в правой части рабочей среды.

2 При все еще выделенной фигуре дважды щелкните по значку образца 
label background stroke в палитре Swatches (Образцы). В диалого
вом окне Swatch Options (Параметры образцов) измените значения 
на следующие: С=2, М=15, Y=71, К=20. Установите флажок Preview 
(Просмотр), чтобы увидеть сделанные изменения. Задайте К значе
ние 0 и щелкните по кнопке ОК

Когда вы создаете образец и затем редак
тируете его, то для того, чтобы изменения 
отразились на объектах, к которым данный 
образец уже применялся, вам необходимо 
выделить эти объекты.

Далее вы сделаете образец label background 
глобальным цветом. При редактировании 
глобального цвета его обновление выполняется автоматически во всей 
иллюстрации, независимо от того, выделены ли объекты, использующие 
его, или нет.

3 Не сбрасывая выделения с фигуры, щелкните по полю Fill (Заливка) 
на панели Tools (Инструменты).

4 Двойным щелчком по образцу label 
background в палитре Swatches (Образ
цы) откройте диалоговое окно Swatch 
Options (Параметры образцов). Уста
новите флажок Global (Глобальные) 
и щелкните по кнопке ОК.

5 Выполните команду меню Select => De
select (Выделение => Отменить выделе
ние).

6 Еще раз выполните двойной щелчок 
по образцу label background в пали
тре Swatches (Образцы). В диалого
вом окне Swatch Options (Параметры 
образцов) измените значение К на 70. Установите флажок Preview 
(Просмотр), чтобы отобразить произведенные изменения. Вы увиди
те, что заливка фигуры стала другой, несмотря на то, что фигура не 
была выделена. Щелкните по кнопке Cancel (Отмена), чтобы отка
заться от изменений.

7 Выполните команду меню File => Save (Файл => Сохранить).

Swatch Options

Swatch Name

Color T yp fe= 3E ^5ss Color -

ff У  Glottal

Color Model cictrK -

□  с —
M — ..........

V  — — — — . '

!UH%
ЕШВ*
ЕЭВ*

к  i ЕЭН*

Preview Cancel OK

Swatches Brushes Symbols »

Ifc. 8, II l i e

► Совет. Вы можете 
установить указатель 
на образец цвета 
в палитре Swatches 
(Образцы). При этом 
появится всплыва
ющая подсказка с име
нем образца.

• Примечание.
Белый треугольник 
в правом нижнем углу 
образца в палитре 
Swatches (Образцы) |р| 
указывает на глобаль
ный цвет.
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Использование библиотек образцов

• Примечание.
Большинство, хотя и не 
все, из поставляемых 
вместе Adobe Illustrator 
библиотек содержат 
CMYK-цвета.

Библиотеки образцов представляют собой такие коллекции предуста
новленных цветов, как PANTONE, TOYO и тематические подборки напо
добие Earthtone и Ice Cream. Библиотеки открываются как отдельные па
литры, и их нельзя редактировать. Когда вы применяете к иллюстрации 
цвет из библиотеки, этот цвет становится образцом, который сохраняет
ся в палитре Swatches (Образцы) для данного документа. Библиотеки 
могут послужить отличной отправной точкой для создания цветов.

Далее, используя библиотеку цветов PANTONE+, вы создадите шишеч
ный желтый цвет для еще одной фигуры этикетки. При определении дан
ного цвета можно задать теплый, темный или светлый оттенок цвета. Это 
объясняет, почему большинство печатников и дизайнеров полагаются на 
системы подбора цветов наподобие PANTONE, помогающие сохранить 
согласованность цветов иллюстрации и в некоторых случаях расширить 
цветовую гамму.

Плашечные и триадные цвета
Вы можете определить цвет как цвет плашечного или триадного типа, что 
соответствует двум основным типам типографской краски, используемым 
в коммерческой печати.
• Триадный цвет печатается с использованием сочетания четырех стан

дартных триадных красок: голубой, пурпурной, желтой и черной (CMYK).
• Плашечный цвет представляет собой предварительно смешанную кра

ску, которая используется вместо триадных красок CMYK или в допол
нение к ним. Для плашечного цвета необходимо использовать отдель
ную печатную форму печатного станка.

Создание плашечного цвета

В этом разделе вы узнаете о том, как можно загрузить библиотеку цветов, 
например, PANTONE, и добавить цвет системы PMS (Pantone Matching 
System) в палитру Swatches (Образцы).

1 В палитре Swatches (Образцы) щелкните по кнопке Swatch Librar
ies Menu (Меню библиотек образцов) ЦЦ. В появившемся меню вы
берите команду Color Books => PANTONE+ Solid Coated (Каталоги 
цветов => PANTONE+ Solid Coated). В отдельной палитре откроется 
библиотека сплошных цветов PANTONE+.

2 Введите 100 в поле Find (Найти). В палитре будет выделен образец 
цвета PANTONE 100 С. Щелкните мышью по выделенному образ-
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цу, чтобы добавить его в палитру Swatches (Образцы). В палитре 
Swatches (Образцы) появится цвет системы PMS. Закройте палитру 
PANTONE Solid Coated.

3 Поместите указатель в монтажной области. Удерживая клавишу 
Пробел, перетаскивайте указатель вправо, чтобы видеть одновремен
но и фигуру с белой заливкой за левым краем монтажной области 1, 
и содержимое этой монтажной области.

4 Выбрав инструмент Selection (Выделе
ние) Ц, щелкните для выделения по фи
гуре с белой заливкой за левым краем 
монтажной области 1. Щелкните по рас
крывающемуся списку Fill Color (Цвет 
заливки) на панели Control (Управление) 
и выберите образец PANTONE 100 С, что
бы применить к фигуре заливку. Щелкни
те по кнопке Stroke (Обводка) и выберите 
образец None (Нет) 0 .

5 Не сбрасывая выделения, щелкните, удерживая клавишу Shift, по ис
ходной красной фигуре этикетки на монтажной области 1, чтобы вы
делить обе фигуры. Отпустите клавишу Shift.

6 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

7 Выбрав инструмент Selection (Выделение), щелкните по красной 
фигуре еще раз, чтобы сделать ее ключевым объектом.

8 На панели Control (Управление) щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнивание по центру) й, а затем по кнопке 
Vertical Align Center (Вертикальное вырав
нивание по центру) -Is-, чтобы выровнять 
желтую фигуру относительно красной.

9 Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение).

10  Выполните команду меню File => Save 
(Файл => Сохранить). Оставьте файл от
крытым.

• Примечание.
Если вы закроете 
и снова запустите 
Illustrator, палитра 
библиотеки PANTONE 
не будет открыта. 
Чтобы она открыва
лась автоматически 
при каждом запуске 
программы, выберите 
команду Persistent 
(Постоянный) в меню 
палитры PANTONE+ 
Solid Coated.

• Примечание.
Для получения инфор
мации о ключевых 
объектах и о том, 
как с ними работать, 
см. урок 2.

PANTONE 100 С
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Почему мой образец цвета PANTONE выглядит не 
так, как другие образцы в палитре Swatches?

В палитре Swatches (Образцы) вы можете идентифицировать тип цвета по 
значку рядом с его именем. Образцы плашечных цветов распознаются по 
значку плашечного цвета Щ, когда палитра представлена в виде списка, 
или по точке в нижнем углу Q , когда палитра представлена в виде эскизов. 
У триадных цветов нет значка плашечного цвета или точки.

По умолчанию образец сплошного цвета PANTONE определяется как пла- 
шечный цвет.

Плашечный цвет получается не сочетанием типографских красок CMYK, 
а отдельной сплошной краской. Оператор печатной машины использует для 
печати предварительно смешанную краску системы PMS, добиваясь более 
насыщенного цвета.

Треугольник в нижнем углу образца указывает на то, что цвет является 
глобальным. При изменении глобального цвета обновляются все оттенки, 
используемые в иллюстрации. Глобальными могут быть любые цвета, а не 
только цвета PANTONE. Для получения более подробных сведений о плашеч
ных цветах выполните поисковый запрос «плашечные цвета» в справочных 
материалах программы Illustrator (helpx.adobe.com /ru/illustrator.htm l).

Использование палитры цветов

Диалоговое окно Color Picker (Палитра цветов) позволяет выбирать 
цвет в цветовом поле и в спектре цветов путем ввода числовых значений 
или выбора образцов.

Сейчас вы создадите цвет с помощью диалогового окна Color Picker 
(Палитра цветов) и сохраните его как образец в палитре Swatches (Об
разцы).

1 Используя инструмент Selection (Выделение) Ь, выделите одну из 
белых полосок в нижней части фигуры этикетки, чтобы выбрать рас
положенную на заднем плане белую фигуру.

2 Двойным щелчком по полю Fill (Заливка) на панели Tools 
(Инструменты) откройте диалоговое окно Color Picker 
(Палитра цветов).

► Совет. Для доступа к диалоговому окну Color Picker (Палитра цветов) 
можно выполнить двойной щелчок по полю Fill (Заливка) или Stroke 
(Обводка) на панели Tools (Инструменты) или по аналогичным элементам 
управления на панели Control (Управление).

3 В диалоговом окне Color Picker (Палитра цветов) введите следу
ющие значения в поля CMYK: С=0, M = ll, Y=54 и К=0.
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Обратите внимание, что ползунковый регулятор в полосе спектра цветов 
и кружок в цветовом поле перемещаются по мере ввода значений CMYK. 
Спектр цветов указывает оттенок цвета, а цветовое поле — насыщенность 
(по горизонтали) и яркость (по вертикали).

4  Установите переключатель в положение S (насыщенность), чтобы из
менить вид спектра цветов. Полоса спектра теперь отражает шкалу 
насыщенности оранжевого цвета. Переместите ползунковый регуля
тор спектра вверх, пока значение в поле S не достигнет 60%, и щел
кните по кнопке ОК.

К белой фигуре будет применена заливка с использованием только что 
созданного вами желто-оранжевого цвета.

> Совет. Если вам 
приходилось работать 
с программой Adobe 
Photoshop, то, возмож
но, диалоговое окно 
Color Picker (Палитра 
цветов) покажется вам 
знакомым, поскольку 
в Photoshop также 
используется палитра 
цветов.

• Примечание. Кнопка Color Swatches (Цветовые образцы) в диалоговом окне 
Color Picker (Палитра цветов) позволяет переключиться на просмотр образцов 
цвета палитры Swatches (Образцы) и выбрать один из образцов. Затем вы можете 
вернуться в режим цветовых моделей, щелкнув по кнопке Color Models (Цветовые 
модели) и отредактировать цветовые значения образца.

5 Измените цвет обводки на панели Con
trol (Управление), выбрав значение None 
(Нет) И-

Теперь следует сохранить цвет в палитре 
Swatches (Образцы).

6  Выберите поле Fill (Заливка) в нижней 
части панели Tools (Инструменты).

Благодаря этому новый образец будет созда
ваться с использованием цвета заливки выделенной фигуры.

7 Откройте палитру Swatches (Образцы), щелкнув значку палитры §Ц.

8 Щелкните по кнопке New Swatch (Новый образец) □  в нижней ча
сти палитры Swatches (Образцы). В диалоговом окне New Swatch 
(Новый образец) введите yellow/orange в качестве имени образца.
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Установите флажок Global (Глобальные) и щелкните по кнопке ОК. 
Цвет в виде образца появится в палитре Swatches (Образцы).

9 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

Создание и сохранение оттенка цвета

Оттенок представляет собой более светлый вариант цвета. Вы можете 
создать оттенок из глобального триадного цвета, такого как цвет CMYK, 
или из плашечного цвета.

Сейчас вы создадите оттенок желто-оранжевого образца.

1 Используя инструмент Selection (Выделение), щелкните по одной из 
черных полосок в нижней половине монтажной области. На панели 
Control (Управление) измените цвет заливки на желто-оранжевый, 
который вы только что создали.

2 Щелкните по значку палитры Color (Цвет) gg, чтобы развернуть ее.

3 Убедитесь, что в палитре Color (Цвет) 
выбрано поле Fill (Заливка). Переме
стите ползунковый регулятор оттенка 
влево, пока значение не составит 20%.

4  Щелкните по значку палитры Swatch
es (Образцы) Щ  в правой части рабо
чей среды. Щелкните по кнопке New 
Swatch (Новый образец) 0  в нижней 
части палитры для сохранения оттенка.
Обратите внимание на появление нового образца в палитре Swatches 
(Образцы). Поместите указатель на образец в палитре. При этом поя
вится всплывающая подсказка с именем образца, yellow/orange 20%.

5 Выполните команду меню File => Save (Файл => Сохранить). 

Копирование атрибутов оформления

Для копирования из одного объекта в другой атрибутов оформления, 
в том числе атрибутов символа, абзаца, заливки и обводки, вы можете 
воспользоваться инструментом Eyedropper (Пипетка).

1 Выбрав инструмент Selection (Выделение) It, выделите одну из 
еще неокрашенных черных полосок. Выполните команду меню 
Select => Same => Fill Color (Выделение => По общему призна
ку => С одинаковым цветом заливки), чтобы выбрать остальные чер
ные прямоугольники.
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2 Используя инструмент Eyedropper (Пипетка) щелкните по поло
ске с 20%-й желто-оранжевой заливкой. Все черные полоски приоб
ретут атрибуты оформления окрашенной полоски.

3 Выбрав инструмент Selection (Выделение), щелкните, удерживая 
клавишу Shift, по первой полоске для ее выделения.

4 Выполните команду меню Object => Group (Объект => Сгруппиро
вать).

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File =i> Save (Файл => Сохранить).

Создание цветовых групп

В программе Illustrator вы можете сохранять цвета в цветовых группах, 
состоящих из взаимосвязанных цветовых образцов на палитре Swatches 
(Образцы). Организация цветов по их назначению — например, группи
рование всех цветов логотипа — это эффективный способ оптимизации 
работы. Цветовые группы могут содержать только плашечные, триадные 
или глобальные цвета.

Сейчас вы создадите цветовую группу на основе созданных вами цветов 
этикетки.

1 В палитре Swatches (Образцы) щелкните по пустому месту палитры, 
чтобы сбросить выделение с цветовых образцов. Щелкните по образ
цу фона этикетки (образец красного цвета) и, удерживая клавишу 
Shift, щелкните справа по образцу желто-оранжевого оттенка. Будут 
выделены четыре образца цвета.

► Совет. Для выделения нескольких цветов, которые не расположены рядом в па
литре Swatches (Образцы), щелкайте мышью по требуемым образцам, удерживая 
клавишу Ctrl (Windows) или Command (OS X).
2 Щелкните по кнопке New Color Group (Новая цветовая группа) |§  

в нижней части палитры Swatches (Образцы). Откроется диалоговое 
окно New Color Group (Новая цветовая группа). Измените имя на 
label base и щелкните по кнопке ОК для сохранения группы.
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• Примечание.
Если при щелчке по 
кнопке New Color 
Group (Новая цветовая 
группа) были выделены 
объекты, появится рас
ширенное диалоговое 
окно New Color Group 
(Новая цветовая груп
па). Это окно позволяет 
создать цветовую груп
пу на основе цветов 
выделенного объекта 
и конвертировать цве
та в глобальные.

Swatches Brushes Symbols New Color Croup

Name Д И И Д И И И И И И ш ш ш ш ш

Cancel OK

Далее вам предстоит отредактировать цвет в группе и добавить в нее но
вый цвет.

3 Выбрав инструмент Selection (Выделение) It, щелкните по пустой 
области в палитре Swatches (Образцы), чтобы сбросить выделение 
с только что созданной цветовой группы.

4  Дважды щелкните в палитре Swatches 
(Образцы) по образцу yellow/orange 
в группе основных цветов этикетки.
Откроется диалоговое окно Swatch Op
tions (Параметры образцов). Измени
те значения следующим образом: С=0,
М=12, Y=54, К=0. Щелкните по кноп
ке ОК.

5 Щелкните по образцу yellow/orange 
20% и перетащите его, поместив в груп
пу основных цветов этикетки между 
образцом PANTONE 100 С и образцом 
yellow/orange.

Вы можете изменить порядок следова
ния образцов в группе, перетаскивая их.

6 Перетащите образец PANTONE 
100 С и расположите его справа от 
желто-оранжевого образца.

• Примечание. Если вы перетащите обра
зец PANTONE 100 С слишком далеко вправо, 
вы вытащите его из группы совсем. Если это 
произойдет, вы всегда можете перетащить данный образец назад в цветовую группу.

7  Выполните команду меню File => Save (Файл => Сохранить).

Работа с палитрой Color Guide

Палитра Color Guide (Каталог цветов) послужит источником идей по по
иску цветов при создании иллюстрации. Используя эту палитру, вы мо
жете выбрать правила гармонии, такие как оттенки цвета, аналогичные

Swatches \
■ ■ len s ■ ■ ■

n '
• i  • ;  s
Is* 1

1 ! •

■ П Н

■
!«•-. • 3 . h  я
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цвета, а также множество других. Из нее открывается диалоговое окно 
Edit Color/Recolor Artwork (Редактировать цвета/Перекрасить графи
ческий объект), позволяющее редактировать и создавать цвета.

Далее вы воспользуетесь палитрой Color Guide (Каталог цветов), что
бы выделить различные цвета для второй этикетки, после чего сохраните 
эти цвета как цветовую группу в палитре Swatches (Образцы).

1 Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

2 Взяв инструмент Selection (Выделение) щелкните по красной фи
гуре фона этикетки. Убедитесь, что на панели Tools (Инструменты) 
выделено поле Fill (Заливка).

3 Щелкните по значку палитры Color 
Guide (Каталог цветов) Я  в правой части 
рабочей среды. В открывшейся палитре 
щелкните по кнопке Set Base Color То 
The Current Color (Установить основной 
цвет для текущего цвета) В  При этом 
палитра Color Guide (Каталог цветов) 
предложит набор цветов на основе цвета, 
отображаемого на кнопке Set Base Color 
То The Current Color (Установить основной цвет для текущего цвета). 
Теперь вы поэкспериментируете с цветами этикетки.

4 Выберите пункт Complementary 2 (До
полнительный 2) в раскрывающем
ся списке Harmony Rules (Правила 
гармонии), расположенном справа от 
кнопки Set Base Color То The Current 
Color (Установить основной цвет для 
текущего цвета).

5 Щелкните по кнопке Save Color Group 
То Swatch Panel (Сохранить цветовую 
группу в палитре «Образцы») йЩ для 
сохранения цветов в правиле гармонии 
Right Complement (Правый дополни
тельный) палитры Swatches (Образцы).

6 Щелкните по значку палитры Swatches 
(Образцы) ggj. Прокрутите палитру вниз, 
чтобы увидеть добавленную группу.

Вы можете применить эти цвета к иллю
страции или отредактировать их.

• Примечание.
Цвета, которые вы 
видите в палитре 
Color Guide (Каталог 
цветов), могут отли
чаться от показанных 
на рисунке.
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7  Щелкните по значку палитры Color Guide (Каталог цветов) Я, чтобы 
развернуть палитру.

Ну и наконец вы поэкспериментируете с цветами.

В цветовых вариациях палитры Color Guide (Каталог цветов) выбе
рите пятый слева цвет во втором ряду. Вы увидите, что цвет этикетки 
изменится. Щелкните по кнопке Save Color Group То Swatch Panel 
(Сохранить цветовую группу в палитре «Образцы») Щ, чтобы опро
бовать новую цветовую группу, использующую правило Right Com
plement (Правый дополнительный). Щелкните по кнопке Save Color 
Group То Swatch Panel (Сохранить цветовую группу в палитре «Об
разцы») gyp Для сохранения цветов в палитре Swatches (Образцы).

9  Выполните команду меню File => Save (Файл => Сохранить). 

Редактирование цветовой группы

При создании цветовых групп в палитрах Swatches (Образцы) или Color 
Guide (Каталог цветов) вы можете редактировать цвета по отдельности 
или как цветовую группу в диалоговом окне Edit Colors (Редактировать 
цвета). Вы также можете переименовать цветовую группу, изменить по
рядок следования цветов в группе, добавить или удалить цвета и многое 
другое. В этой части урока вы узнаете, как редактировать цвета сохра
ненной цветовой группы с использованием диалогового окна Edit Colors 
(Редактировать цвета).

1 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), после чего щелкните по значку палитры Swatches 
(Образцы) gg.

2 Щелкните по значку папки слева от последней цветовой группы, что
бы выделить эту группу (возможно, вам потребуется прокрутить па
литру вниз).

Обратите внимание, что при выделении группы вместо кнопки Swatch 
Options (Параметры образцов) §§ отобразится кнопка Edit Color Group

• Примечание. 8
Если вы выбрали цве
товую вариацию, от
личную от предложен
ной, ваши цвета будут 
отличаться от цветов, 
описанных в оставшей
ся части урока.
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Swatches Brushes Symbols »  - =(Редактировать цветовую группу) ffl. Кноп
ка Swatch Options (Параметры образцов) 
позволяет редактировать один выделен
ный цвет.

3 Щелкните по кнопке Edit Color Group
(Редактировать цветовую группу) g] 
в нижней части палитры Swatches (Образцы). Откроется диалоговое 
окно Edit Colors (Редактировать цвета).

В правой части диалогового окна Edit Colors (Редактировать цвета) со
держится список всех существующих в палитре Swatches (Образцы) цве
товых групп. В левой части диалогового окна вы можете редактировать 
цвета любой цветовой группы, либо по отдельности, либо как группу.
► Совет. Для редактирования цветовой группы можно также дважды щелкнуть по 
значку папки слева от цветовой группы в палитре Swatches (Образцы).

Далее вы отредактируете цвета в цветовой группе.

4 В диалоговом окне Edit Colors (Редактировать цвета) группа, кото
рую вам предстоит редактировать, отображается в левом верхнем 
углу. Выделите имя Color Group 2 (Цветовая группа 2) в поле выше 
кнопки Assign (Назначить) и введите новое имя группы label 2.

5 В цветовом круге вы увидите маркеры (кружки), представляющие 
каждый цвет группы. Отыщите в правой части цветового круга бо
лее крупный красный маркер и перетащите его вверх к правому краю 
круга.

6  Измените яркость, переместив ползунковый регулятор Adjust Bright
ness (Коррекция яркости) вправо для повышения яркости сразу всех 
цветов.

• Примечание.
Если при щелчке по 
кнопке Edit Color 
Group (Редактировать 
цветовую группу) был 
выделен графический 
объект, цветовая 
группа применится 
к нему. Появится диа
логовое окно Recolor 
Artwork (Перекрасить 
графический объект), 
позволяющее редак
тировать и применять 
цвета к выделенному 
объекта.

Переименуйте цветовую группу Измените насыщенность и яркость 
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• Примечание. Если вы хотите добиться точного соответствия цветов с иллюстра
циями в книге, вы можете изменить значение параметров Н, S и В*, расположенных 
под цветовым кругом, так, чтобы они совпадали со значениями, указанными на 
рисунке.

Флажок Recolor Art (Изменить цвет объекта) в нижней части диалого
вого окна Edit Colors (Редактировать цвета) недоступен, поскольку ни 
один графический объект не выделен.

Если при открытии данного диалогового окна был бы выделен какой- 
либо объект, окно получило бы название Recolor Artwork (Перекрасить 
графический объект), и любые сделанные вами правки также изменяли 
бы и выделенный объект.
• Примечание. Крупный маркер на цветовом круге представляет основной цвет 
цветовой группы.

Далее вы отредактируете цвета группы независимо друг от друга, после 
чего сохраните их как группу с новым именем.

7 В диалоговом окне Edit Colors (Редактировать цвета) щелкните по 
кнопке Unlink Harmony Colors (Удалить ссылки на гармоничные 
цвета) Big, чтобы получить возможность править цвета по отдельно
сти. Кнопка изменит свой вид на Link Harmony Colors (Создавать 
ссылки на гармоничные цвета) g£g.

Линии между цветовыми маркерами (кружками) и центром цветового 
круга станут пунктирными, свидетельствуя о том, что цвета могут быть 
отредактированы независимо друг от друга.

8 Перетащите крупный красный маркер вниз и влево, к краю цветово
го круга ниже зеленых маркеров, чтобы изменить красный цвет на 
синий.

Перемещая маркеры от центра, вы повышаете насыщенность — и наобо
рот, перемещая маркеры к центру, вы снижаете ее.

Когда выделен цветовой маркер, вы можете редактировать цвет с помо
щью ползунковых регуляторов Н, S и В (оттенок, насыщенность и яр
кость), которые расположены ниже цветового круга.

9  Щелкните по кнопке цветового режима и выберите в появившем
ся меню режим CMYK, если ползунковые регуляторы CMYK еще не 
отображены. Щелкните для выделения по одному из зеленых марке
ров на цветовом круге, как показано на рисунке справа внизу. Изме
ните значения CMYK следующим образом: С=65, М=0, Y=80 и К=0. 
Вы увидите, что маркер переместится на цветовом круге и станет 
светло-зеленым. Не закрывайте диалоговое окно

* От англ. Hue — оттенок, Saturation — насыщенность и Brightness — яркость. — 
Прим. пер.
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Отредактируйте один цвет Отредактируйте еще один цвет

• Примечание. Цветовые маркеры диалогового окна Edit Colors (Редактировать 
цвета) в вашем случае могут отличаться от представленных на рисунках.

Возможности по редактированию цвета

Для редактирования цвета вы можете использовать элементы управления, 
расположенные в нижней части диалогового окна Edit Colors (Редактиро
вать цвета). Представленный ниже рисунок содержит описание элементов 
управления.

А Б

A. Кнопка Show saturation and hue 
on color wheel

Б. Кнопки инструментов добавления 
и удаления цветовых маркеров

B. Параметры отображения цветов 
(гладкий цветовой круг, сегменти
рованный цветовой круг, цвето
вые шкалы)

Г. Цвет выбранного цветового мар
кера или цветовой шкалы

Д. При установке этого флажка выде
ленный объект перекрашивается 
(недоступен, если ни один объект 
не выделен)

Е. Ползунковые регуляторы цвета

Ж. Кнопка цветового режима
3. Кнопка Limits the color group to 

colors in a swatch library

И. Кнопка Unlink Harmony Colors
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► Совет. Чтобы 
отредактировать 
цветовую группу и со
хранить изменения, не 
создавая новую группу, 
щелкните по кнопке 
Save Changes To Color 
Group (Сохранить из
менения в цветовой 
группе) 5|.

1 0  Щелкните по кнопке цветового режима ВЦ и выберите в меню режим 
HSB, чтобы в следующий раз при редактировании цветов вы могли 
использовать ползунковые регуляторы Н, S и В.

11  Щелкните по кнопке New Color Group (Создать цветовую группу)
в верхней части диалогового окна Edit Colors (Редактировать цвета), 
чтобы сохранить отредактированные вами цвета как новую цветовую 
группу с именем label 2.

1 2  Щелкните по кнопке ОК, чтобы закрыть диалоговое окно Edit Colors 
(Редактировать цвета) и сохранить цветовую группу label 2 в пали
тре Swatches (Образцы). Если появится диалоговое окно, щелкните 
по кнопке Yes (Да) для подтверждения изменений цветовой группы.

1 3  Выполните команду меню File => Save (Файл Сохранить).

Редактирование цветов графического объекта

Вы также можете редактировать цвета выделенного графического объ
екта, используя команду Recolor Artwork (Перекрасить графический 
объект). Далее вы отредактируете цвета второй этикетки и сохраните от
редактированные цвета как цветовую группу.
1 Выполните команду меню Select => All On Active Artboard (Выделе

ние => Все объекты в активной монтажной области).
2 Выполните команду меню Edit => Edit Colors => Recolor Artwork 

(Редактирование => Редактировать цвета => Перекрасить графиче
ский объект).

В открывшемся диалоговом окне Recolor Artwork (Перекрасить графи
ческий объект) можно переназначить цвета в группе или сократить их 
количество, а также создать и отредактировать цветовые группы. Все соз
даваемые для документа цветовые группы содержатся в области хране
ния Color Groups (Цветовые группы) диалогового окна Recolor Artwork 
(Перекрасить графический объект) и в палитре Swatches (Образцы). Вы 
в любой момент можете выбирать и применять их.
► Совет. Открыть диалоговое окно Recolor Artwork (Перекрасить графический объ
ект) можно также, выделив графический объект и выполнив щелчок по кнопке Re
color Artwork (Перекрасить графический объект) Ц  на панели Control (Управление).

3 В диалоговом окне Recolor Artwork (Перекрасить графический объ
ект) щелкните по значку Hide Color Group Storage (Скрыть храни
лище цветовой группы) П в правой части диалогового окна.

4  Щелкните по ярлыку вкладки Edit (Редактировать) для изменения 
цветов иллюстрации с помощью цветового круга.

5 Щелкните по кнопке Link Harmony Colors (Создавать ссылки на гар
моничные цвета) ВЦ для одновременного редактирования всех цветов. 
Кнопка теперь должна выглядеть вот так: ВЦ-
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6 Щелкните по большему красному кружку, чтобы выделить его. 
В нижней части диалогового окна задайте параметрам Н, S и В значе
ния 336, 77 и 25 соответственно.

Изменение значений параметров Н (цветовой тон) и S (насыщенность) 
аналогично перемещению большего красного кружка по цветовому кру
гу. Изменение параметра В — аналогично перетаскиванию ползункового 
регулятора Brightness (Яркость).

Спрятать группы цветов Редактировать больший Результат
красный цвет

► Совет. Вы можете сохранить отредактированные цвета как цветовую группу, щел
кнув по кнопке Show Color Group Storage (Показать хранилище цветовой группы)
3 в правой части диалогового окна, а затем по кнопке New Color Group (Создать 
цветовую группу) Q .

Диалоговое окно Recolor Artwork (Перекрасить графический объект) 
предоставляет те же возможности редактирования, что и диалоговое окно 
Edit Colors (Редактировать цвета). Вместо того чтобы редактировать цве
та и создавать цветовые группы для последующего применения, данное 
окно позволяет динамически редактировать цвета выделенного графиче
ского объекта. Обратите внимание на флажок Recolor Art (Изменить цвет 
объекта) в левом нижнем углу диалогового окна. При установке данного 
флажка вы будете редактировать выделенный графический объект.

7 В диалоговом окне Recolor Artwork (Перекрасить графический объ
ект) щелкните по кнопке ОК.

8 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Далее вы рассмотрите, как получить цветовую группу от сообщества 
пользователей, используя палитру Kuler.

► Совет. Если вы 
захотите вернуться 
к первоначальным 
цветам этикетки, щел
кните по кнопке Get 
Colors From Selected 
Art (Брать цвета из 
указанного изображе
ния) Б.
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Работа с палитрой Kuler

• Примечание.
Для доступа к темам 
палитры Kuler необхо
димо активное подклю
чение к Интернету.

• Примечание.
Поскольку темы 
постоянно обновля
ются и загружаются 
через Интернет, ваша 
палитра Kuler может 
отображать темы, от
личные от показанных 
на рисунках.

Палитра Kuler служит порталом для получения тематических цветовых 
групп, таких как Ice Cream, создаваемых онлайновым сообществом ди
зайнеров. Вы можете просматривать множество цветовых групп и за
гружать темы для редактирования или использования. Вы также можете 
создавать темы самостоятельно и делиться ими.

Давайте загрузим и применим тематическую цветовую группу для эти
кетки.

1 Выберите монтажную область 3 Artboard 3 в раскрывающемся спи
ске Artboard Navigation (Навигация по монтажным областям) в ле
вом нижнем углу окна документа.

2 Выполните команду меню Window => Extensions => Kuler 
(Окно => Расширения => Kuler).

3 В палитре Kuler в левом раскрывающемся списке выберите Most 
Popular (Самые популярные). Вы можете отсортировывать новей
шие темы, темы с наивысшим рейтингом и т. д.

► С  р
НфЬеи Rated

Ranbo*

SivW Mb

Custom umbfella

■■■ Tire** С М п ф Л ф

■ i l l fee nth

mm In a *  SiiJre

■■■ robot oto*

*4

Kuler

► О p

Mow PopuUs :  All 71** ;

■ ■ tandy stone b e t- ►

■a Firenze

M B Cherry Cheesecake

laponese Carder.

и м я NeucraJ Hue

«■ ■ ■ Cranny Snvth Ap...

■ ■ Огарке on olive

■ ■  ■ D o om

Watenrelon

■■ ■■ Orange on gray

& c*

4 Введите текст Italian restaurant в поле поиска 
в верхней части палитры и нажмите клавишу 
Enter или Return. Вам будут показаны темы, 
связанные с запросом.

5 Щелкните в палитре Kuler по теме Italian 
restaurant, которая выглядит примерно так: 
Ш  М  Если тема Italian restaurant не по
явилась, выберите любую другую. Щелкните 
по кнопке Add Selected Theme То Swatches 
(Добавить выбранную схему в образцы) g§, 
чтобы добавить тему в палитру Swatches (Об
разцы) для открытого документа.

Kuler
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6  Закройте палитру Kuler.

7 Щелкните по значку палитры Swatches (Образцы) ggt чтобы открыть 
палитру Обратите внимание на новую цветовую группу Italian restau
rant в списке образцов (если будет нужно, прокрутите палитру вниз).

8  Выполните команду меню File => Save (Файл => Сохранить). 

Назначение цветов графическому объекту

Вкладка Assign (Назначить) диалогового окна Recolor Artwork (Пере
красить графический объект) позволяет назначить вашей иллюстрации 
цвета из цветовой группы. Сделать это можно несколькими способами, 
включая использование новой цветовой группы, выбранной в раскры
вающемся списке Harmony Rules (Правила гармонии).

Сейчас вы назначите новые цвета для третьего варианта этикетки.

1 Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области).

2 На панели Control (Управление) нажмите кнопку Recolor Artwork 
(Перекрасить графический объект) Ц.

3 Щелкните по значку Show Color Group Storage (Показать хранили
ще цветовой группы) [J в правой части диалогового окна, чтобы ото
бразить цветовые группы. Убедитесь, что слева вверху в диалоговом 
окне выделена кнопка Assign (Назначить).

Обратите внимание, что в левой части диалогового окна Recolor Artwork 
(Перекрасить графический объект) цвета этикетки в столбце Current 
Colors (Текущие цвета) отсортированы по цветовому тону. Это означает, 
что они упорядочены в соответствии с порядком в цветовом круге: крас
ный, оранжевый, желтый, зеленый, голубой, синий, фиолетовый.
• Примечание. Если цвета, выбранные вами ранее в палитре Kuler, отличались от 
тех, которые использовали мы, то и в этом разделе цвета будут отличаться.

4  В диалоговом окне Recolor Artwork (Перекрасить графический 
объект) выберите цветовую группу Italian restaurant, которую вы 
сохранили из палитры Kuler. Обратите внимание на то, что в левой 
части диалогового окна Recolor Artwork (Перекрасить графический 
объект) цвета группы Italian restaurant назначены цветам этикетки. 
В столбце Current Colors (Текущие цвета) отображаются те цвета, 
которые были на этикетке, а в столбце New (Создать) отображаются 
назначенные цвета. Также обратите внимание, что два исходных жел
тых цвета этикетки теперь расположены друг рядом с другом и соот
ветствуют одному новому цвету. Это произошло потому что цветовая 
группа Italian restaurant содержит пять цветов, а в этикетке изна
чально было шесть.
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• Примечание. Если изменений цветов не произошло, проверьте, установлен ли 
флажок Recolor Art (Перекрасить объект) в нижней части диалогового окна Recolor 
Artwork (Перекрасить графический объект).

5 Щелкните по значку Hide Color Group Storage (Скрыть хранилище 
цветовой группы) В, чтобы убрать цветовые группы с экрана.

6 В столбце New (Создать) диалогового окна Recolor Artwork (Пере
красить графический объект) перетащите красный цвет на располо
женный ниже зеленый цвет (см. первую часть рисунка ниже). Зеле
ный и красный цвета поменяются местами.

7  Перетащите цвета на их прежние места.

В столбце New (Создать) показаны цвета текущего графического объек
та. Щелкнув по одному из них, вы сможете отредактировать этот цвет 
с помощью ползунковых регуляторов Н, S и В в нижней части диалого
вого окна.

8 Дважды щелкните по темно-коричневому цвету в нижней части 
столбца New (Создать).

9  В диалоговом окне Color Picker (Каталог цветов) щелкните по кноп
ке Color Swatches (Цветовые образцы). Выберите образец label back
ground в списке образцов. Щелкните по кнопке ОК, чтобы вернуть
ся в диалоговое окно Recolor Artwork (Перекрасить графический 
объект).

Вы внесете еще несколько изменений в цвета этикетки, после чего сохра
ните изменения в цветовой группе Italian restaurant.
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XecotorArtwork Rfcoiof Artwork Color Picker

Измените порядок новых цветов Дважды щелкните мышью 
по коричневому цвету

Выберите образец 
label background

1 0  Щелкните по стрелке между светло-  нашйнйшн!
зеленым цветом в столбце Current Colors 
(Текущие цвета) и светло-коричневым 
цветом в столбце New (Создать). Цвет 
на этикетке слегка изменится.

Щелчкая по стрелке между текущим и но
вым цветами, вы запрещаете переназначе
ние текущему цвету (светло-зеленому) но
вого цвета (светло-коричневого). Текущий 
цвет останется светло-зеленым (в данном 
случае).

11 Перетащите в списке текущих цве
тов светло-зеленую полоску вверх, на 
темно-коричневую полоску. Вы замети
те, что рисунок снова изменился.

• Примечание.
Если вы хотите на
значить выделенному 
рисунку один цвет, 
выберите значение 1 
в раскрывающемся 
списке Colors (Цвета) 
над столбцом New 
(Создать) в диало
говом окне Recolor 
Artwork (Перекрасить 
графический объект). 
Прежде чем начнете 
экспериментировать 
с назначением одного 
цвета, завершите вы
полнение шагов этой 
части урока.
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• Примечание.
Элементы управления 
в диалоговом окне 
Recolor Artwork (Пере
красить графический 
объект) позволяют 
вносить в выделенный 
графический объект 
разнообразные из
менения цвета. Более 
подробные сведения 
вы можете найти в раз
деле справки Illustrator 
«Работа с цветовыми 
группами».

• Примечание.
Использование этого 
способа преобразова
ния в цветовой режим 
CMYK не оказывает 
влияния на цветовые 
образцы в палитре 
Swatches (Образцы). 
Данный метод просто 
преобразует в CMYK 
цвета выделенной 
иллюстрации.

Перемещая в столбце текущих цветов один из них на другой, вы назначае
те один и тот же новый цвет (в данном случае зеленый) к обоим цветам. 
Зеленый цвет в столбце New (Создать) разделен на три части [— }. Самый 
темный в строке текущего цвета (темно-коричневый) замещается зеле
ным цветом. Соответственно, светло-зеленый цвет в строке текущего цве
та замещается пропорционально более светлым оттенком зеленого цвета.

1 2  Щелкните по значку Show Color Group Storage (Показать храни
лище цветовой группы) Q, чтобы открыть список цветовых групп 
в правой части диалогового окна. Щелкните по кнопке Save Changes 
То Color Group (Сохранить изменения в цветовой группе) Щ, чтобы 
сохранить изменения в группе, не закрывая диалоговое окно. Щел
кните по кнопке ОК. Изменения, внесенные вами в цветовую группу, 
будут сохранены в палитре Swatches (Образцы).

1 3  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

Коррекция цвета

Сейчас вы измените исходную этикетку на монтажной области 1 так, что
бы использовались только цвета CMYK. Вам потребуется преобразовать 
в цветовой режим CMYK желтый цвет PANTONE 100 С.

1 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

2 Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области).

3 Выполните команду меню Edit => Edit 
Colors => Convert To CMYK (Редактиро
вание => Редактировать цвета => Преобра
зовать в CMYK).

Теперь все цвета выделенной этикетки, вклю
чая желтый PANTONE 100 С, преобразованы 
в цветовой режим CMYK. Меню Edit => Edit 
Colors (Редактирование => Редактировать 
цвета) предоставляет много вариантов преоб
разования цвета, включая Recolor W ith Preset (Перекрасить с помощью 
стиля). Эта команда позволяет изменять раскраску выделенного объекта, 
используя выбранное число цветов, библиотеку образцов и определен
ную цветовую гармонию (например, дополнительные цвета).

4 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).
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Раскрашивание с помощью узоров

Помимо триадных и плашечных цветов палитра Swatches (Образцы) 
также может содержать образцы узоров и градиентов. Примеры образ
цов обоих типов есть в палитре Swatches (Образцы) по умолчанию, кро
ме того, вы можете создавать свои собственные узоры и градиенты. При 
работе с данным разделом вы сосредоточитесь на создании, применении 
и редактировании узоров. Работа с градиентами подробно рассмотрена 
в уроке 10.

Применение существующих узоров

Узор представляет собой иллюстрацию, сохраненную в палитре Swatches 
(Образцы), и применяемую к обводке или заливке объекта. Вы можете 
настроить существующие узоры или создать новые, используя любые ин
струменты Illustrator.

Все узоры состоят из одного элемента, который повторяется слева на
право в пределах фигуры от начала координат линейки.

Далее вы примените к фигуре уже существующий узор.

1 Выполните команду Window => Workspace => Reset Essentials
(Окно => Рабочая среда => Восстановить Основные сведения).

2 Щелкните по значку палитры Layers (Слои) Ц, чтобы развернуть ее.

3 В палитре Layers (Слои) щелкните по пере
ключателю Visibility (Видимость) слоя pat
tern, чтобы сделать этот слой видимым.

4 Щелкните по значку палитры Swatches (Об
разцы) Щ. В нижней части палитры щелкни
те по кнопке Swatch Libraries Menu (Меню 
библиотек образцов) Ц | и в появившемся 
меню выберите команду Patterns => Deco
rative => Vonster Patterns (Узоры => Деко
ративный => Узоры Vonster). Откроется библиотека узоров.

5 Выбрав инструмент Selection (Выделение) ^ выделите белую фигу
ру в верхней части монтажной области. На панели Control (Управле
ние) выберите для цвета обводки образец None (Нет) 0 - Убедитесь, 
что на панели Tools (Инструменты) выделено поле Fill (Заливка).

• Примечание. Последний шаг важен, поскольку узор может применяться как к за
ливке, так и к обводке выделенного объекта.

6 В палитре Vonster Patterns (Узоры Vonster) выберите образец узо
ра Blazer для применения к выделенному объекту узорной заливки.
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► Совет. Так как не
которые узоры имеют 
пустой фон, вы можете 
создавать вторую 
заливку объекта с по
мощью элементов 
управления палитры 
Appearance (Оформ
ление). Подробнее об 
этом вы можете узнать 
в уроке 12.

• Примечание.
Если вы хотите создать 
узор «с нуля», то вам 
нужно сбросить выде
ление со всех объектов 
на активной монтаж
ной области.

Закройте палитру Vonster Patterns (Узоры Vonster). Обратите вни
мание на то, что выбранный узор был применен в качестве заливки 
к выделенному объекту, а также на то, что он появился в списке об
разцов в палитре Swatches (Образцы). Щелкните по значку палитры 
Swatches (Образцы), чтобы закрыть ее.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Создание узора

В этом разделе урока вы создадите ваш собственный пользовательский 
узор и добавите его в палитру Swatches (Образцы).

1 Выберите инструмент Rectangle (Прямоуголь
ник) Щ на панели Tools (Инструменты). Щел
кните по пустому месту монтажной области.
Откроется диалоговое окно Rectangle (Пря
моугольник). Задайте для ширины и высоты 
значение 34 pt. Щелкните по кнопке ОК.

Обратите внимание, что новый прямоугольник за
крашен такой же узорной заливкой, как и фигура в предыдущей части 
урока. Вы воспользуетесь этой фигурой как основой для создания соб
ственного узора.

2 Не сбрасывая выделение с прямоугольника, нажмите клавишу D, 
чтобы установить значения по умолчанию для цвета обводки (чер
ный) и заливки (белый). Создаваемый узор не может содержать уже 
существующий узор.

3 Все еще не сбрасывая выделения, выполните команду меню Ob
ject => Pattern  => Make (Объект => Узор => Создать). В появившемся 
диалоговом окне нажмите кнопку ОК.

При создании узора Illustrator автоматически переключается в режим 
Pattern Editing (Редактирование узора). Данный режим позволяет вам 
создавать и редактировать узоры, имея при этом возможность предвари
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тельного просмотра вносимых изменений на монтажной области. Кроме 
того, программа откроет палитру Pattern  Options (Параметры узора), 
чтобы предоставить вам весь необходимый инструментарий для редак
тирования.

4  Выберите инструмент Selection (Выделе
ние) и убедитесь, что новая фигура по- 
прежнему выделена.

Обратите внимание на светло-серые прямоу
гольники вокруг центрального прямоуголь
ника. Эти фигуры специально дублируются 
и обесцвечиваются, чтобы вы имели представ
ление о том, как будет выглядеть создаваемый 
узор, при этом не отвлекаясь от исходного 
фрагмента.

5 Не сбрасывая выделения с пря
моугольника, дважды щелкните 
мышью по инструменту Rotate 
(Поворот) О  в палитре Tools (Ин
струменты). В диалоговом окне 
Rotate (Поворот) измените значе
ние угла поворота, установив его 
равным 45°. Щелкните по кноп
ке ОК.

Обратите внимание на синий прямоугольник в центре узора. Он ограни
чивает элемент, который является частью области, занимаемой узором.

6 Выберите инструмент Selection (Выде
ление) и, удерживая сочетание клавиш 
Shift+Alt (Windows) или Shift+Option 
(OS X), перетаскивайте верхнюю опор
ную точку прямоугольника вниз до тех 
пор, пока его ширина и высота не ста
нут равняться приблизительно 30 pt.

Обратите внимание, что синяя рамка об
ласти элемента не изменяется в размерах, 
и в то же время увеличивается расстояние 
между прямоугольниками. На этом шаге 
вы можете отредактировать существующую иллюстрацию, добавить 
к ней новые элементы или удалить ее.

7 В палитре Pattern  Options (Параметры узора) дайте узору имя check
er (имя появляется во всплывающей подсказке палитры Swatches 
(Образцы)). Из раскрывающегося списка Tile Туре (Тип фрагмента)

• Примечание.
Образец узора иногда 
бывает составлен 
более чем из одной 
фигуры. Например, для 
узора фланели можно 
создать три наклады
вающихся прямоуголь
ника или линии, все 
с различными цвета
ми. Затем выделить 
все три фигуры перета
щить их как одно целое 
в палитру Swatches 
(Образцы).
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выберите пункт Hex By Column (Шестиу
гольник по столбцам). Щелкните по кноп
ке ОК.

Всего вам также доступны три типа фрагментов:
Grid (Сетка) — используемый по умолчанию,
Brick (Кирпич) и Hexagon (Шестиугольник).
Варианты в раскрывающемся списке Brick Off
set (Смещение кирпича) доступны только при 
выбрано типе фрагмента Brick (Кирпич).

8 Щелкните по кнопке Pattern  Tile Tool
(Инструмент «Элемент узора») Q  
в левом верхнем углу палитры Pattern  
Options (Параметры узора). Помести
те указатель над правым центральном 
маркером ограничительной рамки эле
мента. Зажав клавишу Alt (Windows) 
или Option (OS X), начните перетаски
вание маркера вправо, чтобы немного 
расширить элемент. Если вы хотите 
прекратить редактирование элемента 
узора, вы можете либо выбрать любой 
инструмент в палитре Tools (Инструменты), либо щелкнуть мышью 
по кнопке Pattern  Tile Tool (Инструмент «Элемент узора») Ц . Вме
сто того чтобы перетаскивать и изменять размеры элемента с помо
щью инструмента Pattern  Tile Tool (Инструмент «Элемент узора»), 
вы можете ввести необходимые значения в поля W idth (Ширина) или 
Height (Высота) палитры Pattern  Options (Параметры узора). Одна
ко эти действия доступны, только если не был установлен флажок Size 
Tile То Art (Установить размер фрагмента по размеру иллюстрации).

9  В палитре Pattern Options (Параметры узора) установите флажок Size 
Tile То Art (Установить размер фрагмента по размеру иллюстрации).

Этот флажок совмещает края ограничительной рамки элемента (синий 
шестиугольник) с границами иллюстрации. При этом меняется расстоя
ние между дублированными фигурами. Вы можете вручную редактиро
вать ширину и высоту ограничительной рамки элемента, чтобы вместить 
в нее большее количество объектов или чтобы изменить расстояние меж
ду элементами.

10  Задайте параметру Н Spacing (Интервал по горизонтали) значение 
5pt, а параметру V Spacing (Интервал по вертикали) значение -5  pt.

► Совет. Чтобы приближать элементы узора друг к другу или раздвигать их, вы 
можете вводить положительные или отрицательные значения в поля Н Spacing 
(Интервал по горизонтали) и V Spacing (Интервал по вертикали).
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1 1 В группе элементов управ
ления Overlap (Наложение) 
нажмите кнопку Bottom 
In Front (Нижняя часть на 
переднем плане) Q  и посмо
трите, как изменится узор.

Элементы узора могут наклады
ваться друг на друга в зависимо
сти от размера самих элементов 
или величины расстояния между 
ними. По умолчанию левый эле
мент накладывается на правый (при горизонтальном наложении), а верх
ний — на нижний (при вертикальном).

В палитре P attern  Options (Параметры узора) доступно много дополни
тельных элементов управления для редактирования узоров, в том числе 
есть возможность увеличивать или уменьшать масштаб предварительно
го просмотра узора. Этот параметр носит название Copies (Копий). Что
бы получить дополнительную информацию о палитре Pattern Options 
(Параметры узора), см. раздел «Узоры» в справочных материалах про
граммы Illustrator.

12 Дважды выполните команду меню Edit => Undo Pattern  Options (Ре
дактирование => Отменить: Параметры узора), чтобы удалить атри
буты наложения и изменение расстояния по вертикали, но оставьте 
расстояние по горизонтали равным 5 пунктам.

13 Установите флажок Show Swatch Bounds (Показать границы образ
цов), расположенный в нижней части палитры Pattern  Options (Па
раметры узора). Вы увидите пунктирную рамку, ограничивающую 
область, которая будет сохранена в образцах. Сбросьте флажок Show 
Swatch Bounds (Показать границы образцов).

14 Не сбрасывая выделения 
с прямоугольника, на пане
ли Control (Управление) вы
берите цвет заливки CMYK 
Cyan.

15 Щелкните по кнопке Done 
(Готово), расположенной на 
панели в верхней части окна 
документа.

16 Выполните команду меню 
File => Save (Файл => Сохранить).

► Совет. Если вы хо
тите создать несколько 
вариантов узора, вы 
можете нажать кнопку 
Save а Сору (Сохра
нить копию), рас
положенную на панели 
в верхней части окна 
документа. Таким об
разом вы сохраните 
текущий узор в палитре 
Swatches (Образцы) 
и сможете продолжить 
редактирование.
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Применение узора

Для назначения узоров используют несколько различных способов. 
В данном уроке вы используете для этого палитру Swatches (Образцы). 
Вы также можете применить узор, используя кнопку Fill Color (Цвет за
ливки) на панели Control (Управление).

1 Выполните команду меню View => Fit Art
board In Window (Просмотр => Подогнать 
монтажную область по размеру окна).

2 Выбрав инструмент Selection (Выделе
ние) It, выделите фигуру с узорной за
ливкой Blazer, расположенную в верхней 
части монтажной области.

3 Щелкните по раскрывающемуся списку 
Fill Color (Цвет заливки) на панели Con
trol (Управление) и выберите образец checker.

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Редактирование узора

Далее вы отредактируете сохраненный узор и обновите все его экземпля
ры, содержащиеся в вашей иллюстрации.

1 В палитре Swatches (Образцы) дважды щелкните по узору checker, 
чтобы приступить к редактированию.

• Примечание. Вы также можете выделить объект, в качестве заливки которого 
используется интересующий вас узор. Затем вам нужно будет, выделив на панели 
Control (Управление) поле Fill Color (Цвет заливки), выполнить команду меню Ob
ject => Pattern => Edit Pattern (Объект => Узор => Редактировать узор).

2 В режиме Pattern Editing (Редактирова
ние узора) выберите инструмент Selection 
(Выделение) и щелкните по элементу- 
ромбу. На панели Control (Управление) 
измените цвет заливки на образец с име
нем label background stroke (он находит
ся в одной из групп цветов), а также за
дайте толщину обводки, равную 0 pt.

3 В режиме Pattern  Editing (Редактирование узора) нажмите кнопку 
Done (Готово).

4  Выделите фигуру с заливкой узором checker, щелкнув по ней мы
шью. Дважды щелкните по инструменту Scale (Масштаб) [£Э на пане-
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ли Tools (Инструменты), чтобы уве
личить размер фигуры, не искажая 
при этом ее формы. В диалоговом 
окне Scale (Масштаб) задайте пара
метру Uniform Scale (Равномерно) 
значение 110%. Если это будет не
обходимо, сбросьте флажок Strokes 
& Effects (Масштабировать обвод
ки и эффекты). Сбросьте флажок 
Transform Objects (Трансформиро
вать объекты), при этом программа 
автоматически установит флажок 
Transform Patterns (Трансформи
ровать узоры). Чтобы увидеть изме
нения, установите флажок Preview 
(Просмотр). Нажмите кнопку ОК.

5 На монтажной области выделите белый прямоугольник, который вы 
использовали для создания узора, и удалите его.

6 Откройте палитру Layers (Слои) и отобразите все имеющиеся слои 
иллюстрации, щелкнув мышью по переключателю Visibility (Види
мость) каждого слоя. Закройте группу палитр, щелкнув по значку па
литры Layers (Слои).

Scale

Scale

• Uniform:

Non-Uniform

Horizontal:

Vertical: Е П Е Э В Н

Options

Scale Strokes & Effects

Transform Objects y  Transform Patterns

'S Preview

Copy Cancel OK

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

8 Выполните команду меню File => Close (Файл => Закрыть)

Работа с быстрой заливкой

Быстрая заливка представляет собой интуитивный способ создания век
торной графики путем автоматического распознавания и замыкания за
зоров в контурах, которые в противном случае влияли бы на применение 
обводок и заливок. Контуры разделяют поверхность рисунка на участки,
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• Примечание.
В папке LessonsX 
Lesson06 находится 
файл с окончательным 
вариантом иллюстра
ции, вы также можете 
открыть и его.

► Совет. О том, что 
это именно группа 
с быстрой заливкой, 
говорит специальная 
ограничительная рам
ка вокруг трех фигур.

каждый из которых может быть закрашен независимо от того, ограничен 
ли он отдельным контуром или сегментами нескольких контуров. Рас
крашивание объектов этим способом подобно рисованию в книжке-рас
краске или рисованию акварелью поверх сделанного карандашом набро
ска. Быстрая заливка не редактирует лежащие в основе фигуры.

Создание группы с быстрой заливкой

Далее вы откроете файл и раскрасите несколько объектов с помощью ин
струмента Live Paint Bucket (Быстрая заливка).

1 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
L6start_2.ai, расположенный в папке Les- 
son06.

2 Выполните команду меню File => Save 
As (Файл => Сохранить как). В диалого
вом окне дайте файлу имя greetingcard.ai 
и перейдите к папке Lesson06. В раскры
вающемся списке Save As Туре (Тип файла) (Windows) или Format 
(Формат) (OS X) оставьте выбранным значение Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параметры сохранения в формате Illustra
tor) оставьте без изменений значения по умолчанию и щелкните по 
кнопке ОК

3 Используя инструмент Selection (Выделение) It, очертите мышью 
область вокруг расположенных на монтажной области трех белых 
фигур цветов.

4  Выполните команду меню Object => Live 
Paint => Make (Объект => Быстрая залив
ка => Создать).

Будет создана группа с быстрой заливкой, ко
торую вы сможете раскрашивать с помощью 
инструмента Live Paint Bucket (Быстрая за
ливка) После создания группы с быстрой 
заливкой, каждый контур остается полностью 
доступным для редактирования. При переме
щении контура или изменении его формы автоматически выполняется 
повторное применение цветов к новым участкам, сформированным из
мененными контурами.

5 На панели Tools (Инструменты) выберите инструмент Live Paint 
Bucket (Быстрая заливка) ^р, расположенный в той же группе ин
струментов, что и инструмент Shape Builder (Создание фигур) <5$..
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Прежде чем начать раскрашивание, щелкните по раскрывающемуся 
списку Fill Color (Цвет заливки) на панели Control (Управление) 
и выберите образец yellow/orange.

6 Поместите указатель на середину группы 
с быстрой заливкой. Объекты группы под- 
светятся, и над указателем появятся три 
образца цвета. Они представляют собой 
три смежных образца в палитре Swatches 
(Образцы). Центральный образец являет
ся последним выделенным цветом. Щел
кните мышью, когда окажется подсвечен
ной фигура центрального цветка.

7 Переместите указатель влево, на накла
дывающуюся фигуру. Нажмите два раза 
клавишу выбрав светло-желтый цвет 
в трех образцах над указателем. Щелкните, 
чтобы применить цвет к фигуре цветка.

А теперь повторите предыдущий шаг для 
окрашивания остальных фигур цветков.
• Примечание. Вы можете также выбрать другой 
цвет, выполнив щелчок по образцу цвета в палитре 
Swatches (Образцы).

8 Закрасьте оставшиеся три фигуры цвет
ков, используя цвета в соответствии 
с представленным справа рисунком (жел
тый, розовый и темно-розовый). Перед 
щелчком для применения цвета нажимай
те клавиши <— и прокручивая цвета па
литры Swatches (Образцы).

Помимо закрашивания заливок, с помощью 
инструмента Live Paint Bucket (Быстрая за
ливка) можно также легко выполнять за
крашивание обводок. Для этого сначала 
необходимо настроить инструмент.

9 Дважды щелкните по инструменту 
Live Paint Bucket (Быстрая заливка) 
на панели Tools (Инструменты). От
кроется диалоговое окно Live Paint 
Bucket Options (Параметры инстру
мента «Быстрая заливка»). Установите 
флажок Paint Strokes (Закрашивать 
обводки). Щелкните по кнопке ОК.

Live Paint Bucket Options

Options

v' Paint Fitts Strokes

Cursor <

I

v ' Highlight

Color: Ш  Light Red

width: :  Е Г З Н И

• m

lips Cancel OK

• Примечание.
Возможно, вам потре
буется нажать клавишу 
Esc, чтобы скрыть 
палитру Swatches (Об
разцы).

► Совет. Вы также 
можете очертить 
мышью область вокруг 
нескольких фигур 
и применить цвет сра
зу ко всем.

• Примечание.
Более подробную 
информацию о пара
метрах диалогового 
окна Live Paint Bucket 
Options (Параметры 
инструмента «Быстрая 
заливка»), напри
мер, о Cursor Swatch 
Preview (Просмотр об
разца курсора) и таких 
параметрах, как цвет 
и ширина подсвечива
ния, вы можете найти 
в разделе справки 
Illustrator «Раскра
шивание с помощью 
инструмента «Быстрая 
заливка»».
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Далее вы уберете из фигур внутренние черные обводки, сохранив при 
этом внешние черные обводки.

1 0  Поместите указатель к непосредственно 
на обводку между центральной фигурой 
и фигурой со светло-желтой заливкой, 
как показано на рисунке. Когда указатель 
примет вид кисти с краской \ , ,  нажмите 
клавишу выбрав образец None (Нет), 
после чего щелкните по обводке для уда
ления ее цвета.

11  Поместите указатель непосредственно 
на обводку между центральной фигурой 
и фигурой со светло-розовой заливкой, 
как показано на рисунке. Когда указатель 
примет вид кисти с краской \ . ,  нажми
те клавишу <- для выбора образца None 
(Нет) и щелкните по обводке для удале
ния ее цвета.

1 2  Выполните команду меню Select => D e
select (Выделение => Отменить выделение), чтобы увидеть, как те
перь окрашены обводки. Затем выполните команду меню File => Save 
(Файл => Сохранить).

Редактирование областей быстрой заливки

При создании группы с быстрой заливкой каждый контур остается до
ступным для редактирования. При перемещении или изменении формы 
контура цвета, примененные к нему ранее, не остаются на месте, как про
исходит при работе с художественными рисунками или в программах ре
дактирования графики.

Вместо этого цвета автоматически применяются к новым участкам, сфор
мированным измененными контурами. Сейчас вы отредактируете конту
ры и добавите еще одну фигуру.

1 Выберите инструмент Selection (Выделение) ^ на панели Tools (Ин
струменты). Удерживая клавишу Пробел, перетащите монтажную 
область вправо, отобразив фигуру цветка, расположенную за левым 
краем монтажной области.

2 Выделите фигуру цветка и выполните команду меню Edit => Сору 
(Редактирование => Копировать).

3 Дважды щелкните по инструменту Hand (Рука) чтобы подогнать 
монтажную область по размеру окна документа.
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4 Используя инструмент Selection (Выделение), дважды щелкните по 
группе с быстрой заливкой.

Режим изоляции позволяет отредактировать каждую фигуру по отдель
ности.

5 Выполните команду меню Edit => Paste 
(Редактирование => Вставить). Перетащи
те вставленную фигуру вниз и влево, чтобы 
она накладывалась на фигуру центрально
го цветка, как показано на рисунке.

6 Выберите инструмент Live Paint Bucket 
(Быстрая заливка) dtp на панели Tools (Ин
струменты) и закрасьте внешнюю полови
ну цветка темно-зеленым цветом, а вну
треннюю половину — светло-зеленым.

7 Поместите указатель прямо на обводку 
между центральной оранжевой фигурой 
и фигурой с зеленой заливкой. Когда ука
затель примет вид кисти с краской, на
жмите клавишу , выбрав образец None 
(Нет), а затем щелкните по обводке для 
удаления ее цвета. Выполните то же самое 
для обводки внутри зеленой фигуры.

8 Выберите инструмент Selection (Выде
ление) и перетащите зеленую фигуру не
много вверх и влево. Обратите внимание, 
как изменится цвет заливки.

9 Выберите инструмент Direct Selection 
(Прямое выделение) I* на панели Tools 
(Инструменты) и поместите указатель 
на желтый цветок в левом верхнем углу.
Щелкните по одной из опорных точек на 
краю центрального цветка (расположен
ной в середине желтого цветка), и перета
щите эту точку на новую позицию.

Вы увидите, что контуры по-прежнему полностью доступны для редак
тирования, и цвета автоматически применяются к новым областям, фор
мируемым отредактированными контурами. Сейчас вы примените бе
лый цвет к середине большого цветка, чтобы разместить на цветке текст 
и сделать его хорошо читаемым.

10 Нажмите два раза сочетание клавиш Ctrl++ (Windows) или Сош- 
mand++ (OS X) для увеличения масштаба отображения.

• Примечание.
При перемещении или 
редактировании фигур, 
входящих в группу 
с быстрой заливкой, 
иногда случаются нео
жиданные результаты. 
Например, заливка 
может появиться в том 
месте, где ее раньше 
не было. Дважды про
веряйте фигуры для 
уверенности в том, что 
они выглядят должным 
образом.
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• Примечание.
Также вы можете на
страивать параметры 
в палитре Transform 
(Трансформирование).

11  Разверните палитру Layers (Слои), выпол
нив щелчок по значку палитры Q в правой 
части рабочей среды. Щелкните по пере
ключателю Visibility (Видимость) слоя text.
Закройте группу палитр Layers (Слои).

1 2  Выберите инструмент Selection (Выделе
ние) ^ и дважды щелкните по фигурам цвет
ков, чтобы перейти в режим изоляции.

1 3  Выберите инструмент Line Segment (Отрезок линии) /  на панели 
Tools (Инструменты). На панели Control (Управление) щелкните по 
кнопке Stroke (Обводка) и выберите белый цвет обводки.

1 4  Щелкните мышью в центре оранжевого цветка и в диалоговом окне 
Line Segment Options (Параметры инструмента «Отрезок линии») 
задайте параметру Length (Длина) значение 2,55, а параметру Angle 
(Угол) значение 0. Щелкните мышью по кнопке ОК и оставьте отре
зок выделенным.

1 5  Выберите инструмент Selection 
(Выделение). Убедитесь, что на 
панели Control (Управление) 
на локаторе неподвижных точек Ц  выбрана центральная точка. Что
бы задать местоположение отрезка, задайте параметру X значение 
4,48 in, а параметру Y значение 1,8 in. При этом между правым кон
цом отрезка и фигурой цветка останется небольшой зазор.

1 6  Выберите инструмент Line Segment (Отрезок линии) /  и чуть ниже 
уже имеющейся линии нарисуйте еще одну. Удерживая клавишу 
Shift, щелкните мышью по правому краю зеленого цветка и пере
тащите указатель до пересечения с левым краем светло-розовой 
фигуры. «Быстрые» направляющие (чтобы увидеть их, выполните 
команду меню View => Smart Guides (Просмотр => «Быстрые» на
правляющие)) помогут вам с точностью наложить отрезок на контур 
фигуры.
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17  Выберите инструмент Live Paint Bucket (Быстрая заливка) на пане
ли Tools (Инструменты) и поместите указатель между линиями по 
центру большого оранжевого цветка. Не щелкайте мышью.

Обратите внимание, что нижняя линия «замыкает» нижнюю часть фигу
ры цветка, а верхняя линия не может замкнуть верхнюю часть контура. 
На рисунке снизу ширина красной линии была увеличена для большей 
разборчивости.

Нарисуйте нижнюю линию Поместите указатель,
чтобы увидеть область закрашивания

Настройка зазоров

Сейчас вы поработаете с диалоговым окном Gap Options (Параметры за
зоров).

1 Выполните команду меню Select => All (Выделение => Все).

2 Выполните команду меню Ob
ject => Live Paint => Gap Options (Объ
ект => Быстрая заливка => Параметры 
зазоров). Появится одноименное диа
логовое окно. Установите флажок Gap 
Detection (Обнаружение зазоров). Из 
раскрывающегося списка Paint Stops 
At (Зазоры) выберите пункт Medium 
(Средние).

• Примечание.
Если красный контур 
проходит по верхней 
линии, попробуйте уко
ротить ее с помощью 
инструмента Direct 
Selection (Прямое вы
деление).

► Совет. Если в диа
логовом окне Gap 
Options (Параметры 
зазоров) вы щелкнете 
по кнопке Close Gaps 
With Paths (Замкнуть 
зазоры контурами), 
то зазоры закроют 
векторные контуры, 
которые будут до
бавлены как объекты 
иллюстрации.
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► Совет. Для выбора 
содержимого в группе 
с быстрой заливкой 
вы также можете, 
используя инструмент 
Live Paint Selection 
(Выделение быстрых 
заливок), очертить 
мышью область вокруг 
объектов.

В качестве значения параметра Gap Preview Color (Цвет показа зазоров) 
должен быть выбран красный цвет — для подсвечивания им зазоров. 
Установка параметров обнаружения зазоров помогает предотвратить 
«протекание» краски в зазоры между объектами во время раскрашива
ния. Рассмотрите иллюстрацию, чтобы увидеть, есть ли на ней зазоры, 
выделенные красным цветом. Зазор между верхней линией и правой 
кромкой цветка теперь должен быть закрыт красной линией. Если этого 
не произошло, выберите пункт Large Gaps (Большие зазоры) из раскры
вающегося списка Paint Stops At (Зазоры). Щелкните по кнопке ОК.

3 Выберите инструмент Live Paint Bucket 
(Быстрая заливка) &р и поместите указа
тель на пространство между двумя нари
сованными вами линиями. Убедитесь, что 
над указателем отображается белый об
разец цвета, и щелкните, чтобы закрасить 
это пространство.

4  Выполните команду меню View => Fit 
Artboard In Window (Просмотр => Подогнать монтажную область по 
размеру окна).

5 Выберите инструмент Live Paint Selection (Выделение быстрых за
ливок) dp! на панели Tools (Инструменты), который расположен ниже 
инструмента Live Paint Bucket (Быстрая заливка). Щелкните по 
верхней желто-зеленой фигуре, затем щелкните, удерживая клавишу 
Shift, по нижней желто-зеленой фигуре, как показано на рисунке. На 
панели Control (Управление) щелкните по раскрывающемуся списку 
Fill Color (Цвет заливки) и выберите образец градиента background.

6 Выберите инструмент Gradient (Градиент) Щ] на панели Tools (Ин
струменты). Убедитесь, что в нижней части панели Tools (Инстру
менты) выбрано поле Fill Заливка). Щелкните по центру фигуры 
большого цветка в области с белой заливкой и, не отпуская кнопку 
мыши, переместите указатель вниз и вправо, применяя к обеим фигу
рам одинаковый градиент.
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7 Выберите инструмент Selection (Выделение) It и нажмите клавишу 
Esc для выхода из режима изоляции. На монтажной области появит
ся текст Happy Birthday.

Выделите части цветка Выполните перетаскивание, Окончательный
используя инструмент результат
Gradient

8 Выполните команду меню File => Save (Файл => Сохранить), а затем 
команду File => Close (Файл => Закрыть).
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Контрольные вопросы
1 Опишите по крайней мере три способа заливки объекта цветом.
2 Как можно сохранить цвет?
3 Как дать цвету имя?
4 Как назначить объекту прозрачный цвет?
5 Как выбирать цветовые гармонии для цветов?
6 Назовите две операции, которые позволяет выполнять диалоговое окно Edit Colors/Re- 

color Artwork (Редактировать цвета/Перекрасить графический объект).
7  Как добавлять образцы узоров в палитру Swatches (Образцы)?
8 Расскажите, для чего предназначена быстрая заливка.

Ответы

1 Для заливки объекта цветом нужно выделить этот объект и выбрать поле Fill (Залив
ка) на панели Tools (Инструменты). Затем следует выполнить одно из следующих дей
ствий:
• двойным щелчком по полю Fill (Заливка) или Stroke (Обводка) на панели Tools 

(Инструменты) открыть диалоговое окно Color Picker (Палитра цветов);
• в палитре Color (Цвет) переместить ползунковые регуляторы или ввести в поля 

числовые значения;
• щелкнуть по образцу цвета в палитре Swatches (Образцы);
• выбрать инструмент Eyedropper (Пипетка) и щелкнуть по цвету на иллюстрации;
• вызвать на экран меню Window => Swatch Libraries (Окно => Библиотеки образ

цов) и открыть еще одну библиотеку цветов, после чего щелкнуть по образцу цвета 
в палитре выбранной библиотеки цветов.

2 Сохранить цвет для раскрашивания других объектов можно, добавив его в палитру 
Swatches (Образцы). Для этого надо выбрать цвет и выполнить одно из следующих 
действий:
• перетащить цвет в палитру Swatches (Образцы) из поля Fill (Заливка) на панели 

Tools (Инструменты);
• щелкнуть по кнопке New Swatch (Новый образец) в нижней части палитры Swatch

es (Образцы);
• выбрать команду New Swatch (Новый образец) в меню палитры Swatches (Об

разцы).
Можно также добавлять цвета из других библиотек образцов, выделяя образцы в пали
тре библиотеки и выбирая в меню палитры команду Add То Swatches (Добавить в об
разцы).
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3 Чтобы дать цвету имя, надо дважды щелкнуть по его образцу в палитре Swatches (Об
разцы) или выделить образец и выбрать команду Swatch Options (Параметры образца) 
в меню палитры, после чего в диалоговом окне Swatch Options (Параметры образцов) 
ввести имя цвета.

4 Для закрашивания фигуры полупрозрачным цветом нужно выделить эту фигуру и при
менить заливку. Затем в палитре Transparency (Прозрачность) или на панели Con
trol (Управление) нужно задать для параметра непрозрачности значение, меньшее, 
чем 100%.

5 Палитра Color Guide (Каталог цветов) может послужить источником идей при рас
крашивании иллюстрации. Палитра предлагает цветовые гармонии на основе текущего 
цвета на панели Tools (Инструменты).

6 Диалоговое окно Edit Color/Recolor Artwork (Редактировать цвета/Перекрасить гра
фический объект) позволяет создавать и редактировать цветовые группы, переназна
чать цвета и уменьшать количество цветов в иллюстрации, а также многое другое.

7 Нужно создать узор (при этом узоры не могут содержать другие узоры) и перетащить 
его в палитру Swatches (Образцы).

8 Быстрая заливка представляет собой интуитивный способ создания векторной графи
ки путем автоматического распознавания и замыкания зазоров в контурах, которые 
в противном случае влияли бы на применение обводок и заливок. Контуры разделяют 
поверхность рисунка на участки, каждый из которых может быть закрашен независимо 
от того, ограничен ли он отдельным контуром или сегментами нескольких контуров. 
Раскрашивание объектов таким способом подобно рисованию в книжке-раскраске или 
использованию акварели поверх сделанного карандашом наброска.
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7 РАБОТА 
С ТЕКСТОМ

Обзор урока

В этом уроке вы научитесь:

• импортировать текст;

• создавать столбцы текста;

• менять атрибуты текста;

• создавать и редактировать стили абзацев и символов;

• копировать и применять атрибуты оформления текста;

• задавать обтекание текстом графики;
• изменять форму текста с помощью деформации;

• создавать текст по контуру;

преобразовывать текст в кривые.
Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson07.

288



Help stop the spread of germs that cause colds and other illnesses!

Stay Hom e When Sick

Help yoursarif and utlwn by staying home when you 
are sick. It is important to avoid contact *rth others 
you are most а м т д к х л  The time Mien you Jre mov: 
tagkNis viiK-. depervtmg on your illness 4  

The sue» of work or scliooi may wake you; uW »s worse or 
ptokmg your symptoms Slaying 
rest nviy 1и-1р you to

Cover Y o u rM o u t h  and Nose
^^НР^гсГоч>ге <x cough, always covet your 
PHbth and nose with a t issue, and throw the used 
tissue in the trash. !f you do not have time to find a tissue. 
sn*«e or cough Into the crook of your elbow or uppei arr

Wash Your Hands
Keeping your hands dean h an easy an« effective way 10

Текст как элемент дизайна играет очень важную роль в иллюстрациях. 
Как и другие объекты, текст можно раскрашивать, масштабировать, 
вращать и т. д. В этом уроке вы узнаете, как создавать текст и применять 
интересные текстовые эффекты.



Начало работы

В этом уроке вы будете работать с одним файлом иллюстрации, но пре
жде чем начать, восстановите настройки программы Adobe Illustrator 
CS6 по умолчанию. Затем, чтобы ознакомиться с тем, что вам предстоит 
сделать, откройте файл с окончательным вариантом иллюстрации для 
этого урока.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson07 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл L7end 1. 
ai, расположенный в папке Lesson07.

В ходе данного урока вы создадите текст для этого 
плаката. Оставьте файл открытым, чтобы сверять
ся с ним во время работы, или выполните команду 
меню File => Close (Файл => Закрыть).

4  Выполните команду меню File => Open 
(Файл => Открыть). Перейдите к папке Les- 
sons\Lesson07. Откройте файл L7start l.ai.

Этот файл уже содержит нетекстовые компоненты.
Для завершения плаката вам предстоит создать все 
текстовые элементы.

5 Выполните команду меню File => Save As 
(Файл => Сохранить как). В открывшемся 
диалоговом окне перейдите к папке Lesson07 
и дайте файлу имя poster.ai. В раскрывающем
ся списке Save As Туре (Тип файла) (Windows) 
или Format (Формат) (OS X) оставьте вы
бранным значение Adobe Illustrator (*.AI/ai) 
и щелкните по кнопке Save (Сохранить). В ди
алоговом окне Illustrator Options (Параметры 
сохранения в формате Illustrator) оставьте без 
изменений значения по умолчанию и щелкните 
по кнопке ОК
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6 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы отключить «быстрые» направля
ющие.

7 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

Работа с текстом

Возможности работы с текстом являются одним из самых мощных аспек
тов программы Adobe Illustrator. Вы можете добавить в композицию от
дельную строку текста, создать столбцы или строки текста, как в прило
жении Adobe InDesign, залить текстом форму или расположить его вдоль 
контура, а также работать с формами символов шрифта как с графиче
скими объектами.

Вы можете создать текст тремя различными способами: как текст из точ
ки, как текст в области и как текст по контуру. Ниже приведено краткое 
описание каждого типа текста.

• Текст из точки — это горизонтальная или вертикальная строка текста, 
которая начинается в том месте, где вы выполняете щелчок мышью, 
и расширяется по мере ввода символов. Каждая строка текста неза
висима — она удлиняется или сокращается при ее редактировании, 
но текст не переносится на следующую строку. Такой способ ввода 
текста может оказаться полезным, если вам требуется разместить 
в вашей иллюстрации заголовок или несколько слов.

• Текст в области использует границы объекта для управления разме
щением символов по горизонтали и вертикали. Когда текст достигает 
границы, он автоматически переносится на следующую строку, чтобы 
не выходить за пределы заданной области. Такой способ ввода текста 
может быть полезным, если вы хотите создать один или несколько 
абзацев, например, для брошюры.

• Текст по контуру располагается вдоль края открытого или закрыто
го контура. При вводе текста по горизонтали символы размещаются 
параллельно базовой линии. При вводе текста по вертикали симво
лы размещаются перпендикулярно базовой линии. В обоих случаях 
текст ориентирован в том направлении, в котором выполнялось до
бавление точек к контуру.

Далее вы создадите текст из точки, а затем текст в области. Чуть позже 
в этом уроке вы также создадите текст по контуру.
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Создание текста из точки

• Примечание.
Текст из точки, который 
был отмасштабирован 
в шаге 3, по-прежнему 
доступен для вывода 
на печать, но раз
мер шрифта может 
оказаться не целым 
числом (таким, как 
12 пунктов).

Для ввода текста непосредственно в документ необходимо выбрать ин
струмент Туре (Текст) и щелкнуть мышью в позиции, куда вы хотите 
поместить текст. Появится текстовый курсор и вы сможете начать ввод 
текста.

Сейчас вы введете текст в верхней части

1 Выберите инструмент Zoom (Мас
штаб) ^  на панели Tools (Инст
рументы) и два раза с интервалом 
щелкните по левому верхнему 
углу монтажной области.

2 Выберите инструмент Туре (Текст)
Т  и щелкните мышью по точке пе
ресечения направляющих в левом 
верхнем углу монтажной области.
На монтажной области появит
ся текстовый курсор. Напечатайте следующий текст: Help stop the 
spread of germs that cause colds and other illnesses!

Делая щелчок мышью при выбранном инструменте Туре (Текст), вы соз
даете текст из точки. Текст из точки представляет собой строку текста, 
которая расширяется до тех пор, пока вы не прекратите печатать либо 
не нажмете клавишу Enter или Return. Текст из точки очень удобен для 
заголовков.

3 Выберите инструмент Selection 
(Выделение) It на панели Tools 
(Инструменты) и обратите вни
мание на ограничительную рам
ку, появившуюся вокруг текста.
Щелкните по маркеру на правом 
краю ограничительной рамки и, не 
отпуская кнопку мыши, перетащите маркер вправо. Вы увидите, что 
при перемещении маркера текст растягивается.

4  Выполните команду меню Edit => Undo Scale (Редактирование => От
менить масштабирование), а затем View => Fit Artboard In Window 
(Просмотр => Подогнать монтажную область по размеру окна).

Создание текста в области

Для создания текста в области нужно выбрать инструмент Туре (Текст) 
и установить указатель в той позиции, где вы хотите расположить текст. 
Затем, нажав и удерживая кнопку мыши, перетащить указатель, чтобы

плаката.
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создать текстовый объект (также называемой текстовой областью). Ког
да появится характерный текстовый курсор, вы сможете набирать слова. 
Уже существующую фигуру легко превратить в текстовый объект — до
статочно щелкнуть мышью по краю или внутри фигуры инструментом 
Туре (Текст).

Сейчас вы создадите текст в области и введете еще немного текста.

1 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы включить отображение «быстрых» на
правляющих.

2 Выберите инструмент Туре (Текст) Т  
и поместите указатель на вертикаль
ной направляющей под только что 
введенным текстом. Нажав и удер
живая кнопку мыши, перетащите 
указатель от направляющей в правый 
нижний угол, чтобы создать тексто
вую область шириной и высотой при
близительно 2 in.

В созданной текстовой области появится 
текстовый курсор.

3 Выберите инструмент Zoom (Масштаб) 6^ на панели Tools (Инст
рументы) и два раза с интервалом щелкните по центру созданной об
ласти текста.

4  Выберите инструмент Туре (Текст) Т  
и введите: Cover your mouth and nose 
when you cough or sneeze. Обратите 
внимание, что текст переносится на но
вые строки внутри текстовой области.

5 Выберите инструмент Selection (Вы
деление) 1̂, обратите внимание, что 
после этого вокруг текста появится 
ограничительная рамка. Перетащите правый центральный маркер 
ограничительной рамки сначала вправо, затем влево, чтобы посмо
треть, как осуществляется перенос текста на новые строки внутри 
объекта. Переместите маркер таким 
образом, чтобы выровнять его с пра
вым краем текста сверху.

6 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение), а затем команду 
File => Save (Файл => Сохранить).

id nose when you cough or sneeze 
neeze

Cover your mouth and nose 
when you cough or sneezd

• Примечание.
Пока оставьте без 
изменений исполь
зуемые по умолчанию 
установки форматиро
вания текста.
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Чем отличаются «текст из точки» и «текст в области»

Чтобы вам легче было отличить текст из точки от текста в области, оба вида 
текста снабжены визуальными признаками. Выбрав инструмент Selection 
(Выделение), щелкните мышью для выделения текста и его ограничитель
ной рамки.

На ограничительной рамке текста в области можно увидеть два дополни
тельных прямоугольника, которые называются п о р та м и .  Порты исполь
зуются для связывания текста одной области с другой областью. Работа 
с портами и связыванием текста будет рассмотрена в данном уроке чуть 
позже. При выделении ограничительной рамки текста из точки порты не 
отображаются; вместо этого на ограничительной рамке перед первой бук
вой первой строки будет показана точка.

f f lo h d  1 omhairPAve. Central. 1 1 nm hard  Avp .P pntral W ashinntnnS

iK ^sh in g to n  x J,

--------------------I--- ®
Текст из области Текст из точки

Импорт простого текста из файла

Вы можете импортировать в иллюстрацию текст из файла, созданного 
в другом приложении. Illustrator поддерживает импорт текста из файлов 
в следующих форматах:

• Microsoft Word (.doc);

• Microsoft Word DOCX (.docx);

• Microsoft RTF (.rtf);

• простой текст (.txt) (ASCII) с кодировками ANSI, Юникод, Shift JIS, 
GB2312, Chinese Big 5, кириллической, GB18030, греческой, турец
кой, балтийской и центрально-европейской.

Вы также можете выполнить копирование и вставку текста через буфер 
обмена, но при этом будет потеряно его форматирование. Одно из преи
муществ импорта текста из файла по сравнению с копированием и встав
кой через буфер обмена состоит в том, что в импортированном тексте
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сохраняется форматирование символов 
и абзацев. Например, текст из .rtf-файла 
сохраняет при импортировании установ
ки шрифта и стиля.

Далее вы импортируете текст в Illustrator 
из обычного .txt-файла.

1 Прежде чем импортировать текст, 
выберите инструмент Туре (Текст) Т  и установите текстовый кур
сор в конец строки текста Cover your mouth and nose when you 
cough or sneeze. Нажмите клавишу Enter или Return и оставьте 
курсор в тексте.

2 Выполните команду меню File => Place 
(Файл => Поместить). Перейдите 
к папке Lesson07 и выберите файл 
L7copy.txt. Щелкните по кнопке 
Place (Поместить).

3 В диалоговом окне Text Import Op
tions (Параметры импорта текста) вы 
можете задать параметры текста, пре
жде чем импортировать его. Оставьте 
параметры, заданные по умолчанию, 
и щелкните по кнопке ОК.

Текст будет размещен в текстовом объек
те. Немного позже в этом уроке вы узнае
те, как применять атрибуты форматиро
вания текста. Если вы видите красный знак «плюс» ЕВ в нижнем правом 
углу текстового объекта, это означает, что текст в объект не помещается. 
Вы научитесь исправлять такую проблему чуть позже.

4  Выполните команду меню File => Save (Файл => Сохранить) и оставь
те файл открытым.

При установке курсора в текстовую область текст автоматически рас
полагается внутри ограничительной рамки этой области. Если вы не 
поместили курсор в область и вставили текст, то вы можете разрешить 
программе Illustrator автоматически создать текстовую область, которая 
закроет практически всю страницу, а затем изменить размер этой области 
с помощью маркеров.

Text Import Options

Encoding
Platform: Windows *

Character ANSI *

ЕхГгз Carnage Returns

Remove at End of Every Line 

Remove Between Paragraphs

Extra Spaces

v ' Replace Ho'* Spaces w»tfc a Tab

OK Canoe*

С_ov*j your mouth and nose when you cough or

• Примечание.
Если вы поместите 
в иллюстрацию текст, 
предварительно не 
очертив текстовую 
область, то она будет 
создана автоматиче
ски. По умолчанию 
текстовая область за
нимает большую часть 
монтажной области.
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Вставка документов Microsoft Word

При вставке в программу Illustrator (командой 
меню File => Place (Файл => Поместить)) докумен
тов формата RTF (.rtf, расширенный текстовый 
формат) или Word (.doc или .docx) на экране появ
ляется диалоговое окно M icrosoft Word Options 
(Параметры Microsoft Word).

В этом диалоговом окне вы можете выбрать, нуж
но ли сохранять сгенерированный текст оглав
ления (Table of contents text), подстрочные при
мечания и сноски (Footnotes/Endnotes) и текст 

указателя (Index text). Также вы можете сбросить форматирование текста 
перед вставкой, установив флажок Remove Text Form atting (Отменить 
форматирование текста).

Примечание. При вставке документа формата Microsoft Word со сброшен
ным флажком Remove Text Formatting (Отменить форматирование текста) 
в Illustrator будут перенесены стили абзацев, использованные в программе 
Microsoft Word.

Работа с переполнением текста и повторным заполнением текста

У каждого объекта текстовой , r t_£Sfrn aaa iten aa rf  
области есть входной порт и вы- Sftashinqton х J.
ходной порт. Порты позволяют 1 ®ut  Port
связывать объект с другими объ
ектами и создавать связанную копию текстового объекта. Пустой порт 
указывает на то, что отображается весь текст и что объект не связан. 
Красный знак «плюс» щ в выходном порте указывает на наличие в объек
те дополнительного текста, который называется переполнением текста.

Существуют два основных способа решения проблемы переполнения 
текста:

• связать текст с другим текстовым объектом;

• изменить размер текстового объекта.

Связывание текста

Чтобы продолжить текст из одного объекта в следующий, эти объекты 
необходимо связать. Связанные текстовые объекты могут иметь любую 
форму, однако текст необходимо вводить в область или по контуру, но не 
в точке (просто щелкнув мышью).

Microsoft Word Options

Include

Table of Content* Text 

•У Footnotes/Endnotes 

s Index Text

Remove Text Formatting

OK Cancel
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Сейчас вы свяжете объект с переполнением текста с другим текстовым 
объектом.
1 Выделите текстовый объект, используя инструмент Selection (Выде

ление) I*.
2 Щелкните по выходному порту 

Щ выделенного текстового объ
екта. После перемещения, ука
затель примет вид значка загру
женного текста SS.

Примечание. Если вы выполните 
двойной щелчок, то появится новый 
текстовый объект. Если это произойдет,
вы можете либо перетащить новый объект в требуемое положение, либо выбрать 
команду Edit Undo Link Threaded Text (Редактирование => Отменить: Создать свя
занный текстовый блок), при этом значок загруженного текста отобразится снова.

3 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

4  В нижней части монтажной 
области щелкните по левому 
верхнему углу светло-голубого 
направляющего квадрата и пе
ретащите указатель в нижний 
правый угол квадрата.

• Примечание. Если отображается зна
чок загруженного текста, то для создания
нового текстового объекта достаточно просто щелкнуть по монтажной области, не 
перетаскивая указатель. Новый текстовый объект будет гораздо большего размера.

► Совет. Другой 
способ связывания 
текстовых объектов 
состоит в том, чтобы 
выделить текстовый 
объект в монтажной 
области, затем вы
делить другой объект, 
с которым вы хотите 
связать первый, 
после чего выпол
нить команду меню 
Туре => Threaded 
Text => Create 
(Текст => Связанные 
текстовые бло
ки => Связать).

• Примечание.
Если вы удалите второй 
текстовый блок (соз
данный в шаге 3), текст 
вернется в исходный 
объект в виде перепол
нения текста. Несмотря 
на то, что избыточ
ный текст не будет 
виден, он останется 
в документе.

• Примечание. Возможно, ваш ре
зультат выглядит не совсем так, как на 
рисунке. Это не принципиально. В следую
щей части урока вы измените размеры 
текстовых объектов.

5 Выполните команду меню File => Save (Файл => Сохранить). Не 
сбрасывая выделения с нижнего текстового блока, обратите внимание 
на появившуюся между двумя 
блоками линию. Эта линия сви
детельствует о том, что два объ
екта связаны между собой. Об
ратите внимание на выходной 
порт Е  верхнего текстового объ
екта и входной порт ОБ нижнего 
(оба порта обведены на рисунке 
справа). Стрелка указывает на 
связь одного объекта с другим.
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Создание столбцов текста

• Примечание.
Если текстовый курсор 
по-прежнему рас
положен в текстовом 
объекте, вам не нужно 
выделять его для до
ступа к параметрам.

Вы можете легко создавать столбцы и строки текста, указывая параметры 
текста в области.

1 Если текстовый объект больше не выделен, выделите его, используя 
инструмент Selection (Выделение)

2 Выполните команду меню Туре => Area Type Options (Текст => Пара
метры текста в области). В диалоговом окне Area Type Options (Па
раметры текста в области) установите флажок Preview (Просмотр). 
В разделе Columns (Колонки) задайте параметру Number (Количе
ство) значение 2 и щелкните по кнопке ОК.

Are* Tjipe Options

• Примечание. Созданный вами текстовый объект может немного отличаться от 
изображенного на рисунке, но это не важно.

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

4 Выполните команду File => Save (Файл => Сохранить). Оставьте до
кумент открытым.

Параметры текста в области

Вы можете использовать элементы управления диалогового окна Area
Type Options (Параметры текста в области) для создания строк и столбцов
текста. Дополнительные параметры приведены ниже.

• Number (Количество) задает количество строк и столбцов объекта.

• Span (Размер) определяет высоту отдельных строк и ширину отдельных 
столбцов.

• Fixed (Фиксированный размер) определяет, что происходит с размером 
строк и столбцов при изменении размера текстовой области. Если уста
новлен этот флажок, то при увеличении или уменьшении текстовой об
ласти может измениться количество строк и столбцов, но не их размер. 
Не устанавливайте этот флажок, если вы хотите, чтобы ширина столб
цов и строк изменялась пропорционально размеру текстовой области.
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• Gutter (Средник) устанавливает расстояние между строками и столб
цами.

• Inset (Добавить поля) определяет размер поля между текстом и огра
ничивающим контуром. Это поле называется о тс ту п о м .

• First Baseline (Первая базовая линия) задает выравнивание первой 
строки текста относительно верхней части области.

• Text Flow (Размещение текста) определяет, как текст размещается 
в строках и столбцах.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Форматирование текста

В этом разделе вы научитесь менять такие атрибуты текста, как размер, 
шрифт и стиль. Вы можете быстро изменить большую часть атрибутов 
текста, используя панель Control (Управление).

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Управле
ние) и два раза с интервалом щелкните в центре текстовой области со 
связанным текстом в верхней части монтажной области.

2 Выберите инструмент Туре (Текст) Т  на панели Tools (Инструмен
ты) и установите текстовый курсор в любом месте текстовой области. 
Выполните команду меню Select => All (Выделение => Все) или на
жмите сочетание клавиш Ctrl+A (Windows) или Command+A (OS X), 
чтобы выделить весь текст в текстовом объекте.

В этом разделе вы познакомитесь с двумя способами выделения текста. 
Но сначала вы измените шрифт выделенного текста с помощью раскры
вающегося списка Font (Шрифт) на панели Control (Управление).

3 Щелкните по стрелке справа от рас
крывающегося списка Font (Шрифт), 
прокрутите его вниз и выберите шрифт 
Myriad Pro.

Это действие затронет весь связанный 
текст.

4 Трижды щелкните мышью по первой 
строчке текста, начинающегося со слов 
Cover your mouth and nose when you 
cough or sneeze, чтобы выделить сразу весь абзац. Выберите пункт 
меню Туре => Font (Текст => Шрифт), чтобы отобразить список до
ступных шрифтов. Прокрутите список вниз и выберите шрифт Min-

Gcbtz Sfcj 

N**\a Gothc Condensed ST

► Совет. Если вы 
дважды щелкнете 
по тексту, используя 
инструмент Selection 
(Выделение) или Direct 
Selection (Прямое вы
деление), то автома
тически будет выбран 
инструмент Туре 
(Текст).

• Примечание.
Возможно, вам придет
ся щелкнуть мышью по 
стрелке, появляющейся 
в нижней части списка 
шрифтов, чтобы продол
жить прокрутку вниз.
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► Совет. Выбрав 
шрифт, вы также 
можете прокручивать 
список, нажимая кла
виши Т и 4-.

ion Pro => Bold. Если отображающийся список слишком длинный, 
чтобы найти нужный шрифт сразу, вам придется прокручивать его 
довольно долго (шрифты в списке отсортированы по латинскому ал
фавиту).

Select Effect View W indow

Font

Recent Fonts 

Size

Glyphs

Area Type Options...

Type on a Path 

Threaded Text

Fit Headline

Create Outlines 

Find Font...

Change Case

IfctfrbriST

О Mongolian Baiti 

О МиЬ»
О  /И I/ Bob' 
й  Myriad 
О  Myriad Pro 
О  Myriad Web Pro 
О  News Gothic Std 

News Gothic Condensed ВТ 
О  Hum Std

Bold Cond

Bold Cond Italic

Regular

Italic

Medium

Medium Italic

Semibold

j a in u v iu  u o m

i t
r> »

• Примечание. Будьте осторожны при выделении текста. Если вы проведете указа
телем над текстом, чтобы выделить его, вы можете случайно создать новую тексто
вую область.

5 Убедитесь, что текст по-прежнему выделен, и следуйте приведенным 
ниже инструкциям. Следующий способ выбора шрифта является од
ним из самых быстрых.

• Выделите имя шрифта, ото
бражающееся на панели Con
trol (Управление), и начните 
вводить имя шрифта Letter 
Gothic Std. Список будет от
фильтрован, и в поле ввода 
отобразится имя нужного шрифта.

► Совет. Вы также можете щелкнуть по слову Character (Символ) на панели Control 
(Управление), чтобы открыть одноименную палитру (или выполнить команду меню 
Window => Туре => Character (Окно Текст => Символ)) и ввести имя искомого 
шрифта там.

6 Откройте раскрывающийся список Font Style (Стиль шрифта), рас
положенный на панели Control (Управление). Убедитесь, что выбран 
стиль Bold.

Для каждого семейства шрифтов доступны различные стили шрифта. 
Кроме того, хоть в вашей системе и может присутствовать семейство 
шрифтов Letter Gothic Std, необязательно найдутся жирное и курсивное 
его начертания.
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Шрифты Illustrator CS6

Следующие шрифты и сопроводительная документация устанавливаются
вместе с программой Illustrator и содержатся в папке Docum entation на
DVD-диске с дистрибутивом Illustrator CS6 или в архивном файле, загружа
емом с сайта Adobe Store. Для пользователей пробной версии программы
шрифты недоступны.

Adobe Arabic L e t t e r  G o th ic  Std
Birch Sid LlTHOS PRO
B l a . c k o a J h :  S t d MISHIT! STB

Ётмб Sencfit S td . Adobe Ming Std
Adobe Caslon® Pro Minion Pro
Chaparral Pro Myriad Arabic
C H A R L E M A G N E  S T D Myriad Hebrew
Cooper B la c k  S td Myriad Pro
Adobe D e v a n a g a r i Adobe Myungjo Std
Adobe Fan Heiti Std Adobe Naskh
Adobe Fangsong Std NuevaStd
Adobe Garamond* Pro OCR A S td
d ’fdStjiig § td Ora t o r  Std

Adobe Gothic Std Poplar Std
Adobe Hebrew P r e s t i g e  E l i t e  S t d
Adobe Heiti Std SSSOT®!© SSB
Hobo Std Adobe Song Std
Adobe Kaiti Std S TE N C IL  S T »
Kozuka Gothic Pro (and Pr6N) Tekton Pro
Kozuka Mincho Pro (and Pr6N) TRAJAN PRO

Шрифты OpenType

Если вы часто переносите файлы между различными платформами, вам 
необходимо создавать ваши текстовые файлы с использованием шрифтов 
OpenType.

OpenType® представляет собой межплатформенный файловый формат 
шрифтов, совместно разработанный Adobe и Microsoft. Корпорация Adobe 
конвертировала в этот формат всю библиотеку шрифтов Adobe Type Library 
и теперь предлагает тысячи шрифтов OpenType.

Двумя главными преимуществами формата OpenType являются совмести
мость с различными платформами (один и тот же файл шрифта работает 
на компьютерах под управлением операционных систем Windows и OS X) 
и поддержка расширенных наборов символов и возможностей разметки, 
что обеспечивает более полноценную работу с разными языками и продви
нутое управление печатью.
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Формат ОрепТуре является расширением формата TrueType SFNT и под
держивает данные шрифта Adobe PostScript и новые возможности печати. 
Шрифты ОрепТуре, содержащие данные PostScript, имеют расширение .otf, 
а шрифты ОрепТуре на основе TrueType —  расширение .ttf.
Шрифты ОрепТуре корпорации Adobe с расширенными возможностями 
легко отличить по слову «Рго», которое является составной частью имени 
шрифта и отображается в приложениях в списках шрифтов. Шрифты Ореп
Туре можно устанавливать и использовать совместно со шрифтами Post
Script Туре 1 и TrueType.
И з  с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Изменение размера шрифта

1 Выберите инструмент Туре (Текст) Т, поместите текстовый курсор 
в верхнюю область связанного текста и выполните команду меню Se
lect => All (Выделение => Все).

2 Введите значение 13 в поле Font Size 
(Кегль) на панели Control (Управление) 
и нажмите клавишу Enter или Return.
Обратите внимание на то, как изменится 
текст. В раскрывающемся списке Font Size 
(Кегль) выберите размер 14 pt. Оставьте 
текст выделенным.

• Примечание. Вы можете не увидеть на панели Con
trol (Управление) поле ввода Font Size (Кегль). В этом 
случае щелкните по слову Character (Символ), чтобы 
открыть одноименную палитру.

Раскрывающийся список Font Size (Кегль) содержит набор предустанов
ленных размеров. Если вы хотите задать пользовательский размер, выде
лите содержимое поля Font Size (Кегль), введите новое значение размера 
в пунктах и нажмите клавишу Enter или Return.
► Совет. Вы можете быстро изменить размер шрифта выделенного текста, ис
пользуя сочетания клавиш. Для увеличения размера шрифта с шагом в 2 пункта 
нажимайте сочетание клавиш Ctrl+Shift+> (Windows) или Command+Shift+>
(OS X). Для уменьшения размера шрифта нажимайте Ctrl+Shift+< (Windows) или 
Command+Shift+< (OS X).
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Изменение цвета шрифта

Вы можете изменить у выделенного текста цвет заливки и обводки шриф
та. В данном примере вы измените только цвет заливки.

1 Убедитесь, что текст по-прежнему выде
лен. Щелкните по раскрывающемуся спи
ску Fill Color (Цвет заливки) на панели 
Control (Управление). В появившейся па
литре Swatches (Образцы) выберите бе
лый цвет. Заливка текста изменится, став 
белой.

2 Щелкните по значку палитры Layers 
(Слои) J2 в правой части рабочей среды, 
чтобы открыть ее. Щелкните по пере
ключателю Visibility (Видимость) слоя 
с именем background. В результате этого 
действия на монтажной области появится 
синий фон. Щелкните по значку палитры 
Layers (Слои), чтобы закрыть группу па
литр.

► Совет. Двойной 
щелчок выделяет сло
во, тройной щелчок —  
весь абзац. Конец 
абзаца определяется 
по принудительному 
переносу строки.

6 В раскрывающемся списке Font Style (Стиль шрифта) на панели 
Control (Управление) выберите стиль Bold, чтобы изменить начерта
ние шрифта выделенного текста.

7 Выполните команду меню 
Select => Deselect (Выделе
ние => Отменить выделение).

8 Выбрав инструмент Туре 
(Текст), трижды щелкните 
мышью по верхней строке 
текста, начинающейся со слов 
Help stop the spread.

9 На панели Control (Управление) измените цвет заливки на оранже
вый (С=0, М=50, Y=100, К=0).

ro ve r your mouth and nose when you cough 
o r sneeze

Cover Your Mouth and Nose
W hen you  sn eeze or cough, alw ays cover your mouth 
land nose with a  tissue, and tluow  the used tissue in the 
trash. If you  d o  not have tim e to find a  tissue sneeze or 
to u g h  into th e crook o f your elbow  or upper arm t)o not 
fcovei your m outh with your hands.

3 С помощью инструмента Type (Текст) трижды щелкните мышью, 
чтобы выделить второй абзац (Cover your mouth and nose) — см. ри
сунок ниже.

4 На панели Control (Управление) измените цвет заливки на светло- 
желтый (С=0, М=2, Y=60, К=0).

5 Не сбрасывайте выделение с текста. В поле Font Size (Кегль) на па
нели Control (Управление) введите значение 20. Нажмите клавишу 
Enter или Return.

A i  File Edit O bject Type S elect Fff. 

Characters |  '  Q  '

*1 г Д
Itv. S. 3 k ч
у  у
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Help stop the spread of germs that cause colds and other illnp«<><!

Cover Your Mouth and Nose

wiri nw*- <n№ j  № w ,  thio«v the irtvd imw n  tl*e
pMhVyM^nMNMlnrlofMdlllWIP, vwitw 
tough Mo tlx* crook c(jmu>«eboivfvup(v«j*m Do hoc 
C №ft |«J> ф М >  wtt >oo* 1 м» Л

Ю Н а  панели Control (Управле
ние) измените размер шрифта 
(кегль) на 30, а стиль шриф
та — на Bold Condensed.

11  Выполните команду меню 
Select => Deselect (Выделе
ние => Отменить выделение).

1 2  Выполните команду меню 
File => Save (Файл => Сохранить).

Изменение дополнительных атрибутов текста

Вы также можете изменить множество других атрибутов текста, ис
пользуя для этого палитру Character (Символ), для доступа к которой 
нужно щелкнуть по синему подчеркнутому слову Character (Символ) 
на панели Control (Управление) или выполнить команду меню Win
dow => Туре => Character (Окно => Текст => Символ).

A. Font
Б. Font Style
B. Font Size 
Г. Kerning
Д. Vertical Scale 
E. Baseline Shift 
Ж. All Caps 
3. Small Caps 
И. Language

K. Superscript 
Л. Subscript 
M. Text anti-aliasing 
H. Leading 
O. Tracking 
П. Horizontal Scale 
P. Character Rotation 
C. Strikethrough 
T. Underline

В этой части урока вы поэкспериментируете с различными способами 
форматирования текста, применив некоторые из множества доступных 
атрибутов.

1 Выберите инструмент Туре (Текст) Т  и поместите текстовый курсор 
в строку текста Cover your mouth. Затем трижды щелкните мышью 
для выделения абзаца пол
ностью.

2 Выберите инструмент Zoom 
(Масштаб) и щелкните не
обходимое количество раз 
по выделенному тексту для 
увеличения масштаба отобра
жения.

Help stop the spread of germs that cause

Cover Your M outh  a n d  Nose
W hen you  sn eeze or cough, alw ays cover your m outh 
and nose with a tissue, and throw the used tissue in the 
trash. If you d o  not have time to  find a tissue, sneeze or 
cou gh  into the crook o f your elbo w  or upper arm. Do not 
cover your m outh w ith your hands.
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3 Щелкните по слову Character (Символ) на 
панели Control (Управление) (или выполните 
команду меню Window => Туре => Character 
(Окно => Текст => Символ)), чтобы открыть 
палитру Character (Символ). Выделив текст, 
щелкните по значку Tracking (Величина тре
кинга для выделенных символов) Ц  в палитре 
Character (Символ), чтобы выделить поле 
ввода, и наберите число -25.

Трекинг определяет расстояние между символами. Положительное зна
чение разреживает символы по горизонтали, отрицательное — уплотня
ет их.

4 Щелкните мышью по значку Horizontal Scale 
(Масштаб по горизонтали) Q  и введите в со
ответствующее поле значение 50%. Измените 
размер (кегль) шрифта на 80 и нажмите кла
вишу Enter или Return, чтобы закрыть пали
тру Character (Символ).

5 Выполните команду меню Туре => Change 
Case => UPPERCASE (Текст => Изменить 
регистр => ВСЕ ПРОПИСНЫЕ).

6 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), а затем 
команду меню Select => Deselect (Выделение => Отменить выде
ление).

7 Выберите инструмент Selec
tion (Выделение) It и щелкни
те по тексту COVER YOUR, 
чтобы выделить текстовую 
область. Перетащите вправо- 
вниз нижний правый маркер 
ограничивающей рамки, пока 
на экране одной строкой не 
отобразится текст COVER 
YOUR MOUTH AND NOSE 
(см. рисунок).

8  Выберите инструмент Type (Текст) и выделите вторую строку абзаца 
WHEN YOU COUGH OR SNEEZE.

9 Измените размер (кегль) шрифта на 48.

10 Трижды щелкните по абзацу текста WHEN YOU COUGH OR 
SNEEZE, чтобы выделить его полностью.

J l e l p  s t o p  t h e  s p r e a d  o f  g e r m s  t h a t  c a u s e  c o ld s  a n d  o t h e r  i l l n e s s e s L

C O V E R  Y O U R  M O UTH A N D  N O S E  
WHEN Y O U  C O U GH  М Щ Е
Cover Your Mouth and Nose M.'Y v

9  *

- н

. ' 11 ■  *

т Г c m  -  

п а щщ

* 1Г Т Я 1 .

Щ

г г Е 2Я  * X

А 2
e a r Ф $ Ш Л '

т т Т т  Т Т :

Н*H
I

Engfeh: USA * Ч Sharp »

• Примечание. Если 
вы откроете палитру 
Character (Символ) 
(выполнив команду 
меню Window => Ту
ре => Character (Ок
но => Текст => Символ)), 
то, возможно, вам 
потребуется щелкнуть 
мышью подвойной 
стрелке рядом с назва
нием палитры, чтобы 
отобразить больше 
элементов управления.
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11  Щелкните по слову Character (Символ) на панели Control (Управ
ление) и измените значение параметра Leading (Интерлиньяж) Ц. 
сделав его равным 50 pt. Нажмите клавишу Enter или Return, чтобы 
закрыть палитру.

Интерлиньяж — это вертикальное расстояние между строками. Обрати
те внимание, каким стал интервал между двумя строками текста. Изме
нение интерлиньяжа может быть полезно, когда нужно вместить текст 
в заданную область.

1 2 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить).

Работа с глифами

Глиф — это символ определенного начертания, которые порой довольно 
сложно отыскать в таблице символов, например, маркер абзаца или знак 
торговой марки.

1 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инст
рументы) и очертите прямоугольник выделения над нижней частью 
текста внизу монтажной области.

2 Выберите инструмент Zoom (Масштаб) Т  на панели Tools (Инстру
менты) и щелкните мышью, чтобы поместить курсор сразу после 
точки в строке may help you well sooner. Дважды нажмите клавишу 
Enter или Return, чтобы добавить два символа переноса строки.

3 Введите текст The Feel Better People, без точки в конце. Оставьте 
текстовый курсор после слова People.

4  Выполните команду меню Туре => Glyphs (Текст => Глифы), чтобы 
открыть одноименную палитру.

Палитра Glyphs (Глифы) используется для вставки отдельных символов 
шрифта, например, знака торговой марки (™) или маркеров абзаца (•). 
Палитра отображает все глифы, доступные для данного шрифта.
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Далее вы вставите в текст знак авторского права.

5 Прокрутите палитру Glyphs (Глифы) вниз, пока не увидите знак ав
торского права (©). Дважды щелкните по нему, чтобы вставить его 
в позицию текстового курсора. Закройте палитру Glyphs (Глифы).

Help yourseir ana oiners oy staying nome wnen yc 
It is important to avoid contact with others when у 
most contagious. The time when you are most con 
varies depending on your illness.
The stress o f work or school may make your illness 
prolong your symptoms. Staying hom e and gettin< 
rest may help you to get well sooner.

The Feel Better

► Совет. В нижней части палитры Glyphs (Глифы) вы можете выбрать другой шрифт. 
Также вы можете увеличивать или уменьшать размер значков глифов, используя для 
этого кнопки увеличения и уменьшения га, расположенные в правом нижнем 
углу палитры.

6  Используя инструмент Туре (Текст), выделите знак авторского права 
(©), который вы только что вставили.

7 Щелкните по слову Character (Символ) на панели Control (Управ
ление) или выполните команду меню Window => Туре => Character 
(Окно => Текст => Символ), чтобы открыть одноименную палитру. 
В нижней части палитры щелкните по значку Superscript (Надин-
декс) Ц .

Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when yoi 
are most contagious. The time when you are most 
contagious varies depending on your illness.
The stress of work or school may make your illness worse - 
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.

The Feel Better PeropleJ

8 Используя инструмент Type (Текст), установите текстовый курсор 
между словом People и знаком авторского права. Палитра Character 
(Символ) автоматически закроется.

9 В палитре Character (Символ) в раскрывающемся списке Kerning 
(Кернинг между двумя символами) выберите значение 75.

► Совет. Чтобы 
отменить заданное 
значение кернинга, 
установите тексто
вый курсор в нужную 
позицию и выберите 
в раскрывающем
ся списке Kerning 
(Кернинг между двумя 
символами) значение 
Auto (Авто).

Show Enbre Font

Myrad Pro
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Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact w ith others when you 
are most contagious. The time when you are most 
contagious varies depending on your illness.
The stress of work or school may make your illness worse or 
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.

The Feel Better Pe

Кернинг по своему действию подобен трекингу, однако, в отличие от по
следнего, кернинг увеличивает или уменьшает интервал между опреде
ленными парами символов. Это полезно в случаях, аналогичных тому, 
когда вы работаете с глифами.

1 0  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Изменение размеров текстовых объектов

В этой части урока вы узнаете, как изменить размеры текстового объекта, 
чтобы освободить пространство для дополнительного текста или чтобы 
убедиться, что связанные области содержат нужные фрагменты текста.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Zoom (Масштаб) Ц, на панели Tools (Инст
рументы) и два раза с интервалом щелкните по центру верхней части 
связанной текстовой области.

3 Выберите инструмент Selec
tion (Выделение) ^ и щелкни
те по тексту в верхней связан
ной области, чтобы выделить 
ее. Выполните двойной щел
чок по выходному порту В  
в правом нижнем углу тексто
вого объекта.

Поскольку текстовые объекты 
связаны, двойной щелчок по вход
ному или выходному порту разрывает связь между объектами. Весь текст 
возвращается в первый объект. Нижний объект остается на прежнем ме
сте, но уже без заливки и обводки.

4  Выполните команду View => Smart Guides (Просмотр => «Быстрые» 
направляющие), чтобы отключить «быстрые» направляющие.

jH e l f t s J tQ p J th e ^ f l te a d - Q f .g e r m s  t h a t  c a u s e c o l d i a n d  Q therillneisesI

" C O V E R  Y O U R  HO'UTH A N D  N O S E '
■ IH E I I  Y O U  C O U G H  O R  S N E E Z E
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5 Используя инструмент Selec
tion (Выделение), перетащи
те нижний средний маркер 
ограничительной рамки вниз, 
пока желтый текст Cover 
Your Mouth and Nose не бу
дет скрыт. Размер текстового 
объекта по вертикали изме
нится.

6 Используя инструмент Selection (Выделение), щелкните по выход
ному порту Щ в правом нижнем углу верхнего текстового объекта. 
Указатель примет вид значка загруженного текста (й.

7 Выполните команду меню View => Outline (Просмотр => Контуры), 
чтобы отобразить нижний текстовый объект.

8 Установите значок загружен
ного текста Щ на край нижне
го текстового объекта. Значок 
изменит свой вид на ►&а. Щел
кните, чтобы связать два объ
екта между собой.

9 Выполните команду меню 
Select => Deselect (Выделе
ние => Отменить выделение).

Связанные текстовые объекты легко перемещаются в любое место, при 
этом связь между ними остается. Вы можете даже связать объекты в раз
ных монтажных областях. При изменении размера текстовых объектов, 
особенно тех, которые находятся в начале связанной группы, текст может 
перетекать из одних объектов в другие.

10 Выполните команду меню File => Save (Файл => Сохранить).
Совет. Вы можете создать тексто

вый объект уникальной формы. Для 
этого сбросьте выделение с тексто
вого объекта и выберите инструмент 
Direct Selection (Прямое выделение)
I*. Перетащите край или угол тексто
вого объекта для изменения формы 
контура. Вам будет легче использовать 
этот способ, если вы выберете команду 
меню View => Hide Bounding Box (Про
смотр => Спрятать ограничительную 
рамку). Проще всего выполнять ре
дактирование контура текстового объекта в режиме просмотра контуров. Для этого 
выполните команду меню View => Outline (Просмотр => Контуры).

jP R rJeth e  spread of germs. Wash your hands often 
with regular soap and water or an alcohol-based hand The Feel Better People 

rub. Thorough hand washing will help prevent illness 
for you and those around you.

Stay Home When Sick 
Help yourself and others by staying home when 

you are sick. It is important to avoid contact 
with others when you are most contagious 

The time when you are most contagious 
varies depending on your illness. 
jb e  stress of work or school may make 
14. your illness worse or

Help stop the spread of germs that cause colds and other illnesses!

Cover Youf m oulii ouu rau»«
yzjj or у

|nr4f»«vif»oudo«x^»0mf t: 
mwim\CcnG((Q4fjour(nou±Kib

• Примечание.
Если вы воспользо
вались предыдущим 
советом и отредакти
ровали текстовый объ
ект, выберите команду 
Edit => Undo Move 
(Редактирование => От
менить: Перемещение), 
прежде чем продол
жить работу.
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Изменение атрибутов абзаца

Вы можете задавать перед вводом нового текста не только атрибуты 
символов, но и атрибуты абзаца, такие как выключка и отступы, а так
же переопределять эти атрибуты для изменения внешнего вида уже су
ществующего текста. При выделении нескольких текстовых контуров 
и контейнеров вы можете задать атрибуты одновременно для них всех.

Большая часть всех этих параметров доступна в палитре Paragraph (Аб
зац), получить доступ к которой можно, щелкнув по слову Paragraph 
(Абзац) на панели Control (Управление) или выбрав пункт меню Win
dow => Туре => Paragraph (Окно => Текст => Абзац).

A. Варианты вы
равнивания

Б. Left Indent
B. First-Line Left 

Indent

Г. Space Before 
Paragraph

Д. Hypernate
E. Pight Indent
Ж. Space After 

Paragraph

Сейчас вы добавите отступы после абзацев основного текста.

1 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и дважды щелкните по центру нижней части связанной тек
стовой области (внизу монтажной области).

2 Используя инструмент Туре (Текст) Т, установите текстовый курсор 
во второй абзац, который начинается со слов W hen you sneeze.

3 Щелкните по слову Paragraph (Абзац) 
на панели Control (Управление), чтобы 
открыть одноименную палитру Para
graph (Абзац).

4  Введите значение 10 в поле Space After 
Paragraph (Отбивка после абзаца) в пра
вом нижнем углу палитры и нажмите 
клавишу Enter или Return. При работе 
с большими текстовыми объектами ре
комендуется задавать размер 
отбивки, вместо нажатия кла
виши Enter или Return.

5 Выполните команду меню 
Select => Deselect (Выделе
ние => Отменить выделение), 
а затем сохраните файл.

Cover Your M outh a n d  No se
//hen you six^eor cough, always cover your mouth and 
nose^Itha tissue, and throw the used tissue in the trash. If 

7 0 U do not have time to find a tissue, sneeze or cough into 
ihe crook of your elbow o* upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands

The stress of work or schoo 
prolong your symptoms. St 
rest may help you to get m

The Feel Better People

iice the spread of germs. Wash your hands often with 
ular soap and water or an alcohol based liand rub 
irough hand washing will help prevent illness for you 
I those around you 
/ Home When Sick
p yourself and others by staying home when you are 
. It is important to avoid contact with others when you 
most contagious. The time when you are most conta-
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Units: Inches Edit Artboards

Bottom

Highlight Substituted Fonts 

Highlight Substituted Glyphs

Transparency

Gnd Colors:

Custom.

Type Opbons

Single Quotes:

Subscnpt: Щ Щ &  %  Е 2 Е И И  %  

Small Caps: %

Cancel

Document Setup

Bleed and View Opbons

Top
Bleed: * FT?

Gnd Size: Medium

Simulate Colored Paper

Preset: [Medium Resoiutio

Use Typographers Quotes

Language: English: USA

Double Quotes: “ ”

Size
Superscript

Position  

% № 1 1  %

Export: Preserve Text Editability

Параметры документа
Выполнив команду меню File => Docum ent Setup (Файл => Параметры до
кумента), вы получите доступ к диалоговому окну Docum ent Setup (Параме
тры документа). Это окно позволяет устанавливать множество параметров 
текста, включая H ighlight Substituted Fonts (Выделить подставленные 
шрифты) и H igh light Substituted G lyphs (Выделить подставленные глифы), 
флажки для которых находятся в группе элементов управления Bleed And 
View Options (Параметры «Выпуск за обрез» и «Просмотр»).
В разделе Type Options (Параметры ввода текста) в нижней части диалого
вого окна можно выбрать язык документа, изменить внешний вид двойных 
и одинарных кавычек, отредактировать размер и положение надстрочных 
и подстрочных знаков, капителей и т. д.

Создание и использование стилей текста

Стили позволяют единообразно форматировать текст и могут быть полез
ны, когда требуется выполнять обновление атрибутов текста во всем до
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кументе. После создания стиля вы сможете редактировать его. При этом 
будет обновляться весь текст, отформатированный с помощью него.

В программе Illustrator существуют два типа стилей:

• стиль абзаца состоит из атрибутов символов и абзацев и может при
меняться к целому абзацу;

• стиль символов состоит из атрибутов символов, которые можно при
менить к выделенному фрагменту текста.

Создание и использование стиля абзаца

1 Сделав активным инструмент Туре (Текст) Т, установите текстовый 
курсор в подзаголовок, набранный желтым шрифтом, Cover Your 
Mouth and Nose.

Для создания стиля абзаца не обязательно выделять текст, однако вы 
должны поместить текстовый курсор в строку текста с теми атрибутами, 
которые вы хотите сохранить.

2 Выполните команду меню Window => Туре => Paragraph Styles 
(Окно => Текст => Стили абзацев) и щелкните мышью по кнопке New 
Paragraph Style (Новый стиль абзаца) 0  в нижней части открывшей
ся палитры.

Новый стиль абзаца будет создан и сохранен в палитре под именем Para
graph 1 (Стиль абзаца 1).

3 В списке стилей дважды щелкните мышью 
по имени стиля Paragraph 1 (Стиль абза
ца 1). Измените имя стиля на Subhead и на
жмите клавишу Enter или Return, чтобы со
хранить.

Дважды щелкнув мышью по имени стиля, чтобы 
переименовать его, вы одновременно применяете данный стиль к подза
головку, набранному желтым шрифтом (где сейчас установлен текстовый 
курсор). Это значит, что, изменяя атрибуты стиля Subhead, вы автомати
чески измените вид данного подзаголовка текста.

4  Трижды щелкните по строке Wash Your 
Hands, расположенной двумя абзацами ниже 
желтого подзаголовка, чтобы выделить ее.
В палитре Paragraph Styles (Стили абзацев) 
щелкните по стилю Subhead.

Обратите внимание, что справа от имени стиля 
отображается знак «плюс» (+), а текст, к которому был применен этот 
стиль, отличается от подзаголовка Cover Your Mouth and Nose. Знак
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«плюс» (+) означает, что у стиля есть дополнительные (переопределя
ющие) настройки. Дополнительные настройки — это любые атрибуты 
форматирования, отличающиеся от определенных стилем, — например, 
измененный размер шрифта выделенного абзаца.

5 Удерживайте клавишу Alt 
(Windows) или Option (OS X) 
и в палитре Paragraph Styles 
(Стили абзацев) щелкните по 
имени стиля Subhead, чтобы 
переопределить атрибуты вы
деленного текста. Атрибуты 
стиля Subhead будут приме
нены к выделенному тексту.

• Примечание. Если при импорте документа Microsoft Word вы решили сохранить 
форматирование, то стили, использованные в программе Microsoft Word, также 
могут быть перенесены в проект программы Illustrator и отображены в палитре Para
graph Styles (Стили абзацев).

6 Выбрав инструмент Туре 
(Текст), трижды щелкните по 
строке Stay Home W hen Sick, 
чтобы выделить весь абзац.
Удерживая клавишу Alt (Win
dows) или Option (OS X), щел
кните по имени стиля Subhead 
в палитре.

7 Выберите команду Select => Deselect (Выделение => Отменить вы
деление).

Редактирование стиля абзаца

Созданный стиль абзаца можно легко изменить. После этого параметры 
стиля будут обновлены для всех текстовых объектов, к которым он при
менен.

1 Дважды щелкните мышью по строке стиля Subhead справа от его 
имени, в списке, расположенном в палитре Paragraph Styles (Стили 
абзацев), чтобы открыть диалоговое окно Paragraph Style Options 
(Параметры стиля абзаца).

> Совет. Данное диалоговое окно также доступно из меню палитры Paragraph 
Styles (Стили абзацев)

2 Выберите категорию Indents and Spacing (Отступы и интервалы) 
в левой части диалогового окна.

3 Задайте параметру Space After (Отбивка после) значение 10 pt.

Cover Your Mouth and Nose
У /ben you y^reeor cough, always cover your mouth and 

tissue, and throw the used tissue in the trash If 
^ o u  do not have time to find a tissue, sneeze or cough into 

the crook of your elbow or upper arm Do not cover your 
>i>outh with your hands.

Wash Your Hands
Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
tegular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick
Help yourself and others by staying home when you are 
{sick. It is important to avoid contact with others when you

Cover Your M outh and Nose g»0 i  vaiies depending on
When you so"' zcoi cough, always cover your mouth and ^he stress of work or schoo
hcse Ttha tissue, and throw the used tissue in the trash, if prolong your symptoms. St

^ o u  do not have time to find a tissue, sneeze or cough into rest ma>' helP У 0 0 ,0  9е *
the crook of your elbow or upper arm. Do not cover your
mouth with your hands. ^  F«*' Better People

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regulai soap and water or an alcohol-based Ivind rub. 
Thorough hand washing will help prevent illness for you 
and those around you. 
jStay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you 
»re most contagious The time when you are most conta-
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Если флажок Preview 
(Просмотр) установлен, 
вы можете переместить 
диалоговое окно, чтобы по
смотреть, как изменилось 
оформление абзаца.

4  Щелкните по кнопке 
ОК. Выполните коман
ду меню File => Save 
(Файл => Сохранить).

В меню палитры Paragraph Styles (Стили абзацев) вы найдете дополни
тельные возможности для работы со стилями абзацев, например, копиро
вание, удаление и редактирование.

Копирование атрибутов текста

Инструмент Eyedropper (Пипетка) позволяет быстро скопировать атрибу
ты текста и применить их к выделенному фрагменту без создания стиля.

1 Используя инструмент Туре (Текст) Т, выполните тройной щелчок 
для выделения второго крупного абзаца в первой колонке, начина
ющегося со слов Keep your hands clean.

2 Выберите инструмент Eye
dropper (Пипетка) f  на па
нели Tools (Инструменты) 
и щелкните по верхнему абза
цу, содержащему текст белого 
цвета. При этом над указате
лем появится буква «Т».

Атрибуты того абзаца будут не
медленно применены к выделен
ному вами фрагменту.

3 Используя инструмент Туре (Текст), выполните тройной щелчок для 
выделения абзаца, расположенного после подзаголовка Stay Home 
W hen Sick, начинающегося со слов Help yourself and others. После 
выделения абзаца выберите инструмент Eyedropper (Пипетка) и еще 
раз щелкните по верхнему абзацу текста. Повторите эту операцию 
и для следующего абзаца, начинающегося со слов The stress at work.

► Совет. Вы также можете создать стиль абзаца для основного (белого) текста.

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем File => Save (Файл => Сохранить). Не за
крывайте файл.

Cover Your M outh an eh
W h d ^u sn e e ze  or ci 

iro s e  with <i tissue, and 
vou do not Iwve time to 
I  ho crook ol youi elbow i 
mouth with your hands.

Wash Your Hands

sick. It is important toavokl 
ate most contagious.The li 
gious varies depending on 
The stress of work or schoo 
prolong youi symptoms St 
rest may M p  you to get v*

The Feel Better People

Stay Home When Sick
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Стили символов, в отличие от стилей абзацев, применяются только к вы
деленному тексту и могут содержать только атрибуты символов. Далее вы
создадите стиль символов из форматирования текста в обеих колонках.
1 Используя инструмент Туре 

(Текст) Т, в первом абзаце по
сле подзаголовка Cover Your 
Mouth and Nose выделите 
текст Do not cover your mouth 
with your hands.

2 В раскрывающемся списке 
Font Style (Стиль шрифта) на 
панели Control (Управление) 
выберите стиль Italic. Также 
щелкните по слову Character (Символ) и на
жмите кнопку Underline (Подчеркивание) Ц, 
чтобы подчеркнуть выделенный текст.

3 В группе палитр Paragraph Styles (Стили аб
зацев) щелкните по ярлыку палитры Charac
ter Styles (Стили символов).

4  В палитре Character Styles (Стили символов) 
щелкните, удерживая клавишу Alt (Windows) 
или Option (OS X), по кнопке Create New 
Style (Создать новый стиль) Q в нижней части 
палитры. Щелчок по этой кнопке с зажатой клавишей Alt или Option 
позволяет задать имя стиля при добавлении его в палитру. Вы также 
можете дважды щелкнуть по стилю в палитре, чтобы переименовать 
и отредактировать его.

5 Дайте стилю имя em
phasis и щелкните по 
кнопке ОК. В стиле бу
дут сохранены атрибу
ты, примененные к вы
деленному тексту.

6 Не сбрасывая выделе
ния с текста, щелкните, 
удерживая клавишу 
Alt (Windows) или Op
tion (OS X), по стилю 
emphasis в палитре Character Styles (Стили символов), чтобы на
значить его выделенному тексту. Теперь, если данный стиль будет 
изменен, то обновленные атрибуты форматирования автоматически 
применятся к выделенному тексту.

Создание и применение стиля символов

Ch»«»ct*r Sty*» Opbons

Bas* O u ixtti formats
ь*<згк<-й O a iW « Formats scyi* Senses: [Konn* Curactw Srrf*] .  
Charactar Color
OpenTyp* feature - a*-.-, Owctsr i огмс*

Foot fttrt1»: HfMd Pio
* fore

SttcHpr 
UndoVne: ta

AJtjnM  CKiГ4СС FowMt
» a**r«e*fCoier

rVCetaCWSic
» OceiTyp.fcJturei

Cover Your M outh  and Nose Help yourself ancT others I  
sick. It is important to avoi 

rxl .ire most contagious. The

Wash Your H ands

keeping yooi hands clean is an easy and effective way to 
reduce the spread of germs. Wash yout hands often with 
regular soap ami water or an alcohol based hand rub. 
thorough hand washing will hdp  prevent illness for you 
Lind those around you.

Stay Hom e W hen S ick_________________

The stress of work or scho 
prolong your symptoms.' 
rest may help you to get v

• Примечание.
На панели Control 
(Управление) может не 
отображаться раскры
вающийся список Font 
Style (Стиль шрифта). 
Щелкните по слову 
Character (Символ), 
чтобы открыть однои
менную палитру и вы
полнить настройки.
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• Примечание.
Необходимо не просто 
установить текстовый 
курсор в тексте, а вы
делить полностью всю 
фразу.

7 В следующем абзаце, после подзаголовка Wash Your Hands выдели
те текст Wash your hands often и примените к нему стиль emphasis, 
удерживая нажатой клавишу Alt (Windows) или Option (OS X).

8 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Редактирование стиля символов

После создания стиля символов вы можете с легкостью изменить атрибуты 
в исходном стиле, и все фрагменты текста с этим стилем будут обновлены.

1 Дважды щелкните справа от имени стиля emphasis в палитре Char
acter Styles (Стили символов) (но не по самому имени). Откроется 
диалоговое окно Character Style Options (Параметры стиля сим
волов). В левой ча
сти диалогового окна 
выберите категорию 
Character Color (Цвет 
символов) и убедитесь, 
что выбрано поле Fill 
(Заливка). В списке 
с образцами выберите 
светло-желтый цвет 
(С=0, М=2, Y=60, К=0).
Убедитесь, что флажок 
Preview (Просмотр) 
установлен. При изме
нении форматирования стиля emphasis будет автоматически менять
ся вид использующего этот стиль текста. Щелкните по кнопке ОК.

2 Щелкните по стилю с именем [Normal Character Style] в палитре 
Character Styles (Стили символов), а затем закройте ее.

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Изменение формы текста путем искажения оболочки

Оболочка — это объект, который искажает или изменяет форму выде
ленных объектов. Вы можете использовать в качестве оболочки заранее 
определенную деформированную фигуру или сетку либо создать и отре
дактировать свою собственную фигуру или сетку, используя для этого 
расположенные в монтажной области объекты.

Далее вы опробуете фигуры оболочки, включенные в состав дистрибути
ва программы Illustrator.
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1 Выберите инструмент Туре (Текст) Т  на панели Tools (Инструмен
ты). Прежде чем начать ввод текста, на панели Control (Управление) 
выберите семейство шрифтов Myriad Pro, стиль шрифта Bold Con
densed и размер шрифта 36 pt.

2 Щелкните по плакату справа от изображения оранжевого лица, ниже 
зеленого объекта (возможно, вам понадобится прокрутить вниз 
окно документа). Точность при этом не важна. Появится текстовый 
курсор.

3 Заглавными буквами введите 
слово COLD. Выделите текст, 
используя инструмент Туре 
(Текст), а затем выберите ин
струмент Eyedropper (Пипет
ка) Щелкните по зеленой 
заливке объекта сверху, чтобы 
окрасить текст тем же самым 
цветом.

4 Выберите инструмент Selection (Выделение) It. Выделив текстовую 
область, щелкните по кнопке Make Envelope (Создать оболочку) Е5Ж! 
на панели Control (Управление) (но не по стрелке, расположенной 
справа). В диалоговом окне Warp Options (Параметры деформации) 
установите флажок Preview (Просмотр). Текст будет отображен 
в виде дуги.

5 В раскрывающемся списке Style (Стиль) выберите вариант Bulge 
(Выпуклость). Переместите вправо ползунковый регулятор Bend 
(Изгиб). При этом дуга еще сильнее выгнется вверх. Можно поэкспе
риментировать с множеством различных комбинаций. Перемещайте 
ползунковые регуляторы искажения по горизонтали и вертикали, об
ращая внимание на то, какой эффект это производит на текст. Перед 
закрытием диалогового окна верните ползунковые регуляторы Dis
tortion (Искажение) в положение 0%, убедитесь, что ползунок Bend 
(Изгиб) установлен на 40%, и щелкните по кнопке ОК.

Warp Options

• Примечание. 
Кнопка Make Envelope
(Создать оболочку) Щ ] 
не применяет эффект. 
Она лишь преобра
зует текст в объект 
оболочки. Такой же 
визуальный результат 
можно получить, вы
брав команду меню 
Effect => Warp => Arc 
Upper (Эффект => Де
формация => Дуга 
вверх). Более подроб
ные сведения об обо
лочках вы можете най
ти в разделе справки 
Illustrator «Искажение 
объекта с помощью 
оболочки».

Style: ©  Bulge *

• Horizontal Vertical 

Bend: Е З Э И

Distortion

Horizontal: 2 3 3 H I

• Vertical: L j

</ Preview OK Cancel
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► Совет. Если сделать 
двойной щелчок, ис
пользуя инструмент 
Selection (Выделение), 
а не инструмент Туре 
(Текст), вы перейдете 
в режим изоляции.
Это еще один способ 
редактирования текста 
в деформированной 
фигуре. Для выхода из 
режима изоляции на
жмите клавишу Esc.

6 Используя инструмент Selection (Выделение), щелкните по белому 
кругу на зеленом объекте над текстом и нажмите клавишу Delete или 
Backspace, чтобы удалить его.

7 Перетащите деформированную фигуру (выпуклый текст) в центр 
зеленого объекта. Если необходимо будет внести какие-либо измене
ния, текст и фигуру можно отредактировать отдельно друг от друга. 
Сейчас вы измените текст, а потом деформированную фигуру.

8  Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инст
рументы) и несколько раз щелкните по деформированному тексту, 
чтобы приблизить его.

9  Не сбрасывая выделения с деформированного текста, щелкните по 
кнопке Edit Contents (Редактировать содержимое) Щ на панели 
Control (Управление). Так вы сможете отредактировать текст в де
формированной оболочке.

Ю  Выберите команду View => Smart Guides (Просмотр => «Быстрые» 
направляющие), чтобы включить «быстрые» направляющие.

11  Выбрав инструмент Туре 
(Текст), поместите указатель 
на деформированный текст.
Обратите внимание, что сло
во COLD отображается синим 
цветом и с подчеркиванием.
Так «быстрые» направляющие 
показывают исходный текст.
Щелкните по тексту, чтобы 
поместить в него текстовый 
курсор, а затем выполните 
двойной щелчок для выделе
ния этого текста.

1 2  Введите текст GERM. Вы уви
дите, что при вводе текст авто
матически принимает форму 
выгнутой вверх дуги. Выпол
ните команду Edit => Undo 
Typing (Редактирование => Отменить: Ввод текста), чтобы вернуть 
исходный текст. Кроме редактирования самого текста на данном эта
пе вы также можете изменить его форматирование.

1 3  Выберите инструмент Selection (Выделение) и убедитесь, что дефор
мированный текст по-прежнему выделен. Щелкните по кнопке Edit 
Envelope (Редактировать оболочку) Щ на панели Control (Управле
ние). Обратите внимание на элементы управления другими параме
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трами, такие как Bend (Изгиб), Horizontal (Искажение по горизонта
ли) и Vertical (Искажение по вертикали). Это те же самые элементы 
управления, которые вы видели в диалоговом окне Warp Options 
(Параметры деформации).

14 На панели Control (Управление) измените значение в поле ввода 
Bend (Изгиб), сделав его равным 87%.Убедитесь, что значения иска
жения по горизонтали и вертикали равны 0.

15 Выберите команду View => Smart Guides (Просмотр => «Быстрые» 
направляющие), чтобы выключить «быстрые» направляющие.

16 Выберите инструмент Direct 
Selection (Прямое выделение)
^ на панели Tools (Инструмен
ты). Щелкните для выделения 
опорной точки справа от буквы 
«D». Затем немного перетащи
те выделенную опорную точку 
вправо, изменяя при этом де
формированную фигуру.

17 Выполните команду Edit => Undo Move (Редактирование => Отме
нить перемещение), чтобы вернуть форму выгнутой вверх дуги.

18 Выберите инструмент Selection 
(Выделение) и, удерживая кла
вишу Alt (Windows) или Option 
(OS X), перетащите среднюю 
правую опорную точку вправо.
Цель этой операции — убрать 
зазоры между текстом и огра
ничивающей зеленой фигурой 
(см. рисунок).

19 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить). 
Не закрывайте файл.

• Примечание.
При изменении стиля 
деформации текст 
может сместиться.

► Совет. Чтобы 
извлечь текст из 
деформированной 
фигуры, выделите его, 
используя инструмент 
Selection (Выделение), 
и выполните команду 
меню Object => Enve
lope Distort => Release 
(Объект => Искажение 
с помощью оболоч
ки => Разобрать). При 
этом вы получите два 
объекта: текст и фигу
ру дуги.
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Изменение формы текста в оболочке

Еще один способ деформации текста — это создание и редактирование
собственного деформирующего объекта, используя фигуры на монтаж
ной области.

1 Выбрав инструмент Selection (Выделение), щелкните по деформи
рованному тексту для его выделения. Удерживая клавишу Alt (Win
dows) или Option (OS X), перетащите копию деформированного объ
екта в оболочке на красную фигуру над двумя столбцами текста.

2 Выполните команду Object => Envelope D istort => Release (Объ
ект => Искажение с помощью оболочки => Отделить), чтобы отделить 
текст от оболочки. Выполните команду меню Select => Deselect (Вы
деление => Отменить выделение), щелкните по серой фигуре обо
лочки и удалите ее, оставив при 
этом текстовую область. Щелч
ком мыши выделите текстовую 
область.

3 Выберите инструмент Eyedrop
per (Пипетка) р  на панели Tools 
(Инструменты) и щелкните по 
темно-красной фигуре, окружа
ющей текстовую область.

4 Используя инструмент Selection (Выделение), выделите щелч
ком мыши белый круг и выполните команду меню Object => Ar
range => Bring То Front (Объект => Монтаж => Переложить вперед).

5 Выполните команду меню Edit => Сору (Редактирование => Копиро
вать), а затем Edit => Paste In Front (Редактирование => Вставить на 
передний план). Теперь на монтажной области находятся два белых 
круга, один поверх другого, при этом верхний выделен.

6  Выполните команду меню Object => Hide => Selection (Объ
ект => Спрятать => Выделенное). Вы будете использовать этот белый 
круг позднее.

7 Выполните команду меню View => Outline (Просмотр => Контуры).

8 Нажав и удерживая клавишу Shift, щелкните по слову COLD и по 
краю белого круга, чтобы выделить оба эти объекта. Выполните ко
манду меню View => Preview (Просмотр => Иллюстрация) и убеди
тесь, что оба объекта все еще выделены.

9 Выполните команду меню Object => Envelope Distort = >  Make With
Top Object (Объект => Искажение с помощью оболочки => По форме 
верхнего объекта). Теперь данный объект называется Envelope Тор 
(Верх оболочки). Это название должно быть отображено в левой

sick. It is important to avoid contact with others1
:ough, always cover your mouth and are most contagious. The time when you are mo
d throw the used tissue in the trash. If gious varies depending on your illness 
• to find a tissue, sneere or cough into
jvv or upper arm. Oonpr ro v e r***  The stress of work or school may make yourtflne

prolong your symptoms. Staying home and gee
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части панели Control (Управ
ление).

10 Нажав и удерживая клавишу 
Shift, щелкните по красному 
объекту позади деформиро
ванного текста. Выполните ко
манду меню Object => Group 
(Объект => Сгруппировать), 
а затем сохраните файл

I I  •  ■  ■

uth and Nose Help yourself and others by staying home when
sick. It is important to avoid contact with others • 

>ugh. always cover youi mouth and are most contagious. The time when you are mo
d throw the used tissue in the trash. If gious varies depending on your illness,
to find a tissue, sneeze or cough into

>w or upper arm. D onouovei\x>ur The stress of work or school may make yourillne
i> prolong your symptoms. Staying home and gett

Обтекание объекта текстом

С помощью обтекания объекта текстом можно получить интересные ре
зультаты. Сейчас вы сделаете так, чтобы текст обтекал красную фигуру.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите инструмент Туре (Текст) и установите текстовый курсор 
перед подзаголовком Stay Home W hen Sick. Нажмите клавишу En
ter или Return один-два раза, чтобы переместить подзаголовок бли
же к первой строке текста в столбце.

3 Выделите красный объект, используя инструмент Selection (Выделе
ние), и выполните команду меню Object => Arrange => Bring То Front 
(Объект => Монтаж => Переложить вперед).

Для обтекания текстом объект должен находиться в том же слое, что
и текст, и располагаться непосредственно над ним в иерархии слоя.

4 Не сбрасывая выделения 
с красного объекта, выпол
ните команду Object => Text 
Wrap => Make (Объект => Об
текание текстом => Создать).
Теперь текст в столбцах будет 
обтекать красную фигуру.

5 Используя инструмент Selec
tion (Выделение), перетащи
те красную фигуру немного 
вниз, обращая внимание на 
то, как меняется текст в двух 
столбцах. Выполните команду 
меню Edit => Undo Move (Ре
дактирование => Отменить 
перемещение).

>uth and Nose 7 *  * Stay Home When Sick

cough, always cover your mouth Help yourself and others by staying hom.
e and throw the used tissue in the are sick. It is important to avoid contact with oth
ive time to find a tissue sneeze or you are most contagious. The time when you a<€
of your elbow or upper arm. D oiw t r  contagious varies depending on your illness..

Text W rap O ptions

Offset: :  B3

invert Wrap

s Preview OK Cancel

► Совет. Вы также 
можете настроить 
размер области текста, 
чтобы изменить по
ложение текста в ней, 
перетащив нижний 
средний маркер вверх 
или вниз.
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6  Выберите команду Object => Text Wrap => Text Wrap Options (Объ
ект => Обтекание текстом => Параметры обтекания текстом). В диа
логовом окне Text Wrap Options 
(Параметры обтекания текстом) 
задайте параметру Offset (Отсту
пы) значение 10 pt и установите 
флажок Preview (Просмотр), 
чтобы оценить результат. Щел
кните по кнопке ОК

7 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

8  Выполните команду меню File => Save (Файл => Сохранить). Не за
крывайте файл.

Создание текста по открытому контуру

Используя инструмент Туре (Текст), вы можете вводить текст по конту
ру, располагая его вдоль края открытого или закрытого контура.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), если это 
необходимо. Возможно, вам потребуется увеличить масштаб отобра
жения иллюстрации, чтобы видеть печатаемый текст.

2 Инструментом Selection (Выделение) It выделите волнообразный 
контур, расположенный над оранжевым изображением лица.

3 Выбрав инструмент Туре 
(Текст) Т, переместите указа
тель на левый край контура.
Указатель примет вид текстово
го курсора, пересеченного вол
нистой линией .J.-. Выполните 
щелчок мышью (позиция ука
зателя выделена на рисунке).
Ввод текста будет начинаться 
с позиции, в которой вы щелкнули мышью. Обратите внимание, что 
цвет обводки контура исчезнет и появится текстовый курсор.

4 Введите текст WASH YOUR HANDS. Обратите внимание, что вве
денный вами текст будет расположен вдоль контура.

5 Используя инструмент Туре (Текст), трижды щелкните мышью по 
введенному тексту, чтобы выделить его весь.

h e l p  s t o p  t h e  s p r e a d  o f  g e r m s  t h a t  c a u s e x o l d s  a n d  o lh e r . i l Jn e s se s I

C O V E R  Y O U R  M O UTH A I D  N O S E
« H E N  Щ  C O U G H  O R  S N E E Z E

Stay Home When Sick
;ough. always covet your Help youi self orul others by staying hem
■ a tissue and throw the used arc sick, it is import ant to avoid contact with oth
■ou do not have time to find a tissue. you are most contagious. The time when you are
the crook of your elbow or upper arm. contagious varies depending on your illness
UhvMhvauihaxk. U
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WHEN YOU COUGH OH SNEEZE

A# №№
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6  Выберите инструмент Eye
dropper (Пипетка) на па
нели Tools (Инструменты) 
и щелкните по первому заго
ловку, начинающемуся со слов 
COVER YOUR MOUTH. Над 
указателем в виде пипетки поя
вится буква «Т» (если при этом 
неактивен режим Caps Lock).

7 Выберите инструмент Selec
tion (Выделение) на панели 
Tools (Инструменты) и убеди
тесь, что выделен контур, а не 
текст, расположенный вдоль 
него. Выполните команду 
меню Edit => Сору (Редакти
рование => Копировать), а за
тем Edit => Paste In Front (Ре
дактирование => Вставить на передний план). Перетащите копию по 
прямой вниз, как показано на рисунке.

8 Щелкните по только что ско
пированному вами тексту, 
используя инструмент Туре 
(Текст). Щелкните по тексту 
еще трижды, чтобы выделить 
всю строку, и введите STAY 
HOME WHEN SICK.

9 Выберите инструмент Selec
tion (Выделение) и поместите 
указатель над вертикальной линией слева от текста. Когда указатель 
примет вид ►(., щелкните и перетащите его вправо, как показано на 
рисунке. Будьте внимательны: не перетаскивайте текст слишком да
леко, иначе на экране отобразится знак «плюс» Щ, недалеко от выход
ного порта правого конца контура.

WHEN YOU COUGH OR SNEEZE

• Примечание.
Если длина контура не
достаточна, чтобы вме
стить весь введенный 
текст, то справа от кон
тура появится красный 
знак «плюс» (+). Чтобы 
устранить этот недочет, 
вы можете уменьшить 
размер (кегль) шрифта, 
либо увеличить длину 
контура.

• Примечание.
Выделив текст, рас
положенный вдоль 
контура, вы можете 
выполнить команду 
меню Туре => Туре 
On A Path => Туре 
On A Path Options 
(Окно =5- Текст по 
контуру => Параметры 
текста по контуру), что
бы установить допол
нительные параметры 
отображения.
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1 0  Не сбрасывая выделения с тек
ста, выполните команду меню 
Object => Transform => Rotate 
(Объект => Трансформирова
ние => Поворот), и в открыв
шемся диалоговом окне в поле 
Angle (Угол) введите значе
ние 8. Щелкните по кноп
ке ОК.

11  Выбрав инструмент Selection (Выделение), переместите текст, как 
показано на рисунке.

1 2  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

• Примечание. Вы можете применить любые атрибуты форматирования символов
и абзаца «тексту, расположенному вдоль контура.

Создание текста по закрытому контуру

Теперь вы создадите текст по закрытому контуру.

1 Выполните команду меню Object => Show All (Объект => Пока
зать все).

2 Выполните команду меню Object => Bring То Front (Объект => Пере
ложить вперед). Ранее скрытый белый круг отобразится поверх крас
ной фигуры.

3 Выберите инструмент Zoom (Масштаб) на панели Tools (Инст
рументы) и три раза с интервалом щелкните по белому кругу, чтобы 
увеличить масштаб отображения области. Выбрав инструмент Selec
tion (Выделение) (̂ , выделите белый круг, если это еще не сделано.

4  Дважды щелкните по инструменту 
Scale (Масштаб) [Р  на панели Tools 
(Инструменты), чтобы открыть од
ноименное диалоговое окно. Задайте 
параметру Uniform Scale (Равномер
но) значение 155% и щелкните по 
кнопке ОК

• Примечание. Более подробную инфор
мацию о трансформировании объектов вы
можете узнать в уроке 4.

5 Выберите инструмент Туре (Текст) и поместите указатель на краю 
белого круга. Указатель инструмента Туре (Текст) Г|] несколько видо
изменится: ф , вокруг буквы «Т» появится окружность, означающая,

Horizontal: Е 2 Э И  

Vertical: Е З Д И
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что если вы щелкнете (пока 
не делайте этого!) мышью, то 
текст окажется помещен внутрь 
круга и будет создана новая тек
стовая область.

6  Удерживая клавишу Alt (W in
dows) или Option (OS X), по
местите указатель на левый 
край круга (см. рисунок). Ука
затель примет вид текстового курсора, пересеченного волнистой 
линией Выполните щелчок мышью, но пока ничего не вводите. 
На контуре появится текстовый курсор.

• Примечание.
Вместо того чтобы 
нажимать клавишу Alt 
(Windows) или Option 
(OS X), вы можете 
взять инструмент Туре 
On A Path (Текст по 
контуру) -у?. Для этого 
на панели Tools (Ин
струменты) нажмите 
и удерживайте кнопку 
мыши на иконке ин
струмента Туре (Текст).

• Примечание. Если после щелчка мышью вы обнаружите, что текстовый курсор
«перескочил» на другую сторону круга, выполните команду меню Edit => Undo Type
(Редактирование => Отменить: Ввод текста).

7 Введите текст THE COMMON COLD. Текст будет расположен вдоль 
контура круга. Трижды щелкните мышью, чтобы выделить всю строку.

8 Выполните команду меню Window => Туре => Paragraph Styles 
(Окно => Текст => Стили абзацев) и щелкните по стилю [Normal 
Paragraph Style], чтобы убедиться, что к тексту применено формати
рование по умолчанию. Закройте группу палитр.

9 Выбрав инструмент Selection (Выделение), на панели Control 
(Управление) измените размер шрифта на 15 pt, выберите шрифт 
Myriad Pro, стиль — Bold Condensed или другой похожий, а цвет за
ливки сдеайте светло-серым (C=l, M =l, Y=13, К=15).

10 Чтобы настроить положение текста на контуре, поместите указатель 
над линией, слева от текста (левее слова THE). Эта линия называется 
скобкой. Когда указатель примет вид ►>, переместите текст по окруж
ности, как показано на рисунке.

Ui

h and Nose ■
h, always cover your I-
sue, and throw the used are si

Скобки появляются в начале строки, в конце контура и в середине (между 
начальной и конечной скобками). Вы можете изменить положение всех 
трех скобок, чтобы настроить положение текста на контуре.

• Примечание.
Возможно, вам пона
добится приблизить 
изображение, чтобы 
видеть скобки более 
четко.

h, always covevj<Qur_ 
sue, and throw tneU

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 325



• Примечание.
Более подробную 
информацию о па
раметрах текста по 
контуру вы можете 
найти в справочных 
материалах програм
мы Illustrator, в разделе 
«Создание текста по 
контуру».

11  Не сбрасывая выделения с текстового 
объекта по контуру, выполните коман
ду меню Туре => Type On A Path => Туре 
On A Path Options (Текст => Текст по 
контуру => Параметры текста по кон
туру). Откроется диалоговое окно Туре 
On A Path Options (Параметры текста 
по контуру). Установите флажок P re
view (Просмотр). В раскрывающемся 
списке Effect (Эффект) выберите эффект Skew (Асимметрично). 
Поэкспериментируйте с другими эффектами, после чего выберите 
эффект Rainbow (Радуга). В раскрывающемся списке Align То Path 
(Выровнять по контуру) выберите вариант Descender (Нижний вы
носной элемент) и задайте параметру Spacing (Интервал) значение 
-12  pt. Щелкните по кнопке ОК.

1 2  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

1 3  Выполните команду View => Fit Art
board In Window (Просмотр => Подо
гнать монтажную область по размеру 
окна).

1 4  Выполните команду File => Save 
(Файл => Сохранить). Не закрывайте 
файл.

Преобразование текста в кривые

Преобразовав текст в кривые — векторные контуры, — вы сможете из
менять его и перемещать как любые другие графические объекты. Текст, 
преобразованный в кривые, обычно используется для редактирования 
крупного шрифта заголовков или надписей, реже — для основного текста 
или текста более мелкого кегля. Получателю файла с таким текстом нет 
необходимости устанавливать дополнительные шрифты, чтобы его ком
пьютер правильно отобразил вашу иллюстрацию.

1 Щелкните в правой части рабочей среды по i 
значку палитры Layers (Слои) □, чтобы от
крыть ее. Затем щелкните по переключате- А 
лю Visibility (Видимость) слоя warped tex t N 
и по значку палитры Layers (Слои), чтобы 
закрыть палитру.

and Nose
always cover your 
ie. and throw  the used

StayHome\
Help yourself and other 

are sick. It is important to avoid

Type on a Path Options
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2 Выберите инструмент Selec
tion (Выделение) и щелкните 
мышью по тексту АН-СНОО, 
появившемуся на монтажной 
области. Выполните коман
ду меню Туре => Create O ut
lines (Текст => Преобразовать 
в кривые).

Теперь текст уже не ссылается на определенный шрифт, а представляет 
собой графический объект, подобно любому другому векторному объек
ту вашей иллюстрации.

Кроме того, текст был деформирован, поэтому выделение не совпадает 
с фигурой желтого текста. Чтобы оно совпадало, выполните команду 
меню Object => Expand Appearance (Объект => Разобрать оформление).

3 Выполните команду меню View => Guides => Hide Guides (Про
смотр => Направляющие => Спрятать направляющие), а затем Se
lect => Deselect (Выделение => Отменить выделение)

4 Выполните команду меню File => Save (Файл => Сохранить), а затем 
закройте файл.

► Совет. Всегда 
сохраняйте исходные 
(промежуточные) 
файлы проекта, так как 
текст, преобразован
ный в кривые, невоз
можно снова сделать 
текстом.
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Контрольные вопросы

1 Назовите три способа добавления текста в программе Adobe Illustrator CS6.

2 В чем состоят два преимущества использования шрифтов OpenType?

3 В чем разница между стилем абзаца и стилем символов?

4  В чем заключаются преимущества и недостатки преобразования текста в кривые? 

Ответы

1 Для добавления текста можно использовать следующие три способа.

• Используя инструмент Туре (Текст), следует щелкнуть по монтажной области 
и ввести текст, когда появится текстовый курсор. Размер текстовой строки при этом 
будет определяться количеством введенных символов.

• Используя инструмент Туре (Текст), нужно перетащить указатель, создав тексто
вую область, а после появления текстового курсора — ввести текст.

• Используя инструмент Туре (Текст), нужно щелкнуть по открытому или закрытому 
контуру, чтобы преобразовать его в текст по контуру или в текст в области. Щелчок 
по закрытому контуру при зажатой клавише Alt (Windows) или Option (OS X) соз
дает текст по контуру фигуры.

2 Двумя главными преимуществами формата OpenType являются совместимость с раз
личными платформами (один и тот же файл шрифта работает на компьютерах под 
управлением операционных систем Windows и OS X) и поддержка расширенных на
боров символов и возможностей разметки, что обеспечивает более полноценную работу 
с разными языками и продвинутое управление печатью.

3 Стиль символов может быть применен только к выделенному тексту, а стиль абзаца — 
к целому абзацу Стили абзацев лучше подходят для задания отступов, полей и меж
строчных интервалов.

4  Преобразование текста в кривые устраняет необходимость при совместном использо
вании файлов пересылать вместе с файлом шрифты. Кроме того, после преобразования 
в кривые можно использовать градиентную заливку текста и создавать интересные эф
фекты для отдельных символов. Однако при этом следует учитывать следующее:

• после преобразования станет недоступно редактирование текста (например, нель
зя будет изменить содержимое или шрифт текста), поэтому лучше сохранить исхо
дный текст в отдельном слое или использовать эффект Outline Object (Контурный 
объект);

• в кривые не могут быть преобразованы растровые шрифты, а также шрифты, защи
щенные от такого преобразования;
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не рекомендуется преобразовывать в кривые текст с размером шрифта менее 10 pt; 
при преобразовании в кривые, текст утрачивает контрольные точки — инструкции 
по корректировке формы, встроенные в шрифты и позволяющие системе оптими
зировать отображение и печать текста в широком диапазоне размеров, потому если 
планируется изменение размера шрифта, это следует сделать перед преобразова
нием;

необходимо преобразовывать в кривые весь выделенный текст; нельзя преобразо
вать отдельный символ в строке (чтобы преобразовать в кривые отдельный символ, 
нужно создать отдельный текстовый объект, содержащий только этот символ).
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8
 РАБОТА 

СО СЛОЯМИ

Обзор урока

В этом уроке вы научитесь:

работать с иалитрой Layers (Слои);

создавать, переупорядочивать, закреплять слои, подслои 
и группы;

перемещать объекты между слоями;

находить объекты в палитре Layers (Слои);

копировать объекты и слои из одного файла в другой;

выполнять объединение слоев;

применять к слою тень;

создавать обтравочную маску слоя;

применять атрибуты оформления к слоям и объектам;

изолировать объекты в слое.
Для выполнения урока потребуется около 45 минут. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson08.

330



Слои позволяют организовать вашу иллюстрацию в виде отдельных 
уровней, которые можно редактировать и просматривать как независимо 
друг от друга, так и одновременно. Каждый документ Adobe Illustrator 
содержит как минимум один слой. Использование нескольких слоев 
облегчает контроль над печатью, отображением и редактированием 
иллюстрации.
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Начало работы

В этом уроке вы завершите иллюстрацию телевизора, знакомясь по мере 
выполнения работы с разнообразными способами использования пали
тры Layers (Слои).

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson08 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Офици
альный учебный курс» —  см. раздел «Копирование файлов официального учебного 
курса».

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
L8end_l.ai, расположенный в папке 
Lesson08.

4 Выполните команду меню View => Fit 
Artboard In Window (Просмотр => По
догнать монтажную область по размеру 
окна).

5 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить основные сведения).

6  Щелкните по значку палитры Layers (Слои) 0  в правой части ра
бочей среды или выполните команду меню Window => Layers 
(Окно => Слои).

Отдельные слои используются для объектов, составляющих иллюстра
цию, на что указывают их имена в палитре Layers (Слои). Ниже приве
дено описание элементов в палитре Layers (Слои), для вызова которой 
служит команда меню Window => Layers (Окно => Слои).
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A. Переключатель Visibility 
г  Б. Цвет слоя

B. Меню палитры Layers 
д Г. Столбец Selection

Д. Столбец Target
Е. Индикатор выделенного слоя
Ж. Значок шаблонного слоя
3. Переключатель Edit (блокировка/раз

блокировка)
И. Треугольник для сворачивания/разво

рачивания содержимого слоя
Е К. Кнопка Locate Object

Л. Кнопка Make/Release Clipping Mask
М. Кнопка Create New Sublayer
H. Кнопка Create New Layer
О. Кнопка Delete Selection

7 Оставьте файл открытым, если хотите сверяться с ним во время рабо
ты, или выполните команду меню File => Close (Файл => Закрыть).

Чтобы начать работу, откройте незавершенный графический файл.

8 Выполните команду меню File => Open (Файл => Открыть). Перей
дите к папке Lessons\Lesson08 и откройте файл L8start_l.ai.

9 Выполните команду меню File => Save As (Файл => Сохранить как). 
Перейдите к папке Lesson08 и дайте файлу имя tv.ai. В раскрыва
ющемся списке Save As Туре (Тип файла) (Windows) или Format 
(Формат) (OS X) оставьте выбранным тип файла Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параметры сохранения в формате Illustra
tor) оставьте без изменений значения по умолчанию и щелкните по 
кнопке ОК.

10 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

'  I I  Side panel

▼  { f  knobs

о  а ▼ [7] <Croup> О
о . ^  v Path> О
0. V. Ш <Path> о
о <Path> о
о ► <Croup> о
о [ ]  <Patfi> ■: °
& [  ]  <Path> о

| | <Paih> ©
II II и

Щ. 7V body ; О

5 “Я Я ш
Jl II___II__II_IL

ж з  И К Л м н О

• Примечание.
Если ваша палитра 
Layers (Слои) выглядит 
не так, как на пред
ставленном ниже ри
сунке, не обращайте на 
это внимания. Пока что 
вам необходимо лишь 
ознакомиться с нею.
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О слоях

При создании сложной иллюстрации довольно трудно отслеживать 
все элементы в окне документа. Мелкие детали скрываются более 
крупными, и выделение объектов становится затруднительным. 
Слои позволяют управлять всеми элементами вашей иллюстрации. 
Слои можно представить в виде чистых папок, содержащих графи
ческие объекты. Если перетасовать эти папки, изменится порядок 
наложения элементов иллюстрации. Можно перемещать элементы 
из папки в папку и создавать вложенные папки.

Структура слоев в документе настолько проста или сложна, на
сколько это необходимо. По умолчанию все элементы расположены 
в одном родительском слое. Однако можно создавать новые слои 
и перемещать в них элементы или перемещать элементы из одного 
слоя в другой в любое время. Палитра Layers (Слои) позволяет лег
ко выделять, скрывать, закреплять графические объекты и менять 
их атрибуты оформления. Можно даже создавать шаблонные слои, 
которые используются для трассировки графических объектов, 
и обмениваться слоями с приложением Adobe Photoshop.

Пример разделения сложной иллюстрации на отдельные слои

И з с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  Il lu s tra to r

Создание слоев

По умолчанию каждый новый документ содержит один слой с именем 
Layer 1 (Слой 1). Во время работы над иллюстрацией можно в любой 
момент переименовывать или добавлять слои. Размещение объектов на
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отдельных слоях позволяет легко выделять и редактировать эти объекты. 
Например, поместив текст на отдельный слой, в дальнейшем можно будет 
сразу изменить весь текст, не затронув остальную часть иллюстрации.

Сейчас вы переименуете слой, а затем разными способами создадите два 
новых слоя и один подслой.

1 Если палитра Layers (Слои) не отображена, щелкните по значку па
литры Layers (Слои) Q в правой части рабочей среды или выполните 
команду меню Window => Layers (Окно => Слои).

В палитре подсвечивается имя первого слоя по умолчанию, Layer 1 
(Слой 1), указывая на то, что он активен.

2 В палитре Layers (Слои) дважды щел
кните по имени слоя Layer 1 (Слой 1), 
чтобы отредактировать его. Введите 
текст Side panel и нажмите клавишу En
ter или Return.

Вместо того чтобы хранить все объекты на 
одном единственном слое, вы создадите не
сколько слоев и подслоев, которые помогут 
вам более эффективно организовать рас
положение объектов, чтобы потом их было 
проще выделять.

3 Щелкните по кнопке Create New Layer 
(Создать новый слой) g  в нижней ча
сти палитры Layers (Слои) или выпол
ните команду New Layer (Новый слой) 
в меню палитры

Слоям и подслоям по умолчанию присваи
вается номер в порядке создания, так, к при
меру, второй созданный слой получит имя 
Layer 2 (Слой 2).

4 Дважды щелкните по имени слоя Layer 2 
(Слой 2) и измените его имя на TV body.

Новый слой будет добавлен, отобразится в списке над слоем Side panel 
и автоматически станет активным. Обратите внимание, что цвет только 
что созданного слоя (светло-красный маркер слева от имени) отличается 
от цвета слоя Side panel. Эта информация понадобится вам позже, при 
выделении содержимого слоев.

5 Удерживая клавишу Alt (Windows) или Option (OS X), щелкните по 
кнопке Create New Layer (Создать новый слой) □  в нижней части 
палитры. В появившемся диалоговом окне Layer Options (Параме-

Layers

С 
О

1 Щ  layer 2 -

2 Layers

Layers

S B B B H

1 Layer з ‘♦а я

► Совет. Вы также 
с легкостью можете 
удалить ненужный слой 
или подслой, выделив 
его в палитре Layers 
(Слои) и нажав кнопку 
Delete Selection (Уда
лить выделенное) Вг 
расположенную в ниж
ней части палитры. Это 
действие удалит как 
сам слой или подслой, 
так и все объекты 
на нем.
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• Примечание.
Для создания нового 
подслоя без установки 
параметров и присвое
ния имени щелкните 
по кнопке Create New 
Sublayer (Создать 
новый подслой), не 
удерживая клавишу Alt 
(Windows) или Option 
(OS X).

тры слоя) введите имя нового слоя —
Screen, а затем щелкните по кноп
ке ОК

6 Щелкните мышью по слою Side panel, 
а затем по кнопке Create New Sub
layer (Создать новый подслой) И  
в нижней части палитры, чтобы соз
дать в нем новый подслой.

При создании нового подслоя родитель
ский слой открывается, отображая уже 
содержащиеся в нем подслои.

Подслой — это слой, расположенный внутри 
другого слоя. Подслои используются для 
того, чтобы упорядочить содержимое слоя, 
не прибегая к группировке или разгруппи- 
ровке объектов.

7  Дважды щелкните по имени нового под
слоя Layer 4 (Слой 4), измените его на 
knobs и нажмите клавишу Enter или Re
turn.

Новый подслой появится непосредственно 
под основным слоем Side panel и будет выделен.

Layers Artboards ►> *:

® ! Ц Screen О
о  | В  TV body о

Г ■ .... ..............

О Ц knobs о *
О ---- ^ ---,
о ► <Grou.. о .
о ► <Crou.. °  : ’

Г  П L.

3 Layers ^  Ч Й

Слои и цвет
По умолчанию в программе Illustrator 
каждому слою в палитре Layers (Слои) 
назначается по возможности уникаль
ный цвет (всего есть девять цветов). Цвет 
отображается в палитре рядом с именем 
слоя. Этот же цвет используется в окне 
иллюстрации для отображения ограничи
тельной рамки, контура, опорных точек 
и центра выделенного объекта.

По цвету легко найти соответствующий 
объекту слой в палитре Layers (Слои), 
при этом вы можете изменять цвет слоя 
по своему усмотрению.
И з с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Layers Artboards »  •=

О Ц  Screen *vJ a
О TV  body

°  l
О ▼ Ж ] Side panel

0  iЦ  knobs °  1
о B |  :Palh> o  ■

о ► <Crou.. ЩР
о ► ^  <Grou.. . о

r i
3 Layers я i

Каждый слой и подслой может 
иметь уникальный цвет.
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Выделение и перемещение объектов и слоев

Изменяя порядок следования слоев в палитре Layers (Слои), можно пе
реупорядочивать расположенные в слоях объекты, а также перемещать 
объекты из одного слоя или подслоя в другой. Объекты в слоях, занима
ющих в списке палитры Layers (Слои) более высокую позицию, располо
жены на монтажной области перед объектами в слоях, расположенных 
ниже по списку.

Сначала вы переместите изображение регуляторов на корпусе телевизо
ра на подслой knobs.

1 Если в палитре Layers (Слои) не отображается содержимое слоя Side 
panel, щелкните по треугольнику слева от миниатюры слоя Side pan
el, чтобы развернуть содержимое слоя.

Если слой или подслой содержит какие-либо объекты, то слева от его 
имени отображается треугольник, щелкнув по которому, можно развер
нуть или свернуть содержимое слоя или подслоя. Соответственно, при 
отсутствии какого-либо содержимого треугольник не отображается.

2 Перетащив нижнюю границу палитры Layers (Слои), увеличьте раз
мер палитры так, чтобы стали видны все имеющиеся слои.

3 Используя инструмент Selection (Выде
ление) щелкните в монтажной области 
по самому маленькому из регуляторов 
в правой части телевизора.

Обратите внимание, что ограничивающая 
рамка имеет тот же оттенок синего цвета, 
что и маркер слоя Side panel в палитре Lay
ers (Слои). Также обратите внимание, что 
справа от имени слоя и выделенного объек
та (в нашем случае — < Path>  (<Контур>)) 
появился маленький синий прямоугольник.
Это так называемый индикатор выделенного 
объекта ■ , который подсказывает, на каком 
слое находится выделенный объект.

4 Щелкните и перетащите строку <Path>
(<Контур>) с индикатором выделенного 
объекта ■  вверх, на подслой knobs. От
пустите кнопку мыши, когда будет выде
лен подслой knobs. Обратите внимание 
на треугольник, появившийся слева от 
имени подслоя knobs, который означает, 
что подслой теперь содержит элементы.

► Совет. Для вы
деления объектов, 
находящихся за 
другими объектами, 
можно также зажать 
клавишу Ctrl (Windows) 
или Command (OS X), 
а затем щелкнуть не
сколько раз в позиции 
наложения объектов. 
Подробные сведения 
о выделении за объек
тами вы можете найти 
в уроке 2.
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► Совет. Для выде
ления и одновремен
ного перетаскивания 
нескольких подслоев 
вы можете воспользо
ваться клавишей Shift.

► Совет. Вы также 
можете выделить стро
ку с объектом <Path> 
(<Контур>) и выполнить 
команду Duplicate 
<Path> (Создать ду
бликат «<Контур>») из 
меню палитры Layers 
(Слои).

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

6 Щелкните по верхнему объекту <Group> (<Группа>) на слое Side 
panel. Нажав и удерживая клавишу Shift, щелкните по следующему 
за первым объекту <Group> (<Группа>), выделив тем самым их оба 
(см. рисунок).

7  Перетащите одну из выделенных строк 
на подслой knobs. Отпустите кнопку 
мыши, когда будет выделен подслой 
knobs.

Вышеописанные действия улучшают орга
низацию объектов в палитре, благодаря чему 
их будет проще найти впоследствии.

8 Раскройте содержимое подслоя knobs, 
щелкнув по треугольнику, расположен
ному слева от него.

Копирование содержимого слоев

Чтобы скопировать слои и/или их содержимое, вы можете восполь
зоваться командами Edit => Сору (Редактирование => Копировать) 
и Edit => Cut (Редактирование => Вырезать), как мы делали на предыду
щих уроках, либо использовать для этих целей палитру Layers (Слои).

1 Щелкните по имени объекта <Path>
(<Контур>) на подслое knobs. Зажав кла
вишу Alt (Windows) или Option (OS X), 
перетаскивайте объект <Path>  (<Кон- 
тур> ), пока над ним не появится гори
зонтальная линия. Отпустите кнопку 
мыши, а затем и клавишу-модификатор.

Перетаскивание при нажатой клавише Alt 
(Option) копирует выделенный объект.
Данная операция аналогична выделению 
содержимого монтажной области, а затем 
поочередному выполнению команд Edit => Сору (Редактирование => Ко
пировать) и Edit => Paste In Front (Редактирование => Вставить на пе
редний план).

2 Увеличьте размер палитры Layers (Слои), перетащив влево ее левый 
край, чтобы лучше видеть имена слоев и объектов.

3 Щелкните по треугольнику слева от имени слоя knobs, чтобы свернуть 
его содержимое. Это упрощает работу с палитрой Layers (Слои).
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4 Выбрав инструмент Selection (Выде
ление) It, еще раз щелкните по самому 
маленькому регулятору настройки те
левизора на монтажной области. Дваж
ды щелкните мышью по инструменту 
Selection (Выделение) и в открывшем
ся диалоговом окне Move (Перемеще
ние) задайте параметру Horizontal (По 
горизонтали) значение 0,8 in, а параме
тру Vertical (По вертикали) значение 0.
Щелкните по кнопке ОК.

5 Выполните команду меню Select ̂ D e 
select (Выделение => Отменить выде
ление), а затем сохраните файл.

Перемещение слоев

Сейчас вы переместите изображение экрана на слой Screen, к которому 
позже вы добавите содержимое из другого файла Illustrator. Вы также 
перенесете изображение корпуса телевизора на слой TV body.

1 На монтажной области, используя инстру
мент Selection (Выделение) It, щелкните 
по белому прямоугольнику с закруглен
ным углами — на него позже вам предсто
ит наложить несколько объектов. В пали
тре Layers (Слои) появится индикатор 
выделения слоя ■ , справа от его имени.

2 Переместите индикатор выделения ■ , на
ходящийся около имени слоя Side panel, 
непосредственно на значок g] в строке 
слоя Screen.

Данное действие переместит выделен
ный объект <Path>  (<Контур>) на слой 
Screen. Цвет ограничивающей рамки вы
деления и опорных точек, отображаемых 
на монтажной области, поменяется на 
светло-зеленый — цвет слоя Screen.

3 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

4 Щелкните мышью по индикатору 
выделения правее имени нижнего
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объекта < Path>  (<Контур>) на слое 
Side panel, чтобы увидеть, какие объ
екты выделены на монтажной об
ласти. В соответствующем столбце 
палитры появится синий индикатор 
выделения объектов ■ , как показано 
на рисунке.

Щелчок мышью по данному индикато
ру — это еще один способ выделить нуж
ный объект на монтажной области.

5 Переместите подслой <Path>  (<Кон- 
тур>), с которым вы работали во вре
мя выполнения предыдущего шага, 
на слой TV body. Объект < Path>  (<Контур>) появится в верхней 
строчке списка содержимого слоя TV body.

Layers Artboards
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о  | |  TV body

<?> ▼ ■_ Side panel 0 v
о ► F I  knobs о
о | | <Path> о
о Ж  <Path> e
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о Щ <Patt>>
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3 layers p  Я
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6 Выделите нижний подслой <Path>
(<Контур>) на слое Side panel, щел
кнув по нему кнопкой мыши. Удержи
вая клавишу Shift, щелкните по нахо
дящемуся прямо над ним еще одному 
подслою < Path>  (<Контур>), чтобы 
выделить их оба. Перенесите любой 
из выделенных подслоев <Path>
(<Контур>) на слой TV body.

Вы увидите, что содержимое слоя Side panel (регуляторы) исчезло. Так 
произошло потому, что в списке слой TV body находится выше слоя Side 
panel, а это, в свою очередь, значит, что объекты данного слоя перекрыва
ют объекты остальных слоев на монтажной области.

Layers A rtboards

■ _  Sk Jc pane!
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| | <Parti> 

I B  <Path>
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7 Щелкните мышью по треугольнику слева от имени слоя Side panel, 
чтобы свернуть его содержимое, а затем выполните команду меню 
Select => Deselect (Выделение => Отменить выделение).

8 Щелкните мышью и перенесите слой Side panel вверх, поместив его 
между слоями Screen и TV body в палитре Layers (Слои). Когда меж
ду слоями появится горизонтальная линия, отпустите кнопку мыши.

• Примечание. Будь
те внимательны, иначе 
вы можете случайно 
вложить один слой 
в другой. Если слой 
Side panel исчезнет, 
воспользуйтесь коман
дой меню Edit => Undo 
Reorder Layers 
(Редактирование => От
менить: Изменить 
порядок слоев).

9 Выполните команду меню File => Save (Файл => Сохранить).

Закрепление слоев

При редактировании объектов иллюстрации вы можете воспользовать
ся функцией закрепления других слоев для предотвращения выделения 
и изменения определенной части иллюстрации. Сейчас вы закрепите все 
слои, кроме подслоя knobs, чтобы можно было легко редактировать ре
гуляторы телевизора, не оказывая влияния на объекты, расположенные 
на других слоях.

1 Щелкните напротив слоя Screen по 
пустому полю столбца Edit (Редак
тирование) справа от переключателя 
Visibility (Видимость) Ц< чтобы за
крепить этот слой.

Значок с изображением замка 9  в по
зиции переключателя Edit (Редактиро
вание) указывает на закрепление слоя 
и всего содержимого слоя.

2 Повторите предыдущий шаг для слоя TV body.

3 Щелкните по треугольнику слева от имени слоя Side panel, что
бы развернуть содержимое этого слоя. Щелкните по пустому полю 
столбца Edit (Редактирование) справа от переключателя Visibility

Layers

( | у  Ц  Screen

4  ' j j j .  П  5,dr.. panel 

] ► W  TV  body

О
о
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► Совет. Если щел
кнуть по переключа
телю Edit (Редактиро
вание) еще раз, слой 
снова будет закреплен. 
Удерживая во время 
щелчка клавишу Alt 
(Windows) или Option 
(OS X), вы можете 
закреплять и освобож
дать все остальные 
слои.

(Видимость) подслоя <Path> (<Кон- 
тур> ), расположенного ниже подслоя 
knobs.

Вы можете освободить отдельный слой, 
сделав щелчок по переключателю Edit 
(Редактирование) gj.
► Совет. Вы также можете дважды щелкнуть 
мышью по миниатюрному изображению слоя, 
находящемуся справа от имени слоя, чтобы от
крыть диалоговое окно Layer Options (Параметры слоя). В появившемся диалоговом 
окне следует установить флажок Lock (Заблокировать) и нажать кнопку ОК.

Далее вы измените размер маленьких регуляторов телевизора.

4  Выбрав инструмент Selection 
(Выделение) It, очертите пря
моугольник выделения вокруг 
двух маленьких регуляторов 
в верхнем правом углу телевизо
ра. Закрепив слой, вы не сможе
те выделить его содержимое на 
монтажной области.

5 Выполните команду меню Object => Transform => Scale (Объ
ект => Трансформировать => Масштабирование). В диалоговом окне
Scale (Масштабирование) задайте параметру Uniform (Равномерно) 
значение 110% и щелкните по кнопке ОК.

6 Щелкните в палитре Layers (Слои) 
по переключателям Edit (Редактиро
вание) 0  слоев <Path>  (<Контур>),
Screen и TV body, чтобы разблокиро
вать их. Щелкните по треугольнику 
слева от имени слоя Side panel, чтобы 
свернуть его содержимое.

7  Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение).

8  Выполните команду меню File => Save 
(Файл => Сохранить).

Просмотр слоев

Палитра Layers (Слои) позволяет скрывать слои, подслои или отдель
ные объекты.

Scale

-------------------------------------------------
• Uniform: ЩИ

Horizontal: ( Н Н Э В И  

Vertical: f f & S H I

Options

Scale Strokes & Effects

Preview

Copy Cancel OK
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При скрытии слоя его содержимое закрепляется и не может быть выде
лено или распечатано на принтере. Помимо этого палитра Layers (Слои) 
предоставляет возможность независимого отображения слоев и объектов 
в режиме предварительного просмотра или в режиме просмотра конту
ров. Сейчас вы измените цвет заливки части корпуса телевизора.

1 В палитре Layers (Слои) щелкните по слою TV body для его выделе
ния. Затем щелкните, удерживая клавишу Alt (Windows) или Option 
(OS X), по переключателю Visibility (Видимость) Q  слоя TV body, 
чтобы скрыть все остальные слои.

Layers

.1

Artnoards 

1 ► Ц  Screen

►►

► 1 1  panel

► T  TV body о

3 layers а 4 HSr

► Совет. Щелчок по 
переключателю Vis
ibility (Видимость) при 
нажатой клавише Ait 
(Windows) или Option 
(OS X) попеременно 
прячет и показывает 
слои. Скрытие слоев 
предотвращает их из
менение.

2 Щелкните по треугольнику слева от имени слоя TV body, чтобы раз
вернуть его содержимое.

3 Щелкните, удерживая клавишу Ctrl (Windows) или Command 
(OS X), по переключателю Visibility (Видимость) В  слоя TV body, 
чтобы отобразить объекты данного слоя на монтажной области в ре
жиме Outline (Контуры).

Сделав это, вы увидите, что на данном слое находятся три фигуры. Ото
бражение слоя в режиме Outline (Контуры) также бывает полезно при 
выделении опорных и центральных точек объектов.

Layers An boards ►> "W

\> S | Screen

h i

|~ | Side panel 

"W TV body 

"Ш <Path>

О

©
°  i ^  <Path> О

® i ■  <Path> о

3 Layers a  -4 Ч т

Щелкните, удерживая клавишу Ctrl (Windows) или Command (OS X), по переключателю Vis
ibility, чтобы перейти в режим Outline

4 Используя инструмент Selection (Выделение) It, щелкните по боль
шому прямоугольнику внутри фигуры телевизора, чтобы выделить 
его (см. рисунок).
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• Примечание.
При выборе инструмен
та Gradient (Градиент) 
на выделенном прямо
угольнике появляется 
горизонтальная линия, 
указывающая на
правление изменения 
оттенка градиентной 
заливки, используемое 
по умолчанию

5 Не сбрасывая выделения с пря
моугольника, щелкните по раскры
вающемуся списку Fill color (Цвет 
заливки) на панели Control (Управ
ление). Выберите образец с именем 
Wood Grain на открывшейся пали
тре Swatches (Образцы), чтобы за
красить прямоугольник градиентной 
заливкой.

6 Щелкните, удерживая клавишу Ctrl 
(Windows) или Command (OS X), 
по переключателю Visibility (Види
мость) В  слоя TV body, чтобы ото
бразить объекты слоя на монтажной 
области в режиме Preview (Иллю
страция). Обратите внимание, что 
справа от нижнего подслоя <Path>
(<Контур>) появился индикатор 
выделенного объекта Щ. Также об
ратите внимание на то, что данная 
фигура не отображается на монтаж
ной области, так как находится в са
мом низу списка объектов слоя, под 
двумя другими объектами <Path>
(<Контур>).

7 Выполните команду меню Ob
ject => Arrange => Bring Forward
(Объект => Монтаж => На передний 
план). Теперь выделенная фигура 
с градиентной заливкой отображается на монтажной области. Выби
рая какую-либо из команд меню Arrange (Монтаж), вы перемещае
те выделенный объект вниз или вверх по списку содержимого слоя 
в палитре Layers (Слои) аналогично тому, как перемещали объекты 
ранее в этом уроке.

8 Выберите инструмент Gradient (Гра
диент) Е  на панели Tools (Инстру
менты). Убедитесь, что в нижней 
части панели Tools (Инструменты) 
выделено поле Fill (Заливка). По
местите указатель ближе к центру 
нижней границы выбранного пря
моугольника. Нажав и удерживая 
клавишу Shift и кнопку мыши, пере-

^  I l l u s t r a t o r  File Edit Object
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тащите указатель по прямой вверх до 
верхней границы прямоугольника, 
чтобы установить другое направле
ние изменения оттенка градиентной 
заливки. Отпустите кнопку мыши, 
а затем и клавишу-модификатор.

9 Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение), а затем команду 
File => Save (Файл => Сохранить).

10 В меню палитры Layers (Слои) - =  выберите команду Show All Lay
ers (Показать все слои).

Кроме того, щелчок по переключателю Visibility (Видимость) В  слоя TV 
body при нажатой клавише Alt (Windows) или Option (OS X) также ото
бразит остальные слои.

11 Щелкните по треугольнику слева от слоя TV body, чтобы свернуть 
содержимое этого слоя.

12 Выполните команду меню File => Save (Файл => Сохранить). 

Вставка слоев

Чтобы завершить изображение телевизора, вы скопируете и вставите не
достающие элементы иллюстрации из другого файла. Вы можете вста
вить в один файл другой, содержащий несколько слоев, не нарушив при 
этом структуру последних.

1 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

2 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
show.ai из папки Lesson08 на жестком 
диске компьютера.

3 Чтобы увидеть, как располагаются объ
екты в каждом слое, поочередно щелкай
те мышью по переключателям Visibility 
(Видимость) В  слоев в палитре Layers 
(Слои), удерживая клавишу Alt (Windows) или Option (OS X), что
бы отобразить один слой и скрыть при этом все остальные. Вы также 
можете для более детального ознакомления разворачивать и свора
чивать слои, щелкая мышью по треугольнику Q слева от имени слоя. 
Закончив, убедитесь, что все слои видимы и при этом свернуты.
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* Примечание.
Если в целевом файле 
имеется слой с тем же 
именем, что и у слоя во 
вставляемом файле, то 
Illustrator автоматиче
ски объединит содер
жимое обоих слоев.

4  Выполните команду меню Select => All 
(Выделение => Все), а затем команду 
Edit => Сору (Редактирование => Копи
ровать), чтобы выделить и скопировать 
изображение игрового телешоу в буфер 
обмена.

5 Закройте файл show.ai, отказавшись от 
сохранения изменений.

6 В файле tv.ai в меню палитры Layers 
(Слои) - s  выберите пункт Paste Remembers Layers (Вставить ско
пированные слои). Напротив пункта меню появится флажок, озна
чающий, что этот параметр активен.

Если установлен параметр Paste Remembers Layers (Вставить скопи
рованные слои), то при вставке в монтажную область нескольких слоев 
из другого файла они будут добавлены в палитру Layers (Слои) в виде 
отдельных слоев. Если же этот параметр не установлен, все объекты ока
жутся в активном слое.

7 Выполните команду меню Edit => Paste (Редактирование => Вста
вить), чтобы вставить снимок телешоу. Выполните команду меню Se
lect => Deselect (Выделение => От
менить выделение).

Так как параметр Paste Remembers Lay
ers (Вставить скопированные слои) ак
тивен, четыре слоя из файла show.ai ока
зались по отдельности в начале списка 
слоев в палитре Layers (Слои) — их име
на, как вы можете видеть: Shadow/high- 
light, Text, Game board и Background.

8 Выбрав инструмент Selection (Вы
деление), перетащите новый матери
ал на серый прямоугольник со скру
гленными углами и отцентрируйте 
его как можно точнее (см. рисунок).
Далее вам нужно будет перенести 
только что вставленные объекты на 
слой Screen.

9  В палитре Layers (Слои) щелкните 
по слою Shadow/highlight (если он 
еще не выделен) и, удерживая клавишу Shift, щелкните по имени 
слоя Background. Перетащите вниз, на слой Screen, любой из выде
ленных слоев. При этом внешний вид иллюстрации не изменится.

Layers Artboards

► Snadow/high

► 5 1  Text

| ►  gg Game board 

<5 * 3 1  Background

4 Layers S  4
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Перетащите выделенные слои Результат

10  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Создание обтравочных масок

Палитра Layers (Слои) позволяет создавать обтравочные маски, исполь
зуемые для контроля над отображением и скрытием графических объ
ектов в слое или в группе.

Обтравочная маска представляет собой объект, форма которого маски
рует расположенные на заднем плане того же слоя или подслоя другие 
графические объекты таким образом, что видимой остается только часть 
иллюстрации, находящаяся в пределах маски.

Далее вы создадите обтравочную маску на основе белого прямоугольника 
со скругленными углами, расположенного в верхней части слоя Screen.

1 Перетащите вниз нижний край палитры Layers (Слои), чтобы видеть 
весь список слоев.

Объект, используемый в качестве маски, должен находиться в палитре Lay
ers (Слои) выше объектов, которые он маскирует. Вы можете создавать об
травочные маски для группы объектов, для 
подслоя или слоя целиком. Так как сейчас 
вам нужно замаскировать все содержимое 
слоя Screen, то обтравочная маска должна 
быть верхней в списке содержимого слоя 
Screen, и это как раз то, чего вы добились при 
выполнении действий предыдущего раздела.

2 Щелкните по подслою <Path>  (<Кон- 
тур>) в нижней части слоя Screen. Пе
ретащите подслой < Path>  (<Контур>) 
вверх, на строку с именем слоя Screen.
Когда программа подсветит имя слоя
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* Примечание.
Для выполнения 
следующих шагов 
сбрасывать выделе
ние с иллюстрации на 
монтажной области не 
обязательно, но для 
удобства просмотра вы 
можете сделать это.

► Совет. Чтобы от
менить обтравочную 
маску, еще раз нажми
те на кнопку Маке/ 
Release Clipping Mask 
(Создать/Отменить 
обтравочную маску).

Screen, отпустите кнопку мыши, чтобы задать новое местоположение 
подслоя <Path>  (<Контур>) поверх слоя Screen. Теперь белый пря
моугольник со скругленными углами находится выше всего осталь
ного содержимого слоя.

3 Щелкните по слою Screen, чтобы выделить его в палитре Layers 
(Слои). Затем щелкните по кнопке M ake/Release Clipping Mask 
(Создать/Отменить обтравочную маску) [Ц в нижней части палитры 
Layers (Слои).

Layers Artboards ►► *н;

Вы увидите, что имя подслоя <Path>  (<Контур>) теперь подчеркнуто, 
обозначая, что он является обтравочной фигурой. На монтажной области 
подслой <Path>  (<Контур>) скрывает часть изображения экрана теле
визора, выходящую за границы фигуры.

4  Выполните команду меню File => Save (Файл => Сохранить).

Объединение слоев

Чтобы упростить структуру вашей иллюстрации, вы можете объединить 
слои, подслои или группы. В этом случае, содержимое всех выделенных 
слоев, послоев или групп объединяется в одном слое, подслое или группе. 
Обратите внимание, объекты объединяются 
в слой или группу, выделенный последним.

1 Щелкните в палитре Layers (Слои) 
по подслою Text для его выделения.
Затем, удерживая клавишу Shift, щел
кните по подслою Background.

Обратите внимание, что индикатор выде
ленного слоя Ш указывает на последний из 
выделенных подслоев, который и считает
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ся активным. Слой, выделенный последним, 
определяет имя и цвет объединенного слоя.

Примечание. Объединяемые слои должны рас
полагаться на одном уровне иерархии в палитре 
Layers (Слои). Аналогичным образом объединяе
мые подслои должны располагаться в одном слое 
и на одном уровне иерархии. Объекты объединять 
с другими объектами нельзя.

2 В меню палитры Layers (Слои) -=§ вы
берите команду Merge Selected (Объе
динить выделенные), чтобы объединить содержимое трех подслоев.

В добавляемых слоях сохраняется исходный порядок наложения объек
тов, которые размещаются поверх объектов целевого слоя.

3 Дважды щелкните по миниатюре сле
ва или пустому пространству справа 
от имени подслоя. В открывшемся 
диалоговом окне Layer Options (Па
раметры слоя) выберите пункт Green 
(Зеленый) из раскрывающегося спи
ска Color (Цвет), чтобы цвет подслоя 
соответствовал цвету слоя Screen.
Щелкните по кнопке ОК.

Последнее действие не обязательно. Диа
логовое окно Layer Options (Параметры слоя) содержит большое количе
ство параметров, с которыми вы уже работали, в том числе там есть эле
менты управления для переименования слоев, переключения режимов 
Preview (Иллюстрация) и Outline (Контуры), для закрепления слоев, их 
скрытия и отображения. Вы также можете сбросить флажок Print (Печа
тать), в этом случае содержимое слоя не будет выводиться на печать.

4 Удерживая нажатой клавишу Alt (Win- |
dows) или Option (OS X), щелкните П 
по переключателю Visibility (Види
мость) В  слоя Screen, чтобы скрыть все 
остальные слои. Щелкните по пустому 
полю в столбце Visibility (Видимость) 
слева от имени подслоя Shadow/high- 
light, чтобы отобразить его содержимое 
на рабочей области. '

5 Выполните команду меню Select => All On Active Artboard (Выделе
ние => Все объекты в активной монтажной области).

6 Убедитесь, что на панели Control (Управление) установлен параметр 
Align То Selection (Выровнять по выделенной области). Щелкните по

Layer■s Artboards ► ►
л

|  ▼  У  Screen О
5  <Path> о  Й

1..
►  Ш  Shadow/...

ч

► 4 »  Backgrc. о
►  П  0*^** о

| ►  W  TV body

Template Lock

v'  Show v'  Print 

'S Prevfe* Dim Images to:

Layers Artboards ► ►

О |  ▼  ^  Screen

О ■  <Path> .. '' 0

► Shadow/... L 'o

= = § >  ► 3 “ Sackgio...

►  I I  S»de panel Q

► Ж] woody
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• Примечание.
Элементы управле
ния для настройки 
выравнивания могут 
не отображаться на 
панели Control (Управ
ление), в таком случае 
получить к ним доступ 
можно, щелкнув по 
слову Align (Выравни
вание).

кнопкам Horizontal Align Center (Го
ризонтальное выравнивание по цен
тру) а  и Vertical Align Center (Верти
кальное выравнивание по центру) 
чтобы выровнять объекты друг отно
сительно друга.

7  В меню палитры Layers (Слои) - =  
выберите пункт Show All Layers 
(Показать все слои), а затем выпол
ните команду меню Select => Dese
lect (Выделение => Отменить выделение).

8 Выполните команду меню File => Save (Файл => Сохранить).

Поиск слоев

При работе с иллюстрацией иногда требуется найти выделенные на мон
тажной области элементы в палитре Layers (Слои), чтобы понять, каким 
образом организовано их расположение.

1 Используя инструмент Selection 
(Выделение) It, выделите один из 
двух маленьких регуляторов телеви
зора на монтажной области, щелкнув 
по нему мышью. В палитре Layers 
(Слои) справа от имени слоя Side 
panel и подслоя knobs появится ин
дикатор выделения.

2 Щелкните по кнопке Locate Object 
(Найти объект) g  в нижней части па
литры Layers (Слои), чтобы отобразить 
выделенный объект (он расположен на 
подслое knobs). Содержимое слоя будет 
развернуто, и в палитре Layers (Слои) 
отобразится строка с именем выделен
ного элемента. Данная функция может 
оказаться полезной при работе с файла
ми Illustrator, состоящими из большого 
количества слоев.

3 Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение).

4  Щелкните по треугольнику слева от имени слоя Screen и Side panel, 
чтобы свернуть содержимое этих слоев.

Layers Artboards ►► -=
О j ▼ 21 S c r e e n О *
С* Й  < P a t h > О
О ► Ш  S h a d o . . .

о ► 5E  B a c k g . .

о ▼ |*| S i d e  p a n e l

■О. ▼ П  kn°bs
*о

V*. ► П  <•■• о '
О ► n < - о
о [  ]  <•••
<> "  J> [ ]  <••• ©
о 1 | < P a t h > «

3 Layers Я  S
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Применение к слоям атрибутов оформления

Используя палитру Layers (Слои), вы можете применять к слоям, группам 
и объектам такие атрибуты оформления, как стили, эффекты и уровни про
зрачности. Если атрибут оформления применяется к слою, то изменения 
коснутся всех его объектов. Если же атрибут оформления применяется к от
дельному объекту слоя, то этот атрибут не окажет влияния на весь слой.
• Примечание. Более подробно работа с атрибутами оформления рассмотрена 
в уроке 13.

Давайте применим какой-нибудь эффект к расположенному в слое объекту, 
а затем скопируем этот эффект на другой слой, изменив все его объекты.
1 Щелкните по треугольнику слева от имени слоя ТУ body, чтобы раз

вернуть его содержимое.
2 Щелкните по значку Target (Цель)

{§] справа от имени нижнего объекта 
<Path> (<Контур>). Щелкая мышью по 
этому значку, вы указываете, что хотите 
применить эффект, стиль или изменить 
уровень прозрачности. Иными словами, 
слой, подслой, группа или объект стано
вятся целевыми. Соответствующие объек
ты также выделяются и в окне документа.
Когда выбранный элемент преобразуется 
в целевой, значок Target (Цель) приобре
тает вид двойного кольца Щ или Н- Зна
чок в виде одинарного кольца означает, 
что элемент не является целевым.

3 Выполните команду меню Effect => Stylize => Drop Shadow (Эф
фект => Стилизация => Тень). В диалоговом окне Drop Shadow (Тень) 
задайте параметру Opacity (Непрозрачность) значение 50%, параме
тру X Offset (Сдвиг по оси X) значение 0, параметру Y Offset (Сдвиг 
по оси Y) значение 0.1 in, а параметру Blur (Размытие) значение ОД in. 
Щелкните по кнопке ОК. Вокруг фигуры телевизора появится тень.

V\

Biur: % ЕПЗИИ8'
• Color: Darkness:

Layers Artboards

| ► 21 5cfeen
I I  Side panel 

▼ I I  TV  body

J  <Path> 

<Path> 

”  <Path>

3 Layers О  Я  Я

• Примечание.
При щелчке по значку 
Target (Цель) про
исходит выделение 
объектов и на мон
тажной области. Для 
применения эффекта 
вы также можете вы
делить нужный объект 
или объекты непосред
ственно на монтажной 
области.
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• Примечание.
Затененный значок 
Target (Цель) можно 
перетащить на любой 
слой, подслой, объект 
или группу, применив 
свойства, отображае
мые в палитре Appear
ance (Оформление).

• Примечание. В меню Effect (Эффект) присутствуют две команды Stylize (Стили
зация). Выберите верхнюю команду, расположенную в разделе Illustrator Effects 
(Illustrator-Эффекты).

Обратите внимание, что теперь значок Target (Цель) Ц  для нижнего под
слоя <Path>  (<Контур>) затенен. Это говорит о том, что к объекту были 
применены атрибуты оформления.

4  Щелкните по значку палитры Appear
ance (Оформление) Q  в правой части ра
бочей среды, чтобы развернуть одноимен
ную палитру. Если она не отображается, 
выполните команду меню Window => Ap
pearance (Окно => Оформление). Обра
тите внимание, что эффект Drop Shadow 
(Тень) был добавлен в список атрибутов 
оформления для выделенного объекта.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Теперь вы воспользуетесь элементами управления 
палитры Layers (Слои), чтобы скопировать в слой и отредактировать 
атрибут оформления.

6 Щелкните по значку палитры Layers (Слои) в правой части рабо
чей среды, чтобы открыть палитру. Затем щелкните по стрелке слева 
от слоя Side panel, чтобы развернуть его 
содержимое. Если потребуется, прокру
тите содержимое или перетащите вниз 
нижний край палитры Layers (Слои), 
чтобы увидеть весь список слоев.

7 Удерживая клавишу Alt (Windows) или 
Option (OS X) и не отпуская кнопку 
мыши, перетащите затененный значок 
Target (Цель) нижнего подслоя <Path>
(<Контур>) слоя TV body на соответ
ствующий значок подслоя knobs.

Вы увидите, что эффект тени теперь также 
применен и к подслою knobs, о чем говорит 
затененный значок Target (Цель)

Сейчас вы отредактируете эффект Drop 
Shadow (Тень), примененный к регулято
рам, несколько усилив его.

8 В палитре Layers (Слои) щелкните по 
значку Target (Цель) {Ц справа от под
слоя knobs.

Layers

О

О

О

Artboards ►►
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▼

Screen 

1 1  Side panel 

▼ Q  knobs Gл . )
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- о | | <Path>

р
*

« Г  TV  body
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При этом автоматически будут выделены 
объекты данного подслоя, а с объекта в слое 
TV body выделение сбросится.

9 Щелкните в правой части рабочей среды 
по значку палитры Appearance (Оформ
ление) В, чтобы развернуть ее, и там щел
кните по тексту Drop Shadow (Тень).

10 В диалоговом окне Drop Shadow 
(Тень) задайте параметру Opac
ity (Непрозрачность) значение 80%.
Щелкните по кнопке ОК.

Это действие применит к регуляторам 
легкий эффект градиента.

11 Выполните команду меню Se
lect => Deselect (Выделение =3- От
менить выделение).

12 Выполните команду меню File => Save 

Изоляция слоев

Когда слой находится в режиме Isolation Mode (Режим изоляции), его 
объекты изолированы, что позволяет с легкостью редактировать их, не 
оказывая при этом влияния на другие слои. Далее вы переведете слой 
в режим изоляции и внесете несколько простых изменений.

1 Откройте палитру Layers (Слои), щелкнув по значку палитры.

2 В палитре Layers (Слои) сверните все подслои, щелкая по треуголь
никам слева от их имен.

3 Щелкните по подслою Side panel для его выделения.

4  В меню палитры Layers (Слои) - =  выберите команду Enter Isolation 
Mode (Войти в режим изоляции).

В режиме изоляции содержимое под
слоя Side panel отображается поверх 
всех остальных объектов монтажной об
ласти, которые недоступны для выделе
ния и закреплены, что во многом схоже 
с режимом изоляции при работе с груп
пами. Теперь в палитре Layers (Слои) 
находится слой с именем Isolation Mode 
(Режим изоляции) и подслой, содержа
щий объекты Side panel.
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• Примечание.
Если появится диалого
вое окно с запросом об 
очистке содержимого 
буфера обмена, щел
кните по кнопке Clear 
Clipboard (Очистить 
буфер обмена). Это 
значит, что все содер
жимое буфера, ранее 
скопированное вами 
из файла Illustrator, 
будет удалено, и вы не 
сможете вставить его 
в другие приложения.

5 Выберите инструмент Selection (Вы
деление) ^ и, удерживая клавишу 
Shift, щелкните для выделения двух 
маленьких регуляторов на боковой 
панели телевизора.

6 Дважды нажмите клавишу >1, чтобы 
немного опустить выделенные регу
ляторы.

7  Нажмите клавишу Esc для выхода из 
режима изоляции.

Обратите внимание, что остальное содержимое документа больше не за
креплено, и в палитре Layers (Слои) снова отображаются все слои и под
слои.

8  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Теперь, когда иллюстрация закончена, возможно, вы захотите объеди
нить все слои в один и удалить пустые слои. Этот процесс называется 
сведением. Предоставление законченной иллюстрации в файле с одним 
слоем предотвращает такие нежелательные последствия, как скрытие 
слоев и печать иллюстрации без некоторых ее элементов. Чтобы свести 
отдельные слои, не удаляя при этом скрытые, выберите те из них, кото
рые требуется свести, и выполните команду Merge Selected (Объединить 
выделенные) из меню палитры Layers (Слои).
► Совет. Вы можете использовать сочетания клавиш. Чтобы ознакомиться с пол
ным списком сочетаний клавиш для работы с палитрой Layers (Слои), см. раздел 
«Комбинации клавиш» в справке Illustrator.

9  Выполните команду меню File => Save (Файл => Сохранить), а затем 
закройте файл.
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Контрольные вопросы

1 Назовите два преимущества использования слоев при создании иллюстрации.
2 Как можно скрыть слой? Как можно отобразить отдельный слой?
3 Как изменить порядок наложения слоев в файле?
4  В чем заключается цель изменения цвета выделения для слоя?
5 Что произойдет, если вставить содержащий слои файл в другой файл? Чем полезна ко

манда Paste Remembers Layers (Вставить скопированные слои)?
6 Как создать обтравочную маску слоя?
7 Как применить к слою эффект? Как этот эффект можно отредактировать?

Ответы

1 Среди преимуществ использования слоев при создании иллюстрации можно выделить 
следующие: защиту элементов, которые нет необходимости изменять; скрытие отвле
кающих внимание частей иллюстрации; контроль над тем, что выводится на печать.

2 Чтобы скрыть слой, нужно щелкнуть по переключателю Visibility (Видимость) слева 
от его имени, чтобы отобразить — щелкнуть по пустой ячейке столбца Visibility (Види
мость) данного слоя.

3 Чтобы изменить порядок наложения слоев, следует выбрать слой в палитре Layers 
(Слои) и перетащите его в новую позицию. Порядок следования слоев в палитре Lay
ers (Слои) задает порядок наложения слоев друг на друга в документе — верхний слой 
в палитре расположен в иллюстрации на переднем плане.

4  Цвет выделения — это цвет, который используется для отображения на монтажной об
ласти опорных точек и ограничительных рамок, он помогает идентифицировать раз
личные слои документа.

5 По умолчанию файлы со слоями или скопированные с различных слоев объекты встав
ляются соответствующими командами в активный слой. Команда Paste Remembers 
Layers (Вставить скопированные слои) позволяет сохранить исходные слои вставляе
мых объектов без изменений.

6 Чтобы создать обтравочную маску слоя, нужно выделить слой и щелкнуть по кнопке 
M ake/Release Clipping Mask (Создать/Отменить обтравочную маску). Самый верх
ний объект слоя будет использован в качестве обтравочной маски.

7 Нужно щелкнуть по значку Target (Цель) того слоя, к которому требуется применить 
эффект. Затем следует выбрать нужный эффект в меню Effect (Эффект). Чтобы отре
дактировать его, сперва нужно убедиться, что слой выделен, а затем щелкнуть по имени 
эффекта в палитре Appearance (Оформление). Откроется диалоговое окно с параме
трами, которые можно изменять.
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9
 РИСОВАНИЕ 

ПЕРСПЕКТИВЫ

Обзор урока

В этом уроке вы научитесь: 

рисовать перспективу;

использовать и редактировать стили сетки перспективы;

рисовать и редактировать объекты в перспективе;

редактировать плоскости сетки перспективы и их 
содержимое;

создавать и редактировать текст в перспективе;

прикреплять к перспективе символы.
Для выполнения урока потребуется около полутора часов. 
Если это необходимо, удалите со своего жесткого диска 
папку предыдущего урока и скопируйте на него папку 
Lesson09.



В программе Adobe Illustrator CS6 вы можете легко рисовать и выполнять 
визуализацию иллюстрации, используя сетку перспективы. Она позволяет 
создать представление сцены, расположенной на плоской поверхности, 
примерно в таком виде, как эту сцену воспринимает человеческий глаз. 
Например, вы можете визуализировать дорогу или пару железнодорожных 
рельсов, которые сходятся вдали и исчезают из поля зрения.

357



Начало работы

В этом уроке, чтобы познакомиться с сеткой перспективы, вы добавите 
к ней некоторые материалы, а потом отредактирете их.

Прежде чем начать работу, восстановите настройки программы Adobe 
Illustrator CS6 по умолчанию. Затем, чтобы увидеть, что вам предстоит 
создать, откройте файл с окончательным вариантом иллюстрации для 
этого урока.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lesson09 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
L9end_l.ai, расположенный в папке Les- 
son09.

4 Выполните команду меню View => Zoom 
Out (Просмотр => Уменьшение) и умень
шите масштаб законченной иллюстрации, 
если вы хотите, чтобы она оставалась на 
экране во время работы. Выбрав инструмент Hand (Рука) размести
те иллюстрацию на экране так, как вам удобно. Оставьте файл откры
тым, или выполните команду меню File => Close (Файл => Закрыть).

5 Выполните команду меню File => Open 
(Файл => Открыть). Перейдите к пап
ке Lessons\Lesson09 и откройте файл 
L9start_i.ai.

6  Выполните команду меню File => Save 
As (Файл => Сохранить как). Перейдите 
к папке Lesson09 и дайте файлу имя city, 
ai. В раскрывающемся списке Save As 
Туре (Тип файла) (Windows) или Format (Формат) (OS X) оставь
те выбранным тип файла Adobe Illustrator (*.AI/ai) и щелкните по 
кнопке Save (Сохранить). В диалоговом окне Illustrator Options (Па
раметры сохранения в формате Illustrator) оставьте без изменений 
значения по умолчанию и щелкните по кнопке ОК.
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В программе Illustrator CS6 вы можете легко 
рисовать или визуализировать объект в пер
спективе, используя набор функций, работа 
которых основана на существующих законах 
изображения перспективы. Перспектива — 
это приближенное представление на плоской 
поверхности изображения в том виде, как его 
видит человеческий глаз.

Нарисованные в перспективе объекты обладают следующими характер
ными свойствами:

• размер объектов становится меньше по мере увеличения расстояния 
от наблюдателя;

• объекты в перспективе укорачиваются (это означает, что объект или 
расстояние кажутся короче истинного размера, поскольку располо
жены под углом к наблюдателю).

Представление о сетке перспективы

Сетка перспективы позволяет создать на плоской поверхности прибли
женное представление изображения в том виде, как его обычно воспри
нимает человеческий глаз. Например, вы можете визуализировать дорогу 
или пару железнодорожных рельсов, которые сходятся вдали и исчезают 
из поля зрения. Сетка перспективы используется для создания и визуа
лизации изображения в перспективе.

1 Выполните команду меню Reset Essentials (Восстановить Основные 
сведения) в раскрывающемся списке на панели приложения.

2 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

3 Выберите инструмент Perspective Grid (Сетка перспективы) 2L на 
панели Tools (Инструменты).

При этом по умолчанию на монтажной области отображается сетка двух
точечной перспективы.

На представленном ниже рисунке показана сетка перспективы и ее со
ставные части. По мере прохождения урока вы познакомитесь со всеми 
частями сетки.

Представление о перспективе

• Примечание.
При выполнении урока 
вы для справки можете 
возвращаться к этому 
рисунку, на котором 
показаны параметры 
сетки перспективы.
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A. Виджет переключения между плоско
стями

Б. Протяженность вертикальной сетки
B. Линейка сетки перспективы
Г. Левая исчезающая перспектива 
Д. Линия горизонта 
Е. Высота горизонта 
Ж. Нулевая отметка 
3. Протяженность сетки 
И. Размер ячеек сетки

К. Элемент управления правой плоско
стью сетки 

Л. Элемент управления горизонтальной 
плоскостью 

М. Элемент управления левой плоскостью 
сетки

Н. Начало координат 
О. Протяженность сетки 
П. Правая исчезающая перспектива 
Р. Уровень горизонта 
С. Нулевая отметка

Работа с сеткой перспективы

Чтобы начать работу с объектами в перспективе, полезно выполнить на
стройку сетки перспективы в соответствии с вашими предпочтениями.

Использование сетки перспективы

В начале урока вы поработаете с сеткой перспективы, используя некото
рые из предустановленных стилей Illustrator.

Выбрав инструмент Perspective Grid (Сетка перспективы), вы можете 
нарисовать некоторые объекты и выполнить их привязку в перспективе. 
Сетка не выводится на печать. По умолчанию она задается как двухто
чечная перспектива, однако вы легко можете изменить ее с помощью сти
лей. Для редактирования и перемещения сетки перспективы использу
ется инструмент Perspective Grid (Сетка перспективы). Максимальное 
число точек перспективы в программе Illustrator — три.
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1 Выполните команду меню View => Per
spective Grid => One Point Perspec
tive => [IP-Normal View] (Про
смотр => Сетка перспективы => Одното
чечная перспектива => [1т-обычный вид]).
Вы увидите, что сетка изменится, отобра
жая одноточечную перспективу.

Одноточечная перспектива может быть полез
ной для рисования дорог, железнодорожных 
путей или зданий, расположенных фасадом 
к наблюдателю.

2 Выполните команду меню View => Per
spective Grid => Three Point Per
spective => [3P-Normal View] (Про
смотр => Сетка перспективы => Трехто
чечная перспектива => [Зт-обычный вид]).
Сетка изменится, отображая трехточечную 
перспективу

Трехточечная перспектива обычно используется для зданий, наблюдае
мых сверху или снизу. Помимо отображения точек исчезающей перспек
тивы для каждой стены теперь сетка содержит точку, показывающую 
опускание или подъем этих стен.

3 Для возвращения к отображению двухто
чечной перспективы выполните команду 
меню View => Perspective Grid => Two Point 
Perspective => [2P-Normal View] (Про
смотр => Сетка перспективы => Двухточеч
ная перспектива => [2т-обычный вид]).

Редактирование сетки перспективы

Далее вы научитесь редактировать сетку перспективы. Для этого можно 
использовать инструмент Perspective Grid (Сетка перспективы) или ко
манду меню Define Grid (Определить сетку). Несмотря на то, что редак
тирование сетки перспективы можно выполнять и при наличии на сетке 
содержимого, выполнить настройку будет гораздо проще до того, как вы 
на ней что-то разместите. Вы можете создать только одну сетку для одно
го документа Illustrator.

1 Выберите инструмент Perspective Grid (Сетка перспективы) EjL. Пе
ретащите точку линии горизонта вниз, расположив горизонт ниже 
нижнего края голубого неба, как показано на рисунке. Метка измере
ния должна показать значение приблизительно 147 pt.

► Совет. Вы можете 
отобразить сетку, не 
выбирая инструмент 
Perspective Grid 
(Сетка перспективы). 
Для этого выпол
ните команду меню 
View => Perspective 
Grid => Show Grid 
(Просмотр => Сетка 
перспективы => Пока 
зать сетку).
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• Примечание.
В этой части урока 
красный символ X на 
рисунках указывает на 
позицию, из которой 
необходимо выполнять 
перетаскивание.

• Примечание.
Серые линии на неко
торых из этих рисунков 
показывают исходное 
положение сетки пер
спективы.

Положение линии горизонта указы
вает уровень, на котором расположен 
глаз наблюдателя.

2 Используя инструмент Perspec
tive Grid (Сетка перспективы), 
перетаскивайте вверх точку левой 
нулевой отметки, перемещая при 
этом всю сетку. Выполняйте пере
таскивание до тех пор, пока линия 
горизонта не поравняется с ниж
ним краем голубого неба.

Точка нулевой отметки позволяет пе
ремещать сетку перспективы в любое 
место монтажной области или даже 
в другую монтажную область.
• Примечание. Обратите внимание, что 
при перетаскивании за точку нулевой от
метки сетку перспективы можно перемещать 
в любом направлении. Убедитесь, что сетка 
по-прежнему центрирована на мон
тажной области по горизонтали.

3 Используя инструмент P er
spective Grid (Сетка пер
спективы), перетащите вверх 
точку элемента управления 
горизонтальной плоскостью 
на расстояние около 68 pt 
и расположите ближе к ли
нии горизонта.

► Совет. Положение нулевой отметки относительно линии горизонта будет опреде
лять, насколько ниже или выше уровня глаз находится наблюдаемый объект.

4  Выбрав инструмент Perspective 
Grid (Сетка перспективы), пере
тащите вниз точку протяженности 
вертикальной сетки (верхнюю точ
ку сетки), уменьшив этот параметр.

Уменьшение вертикальной протяжен
ности позволяет при рисовании объек
тов, не требующих большой точности, 
делать размер сетки минимальным, 
как вы увидите немного позже в этом 
уроке.
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5 Выполните команду меню File => Save (Файл => Сохранить). Сделан
ные вами изменения сетки перспективы будут сохранены только для 
текущего документа.

Настройка параметров сетки перед рисованием — важный шаг. Далее вы 
получите доступ к этим параметрам с помощью команды меню Define 
Grid (Определить сетку).

6 Выполните команду меню View => Perspective Grid => Define Grid
(Просмотр => Сетка перспективы => Определить сетку).

7 В диалоговом окне Define Per
spective Grid (Определить сетку 
перспективы) измените значения 
параметров следующим образом:
Units (Единицы измерения) —
Inches (Дюймы), Gridline Ev
ery (Линия через каждые) 0,3 in,
Viewing Distance (Расстояние об
зора) 7 in.

Параметр Viewing Distance (Расстоя
ние обзора) определяет расстояние 
между сценой и наблюдателем.

Обратите внимание, что вы можете 
изменить значение параметра Scale 
(Масштаб), это полезно при исполь
зовании реальных размеров. Кроме 
того, изменяются параметры Horizon 
Height (Высота горизонта) и Viewing 
Angle (Угол обзора), это можно сде
лать и на монтажной области, используя инструмент Perspective Grid 
(Сетка перспективы). Оставьте значения параметров группы Grid Color 
& Opacity (Цвет и прозрачность сетки) по умолчанию. После внесения 
всех изменений щелкните по кнопке ОК

8 Используя инструмент Perspec
tive Grid (Сетка перспективы), 
перетаскивайте точку левой ис
чезающей перспективы влево на 
-0,75 in, пока она не поравняется 
с левой точкой линии горизонта.
Обратите внимание, что при этом 
изменится только левая (синяя) 
сетка двухточечной перспективы.

► Совет. Более под
робные сведения о па
раметрах диалогового 
окна Define Perspec
tive Grid (Определить 
сетку перспективы) вы 
можете найти в раз
деле справки Illustrator 
«Определение стилей 
сетки».

► Совет. После 
установки параметров 
диалогового окна De
fine Perspective Grid
(Определить сетку пер
спективы) вы можете 
сохранить их в виде 
стиля для последую
щего использования. 
Для этого в диалого
вом окне щелкните по 
кнопке Save Preset 
(Сохранить стиль).
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9  Выполните команду меню Edit => Undo Perspective Grid Edit (Редак
тирование => Отменить: Редактировать сетку перспективы).

Вы можете отменять большую часть вносимых в сетку перспективы из
менений.

1 0  Выполните команду меню View => Perspective Grid => Lock Station 
Point (Просмотр => Сетка перспективы => Закрепить точку наблюде
ния). Эта команда закрепляет точки левой и правой исчезающей пер
спективы таким образом, чтобы они перемещались одновременно.

Л1 Выбрав инструмент Perspective Grid (Сетка перспективы), снова 
перетащите точку левой исчезающей перспективы влево на -0,75 in, 
пока та не поравняется с левой точкой линии горизонта. Обратите 
внимание, что теперь изменятся обе сетки двухточечной перспек
тивы.

1 2  Выполните команду меню File => Save (Файл => Сохранить).

1 3  Выполните команду меню View => Perspective Grid => Lock Grid
(Просмотр => Сетка перспективы => Закрепить сетку). Эта команда 
ограничивает перемещение и другие способы редактирования сетки 
перспективы с помощью инструмента Perspective Grid (Сетка пер
спективы). Можно будет настраивать только ее отображение и поло
жение плоскостей, с этим вы поработаете чуть позже в ходе нынешне
го урока.

• Примечание. Сетка перспективы доступна для редактирования только при 
выборе инструмента Perspective Grid (Сетка перспективы). Если она закреплена, 
вы можете отредактировать ее с помощью команды меню View => Perspective 
Grid => Define Grid (Просмотр => Сетка перспективы => Определить сетку).

Теперь, когда сетка закреплена в правильном положении, вы можете при
ступить к созданию городского ландшафта, добавляя к сетке разнообраз
ные объекты.

Рисование объектов в перспективе

Для расположения объектов в перспективе используйте инструменты 
для рисования линий или фигур (за исключением инструмента Flare
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(Блик)) при отображаемой сетке перспективы. Прежде чем начать ри
сование с помощью любого из этих инструментов, необходимо выбрать 
плоскость сетки, к которой будут прикрепляться объекты, используя для 
этого виджет переключения между плоскостями или соответствующее 
сочетание клавиш.

Виджет переключения между плоскостями
При включении сетки перспективы помимо самой сетки по умолчанию в ле
вом верхнем углу окна документа также появляется виджет переключения 
между плоскостями. Он используется для выбора активной плоскости сетки. 

В сетке перспективы активной является та плоскость, на которой рисуется 
объект, чтобы создать проекцию этой части сцены для наблюдателя. 

Дважды щелкнув мышью по кнопке инструмента Perspective Grid (Сетка 
перспективы) на панели Tools (Инструменты), вы получите доступ к настро- 
кам виджета, в том числе и его расположения.

Б
A. Left Grid (1)
Б. No Active Grid (4)
B. Horizontal Grid (2)
Г. Right Grid (3)

Совет. Цифра в скобках, например, Left Grid (1) (Сетка слева (1)), указыва
ет на назначенную плоскости «горячую» клавишу.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

1 Щелкните по значку палитры Layers (Слои) д , чтобы открыть ее.
Затем щелкните по переключателю Visibility (Видимость) В  слоя 
Background, делая невидимым его содержимое. Далее щелкните по 
слою Left face, чтобы создаваемые вами объекты размещались на 
этом слое, и снова по значку палитры Layers (Слои) — теперь чтобы 
закрыть ее.

• Примечание.
Практикуясь, со вре
менем вы разовьете 
привычку постоянно 
проверять перед 
рисованием или до
бавлением объекта, 
какая плоскость сетки 
перспективы активна.

2 Выберите инструмент Rectangle (Прямоугольник) В  на панели 
Tools (Инструменты).

3 Щелкните на виджете переключения между плоскостями по плоско
сти Left Grid (Сетка слева).

Какую бы плоскость вы ни выбрали с помощью видже
та, она становится той плоскостью, к которой вы будете 
добавлять объекты.
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► Совет. При вы
полнении следующих 
шагов, возможно, вам 
потребуется увеличить 
масштаб изображения.

► Совет. Вы може
те отключить режим 
привязки объектов 
к сетке, для чего 
нужно будет выпол
нить команду меню 
View => Perspective 
Grid => Snap To Grid 
(Просмотр => Сетка 
перспективы => Привя
зать к сетке).

4  Поместите указатель на верхнюю точку сетки перспективы, в пози
цию, где соединяются две плоскости. Обратите внимание на появле
ние рядом с указателем направленной влево стрелки *-|. Это говорит 
о том, что рисование будет выполняться на левой плоскости сетки. 
Щелкните и перетаскивайте указатель вниз и влево к нижней пер
пендикулярной линии, как показано на рисунке, то есть так, чтобы на 
измерительной метке отобразилось значение ширины приблизитель
но равное 3,6 in. Расположенные на метке рядом с указателем значе
ния могут немного отличаться от показанных на рисунке.

По умолчанию при рисовании на плоскости сетки объекты автоматиче
ски привязываются к ее линиями.

5 Не сбрасывая выделения с прямоугольника, измените на панели 
Control (Управление) цвет заливки на серый, С=0, М=0, Y=0, К=40 
(значение отображается во всплывающей подсказке).

Начните рисование Создайте прямоугольник Измените цвет заливки

Следующим этапом вы нарисуете еще один прямоугольник, чтобы соз
дать другую сторону здания.

6 Нажмите два раза сочетание клавиш Ctrl++ (Windows) или Com- 
mand++ (OS X), чтобы увеличить масштаб отображения сетки пер
спективы. Если масштаб недостаточно велик, привязка к сетке не по
действует.

7 Щелкните по значку палитры Layers (Слои) чтобы раскрыть ее. 
Щелкните по слою Right face, чтобы новое содержимое было добав
лено к этому слою.

8 По-прежнему используя инструмент Rectangle (Прямоугольник), 
щелкните по плоскости Right Grid (Сетка справа) на виджете пере
ключения между плоскостями, чтобы начать рисование на правой 
плоскости сетки. Рядом с указателем теперь появится стрелка, на
правленная вправо }-► (она указывает, на какой плоскости будет
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производиться рисование). Пере
таскивайте указатель от использо
ванной ранее верхней точки вниз 
и вправо. Отпустите кнопку мыши, 
когда на метке рядом с указателем 
будет отображаться значение ши
рины, равное 3,3 in и указатель по
равняется с нижним краем правой 
плоскости сетки.

9 Не сбрасывая выделения с прямоу
гольника, измените на панели Con
trol (Управление) цвет заливки на светло-серый (С=0, М=0, Y=0, К=10). 
Нажмите клавишу Esc, чтобы скрыть палитру Swatches (Образцы).

10 Щелкните по кнопке скрытия сетки (X) в левом верхнем углу видже
та переключения между плоскостями.

11 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

Сейчас вы нарисуете прямоугольник, который будет представлять собой
окно здания. Но сначала вы должны снова сделать видимой сетку.

12 Для отображения сетки нажмите сочетание клавиш Shift+Ctrl+I 
(Windows) или Shift+Command+I (OS X).

► Совет. Для отображения сетки можно также выбрать инструмент Perspec
tive Grid (Сетка перспективы) или выполнить команду меню View => Perspective
Grid => Show Grid (Просмотр => Сетка перспективы => Показать сетку).

13 Выберите инструмент Rounded Rectangle 
(Прямоугольник со скругленными углами) 
f |  на панели Tools (Инструменты), удержи
вая кнопку мыши на иконке инструмента 
Rectangle (Прямоугольник) Щ. Щелкните 
в центре только что нарисованного вами 
прямоугольника — откроется диалоговое 
окно Rounded Rectangle (Прямоугольник 
со скругленными углами). Задайте следу
ющие значения: W idth (Ширина) 1,5 in, Height (Высота) 0,9 in, Cor
ner Radius (Радиус скругления) ОД in. Щелкните по кнопке ОК. Этот 
прямоугольник станет окном здания.

14 Нажмите три раза сочетание клавиш Ctrl++ (Windows) или Сош- 
mand++ (OS X) для увеличения масштаба отображения.

15 Выберите инструмент Selection (Выделение) Перетащите прямоу
гольник вниз и влево, поместив его в левую нижнюю часть светло
серого прямоугольника.

► Совет. Для скрытия 
сетки можно также 
выполнить команду 
меню View => Perspec
tive Grid => Hide Grid 
(Просмотр => Сетка 
перспективы => Скрыть 
сетку).
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• Примечание.
Рисуя в перспективе, 
вы также можете ис
пользовать привычные 
сочетания клавиш, 
например, перетаски
вая объект с зажатой 
клавишей Shift.

► Совет. Высоту 
обоих прямоугольни
ков можно сделать 
одинаковой с помощью 
элементов управления 
палитры Transform 
(Трансформирование). 
Для открытия палитры 
выполните команду 
меню Window => Trans
form (Окно => Транс
формирование).

При перемещении нарисованного в перспективе объекта его исходная 
перспектива сохраняется и не изменяется в соответствии с сеткой.

1 6  Выполните команду меню Edit => Undo Move (Редактирование => От
менить перемещение).

Выделение и трансформирование объектов в перспективе

Объекты в перспективе можно выделять с помощью инструмента Per
spective Selection (Выбор перспективы). Инструмент Perspective Selec
tion (Выбор перспективы) используется для выделения объектов в ак
тивной плоскости.

Далее вы выполните перемещение 
и изменение размера только что нари
сованного вами прямоугольника.

Л Выберите на панели Tools (Ин
струменты) инструмент Perspec
tive Selection (Выбор перспек
тивы) который расположен 
в той же группе инструментов, что 
и Perspective Grid (Сетка перспек
тивы). Перетащите закругленный прямоугольник вниз и влево, в ле
вый нижний угол светло-серого прямоугольника. Обратите внима
ние, что при перетаскивании прямоугольник привязывается к сетке.

2 Не сбрасывая выделения с прямоугольника, щелкните по раскрыва
ющемуся списку Fill Color (Цвет заливки) на панели Control (Управ
ление) и выберите градиент window.

3 По-прежнему используя инструмент Perspective Selection 
(Выбор перспективы), щелкните по темно-серому прямоу
гольнику на левой плоскости сетки для его выделения. Об
ратите внимание, что на виджете переключения между пло
скостями теперь будет выделена левая плоскость сетки.

4  Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Ин
струменты) и очертите мышью область вокруг левого нижнего угла 
темно-серого прямоугольника на левой плоскости сетки.

5 Сделайте активным инструмент Perspective Selection (Выбор пер
спективы) ►в и перетаскивайте левый нижний угол темно-серого 
прямоугольника вверх и влево вдоль нижней линии плоскости сетки, 
которая ведет к левой точке исчезающей перспективы. Сверяйтесь 
с приведенным ниже рисунком. Отпустите кнопку мыши, когда на 
метке рядом с указателем будет отображаться значение ширины око
ло 4,5 in.
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Масштабирование объектов в перспективе

Объекты в перспективе масштабируются с помощью инструмента Per
spective Selection (Выбор перспективы). При масштабировании объектов
в перспективе действуют следующие правила.

• Масштабирование выполняется в плоскости объекта. При изменении 
масштаба высота или расстояние масштабируются на основе плоско
сти объекта, а не текущей или активной плоскости.

• В случае, если объектов несколько, масштабируются те из них, что 
находятся на одной плоскости. Например, если выбрать несколько 
объектов на правой и левой плоскостях, масштабироваться будут все 
объекты, лежащие на одной плоскости с тем объектом, чья ограничи
тельная рамка используется для масштабирования.

• Объекты, перемещенные в перпендикулярном направлении, масшта
бируются на соответствующей им плоскости, а не на текущей или ак
тивной плоскости.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

• Примечание. Не обязательно добиваться точного совпадения размера, так как 
фигура привязывается к сетке перспективы. Кроме того, высота ваших прямоугольни
ков может немного отличаться от высоты прямоугольников, показанных на рисунках.

На следующем этапе вы скопируете объект в перспективе, после чего 
переместите его в перпендикулярном направлении относительно уже су
ществующего объекта.

6  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

7 Используя инструмент Perspective Selection (Выбор перспективы), 
нажмите и удерживайте клавишу Alt (Windows) или Option (OS X). 
Перетаскивайте вправо светло-серый прямоугольник на правой пло
скости сетки. Когда на метке рядом с указателем будет отображаться 
значение пройденного расстояния (dX), равное примерно 4,75 in, от
пустите кнопку мыши, а затем клавишу-модификатор.
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• Примечание.
Линии сетки отобра
жаются при наличии 
между ними зазора 
в 1 пиксел. При после
довательном увеличе
нии масштаба отобра
жения будут показаны 
дополнительные линии 
сетки, расположенные 
ближе к исчезающей 
перспективе.

Вы используете эту копию в качестве 
фасада еще одного здания. Как и при 
выполнении других видов рисования, 
удерживание клавиши Alt или Op
tion позволяет создать копию объекта, 
а удерживание клавиши Shift ограни
чивает перемещение.

Расположив копию прямоугольника 
в перспективе, вы отрегулируете сетку 
перспективы, чтобы ее линии покры
вали и новую фигуру. Для этого вы измените протяженность сетки.

8 Выберите инструмент Perspective Grid (Сетка перспективы) [gL на 
панели Tools (Инструменты).

9  Дважды нажмите сочетание клавиш Ctrl++ (Windows) или Com- 
mand++ (OS X) для увеличения масштаба отображения.

Вы увидите, что по мере увеличения масштаба линии сетки перспективы 
расширяются вправо и влево.

Ю  Выполните команду меню View => Perspective Grid => Unlock Grid 
(Просмотр => Сетка перспективы => Открепить сетку).

11  Используя инструмент Perspective Grid (Сетка перспективы), по
местите указатель на правый виджет протяженности сетки (обозна
ченный символом «X» на рисунке ниже) и перетащите его влево до 
правого края скопированного прямоугольника, как показано на ри
сунке.

1 2  Перетащите немного вниз виджет ячейки сетки, уменьшив размер 
ячеек.

Обратите внимание: если вы перетащите виджет на слишком большое 
расстояние, протяженность сетки слева и справа сдвинется в направле
нии от соответствующей исчезающей перспективы. Перетаскивание вид
жета вверх будет увеличивать размер ячеек сетки.

Перетащите виджет протяженности сетки Измените размер ячейки сетки.
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13 Выполните команду меню View => Perspective Grid => Define Grid
(Просмотр => Сетка перспективы => Определить сетку). В диалого
вом окне Define Perspective Grid (Определить сетку перспективы) 
измените значение параметра Gridline Every (Линия через каждые), 
установив его равным 0,25 in. Щелкните по кнопке ОК. Это действие 
аналогично перетаскиванию виджета ячейки сетки.

14 Выберите инструмент Selection (Выделение) ^ и щелкните для выде
ления темно-серого прямоугольника на левой плоскости сетки. Далее 
щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на 
панели Control (Управление) и измените цвет заливки на значение 
building face 1. Щелкните, чтобы выделить второй прямоугольник 
(другую сторону фасада того же здания). Измените цвет заливки на 
значение building face 2.

15 Выполните команду меню File => Save (Файл => Сохранить).

Теперь, когда прямоугольник размещен и ячейки отображаются правиль
но, вы скопируете еще один прямоугольник, расположенный на левой 
плоскости сетки, и создадите левую сторону фасада второго здания. Сей
час вы увидите, как можно перемещать объект параллельно его текущей 
позиции.

1 Выберите инструмент Perspective 
Selection (Выбор перспективы) ►в 
на панели Tools (Инструменты).
Щелкните для выделения красного 
прямоугольника на левой плоско
сти сетки. Нажмите и удерживайте 
цифровую клавишу 5. Перетащите 
прямоугольник немного влево.
Отпустите кнопку мыши, а затем 
клавишу 5.

Таким образом можно выполнять пе
ремещение объекта параллельно его 
текущему положению.

2 Выполните команду меню Edit => Undo Perspective Move (Редакти
рование => Отменить: Переместить перспективу).

3 Не переключаясь с инструмента Perspective Selection (Выбор пер
спективы), нажмите и удерживайте клавишу Alt (Windows) или Op
tion (OS X) и клавишу 5. Перетащите тот же прямоугольник вправо, 
расположив его в качестве левого фасада второго здания. Отпустите 
кнопку мыши, а затем модифицирующие клавиши.

Таким образом можно создать копию и поместить ее в новую позицию, не 
изменяя исходный объект.
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• Примечание.
Возможно, при перета
скивании вам потребу
ется нажать клавишу 1 
несколько раз.

• Примечание.
Расстояние, на которое 
объект перемещается 
с помощью клавиш 
Т, 4- и определяется 
размером ячейки. Чем 
больше ячейка, тем 
дальше будет передви
нут объект.

4  Не сбрасывая выделения с ко
пии прямоугольника, вы
полните команду меню Ob
ject => Arrange => Send То Back 
(Объект => Монтаж => На задний 
план). На панели Control (Управ
ление) измените цвет заливки на 
серый (С=0, М=0, Y=0, К=50).

Теперь вы скопируете закругленный 
прямоугольник окна и переместите 
копию на левую плоскость красного 
здания, используя при перетаскива
нии сочетание клавиш для переключе
ния плоскостей.

5 Выбрав инструмент Perspective Selection (Выбор перспективы), вы
делите голубое окно на правой стороне фасада здания. Выполните 
команду меню Edit => Сору (Редактирование => Копировать), а за
тем команду Edit => Paste In Front (Редактирование => Вставить на 
передний план).

6 Используя инструмент Perspective Selection (Выбор перспективы), 
начните перетаскивать копию закругленного прямоугольника окна 
влево. При перетаскивании нажмите и отпустите цифровую клави
шу 1, чтобы перенести окно на левую плоскость сетки. Перетащите 
окно в левый нижний угол расположенного слева красного прямоу
гольника (левого фасада красного здания).

7  Выполните команду меню Edit => Cut (Редактирование => Выре
зать).

8  Щелкните по значку палитры Layers (Слои) 0 , чтобы развернуть ее. 
Убедитесь, что в палитре выделен слой Left face. Щелкните по значку 
палитры Layers (Слои), чтобы снова свернуть ее.

9  Выполните команду меню Edit => Paste In Front (Редактирова
ние => Вставить на передний план).

• Примечание. Если закругленный прямоугольник не появится поверх всех 
остальных объектов, выполните команду меню Object => Arrange => Bring То Front 
(Объект => Монтаж => На передний план).

1 0  Не сбрасывая выделения с закругленного прямоугольника, нажмите 
клавишу — а затем клавишу Т. Обратите внимание, что при нажи
мании клавиш со стрелками закругленный прямоугольник привязы
вается к сетке перспективы. Используя клавиши <—, Т, i  и рас
положите окно в левом нижнем углу красного прямоугольника, как 
показано на рисунке.
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11 Щелкните, чтобы выделить, по исходному закругленному прямоу
гольнику на правой плоскости сетки. Используя клавиши Т, 4 
и —> для привязки к сетке, измените положение прямоугольника, вы
ровняв его по тем же линиям, по которым выровнена его копия, как 
показано на рисунке.

Скопируйте и расположите пря- С помощью клавиш Т, 4 и - »  С помощью клавиш Т, I  
моугольник в нужном месте измените положение прямоу- и -> измените положение

гольника на левой плоскости прямоугольника на правой 
сетки плоскости сетки

12 Нажмите сочетание клавиш Ctrl+Shift+I 
(Windows) или Command+Shift+I (OS X), 
чтобы временно скрыть сетку перспек
тивы.

13 Выполните команду меню Select =$■ Dese
lect (Выделение => Отменить выделение), 
а затем команду File => Save (Файл Со
хранить).

Прикрепление объектов к перспективе

Если вы уже создали объекты, вы можете прикрепить их к активной пло
скости сетки перспективы. Сейчас вы добавите вывеску кафе на одну из 
стен здания.

1 Выполните команду меню View => Perspective Grid => Show Grid 
(Просмотр => Сетка перспективы => Показать сетку).

2 Выполните команду меню View => Fit All In Window (Просмотр ̂ П о 
догнать все по размеру окна), чтобы отобразить две монтажные об
ласти.
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► Совет. Вы также 
можете выбрать 
активную плоскость, 
нажимая соответству
ющую клавишу: 1 —  
Left Grid (Сетка слева),
2 —  Horizontal Grid 
(Горизонтальная сетка),
3 —  Right Grid (Сетка 
справа), 4 —  No Active 
Grid (Без активной 
сетки).

► Совет. Вместо того 
чтобы перетаскивать 
объект на плоскость
с помощью инстру
мента Perspective 
Selection (Выбор пер
спективы), вы можете 
выделить объект этим 
инструментом, выбрать 
плоскость на виджете 
переключения между 
плоскостями, а затем 
выполнить команду 
меню Object => Per
spective => Attach 
to Active Plane 
(Объект => Перспек
тива => Прикрепить 
к активной плоскости).

3 Выберите инструмент Selection (Выделение) ^ и щелчком мыши вы
делите вывеску кафе на правой монтажной области. Перетащите вы
веску, расположив ее возле правого края созданного вами в перспек
тиве серого здания. После размещения вывески щелкните по пустому 
пространству основной монтажной области с сеткой перспективы. 
Эта монтажная область станет активной, и выделение с вывески бу
дет автоматически сброшено.

4  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

5 Нажмите два раза сочетание клавиш Ctrl++ (Windows) или Сош- 
mand++ (OS X) для увеличения масштаба отображения сетки пер
спективы.

Далее вы переместите выделенную вывеску на правую сторону красного 
здания, поместив в перспективе вместе с остальными объектами основ
ной монтажной области.

6 Сделайте активным инструмент Perspective Se
lection (Выбор перспективы) ^  на панели Tools 
(Инструменты). Щелкните по плоскости Left Grid 
(Сетка слева) на виджете переключения между пло
скостями, что позволит разместить вывеску на ле
вой плоскости сетки.

• Примечание. Это важный шаг (под номером

7  Используя инструмент Perspec
tive Selection (Выбор перспекти
вы), перетащите вывеску так, что
бы верхний ее край был выровнен 
по верхнему краю вертикальной 
протяженности сетки.

Вывеска будет добавлена на сетку, вы
бранную на виджете переключения 
между плоскостями.
• Примечание. Вывеска кафе представляет собой группу объектов. Точно так же 
вы можете прикрепить к сетке перспективы и одиночный объект.

8 Не сбрасывая выделения с вывески, выпол
ните команду меню Edit => Cut (Редактиро
вание => Вырезать).

9  Щелкните по значку палитры Layers (Слои)
В  в правой части рабочей среды, чтобы 
развернуть ее. Щелкните для выделения 
слоя Right face. Выполните команду меню

6), который часто забывают!
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Edit => Paste In Place (Редактирование => Вставить на то же место). 
Вывеска будет вставлена на слой Right face.

1 0  Щелкните по значку палитры Layers (Слои), чтобы свернуть ее.

Теперь вам нужно будет выполнить перемещение вывески перпендику
лярно относительно ее текущего положения, поместив ее на правую сто
рону здания.

11 При активном инструменте Perspective Selection (Выбор перспекти
вы) нажмите и удерживайте цифровую клавишу 5. Перетащите выве
ску кафе вправо, расположив ее на правой стороне красного прямоу
гольника, как показано на рисунке. Отпустите кнопку мыши, а затем 
клавишу-модификатор.

12 Не переключаясь с ин
струмента Perspective 
Selection (Выбор пер
спективы), нажмите 
и удерживайте клавишу 
Shift. Перетаскивайте 
вверх нижнюю среднюю 
точку вывески, уменьшая 
ее размер. Когда на метке 
рядом с указателем ото
бразится значение высо
ты, равное 2,4 или 2,5 in, 
отпустите кнопку мыши, 
а затем клавишу Shift.

• Примечание. Если после изменения размеров вывески она окажется располо
жена внутри или слишком далеко от красного здания, вы можете переместить ее 
с помощью инструмента Perspective Selection (Выбор перспективы).

13 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Редактирование плоскостей вместе с объектами

Вы можете редактировать плоскости сетки как до, так и после создания 
иллюстрации в перспективе. Кроме того, вы можете перемещать объек
ты в перпендикулярном направлении, перетаскивая их или сдвигая пло
скость сетки с помощью соответствующих элементов управления.

Далее вы отредактируете плоскости сетки вместе с иллюстрацией.

1 По-прежнему используя инструмент Perspective Selection (Выбор 
перспективы) перетащите элемент управления правой плоско
стью сетки вправо, чтобы на метке рядом с указателем отобразилось

Перетащите и разме
стите вывеску

Выполните масштаби
рование вывески
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• Примечание.
В этой части урока 
красный символ X на 
рисунках указывает на 
позицию, из которой 
необходимо выполнять 
перетаскивание.

► Совет. Если вы 
выделите один или 
несколько объектов 
на активной плоскости 
сетки, а затем выпол
ните перетаскивание 
элемента управления 
плоскостью сетки, 
удерживая клавишу 
Shift, то вместе с пло
скостью будут переме
щены только выделен
ные объекты.

значение расстояния, приблизительно равное 1 in, как показано на 
рисунке. При этом будет перемещена плоскость сетки, но не располо
женные на ней объекты.

2 Выполните команду меню Edit => Undo Perspective Grid Edit (Ре
дактирование => Отменить: Редактировать сетку перспективы), что
бы вернуть плоскость сетки в исходное положение.

3 Не переключаясь с инструмента Perspective Selection (Выбор пер
спективы), нажмите и удерживайте клавишу Shift. Перетаскивайте 
элемент управления правой плоскостью сетки вправо, пока метка из
мерения не отобразит значение расстояния, равное 1 in. Отпустите 
кнопку мыши, а затем клавишу Shift.

Удерживание клавиши Shift позволяет перемещать плоскость сетки 
и расположенные на ней объекты в перпендикулярном направлении от
носительно исходного положения.

► Совет. При перетаскивании элемента управления плоскостью сетки с удержива
нием клавиш Shift+Alt (Windows) или Shift+Option (OS X) вместе с плоскостью будут 
перемещаться копии объектов.
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Перетаскивание плоскости сетки не позволяет добиться хорошей точно
сти. Для достижения большей точности вы можете переместить правую 
плоскость сетки, введя значения в диалоговом окне, — вы сделаете это на 
следующем этапе.

I
R ight V anishing Plane

• /Move All Objects

4 Дважды щелкните по тому же 
элементу управления правой 
плоскостью сетки, перета
скивание которого вы выпол
няли ранее. Откроется диа
логовое окно Right Vanishing 
Plane (Правая плоскость 
исправления перспективы).
Задайте параметру Location 
(Положение) значение 0,5 in
и установите переключатель в положение Move All Objects (Пере
местить все объекты). Щелкните по кнопке ОК.

Установив в этом диалоговом окне переключатель в положение Do Not 
Move (Не перемещать), вы сможете выполнять перемещение плоскости 
сетки отдельно от расположенных на плоскости объектов. При выборе 
положения переключателя Copy All Objects (Копировать все объекты) 
плоскость будет перемещена вместе с копиями объектов.

Положения отсчитывается от значения 0, что соответствует точке на
блюдения. Она обозначена маленьким зеленым ромбом над элементом 
управления горизонтальной сеткой. Далее вы с помощью того же способа 
переместите левую плоскость сетки.

5 Дважды щелкните по элементу 
управления левой плоскостью.
Измените значение в поле ввода 
Location (Положение) на -0 ,4  in, 
после чего установите переклю
чатель в положение Move All Ob
jects (Переместить все объекты).
Щелкните по кнопке ОК.

При вводе положительного значения 
плоскости сетки перемещаются впра
во, а при вводе отрицательного — влево. Теперь плоскости сетки и объек
ты находятся в нужном положении, за исключением вывески кафе и ле
вой стороны второго, серого здания — их вы переместите позже. Сейчас 
же вы добавите прямоугольник, который заполнит зазор, образовавший
ся в результате перемещения плоскостей.

6 В правой части рабочей среды щелкните по значку палитры Layers 
(Слои) Q, чтобы развернуть ее. Выделите слой Center face.

Left Vanishing Plane

Move Al) Objects 

Copy All Objects
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Щ  Н о г  ю г  

j Rat«*rnents

п  ► ■  Background

7 Щелкните по значку палитры Layers (Слои), 
чтобы скрыть ее.

8 Выберите инструмент Rectangle (Прямоу
гольник) §g на панели Tools (Инструмен
ты), который расположен в той же группе 
инструментов, что и инструмент Rounded 
Rectangle (Прямоугольник со скругленны
ми углами) В - Выберите на виджете переключения 
между плоскостями No Active Grid (Без активной 
сетки). Так вы сможете рисовать без использования ^  
перспективы.

1

9  Поместите указатель на правый верхний угол расположенного на 
левой плоскости сетки красного прямоугольника. Выполняйте пере
таскивание вниз и вправо к левому нижнему углу красного прямоу
гольника, расположенного на правой плоскости сетки, как показано 
на рисунке ниже.

• Примечание. Углы прямоугольников могут получиться не идеально выровнен
ными. Если вы хотите идеального выравнивания, выберите инструмент Perspective 
Selection (Выбор перспективы) и расположите оба прямоугольника так, чтобы они 
были привязаны друг к другу.

Ю  Не сбрасывая выделения 
с прямоугольника, на па
нели Control (Управле
ние) измените цвет его 
заливки на значение build
ing corner.

11  Выполните команду меню 
Select => Deselect (Вы
деление => Отменить вы
деление), а затем команду 
File => Save (Файл => Со
хранить).

Теперь, когда красное здание начало приобретать форму, вы измените по
ложение вывески кафе и нарисуете пару прямоугольников, чтобы при
крепить вывеску к фасаду здания. При этом вам потребуется переместить 
плоскость сетки так, чтобы она соответствовала вывеске.

1 Выберите инструмент Perspective Selection (Выбор перспективы) 
►е на панели Tools (Инструменты). Щелкните по вывеске кафе для ее 
выделения. Выполните команду меню Object => Perspective => Move

378 УРОК 9 Рисование перспективы



Plane To Match Object (Объект => Перспекти
ва => Переместить плоскость для подгонки по 
объекту).

Команда переместит плоскость сетки таким обра
зом, что она будет соответствовать перспективе вы
вески. Это позволит вам нарисовать или разместить 
дополнительные объекты в той же плоскости, в ко
торой расположена вывеска кафе.

2 Выполните команду меню Select => Deselect 
(Выделение => Отменить выделение). Выбери
те инструмент Zoom (Масштаб) на панели Tools (Инструменты) 
и очертите мышью область вокруг вывески кафе для ее увеличения.

3 Убедитесь, что на виджете переключения между плоскостями актив
на плоскость Left Grid (Сетка слева). Выберите инструмент Rectan
gle (Прямоугольник) на панели Tools (Инструменты).

Сейчас, чтобы прикрепить вывеску к зданию, вы нарисуете между ними 
несколько прямоугольников.

4  Поместите указатель на левый край вывески кафе. Перетащите ука
затель вниз и влево, чтобы создать небольшой прямоугольник, как 
показано на рисунке ниже. Этот прямоугольник будет представлять 
узел крепления вывески.

5 Не сбрасывая выделения с прямоугольника, щелкните по раскрыва
ющемуся списку Fill Color (Цвет заливки) на панели Control (Управ
ление) и выберите цвет light blue.

6  Выберите инструмент Perspective Selection (Выбор перспективы) ̂  на 
панели Tools (Инструменты). Удерживая сочетание клавиш Shift+Alt 
(Windows) или Shift+Option (OS X), перетащите новый прямоуголь
ник вниз, создав копию ближе к нижнему краю вывески. Отпустите 
кнопку мыши, а затем модифицирующие клавиши.

7 Не сбрасывая выделения с копии, щелкните, удерживая клавишу 
Shift, по только что нарисованному прямоугольнику и вывеске кафе. 
Выполните команду меню Object => Group (Объект => Сгруппиро
вать).

8 Отключите «быстрые» направляющие, выбрав команду меню 
View => Smart Guides (Просмотр => «Быстрые» направляющие).

9 Удерживая клавишу Shift, перетащите группу вывески вправо, чтобы 
вывеска выглядела прикрепленной к зданию. При этом ее положение 
может немного отличаться от показанного на рисунке ниже.

• Примечание.
Если бы требовалось 
просто переместить 
вывеску кафе в пер
спективе с помощью 
инструмента Perspec
tive Selection (Выбор 
перспективы), выпол
нять подгонку плоско
сти сетки по вывеске 
было бы не нужно.

► Совет. Adobe Illus
trator позволяет при
менять эффекты к объ
ектам в перспективе. 
Например, к группе 
вывески кафе можно 
применить эффект 
вытягивания. Для этого 
достаточно выполнить 
команду меню Ef
fect => 3D => Extrude & 
Bevel (Эффект => Объ
емное изображе
ние => Вытягивание 
и скос).
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► Совет. Для воз
вращения плоскости 
сетки на поверхность 
здания можно также 
дважды щелкнуть по 
элементу управления 
левой плоскости, после 
чего задать параметру 
Location (Положение) 
значение -0 ,4  in, уста
новить переключатель 
в положение Do Not 
Move (Не перемещать) 
и щелкнуть по кноп
ке ОК.

1 0  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

11  Используя инструмент Perspective Selection (Выбор перспективы), 
щелкните для выделения красного прямоугольника, представляюще
го левую сторону здания. Выполните команду меню Object => Per
spective => Move Plane To Match Object (Объект => Перспекти
ва => Переместить плоскость для подгонки по объекту).

1 2  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Далее вы переместите в нужную позицию темно
серый прямоугольник, представляющий левую часть второго здания. 
Чтобы видеть при перемещении прямоугольника плоскость сетки, вы 
можете временно выровнять левую плоскость по объекту.

1 3  Нажмите два раза сочетание клавиш Ctrl++ (Windows) или Com- 
mand++ (OS X), чтобы увеличить масштаб отображения иллюстра
ции и сетки перспективы.

1 4  Включите «быстрые» направляющие, выбрав команду меню 
View => Smart Guides (Просмотр => «Быстрые» направляющие).

1 5  Используя инструмент Perspective Selection (Выбор перспективы), 
щелкните для выделения темно-серого прямоугольника, располо
женного за вывеской кафе, как показано на рисунке ниже.

• Примечание. Если вам трудно выделить темно-серый прямоугольник позади вы
вески кафе, вы можете выполнить команду меню View => Outline (Просмотр => Кон
туры) и выделить прямоугольник, щелкнув по его краю. Затем выполните команду
меню View => Preview (Просмотр => Иллюстрация).

1 6  Удерживая клавишу Shift, поместите указатель на точку в правом 
нижнем углу темно-серого прямоугольника. Отпустите клавишу 
Shift. Левая плоскость сетки временно будет выровнена по темно
серому прямоугольнику. Это означает, что вы можете рисовать или 
добавлять содержимое в перспективе на данной плоскости. Выров
нять плоскость по объекту можно, наводя указатель с зажатой клави
шей Shift на любую из угловых точек.
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• Примечание. Для автоматической установки плоскости с использованием кла
виши Shift должны быть включены «быстрые» направляющие. Их можно включить 
командой меню View => Smart Guides (Просмотр => «Быстрые» направляющие).

17 Перетащите правую среднюю точку темно-серого прямоугольника 
вправо, выровняв его по краю светло-серого прямоугольника.

Закончив перетаскивание, обратите внимание, что левая плоскость сетки 
вернулась в свое исходное положение. Таким образом можно изменять 
положение плоскости только на время.
18 Выполните команду меню Select => Deselect (Выделение => Отме

нить выделение), а затем сохраните файл.

Автоматическое размещение плоскости

Вы можете установить параметры автома
тического размещения плоскости таким 
образом, чтобы временное перемещение 
активной плоскости выполнялось при наве
дении указателя с зажатой клавишей Sh ift 
на опорную точку или точку пересечения ли 
ний сетки.

Параметры автоматического размещения 
плоскости доступны в диалоговом окне Per
spective Grid Options (Параметры сетки 
перспективы). Чтобы открыть это диалого
вое окно, дважды щелкните по инструмен
ту Perspective Grid (Сетка перспективы) [ц. 

или Perspective Selection (Выбор перспективы) на панели Tools (Инст
рументы).

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

0  Show Active Plane Widget

Widget Position: Top-Left ▼

Automatic Plane Positioning

With Perspective Selection Tool, 
mouse over the following points and 
press the Shift key to temporarily 
move the active plane at that location.

У Anchor Point of Perspective Artwork

■У Intersection of Gridiines

OK Cancel

• Примечание.
Чтобы изменить по
ложение или размер 
объекта в перспективе 
с помощью инструмен
та Perspective Selec
tion (Выбор перспек
тивы), не обязательно 
изменять положение 
плоскости сетки.
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Добавление и редактирование текста в перспективе

• Примечание.
Возможно, вы захотите 
увеличить масштаб 
отображения иллю
страции. Для этого 
нажмите два раза 
сочетание клавиш 
Ctrl++ (Windows) или 
Command++ (OSX).

• Примечание.
Если на панели Control 
(Управление) не видны 
элементы управления 
форматированием 
текста, щелкните по 
слову Character (Сим
вол), чтобы открыть 
одноименную палитру.

► Совет. Перейти 
в режим изоляции для 
редактирования текста 
можно также, выпол
нив щелчок по кнопке 
Edit Text (Редактиро
вать текст) В  на панели 
Control (Управление).

Нельзя добавить текст непосредственно на плоскость перспективы при 
отображении сетки. Однако текст можно перенести в перспективу и по
сле его создания в обычном режиме. Далее вы добавите надпись над од
ним из окон.

1 Щелкните по значку палитры Layers (Слои)
чтобы развернуть ее. Убедитесь, что вы

бран слой Left face. Щелкните по значку па
литры Layers (Слои), чтобы снова свернуть 
палитру.

2 Выберите инструмент Туре (Текст) Т  на па
нели Tools (Инструменты). Щелкните по 
пустому пространству монтажной области 
и напечатайте слово Coffee.

3 Используя инструмент Туре (Текст), выделите текст, а затем задай
те ему следующие параметры на панели Control (Управление): Font 
(Шрифт) — Myriad Pro, Font Style (Стиль шрифта) — Bold, Font 
Size (Кегль) 48 pt.

4 Выберите инструмент Perspective Selection (Выбор перспективы) ►в 
на панели Tools (Инструменты). Нажмите клавишу i  для выбора пло
скости Left Grid (Сетка слева), после чего перетащите текст, располо
жив его над закругленным прямоугольником окна на левой стене.

Coffed

Далее вы выполните редактирование текста в перспективе.

5 Не сбрасывая выделения с текстового объекта, дважды щелкните по 
тексту, используя инструмент Perspective Selection (Выбор перспек
тивы).

Так вы перейдете в режим изоляции и сможете отредактировать непо
средственно сам текст, а не объект в перспективе.

6 При переходе в режим изоляции будет автоматически выбран инст
румент Туре (Текст) Т. Вставьте текстовый курсор после слова Cof

382 УРОК 9 Рисование перспективы



fee, нажмите клавишу Пробел и введите слово Shop. Нажмите два 
раза клавишу Esc, чтобы выйти из режима изоляции и вернуться 
к объекту в перспективе.

► Совет. Для выхода из режима изоляции можно также два раза щелкнуть по серой 
стрелке, отображаемой под ярлыком документа в верхней части окна.

7 Используя инструмент Perspective Selection (Выбор перспективы), 
нажмите и удерживайте клавишу Shift. Перетащите правый верхний 
угол текстового объекта вверх и вправо, немного увеличив его размер. 
Отпустите кнопку мыши, а затем клавишу-модификатор. Убедитесь, 
что ширина надписи не превышает ширины левой стены здания.

Отредактируйте текст Coffee Измените размер текста

8 Щелкните по значку палитры Graphic Styles 
(Стили графики) ^  в правой части рабочей 
среды. При выделенном текстовом объекте 
щелкните в палитре по стилю с именем Text 
(Текст). Затем щелкните по значку палитры 
Graphic Styles (Стили графики), чтобы свер
нуть палитру.

К текстовому объекту будет применен объемный эффект вытягивания, 
а также заливка, обводка и эффект тени. К тексту в перспективе можно 
применять разнообразные эффекты, обводки и заливки.

9 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

10  Нажмите сочетание клавиш 
Ctrl+Shift+I (Windows) или 
Command+Shift+I (OS X), чтобы 
временно скрыть сетку перспек
тивы.

11 Выполните команду меню Se
lect => Deselect (Выделение ̂ О т 
менить выделение), а затем сохра
ните файл.

• Примечание.
Работа со стилями 
графики подробно рас
смотрена в уроке 13.
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Работа с символами в перспективе

• Примечание.
Для получения более 
подробной информа
ции о символах см. 
урок 14.

Размещение символов на плоскости перспективы при отображении сет
ки представляет собой отличный способ добавления повторяющихся 
объектов, таких как окна. Подобно тексту, символы можно перенести 
в перспективу после создания в обычном режиме. Далее вы добавите на 
красное здание несколько окон, используя уже созданный символ.

Добавление символов на сетку перспективы

1 Нажмите сочетание клавиш Ctrl+Shift+I (Windows) или 
Command+Shift+I (OS X), чтобы отобразить сетку перспективы. За
тем нажмите два раза сочетание клавиш Ctrl++ (Windows) или Com- 
mand++ (OS X), чтобы увеличить масштаб отображения иллюстра
ции и сетки перспективы.

2 Выберите инструмент Perspective Selection (Выбор перспективы) ►g 
и щелкните по левой стороне красного здания на левой плоскости сет
ки (по той, на которой размещен текстовый объект).

Сейчас вы прикрепите окно к левой плоскости сетки и поместите его на
слой Left face.

3 Щелкните в правой части рабочей среды по значку палитры Symbols 
(Символы) у ,  чтобы развернуть ее. Перетащите из палитры символ 
windowl на левую сторону фасада красного здания. Обратите внима
ние, что окно находится не в перспективе.

4  Чтобы прикрепить окно к левой плоскости перспективы, перетащите 
его, используя инструмент Perspective Selection (Выбор перспекти
вы), и поместите над текстом Coffee Shop. Затем перетащите окно 
в левый верхний угол левой стороны красного здания, привязав окно 
к сетке.

• Примечание.
Убедитесь, что окно 
расположено близко 
к верхнему краю зда
ния, поскольку ниже 
вы добавите еще один 
ряд окон. Правильное 
положение показано 
на рисунке.

Перетащите символ на монтажную Перетащите символ
область в перспективу
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Трансформирование символов в перспективе

1 Используя инструмент Perspective Selection (Выбор перспек
тивы) К®, дважды щелкните по окну на левой плоскости сетки. 
Появится предупреждение о том, что вы собираетесь изменить 
определение символа. При этом будут изменены все размещенные 
в монтажной области символы окна (также называемые образцами 
символа). Щелкните по кнопке ОК.

2 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты). Выполните команду меню Select => All On Active Art
board (Выделение => Все объекты в активной монтажной области). 
Удерживая клавишу Shift, перетащите правый нижний угол окна 
вверх, уменьшив его размер. Когда отображаемое на метке рядом 
с указателем значение ширины составит приблизительно 0,6 in, от
пустите кнопку мыши, а затем клавишу Shift.

3 Нажмите клавишу Esc для выхода из режима изоляции. Обратите 
внимание, что размер окна уменьшился.

Далее вы выровняете окно на сетке по закругленному прямоугольнику 
окна в нижней части фасада здания. Для этого вы измените положение 
начала координат сетки, что окажет влияние на координаты X и Y гори
зонтальной плоскости и координату X вертикальных плоскостей. Если 
при отображении сетки был выделен объект в перспективе, то при сме
щении начала координат изменятся значения X и Y, отображаемые в па
литрах Transform (Трансформирование) и Info (Информация).

4  Выберите инструмент Perspective Selection (Выбор перспекти
вы) К® на панели Tools (Инструменты). Щелкните для выделения 
закругленного прямоугольного окна на левой стороне красного 
здания, под текстом Coffee Shop. Выполните команду меню W in
dow => Transform (Окно => Трансформирование), чтобы открыть 
палитру Transform (Трансформирование). Обратите внимание на 
значения координат X и Y.

5 Выберите инструмент Perspective Grid (Сетка перспективы) |Jl на 
панели Tools (Инструменты). Поместите указатель на точку начала

ТОШатШ

• Примечание.
Чтобы приступить 
к редактированию 
символа, размещенно
го на сетке перспекти
вы, вы также можете 
выделить его и щел
кнуть по кнопке Edit 
Symbol (Редактировать 
символ) В  на панели 
Control (Управление).
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► Совет. На сетке 
перспективы можно 
отобразить линейки, 
выбрав команду меню 
View => Perspective 
Grid => Show Rulers 
(Просмотр => Сетка 
перспективы => По
казать линейки). Эта 
команда отобразит 
линейки на каждой 
плоскости сетки, с еди
ницами измерения, 
установленными в диа
логовом окне Define 
Grid (Определить сетку 
перспективы).

• Примечание.
Для возвращения 
начала координат 
в исходное положение 
можно выбрать инст
румент Perspective 
Grid (Сетка перспек
тивы) на панели Tools 
(Инструменты) и дваж
ды щелкнуть по точке 
начала координат.

координат в нижней части центральной, кирпич
ной стороны фасада красного здания. Рядом с ука
зателем появится маленький кружок >-а. Перетащите 
точку начала координат в левый нижний угол крас
ного прямоугольника на левой плоскости сетки.

При этом в новой точке будет установлено значение 0,0 для координат X
и Y горизонтальной плоскости и координаты X вертикальных плоскостей.

6 Сделайте активным инструмент Perspective Selection (Выбор пер
спективы) на панели Tools (Инструменты). Щелкните для выделе
ния закругленного прямоугольника окна. Затем щелкните в палитре 
Transform (Трансформирование) по левой нижней контрольной точ
ке Я- Задайте параметру X значение 0,3 in.

7  Выделите окно, расположенное выше закругленного прямоугольни
ка, и задайте параметру X значение 0,3 in. При этом левые края обоих 
объектов будут выровнены по одной линии на указанном вами рас
стоянии от начала координат.

Перетащите точку Измените положение Измените положение
начала координат окна второго окна

8 Закройте палитру Transform (Трансформирование).

9  Удерживая клавиши Shift+Alt (Windows) или Shift+Option (OS X), 
перетащите окно вправо, пока значение расстояния dX на метке ря
дом с указателем не составит приблизительно 1 in. Отпустите кнопку 
мыши, а затем модифицирующие клавиши. При этом будет создана 
копия окна в перспективе.

1 0  Выполните команду меню Object => Transform => Transform Again
(Объект => Трансформировать => Повторить трансформирование). 
Нажмите сочетание клавиш Ctrl+D (Windows) или Command+D 
(OS X), чтобы повторить трансформирование. Обратите внимание, 
что копии будут расположены в перспективе.

11  Используя инструмент Perspective Selection (Выбор перспекти
вы), сделайте несколько щелчков с зажатой клавишей Shift по окнам 
в ряду, чтобы выделить их все.

1 2  Удерживая сочетание клавиш Shift+Alt (Windows) или Shift+Option 
(OS X), перетащите выделенные окна вниз, разместив их чуть выше
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текста Coffee Shop. Отпустите кнопку мыши, а затем модифициру
ющие клавиши. Будут созданы копии окон в перспективе — в общей 
сложности восемь объектов.

Перетащите копию окна Повторите трансформирование Перетащите копии окон

13 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

14 Используя инструмент Perspective Selection (Выбор перспективы), 
очертите мышью область вокруг четырех окон, расположенных спра
ва над словом Shop. Щелкните, удерживая клавишу Shift, по красно
му прямоугольнику на левой плоскости сетки, чтобы сбросить с него 
выделение.

Очертите мышью область Щелкните мышью, удерживая
для выделения окон клавишу Shift, чтобы сбросить выделение

Выполнение следующего шага потребует точного соблюдения последо
вательности клавиатурных команд, поэтому будьте внимательны.

15 После выделения четырех окон перетащите их вправо. Кнопку мыши 
пока не отпускайте. Нажмите клавишу 3 для переключения на правую 
плоскость сетки. Нажмите и удерживайте клавишу Alt (Windows) 
или Option (OS X), продолжая перемещать окна в левый верхний 
угол правой стороны красного здания. Попробуйте выровнять левый 
край окон относительно закругленного прямоугольника на правой

• Примечание.
Если вы щелкаете 
мышью, удерживая 
клавишу Shift, вы 
можете случайно 
сдвинуть окно. Если 
это произойдет, вы
полните команду меню 
Edit => Undo Perspec
tive Move (Редакти
рование => Отменить: 
Переместить перспек
тиву) и попробуйте 
еще раз.
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плоскости сетки. Когда окна будут расположены в надлежащей пози
ции, отпустите кнопку мыши, а затем клавишу-модификатор. Оставь
те окна выделенными.

Скопированные объекты находятся в слое позади красного прямоуголь
ника на правой стороне здания. Вам нужно переместить их в тот слой, где 
расположен прямоугольник.

Перетащите и пере- Перетащите копии
кпючите плоскости окон

16 Выполните команду меню Edit => Cut (Редактирование => Выре
зать).

17 Щелкните в правой части рабочей среды по значку палитры Layers 
(Слои) Q, чтобы развернуть ее. Щелкните по слою Right face для его 
выделения.

18 Выполните команду меню Edit => Paste In Place (Редактирова
ние => Вставить на то же место).

Вы можете изменять положение выделенных окон, нажимая на клавиши
Т, 4 и —к

1 9  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

20 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), а затем со
храните файл.

Открепление содержимого от перспективы

Иногда может возникнуть необходимость использовать расположенные 
в перспективе объекты в другом месте или просто открепить объекты от 
плоскости сетки. В программе Illustrator предоставляется возможность 
открепить объект от соответствующей ему плоскости перспективы и сде
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лать доступным в виде обычной иллюстрации. Именно это вы сейчас
и сделаете.

1 Выберите инструмент Perspective Selection (Выбор перспекти
вы) ►*. Щелкните, чтобы выделить, по тексту Coffee Shop на левой 
стороне красного здания.

2 Выполните команду меню Object => Perspective => Release With
Perspective (Объект => Перспектива => Открепить с сохранением 
перспективы).

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

4 Используя инструмент Perspective Selection (Выбор перспективы), 
нажмите и удерживайте клавишу Shift. Перетащите влево элемент 
управления левой плоскостью сетки, пока метка измерения не по
кажет расстояние приблизительно в -1  in. Отпустите кнопку мыши, 
а затем клавишу-модификатор. Текст Coffee Shop останется на своем 
месте, поскольку был откреплен от сетки.

5 Выполните команду меню Edit => Undo 
Perspective Grid Edit (Редактирова
ние => Отменить: Редактировать сет
ку перспективы), а затем команду 
Edit => Undo Release W ith Perspective 
(Редактирование => Отменить: Откре
пить с сохранением перспективы).

6 В палитре Layers (Слои) щелкните 
в столбце Visibility (Видимость) слоя 
Background, чтобы отобразить его.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

• Примечание. На рисунке сетка перспективы не показана, но она будет отобра
жаться у вас на компьютере.
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Работа с горизонтальной плоскостью

1 Щелкните по значку палитры Layers (Слои), чтобы развернуть ее. 
Щелкните по слою Horizon (Горизонт) для его выделения.

2 Выберите инструмент 
Rectangle (Прямоуголь
ник) Щ  и нажмите клави
шу 2 для переключения на 
плоскость Horizontal Grid 
(Горизонтальная сетка).
Поместите указатель при
близительно на 1 дюйм 
ниже нижнего края кирпичной стороны фасада здания. Перетащите 
указатель вверх до линии горизонта и отпустите кнопку мыши. Пря
моугольник будет тротуаром.

3 Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на 
панели Control (Управление) и измените цвет заливки тротуара на 
серый.

4 Щелкните в палитре Layers (Слои) по слою Left face для его выде
ления.

5 Убедившись, что на виджете выбрана ле
вая плоскость, с помощью инструмента 
Rectangle (Прямоугольник) Ц  создайте 
дверь для красного здания, расположив 
ее на левой плоскости сетки.

6 Выполните команду меню File => Save 
(Файл => Сохранить), а затем закройте 
файл.
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Контрольные вопросы
1 Существуют три стиля сетки. Коротко опишите, для чего может быть использован каж

дый из них.
2 Как можно показать или скрыть сетку перспективы?
3 Что необходимо сделать, прежде чем начинать рисование, чтобы обеспечить создание 

объекта на правильной плоскости сетки?
4  Опишите шаги, которые необходимо выполнить для перемещения содержимого одной 

плоскости сетки на другую.
5 Что дает двойной щелчок по элементу управления плоскостью сетки?
6 Как можно переместить объект относительно сетки в перпендикулярном направ

лении?

Ответы
1 Одноточечная перспектива может быть полезной для рисования дорог, железнодорож

ных путей или зданий, расположенных фасадом к наблюдателю. Двухточечная перспек
тива подойдет для рисования куба, например, здания, или двух удаляющихся дорог, ко
торые обычно имеют две точки исчезающей перспективы. Трехточечная перспектива 
обычно используется для зданий, наблюдаемых сверху или снизу. Помимо отображения 
точек исчезающей перспективы для каждой стены, трехточечная перспектива содержит 
точку исчезающей перспективы, показывающую опускание или подъем этих стен.

2 Чтобы показать или скрыть сетку перспективы, нужно выбрать инструмент Perspective 
Grid (Сетка перспективы) gt на панели Tools (Инструменты), либо выполнить команду 
меню View => Perspective Grid => Show Grid/Hide Grid (Просмотр => Сетка перспек
тивы => Показать сетку/Скрыть сетку), либо же нажать сочетание клавиш Ctrl+Shift+I 
(Windows) или Command+Shift+I (OS X).

3 Необходимо выбрать правильную плоскость сетки, это можно сделать с помощью вид
жета переключения между плоскостями, или используя следующие клавиатурные ко
манды: 1 — Left Grid (Сетка слева), 2 — Horizontal Grid (Горизонтальная сетка), 3 — 
Right Grid (Сетка справа), 4 — No Active Grid (Без активной сетки). Еще вариант: 
выделить инструментом Perspective Selection (Выбор перспективы) ►в содержимое на 
той плоскости сетки, которая нужна.

4  Нужно выделить один или несколько объектов и начать их перетаскивать, а затем на
жать клавишу 1, 2,3 или 4 для переключения на другую плоскость перспективы.

5 Двойной щелчок по элементу управления плоскостью сетки позволяет перемещать 
плоскость. При этом можно указать, требуется ли при перемещении плоскости двигать 
связанные с нею объекты или скопировать их.

6 Нужно взять инструмент Perspective Selection (Выбор перспективы), зажать клави
шу 5 и перетаскивайть объект перпендикулярно плоскости.
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Ж  СОЗДАНИЕ ПЕРЕХОДОВ МЕЖДУ
■ W  ЦВЕТАМИ И ФИГУРАМИ

Обзор урока

В этом уроке вы научитесь:

• создавать и сохранять градиентные заливки;

• применять и редактировать градиент обводки;
• применять и редактировать радиальный градиент;

• добавлять цвета в градиент;

• изменять направление градиента;

• изменять уровень прозрачности цветов градиента;

• создавать плавные переходы цвета от одного объекта к другому;

• создавать переходы между фигурами объектов с использованием 
промежуточных шагов;

• видоизменять объект с переходом, его контур, форму и цвет.

© Для выполнения урока потребуется около часа. Если это необходимо, 
удалите со своего жесткого диска папку предыдущего урока и скопируйте 
на него папку LessonlO.
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Градиентная заливка —  это плавный переход между двумя или более 
цветами. Инструмент Gradient (Градиент) и палитра Gradient (Градиент) 
позволяют создавать и видоизменять градиентную заливку или градиент 
обводки. Используя инструмент Blend (Переход), можно смешивать 
цвета и фигуры объектов, создавая новый объект с переходами или 
последовательность промежуточных фигур.
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Начало работы

Вы изучите разнообразные способы создания градиентов и переходов 
между цветами и фигурами с помощью палитры Gradient (Градиент) 
и инструмента Blend (Переход).

Прежде чем начать работу, вы восстановите настройки Adobe Illustra
tor CS6 по умолчанию. Затем, чтобы увидеть, что вам предстоит создать, 
вы откроете файл с окончательным вариантом иллюстрации для этого 
урока.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок Adobe 
Illustrator CS6 — см. раздел «Восстановление настроек по умол
чанию».

2 Запустите Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
LessonlO на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл L lO en d l.a i, расположенный в папке LessonlO.

4  Выполните команду меню View => Zoom Out (Просмотр => Умень
шение) и уменьшите масштаб законченной иллюстрации, если вы 
хотите, чтобы она отображалась на 
экране во время работы. Выбрав 
инструмент Hand (Рука) ф , пере
местите иллюстрацию в удобное для 
вас место экрана. Если вы не хотите 
оставлять файл открытым, выпол
ните команду меню File => Close 
(Файл => Закрыть).

Чтобы начать работу, откройте суще
ствующий графический файл.

5 Выполните команду меню 
File => Open (Файл => Открыть). Пе
рейдите к папке Lessons\LessonlO 
и откройте файл L10start_l.ai.

6 Выполните команду меню 
File => Save As (Файл => Со
хранить как). В качестве имени 
файла введите gallery.ai и перей
дите к папке LessonlO. В раскрыва-
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ющемся списке Save As Туре (Тип файла) (Windows) или Format 
(Формат) (OS X) оставьте выбранным тип файла Adobe Illustrator 
(* .A I/ai) и щелкните по кнопке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параметры сохранения в формате Illus
trator) оставьте без изменений значения по умолчанию и щелкните 
по кнопке ОК

7 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения.

Работа с градиентами

Градиентная заливка представляет собой постепенный переход между 
двумя или более цветами. Вы можете создавать собственные градиент
ные заливки или использовать те, которые предоставляет Adobe Illus
trator, редактировать и сохранять их для последующего использования 
в виде образцов.

Для применения, создания и изменения градиентов можно использовать 
палитру Gradient (Градиент), для вызова которой служит команда меню 
Window => Gradient (Окно => Градиент) и инструмент Gradient (Гра
диент) В }

В палитре Gradient (Градиент) поле Gradient Fill (Градиентная заливка) 
или Gradient Stroke (Градиентная обводка) отображает текущие цвета 
и тип градиента заливки и обводки выделенного объекта.

A. Поле Gradient 
Fill

Б. Поле Fill/Stroke
B. Кнопка Reverse 

Gradient
Г. Средняя точка 

градиента 
Д. Шкала гради

ента 
Е. Цветовой узел 

градиента 
Ж. Параметр 

Opacity

3. Параметр Loca
tion

И. Параметр Gradi
ent Туре 

К. Параметр 
Stroke 

Л. Параметр Angle 
М. Параметр As

pect Ratio 
Н. Кнопка Delete 

Stop

Левый узел градиента, расположенный ниже шкалы в палитре Gradient 
(Градиент), соответствует начальному цвету, а правый узел — конечному 
цвету. Узел градиента определяет позицию, в которой один цвет перехо
дит в другой. Вы можете добавить дополнительные узлы, щелкая ниже 
шкалы градиента. При двойном щелчке по узлу градиента открывается 
палитра, в которой можно выбрать цвет, используя образцы, ползунко
вые регуляторы или пипетку.
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Создание и применение линейного градиента

• Примечание.
Цвета, которые вы 
станете использо
вать в этом уроке для 
создания градиентных 
заливок, сохранены 
и сгруппированы по 
объектам, к которым 
вы будете их приме
нять, чтобы вы легко 
могли найти нужный 
образец.

Вы начнете урок с создания градиентной заливки для фона иллюст
рации.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Используя инструмент Selection (Выделение) It, щелкните для вы
деления по большому желтому прямоугольнику с черной границей, 
представляющему часть фона иллюстрации.

Прямоугольник окрашен с использованием желтой залив
ки и черной обводки, на что указывают поля Fill (Заливка) 
и Stroke (Обводка) в нижней части панели Tools (Инструмен
ты). В поле Gradient (Градиент), расположенном под полями 
Fill (Заливка) и Stroke (Обводка), отображается последний 
созданный градиент. По умолчанию используется черно-белая 
градиентная заливка.

3 Активируйте поле Fill (Заливка), щел
кнув по нему кнопкой мыши, затем 
щелкните по полю Gradient (Гради
ент) [1 в нижней части панели Tools 
(Инструменты).

Используемый по умолчанию черно-белый 
градиент отобразится в поле Fill (Заливка) 
и будет применен к выделенной фигуре 
фона. Также программа автоматически от
кроет палитру Gradient (Градиент).

4  В палитре Gradient (Градиент) 
дважды щелкните по крайнему 
слева белому узлу, чтобы выде
лить начальный цвет градиента.

После двойного щелчка по узлу поя
вится новая палитра. В этой палитре 
можно изменить цвет узла, используя 
образцы цветов или палитру Color 
(Цвет), чем вы сейчас и займетесь.

5 Щелкните по кнопке Swatches 
(Образцы) [кЦ в палитре, появив- ( 
шейся под палитрой Gradient 
(Градиент). Выберите образец 
с именем wall 1. Обратите вни
мание, что градиентная заливка

Stroke 0 G r a d i e n t  Transparency ►► •!

396 УРОК 10 Создание переходов между цветами и фигурами



на монтажной области изменилась. Нажмите клавишу Esc или щел
кните по пустому пространству монтажной области, чтобы вернуться 
в палитру Gradient (Градиент).

6 Дважды щелкните по черному узлу градиента в палитре Gradient 
(Градиент), чтобы изменить цвет.

7 В палитре, появившейся 
под палитрой Gradient 
(Градиент), щелкните по 
кнопке Color (Цвет) gg, 
чтобы открыть одноимен
ную палитру. В меню па
литры Color (Цвет) -Ц  
выберите цветовой режим 
CMYK. Измените значе
ния на С=50, М=80, Y=70 
и К=80. Щелкните по пу
стому пространству монтажной области, чтобы вернуться в палитру 
Gradient (Градиент). Далее вы сохраните градиент в палитре Swatch
es (Образцы).

8 Чтобы сохранить градиент, щелкните 
по кнопке меню Gradient (Градиент) Q, 
а затем по кнопке Add То Swatches (До
бавить в образцы) | 2| в нижней части 
появившейся палитры.

9 Щелкните в правой части рабочей среды по значку палитры Swatches 
(Образцы) ЩИ, чтобы развернуть ее. В палитре Swatches (Образцы) 
дважды щелкните по образцу New Gradient Swatch 1 (Новый образец 
градиентной заливки 1). Откроется диалоговое окно Swatch Options 
(Параметры образцов). В поле 
Swatch Name (Имя образ
ца) введите wall background 
и щелкните по кнопке ОК.

10  Чтобы в палитре Swatches 
(Образцы) отображались 
только образцы градиентной 
заливки, щелкните по кноп
ке Show Swatch Kinds Menu 
(Показать меню «Виды образ

► Совет. Для пере
хода от одного поля 
ввода к другому, на
жимайте клавишу Tab. 
Нажмите клавишу En
ter или Return, чтобы 
применить последнее 
введенное значение.

► Совет. Для сохра
нения градиента нужно 
выделить объект с гра
диентной заливкой, 
щелкнуть по полю Fill 
(Заливка) на панели 
Tools (Инструменты), 
а затем щелкнуть по 
кнопке New Swatch 
(Новый образец)
Е  в нижней части 
палитры Swatches (Об
разцы).

Меню Gradient (Градиент) содержит все 
градиенты, заданные по умолчанию или предварительно сохраненные. 
Вы можете выбрать любой из них. Сейчас вы переименуете образец гра
диента в палитре Swatches (Образцы).
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► Совет. Градиент
ный аннотатор можно 
скрыть, выбрав коман
ду меню View => Hide 
Gradient Annotator 
(Просмотр => Спрятать 
градиентный анно
татор). Чтобы снова 
отобразить аннотатор, 
выполните команду 
меню View => Show 
Gradient Annotator 
(Просмотр => Показать 
градиентный ан
нотатор).

цов») Щ в нижней части палитры и выберите пункт Show Gradient 
Swatches (Показать образцы градиентной заливки).

11  Не сбрасывая выделения с прямоугольника в монтажной области, 
попробуйте применить к нему различные градиенты из палитры 
Swatches (Образцы). Прежде чем перейти к следующему шагу, вы
берите сохраненный вами образец wall background.

Обратите внимание, что в некоторых из градиентов используется больше 
двух цветов. О том, как создавать градиент с несколькими цветами, вы 
узнаете чуть позже в этом уроке.

1 2  Щелкните по кнопке Show Swatch Kinds Menu (Показать меню 
«Виды образцов») 9  в нижней части палитры Swatches (Образцы) 
и выберите пункт Show All Swatches (Показать все образцы).

1 3  Выполните команду меню File => Save (Файл => Сохранить). Не 
сбрасывайте выделение с прямоугольника.

Изменение направления и угла градиентного перехода

После применения к объекту градиентной заливки вы можете настроить 
направление градиента, положение его центральной, начальной и конеч
ной точек, используя для этого инструмент Gradient (Градиент).

Сейчас вы отрегулируете заливку фоновой фигуры.

1 Выберите инструмент Gradient 
(Градиент) £ ]  на панели Tools (Ин
струменты).

Инструмент Gradient (Градиент) рабо
тает только с выделенными объектами, 
имеющими градиентную заливку.

Обратите внимание, что посередине вы
деленного прямоугольника появился го
ризонтальный градиентный аннотатор.
Аннотатор указывает направление градиента. Более крупный кружок 
соответствует начальной (первой) точке градиента (первому цветовому 
узлу), а квадрат меньшего размера — его конечной (последней) точке 
(последнему цветовому узлу).

2 Поместите указатель на градиентный аннотатор.

Аннотатор примет вид, аналогичный шкале градиента в палитре Gradi
ent (Градиент). С помощью этой шкалы вы можете редатировать цвета 
и другие параметры градиентной заливки, не открывая палитру Gradient 
(Градиент).
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• Примечание. При установке указателя на 
различные части шкалы градиента внешний 
вид указателя будет меняться, сообщая о до
ступности различных функций.

3 Используя инструмент Gradient 
(Градиент), щелкните, удерживая 
клавишу Shift, в верхней части пря
моугольника и перетащите указа
тель вниз, чтобы задать новое на
правление градиента и положение 
его начальной и конечной точек.
Отпустите кнопку мыши, а затем 
и клавишу-модификатор.

Удерживание клавиши Shift ограни
чивает направление градиента углами, 
кратными 45°.

4 Поупражняйтесь в изменении гра
диентной заливки прямоугольника.
Например, перетащите указатель 
внутри прямоугольника, создав короткий градиент с отчетливым пе
реходом цветов; перетащите указатель на более длинное расстояние 
за пределы прямоугольника, создав более длинный градиент с более 
плавным переходом цветов. Можно 
также перетащить указатель вверх, 
поменяв направление градиентно
го перехода на противоположное.
Повторите шаг 3 перед переходом 
к следующему этапу.

5 Выбрав инструмент Gradient (Гра
диент), расположите указатель возле 
маленького белого квадрата на ниж
нем конце градиентного аннотатора.
Появится значок поворота ф. Пере
таскивайте указатель вправо, вращая 
градиентную заливку в прямоуголь
нике.

Таким образом вы повернете градиент
ный аннотатор, однако когда вы отпу
стите кнопку мыши, он останется в цен
тре прямоугольника.

6 Дважды щелкните по значку ин
струмента Gradient (Градиент) на

Strokr С Gradient г^пьрйгепсу »  -=

Type Linear
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• Примечание.
Задавая угол поворота 
градиента в палитре 
Gradient (Градиент) 
вместо того, чтобы 
выполнять настройку 
непосредственно на 
монтажной области, 
вы можете добиться 
большей точности.

панели Tools (Инструменты), чтобы открыть одноименную палитру. 
Измените угол поворота, указав в поле ввода Angle (Угол) значение 
-90, чтобы возвратить градиент в вертикальное положение. Нажмите 
клавишу Enter или Return, чтобы применить это значение.

7  Убедитесь, что фоновый прямоугольник все еще выделен, и выпол
ните команду меню Object => Lock => Selection (Объект => Закре
пить => Выделенное).

8  Выполните команду меню File => Save (Файл => Сохранить). 

Применение градиента к обводке

Помимо градиентной заливки вы также можете создать градиентную 
обводку объектов. Ее применение отличается от применения заливки: 
у вас не выйдет использовать палитру Gradient (Градиент) для измене
ния параметров. Сейчас вы примените градиентную заливку и обводку 
к прямоугольнику, который в скором времени предстоит стать картиной, 
выставленной в галерее.

1 Щелкните по значку палитры Layers 
(Слои) 3 , чтобы открыть ее. Убедитесь, 
что треугольник слева от имени слоя 
Gallery (Галерея) обращен вниз. Щел
кните по переключателю Visibility (Ви
димость) подслоя painting, чтобы ото
бразить его содержимое.

2 Используя инструмент Selection (Вы
деление) It, щелкните по белому прямоу
гольнику, появившемуся на монтажной области.

3 На панели Control (Управление) измените цвет заливки на painting 
background.

4  На панели Tools (Инструменты) 
выберите инструмент Gradient 
(Градиент) и убедитесь в том, что 
в нижней части панели Tools (Ин
струменты) выделено поле Fill (За
ливка). Поместите указатель над 
верхней границей прямоугольника 
и перетащите, удерживая клави
шу Shift, вниз, к нижней границе.
Это действие поменяет местами 
начальную и конечную точки градиента, а также изменит направле
ние перетекания цвета. Отпустите кнопку мыши, а затем и клавишу- 
модификатор.

400 УРОК 10 Создание переходов между цветами и фигурами



5 На панели Control (Управление) из
мените толщину обводки на 30 pt.

6 На этой же панели измените цвет об
водки на градиент W hite, Black. На
жмите клавишу Esc, чтобы скрыть 
палитру Swatches (Образцы). Далее 
в качестве отправного пункта вы ис
пользуете градиентную заливку об
водки, генерируемую программой, 
а позже измените ее.

Редактирование градиентной обводки

В программе Illustrator для градиентной обводки предусмотрено большее
количество настроек, чем для градиентной заливки. Сейчас вы создадите
рамку картины, применив к градиентной обводке несколько цветов.

1 Щелкните по значку палитры Gradient (Градиент) Ю  в правой части 
рабочей среды, чтобы открыть одноименную палитру.

2 На панели Tools (Инструменты) выберите инструмент Zoom (Мас
штаб) ^  и очертите пространство вокруг верхнего правого угла вы
деленного прямоугольника-картины, чтобы увеличить масштаб его 
отображения.

3 В палитре Gradient (Градиент) щелкните по полю Stroke (Обводка), 
чтобы приступить к редактированию градиента, применяемого к об
водке (позиция, где нужно щелкнуть, выделена на рисунке).

4  Убедитесь, что в раскрывающемся списке Туре (Тип) выбрано значе
ние Linear (Линейный), и щелкните по кнопке Apply Gradient Across 
Stroke (Применить градиент для всей обводки) Q  В программе до
ступно три способа применения градиентной обводки: внутри обвод
ки (используется по умолчанию), по ее контуру и для всей обводки.

5 Перемещайте черный узел по шкале градиента, пока в поле Location 
(Положение) не отобразится значение 60%.

St'okc С Gradient Transparency »► "н

Location: Е Е З Н  т
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► Совет. Вы можете 
удалить цвет из шкалы 
градиента, для этого 
щелкните мышью по 
узлу, который нужно 
удалить и нажмите 
кнопку Delete Stop 
(Удалить точку). Вы 
также можете перета
щить узел за пределы 
палитры Gradient 
(Градиент) —  это тоже 
удалит его.

Дважды щелкните по черному цветовому узлу и нажмите кнопку 
Swatches (Образцы) jgg. чтобы отобразить образцы цвета. Щелчком 
мыши выделите образец frame 1 из верхней цветовой группы. 
Поместите указатель под шкалой градиента, между двумя узла
ми, чтобы добавить еще один. Когда возле указателя появится знак 
«плюс» к+, щелкните мышью, чтобы добавить новый узел (см. ри
сунок). Затем дважды щелкните по добавленному узлу и выберите 
светло-желтый образец в верхней части отобразившейся палитры 
Swatches (Образцы).

Stroke г. Gradient Transparency

Stroks: f j*  [ f 1 р

Отредактируйте белый цвет Добавьте еще один цвет к градиенту

8 Удерживая нажатой клавишу Alt (Windows) или Option (OS X), пере
несите светло-желтый узел вправо по шкале градиента, ближе к чер
ному узлу, и отпустите кнопку мыши, а затем клавишу-модификатор. 
Вышеописанное действие представляет собой самый простой способ 
копирования цвета градиента.

9  Удерживая нажатой клавишу Alt (Windows) или Option (OS X), пере
несите крайний левый (коричневый) узел вправо. Отпустите кнопку 
мыши, а затем клавишу-модификатор, когда узел займет положение, 
показанное на рисунке снизу

Stroke 0 Gradient Transparency

Stroke: 7* I F  P

Продублируйте крайний 
левый узел

Добавьте и отредактируйте 
последний узел
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10  Щелкните под шкалой градиен
та, между двумя левыми узлами, 
чтобы добавить еще один, послед
ний. Щелкните по созданному узлу 
и в появившейся палитре Swatches 
(Образцы) выберите образец frame 
2 в верхней цветовой группе.

11 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Создание и применение радиального градиента

В программе Illustrator можно создавать как линейные, так и радиаль
ные градиенты. У обоих типов градиентов есть начальный и конечный 
цвет. Для радиального градиента начальный цвет (крайний слева узел) 
определяет цвет центральной точки заливки, который, распространяясь 
от центра наружу, переходит к конечному цвету (крайний справа узел 
градиента). Далее вы создадите и отредактируете радиальный градиент 
изображения блюда.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Откройте палитру Layers (Слои), щелкнув по значку палитры В 
в правой части рабочей среды. Убедитесь, что треугольник слева от 
имени слоя Gallery повернут вниз. Щелкните по переключателю Vis
ibility (Видимость) подслоя plate, сделав этот слой видимым. Воз
можно, вам потребуется прокрутить содержимое палитры вниз.

3 Используя инструмент Selection 
(Выделение) It, выделите эллипс 
с белой заливкой, расположенный 
внутри рамы картины.

4 Выберите инструмент Zoom (Мас
штаб) ^  на панели Tools (Инстру
менты) и несколько раз щелкните по 
эллипсу, чтобы увеличить масштаб 
отображения.

5 На панели Control (Управление) измените цвет заливки на градиент 
White, Black.

6 Щелкните по значку палитры Gradient (Градиент) В ,  чтобы отобра
зить одноименную палитру и убедитесь, что на ней выделено поле Fill 
(Заливка). Из раскрывающегося списка Туре (Тип) выберите пункт 
Radial (Радиальный), чтобы преобразовать существующий линей
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ный градиент фигуры в радиальный. Не закрывайте палитру Gradi
ent (Градиент) и не сбрасывайте выделение эллипса.

• Примечание.
При выполнении 
двойного щелчка по 
цветовому узлу гради
ента в появившейся 
палитре отображается 
поле Location (По
ложение). Во время 
создания радиального 
градиента вы можете 
копировать значения 
этих полей, показан
ные на рисунках, чтобы 
узлы градиента вашей 
иллюстрации макси
мально точно соответ
ствовали использован
ным в книге.

Изменение цветов радиального градиента

После заполнения объекта градиентом вы можете использовать элементы 
управления палитры Gradient (Градиент) или одноименный инструмент 
для добавления или изменения градиентов, в том числе для настройки 
направления, цвета или положения центральной точки.

Далее вы используете инструмент Gradient (Градиент) для настройки 
цвета каждого узла градиента и добавите еще два узла так, чтобы полу
чить четырехцветный радиальный градиент.

1 Выберите инструмент Gradient (Градиент) Щ] на панели Tools (Ин
струменты).

2 Поместите указатель на аннотатор, чтобы отобразить шкалу гради
ента. Дважды щелкните по крайнему слева, белому, узлу градиента, 
чтобы отредактировать цвет. В появившейся палитре щелкните по 
вкладке Swatches (Образцы) ЦЩ, если она еще не активна. Выберите 
цвет с именем plate 1 во второй цветовой группе. Нажмите клавишу 
Esc, чтобы скрыть палитру.

3 Дважды щелкните мы
шью по черному узлу

Обратите внимание, что начальная точка аннотатора градиента находит
ся в центре круга, а сама шкала направлена вправо. Пунктирная окруж
ность вокруг аннотатора 
говорит о том, что данный 
градиент — радиальный. Как 
вы увидите позже, вы также 
можете настраивать допол
нительные параметры ради
ального градиента.
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в правой части ползункового регулятора шкалы градиента. В появив
шейся палитре Swatches (Образцы) выберите светло-желтый обра
зец, находящийся в верхней части палитры. Нажмите клавишу Esc, 
чтобы закрыть палитру.

4 Поместите указатель под шкалой градиента. Когда возле указателя 
отобразится знак «плюс» к+, щелкните мышью, чтобы добавить еще 
один цветовой узел к градиенту (см. рисунок ниже). Дважды щелкни
те мышью по только что созданному узлу. В появившейся палитре 
выберите образец с именем plate 2, находящийся во второй цветовой 
группе. Нажмите клавишу Esc, чтобы закрыть палитру.

5 Поместите указатель под шкалой градиента и щелкните мышью, что
бы добавить еще один, четвертый (и последний), цветовой узел к гра
диенту (см. рисунок ниже). Дважды щелкните мышью по только что 
созданному узлу. В по
явившейся палитре вы
берите образец с именем 
plate 3, находящийся во 
второй цветовой группе. 
Убедитесь, что в поле 
Location (Положение) 
указано значение 97%. 
Нажмите клавишу Esc, 
чтобы закрыть палитру.
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После установки цветовых узлов градиента вы можете удалять и добав
лять цвета или даже изменять порядок их следования. Далее вы поменяе
те местами последние два узла.

6 Дважды щелкните мышью по крайнему левому цветовому узлу 
и в появившейся палитре задайте параметру Location (Положение) 
значение 42%. Нажмите клавишу Enter или Return, чтобы подтвер
дить ввод значения и спрятать палитру.

7  Перетащите крайний правый, желтый, цветовой узел влево (но не 
очень далеко от ближайшего коричневого узла). Перетащите крайний 
правый коричневый цветовой узел вправо к правому концу шкалы гра
диента (см. рисунок). Обратите внимание, что после всех манипуляций 
эти два узла по-прежнему должны находиться близко друг к другу.

8 Выполните команду меню File => Save (Файл => Сохранить). 

Настройка радиального градиента

Теперь вы измените пропорцию, настроите местоположение градиента 
и зададите ему новый радиус. Кроме того, вы измените позицию началь
ной точки градиента.

Л Используя инструмент Gradient (Градиент), поместите указатель над 
маленьким белым квадратом на правом конце градиентного аннота
тора. Нажав и удерживая кнопку мыши, перетащите квадрат так, что
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бы он расположился чуть левее правого края фигуры эллипса, затем 
отпустите кнопку мыши. Данное действие удлинит градиент.

• Примечание. Во время перетаскивания градиентного аннотатора пунктирная 
окружность может не отображаться. Так происходит, если вы установите указатель 
над аннотатором градиента до того, как начнете перетаскивать его правый конец.

2 Убедитесь, что в палитре Gradient (Гра
диент) выделено поле Fill (Заливка) 
и задайте параметру Aspect Ratio (Про
порция) fg значение 14%.

Изменение пропорций преобразует радиаль
ный градиент в эллиптический (овальный).
Таким образом градиент гораздо лучше ло
жится на форму блюда.

3 Используя инструмент Gradient (Гради
ент), поместите указатель над градиент
ной заливкой блюда. Нажав и удерживая кнопку мыши на верхнем 
черном кружке пунктирного контура, перетащите указатель вверх 
так, чтобы он располагался чуть выше верхней границы фигуры, — 
тем самым вы измените пропорцию эллипса.

• Примечание.
Пропорция ради
ального градиен
та —  это значения 
от 0,5 до 32767%.
По мере уменьшения 
данного параметра 
вертикальный радиус 
градиента уменьша
ется, а горизонталь
ный —  увеличивается. 
Иными словами, гради
ент становится более 
плоским и широким.

Когда вы отпустите кнопку мыши, обратите внимание, что теперь значе
ние параметра Aspect Ratio (Пропорция) несколько превышает установ
ленные ранее 40% и равняется примерно 50%.
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Далее вы перетащите шкалу градиента, чтобы изменить положение гра
диентной заливки в эллипсе.

4  Используя инструмент Gradient (Градиент), щелкните по шкале 
и перетащите ее немного вверх, переместив градиент в эллипсе. Убе
дитесь, что нижний край пунктирного эллипса находится выше края 
фигуры блюда.

5 Используя инструмент Gradient (Градиент), щелкните по маленькой 
белой точке слева от крайнего левого узла градиента и перетащите 
эту точку влево.

Перемещение белой точки позволяет изменить положение центральной 
точки градиента (крайнего левого цветового узла), не влияя на его по
ложение и радиус.

6 Выполните команду меню Edit => Undo Gradient (Редактирова
ние => Отменить: Градиент), чтобы вернуть градиент в исходное по
ложение.

7  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.
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Градиент можно применить к нескольким объектам. Для этого нужно вы
делить их все и применить градиентный цвет, после чего, выбрав инстру
мент Gradient (Градиент), провести указателем через данные объекты.

Сейчас вы примените радиальную градиентную заливку к цветку, а затем 
отредактируете цвета градиента.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Щелкните по значку палитры Layers (Слои) £2, чтобы открыть ее. 
Щелкните по переключателю Visibility (Видимость) подслоя flower, 
чтобы отобразить объекты этого слоя.

3 В палитре Tools (Инструменты) выберите инструмент Zoom (Мас
штаб) Я  и очертите прямоугольник вокруг фигуры цветка, чтобы 
увеличить масштаб изображения.

4  Выберите инструмент Selection (Выделение) It и щелчком мыши вы
делите один из голубых лепестков цветка.

5 Выполните команду меню Select => Same => Fill Color (Выделе
ние => По общему признаку => С одинаковым цветом заливки), чтобы 
выделить все пять лепестков.

6  На панели Control (Управление) выберите образец градиентной за
ливки flower из раскрывающегося списка Fill Color (Цвет заливки).

Обычным образом градиентная заливка и обводка применяются к не
скольким объектам по отдельности.

Однако сейчас вы настроите градиентную заливку фигур таким образом, 
чтобы цвет ее изменялся, будто бы градиент был применен ко всем пяти 
лепесткам как к одной фигуре. После этого вы настроите и сам градиент.

7 Убедитесь, что в нижней части панели Tools (Инструменты) выделе
но поле Fill (Заливка).

8 Дважды щелкните мышью по инструменту Gradient (Градиент)
на панели Tools (Инструменты), чтобы выбрать данный инструмент 
и одновременно отобразить палитру Gradient (Градиент). Перета
щите указатель из желтого круга в центре цветка к внешней границе 
одного из лепестков, как показано на рисунке. Таким образом вы про
порционально примените градиентную заливку ко всем лепесткам. 
Не отменяйте выделение лепестков.

Применение градиентов к нескольким объектам
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Выберите инструмент Gradient (Градиент) и перетащи- Результат 
те указатель через лепесток

Другие методы редактирования цветов градиента

До настоящего момента вы добавляли и редактировали цвета градиента, 
а также настраивали их положение с помощью специального элемента 
управления — шкалы. Далее вам предстоит обратить градиент и настро
ить среднюю точку между цветовыми узлами на шкале градиента.

1 Выделив в палитре Gradient (Градиент) поле Fill (Заливка), щел
кните по кнопке Reverse Gradient (Обратный градиент) g|j.

(

Другой способ сделать то же самое — использовать инструмент Gradient 
(Градиент) и перетащить указатель в противоположном направлении че
рез градиентную заливку на монтажной области. В результате этого дей
ствия темный цвет окажется в центре градиента.

2  В палитре Gradient (Градиент) перетащите крайний левый цветовой 
узел шкалы градиента вправо, пока в поле Location (Положение) не ото
бразится значение, приблизительно равное 20% (точность не важна).

3 Перетащите значок-ромб, расположенный между крайним левым 
и средним цветовыми узлами влево, ближе к левому цветовому узлу. 
Перетаскивайте, пока в поле Location (Положение) не отобразится 
значение, приблизительно равное 30% (точность не важна).

Stroke С  Gradient Transparency ►»

О „ Type Radial

19.

«> ft
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Stroke С Gradient Transparency ►> 

/*N  ,  Type. Radial

и  Л

35 i g

“5>"

Location £ Е Е Е З Н

ш
й е

Еще один способ добавления цвета к градиенту — это захват цветопробы 
с одного из имеющихся на монтажной области цветов с помощью инст
румента Eyedropper (Пипетка) с последующим перетаскиванием захва
ченного образца цвета на узел шкалы градиента.

4  Не сбрасывая выделения с лепестков, щелкните по крайнему левому 
цветовому узлу в палитре Gradient (Градиент).

5 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

6 На панели Tools (Инструменты) выберите инструмент Eyedropper 
(Пипетка) На монтажной области, удерживая клавишу Shift, щел
кните мышью по черному прямоугольнику в нижней части стены.

В отличие от обычного щелчка инструментом Eyedropper (Пипетка), за
меняющего всю карту градиента выбранным цветом, щелчок инструмен
том при нажатой клавише Shift применяет выбранный цвет к выделенно
му цветовому узлу. Редактирование лепестков цветка завершено. Далее 
вы сгруппируете их с центральной частью и примените трансформацию, 
чтобы придать объем.

7 На панели Tools (Инструменты) выберите инструмент Zoom (Мас
штаб) ^  и очертите прямоугольник вокруг лепестков, чтобы увели
чить масштаб отображения.

8  Используя инструмент Selection (Выделение) It, щелкните по цен
тральной фигуре, удерживая клавишу Shift.
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9  Выполните команду меню Object => Group (Объект => Сгруппиро
вать).

Ю  Выполните команду меню Effect => Warp => Arc (Эффект => Дефор
мация => Дуга). В диалоговом окне Warp Options (Параметры де
формации) установите переключатель в положение Horizontal (По 
горизонтали) и задайте параметру Bend (Изгиб) значение -20%. 
Щелкните по кнопке ОК.

11  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Добавление прозрачности к градиентам

Указывая различные значения непрозрачности для разных узлов гради
ента, можно создавать градиенты с плавным нарастанием или снижени
ем прозрачности, создающие эффект плавного исчезания или появления 
расположенных на заднем плане объектов.

Далее вы создадите для картины свет и примените к нему градиент 
с плавным переходом к прозрачности.

1 Щелкните по значку палитры Layers (Слои) g , чтобы открыть ее. 
Щелкните по переключателю Visibility (Видимость) в строке <Path> 
(<Контур>).

2 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

3 Выбрав инструмент Selection (Выделение) щелкните по белому 
эллипсу, появившемуся на монтажной области.

4  Откройте палитру Gradient (Градиент). Убедитесь, что выделено 
поле Fill (Заливка). Щелкните по кнопке меню Gradient (Гради
ент) Q  и выберите W hite, Black.

5 Из раскрывающегося списка Туре (Тип) в палитре Gradient (Гра
диент) выберите пункт Radial (Радиальный). Дважды щелкните
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по крайнему справа узлу 
градиента (черного цве
та). В появившейся пали
тре щелкните по кнопке 
Swatches (Образцы) Щ§ 
и выберите образец белого 
цвета. Нажмите клавишу 
Esc, чтобы скрыть палитру

6 Щелкните по крайнему 
справа узлу градиента. Вве
дите значение 10 в поле Opacity (Непрозрачность).

► Совет. Fading Sky 
и Soft Black Vi
gnette —  это предуста
новленные градиенты, 
которые также хорошо 
подходят для создания 
эффекта плавного 
перехода к прозрач
ности.

• Примечание.
Смысл создания гра
диента с переходом от 
белого цвета к белому 
станет понятен при вы
полнении следующего 
шага, когда вы из
мените прозрачность 
крайнего правого 
цветового узла.

7 Перетащите среднюю (ромбовидную) точ
ку градиента влево, пока в поле Location 
(Положение) не отобразится значение, 
приблизительно равное 30%. Щелкните 
по вкладке палитры Gradient (Градиент), 
чтобы закрыть группу палитр.

8 Нажмите сочетание клавиш C trl+ - (Win
dows) или Command+- (OS X), чтобы 
уменьшить масштаб отображения всего 
круга.

9 Выберите инструмент 
Gradient (Градиент) |Г | 
на панели Tools (Ин
струменты). Удерживая 
клавишу Shift, перета
щите указатель с верх
ней границы эллипса на 
нижнюю. Будьте акку
ратны, чтобы случайно 
не переместить кнопку 
Aspect Ratio (Пропорции).
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Ю Н а  панели Control (Управление) задайте параметру Stroke (Обвод
ка) значение [None] ([Нет]).

11  Выполните команду меню Effect => Blur => Gaussian Blur (Эф
фект => Размытие => Размытие по Гауссу). В диалоговом окне Gauss
ian Blur (Размытие по 
Гауссу) задайте параме
тру Radius (Радиус) зна
чение 60 и щелкните по 
кнопке ОК

1 2  Выполните команду 
меню Select => Deselect 
(Выделение => Отме
нить выделение), а затем 
сохраните файл.

Создание переходов между объектами

Вы можете создать переход между двумя отдельными объектами, равно
мерно распределив между ними фигуры. Фигуры объектов, между кото
рыми создается переход, могут быть как одинаковыми, так и различными. 
Также допускается создавать переход между двумя открытыми контура
ми, создавая плавное перетекание цвета от одного объекта к другому, или 
сочетать переходы цветов и объектов.

Объекты перехода рассматриваются как единственный объект, называе
мый объектом с переходом. Если переместить один из исходных объектов 
или передвинуть его опорные точки, переход изменится соответству
ющим образом. Также можно разобрать переход на отдельные объекты.

Переход между двумя одинаковы
ми фигурами

Переход между двумя одинаковы
ми фигурами с разными цветами

Переход между двумя разными 
фигурами с разными цветами

Переход вдоль контура

Плавный переход цвета между 
двумя линиями с обводкой

★★★★★ 

★★
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Создание перехода с заданным числом шагов

Выбрав инструмент Blend (Переход), вы создадите три объекта перехода, 
составляющие оформление пола галереи.

1 Выполните команду меню View ==> Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Щелкните по значку палитры Layers 
(Слои) □, чтобы открыть ее. Затем щел
кните по переключателям Visibility (Ви
димость) подслоев floor и fruit, а после — 
по переключателям Visibility (Видимость) 
объекта < Path>  (<Контур>) и подслоев 
flower, plate, painting и wall, чтобы скрыть 
их. Наконец, щелкните по значку палитры 
Layers (Слои), закрыв группу палитр.

Прежде чем создать переход между объекта
ми, вы можете настроить его дополнительные параметры.

3 Дважды щелкните по инструменту Blend (Переход) %  на панели 
Tools (Инструменты). Откроется диалоговое окно Blend Options 
(Параметры перехода).

4  В раскрывающемся списке Spacing 
(Интервалы) выберите метод Speci
fied Steps (Заданное число шагов) 
и измените значение на 4. Щелкните 
по кнопке ОК.

► Совет. Для создания перехода можно 
также выделить объекты и выполнить команду 
меню Object => Blend => Make (Объект => Пе
реход => Создать).

5 Прокрутите окно документа вниз, чтобы отобразить коричневые по
ловицы.

6 Используя инструмент Blend (Переход), поместите указатель на 
крайнюю слева половицу с градиентной заливкой. Щелкните мышью, 
когда рядом с указателем появится крестик а х. После этого помести
те указатель на половицу в центре. Рядом с указателем появится знак 
«плюс» з +. Он сообщает о возможности добавления объекта в пере
ход. Щелкните по среднему прямоугольнику. Между двумя объекта
ми появится переход.

Layers Artboards ►>

О «  Ц  Gallery о
■  Mask о
|  <Path> о

| ► 2  flower о
О ► В  fru,t о

► Ц  P*ate о
► *“  painting о

О ► 2  fi°or о
► ~  wall с

1 Layer а ч
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► Совет. Для из
менения параметров 
перехода можно 
также выделить объект 
с переходом и дважды 
щелкнуть по инст
рументу Blend (Пере
ход) на панели Tools 
(Инструменты).

7 Щелкните инструментом 
Blend (Переход) по крайней 
справа половице, при этом 
рядом с указателем должен 
отображаться знак «плюс».
Таким образом вы добавите 
и еще эту половицу и тем 
самым завершите создание 
объекта перехода.

• Примечание. Чтобы завершить текущий контур перехода и приступить к созда
нию перехода по новому контуру, выполните щелчок по инструменту Blend (Переход) 
на панели Tools (Инструменты), после чего можете выделять другие объекты.

Модификация перехода

Теперь вы модифицируете объект с переходом, используя диалоговое 
окно Blend Options (Параметры перехода). Кроме того, вы примените 
инструмент Convert Anchor Point (Преобразовать опорную точку), что
бы изменить форму контура, вдоль которого располагаются объекты. 
Этот контур называется траекторией перехода.

1 Убедитесь, что половицы с переходом по-прежнему выделены, и вы
полните команду меню Object => Blend => Blend Options (Объ
ект => Переход => Параметры перехода). В диалоговом окне Blend 
Options (Параметры перехода) измените значение параметра Speci
fied Steps (Заданное число шагов) на 9 и щелкните по кнопке ОК.

Blend Options

Spacing: Specified Steps *  | Ш Ш Ж :

Orientation:

■S Prevsew Cancel OK
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D eselect (Выделение => Отме-2 Выполните команду меню Select 
нить выделение).

3 Выберите инструмент Zoom (Масштаб) Ч  на панели Tools (Инст
рументы) и для увеличения масштаба очертите мышью область во
круг виноградин.

4 Чтобы создать переход, выберите инструмент Blend (Переход), щел
кните мышью по первой зеленой виноградине, а затем по виногради
не справа.

5 Дважды щелкните мышью по инстру
менту Blend (Переход) ^  на панели 
Tools (Инструменты), чтобы открыть 
диалоговое окно Blend Options (Пара
метры перехода). Измените значение 
Specified Steps (Заданное число ша
гов) на 9 и щелкните по кнопке ОК.

6  Выполните команду меню View ̂ O u t 
line (Просмотр => Контуры).

В режиме Outline (Контуры) программа отображает контуры двух ис
ходных виноградин и прямой контур, соединяющий их. Эти три объекта
представляют собой то, из чего по умолчанию состоит объект перехода.
В режиме просмотра контуров гораздо проще редактировать траекторию
между двумя исходными фигурами.

7 Убедитесь, что активна функция Smart Guides («Быстрые» направ
ляющие) (View => Smart Guides (Просмотр => («Быстрые» направ
ляющие))).

8 Выберите инструмент Direct Selection (Прямое выделение) на па
нели Tools (Инструменты). Щелкните по правой опорной точке кон
тура перехода, чтобы выделить ее. На панели Control (Управление) 
щелкните по кнопке Convert Selected Anchor Points To Smooth (Пре
образовать выделенные узловые точки к точкам сглаживания) Д, что
бы сгладить кривую. Используя инструмент Direct Selection (Прямое 
выделение), перетащите вверх нижний маркер (см. рисунок).

• Примечание.
Вы только что отредак
тировали траекторию 
перехода, однако, 
несмотря на это, из
начальные объекты 
также сменят свое 
местоположение.
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► Совет. Самый бы
стрый способ изменить 
траекторию перехо
да —  это создать пере
ход между объектами 
по другому контуру. Вы 
можете нарисовать но
вый контур, затем вы
делить переход. После 
этого нужно будет вы
полнить команду меню 
Object => Blend => Re
place Spine (Объ
ект => Переход => За
менить траекторию).

► Совет. Вы може
те инвертировать 
переход, выбрав 
команду меню Ob
ject => Blend => Re
verse Front To Back 
(Объект => Пере
ход => Изменить на
правление).

► Совет. Чтобы 
разъединить или 
удалить переход 
с исходных объектов, 
выделите объект 
перехода, а затем вы
полните команду меню 
Object => Blend => Re
lease (Объект => Пере
ход => Отменить).

9 Выполните команду меню View => Preview (Просмотр => Иллюстра
ция), чтобы увидеть изменения.

1 0  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Переход можно мгновенно преобразить, изменив 
форму, цвет или позиции исходных объектов. Далее вы измените по
ложение левой виноградины и посмотрите, как это повлияет на пере
ход в целом.

11  Выберите инструмент Selection (Выделение) It и щелкните по вино
градинам для выделения.

12 Дважды щелкните по любой из виноградин, чтобы перейти в режим 
изоляции.

При этом объекты перехода будут временно разгруппированы, и вы смо
жете отредактировать каждую из исходных виноградин (но не виногра
дины, полученные при создании перехода), а также изменить траекторию 
перехода.

1 3  Выделите виноградину слева, щел
кнув по ней мышью. Зажмите сочета
ние клавиш Shift+Alt (Windows) или 
Shift+Option (OS X) и инструментом 
Selection (Выделение) перенесите 
угловую точку ограничивающей рам
ки по направлению к центру фигуры, 
чтобы уменьшить размер виногради
ны. Отпустите кнопку мыши, а затем 
и клавиши-модификаторы.

1 4  Нажмите клавишу Esc для выхода из режима изоляции.

Все объекты, использованные в создании 
перехода, воспринимаются программой как 
единый объект перехода. Если вам нужно 
отредактировать отдельные виноградины, 
в том числе и те, что были созданы инст
рументом Blend (Переход), вы можете 
разобрать объект перехода. В результате 
он станет группой отдельных фигур, каж
дая из которых редактируется независимо 
от других. После этого у вас больше не по
лучится работать с данным переходом как 
с единым объектом. Давайте попробуем разобрать переход.

1 5  Выполните команду Object => Blend => Expand (Объект => Пере
ход => Разобрать). Не сбрасывая выделения с виноградин, обрати
те внимание на слово Group (Группа) в левой части панели Control
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(Управление). Теперь переход представляет собой группу отдельных 
фигур, каждая из которых может быть отредактирована независимо 
от остальных.

16 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

17 Выполните команду меню File => Save (Файл => Сохранить).

Создание и редактирование плавных цветовых переходов

При создании переходов между цветами и фигурами существует возмож
ность выбора одного из нескольких методов. Если выбрать метод Smooth 
Color (Оптимальные цвета), то Illustrator скомбинирует фигуры и цвета 
объектов и создаст множество промежуточных шагов перехода, образу
ющих плавный постепенный переход от одного исходного объекта к дру
гому.

Далее вы скомбинируете три фигуры, создав плавный цветовой переход 
в виде банана.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна). Дваж
ды нажмите сочетание клавиш Ctrl++ (Windows) или Command++ 
(OS X), чтобы увеличить масштаб изображения.

Сейчас вы создадите переход из трех контуров, расположенных позади 
виноградин. Все три контура имеют обводку, но не имеют заливки. Пере
ход, создаваемый между объектами с обводкой, отличается от перехода 
между объектами без обводки.

2 Выберите инструмент Blend (Переход). Поместите указатель на верх
нюю линию. Когда рядом с указателем появится символ плюс а х, 
щелкните по линии. Далее щелкните по средней линии, увидев знак 
«плюс» в„ около указателя, — тем самым вы добавите линию в пере
ход. Наконец, поместите указатель на третью линию (подальше от 
виноградин), дождитесь появления «плюса» (+) рядом с указателем 
и снова щелкните мышью.
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► Совет. Иногда 
бывает затруднительно 
создать действительно 
плавный цветовой пе
реход. Если, например, 
линии пересекаются 
или слишком изогнуты, 
вы можете получить не 
те результаты, которых 
ожидали.

Вы создали переход с теми же настройками, какие использовались выше 
(с заданным числом шагов). Далее вы измените настройки перехода, что
бы банан оказался заполнен плавным цветом.

3 Дважды щелкните по инструменту Blend 
(Переход) ^  на панели Tools (Инст
рументы). В открывшемся диалоговом 
окне Blend Options (Параметры перехода) 
выберите метод Smooth Color (Оптималь
ные цвета) из раскрывающегося списка 
Spacing (Интервалы). Инструмент будет 
работать в выбранном режиме до тех пор, 
пока вы не выберите другой метод созда
ния перехода. Щелкните по кнопке ОК.

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

При создании плавного цветового перехода Illustrator автоматически 
вычисляет число необходимых для создания перехода промежуточных 
шагов.

После создания цветового перехода между объектами вы можете отре
дактировать его. Далее вы измените образующие переход контуры.

5 Используя инструмент Selection (Выделение) дважды щелкните 
по цветовому переходу (то есть по банану), чтобы перейти в режим 
изоляции. Щелкните по среднему контуру и задайте любой другой 
цвет обводки на панели Control (Управление). Обратите внима
ние на изменения в цветовом переходе. Выполните команду меню 
Edit => Undo Apply Swatch (Редактирование => Отменить примене
ние образца), чтобы вернуться к исходному цвету.

6 Дважды щелкните за пределами контуров перехода, чтобы выйти из 
режима изоляции.

7 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

8 В палитре Layers (Слои) щелкните по переключателям Visibility 
(Видимость) всех скрытых слоев, в том числе и подслоя Mask (Ма
ска), сделав все объекты видимыми на монтажной области.
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9 В палитре Layers (Слои) щелкни
те по слою Gallery, чтобы выде
лить его.

10  Щелкните по кнопке M ake/Release 
Clipping Mask (Создать/Отменить 
обтравочную маску) |г|, находящей
ся в нижней части палитры Layers 
(Слои).

При этом первая фигура будет задей
ствована для создания обтравочной маски, скрывая объекты иллюстра
ции, выходящие за ее границы.

11 Выберите команду File => Save (Файл Сохранить) и закройте все 
открытые файлы.
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Контрольные вопросы

1 Что представляет собой градиент?
2 Назовите на выбор два способа заполнения выделенного объекта градиентом.
3 Как можно настроить переход цвета в градиенте?
4  Назовите два способа добавления цвета в градиент.
5 Как можно изменить направление градиента?
6 В чем заключается разница между градиентом и переходом?
7 Опишите два способа создания перехода между фигурами и цветами.
8 В чем состоит разница между выбором плавного цветового перехода и указанием числа 

шагов в переходе?
9 Как изменить фигуры или цвета в переходе? Как изменить траекторию объекта с пере

ходом?

Ответы

1 Градиент — это плавный переход между двумя или более цветами либо между оттенка
ми одного и того же цвета.

2 Сперва нужно выделить объект, а затем выполнить одно из следующих действий:
• щелкнуть по полю Gradient (Градиент) на панели Tools (Инструменты), чтобы за

полнить выделенный объект используемым по умолчанию черно-белым или по
следним использованным градиентом;

• щелкнуть по образцу градиента в палитре Swatches (Образцы);
• создайть новый градиент, щелкнув по образцу градиента в палитре Swatches (Об

разцы) и отредактировав его с помощью палитры Gradient (Градиент);
• использовать инструмент Eyedropper (Пипетка), чтобы захватить образец градиента 

из объекта на монтажной области, а затем применить его к выделенному объекту.
3 Для настройки перехода цвета в градиенте можно перетаскивать на шкале палитры 

Gradient (Градиент) ползунки в форме ромба или узлы градиента.
4  В палитре Gradient (Градиент) нужно щелкнуть под шкалой градиента, чтобы добавить 

новый цветовой узел. Затем — задать новый цвет, воспользовавшись палитрой Color 
(Цвет) или щелкнув по образцу цвета в палитре Swatches (Образцы). Другой способ: 
выбрать инструмент Gradient (Градиент) на панели Tools (Инструменты) и поместить 
указатель на объект с градиентной заливкой, после чего для добавления нового узла 
градиента щелкнуть под появившейся шкалой.
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5 Чтобы изменить направление градиента, следует перетащить указатель, предваритель
но выбрав инструмент Gradient (Градиент). Перетаскивание на большее расстояние 
делает изменение цвета плавнее, на более короткое — резче. Используя инструмент 
Gradient (Градиент), можно также вращать градиент, изменять его радиус, пропорции 
и положение его центральной точки.

6 Разница между градиентом и переходом заключается в способе комбинирования цве
тов. В первом случае цвета переходят из одного в другой внутри градиентной заливки, 
а во втором создается переход цветов между разными объектами.

7 Переходы между фигурами и цветами объектов можно создать одним из следующих 
способов:

• щелкнуть по каждому объекту инструментом Blend (Переход), чтобы создать пере
ход между ними с использованием промежуточных шагов в соответствии с предва
рительно установленными параметрами;

• выделить объекты и выполнить команду меню Object => Blend => Blend Options 
(Объект => Переход => Параметры перехода), чтобы задать число промежуточ
ных шагов, а затем выполнить команду Object => Blend => Make (Объект => Пере
ход => Создать), чтобы создать объект с переходом.

Переходы, создаваемые между объектами с обводкой, отличаются от переходов между 
объектами без обводки.

8 При выборе метода создания перехода Smooth Color (Оптимальные цвета) Illustrator 
автоматически вычисляет количество промежуточных шагов, необходимое для созда
ния плавного перехода цвета между выделенными объектами. Можно указать, сколько 
промежуточных шагов будет отображаться в переходе. Также можно задать интервал 
между промежуточными шагами перехода.

9  Можно выделить и изменить фигуру исходного объекта с помощью инструмента Direct 
Selection (Прямое выделение), таким образом модифицировав и форму перехода. Так
же можно изменить цвета исходных объектов — промежуточные цвета перехода тоже 
станут другими. Для изменения формы траектории следует перетаскивать расположен
ные на ней опорные точки или управляющие маркеры, используя для этого инструмент 
Convert Anchor Point (Преобразовать опорные точки).
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М  М  РАБОТА
и ш с кистями

Обзор урока

В этом уроке вы научитесь:

• использовать кисти четырех типов: объектные, 
каллиграфические, узорчатые и кисти из щетины;

• применять кисти к контурам, созданным инструментами 
рисования;

• рисовать и редактировать контуры с помощью 
инструмента Paintbrush (Кисть);

• изменять цвет кисти и настраивать ее параметры;

• создавать новые кисти на основе иллюстрации Adobe 
Illustrator;

• работать с инструментами Blob Brush (Кисть-клякса) 
и Eraser (Ластик).
Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lessonll.
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Разнообразие типов кистей в программе Adobe Illustrator CS6 позволяет 
создавать неограниченное количество эффектов, просто раскрашивая 
или рисуя с помощью инструмента Paintbrush (Кисть) или инструментов 
создания фигур. Вы можете работать с инструментом Blob Brush (Кисть- 
клякса), выбирать объектные, каллиграфические, узорчатые, дискретные 
кисти, кисти из щетины, а также создавать новые кисти на основе 
собственных иллюстраций.
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Начало работы

В этом уроке вы научитесь пользоваться инструментами Blob Brush 
(Кисть-клякса) и Eraser (Ластик). Вы также узнаете, как использовать 
кисти четырех типов, находящиеся в палитре Brushes (Кисти), в том 
числе как изменять их параметры и создавать свои собственные кисти. 
Прежде чем начать работу, вы восстановите настройки программы Adobe 
Illustrator CS6 по умолчанию. Затем вы откроете законченный графиче
ский файл для этого урока, чтобы рассмотреть окончательный вариант 
иллюстрации.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Le s so n ll на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню Fi
le => Open (Файл => Открыть) и от
кройте файл L llend_ l.a i, располо
женный в папке L essonll.

4  Если вы хотите, чтобы законченная 
иллюстрация оставалась на экране во 
время работы, выберите для ее умень
шения команду меню View => Zoom 
Out (Просмотр => Уменьшение) 
и переместите иллюстрацию в удобное для вас место экрана с помо
щью инструмента Hand (Рука) ■©. Если вы не хотите оставлять файл 
открытым, выполните команду File => Close (Файл => Закрыть).

Чтобы начать работу, вам нужно открыть существующий графический 
файл.

5 Выполните команду меню Fi
le => Open (Файл => Открыть). Пе
рейдите к папке Lessons\Lessonll 
и откройте файл L lls ta r t_ l.a i.

6 Выполните команду меню 
View => Fit Artboard In Window
(Просмотр => Подогнать монтаж
ную область по размеру окна).

426 УРОК 11 Работа с кистями



7 Выполните команду File => Save As (Файл => Сохранить как). Назо
вите файл bookcover.ai и выберите для сохранения папку Lessonll. 
В раскрывающемся списке Save As Туре (Тип файла) (Windows) или 
Format (Формат) (OS X) оставьте выбранным тип файла Adobe Il
lustrator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В диа
логовом окне Illustrator Options (Параметры сохранения в формате 
Illustrator) оставьте без изменений значения по умолчанию и щел
кните по кнопке ОК.

Работа с кистями

С помощью кистей контуры оформля- типы кистей 
ются узорами, фигурами, живописными 
мазками, текстурами или наклонными 
штрихами. Вы можете видоизменять 
предустановленные в программе Illustra
tor кисти и создавать свои собственные.

Вы можете применить мазки кисти к су
ществующим контурам или, используя 
инструмент Paintbrush (Кисть), нарисо
вать контур с одновременным примене
нием к нему мазков.

Вы можете изменять цвет, размер и другие свойства кисти. Также вы мо
жете редактировать контуры после того, как к ним были применены маз
ки кисти.

Палитра Brushes (Кисти), открыть которую можно с помощью команды 
меню Window => Brushes (Окно => Кисти), содержит пять типов кистей: 
каллиграфические, объектные, узорчатые, дискретные и кисти из щети
ны. В этом уроке вы научитесь работать со всеми, за исключением дис
кретных кистей.

A. Кисти
Б. Кнопка Brush 

Libraries Menu
B. Кнопка Remove 

Brush Stroke

Г. Кнопка Options Of 
Selected Object

Д. Кнопка New 
Brush

E. Кнопка Delete 
Brush

в г Д E

A. Каллиграфические кисти
Б. Объектные кисти
B. Узорчатые кисти 
Г. Дискретные кисти 
Д. Кисти из щетины
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Использование каллиграфических кистей

• Примечание.
Флажок напротив типа 
кистей в меню пали
тры Brushes (Кисти) 
указывает, что данный 
тип отображается в па
литре.

Каллиграфические кисти имитируют мазки, создавае
мые наклонным каллиграфическим пером. Внешний 
вид мазков такой кисти определяется эллиптической 
фигурой, центр которой следует по контуру. Вы може
те использовать этот тип кистей для создания эффекта 
рукописных линий, полученных с помощью плоского 
наклонного кончика пера.

Далее вы используете каллиграфическую кисть, что
бы нарисовать украшение на вагончике поезда. фических кистейРЭ

1 Щелкните в правой части рабочей среды по знач
ку палитры Brushes (Кисти) 0, чтобы развернуть ее.

2 В меню палитры тЦ  выберите команду List View (Только имена).

3 Сбросьте флажки напротив пунктов меню Show Art Brushes (По
казать Объектные кисти), Show Bristle Brushes (Показать Кисти из 
щетины), Show Pattern  Brushes (Показать Узорчатые кисти), оста
вив видимыми в палитре Brushes (Кисти) тЦ  только каллиграфиче
ские кисти.

4 На панели Control (Управление) щелкните по кнопке Stroke (Об
водка) и выберите образец light orange. Задайте параметру Stroke 
Weight (Толщина линии) значение 2 pt и убедитесь, что в качестве 
цвета заливки выбран образец None (Нет).

При применении мазков к иллюстрации каллиграфические кисти ис
пользуют текущий цвет обводки.

5 Дважды щелкните по инструменту Pencil (Карандаш) у  на панели 
Tools (Инструменты). В диалоговом окне Pencil Tool Options (Па
раметры инструмента «Карандаш») задайте параметру Smoothness 
(Плавность) значение 100%. Для всех остальных параметров оставь
те значения по умолчанию. Щелкните по кнопке ОК.

6 Поместите указатель на левый верхний угол красной фигуры вагон
чика поезда. Нарисуйте на вагончике поезда две дуги, одним непре
рывным движением слева направо. Полученная фигура будет укра
шением вагончика.

7 Не сбрасывая выделения с нарисованной фигуры, щелкните по кисти 
5 pt. Oval в палитре Brushes (Кисти), чтобы применить ее к линии. 
Обратите внимание, что на панели Control (Управление) изменится 
толщина обводки.
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Нарисуйте украшение Примените кисть Полученный результат

Настройка кисти

Для изменения параметров кисти можно сделать двойной щелчок по ее 
иконке в палитре Brushes (Кисти). Изменения сохранятся только для те
кущего документа. Кроме того, если вы захотите, изменения могут быть 
внесены в иллюстрацию, к которой вы применили данную кисть. Сейчас 
вы измените внешний вид кисти 5 pt. Oval.

C«H»gr«phic ВлиЬ Options

\  — /

Anoio: ЕШ F tt« i •

RoundneS'.: Kneed

Sue:

1 В палитре Brushes (Ки
сти) дважды щелкните по 
кисти 5 pt. Oval, и изме
ните ее название на 30 pt.
Oval. Нажмите клавишу 
Enter или Return.

2 В палитре Brushes (Ки
сти) дважды щелкните по 
кисти 30 pt. Oval. Откро
ется диалоговое окно Cal
ligraphic Brush Options 
(Параметры каллиграфи
ческой кисти).

3 В поле Angle (Под углом) введите значение 0, задайте параметру 
Roundness (Округлость) значение 10%, а параметру Size (Размер) 
значение 30 pt. Установите флажок Preview (Просмотр). Щелкните 
по кнопке ОК.

4 В появившемся диалоговом окне с предупреждением щелкните по 
кнопке Apply То Strokes (Применить к мазкам).

Поскольку вы редактиру
ете кисть в палитре Brush
es (Кисти), щелчок по 
кнопке Apply То Strokes 
(Применить к мазкам)

A d o b e  В lustra tor

• Примечание.
Производимые вами 
настройки изменят 
кисти только в текущем 
документе.

► Совет. Область 
предварительного про
смотра в диалоговом 
окне, расположенная 
ниже поля Name (Имя), 
отображает сделанные 
вами изменения кисти.

That brush is ю use and some strokes may have overridden its options. 
Do you want to apply the changes to exiting brush strokes?

Apply to j^rokes Leave Strokes Cancel
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позволит вам обновить объекты на монтажной области, к которым была 
применена эта кисть.
• Примечание. После нажатия кнопки Apply То Strokes (Применить к мазкам) 
кисть может перестать отображаться на контуре. Выделите контур, на котором была 
эта кисть, и щелкните по значку кисти 30 pt. Oval, чтобы вновь применить ее.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Использование цвета заливки с кистями

При применении мазков кисти к обводке 
можно также задать цвет заливки для за
крашивания им внутренней части объекта.
При использовании цвета заливки с кистя
ми объекты кисти располагаются поверх Контур с цветной заливкой,

к обводке которого применены 
заливки в тех местах, где они накладывают- мазки кисти
ся друг на друга. Сейчас вы заполните за
ливкой созданную вами фигуру украшения 
вагончика.

1 Используя инструмент Selection (Вы
деление) It, выделите нарисованную 
вами фигуру украшения.

2 Щелкните по раскрывающемуся спи
ску Fill Color (Цвет заливки) на панели 
Control (Управление) и выберите обра
зец CMYK Cyan.

3 Щелкните за пределами объекта, чтобы 
сбросить с него выделение.

Удаление мазков кисти

При необходимости вы можете легко удалить примененные к иллюстра
ции мазки. Сейчас вы удалите мазки кисти с расположенного над утен
ком контура крыши паровоза. К этому контуру была применена кисть 
5 pt. Oval, которую вы уже отредактировали.

1 Используя инструмент Selection (Выделение) It, выделите темно
серый контур над утенком.

2 Щелкните по кнопке Remove Brush Stroke (Удалить мазок кисти) |  
в нижней части палитры Brushes (Кисти).

3 На панели Control (Управление) задайте параметру Stroke Weight 
(Толщина линии) значение 10 pt.
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4 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

П  15  p L  R oun d 

Q  jt p t  Round 

И  30 p t  Oval

Использование объектных кистей

Объектные кисти, в число которых входят кисти со 
стрелками, декоративные, художественные и т. п., ото
бражают равномерно вдоль всей длины контура фор
му кисти, такую, например, как Rough Charcoal (Гру
бый уголь), или форму объекта, например, баннер.

Рисование с помощью инструмента Paintbrush

Сейчас вы воспользуетесь инструментом Paintbrush 
(Кисть) для применения мазков объектной кисти 
к медвежонку, чтобы он выглядел пушистым. Как уже было упомянуто 
выше, инструмент Paintbrush (Кисть) позволяет применять мазки кисти 
в процессе рисования.

1 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения.

2 Выберите инструмент Zoom (Масштаб) ^  на панели Tools (Инстру
менты) и очертите мышью область вокруг плюшевого медвежонка 
для его увеличения.

3 Выберите инструмент Selection ( Выделение) \  и выделите медвежон
ка. Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). При этом будет выбран слой, в котором расположен 
медвежонок, и все, что вы нарисуете, окажется размещено в данном 
слое.

4 На панели Control (Управление) измените цвет обводки на bear 
brown, а цвет заливки на образец None (Нет).

Примеры объект
ных кистей
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5 Щелкните по значку палитры Brushes (Кисти) g  в правой части ра
бочей среды. Откройте меню палитры Brushes (Кисти) •?*£ и сбросьте 
флажок напротив пункта меню Show Calligraphic Brushes (Показать 
Каллиграфические кисти). Затем установите флажок напротив пун
кта меню Show Art Brushes (Показать Объектные кисти), чтобы ото
бразить в палитре кисти этого типа.

6 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки 
кистей») в нижней части палитры Brushes (Кисти) и выберите 
команду Artistic => ArtisticChalkCharcoalPencil (Художествен
ный =s> Худож_мел и уголь).

7  В меню ->-= палитры Artistic ChalkCharcoalPencil (Худож мел 
и уголь) выберите команду List View (Только имена). Щелкните 
в списке по кисти Charcoal-Thick, чтобы добавить ее в палитру Brush
es (Кисти) этого документа. Закройте палитру ArtisticChalkChar- 
coalPencil (Худож мел и уголь).

Сейчас вы выполните рисование вдоль внешнего края фигуры медвежон
ка, придав ему пушистый вид.

8 Выберите инструмент Paintbrush (Кисть) У  на панели Tools (Ин
струменты), затем щелкните по кисти Charcoal-Thick в палитре 
Brushes (Кисти). На панели Control (Управление) измените толщи
ну обводки, указав значение 0,5 pt.

Обратите внимание, что рядом с указателем инструмента Paintbrush
(Кисть) появился символ «X» Ух, который означает, что инструмент го
тов для рисования нового контура.

9  Нанесите длинный мазок кисти снизу вверх, чтобы прорисовать ле
вый край головы медвежонка, от плеча до уха. Не волнуйтесь, если 
мазок кисти проходит не точно по краю фигуры. Затем выполните 
перетаскивание вдоль верхнего края головы от левого уха до правого. 
И, наконец, нанесите длинный мазок кисти сверху вниз, создав пра
вый край головы медвежонка от его правого уха до правого плеча.

1 0  Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты). Дважды щелкните по левому уху, чтобы перейти в ре-
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жим изоляции. Выделите часть уха с бо
лее светлой коричневой заливкой.

11 Щелкните по кисти Charcoal-Thick в па
литре Brushes (Кисти), чтобы применить 
эту кисть. На панели Control (Управле
ние) измените толщину обводки, указав 
значение 0,5 pt, и выберите в качестве 
цвета заливки вариант bear brown.

12 Нажмите клавишу Esc для выхода из режима изоляции. Повторите 
эти шаги для другого уха.

1В Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

Редактирование контуров с помощью инструмента Paintbrush

Теперь вы задействуете инструмент Paintbrush (Кисть) для редактиро
вания выделенного контура.
1 Выбрав инструмент Selection (Выделение), выделите последний на

рисованный вами контур на правой стороне головы медвежонка.
2 Выберите инструмент Paintbrush (Кисть) У  на панели Tools (Инстру

менты). Поместите указатель на нижнюю точку выделенного контура, 
а затем перетащите вниз и влево, чтобы продолжить контур, создавая 
нижний край головы медвежонка. Символ X не появится возле указа
теля, когда он находится на выделенном контура. Выделенный контур 
редактируется с точки, в которой вы начали рисование.

3 Нажмите и удерживайте клавишу Ctrl (Windows) или Command 
(OS X), чтобы переключиться на инструмент Selection (Выделение), 
и выделите первый нарисованный вами контур на левой стороне го
ловы медвежонка.

4  Все так же используя инструмент Paintbrush (Кисть), поместите 
указатель на нижнюю точку выделенного контура и перетащите вниз 
и вправо, продолжая контур вдоль нижнего края головы медвежонка. 
Положение указателя показано на рисунке ниже.

► Совет. Редак
тировать контуры, 
нарисованные с по
мощью инструмента 
Paintbrush (Кисть), 
можно также, ис
пользуя инструменты 
Smooth (Сглажи
вание),/ и Path 
Eraser (Стирание кон
тура) / ,  расположен
ные на панели Tools 
(Инструменты) в одной 
группе с инструментом 
Pencil (Карандаш) / .
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► Совет. Вы можете 
увеличить значение па
раметра Smoothness 
(Сглаживание), чтобы 
сделать рисуемый 
контур более округлым, 
в этом случае будет ис
пользоваться меньшее 
количество точек.

• Примечание.
Если флажок Keep 
Selected (Сохранять 
выделенным) не 
установлен, вы можете 
редактировать контур, 
с помощью инструмен
та Selection (Выде
ление) It выделяя его 
весь или с помощью 
инструмента Direct 
Selection (Прямое 
выделение) I* —  его 
сегмент или точку, а за
тем перерисовывая 
инструментом Paint
brush (Кисть).

Tolerances

Fidelity: Ш Ш  pixels

Smoothness: С Ш Н

] Options

I  new brush strokes

И и Selected

Selected Paths

| Within: r a n  pixels

§ Reset OK Cancel 1

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить).

Далее вы измените параметры инструмента Paintbrush (Кисть).

6 Дважды щелкните по инструменту 
Paintbrush (Кисть) у .  Откроется 
диалоговое окно Paintbrush Tool 
Options (Параметры инструмента 
«Кисть»), Установите флажок Keep 
Selected (Сохранять выделенным) 
и щелкните по кнопке ОК

Диалоговое окно Paintbrush Tool 
Options (Параметры инструмента 
«Кисть») позволяет изменить способ 
действия инструмента. При установке 
флажка Keep Selected (Сохранять вы
деленным) по окончании рисования 
контуры будут оставаться выделенными.

7 Взяв инструмент Paintbrush (Кисть), поместите указатель на левое 
плечо медвежонка и перетащите вниз и влево, следуя по контуру ле
вой лапы. Обведите полностью левую лапу и левую сторону тулови
ща медвежонка.

• Примечание. Вы можете отпускать кнопку мыши в каких-то точках, а потом про
должать рисование контура. Контур останется выделенным, поскольку чуть ранее вы 
установили флажок Keep Selected (Сохранять выделенным).

8 Не переключаясь с инструмента Paintbrush (Кисть), поместите ука
затель на правое плечо и перетащите вниз и вправо вдоль контура 
правой лапы. Обведите полностью ее и правую сторону туловища 
медвежонка.

b f  3

9  Дважды щелкните по инструменту Paintbrush (Кисть) у .  В диалого
вом окне Paintbrush Tool Options (Параметры инструмента «Кисть») 
сбросьте флажок Keep Selected (Сохранять выделенным) и щелкни
те по кнопке ОК
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Теперь по завершении рисования контуры не будут оставаться выделен
ными, и вы сможете рисовать накладывающиеся контуры, не изменяя 
ранее нарисованные.

1 0  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Затем выполните команду Select => Object => Brush 
Strokes (Выделение => По типу объектов => Мазки кисти). Эта ко
манда выделит все объекты, к которым были применены мазки кисти, 
во всех монтажных областях.

11 Выберите инструмент Selection (Выделение) на панели Tools (Ин
струменты). Щелкните, удерживая клавишу Shift, по украшению ва
гончика, чтобы сбросить с него выделение.

12 Попробуйте повыбирать в палитре Brushes (Кисти) другие кисти, 
чтобы увидеть производимый ими эффект. Когда закончите, щел
кните по кисти Charcoal-Thick, чтобы снова применить ее. Убеди
тесь, что на панели Control (Управление) задана толщина обводки 
в 0,5 пункта.

Выделите контуры Попробуйте выбрать другие кисти Полученный результат

► Совет. Не забывайте о большом количестве кистей, предоставляемых в про
грамме Illustrator. Для доступа к ним всем щелкните по кнопке Brush Libraries Menu 
(Меню «Библиотеки кистей») цд в левом нижнем углу палитры Brushes (Кисти).

13 Щелкните за пределами рисунка, чтобы сбросить с него выделение.

14  Выполните команду меню File => Save (Файл => Сохранить).

Создание объектной кисти

Вы можете создавать новые каллиграфические, дискретные, объектные, 
узорчатые кисти, а также кисти из щетины, используя собственные на
стройки. Для создания дискретных, объектных и узорчатых кистей сна
чала необходимо создать используемую для кистей иллюстрацию. В дан
ном разделе вы воспользуетесь иллюстрацией, прилагаемой к этому 
уроку, чтобы на ее основе создать новую объектную кисть. С ее помощью 
вы разместите на паровозе логотип.

• Примечание.
Для получения более 
подробных указаний 
по созданию кистей 
см.раздел «Создание 
или изменение кистей» 
в справочных мате
риалах программы 
Illustrator.
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1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа. При этом вторая монтажная область будет по
догнана по размеру окна.

3 Используя инструмент Selection (Выделение) щелкните для вы
деления группы звезд.

Далее вы создадите объектную кисть на основе выделенной иллюстра
ции. Вы можете создать кисть на основе векторной иллюстрации, но эта 
иллюстрация не должна содержать градиенты, переходы, мазки других 
кистей, объекты с сеткой, растровые изображения, диаграммы, помещен
ные файлы, маски или не преобразованный в кривые текст.

4 Щелкните по кнопке New Brush (Новая кисть) g] в нижней части па
литры Brushes (Кисти). При этом будет создана новая кисть на осно
ве выделенной иллюстрации.

5 В диалоговом окне New Brush (Новая кисть) выберите тип кисти Art 
Brush (Объектная кисть) и щелкните по кнопке ОК.

New Brush

Select a new brush type:

Calligraphic Brush

Brush

С 1,/ Т .

Pattern Brush

OK Cancel

6 В диалоговом окне Art Brush 
Options (Параметры объектной 
кисти) введите имя train logo 
в поле Name (Имя). Щелкните 
по кнопке ОК.

7 Выберите монтажную область 1 
в раскрывающемся списке Art
board Navigation (Навигация по 
монтажным областям) в левом 
нижнем углу окна документа.

8 Выберите инструмент Selection 
(Выделение) на панели Tools
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(Инструменты) и выделите на паровозе 
круг, который содержит буквы RR.

9 Выберите инструмент Zoom ( Масштаб) 0  ̂
на панели Tools (Инструменты) и очерти
те прямоугольной областью круг и буквы 
RR для их увеличения.

1 0  Щелкните в палитре Brushes (Кисти) по 
кисти train logo, чтобы применить ее.

Обратите внимание на то, как исходная иллюстрация будет растянута
вдоль контура. Таким образом происходит применение объектной кисти
по умолчанию.

Редактирование объектной кисти

Далее вы отредактируете объектную кисть train logo.

1 Убедитесь, что круг по-прежнему 
выделен. Дважды щелкните по 
кисти train logo в палитре Brush
es (Кисти). Откроется диалоговое 
окно Art Brush Options (Параме
тры объектной кисти). Задайте 
параметру W idth (Ширина) зна
чение 120%. Так вы увеличите 
ширину иллюстрации по сравне
нию с исходной. Установите пере
ключатель в положение Stretch 
Between Guides (Растянуть меж
ду направляющими), а затем за
дайте параметру Start (В начале) 
значение 17 рх, а параметру End (В конце) — значение 18 рх. Установи
те флажок Flip Along (По длине) и щелкните по кнопке ОК.

2 В появившемся диалоговом окне с преду
преждением щелкните по кнопке Apply То 
Strokes (Применить к мазкам).

3 Выполните команду меню View => Fit 
Artboard In Window (Просмотр => По
догнать монтажную область по размеру 
окна).

4  Выполните команду Select => Deselect 
(Выделение => Отменить выделение), 
а затем сохраните файл.

► Совет. Для получе
ния более подробной 
информации о диало
говом окне Art Brush 
Options (Параметры 
объектной кисти) см. 
раздел «Параметры 
объектной кисти» 
в справочных мате
риалах программы 
Illustrator.

• Примечание.
Если у вас звезды рас
положены не в нижней 
части круга, повер
ните круг с помощью 
инструмента Rotate 
(Поворот) о ,  располо
жив звезды так, как 
показано на рисунке.
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Использование кистей из щетины

► Совет. В программе 
Illustrator предоставля
ется набор кистей из 
щетины по умолчанию. 
Щелкните по кнопке 
Brush Libraries Menu 
(Меню «Библиотеки 
кистей») Я  в нижней 
части палитры Brushes 
(Кисти) и в появив
шемся меню выбе
рите команду Bristle 
Brush => Bristle Brush 
Library (Кисть из 
щетины => Библиотека 
кистей из щетины).

Используемые в программе Illustrator кисти из щети
ны позволяют создавать мазки, имитирующие манеру 
рисования настоящими кистями, сделанными из это
го материала. Сначала вы настроите параметры кисти, 
а затем, рисуя с помощью инструмента Paintbrush 
(Кисть), создадите эффект пламени.

Изменение параметров кисти из щетины
Примеры кистей

т, „ из щетиныКак вы уже видели ранее, внешнии вид кисти можно
настраивать в диалоговом окне параметров кисти как 
до, так и после применения ее к иллюстрации. При рисовании кистью 
из щетины создаются векторные контуры. Обычно лучше выполнить на
стройку параметров такой кисти до начала рисования, поскольку на об
новление примененных мазков кисти может потребоваться значительное 
время.

1 В меню палитры Brushes (Кисти) - =  установите флажок напротив 
пункта меню Show Bristle Brushes (Показать Кисти из щетины) 
и сбросьте флажок напротив пункта Show Art Brushes (Показать 
Объектные кисти).

2 Дважды щелкните по миниатюре или справа от имени кисти Filbert. 
Откроется диалоговое окно Bristle Brush Options (Параметры кисти 
из щетины).

3 В диалоговом окне Bristle Brush 
Options (Параметры кисти из 
щетины) сделайте следующее:

• убедитесь, что в раскрыва
ющемся списке Shape (Фор
ма) выбрано значение Flat 
Curve (Плоская кривая);

• убедитесь, что в поле ввода 
Size (Размер) установлено 
значение 3 mm (размер ки
сти — это ее диаметр);

• задайте параметру Bristle 
Length (Длина щетины) зна
чение 178% (длина щетины 
измеряется от места крепле
ния щетины к ручке кисти);

Bristfe 8ruih Options

N a m e :а г — — -

Shape: • HatCur.e •

Btush Options

| See: И » » !  I

Г Bnstle Length:

1 Short
I

I  Bristle Density:
1 u*'
I  Bristle Thickness:
! fir*

Б З  1
Г о » »  1

J1 Paint Opacity:
1 i Translucent

E E *  I
Optqu* Я

У Stiffness:
j FSedb*

Ш М
Rig Й |

OK Cancel 1
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• задайте параметру Bristle Density (Плотность щетины) значение 
84% (плотность — это число щетинок в определенной области 
крепления щетины);

• задайте параметру Bristle Thickness (Толщина щетины) значение 
74% (толщина щетины может варьироваться от тонкой до грубой, 
от 1 до 100%);

• задайте параметру Paint Opacity (Прозрачность рисования) зна
чение 90% (этот параметр определяет степень непрозрачности 
мазков при рисовании);

• задайте параметру Stiffness (Жесткость) значение 29% (этот па
раметр определяет степень жесткости щетины).

4  Щелкните по кнопке ОК.

Рисование кистью из щетины

Сейчас вы воспользуетеся кистью Filbert и нарисуете огонь. Рисование 
с помощью кисти из щетины позволяет создать очень естественно вы
глядящие мазки. Для ограничения области вы нарисуете фигуру внутри 
другой фигуры. При этом наносимые мазки будут маскироваться, остава
ясь в контурах пламени.

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Инст
рументы) и очертите мышью область вокруг фигуры пламени слева 
от динозавра, чтобы увеличить ее.

2 Выберите инструмент Selection (Выделение) ^ на панели Tools (Ин
струменты) и щелкните по фигуре пламени для ее выделения. При 
этом будет выбран слой, в котором расположена фигура, и любой на
рисованный вами объект также будет размещен в данном слое.

3 Щелкните по кнопке Draw Inside (Рисовать внутри объектов) Q  
в нижней части панели Tools (Инструменты).

• Примечание. Если панель Tools (Инструменты) отображается в виде одного 
столбца, щелкните по кнопке Drawing Modes (Режимы рисования) в нижней части 
панели Tools (Инструменты) и выберите режим рисования из появившегося меню.

4  Выполните команду меню Select => Deselect (Выделение => От
менить выделение), чтобы сбросить выделение с фигуры пламени. 
Вы по-прежнему можете рисовать внутри фигуры, на что указывают 
пунктирные линии в ее углах.

5 Выберите инструмент Paintbrush (Кисть) у  на панели Tools (Ин
струменты). Выберите кисть Filbert в раскрывающемся списке Brush 
Definition (Описание кисти) на панели Control (Управление).

• Примечание.
Для получения более 
подробной информа
ции о диалоговом окне 
Bristle Brush Options
(Параметры кисти из 
щетины) см. раздел 
«Использование кисти 
из щетины» в справоч
ных материалах про
граммы Illustrator.

• Примечание.
Режимы рисования 
подробно рассмотрены 
в уроке 3.
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6 Там же, на панели Control (Управление), измените цвет заливки на об
разец None (Нет), а цвет обводки на flame red. Нажмите клавишу Esc, 
чтобы закрыть палитру Swatches (Образцы). Убедитесь, что на пане
ли Control (Управление) толщина обводки установлена в 1 пункт.

7 Перетаскивайте указатель из левого верхнего конца фигуры пламени 
вниз и вправо, следуя (не обязательно точно) верхнему краю фигуры 
пламени. Отпустите кнопку мыши за правым нижним концом фигуры.

Обратите внимание, что нарисованный вами контур маскируется фигу
рой пламени.

8 Используя инструмент Paintbrush (Кисть) У , нанесите еще несколь
ко мазков кистью Filbert внутри фигуры пламени, создав таким об
разом некоторую текстуру.

вать фигуру.

Нарисуйте контур кистью со ще- Маскированный контур Результат
тиной

► Совет. Если вас не устраивает полученный мазок кисти, отмените последние дей
ствия, выбрав команду меню Edit => Undo Bristle Stroke (Мазок кисти из щетины).

Далее вы отредактируете кисть и выполните закрашивание с использо
ванием другого цвета, чтобы создать пламя с накладывающимися друг на 
друга контурами.

9  На панели Control (Управление) щелкните по кнопке Stroke (Обвод
ка) и измените цвет на образец flame orange.

1 0  Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диа
логовом окне Bristle Brush Options (Параметры кисти из щетины) 
задайте параметру Paint Opacity (Прозрачность рисования) значе
ние 30% и щелкните по кнопке ОК.

1 1 В  диалоговом окне с предупреждением щелкните по кнопке Leave 
Strokes (Оставить мазки). При этом изменение параметров кисти не 
коснется уже нарисованного вами красного пламени.

1 2  Нарисуйте еще несколько контуров поверх красного пламени с помо
щью инструмента Paintbrush (Кисть). Старайтесь располагать оран
жевые контуры ближе к пасти динозавра.

► Совет. Если при ри
совании возникнет не
обходимость в редак
тировании контуров, 
вы можете установить 
флажок Keep Selected 
(Сохранять выделен
ным) в диалоговом 
окне Paintbrush Tool 
Options (Параметры 
инструмента «Кисть») 
или выделить контуры 
с помощью инструмен
та Selection (Выде
ление). Вам не нужно 
полностью закраши-
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13 На панели Control (Управление) измените цвет обводки на Паше 
yellow.

14 Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диа
логовом окне Bristle Brush Options (Параметры кисти из щетины) 
задайте параметру Bristle Density (Плотность щетины) значение 
18%, а параметру Stiffness (Жесткость) значение 60%. Щелкните по 
кнопке ОК.

1 5 В  появившемся диалоговом окне щелкните по кнопке Leave Strokes 
(Оставить мазки).

16 Нарисуйте еще несколько контуров поверх оранжевого пламени 
с помощью инструмента Paintbrush (Кисть). Старайтесь располагать 
желтые контуры ближе к пасти динозавра.

Примените оранжевое пламя Закончите рисовать пламя, используя желтый цвет

17 Выполните команду меню View => O ut
line (Просмотр => Контуры).

18 Выполните команду меню Select => Ob
ject => Bristle Brush Strokes (Выделе
ние => По типу объектов => Мазки для 
кисти из щетины). Будут выделены все 
контуры, созданные с помощью инстру
мента Paintbrush (Кисть) с выбранной 
кистью из щетины типа Filbert.

19  Выполните команду меню Object => Group (Объект => Сгруппиро
вать), а затем команду View => Preview (Просмотр => Иллюстрация).

20 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) 
в нижней части панели Tools (Инструменты).

21 Выберите инструмент Selection (Выделение) на панели Tools (Ин
струменты). Щелкните по краю фигуры пламени так, чтобы оказа
лась выделенной только эта фигура.

22 На панели Control (Управление) щелкните по кнопке Edit Clipping 
Path (Редактировать обтравочный контур) g ) Затем щелкните по
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• Примечание.
При сохранении может 
появиться диалоговое 
окно с предупреждени
ем. Нажмите кноп
ку ОК.

кнопке Stroke (Обводка) и измените цвет 
обводки на None (Нет).

2 3  Нажмите клавишу Esc, чтобы выйти из 
режима изоляции.

2 4  Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение), 
а затем сохраните файл.

Кисть из щетины и графические планшеты

При рисовании кистью из щетины на графическом планшете программа 
Illustrator в интерактивном режиме отслеживает движение пера по рабо
чей поверхности, все параметры входных данных ориентации и нажима ки
сти во всех точках траектории рисования. Выходной результат в программе 
моделируется с учетом координат X и Y, силы нажима, угла наклона, направ
ления наклона и поворота пера.

При работе с планшетом и пером на экране отображается аннотатор курсо
ра, моделирующий кончик кисти. Аннотатор не отображается при использо
вании других устройств ввода, например, мыши. Также аннотатор не выво
дится при использовании точных курсоров.

Примечание. Для изучения всех возможностей кисти из щетины восполь
зуйтесь планшетом Wacom Intuos 3 или более поздней версии с пером Art (6D). 
В программе Illustrator поддерживаются все 6 степеней свободы, доступных 
при работе с этими устройствами. Однако при использовании других устройств, 
включая перо Wacom Grip с кистью Art, некоторые атрибуты, например, пово
рот, могут не поддерживаться. Такие неподдерживаемые атрибуты учитывают
ся в результирующих мазках кисти как постоянные значения.

При рисовании с помощью мыши отслеживается только перемещение по 
осям X и Y. Другие входные значения, такие как угол наклона, направление 
наклона, поворот и сила нажима, остаются неизменными. В результате на
рисованные мазки получаются равномерными и однородными.

При создании мазков кистью из щетины перетаскивание данного инст
румента визуализируется. Данная визуализация позволяет получить при
близительное представление о конечном виде мазка.

Примечание. Мазки кистью из щетины формируются несколькими накла
дывающимися прозрачными контурами с заливкой. Как и любые другие конту
ры с заливкой в программе Illustrator, они взаимодействуют с заливкой других 
объектов, в том числе других контуров, созданных кистью из щетины. Однако 
заливка мазков не взаимодействует сама с собой. Поэтому многослойные 
отдельные мазки кисти из щетины накапливаются и взаимодействуют между 
собой, а один мазок накапливается, но не взаимодействует сам с собой.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r
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Использование узорчатых кистей

Узорчатые кисти создают узор, составленный из от
дельных участков, или элементов.

При использовании узорчатых кистей различные 
элементы применяются к разным участкам контура, 
в зависимости от того, в каком месте контура распо
ложен участок — в конце, в середине или в углу При 
работе над своими проектами вы можете выбирать из 
сотен интересных узорчатых кистей — от следов соба
ки до городского пейзажа. Сейчас вы откроете библио
теку узорчатых кистей и выберете узор рельсового по
лотна, чтобы нарисовать железную дорогу.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 В меню палитры Brushes (Кисти) - =  установите флажок напротив 
пункта меню Show Pattern  Brushes (Показать Узорчатые кисти) 
и сбросьте флажок напротив пункта меню Show Bristle Brushes (По
казать Кисти из щетины).

3 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки ки
стей») и выберите в появившемся меню команду Borders => Вог- 
ders_Novelty (Границы => Границы_нов). Откроется библиотека ки
стей с разнообразными границами.

4 Прокрутите библиотеку до самого низа и щелкните по кисти Train 
Tracks, чтобы добавить ее в палитру Brushes (Кисти). Закройте би
блиотеку кистей.

Далее вы примените кисть, после чего из
мените ее настройки.

5 Щелкните в правой части рабочей сре
ды по значку палитры Layers (Слои) 0 , 
чтобы развернуть ее. Щелкните по пере
ключателю Visibility (Видимость) слоя 
Railroad tracks, чтобы отобразить на 
монтажной области контур для рельсов.
Щелкните по значку палитры Layers 
(Слои), чтобы свернуть ее.

6 Выберите инструмент Selection (Выде
ление) It на панели Tools (Инструмен
ты). Щелкните по появившемуся под 
поездом контуру для его выделения.

Примеры узорчатых 
кистей

la y e fs A rtb o a rd s >►
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| ► ■  Fram e о

►  J J  'e x t о
► Ц  Sm oke о
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Ы
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7  Выберите узорчатую кисть Train Tracks в раскрывающемся списке 
Brush Definition (Описание кисти) на панели Control (Управление).

8 На панели Control (Управление) задайте параметру Stroke Weight 
(Толщина линии) значение 4 pt.

Обратите внимание, что рельсы точно следуют вдоль кривой. Как уже 
было упомянуто ранее, узорчатая кисть содержит элементы, соответству
ющие различным частям контура.

Effect View Window Help

► Совет. Чтобы изме
нить размер железно
дорожного полотна, вы 
также можете изме
нить толщину обводки 
линии на монтажной 
области.

Brushes ►> *=

S  СВ***]

Ц  Decoratr/e Border r - J

“  Tran Tracks r - J

( v >
ft

Теперь вам нужно изменить настройки кисти для выделенного рельсово
го полотна.

9  Щелкните в правой части рабочей среды 
по значку палитры Brushes (Кисти) 0 , 
чтобы развернуть ее. Щелкните по кноп
ке Options Of Selected Object (Параме
тры выделенного объекта) Ц в нижней 
части палитры, чтобы отредактировать 
параметры кисти только для выделенно
го на монтажной области рельсового полотна. Откроется диалоговое 
окно Stroke Options (Pattern  Brush) (Параметры мазка (узорчатая 
кисть)).

1 0  Задайте параметру Scale (Мас
штаб) значение 120%, перемещая 
ползунковый регулятор или вве
дя значение в соответствующее 
поле. Щелкните по кнопке ОК.

При изменении параметров кисти 
выделенного объекта вам доступны 
только некоторые из возможных на
строек. Диалоговое окно Stroke Options (Pattern  Brush) (Параметры 
мазка (узорчатая кисть)) используется для установки новых свойств 
контура с примененными мазками кисти без редактирования собственно 
кисти.

1 Л Выполните команду меню Select => Deselect (Выделение 
нить выделение), а затем сохраните файл.

Отме-
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Существует несколько способов создания узорчатой кисти. Для созда
ния простого узора, применяемого к прямой линии, можно, например, 
выделить объект, используемый в качестве узора, и щелкнуть по кнопке 
New Brush (Новая кисть) @ в нижней части палитры Brushes (Кисти). 
Чтобы создать более сложный узор для применения к объектам, состо
ящим из кривых и углов, необходимо сначала создать из иллюстраций 
образцы узоров в палитре Swatches (Образцы), используемые для эле
ментов узорчатой кисти, и только потом создать новую кисть. Например, 
чтобы создать узорчатую кисть для применения к прямой линии с угла
ми, потребуется три образца узоров: один для прямой линии, другой для 
внутреннего угла, третий — для внешнего. Сейчас вы как раз и займетесь 
созданием образцов для использования в узорчатой кисти.

1 Щелкните в правой части рабочей среды по значку палитры Layers 
(Слои) 0 , чтобы развернуть ее.

2 Щелкните по переключателю Visibility (Видимость) слоя Frame, 
чтобы отобразить содержимое этого слоя.

3 Щелкните по значку палитры Swatches (Образцы) Щ, чтобы открыть 
ее, или выполните команду меню Window => Swatches (Окно => Об
разцы).

Далее вам нужно создать образец узора.

4  Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

5 Используя инструмент Selection (Выделение) перетащите цветок 
в палитру Swatches (Образцы). В палитре появится новый образец 
узора.

Создание узорчатой кисти

Ж
6 Выполните команду меню Select => Deselect (Выделение => Отме

нить выделение).

7 В палитре Swatches (Образцы) дважды щелкните по только что соз
данному вами образцу Откроется диалоговое окно Swatch Options
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►  С о в е т .  Более под
робную информацию 
о создании узоров вы 
можете найти в разде
ле «Об узорах» в спра
вочных материалах 
программы Illustrator.

(Параметры образцов). Дайте образцу имя 
Corner и щелкните по кнопке ОК. Из рас
крывающегося списка Copies (Копий) вы
берите значение 1 x 1.

8 На серой панели, расположенной вдоль окна 
документа, щелкните по слову Done (Го
тово).

9  Повторите шаги с 5-го по 7-й, чтобы создать 
образец узора из оранжевого круга, распо
ложенного на монтажной области слева от 
цветка. Назовите этот образец Side.

Для создания новой узорчатой кисти необхо
димо применить образцы из палитры Swatches 
(Образцы) к элементам кисти в диалоговом окне 
параметров кисти. Сейчас вы сделаете это, воспользовавшись только что 
созданными вами образцами.

10  Щелкните по значку палитры Brushes (Кисти) gj, чтобы развер
нуть ее.

11  Если выделены какие-либо объекты, выполните команду меню Se
lect => Deselect (Выделение => Отменить выделение).

Этот шаг очень важен! Любые выделенные объекты становятся частью 
кисти.

1 2 В  палитре Brushes (Кисти) щелкните по кнопке New Brush (Новая 
кисть) Е].

1 3  В диалоговом окне New Brush (Новая кисть) выберите тип кисти 
Pattern Brush (Узорчатая кисть).

Обратите внимание, что вы не можете выбрать типы кистей Art Brush 
(Объектная кисть) или Scatter Brush (Дискретная кисть). Для их соз
дания необходимо сначала выделить объект в документе. Щелкните по 
кнопке ОК
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Сейчас вы примените образцы к элементам новой узорчатой кисти.

14  В диалоговом окне Pattern  Brush Options (Параметры узорчатой ки
сти) дайте кисти имя Border.

15 Убедитесь, что ниже поля ввода 
Spacing (Интервалы) активна 
настройка Side Tile (Боковой 
фрагмент). В списке образцов 
узора, расположенном ниже, 
выберите Side. Этот образец 
узора появится в поле элемента 
Side Tile (Боковой фрагмент).

В диалоговом окне Pattern  Brush 
Options (Параметры узорчатой 
кисти) показаны элементы созда
ваемой вами новой кисти. Слева 
расположен боковой элемент, ко
торый используется для срединных участков контура, второй элемент — 
для внешнего угла, третий — для внутреннего.

Узорчатые кисти могут содержать до пяти элементов: боковой, началь
ный и конечный элементы, плюс элементы внутреннего и внешнего 
углов, предназначенные для заполнения острых углов контура. Некото
рые кисти не содержат угловых элементов, так как предназначены для 
изогнутых линий.

В следующей части урока вы созда
дите собственную узорчатую кисть, 
содержащую угловые элементы: 
вы примените образец Comer к ее 
элементам внутреннего и внешнего 
углов.

1 6 В  диалоговом окне Pattern 
Brush Options (Параметры 
узорчатой кисти) выберите 
поле элемента Outer Comer 
Tile (Внешний угол), второе 
слева. В списке образцов узора 
выберите Comer. Этот образец 
появится в поле элемента Outer Comer Tile (Внешний угол).

17  Выберите поле элемента Inner Comer Tile (Внутренний угол), сред
нее. В списке образцов узора выберите Comer. Этот образец появит
ся в поле элемента Inner Corner Tile (Внутренний угол). Щелкните 
по кнопке ОК.

► Совет. При пере
мещении указателя 
над полями элемен
тов будут появляться 
всплывающие подсказ
ки с указанием типов 
элементов.
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• Примечание.
П о с л е  с о з д а н и я  н о в а я  
к и с т ь  о т о б р а ж а е т с я  
в  п а л и т р е  Brushes ( К и 
с т и )  т о л ь к о  в  т е к у щ е м  
д о к у м е н т е .

Создавать начальный и конечный элементы для новой кисти не нуж
но, потому что она будет применяться к замкнутому контуру. Если вам 
потребуется создать узорчатую кисть с начальным и конечным элемен
тами, добавьте эти элементы тем же способом, как боковой и угловые 
элементы.

Кисть Border появится в палитре Brushes (Кисти).
► Совет. Ч т о б ы  с о х р а н и т ь  к и с т ь  и  п о в т о р н о  е е  и с п о л ь з о в а т ь  в  д р у г о м  ф а й л е ,  м о ж н о  
с о з д а т ь  б и б л и о т е к у  с  п о л ь з о в а т е л ь с к и м и  к и с т я м и .  Б о л е е  п о д р о б н у ю  и н ф о р м а ц и ю  
и щ и т е  в  р а з д е л е  « Р а б о т а  с  б и б л и о т е к а м и  к и с т е й »  в  с п р а в о ч н ы х  м а т е р и а л а х  п р о г р а м 
м ы  Illustrator.

Применение узорчатой кисти

В этом разделе урока вы примените кисть Border (Граница) к прямоу
гольной рамке вокруг иллюстрации. Если для применения к иллюстра
ции кистей вы используете инструменты рисования, сначала с помощью 
нужного инструмента необходимо создать контур, а затем применить 
к нему мазки кисти, выбрав ее палитре Brushes (Кисти).

1 Щелкните по кнопке First (Первая) Ш в левом нижнем углу окна до
кумента, чтобы вернуться к первой монтажной области и подогнать 
ее по размеру окна.

2 Выбрав инструмент Selection (Выделение) Ь, щелкните по белой об
водке прямоугольной рамки.

3 На панели Tools (Инструменты) щелкните по полю Fill (Заливка) 
и убедитесь, что выбран образец None (Нет) 0 .  Затем выберите None 
(Нет) И  в иоле Stroke (Обводка).

4  В меню Q палитры Brushes (Кисти)-== выберите команду Thumbnail 
View (Просмотр миниатюр).

Обратите внимание, что в режиме просмотра миниатюр в палитре Brush
es (Кисти) узорчатые кисти разбиты на сегменты. Каждый сегмент соот
ветствует определенному элементу узорчатой кисти. При этом боковой 
элемент повторяется.

5 Не сбрасывая выделения с прямоугольника, щелкните по кисти Bor
der в палитре Brushes (Кисти).

Прямоугольник будет оформлен узорчатой кистью. Боковой элемент ки
сти расположится на сторонах прямоугольника, а угловой — в его углах.

Далее вы измените настройки кисти Border.

6 В палитре Brushes (Кисти) дважды щелкните по узорчатой кисти 
Border. Откроется диалоговое окно Pattern  Brush Options (Параме
тры узорчатой кисти).
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7 Задайте параметру Scale (Масштаб) значение 70%, параметру Spac
ing (Интервалы) значение 120% и установите переключатель в по
ложение Add Space То Fit (Вставить пробелы). Щелкните по кноп
ке ОК

8 В диалоговом окне с предупре
ждением об изменении кисти 
щелкните по кнопке Apply То 
Strokes (Применить к мазкам), 
чтобы применить изменения 
к рамке на монтажной области.

9 Используя инструмент Selec
tion (Выделение), выделите 
крышу паровоза над головой 
утенка. Щелкните в палитре 
Brushes (Кисти) по кисти Bor
der, чтобы применить ее.

Обратите внимание, что в этом контуре нет цветков. Контур был оформ
лен образцом узора Side кисти Border, используемым для бокового эле
мента кисти. Поскольку контур не содержит острых углов, то и угловые 
элементы узора в нем не были использованы.

10  Выполните команду меню Edit => Undo Apply Pattern Brush (Редак
тирование => Отменить: Применить узорчатую кисть), чтобы убрать 
мазки кисти с крыши.

• Примечание. Ранее в этом уроке вы научились удалять мазки кисти из объекта 
с помощью щелчка по кнопке Remove Brush Stroke (Удалить мазок кисти) gg в пали
тре Brushes (Кисти). В данном случае вы использовали команду меню Edit => Undo 
Apply Pattern Brush (Редактирование => Отменить: Применить узорчатую кисть), 
так как при щелчке по кнопке Remove Brush Stroke (Удалить мазок кисти) с крыши 
паровоза было бы снято предыдущее форматирование и возвращены заливка и об
водка по умолчанию.
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Редактирование элементов узорчатой кисти

Вы можете отредактировать элементы узорчатой кисти, создав (или обно
вив) образцы узоров и применив новые образцы к элементам кисти в диа
логовом окне Pattern Brush Options (Параметры узорчатой кисти).

Также можно, удерживая клавишу A lt (Windows) или Option (OS X), перета
щить новый графический объект из монтажной области на миниатюру из
меняемого элемента в палитре Brushes (Кисти).

Изменение атрибутов цвета кистей

Цвета мазков объектных, узорчатых или дискретных кистей в монтаж
ной области зависят от текущего цвета обводки и используемого кистью 
метода окраски. Если метод окраски не задан, то используется цвет этой 
кисти по умолчанию. Например, объектная кисть train logo использова
лась с цветом по умолчанию (а не с черным, который является текущим 
цветом обводки), потому что для нее был задан метод окраски None (Без 
изменений).

Для изменения цвета объектных, узорчатых и дискретных кистей мож
но выбрать один из трех методов окраски в диалоговом окне параметров 
кисти: Tints (Полутона), Tints and Shades (Полутона и тени) и Hue Shift 
(Сдвиг цветового тона). Более подробные сведения о каждом из них вы 
можете найти в разделе «Параметры окраски для дискретной, объектной 
и узорчатой кистей» в справочных материалах программы Illustrator.
• Примечание. При использовании обводки белого цвета могут быть получены 
полностью белые мазки кистей. При использовании обводки черного цвета могут 
быть получены полностью черные мазки кистей. Результаты зависят от того, какие 
цвета кисти выбраны изначально.

Изменение цвета кисти с использованием метода окраски Tints

Сейчас вы измените цвет объектной кисти train logo, используя метод 
окраски Tints (Полутона).

1 В меню палитры Brushes (Кисти) - j g  установите флажок напро
тив пункта меню Show Art Brushes (Показать Объектные кисти) 
и сбросьте флажок напротив пункта меню Show Pattern  Brushes 
(Показать Узорчатые кисти).

2 Используя инструмент Selection (Выделение) It, выделите логотип 
поезда — расположенный ниже утенка круг, к которому применена 
объектная кисть train logo.
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3 Удерживая клавишу Shift, щелкните по рас
крывающемуся списку Stroke Color (Цвет 
обводки) на панели Control (Управление).
Откроется палитра Color (Цвет). Измените 
значения на С=3, М=92, Y=100, К=16.

4  Дважды щелкните по кисти train logo 
в палитре Brushes (Кисти). Откроется 
диалоговое окно Art Brush Options (Па
раметры объектной кисти).

При наведении указателя на значок кисти 
появится всплывающая подсказка с названием выбранной кисти. Если 
будет нужно, установите флажок Preview (Просмотр), чтобы наблюдать 
вносимые изменения, и сдвиньте диалоговое окно в сторону, чтобы ви
деть монтажную область во время работы.

5 В разделе Colorization (Окраска) диалогового окна Art Brush Op
tions (Параметры объектной кисти) выберите метод окраски Tints 
(Полутона) в раскрывающемся списке Method (Метод).

Выделенный контур, которому при
менена кисть train logo, изменит цвет 
и будет окрашен в оттенки текущего 
цвета обводки. Черные участки ил
люстрации принимают цвет обвод
ки, менее интенсивно окрашенные 
участки становятся разными оттен
ками цвета обводки, белые участки 
остаются белыми.
• Примечание. Метод окраски Tints 
And Shades (Полутона и тени) отобража
ет мазок кисти в оттенках и тенях цвета 
обводки. Этот метод обеспечивает сохра
нение черного и белого цветов, а все про
межуточные оттенки переходят от черного 
к белому через цвет обводки.

6  При желании в диалоговом окне Art Brush 
Options (Параметры объектной кисти) мож
но выбрать метод окраски Tints and Shades 
(Полутона и тени), чтобы посмотреть, как 
изменится рисунок. Вернитесь к методу 
окраски Tints (Полутона) и щелкните по 
кнопке ОК. В появившемся диалоговом 
окне с предупреждением щелкните по кноп
ке Apply То Strokes (Применить к мазкам).

• RR П

A i  File Edit O bject Type Select Effe<

Path И -  I s  *  И Д И

► Совет. Чтобы более 
подробно узнать о том, 
как влияют различные 
методы окраски на 
внешний вид объекта, 
щелкните по значку 
с изображением лам
почки g  в диалоговом 
окне Art Brush Options 
(Параметры объектной 
кисти).
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Вы также можете выбрать изменение только последующих мазков кисти, 
оставив существующие мазки в неприкосновенности, При выборе метода 
окраски для кисти новый цвет обводки применяется к выделенным маз
кам кисти и к новым контурам, окрашиваемым этой кистью.

7 Щелкните по раскрывающемуся списку Stroke Color (Цвет обвод
ки) на панели Control (Управление), чтобы открыть палитру Color 
(Цвет). Выберите любой цвет, щелкнув по нему в нижней части пали
тры.

8 Когда вы будете удовлетворены цветом логотипа, щелкните за его 
пределами, чтобы сбросить с него выделение.

9  Выполните команду меню File => Save (Файл => Сохранить).

Изменение цвета кисти с использованием метода окраски 
Hue Shift

Сейчас вы примените новый цвет к кисти Banner 1 в палитре Brushes 
(Кисти).

1 Щелкните по значку палитры Layers (Слои) 0  в правой части рабо
чей среды, чтобы развернуть ее. Щелкните по переключателю Visibil
ity (Видимость) слоя Text, чтобы отобразить содержимое этого слоя.

2 Выберите инструмент Zoom (Масштаб) на панели Tools (Инстру
менты) и очертите мышью область вокруг печати Golden Book Award 
для ее увеличения.

3 Используя инструмент Selection (Выделе
ние) выделите круг, к которому примене
на кисть.

4  Щелкните по значку палитры Brushes 
(Кисти) Ц, чтобы развернуть ее. В палитре 
Brushes (Кисти) дважды щелкните по кисти 
Banner 1, чтобы открыть диалоговое окно 
Art Brush Options (Параметры объектной 
кисти). Обратите внимание, что по умолчанию для кисти Banner 1 
установлен метод окраски None (Без изменений).
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5 В диалоговом окне Art Brush Options (Параметры объектной кисти) 
установите флажок Preview (Просмотр), если это еще не сделано. 
В разделе Colorization (Окраска) выберите метод окраски Hue Shift 
(Сдвиг цветового тона) в раскрывающемся списке Method (Метод).

Обычно метод окраски Hue Shift (Сдвиг цветового тона) выбирается для 
кистей, использующих несколько цветов. При изменении цвета обводки он 
распространяется на все участки рисунка, окрашенные в ключевой цвет.

6 В группе элементов управления 
Colorization (Окраска) диалого
вого окна щелкните по кнопке 
Key Color Eyedropper (Пипетка 
ключевого цвета) а затем щел
кните по оранжевому цвету в об
ласти предварительного просмо
тра слева от параметров окраски, 
как показано на рисунке.

Ключевой цвет, образец которого вы 
только что захватили, будет окрашен 
текущим цветом обводки. Все оран
жевые участки контура, к которому 
применена кисть, будут окрашены 
в желтый цвет. Этот цвет отобразится, когда вы примените метод окраски 
Hue Shift (Сдвиг цветового тона).

7 Щелкните по кнопке ОК. В диалоговом окне с предупреждением 
щелкните по кнопке Apply То Strokes (Применить к мазкам). Вы 
также можете выбрать изменение только последующих мазков кисти, 
оставив уже существующие в неприкосновенности.

8 На панели Control (Управление) щелкните 
по кнопке Stroke (Обводка) и измените цвет 
обводки на flame red. Попробуйте другие 
цвета обводки для выделенных мазков ки
сти, а закончив, выберите flame yellow, как 
показано на рисунке справа.

9  Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение), 
а затем сохраните файл.
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Работа с инструментом Blob Brush

Вы можете использовать инструмент Blob Brush (Кисть-клякса) для 
рисования фигур с заливкой, которые пересекаются и объединяются 
с другими фигурами с заливкой того же цвета. Инструмент Blob Brush 
(Кисть-клякса) позволяет достичь той же степени художественности 
исполнения, как при использовании инструмента Paintbrush (Кисть). 
Однако в отличие от последнего, который создает открытые контуры, 
инструмент Blob Brush (Кисть-клякса) размещает на монтажной обла
сти замкнутые фигуры, имеющие только заливку (без обводки), которые 
можно редактировать с помощью инструментов Eraser (Ластик) и Blob 
Brush (Кисть-клякса). Этот инструмент не позволяет редактировать фи
гуры с обводкой.

Контур, созданный 
с использованием 
инструмента Paintbrush

Контур, созданный 
с помощью инструмента 
Blob Brush

Далее, используя инструмент Blob Brush (Кисть-клякса), вы создадите 
изображение дыма, идущего из трубы паровоза.

Рисование с помощью инструмента Blob Brush

Инструмент Blob Brush (Кисть-клякса) использует те же параметры ки
сти по умолчанию, что и каллиграфические кисти.

1 Выберите пункт Reset Essentials (Восстановить Основные сведения) 
в раскрывающемся списке на панели приложения.

2 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).
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3 Щелкните в правой части рабочей среды 
по значку палитры Layers (Слои) Q. что
бы развернуть ее, и по переключателю 
Visibility (Видимость) слоя Text, чтобы 
скрыть его содержимое. Затем щелкни
те по переключателям Visibility (Види
мость) слоев Background и Smoke. На
конец, щелкните по слою Smoke для его 
выделения.

4  На панели Control (Управление) изме
ните цвет заливки на белый, а цвет обводки — на None (Нет) 0 .

5 Дважды щелкните по инструменту Blob Brush (Кисть-клякса) g f на 
панели Tools (Инструменты). Откроется диалоговое окно Blob Brush 
Tool Options (Параметры инструмента «Кисть-клякса»). Установите 
флажок Keep Selected (Сохранять выделенным) и задайте параме
тру Size (Размер) значение 30 pt. Щелкните по кнопке ОК.

6 Поместите указатель чуть выше дымовой трубы слева от утенка. 
Перетащите указатель по зигзагообразной кривой вверх и немного 
вправо, нарисовав дым над трубой.

Layers ►►

w г  ш  — = .. V*. -

О ► У  (Чапе о ш
► Я  T ax t о

О ► Ц  Smoke о
о ► Я  Train ^ о
о ► И р  Fuego and ... о
о ► 3  Railroad txa... о
о  а ► мии Background о

S Layers p  а. ‘♦ч ч  ш

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Объединение контуров с помощью инструмента Blob Brush

Помимо рисования новых фигур вы можете использовать инструмент 
Blob Brush (Кисть-клякса), чтобы создавать пересечение и объединение 
фигур одинакового цвета. Далее вы объедините нарисованную вами фи
гуру дыма с расположенным справа белым эллипсом, создав одну боль
шую фигуру.

• Примечание.
Если при рисовании 
с использованием ин
струмента Blob Brush 
(Кисть-кпякса) цвета 
и заливки, и обводки 
установлены до начала 
рисования, то цветом 
заливки создаваемой 
фигуры становится 
цвет ее обводки. Если 
же до начала рисо
вания задан только 
цвет заливки, то он 
и используется по на
значению.

• Примечание.
При рисовании 
с использованием 
инструмента Blob 
Brush (Кисть-клякса) 
создаются замкнутые 
фигуры с заливкой. Для 
этих фигур может быть 
использован любой 
тип заливки, включая 
градиенты, сплошные 
цвета, узоры и т. д.
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• Примечание.
Обратите внимание, 
что при рисовании 
и редактировании 
рисунка тень приме
няется ко всей фигуре 
целиком.

1 Щелкните в правой части рабочей среды по значку палитры Appear
ance (Оформление) Q, чтобы развернуть ее. В меню палитры - =  
сбросьте флажок напротив пункта New Art Has Basic Appearance 
(Новый объект с основным оформлением). При отключении этого 
параметра инструмент Blob Brush (Кисть-клякса) будет использо
вать атрибуты выделенного объекта.

2 Используя инструмент Selection (Выделение) It, выделите фигуру 
дыма, которую вы только что нарисовали. Щелкните, удерживая кла
вишу Shift, по белому эллипсу справа от фигуры дыма.

3 Щелкните по слову Path  (Контур) в верхней части палитры Appear
ance (Оформление), чтобы эффект тени, которым вы сейчас восполь
зуетесь, не был применен только к заливке или только к обводке.

• Примечание. Если в палитре Appearance (Оформление) отображается сообще
ние Mixed Appearance (Смешанное оформление), то нажмите клавишу D, чтобы при
менить цвет заливки и обводки по умолчанию, после чего введите значение 0 в поле 
Stroke (Обводка) на панели Control (Управление).

4 Выполните команду меню Effect => Styl
ize => Drop Shadow (Эффект => Стили
зация => Тень). Откроется диалоговое 
окно Drop Shadow (Тень). Установите 
следующие значения параметров: Opac
ity (Непрозрачность) 35%, X Offset 
(Сдвиг по оси X) 3 рх, Y Offset (Сдвиг 
по оси Y) 3 рх, Blur (Размытие) 2 рх.
Щелкните мышью по кнопке ОК.

5 Выполните команду меню Select =5- De
select (Выделение => Отменить выде
ление).

6 Выберите инструмент Blob Brush (Кисть-клякса) на панели Tools 
(Инструменты). Убедитесь, что в палитре Appearance (Оформление) 
отображаются атрибуты оформления, соответствующие фигуре дыма 
и эллипсу (белая заливка, без обводки, эффект тени). Перетащите 
указатель от нарисованной вами фигуры дыма к расположенному 
справа эллипсу, соединив две фигуры.

• Примечание. Объекты, объединяемые с помощью инструмента инструмент Blob 
Brush (Кисть-клякса), должны иметь одинаковые атрибуты оформления и не содер
жать обводки. Кроме того, эти объекты должны находиться в одном слое или группе 
и следовать один за другим в порядке наложения.
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7 Продолжите рисование с использованием инструмента Blob Brush 
(Кисть-клякса), сделав дым больше похожим на облако. Обратите вни
мание, как при отпускании кнопки мыши применяется эффект тени.

Если вместо правки уже существующих объектов будут создаваться но
вые, отмените последние действия. Затем, воспользовавшись инструмен
том Selection (Выделение), выделите фигуру облака еще раз, после чего 
отмените выделение. Продолжайте рисовать.

8 Используя инструмент Blob Brush (Кисть-клякса), измените форму 
эллипса так, чтобы своим видом он напоминал облако.

9 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Редактирование с использованием инструмента Eraser

При рисовании и объединении объектов с помощью инструмента Blob 
Brush (Кисть-клякса) у вас могут получиться настолько большие фигу
ры, что потребуется их корректировка. Для изменения формы фигуры 
воспользуйтесь инструментом Eraser (Ластик).
► Совет. При использовании инструментов Blob Brush (Кисть-клякса) и Eraser (Ла
стик) рекомендуется рисовать более короткие линии и чаще отпускать кнопку мыши.
В случае необходимости вы сможете отказаться от внесенного изменения, однако, 
при этом если вы долго не отпускаете кнопку мыши, при отмене последнего действия 
будет удалена более длинная линия.

1 Выберите инструмент Selection (Выделение) It и щелкните по фигу
ре дыма.

2 Выберите инструмент Eraser (Ластик) на панели Tools (Инстру
менты). Не торопясь, приступайте к выполнению следующих шагов, 
помня о том, что вы всегда можете остановиться и отменить послед
нее действие.

• Примечание.
Выбор фигуры перед 
использованием ин
струмента Eraser 
(Ластик) ограничивает 
этот инструмент таким 
образом, что выполня
ется стирание только 
указанной фигуры.
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• Примечание.
Возможно, вам по
требуется изменить 
положение текста Ted 
and Fuego Take a Train 
с помощью инструмен
та Selection (Выделе
ние), чтобы поместить 
текст в центр облака.

3 Поместите указатель над облаком и нажмите несколько раз клави
шу ], чтобы увеличить диаметр кисти Eraser (Ластик).

4  Используя инструмент Eraser (Ластик), перетаскивайте указатель 
вдоль нижнего края дыма, удаляя часть фигуры.

При использовании инструментов Blob Brush (Кисть-клякса) и Eraser 
(Ластик) указатель принимает вид круга, демонстрирующего диаметр 
кисти.

5 Попробуйте попереключаться между инструментами Eraser (Ла
стик) и Blob Brush (Кисть-клякса), продолжая редактировать фигу
ру дыма.

6 Щелкните в правой части рабочей 
среды по значку палитры Layers 
(Слои) Q, чтобы развернуть ее, а за
тем по переключателю Visibility 
(Видимость) слоя Text. Наконец, 
щелкните по значку палитры Lay
ers (Слои), чтобы закрыть группу 
палитр.

7 Выполните команду меню File => Save (Файл => Сохранить) и за
кройте все открытые файлы.

TedandFuegoTakeaTrain
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Указания по применению инструмента Blob Brush

При использовании инструмента Blob Brush (Кисть-клякса) нужно иметь
в виду перечисленные ниже нюансы.

• Чтобы контуры могли объединиться, они должны соседствовать в по
рядке наложения.

• Инструмент Blob Brush (Кисть-клякса) создает контуры с заливкой, но 
без обводки. Если создаваемые с помощью инструмента Blob Brush 
(Кисть-клякса) контуры необходимо объединить с существующей ил
люстрацией, следует убедиться, что эта иллюстрация окрашена тем же 
цветом заливки и не имеет обводки.

• При рисовании контуров с помощью инструмента Blob Brush (Кисть- 
клякса) новые контуры объединяются с самым верхним обнаруженным 
совпадающим контуром. Если новый контур соприкасается с несколь
кими совпадающими контурами в пределах одной группы или слоя, все 
эти контуры объединяются.

• Для применения к инструменту Blob Brush (Кисть-клякса) таких атри
бутов раскрашивания, как эффекты или прозрачность, выберите ин
струмент и сделайте установки в палитре Appearance (Оформление) до 
начала рисования.

• Инструмент Blob Brush (Кисть-клякса) можно использовать для объеди
нения контуров, созданных другими инструментами. Для этого следует 
в первую очередь убедиться, что существующая иллюстрация не имеет 
обводки; затем необходимо задать для инструмента Blob Brush (Кисть- 
клякса) такой же цвет заливки, после чего нарисовать новый контур, 
пересекающийся со всеми контурами, которые вы хотите объединить.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о г р а м м ы  A d o b e  I l lu s tra to r
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Контрольные вопросы

1 Опишите каждый из пяти типов кисти: объектные, каллиграфические, узорчатые, дис
кретные кисти и кисти из щетины.

2 В чем разница между применением мазков кисти к иллюстрации с использованием ин
струмента Paintbrush (Кисть) и применением их же с использованием одного из ин
струментов рисования?

3 Как можно отредактировать контуры при рисовании с помощью инструмента Paint
brush (Кисть)? Какое влияние на инструмент Paintbrush (Кисть) оказывает установка 
флажка Keep Selected (Сохранять выделенным)?

4 Как изменить метод окраски для объектной, узорчатой или дискретной кисти? (Как вы 
помните, для каллиграфических кистей и кистей из щетины методы окраски не исполь
зуются.)

5 Для создания каких кистей необходимо выделить графический объект в монтажной об
ласти?

6  Что можно создать, используя инструмент Blob Brush (Кисть-клякса)?

Ответы

1 Существуют следующие пять типов кистей.

• Объектные кисти равномерно растягивают иллюстрацию вдоль всей длины кон
тура. Эти кисти включают типы мазков, передающие различные графические эф
фекты, — примером может служить кисть Charcoal-Thick. Кроме того, к объектным 
кистям относятся такие объекты, как стрелки.

• Каллиграфические кисти определяются эллиптической фигурой, центр которой 
следует по контуру. Эти кисти создают мазки, напоминающие рукописные линии, 
полученные с помощью плоского наклонного кончика пера.

• Узорчатые кисти создают узор, составленный из отдельных участков (элементов) 
для сторон, концов и углов контура. При применении узорчатых кистей к иллю
страции различные элементы кисти применяются к различным участкам контура 
в зависимости от расположения последних.

• Кисти из щетины позволяют создавать мазки, имитирующие манеру рисования на
стоящей кистью, сделанной из этого материала.

• Дискретные кисти случайным образом распределяют вдоль контура копии объек
тов, таких, например, как лист. Для видоизменения мазков кисти можно настроить 
ее параметры: как размер, интервал, разброс и поворот.
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2 Чтобы применить мазки кисти с использованием инструмента Paintbrush (Кисть), не
обходимо выбрать кисть в палитре Brushes (Кисти) и выполнить рисование в монтаж
ной области. В этом случае мазки кисти применяются к контуру непосредственно в про
цессе рисования. Чтобы применить мазки, используя инструменты создания фигур, 
необходимо выбрать инструмент и нарисовать контур. После этого следует выделить 
контур и выбрать кисть в палитре Brushes (Кисти). Кисть будет применена к контуру.

3 Чтобы отредактировать контур с помощью инструмента Paintbrush (Кисть), следует 
выполнять перетаскивание поверх выделенного контура, перерисовывая его. Установка 
флажка Keep Selected (Сохранять выделенным) оставляет выделенным последний на
рисованный с помощью инструмента Paintbrush (Кисть) контур (по умолчанию этот 
флажок установлен). Флажок рекомендуется ставить, если при рисовании требуется 
возможность редактировать предыдущий контур; если же нужно рисовать накладыва
ющиеся контуры, не изменяя ранее созданных, флажок надо сбросить. Если флажок 
Keep Selected (Сохранять выделенным) не установлен, контур можно отредактиро
вать, выделив его с помощью инструмента Selection (Выделение).

4 Чтобы изменить метод окраски кисти, нужно дважды щелкнуть по ней в палитре Brushes 
(Кисти). Откроется диалоговое окно параметров. Для выбора метода окраски использу
ется раскрывающийся список Method (Метод) в разделе Colorization (Окраска) диало
гового окна. При выборе метода Hue Shift (Сдвиг цветового тона) можно использовать 
цвета по умолчанию, отображаемые в области предварительного просмотра диалогово
го окна, или изменить ключевой цвет, щелкнув по кнопке Key Color Eyedropper (Пи
петка ключевого цвета) и выбрав цвет в области предварительного просмотра. Щелчок 
по кнопке ОК применит настройки и закроет диалоговое окно параметров кисти. Если 
нужно применить изменения к уже существующим в монтажной области мазкам кисти, 
следует щелкнуть по кнопке Apply То Strokes (Применить к мазкам) в появившемся 
диалоговом окне с предупреждением.

Существующие мазки кисти окрашиваются с использованием цвета обводки, выбран
ного при применении мазков к иллюстрации. Новые мазки окрашиваются с использо
ванием текущего цвета обводки. Чтобы задать другой цвет существующим мазкам по
сле изменения метода окраски, нужно выделить их и выбрать новый цвет обводки.

5 При создании кисти с использованием кнопки New Brush (Новая кисть) в палитре 
Brushes (Кисти) для объектных и дискретных кистей сначала необходимо выделить 
графический объект в монтажной области.

6 Инструмент Blob Brush (Кисть-клякса) используется для редактирования фигур с за
ливкой, которые могут пересекаться и объединяться с другими фигурами с заливкой 
того же цвета, или для создания новых графических объектов.
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Ж  ■% ПРИМЕНЕНИЕ
и  Ш  ЭФФЕКТОВ

Обзор урока

В этом уроке вы научитесь:

• использовать разнообразные эффекты, такие как 
Pathfinder (Обработка контуров), Scribble (Каракули) 
и Drop Shadow (Тень);

• использовать эффекты группы Warp (Деформация) для 
искажения объектов;

• создавать трехмерные объекты из двухмерных 
иллюстраций;

• проецировать иллюстрации на плоскости трехмерных 
объектов.
Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lessonl2.



Эффекты изменяют внешний вид объекта. Эффекты интерактивны —  это 
означает, что вы можете применить к объекту эффект, а затем в любое 
время модифицировать или удалить его с помощью палитры Appearance 
(Оформление). Используя эффекты, легко создавать тени, преобразовывать 
двухмерную иллюстрацию в трехмерную и делать многое другое.
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Начало работы

В этом уроке вы создадите объекты, используя разнообразные эффекты. 
Прежде чем начать работу, вам необходимо восстановить настройки про
граммы Adobe Illustrator по умолчанию. Затем вы откроете файл, содер
жащий окончательный вариант иллюстрации, чтобы ознакомиться с тем, 
что вам предстоит создать.

Л Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lessonl2 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Офици
альный учебный курс» —  см. раздел «Копирование файлов официального учебного 
курса».

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
L12end_l.ai, расположенный в папке 
Lessonl2.

Этот файл содержит завершенную иллю
страцию банки газированной воды.

4  Выполните команду View => Zoom Out 
(Просмотр => Уменьшение) для умень
шения размера законченной иллюстра
ции. Измените размер окна и оставьте ил
люстрацию на экране для последующей 
работы. При необходимости переместите иллюстрацию в удобное 
для вас место экрана, используя инструмент Hand (Рука) Если 
вы не хотите оставлять файл открытым, выполните команду меню 
File => Close (Файл => Закрыть).

Чтобы начать работу, вам нужно открыть су
ществующий графический файл.

5 Выполните команду меню File => Open 
(Файл => Открыть). Перейдите к пап
ке Lessons\Lessonl2 и откройте файл 
L12start_l.ai.

6  Выполните команду меню File => Save 
As (Файл => Сохранить как). Дайте фай
лу имя sodacan.ai и выберите для сохра
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нения папку Lessonl2. В раскрывающемся списке Save As Туре (Тип 
файла) (Windows) или Format (Формат) (OS X) оставьте выбранным 
тип файла Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save 
(Сохранить). В диалоговом окне Illustrator Options (Параметры со
хранения в формате Illustrator) оставьте без изменений значения по 
умолчанию и щелкните по кнопке ОК.

Использование интерактивных эффектов

Команды меню Effect (Эффект) изменяют внеш
ний вид объекта, не затрагивая при этом сам объ
ект. При применении к объекту эффект автомати
чески добавляется к атрибутам его оформления.
Допускается добавлять к одному объекту сразу 
несколько эффектов. Вы можете в любое время 
отредактировать, переместить, удалить или ско
пировать эффект, используя элементы управле
ния палитры Appearance (Оформление). При 
этом для редактирования создаваемых эффектом 
точек сначала необходимо разобрать объект.

В программе Illustrator существуют два типа эффектов: векторные к рас
тровые. Откройте в окне программы меню Effect (Эффект).

• Эффекты Illustrator. Верхняя часть меню Effect (Эффект) содер
жит векторные эффекты. Их можно применить только к векторным 
объектам или к заливке и обводке растрового объекта в палитре Ap
pearance (Оформление). Впрочем, есть и исключения — следующие 
векторные эффекты и группы эффектов могут применяться как к век
торным, так и к растровым объектам: 3D (Объемное изображение), 
SVG filters (Фильтры SVG), Warp (Деформация), Transform (Транс
формировать), Drop Shadow (Тень), Feather (Растушевка), Inner 
Glow (Внутреннее свечение) и Outer Glow (Внешнее свечение).

• Эффекты Photoshop. Нижняя часть меню Effect (Эффект) содер
жит растровые эффекты. Их можно применять как к векторным, так 
и к растровым объектам.

Применение эффекта

Эффекты можно применять к отдельным объектам или к группам объек
тов, используя меню Effect (Эффект) или палитру Appearance (Оформ
ление). В этой части урока вы сначала узнаете, как применить эффект 
к этикетке банки газированной воды, используя команду меню, а затем 
примените эффект, используя палитру Appearance (Оформление).

Объект, к которому при
менен эффект тени

• Примечание.
При применении 
растрового эффекта 
исходные векторные 
данные растрируются 
с использованием 
заданных в документе 
параметров растровых 
эффектов, которые 
определяют раз
решение конечного 
изображения. Более 
подробную информа
цию об этих параме
трах вы можете найти 
в разделе «Параметры 
растровых эффектов 
в документе» в спра
вочных материалах 
программы Illustrator.
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1 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения.

2 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы отключить «быстрые» направляющие.

3 Используя инструмент Selection (Выделение) It, выделите на мон
тажной области фигуры текста Sparkling Soda.

4 После выделения группы выполните команду меню Effect => Styl
ize => Drop Shadow (Эффект => Стилизация => Тень) из раздела Il
lustrator Effects (Illustrator — Эффекты).

5 В диалоговом окне Drop Shadow (Тень) 
введите значение 0,04 in для параметров X 
Offset (Сдвиг по оси X), Y Offset (Сдвиг по 
оси Y) и Blur (Размытие). Установите фла
жок Preview (Просмотр), чтобы предвари
тельно просмотреть применяемый к тексту 
эффект тени. Щелкните по кнопке ОК.

В результате выполнения этого действия текст 
станет отбрасывать небольшую тень.

Далее вы примените этот же эффект, но с помощью другого метода.

6 Используя инструмент Selection (Выделение), щелкните по вишням, 
чтобы выделить эту группу объектов.

7 После выделения группы щелкните в правой части рабочей среды по 
значку палитры Appearance (Оформление) Ц, чтобы развернуть ее.

В верхней части палитры Appearance (Оформление) вы увидите сло
во Group (Группа), указывающее на то, что выделена группа. Эффекты 
можно применять и к сгруппированным объектам.

8  Щелкните по кнопке Add New Effect (Добавить новый эффект) S3 
в нижней части палитры Appearance (Оформление). Вы увидите 
меню, содержащее те же эффекты, что и меню Effect (Эффект).

9 Выберите в нем команду Stylize => Drop Shadow (Стилиза
ция => Тень).

Ю В  диалоговом окне Drop Shadow (Тень) задайте параметру Opacity 
(Непрозрачность) значение 40% и оставьте без изменений значение 
0,04 in для параметров X Offset (Сдвиг по оси X), Y Offset (Сдвиг по 
оси Y) и Blur (Размытие). Установите флажок Preview (Просмотр), 
чтобы увидеть применяемый к группе эффект тени. Щелкните по 
кнопке ОК

Обратите внимание, что в палитре Appearance (Оформление) теперь 
отображается эффект Drop Shadow (Тень).

D rop Shadow

Mode: M ultiply *

■.

X Offset: :

Y  Offset :  r v . i i 'f & M B

Btur: :  б Т 'Я Я ё Ш !

■s Preview Cancel OK
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ЕЕВШ^И
Inner Glow... 
Outer Glow... 
Round Corners... 
Scribble...

Illustrator Effects
3D ►
Convert to Shape ►
Crop Marks
Distort & Transform ►
Path ►
Pathfinder ►

, Rasterize...
Stylize - 1

' SVC Filters ►
Warp ►

Photoshop Effects
Effect Gallery...
Artistic ►

...P 1 < K ................................--k .

Mode: Multiply *

Opacity t Е Щ ^ Я Н Н И  

X Offset ^ Е Х З Ш Н  

YOffset: : Ш Ш Ш  

Blur: t  EEJSHS
• Color: £ j  Darkness: 

S  Preview Cancel

11 Выполните команду меню Se
lect => Deselect (Выделение => Отме
нить выделение).

12  Выполните команду меню File => Save 
(Файл => Сохранить).

Далее вы отредактируете оба применен
ных эффекта.

Редактирование эффекта

Эффекты интерактивны. Это означает, что их можно изменять после при
менения к объекту. Для редактирования эффекта нужно выделить объект, 
а затем в палитре Appearance (Оформление) либо щелкнуть по имени эф
фекта, либо дважды щелкнуть по строке атрибута. В результате откроется 
диалоговое окно. Изменения, которые вы внесете в эффект, отобразятся 
на объектах, расположенных на монтажной области. В этом разделе вы 
отредактируете эффект тени, который был применен к вишням.
1 Используя инструмент Selection (Вы

деление) It, щелкните по сгруппиро
ванным фигурам вишен. Убедитесь, что 
открыта палитра Appearance (Оформ
ление), в противном случае выполните 
команду меню Window => Appearance 
(Окно => Оформление) или щелкните 
по значку палитры Q  Обратите вни
мание, что список палитры Appearance 
(Оформление) содержит эффект Drop Shadow (Тень). Значок ЕЗ спра
ва от элемента в списке палитры обозначает, что перед вами эффект.

Appearance Graphic Styles ► ►

Щ  Group

Contents

Drop Shadow
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2 Щелкните в палитре Appearance (Оформление) по имени эффек
та Drop Shadow (Тень). Откроется диалоговое окно Drop Shadow 
(Тень). Задайте параметру Opacity (Непрозрачность) значение 60% 
и установите флажок Preview (Просмотр) для предварительного 
просмотра результата. Попробуйте изменить другие параметры, что
бы увидеть, как настройки влияют на результат (например, мы уста
новили значение 0,03 in для параметра Blur (Размытие)). Затем щел
кните по кнопке ОК

Drop Shadow

• Примечание.
Будьте внимательны: 
не щелкните по самому 
слову Drop Shadow
(Тень), иначе откроется 
одноименное диалого
вое окно.

Далее вы удалите эффект из текста Sparkling Soda.

3 Используя инструмент Selection (Выделение), щелкните по тексто
вым фигурам Sparkling Soda.

4  В палитре Appearance (Оформление) щелкните слева или справа от 
подчеркнутого имени эффекта Drop Shadow (Тень), чтобы выделить 
строку атрибута для данного эффекта. После выделения строки щел
кните по кнопке Delete Selected Item (Удалить выбранный объект) g  
в нижней части палитры.

Щелкните по фигурам Удалите эффект Drop Shadow Результат

5 Используя инструмент Selection (Выделение), снова выделите груп
пу вишен.

6 Выполните команду меню Object => Ungroup (Объект => Разгруппи
ровать). Обратите внимание, что эффект тени на группе вишен больше
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не отображается. В том случае, когда эффект применяется к группе, 
его действие и относится только к группе как целому. Если объекты 
больше не сгруппированы, эффект прекращает существование.

7 Выполните команду меню Edit => Undo Ungroup (Редактирова
ние => Отменить: Разгруппировать).

8 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Стилизация текста с помощью эффектов

Вы можете создать оболочку из объектов вашей иллюстрации либо взять 
в качестве оболочки заранее определенную деформированную фигуру 
или сетчатый объект, как вы делали это в уроке 7. Далее вы используете 
эффект деформации, чтобы исказить текст в нижней части этикетки.

1 Выберите инструмент Selection (Выделение) It на панели Tools (Ин
струменты), а затем щелкните по тексту NET WT... в нижней части 
этикетки.

2 Выполните команду меню Effect => Warp => Arc Lower (Эф
фект => Деформация => Дуга вниз).

3 В диалоговом окне Warp Options (Параметры деформации) задай
те параметру Bend (Изгиб) значение 35%. Установите флажок Pre
view (Просмотр) для предварительного просмотра изменений. По
пробуйте выбрать другие варианты в раскрывающемся списке Style 
(Стиль), после чего вернитесь к стилю Arc Lower (Дуга вниз). В груп
пе элементов управления Distortion (Искажение) диалогового окна 
переместите ползунковые регуляторы Horizontal (По горизонтали) 
и Vertical (По вертикали), наблюдая за тем, как это сказывается на 
результате. Затем верните параметрам в группе Distortion (Искаже
ние) значение 0. Щелкните по кнопке ОК.

Distortion

Horizontal: Е д Я Н Н

Vertical: Е 2 Я Н Н

'S Preview Cancel OK

Щелкните мышью по тексту Примените эффект деформации Результат
для выделения

• Примечание.
После разгруппирова
ния вишен в верхней 
части палитры Appear
ance (Оформление) 
по-прежнему отобра
жается слово Group 
(Группа). Причина 
в том, что каждая из 
вишен в отдельности 
тоже представляет со
бой группу.
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• Примечание.
Подробную информа
цию о палитре Appear
ance (Оформление) вы 
можете найти в уро
ке 13.

4 Не сбрасывая выделения с деформированного текста, щелкните в па
литре Appearance (Оформление) по переключателю Visibility (Види
мость) В  слева от строки Warp: Arc Lower (Деформация: Дуга вниз), 
чтобы скрыть эффект. Вы увидите, что текст на монтажной области 
больше не деформирован.

5 Выберите инструмент Туре (Текст) Т  на панели Tools (Инструмен
ты). Выделите текст 375 и измените его на 380.

6 Выберите инструмент Selection (Выделение). Щелкните в палитре 
Appearance (Оформление) по пустому полю переключателя Vis
ibility (Видимость) слева от строки Warp: Arc Lower (Деформация: 
Дуга вниз), чтобы отобразить эффект. Обратите внимание, что текст 
на монтажной области опять деформирован.

• Примечание. Сейчас вы снова выбрали инструмент Selection (Выделение), потому
что изначально применяли эффект к тексту, используя именно его, а не Туре (Текст).

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

А о р « г г а г к «  C ra sh  к  St>i*s

К>
Отключите эффект дефор
мации

Отредактируйте текст на монтаж
ной области

Результат с включенным 
эффектом

• Примечание.
Более подробно 
создание векторных 
объектов из текста 
обсуждается в уроке 7 
в разделе «Преоб
разование текста 
в кривые».

► Совет. Для редактирования текста на монтажной области не обязательно скры
вать эффект деформации, однако, когда эффекта не видно, отредактировать текст 
значительно проще.

Далее вы примените эффекты к тексту CHERRY BLAST в верхней части 
этикетки на банке газированной воды.

1 Используя инструмент Selection (Выделение) It, щелкните по фигу
рам текста CHERRY BLAST, чтобы выделить эту группу.

2 Щелкните по кнопке Add New Effect (Добавить новый эффект) gg 
в нижней части палитры Appearance (Оформление) и выберите 
пункт меню Warp => Rise (Деформация => Подъем).

3 Откроется диалоговое окно Warp Options (Параметры деформации). 
Оставьте переключатель в положении Horizontal (По горизонтали) 
и задайте параметру Bend (Изгиб) значение 20%. Установите флажок 
Preview (Просмотр), чтобы видеть вносимые изменения. Щелкните 
по кнопке ОК.
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Обратите внимание, что выделение фигур текста (синего цвета) сохраня
ет исходную форму, несмотря на то, что сам текст был деформирован. Это 
демонстрирует, как интерактивный эффект позволяет вам создавать фи
гуры текста с примененным эффектом Rise (Подъем), не изменяя ориги
нальный объект. Обратите внимание, что в списке палитры Appearance 
(Оформление) содержится эффект Warp: Rise (Деформация: Подъем), 
который вы применили к фигурам текста.

Далее вы скроете опорные точки выделения, чтобы сосредоточиться на
результате.

4  Не сбрасывая выделения с фигур текста CHERRY BLAST, выполните 
команду меню View => Hide Edges (Просмотр => Спрятать границы).

5 На панели Control (Управление) изме
ните цвет заливки на вариант banner.
Оставьте без изменений черный цвет 
обводки и ее толщину в 1 пункт.

6 Выполните команду меню Edit => Сору 
(Редактирование => Копировать), а за
тем Object => Hide => Selection (Объ
ект => Спрятать => Выделенное).

7 Выполните команду Edit => Paste In 
Front (Редактирование => Вставить на передний план).

8 Не сбрасывайте выделения с копии текста. На панели Control (Управле
ние) измените цвет заливки на scribble, а цвет обводки на None (Нет).

Далее вы примените к фигурам текста эффект Scribble (Каракули).

9  Выполните команду меню Effect => Stylize => Scribble (Эф
фект => Стилизация => Каракули).

Ю  В диалоговом окне эффекта Scribble (Каракули) выберите стиль 
Tight (Тонкие линии) в раскрывающемся списке Settings (Стиль). 
Установите флажок Preview (Просмотр) для отображения измене
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• Примечание.
Более подробную 
информацию о работе 
с палитрой Pathfinder 
(Обработка конту
ров) можно получить 
в разделе «Работа 
с эффектами палитры 
Pathfinder» урока 3.

ний. Задайте параметру Angle (Угол) значение 10°, параметру Path 
Overlap (Наложение контуров) значение -3  pt, а прочие параметры 
оставьте без изменений. Щелкните по кнопке ОК.

После того как вы внесете изменения в настройки эффекта, в раскрываю
щемся списке Settings (Стиль) будет отображаться вариант Custom (За
казной), а не выбранный вами Tight (Тонкие линии).

Scribble Options

t
A n gle с а н

Path  O v erlap : ш а ш
inside Centered O-jtskte

Line O p tio n s 

S tro k e  W idth-

11  Выполните команду меню Ob
ject => Show All (Объект => Пока 
зать все).

1 2  Выполните команду меню Select => De
select (Выделение => Отменить выде 
ление), а затем сохраните файл.

Редактирование фигур с помощью эффекта Pathfinder

Эффекты группы Pathfinder (Обработка контуров) сходны по своему 
действию с командами в палитре Pathfinder (Обработка контуров), за 
тем исключением, что применяются как эффекты и не изменяют исхо
дные объекты.

Далее вы примените эффект Pathfinder (Обработка контуров) к несколь
ким фигурам.

1 Используя инструмент Selection (Вы
деление) 1̂, щелкните мышью с зажа
той клавишей Shift, чтобы выделить 
красный прямоугольник позади текста 
SPARKLING SODA и овал на заднем 
плане.

2 Выполните команду меню Ob
ject => Group (Объект => Сгруппиро
вать).
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• Примечание.
Чтобы удалить при
мененный эффект 
Intersect (Пересе
чение), щелкните по 
строке атрибута Inter
sect (Пересечение) 
в палитре Appear
ance (Оформление), 
а затем —  по кнопке 
Delete Selected Item 
(Удалить выбранный 
объект) gg в нижней 
части палитры.

Обратите внимание, что эффект Intersect (Пересечение) появился в па
литре Appearance (Оформление). Выполнив щелчок по имени эффек
та Intersect (Пересечение), вы сможете изменить параметры обработки 
контуров и отредактировать его.
• Примечание. Более подробно палитра Appearance (Оформление) рассмотрена 
в уроке 13.

4  Не сбрасывая выделения с группы, вы
полните команду меню View => Out
line (Просмотр => Контуры).

Две фигуры по-прежнему находятся на 
своих местах и доступны для редактирова
ния, поскольку вы применили интерактив
ный эффект.
• Примечание. Чтобы получить пересечение 
фигур, можно также использовать палитру Path
finder (Обработка контуров), при этом по умолчанию фигуры сразу же разбираются.
Использование меню Effect (Эффект) позволяет редактировать фигуры по отдель
ности.

Далее вы скопируете овальную фигуру из группы, к которой применен 
эффект Pathfinder (Обработка контуров).

5 Используя инструмент Selection (Выделение), дважды щелкните по 
контуру овальной фигуры для перехода в режим изоляции.

Это позволит вам редактировать только две фигуры, входящие в группу.
• Примечание. Вы выполнили двойной щелчок по контуру фигуры, потому что фигу
ры в режиме просмотра контуров не имеют заливки, и их нельзя выделить, щелкнув 
где-нибудь внутри.

6 Щелкните по контуру овальной фигуры для ее выделения. Выполни
те команду меню Edit => Сору (Редактирование => Копировать).

Вы сгруппировали объекты, потому что 
эффект Pathfinder (Обработка контуров) 
можно применить только к группе, слою 
или текстовому объекту.

3 Выполните команду меню Ef
fect => Pathfinder => Intersect (Эф
фект => Обработка контуров => Пере
сечение), чтобы создать фигуру, 
являющуюся пересечением двух ис
ходных фигур.

• Примечание. Если при выборе команды меню Effect => Pathfinder => Intersect
(Эффект => Обработка контуров => Пересечение) появится диалоговое окно с преду
преждением, значит, вы не сгруппировали объекты.
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7 Нажмите клавишу Esc для выхода из 
режима изоляции. Выполните коман
ду меню Select => Deselect (Выделе
ние => Отменить выделение).

8 Выполните команду меню View => P re
view (Просмотр => Иллюстрация), а за
тем Edit => Paste In Front (Редактиро
вание => Вставить на передний план), 
чтобы вставить копию поверх осталь
ных объектов. Оставьте овальную фигуру выделенной.

9  Выполните команду меню File => Save (Файл => Сохранить).

Применение эффекта Offset Path

Далее вы отредактируете овальную фигуру, применив к ней несколько
обводок. Затем вы отредактируете обводки, сместив их относительно
овальной фигуры. Это позволит создать впечатление нескольких накла
дывающихся фигур.

1 Убедитесь, что овальная фигура по-прежнему выделена. На панели 
Control (Управление) измените цвет обводки на green, цвет заливки 
на зеленый градиент center и толщину обводки на 5 pt.

2 Щелкните по слову Stroke (Обводка) на панели Control (Управле
ние). В открывшейся палитре Stroke (Обводка) нажмите кнопку 
Align Stroke То Outside (Обводка снаружи линии) Q  Нажмите кла
вишу Esc, чтобы закрыть палитру.

3 Щелкните в правой части рабочей среды по значку палитры Layers 
(Слои) £2, чтобы развернуть ее. Щелкните по переключателю Visibil
ity (Видимость) слоя Background, чтобы отобразить фоновую фи- 
ГУРУ-

L М ап
□  label

  Background

3  Layers О  5  * 1  ! J  t

Измените обводку и заливку Отобразите слой Back- Результат
объекта ground
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Сейчас вы добавите к фигуре еще одну обводку, после чего отредактируе
те градиентную заливку.

4 Щелкните по значку палитры Appearance (Оформление) Q, что
бы развернуть ее. Щелкните по треугольнику слева от строк stroke 
и fill, чтобы свернуть их содержимое, если это необходимо. Не сбра
сывая выделения с зеленой фигуры, выделите в палитре Appearance 
(Оформление) строку обводки. Затем щелкните по кнопке Add New 
Stroke (Добавить новую обводку) g] в нижней части палитры. Новая 
обводка появится в палитре, однако внешний вид фигуры не изме
нится.

У фигуры теперь две обводки одинакового цвета и толщины, которые 
расположены одна поверх другой.

5 В палитре Appearance (Оформление) измените толщину выделен
ной обводки, задав значение, равное 9 pt.

6 Щелкните по кнопке Stroke (Обводка) в палитре Appearance 
(Оформление) и выберите белый цвет в появившейся палитре 
Swatches (Образцы). Нажмите клавишу Enter или Return, чтобы за
крыть палитру Swatches (Образцы) и вернуться в палитру Appear
ance (Оформление).

Вы можете добавлять к объекту несколько обводок и применять различ
ные эффекты к каждой из них. Это позволяет создавать интересные ил
люстрации.

Добавьте новую обводку Измените толщину и цвет обводки Результат

7 При выделенной обводке щелкните по кнопке Add New Effect (Доба
вить новый эффект) gS в нижней части палитры Appearance (Оформ
ление). В появившемся меню выберите команду Path  => Offset Path 
(Контур => Создать параллельный контур).

8 В диалоговом окне Offset Path  (Создать параллельный контур) за
дайте параметру Offset (Смещение) значение 0,2 in и щелкните по 
кнопке ОК
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9  В палитре Appearance (Оформление) щел
кните по стрелке слева от слова Stroke (Об
водка) для обводки толщиной в 9 пунктов, 
чтобы развернуть. Обратите внимание, что 
эффект Offset Path (Создать параллельный 
контур) является подмножеством пункта 
Stroke (Обводка). Это говорит о том, что дан
ный эффект применен к одной обводке.

Теперь, когда иллюстрация почти готова, 
вы измените ее масштаб и сохраните как 
символ в палитре Symbols (Символы). 
Последним шагом будет применение соз
данного символа к трехмерной банке гази
рованной воды, которую вы создадите чуть 
позже.

1 0  Выбрав инструмент Selection (Выде
ление), нажмите и удерживайте клави
шу Shift. Щелкните по красному пря
моугольнику фона, чтобы выделить обе фигуры. Выполните команду 
меню Object => Arrange => Send То Back (Объект => Монтаж => Пе
реложить назад).

Применение эффекта Photoshop

Как было уже упомянуто ранее, нижняя половина меню Effect (Эффект) со
держит эффекты Photoshop (растровые эффекты). Их можно применять как 
к векторным, так и к растровым объектам, они генерируют не векторные 
данные, а пикселы. К эффектам этого типа относятся SVG Filters (Фильтры 
SVG), все эффекты в нижнем разделе меню Effect (Эффект), а также эф
фекты Drop Shadow (Тень), Inner Glow (Внутреннее свечение), Outer Glow  
(Внешнее свечение) и Feather (Растушевка) в подменю Effect => Stylize  
(Эффект => Стилизация).
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11 Выполните команду меню Select => All 
On Active Artboard (Выделение => Все 
объекты в активной монтажной области), 
а затем команду Object => Group (Объ
ект => Сгруппировать).

12  Не сбрасывая выделения с группы, дваж
ды щелкните по инструменту Scale (Мас
штаб) tP  на панели Tools (Инструменты).

13  В диалоговом окне Scale (Масштабиро
вание) задайте параметру Uniform Scale 
(Равномерно) значение 60% и установите 
флажок Scale Strokes & Effects (Масштабировать обводки и эффек
ты). Щелкните по кнопке ОК.

Параметры растровых эффектов в документе

При каждом применении растро
вого эффекта Illustrator использует 
параметры растровых эффектов, 
установленные в документе, чтобы 
определить разрешение конечного 
изображения. Поэтому перед рабо
той с эффектами важно проверять 
параметры растровых эффектов.

Параметры растрирования для до
кумента можно задать при создании 
нового документа или выбрав коман
ду меню Effect => Document Raster 
Effects Settings (Эффект => Пара
метры растровых эффектов в доку
менте). Диалоговое окно Document 
Raster Effects Settings (Параметры 
растровых эффектов в документе) 

позволяет задать параметры для всех растровых эффектов в документе 
или для растрирования векторного объекта.

В число настраиваемых параметров входят следующие: Color Model (Цве
товая модель), Resolution (Разрешение), Background (Фон), Anti-alias  
(Сглаживание), Create Clipping Mask (Создавать обтравочную маску) и Add 
Around Object (Добавить вокруг объекта). Более подробную информацию 
о параметрах растровых эффектов в документе вы можете найти в разделе 
справки «О растровых эффектах».

Из справочных материалов программы Adobe Illustrator

Document Raster Effects Settings

Color Model: CMYK Щ

Resolution: High (300 ppi) *

Background 

White 

• Transparent

Options

A nti-a iias

Create C lipping Mask 

Add: Е 0 И И § Ё  Around Object 

'S  Preserve spo t colors

0  Changing these settings will break the link with graphic styles that 
are applied to images. In addition, changing these settings may 
affect the appearance o f currently applied raster effects.

Cancel OK

• Примечание.
Если при масштаби
ровании объектов вы 
не установите флажок 
Scale Strokes & Ef
fects (Масштабировать 
обводки и эффекты), 
толщина обводок 
и размеры эффектов 
не изменятся.
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1 4  Щелкните по значку палитры Symbols (Символы) И  или выполните 
команду меню Window => Symbols (Окно => Символы), чтобы раз
вернуть одноименную палитру. Выберите инструмент Selection (Вы
деление) и, выделив группу, нажмите кнопку New Symbol (Новый 
символ) 0  в палитре Symbols (Символы). Откроется диалоговое 
окно Symbol Options (Параметры символа). Дайте новому символу 
имя soda label и выберите вариант Graphic (Графика) в качестве его 
типа. Щелкните по кнопке ОК.

Symbol Options
--------------------------------------------------------

Name:

Type: Graphic Registration. =■§

Enat »e Guides to r 9-Slice Scaling

A lign to  Pixel Grid

Создайте новый символ Измените параметры Результат
нового символа

1 5  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду File => Save (Файл => Сохранить). 
Оставьте файл открытым.

►  С о в е т .  Подробную информацию о символах вы можете найти в уроке 14.

Создание объемного эффекта

Используя объемный эффект, можно управлять 
оформлением трехмерных изображений с помо
щью освещения, теней, вращения и других атри
бутов. В этой части урока вы используете двух
мерные фигуры в качестве основы для создания 
трехмерных объектов.

Существуют три типа объемных эффектов, кото
рые вы можете применить:

• Extrude & bevel (Вытягивание и скос) — объемный эффектзадей- 
двухмерные объекты вытягиваются вдоль ствует оси координат X, Y и Z 
оси Z, что добавляет им глубину (например, 
эллипс становится цилиндром);

4 N

<

>
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• Revolve (Вращение) — для создания трехмерного объекта контур или 
профиль поворачивается вокруг глобальной оси Y (оси вращения);

• Rotate (Поворот) — двухмерное изображение поворачивается в трех
мерном пространстве относительно оси Z, что изменяет перспективу 
изображения.

На рисунке ниже показаны примеры использования объемных эффектов 
каждого типа.

С©
Вытягивание и скос Вращение Поворот

Создание трехмерного объекта вращением

В этой части урока вы познакомитесь с одним из объемных эффектов, ко
торый называется Revolve (Вращение). С помощью данного эффекта вы 
создадите банку газированной воды, используя существующий контур во 
второй монтажной области.

1 Выполните команду меню Window => Workspace => Essentials 
(Окно => Рабочая среда => Основные сведения).

2 Щелкните по значку палитры Artboards (Монтажные области) ■, 
чтобы развернуть ее.

3 Дважды щелкните в палитре по монтажной 
области 2 , чтобы подогнать ее по размеру 
окна документа. Щелкните по значку пали
тры Artboards (Монтажные области), чтобы 
свернуть ее.

4 Выполните команду меню Select => All On 
Active Artboard (Выделение => Все объекты 
в активной монтажной области).

Выделенный контур представляет собой половину фигуры банки газиро
ванной воды. При применении к контуру эффекта Revolve (Вращение), 
будет выполнено вращение контура вокруг правого или левого края, в ре
зультате чего вы получите фигуру с охватом 360°.

5 На панели Control (Управление) щелкните по кнопке Stroke (Обвод
ка) и выберите образец None (Нет) 0 .

• Примечание.
При вращении 
объекта цвет обводки 
переопределяет цвет 
заливки.
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6 На панели Control (Управление) щелкните по раскрывающемуся 
списку Fill Color (Цвет заливки) и выберите белый.

► Совет. Параметр 
Angle (Угол) задает 
значение угла, на кото
рый нужно выполнить 
вращение. Вы можете 
установить значение 
меньше 360°, если хо
тите создать изображе
ние объекта в разрезе.

7 Выполните команду меню Effect => 3D => Revolve (Эффект => Объ
емное изображение => Вращение). Откроется диалоговое окно 3D 
Revolve Options (Параметры вращения ЗО-изображения). В рас
крывающемся списке Position (Положение) выберите вариант Front 
(Передний план). Установите флажок Preview (Просмотр) для ото
бражения изменений. При необходимости переместите диалоговое 
окно, чтобы видеть иллюстрацию.

• Примечание. В зависимости от сложности вращаемой фигуры и производитель
ности используемого компьютера, изменение параметров в диалоговом окне 3D Re
volve Options (Параметры вращения 3D изображения) может происходить с опреде
ленной задержкой. В данном случае следует сбросить флажок Preview (Просмотр), 
отредактировать несколько параметров, после чего снова установить его. Таким 
образом фигура не будет перерисовываться на монтажной области после каждого 
внесенного изменения.

8 В раскрывающемся списке Offset From (От) выберите вариант Right 
Edge (Правого края). Щелкните по кнопке ОК.

Это край, вокруг которого будет выполнено вращение контура.

Результат в значительной степени определяет то, какой край фигуры 
вы выбрали и была ли применена к исходному объекту обводка или за
ливка.

Выберите, вокруг какого края необходимо Вращение при Вращение при
выполнить вращение выборе варианта выборе варианта

Left Edge Right Edge

9  Выполните команду меню File => Save (Файл => Сохранить). Оставь
те файл открытым.
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Параметры объемного вращения

Диалоговое окно 3D Revolve Options (Параметры вращения 3D изображе
ния) содержит еще несколько параметров, о которых стоит упомянуть:
• Angle (Угол) —  устанавливает угол в градусах для вращения контура 

в диапазоне значений от О до 360;
• Сар (Концы) —  определяет, должен ли объект выглядеть сплошным 

(Revolve Cap On (Отображать торец)) или пустотелым (Revolve Cap Off 
(Не отображать торец));

• O ffset (Сдвиг) —  добавляет зазор между осью вращения и контуром 
для создания кольцеобразных объектов; можно указать значение от О 
до 1000.

И з с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Изменение освещ ения трехмерного объекта

Эффект Revolve (Вращение) позволяет добавлять один или несколько 
источников света, варьировать интенсивность освещения, изменять цвет 
тени и перемещать источники света вокруг объекта.

В этой части урока вы измените интенсивность и направление освеще
ния.

1 Убедитесь, что фигура банки газированной воды по-прежнему выде
лена. Щелкните по имени эффекта 3D Revolve (Вращение 3D изо
бражения) в палитре Appearance (Оформление). Если эта палитра 
не отображена, выполните команду меню Window => Appearance 
(Окно => Оформление). Возможно, вам потребуется прокрутить па
литру Appearance (Оформление) или изменить ее размер для удоб
ства просмотра.

2 В диалоговом окне 3D Revolve Options (Параметры вращения 3D 
изображения) установите флажок Preview (Просмотр) и щелкните 
по кнопке More Options (Больше).

Вы можете создать пользовательские эффекты освещения для трехмер
ного объекта. Используйте область предварительного просмотра в левой 
нижней части диалогового окна, чтобы изменить положение источника 
света и цвет тени объекта.

3 Выберите в раскрывающемся списке Surface (Поверхность) вариант 
Plastic Shading (Четкая тень).

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 481



• Примечание.
В зависимости от 
производительности 
используемого ком
пьютера для обработки 
изменений в диалого
вом окне 3D Revolve 
Options (Параметры 
вращения 3D изобра
жения) может потре
боваться некоторое 
время.

4  В области предвари
тельного просмотра, со
держащей изображение 
затененной сферы, пере
тащите влево белый ква
драт, представляющий 
собой источник света.
При этом изменится на
правление освещения.
Щелкните по кнопке New 
Light (Новый источник 
света) ЕЗ чтобы добавить 
к банке газированной воды еще один источник света. Перетащите его 
вниз и вправо.

Попробуйте использовать другие варианты расположения источников
света. Сместите диалоговое окно в сторону, чтобы видеть изменения на
монтажной области.

5 В раскрывающемся списке Shading Color (Цвет тени) выберите 
пункт Custom (Заказной). Щелкните по красному квадрату справа от 
слова Custom (Заказной). Откроется диалоговое окно Color Picker 
(Палитра цветов). Измените цвет на серый со значениями С=0, М=0, 
Y=0, К=50. Щелкните по кнопке ОК, чтобы закрыть диалоговое окно 
Color Picker (Палитра цветов) и вернуться в диалоговое окно 3D Re
volve Options (Параметры вращения 3D изображения).

6 Задайте для параметра 
Light Intensity (Интен
сивность освещения) 
значение 80%, а для па
раметра Ambient Light 
(Окружающее освеще
ние) 10%. Не закрывай
те диалоговое окно. Па
раметр Ambient Light 
(Окружающее освеще
ние) управляет общей 
яркостью поверхности 
трехмерного объекта.

7  Задайте параметру Blend Steps (Шагов перехода) значение 40 и щел
кните по кнопке ОК

8 Выполните команду меню File => Save (Файл => Сохранить).

E 7 3 H S  k fro w  w 9ht Ed ge ▼  

Surface: Plastic Shading  »

J  Preview Map A rt... Few er O ptions Cancel OK

O ffset: [ Х Э Н Н  *  *г о т  **9*» Edge * 

Surface: Plastic Shading *

Light Intensity: С Ю Н  * 

A m bient Light: E S 3 H I  * 

Highlight Intensity: *

Highlight S ize : Е И Э И В  * 

Blend S tep s: E £ S H  * 

Shading Color: Black * 

P reserve Spot C o lors Draw Hidden Faces

- 'P re v ie w  Map A n ... Few er O ptions C ancel OK
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Параметры заливки поверхности

Параметр Surface (Поверхность) в диалоговых окнах эффектов Extrude & 
bevel (Вытягивание и скос) и Revolve (Вращение) позволяет выбрать один 
из следующих вариантов заливки поверхности:
• W irefram e (Каркас) —  выводятся контуры геометрии объекта, все по

верхности прозрачны;
• No Shading (Без тени) —  не добавляется новых свойств поверхности, 

трехмерный объект имеет тот же цвет, что и исходный двухмерный;
• Diffuse Shading (Размытая тень) делает отраженный от объекта свет 

мягким и размытым;
• Plastic Shading (Четкая тень) —  объект отражает свет так, как если бы 

он был сделан из блестящего материала.
Примечание. В зависимости от выбранного варианта могут быть доступ

ны различные параметры освещения. Если объект использует только эффект 
Rotate (Поворот), то для параметра Surface (Поверхность) окажутся доступны 
только варианты Diffuse Shading (Размытая тень) и No Shading (Без тени).
Из справочных материалов программы Adobe Illustrator

Проецирование символа на трехмерный объект

Вы можете проецировать на трехмерный объект другие объекты из Illustra
tor, а также импортировать графику из сторонних приложений, таких как 
Photoshop. Проецируемая иллюстрация должна представлять собой двух
мерное изображение, сохраненное в палитре Symbols (Символы). Симво
лами могут быть любые объекты Illustrator, в том числе контуры, состав
ные контуры, текст, растровые изображения, сетчатые объекты и группы 
объектов. В этой части урока вы спроецируете на банку газированной воды 
этикетку, которую в предыдущей части урока сохранили как символ.

1 Убедитесь, что фигура банки газированной воды по-прежнему выде
лена. Щелкните по имени эффекта 3D Revolve (Вращение 3D изо
бражения) в палитре Appearance (Оформление). Перетащите в сто
рону диалоговое окно 3D Revolve Options (Параметры вращения 3D 
изображения), чтобы вы могли видеть банку. Также убедитесь, что 
установлен флажок Preview (Просмотр).

2 Щелкните в диалоговом окне 3D Revolve Options (Параметры вра
щения 3D изображения) по кнопке Map Art (Проецирование).

При проецировании иллюстрации на трехмерный объект прежде всего 
необходимо выбрать поверхность, на которой будет размещена иллю
страция. Каждый трехмерный объект состоит из нескольких поверхно

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 483



• Примечание.
Вы можете сбросить 
флажок Preview (Про
смотр) в диалоговом 
окне Map Art (Проеци
рование), если работа 
с этим эффектом 
значительно снижает 
производительность 
компьютера.

► Совет. Если вас не 
устраивает положение 
или размер символа, 
вы можете щелкнуть по 
кнопке Clear (Очи
стить) в нижней части 
диалогового окна, что
бы очистить текущую 
поверхность.

стей. Например, подвергнутый вытягиванию квадрат становится кубом, 
состоящим из шести поверхностей: передней, задней, а также четырех 
боковых граней. Сейчас вы выберете поверхность, на которую будет вы
полняться проецирование.

3 Перетащите диалоговое окно Map Art (Проецирование) в сторону. 
Щелкайте по кнопке Next Surface (Следующая поверхность) 0  до 
тех пор, пока в поле ввода Surface (Поверхность) не появится зна
чение 4 of 4 (4 из 4). Обратите внимание, что на монтажной области 
отображается каркас объекта, и выделенная поверхность подсвечива
ется в нем красным цветом.

4  Выберите в раскрывающемся списке Symbol (Символ) этикетку бан
ки газированной воды. Установите флажок Preview (Просмотр), если 
не сделали этого ранее.

• Примечание. Если вы выбрали не ту поверхность, щелкните по кнопке Clear 
(Очистить) и выполните проецирование на другую поверхность.

5 Сбросьте флажок Preview (Просмотр) в диалоговом окне Map Art 
(Проецирование), чтобы ускорить выполнение следующих шагов.

6 Перетащите символ в светлую часть схемы в диалоговом окне Мар 
Art (Проецирование). Светло-серым цветом помечены поверхности, 
которые видимы в настоящий момент. Темно-серым цветом помече
ны поверхности, невидимые при текущем положении объекта.

7  Установите флажок Shade Artwork (Slower) (Реалистичные тени (мед
ленно)). Установите флажок Preview (Просмотр), чтобы увидеть ре
зультат проецирования символа на объект. Возможно, вы захотите из
менить положение или размер символа. Закончив, щелкните по кнопке 
ОК, чтобы закрыть диалоговое окно Map Art (Проецирование).
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8 В диалоговом окне 3D Revolve Options (Параметры вращения 
3D изображения) щелкните по кнопке Fewer Options (Меньше). 
Щелкните по левому краю синего квадрата и, не отпуская кнопку 
мыши, начните перемещать указатель вправо, поворачивая трех
мерный объект вокруг оси Y. Если установлен флажок Preview 
(Просмотр), то после того как вы отпустите кнопку мыши, изобра
жение объекта на монтажной области будет обновлено. Щелкните 
по кнопке ОК.

Теперь текстура обернута вокруг банки. Далее вы отредактируете ее кон
тур и цвет.

► Совет. Вы можете 
работать с символами 
в диалоговом окне 
Map Art (Проециро
вание), используя 
обычные маркеры 
ограничительной 
рамки для перемеще
ния, масштабирования 
и вращения объектов.
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Проецирование иллюстрации на трехмерный 
объект

При проецировании иллюстраций на трехмерные объекты учитывайте сле
дующее.

• Поскольку для проецирования используются символы, можно отредак
тировать экземпляр символа, и он будет автоматически обновлен на 
всех поверхностях, на которых расположен.

• Вы можете работать с символами в диалоговом окне Map A rt (Проеци
рование), используя обычные маркеры ограничительной рамки для 
перемещения, масштабирования и вращения объектов.

• В объемном эффекте все поверхности объекта с проекциями запо
минаются по номерам. При редактировании трехмерного объекта или 
при применении тех же эффектов к новому объекту может оказаться, 
что сторон больше или меньше, чем у исходного объекта. Если их мень
ше, лишние иллюстрации игнорируются.

• Поскольку символ занимает положение относительно центра поверх
ности объекта, при изменении геометрии поверхности символ будет 
спроецирован заново относительно нового центра объекта.

• Можно проецировать иллюстрации на объекты, использующие эф
фекты Extrude & bevel (Вытягивание и скос) и Revolve (Вращение), но 
нельзя проецировать иллюстрации на объекты, которые используют 
только эффект Rotate (Поворот).

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  Il lu s tra to r

9  Выберите инструмент Selection (Выделение). Убедитесь, что выде
лен трехмерный объект. На панели Control (Управление) щелкните 
по раскрывающемуся списку Fill Color (Цвет заливки) и выберите 
вариант Background.

Обратите внимание, как изменит свой цвет вся фигура, за исключением 
того места, в котором на поверхность была спроецирована иллюстрация 
символа. На данном этапе вы еще можете отредактировать исходную 
фигуру. Если вам необходимо повернуть трехмерный объект, в данном 
случае это лучше всего сделать в диалоговом окне 3D Revolve Options 
(Параметры вращения ЗО-изображения).
► Совет. Если требуется выполнить редактирование исходной фигуры, рекоменду
ется сначала отключить видимость для эффекта 3D Revolve (Mapped) (Вращение 
объемного изображения (Проецирование)) в палитре Appearance (Оформление).
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Ю  Выполните команду меню 
View => Show Edges (Просмотр => По
казать границы), чтобы отобразить 
границы для выполнения следующих 
уроков.

11  Выполните команду меню File => Save 
(Файл => Сохранить), а затем закройте 
файл.

Возможности печати

Чтобы принять оптимальное решение относительно печати, необходимо 
иметь представление об основных ее принципах, включая такие вопросы, 
как влияние на печать разрешения принтера или калибровки и разреше
ния монитора. Диалоговое окно Print (Печатать) программы Illustrator пред
назначено для того, чтобы облегчить процесс вывода документа на печать. 
Наборы параметров в этом окне организованы таким образом, чтобы на
правлять вас на всех этапах процесса. Подробную информацию о работе 
с диалоговым окном печати вы можете найти в разделе «Параметры диа
логового окна «Печатать»» в справочных материалах программы.

Чтобы узнать об управлении цветом в программе Illustrator, см. раздел «Пе
чать и управление цветом» в справочных материалах.

Для получения информации об оптимальных способах печати документа, 
включая сведения об управлении цветом, обмене документами в формате 
.pdf и многом другом, посетите сайт w w w.adobe.com /print/.

Чтобы узнать о печати в приложениях программного пакета Creative Suite, 
загляните на веб страницу w w w .adobe.com /designcenter/prin t/CS5-5 - 
p rinting-guide.htm l.

Для получения полезных указаний по работе с прозрачностью и печати ил
люстраций с прозрачностью в приложениях программного пакета Creative 
Suite откройте документ pa itners.adobe.com /public/asn/en/print_re- 
source_center/Transparency-DesignGuide.pdf.

Примечание. Несмотря на то, что руководство Transparency-DesignGuide. 
pdf предназначено для пользователей версии Creative Suite 3, оно все еще со
держит полезную информацию.
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Контрольные вопросы
1 Назовите два способа применения эффекта к объекту.
2 Как можно отредактировать эффекты после того, как они были применены к объекту?
3 Назовите три типа доступных объемных эффектов. Приведите примеры случаев, когда 

лучше использовать каждый из них.
4  Как можно управлять освещением трехмерного объекта? Влияет ли освещение одного 

трехмерного объекта на освещение других трехмерных объектов?
5 Какие шаги нужно выполнить, чтобы спроецировать иллюстрацию на объект?

Ответы
1 Чтобы применить эффект к объекту, следует выделить объект, а затем выбрать эффект 

в меню Effect (Эффект). Сделать это по-другому можно, выделив объект, а затем щел
кнув по кнопке Add New Effect (Добавить новый эффект) [gg в палитре Appearance 
(Оформление) и выбрав эффект из появившегося меню.

2 Редактировать эффекты можно в палитре Appearance (Оформление).
3 Существуют три типа объемных эффектов:

• Extrude & bevel (Вытягивание и скос) — использует ось Z для придания двухмер
ному объекту глубины путем вытягивания объекта (например, круг становится ци
линдром);

• Revolve (Вращение) — использует ось Y для вращения объекта вокруг нее (напри
мер, дуга становится кругом);

• Rotate (Поворот) — использует ось Z для поворота двухмерного изображения 
в трехмерном пространстве и изменяет перспективу изображения.

4  Щелкнув по кнопке More Options (Больше) в любом из диалоговых окон параметров 
объемного эффекта, можно изменить источник света, направление освещения и цвет 
тени. Параметры освещения одного трехмерного объекта не влияют на освещение дру
гих трехмерных объектов.

5 Спроецировать иллюстрацию на объект можно, выполнив следующие шаги:
• выбрать иллюстрацию и щелкнуть по кнопке New Symbol (Новый символ) в пали

тре Symbols (Символы), удерживая клавишу Alt (Windows) или Option (OS X);
• выделить объект и выполнить команду меню Effect => 3D => Extrude & Bevel 

(Эффект => Объемное изображение => Вытягивание и скос) или команду Ef
fect => 3D => Revolve (Эффект => Объемное изображение => Вращение);

• щелкнуть по кнопке Map Art (Проецирование);
• перейти к нужной поверхности, щелкая по кнопкам Next Surface (Следующая по

верхность) или Previous Surface (Предыдущая поверхность), а затем выбрать сим
вол в раскрывающемся списке Symbol (Символ) и закрыть оба диалоговых окна.
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ПРИМЕНЕНИЕ АТРИБУТОВ 
■ Я  ОФОРМЛЕНИЯ И СТИЛЕЙ ГРАФИКИ

Обзор урока

В этом уроке вы научитесь:
• создавать и редактировать атрибуты оформления;
• добавлять к объекту вторую обводку;
• изменять порядок размещения атрибутов оформления и применять их 

к слоям;
• копировать, включать, отключать и удалять атрибуты оформления;
• сохранять оформление как стиль графики;
• применять стиль графики к объекту и слою;
• применять несколько стилей графики к объекту и слою;
• выравнивать объекты по пиксельной сетке;
• работать с инструментами Slice (Фрагменты) и Slice Selection 

(Выделение фрагментов);
• использовать команду Save for Web (Сохранить для Интернета).

© Для выполнения урока потребуется около одного часа. Если это необходимо,
удалите со своего жесткого диска папку предыдущего урока и скопируйте на 
него папку Lessonl3.
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' M ttl e^D ufe ki e s

Welcome to 5 Little Duckies - the city's 

premier baby clothing and gift store!

Внешний вид объекта можно изменить, не затрагивая его структуру, 
используя такие атрибуты оформления, как заливка, обводка, эффекты, 
прозрачность и режимы наложения. Атрибуты оформления можно 
сохранить в виде стиля графики и применить к другому объекту. Также 
можно отдельно отредактировать объект, к которому применен стиль 
графики, а затем внести изменения в стиль графики —  это очень сильно 
экономит время.
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Начало работы

В этом уроке вы улучшите дизайн веб-страницы, применив атрибуты оформ
ления и стили графики к тексту, фону и кнопкам. Прежде чем начать работу, 
вы восстановите настройки программы Adobe Illustrator CS6 по умолчанию. 
Затем вы откроете файл с окончательным вариантом иллюстрации для это
го урока, чтобы ознакомиться с тем, что вам предстоит создать.
1 Чтобы инструменты, панели и палитры функционировали так, как 

описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Е с л и  в ы  е щ е  н е  с д е л а л и  э т о г о ,  с к о п и р у й т е  н а  ж е с т к и й  д и с к  и с п о л ь 
з у е м о г о  к о м п ь ю т е р а  ф а й л ы  п р и м е р о в  д л я  д а н н о г о  у р о к а ,  р а с п о л о ж е н н ы е  в  п а п к е  
Lessonl3 н а  к о м п а к т - д и с к е ,  п р и л а г а е м о м  к  к н и г е  «Adobe Illustrator CS6. О ф и ц и а л ь н ы й  
у ч е б н ы й  к у р с»  — с м .  р а з д е л  « К о п и р о в а н и е  ф а й л о в  о ф и ц и а л ь н о г о  у ч е б н о г о  к у р с а» .

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл 
L13end_l.ai, расположенный в папке 
Lessonl3, чтобы ознакомиться с закон
ченной иллюстрацией. В этом уроке вы 
примените стили оформления к кноп
кам и другим объектам веб-страницы.
Оставьте файл открытым, чтобы све
ряться с ним во время работы, или вы
полните команду меню File => Close (Файл => Закрыть).

• Примечание. Е с л и  п о я в и т с я  д и а л о г о в о е  о к н о  с  п р е д у п р е ж д е н и е м  о  н е с о в п а д е 
н и и  ц в е т о в о г о  п р о ф и л я ,  щ е л к н и т е  п о  к н о п к е  ОК.

Макет законченной веб-страницы включает несколько эффектов и сти
лей графики, в том числе градиенты, полупрозрачный текст, тени, тексту- 
рированные и затененные фрагменты.
4 Откройте файл L13start_l.ai, располо- 

женный в папке Lessonl3.
5 Выполните команду меню File => Save 

As (Файл => Сохранить как). Назовите 
файл webstore.ai и выберите для со
хранения папку Lessonl3. В раскры
вающемся списке Save As Туре (Тип 
файла) (Windows) или Format (Ф ор
мат) (OS X) оставьте выбранным тип файла Adobe Illustrator (* A I/ 
ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illus
trator Options (Параметры сохранения в формате Illustrator) оставьте 
без изменений установки по умолчанию и щелкните по кнопке ОК.
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6 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

7 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

Использование атрибутов оформления

Атрибуты оформления можно применить к любому объекту, группе или 
слою, используя эффекты, палитры Appearance (Оформление) и Graphic 
Styles (Стили графики). Атрибут оформления представляет собой свой
ство, затрагивающее эстетическое восприятие объекта, — такое как залив
ка, обводка, прозрачность или эффект, — которое изменяет внешний вид 
объекта, но не его базовую структуру. Преимущество от использования 
атрибутов оформления заключается в том, что их можно изменить или 
удалить в любое время, не изменяя базовый объект или какие-либо другие 
его атрибуты, примененные с помощью элементов управления палитры 
Appearance (Оформление) (Window => Appearance (Окно => Оформ
ление)).

1 Щелкните в правой части рабочей среды по значку палитры Appear
ance (Оформление) 0 , чтобы открыть ее.

2 Выберите инструмент Selection (Выделение) и щелкните мышью по 
большой цифре 5 рядом с изображением утенка.

В палитре Appearance (Оформление) доступно большое количество эле
ментов управления, часть из которых приведена ниже.

г д е  ж з и

A. Н а з в а н и е
и  м и н и а т ю р а  
в ы д е л е н н о г о  
о б ъ е к т а  

Б. П е р е к л ю ч а т е л ь  
Visibility

B. С с ы л к а  н а  п а р а 
м е т р ы  э ф ф е к т а

Г. К н о п к а  Add New 
Stroke 

Д. К н о п к а  Add New 
Fill

E. К н о п к а  Add New 
Effect

Ж. К н о п к а  Clear Ap
pearance

3. К н о п к а  Dupli
cate Selected 
Item 

И. К н о п к а  Delete 
Selected Item 

К. У к а з ы в а е т  н а  
т о ,  ч т о  п р и м е н е н  
э ф ф е к т

Если вы примените к объекту эффект Drop Shadow (Тень), то в пали
тре Appearance (Оформление) вы сможете управлять этим эффектом: 
отключать, дублировать, настраивать, удалять и т. д. Вы также сможете 
скопировать его и применить к другим объектам, группам или слоям, 
а еще — сохранить эффект как стиль графики и использовать этот стиль 
для других объектов или файлов.
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Вы начнете изменять оформление выделенной цифры 5 с помощью пали
тры Appearance (Оформление).

1 Не сбрасывая выделения с цифры 5 и не 
закрывая палитру Appearance (Оформле
ние), выделите в палитре строку атрибута 
Fill (Заливка), щелкнув мышью справа 
или слева от желтого поля Fill (Заливка).

Выделив строку атрибута, вы можете изме
нять свойства только этого конкретного атри
бута выделенного объекта.

2 В палитре Appearance (Оформ
ление) щелкните по полю Fill 
(Заливка). На открывшейся па
литре Swatches (Образцы) вы
берите образец цвета с именем 
Blue. Нажмите клавишу Esc, 
чтобы скрыть палитру Swatches 
(Образцы).

3 Щелкните по треугольнику сле
ва от слова Fill (Заливка) в па
литре Appearance (Оформление). Вы можете настроить параметр 
Opacity (Непрозрачность). Щелкните по слову Opacity (Непрозрач
ность), чтобы открыть палитру Transparency (Прозрачность). Из рас
крывающегося списка Opacity (Непрозрачность) выберите значение 
100%. Нажмите клавишу Esc, чтобы скрыть палитру Transparency 
(Прозрачность) и вернуться в палитру Appearance (Оформление).

Редактирование и добавление атрибутов оформления

Ц  P a th

►  ■ j B L  i  pt

j B K  л  aK  a u R
‘I Fш  © я

A ppearance Style* ►►

► В  i  p t

▼  f l :  Щ

1 Op-il г!у: Defeuft

Capacity gOOW'IJ ▼  

Make Mask

Isolate B en ding  Knockout Group 

Opacity S. Mask Define Knockout Shape

Такие атрибуты, как Opacity (Непрозрачность), могут быть изменены не 
только в палитре, но также с помощью других элементов управления ра
бочей среды.
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4  В палитре Appearance (Оформление) щелкните по слову 1 pt в стро
ке параметра Stroke (Обводка). Измените толщину обводки, указав 
значение 3 pt. Щелкните по слову Stroke (Обводка) и нажмите кноп
ку Align Stroke То Outside (Обводка снаружи линии) Q  в открыв
шейся палитре. Нажмите клавишу Esc, чтобы скрыть палитру Stroke 
(Обводка), оставив при этом палитру Appearance (Оформление) от
крытой.

При выборе определенных атрибутов в палитре Appearance (Оформле
ние), таких как Stroke (Обводка), появляются новые параметры. Вы мо
жете изменить цвет и толщину обводки, не щелкая при этом мышью по 
слову Stroke (Обводка) для открытия соответствующей палитры.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Добавление дополнительной обводки

Любому объекту в программе Illustrator можно назначить более одной 
обводки и заливки. Сейчас вы добавите к объекту еще одну обводку, ис
пользуя палитру Appearance (Оформление).

1 Выберите инструмент Zoom (Масштаб) <3̂  и очертите прямоуголь
ник вокруг фигуры детского бодика позади надписи Clothing.

2 Выбрав инструмент Selection (Выделение), выделите фигуру боди
ка. В палитре Appearance (Оформление) измените толщину обвод
ки, указав значение 5 pt. Щелкните мышью по раскрывающемуся 
списку Stroke Color (Цвет обводки) Ц  и выберите образец Medium 
Gray.

3 Щелкните по подчеркнутому слову Stroke (Обводка) и нажмите 
кнопку Align Stroke То Outside (Обводка снаружи линии) Щ. На
жмите клавишу Esc, чтобы закрыть палитру Stroke (Обводка), оста
вив палитру Appearance (Оформление) открытой.
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• Примечание. Цвет ограничительной рамки выделения объектов может отличать
ся в зависимости от установленной на вашем компьютере операционной системы.

4  В нижней части палитры Appearance (Оформление) щелкните по 
кнопке Add New Stroke (Добавить новую обводку) g .  В списке эле
ментов палитры Appearance (Оформление) появится еще одна строка 
Stroke (Обводка). Новая заливка добавится поверх уже имеющейся 
и будет иметь те же самые атрибуты толщины и цвета, что и первона
чальная.

5 Оставьте значение толщины 
новой заливки равное 5 pt.
Щелкните по раскрывающему
ся списку Stroke Color (Цвет 
обводки), чтобы открыть па
литру Swatches (Образцы).
Выберите образец оранжевого 
цвета (Orange). Нажмите кла
вишу Enter или Return, чтобы 
закрыть палитру Swatches (Образцы) и вернуться к палитре Appear
ance (Оформление).

Далее вы добавите эффект, чтобы сместить обводку, расположив ее бли
же к центру бодика.

6 Убедитесь, что в палитре Appearance (Оформление) по-прежнему 
выделена строка атрибута Stroke (Обводка). Щелкните по кноп
ке Add New Effect (Добавить новый 
эффект) gg в нижней части палитры.
В появившемся меню выберите коман
ду Path => Offset Path (Контур => Соз
дать параллельный контур).

7  В диалоговом окне Offset Path  (Соз
дать параллельный контур) установи
те флажок Preview (Просмотр), чтобы

App-SUH»4«-

Щ  в
И я  ► { (  :  ЕЕЭИт

ж т т¥Ж¥Ж
ш

V - l  J
n p r t f : м  в  5  pt Outside 

i M K  .< л Т л  л  л Т л

^  Default
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видеть результат производимых изменений. Задайте параметру Off
set (Смещение) значение -1  рх и щелкните по кнопке ОК.

8 В палитре Appearance (Оформление) щелкните по стрелке, располо
женной слева от слова Stroke (Обводка) (относящегося к оранжевой 
обводке), чтобы отобразить элементы управления Offset Path (Соз
дать параллельный контур) и Opacity (Непрозрачность). Щелкните 
мышью по слову Opacity (Непрозрачность) и выберите значение 
70% из раскрывающегося списка. Нажмите клавишу Esc, чтобы за
крыть палитру Transparency (Прозрачность).

9  Щелкните мышью по переключателю Visibility (Видимость) В  
в строке Offset Path  (Создать параллельный контур), чтобы спрятать 
этот эффект. Еще раз щелкните по переключателю Visibility (Види
мость), чтобы вновь применить эффект Offset Path (Создать парал
лельный контур). Щелкая мышью по переключателю Visibility (Ви
димость) в палитре Appearance (Оформление), вы отключаете тот 
или иной атрибут, не удаляя его окончательно.

Ю  Выполните команду меню Select => Deselect (Выделение Отме
нить выделение), сохраните файл и оставьте стрелку выделенной.

Добавление дополнительной заливки

Сейчас вы добавите еще одну заливку объекта, используя для этого 
элементы управления в палитре Appearance (Оформление). Таким об
разом можно добиться очень интересных результатов, работая с одним- 
единственным объектом.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Используя инструмент Selection (Выделение) It, щелкните по зали
той оранжевым градиентом фигуре позади текста 5 Little Duckies для 
ее выделения.

► Совет. Чтобы 
увидеть все скрытые 
атрибуты, выберите ко
манду Show All Hidden 
Attributes (Показать 
все скрытые атрибу
ты) в меню палитры 
Appearance (Оформ
ление).
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3 В палитре Appearance (Оформление) выделите строку атрибута Fill 
(Заливка), щелкнув по ней мышью.

4 Щелкните по кнопке Add New Fill (Добавить новую заливку) Q 
в нижней части палитры. Новая заливка будет добавлена в список 
палитры Appearance (Оформление) поверх уже имеющейся.

5 Не сбрасывая выделения со строки новой заливки, щелкните по 
раскрывающемуся списку Fill Color (Цвет заливки) и выберите об
разец с именем Duck. Новая заливка перекроет имеющуюся желто
оранжевую градиентную заливку Нажмите клавишу Esc, чтобы 
спрятать палитру Swatches (Образцы).

—“4

' t
* * * * * * * * *

fa *  fa
Й П  * * * * * * *

и  у  fc *-1

6 Щелкните по треугольнику, расположенному слева от выделенной 
строки атрибута Fill (Заливка), чтобы отобразить параметр Opacity 
(Непрозрачность) и, если понадобится, прокрутите список палитры 
немного вниз. Щелкните по слову Opacity (Непрозрачность), чтобы 
открыть палитру Transparency (Прозрачность).

7  В палитре Transparency (Прозрачность) из раскрывающегося списка 
Blend Mode (Режим наложения) выберите пункт Multiply (Умноже
ние). Задайте параметру Opacity (Непрозрачность) значение 10% 
и нажмите клавишу Enter или Return, чтобы закрыть палитру.

• Примечание.
Миниатюра, отобра
жаемая в палитре 
Transparency (Про
зрачность) может отли
чаться в зависимости 
от установленной на 
используемом компью
тере операционной 
системы.

8 Выполните команду меню File => Save (Файл 
сбрасывайте выделение с фигуры.

Сохранить). Не
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Посредством переупорядочивания строк атрибутов оформления вы мо
жете кардинально изменить вид вашей иллюстрации. В палитре Appear
ance (Оформление) заливки и обводки располагаются в одноуровневом 
списке сверху вниз, что соответствует порядку их наложения на монтаж
ной области: от переднего плана к заднему. Вы можете изменять поря
док строк атрибутов точно так же, как положение слоев в палитре Layers 
(Слои). Теперь вы измените вид иллюстрации, по-другому расположив 
атрибуты в палитре Appearance (Оформление).

1 Измените размер палитры Appearance (Оформление), чтобы отобра
зилось все ее содержимое. Щелкните по треугольнику Q слева от всех 
строк атрибутов представления, чтобы открыть их параметры.

2 Перетащите атрибут Fill (Заливка) с при
мененным образцом Duck, расположив 
его под строкой изначального атрибута Fill 
(Заливка).

Размещение измененного атрибута Fill (За
ливка) под строкой изначального варианта 
этого же атрибута изменяет вид иллюстрации.
Исходная желто-оранжевая заливка теперь 
будет перекрывать новую заливку.

3 Выполните команду меню Edit => Undo Move Appearance Item (Ре
дактирование => Отменить: Переместить элемент оформления), что
бы строка с новой заливкой опять вернулась в свое исходное положе
ние между строкой атрибута Fill (Заливка) и Stroke (Обводка).

Применение атрибутов оформления к слою

К слоям можно также применять простые атрибуты оформления. На
пример, чтобы сделать все объекты частично прозрачными, щелкните по 
значку Target (Цель) этого слоя и измените прозрачность, указав значе
ние 50% (или любое другое).

Сейчас вы назначите слой и добавите к нему эффект Drop Shadow 
(Тень).

1 Щелкните по значку палитры Layers (Слои) 0 , чтобы открыть ее. 
В палитре Layers (Слои) щелкните по треугольнику слева от слоя 
Buttons, чтобы развернуть его содержимое (если это будет необхо
димо).

2 Найдите в палитре подслой circles и щелкните по значку Target 
(Цель) Е9 Для этого слоя.

Переупорядочение атрибутов оформления

Appearance

□  p « lh

О  ► : а
О  ► F«B: в Г
о  ► H I: В  '

М

Opacity: Default Ш

□  ■ fx .

_

<S> Ч  Й

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 499



3 Откройте палитру Appearance (Оформление) и обратите внимание 
на надпись Layer (Слой) в верхней части палитры. Эта надпись озна
чает, что все применяемые атрибуты будут применены ко всем объ
ектам слоя. При выделении слоя, содержащего другие объекты, такие 
как группа или слой, в палитре Appearance (Оформление) появляет
ся надпись Contents (Содержимое), двойной щелчок по которой по
зволяет изменять содержимое слоя.

4  Щелкните по кнопке Add New Effect (Добавить новый эффект) g j 
в нижней части палитры Appearance (Оформление) и выберите 
пункт Stylize => Drop Shadow (Стилизация => Тень) из открывшего
ся контекстного меню.

5 В диалоговом окне Drop Shadow (Тень) задайте параметрам следую
щие значения: Opacity (Непрозрачность) 25%, X Offset (Сдвиг по 
оси X) -2  рх, Y Offset (Сдвиг по оси Y) и Blur (Размытие) 2 рх. Щел
кните по кнопке ОК.

Drop S te d m

6 Щелкните по значку палитры Layers (Слои) Q и обратите внимание 
на то, что значок Target (Цель) Щ теперь закрашен. Это означает, что 
к данному слою были применены атрибуты оформления.

7  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.
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Использование стилей графики

Стиль графики — это сохраненный набор атрибутов оформления, кото
рый можно использовать повторно. Использование различных стилей 
графики позволяет быстро изменить внешний вид объектов и текста во 
всем документе.

Элементы управления палитры Graphic Styles (Стили графики), которую 
можно вызвать командой меню Window => Graphic Styles (Окно => Сти
ли графики), позволяют создавать, именовать, сохранять, применять 
и удалять эффекты и атрибуты для объектов, слоев и групп.

Также можно удалить ссылку на стиль графики для определенного объ
екта, чтобы изменить его атрибуты, не изменяя оформление других объ
ектов, использующих этот же стиль.

А. Миниатюра стиля 
графики

Б. Кнопка Graphic 
Styles Libraries 
Menu

В. Кнопка Break Link 
To Graphic Style

Г. Кнопка New 
Graphic Style

Д. Кнопка Delete 
Graphic Style

Допустим, у вас есть карта, в которой используется фигура, представля
ющая собой город, и вы создали стиль графики, окрашивающий фигуру 
в зеленый цвет и добавляющий эффект тени. Затем вы можете исполь
зовать этот стиль х'рафики для окрашивания всех фигур городов на кар
те. Если позже вы решите использовать другой цвет, то сделаете залив
ку стиля, например, синей. Цвет всех объектов, использующих данный 
стиль графики, изменится на синий.

Создание и сохранение стиля графики

Далее вы назовете и сохраните новый стиль графики, использующий 
атрибуты оформления, которые вы только что задали для фигуры бо- 
дика позади текста Clothing. Затем вы примените несколько атрибутов 
оформления к другим фигурам.

1 Выберите команду Reset Essentials (Восстановить Основные сведе
ния) в раскрывающемся списке на панели приложения, чтобы вер
нуть рабочую среду в состояние по умолчанию.

2 Щелкните в правой части рабочей среды по значку палитры Graphic 
Styles (Стили графики) !д|, чтобы открыть ее.

► Совет. Чтобы 
создать стиль графи
ки, вы также можете 
выделить объект, на 
основе которого будете 
создавать стиль. Удер
живая кнопку мыши, 
перетащите миниа
тюру оформления из 
палитры Appearance 
(Оформление) в па
литру Graphic Styles 
(Стили графики).
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Используя инструмент Selection (Ука
затель) It, щелкните для выделения фи
гуры бодика позади надписи Clothing.

В нижней части палитры Graphic 
Styles (Стили графики) щелкните по 
кнопке New Graphic Style (Новый 
стиль графики) Q.

В палитре Graphic Styles (Стили гра
фики) дважды щелкните по миниатю
ре нового стиля графики. В диалого
вом окне Graphic Style Options (Параметры стиля графики) дайте 
новому стилю имя Icons. Щелкните по кнопке ОК.

Создайте новый стиль графики Дважды щелкните мышью Переименуйте созданный стиль графики
по созданному стилю графики

6 Щелкните по значку палитры Appear
ance (Оформление), и в верхней ее части 
вы увидите надпись Path: Icons (Контур: 
Icons). Эта надпись означает, что к выде
ленной иллюстрации (контуру) был при
менен графический стиль с именем Icons.

7 Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение), 
а затем сохраните файл.

И  P ath: Icons.

О  ► '»ui. Щ 5 pt

►  [Q j 5p t Outsrfe

► F0I: Ц

Ooacitv: D«efault

□  Ж fx , <S>

Применение стиля графики к объекту

Стили графики легко можно применять к другим объектам. Сейчас вы 
примените только что созданный вами стиль графики Icons к еще одной 
фигуре.

1 Используя инструмент Selection (Выделение) It, щелкните для вы
деления фигуры погремушки слева от слова Toys.
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2 Щелкните по вкладке Graphic Styles (Стили графики), чтобы от
крыть одноименную палитру, а затем щелкните по стилю с именем 
Icons, чтобы применить его атрибуты к выделенному объекту.

Вы также можете применить стиль графики, перетащив его миниатюру 
с палитры Graphic Styles (Стили графики) на нужный объект, даже если 
этот объект не был выделен.

3 Выполните команду меню File => Save (Файл => Сохранить).

Замена атрибутов стиля графики

После создания графического стиля вы можете продолжать редактиро
вать объект, к которому применили этот стиль. Вы также можете изме
нить сам стиль графики, и тогда все объекты, использующие его, будут 
автоматически обновлены.

1 Используя инструмент Selection (Выделение) Ь, щелкните по фигу
ре бодика, чтобы вновь выделить ее. В палитре Graphic Styles (Стили 
графики) вы увидите, что выделен стиль графики Icons (вокруг него 
появилась рамка). Это означает, что к объекту был применен данный 
стиль графики.

2 Щелкните по вкладке палитры Appearance (Оформление). Измени
те цвет оранжевой обводки на белый. Щелкните по вкладке палитры 
Graphic Styles (Стили графики), чтобы убедиться, что стиль Icons 
больше не выделен. Это означает, что к выделенному объекту данный 
стиль не применен.

3 Удерживая клавишу Alt (Windows) или Option (OS X), перетащите 
фигуру бодика на миниатюру стиля Icons в палитре Graphic Styles 
(Стили графики). Отпустите кнопку мыши, а затем и клавишу- 
модификатор, когда миниатюра окажется выделена.
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Измените цвет обводки

4

5

6 

7

Удерживая клавишу Alt (Windows) или Option (OS X), перетащите 
фигуру на миниатюру стиля

Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

Используя инструмент Selection и удерживая клавишу Shift, щел
кните мышью по фигуре кроватки позади текста Furniture, по фигуре 
подарка за текстом Registry и по фигуре письма за текстом Contact.

Щелкните по стилю графики Icons в палитре Graphic Styles (Стили 
графики), чтобы применить соответствующие атрибуты к выделен
ным объектам.

Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Применение стиля графики к слою

Если стиль графики применен к слою, значит, этот стиль окажется при
менен ко всем элементам, которые будут добавлены на данный слой. Сей
час вы создадите новый стиль графики и примените его к слою.

1 Щелкните по вкладке палитры Appear
ance (Оформление). В верхней части па
литры вы увидите надпись No Selection:
Icons (Нет выделения: Icons) (возможно, 
вам придется прокрутить палитру вверх).
При применении атрибутов оформления, 
стилей графики и т. п. фигуре, которую вы 
создадите следующей, будут присвоены 
атрибуты, указанные в палитре Appear
ance (Оформление).

2 Щелкните по кнопке Clear Appearance (Очистить оформление) ^  
в нижней части палитры Appearance (Оформление). Выделите пункт 
No Selection (Нет выделения) в верхней части палитры.

Appearance

Я  N o  S e le c t io n : Ic o n s

►  ■  5 pt

►  5 p t Outside

► F'l. I  
Ob«c.tv: Default

а ж fc ®
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Кнопка Clear Appearance (Очистить оформление) удаляет все атрибуты 
оформления, примененные к объекту, включая обводки и заливки. Щел
кнув по ней, когда на монтажной области ничего не выделено, можно за
дать оформление по умолчанию для новых фигур.

3 Щелкните по кнопке Add New Effect (Добавить новый эффект) 0  
и в появившемся меню выберите команду Stylize => Drop Shadow 
(Стилизация => Тень).

4  В диалоговом окне Drop Shadow (Тень) задайте параметру Opac
ity (Непрозрачность) значение 100%, параметру X Offset (Сдвиг 
по оси X) значение 2 рх, а параметрам Blur (Размытие) и Y Offset 
(Сдвиг по оси Y) значение 2 рх. Щелкните по кнопке ОК. Обратите 
внимание, что эффект Drop Shadow (Тень) появится в списке пали
тры Appearance (Оформление). Возможно, вам придется прокрутить 
содержимое палитры вниз, чтобы увидеть этот эффект.

I
Drop Shadow

M o d e : Multip ly  *

O p a c ity :  С Е Е З Э Я Н  

X O ff s e t :  С Е Е З М  

Y O ffse t :  С О Б Я Я В  

Biur.
•  C o l o r  Q  D a r k n e s s :

Очистите оформление Добавьте эффект Drop Shadow Результат

Если вы не выделили ни одного объекта, то новый стиль будет создан на 
основе текущих установок атрибутов оформления, которые отображают
ся в палитре Appearance (Оформление).

5 Щелкните по вкладке палитры Graphic 
Styles (Стили графики). Удерживая кла
вишу Alt (Windows) или Option (OS X), 
щелкните по кнопке New Graphic Style 
(Новый стиль графики) Q  и дайте новому 
стилю имя Icons shadow. Затем щелкните 
по кнопке ОК

Удерживание клавиши-модификатора позво
ляет открыть диалоговое окно при щелчке мышью. В нижнем левом углу 
миниатюры стиля графики отобразится значок с косой чертой красного 
цвета. Это означает, что данный стиль графики не имеет атрибутов за
ливки и обводки. Теперь вы назначите стилю подслой bases, чтобы при
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менить эффект Drop Shadow (Тень) ко всем фигурам на этом слое. При 
назначении слоя выделяются все контуры слоя на монтажной области.

6 Щелкните по значку палитры Layers (Слои) £2 в правой части рабо
чей среды, чтобы развернуть ее.

7  В палитре Layers (Слои) щелкните по треугольнику Q слева от слоя 
Button, чтобы развернуть его содержимое. Затем щелкните по значку 
Target (Цель) В  справа от имени подслоя bases.

8 Щелкните по значку палитры Graphic Styles (Стили графики) g§, а за
тем по миниатюре стиля Icons shadow, чтобы применить его к слою 
и ко всему его содержимому. Оставьте объекты на монтажной области 
выделенными.

layers
® I
О

О

О I

►  Н  7 э р  nav 

▼  Щ  Buttons

Ц  с Path >

text

icons

bases
circles

G

©

О

P Щ -а Я -Sr

A p pearan ce Graphic S ty les ►► '=3

Выделите значок Target нужного Примените стиль графики Результат
слоя

При попытке применить несколько стилей графики к одному слою стиль, 
примененный последним, переопределяет предыдущий. Если вы приме
ните стиль графики к объекту, а затем примените другой стиль к слою 
(или подслою), на котором находится данный объект, то он получит фор
матирование обоих стилей в совокупности.

Обратите внимание, что фигура подарка над словом Registry не имеет 
эффекта тени. Это произошло потому, что данная фигура не находится 
на подслое bases.

9  Щелкните по значку палитры Layers 
(Слои) 0  и переместите объект <Path>
(<Контур>), расположенный в верхней 
части списка слоя Buttons, в верхнюю 
часть списка элементов слоя bases, что
бы добавить объект на этот подслой и тем 
самым применить стиль графики Icons 
shadow к фигуре подарка.

1 0  Выполните команду меню Select => Dese
lect (Выделение => Отменить выделение), 
а затем сохраните файл.
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Далее вы отредактируете эффект Drop Shadow (Тень), примененный 
к слою.

1 Щелкните в правой части рабочей среды по значку палитры Appear
ance (Оформление) Q, чтобы открыть ее.

2 Выбрав инструмент Selection (Выделение), щелкните по фигуре бо- 
дика позади текста Clothing.

3 Обратите внимание на текст Layer: Icons 
shadow (Слой: Icons shadow) в верхней 
части палитры Appearance (Оформле
ние). Из этого становится понятно, что 
изображение бодика находится на слое, 
к которому был применен стиль графики 
Icons shadow.

4  Щелкните по надписи Layer: Icons shad
ow (Слой: Icons shadow), чтобы полу
чить доступ к настройкам эффекта Drop 
Shadow (Тень), примененного к слою.
Это действие также выделит все фигуры 
на слое.

5 В палитре Appearance (Оформление) 
щелкните по подчеркнутому тексту Drop 
Shadow (Тень). В диалоговом окне Drop Shadow (Тень) задайте па
раметру Opacity (Непрозрачность) значение 25% и щелкните по 
кнопке ОК. Не закрывайте палитру Appearance (Оформление).

6  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Применение существующих стилей графики

Вы можете применить к вашей иллюстрации стиль графики из библи
отек Illustrator CS6. Сейчас вы добавите графические стили к кнопкам 
в макете.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размерам окна).

Вы примените существующий стиль графики к кнопке Go, расположен
ной в правом верхнем углу монтажной области.

2 Щелкните по вкладке палитры Graphic Styles (Стили графики). 
Щелкните по кнопке Graphic Styles Libraries Menu (Меню «Би-

Изменение стиля графики, примененного к слою

►>

Layer: Icons shads*
h  &

■ P a th : Ic o n s

► ■ 5 pt

о  ► □ 5 pt Outside
ж

Л  ►
□  А

II *

A ppearance G r .'. iiii t  St,1«s »  ~Ш

Ц  L a y e r : Ic o n s  sh a d o w

► Совет. Вы также 
можете выделить 
значок Target (Цель) 
подслоя bases в пали
тре Layers (Слои) и на
строить этот эффект 
в палитре Appearance 
(Оформление).
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► Совет. Для загруз
ки предыдущих или 
следующих графиче
ских стилей в палитру 
библиотеки Illuminate 
Styles (Стили подсвет
ки) воспользуйтесь 
стрелками, рас
положенными внизу 
палитры.

блиотеки стилей графики») |Я  и выберите 
библиотеку Illuminate Styles (Стили под
светки). Прокрутите содержимое палитры 
и щелкните по стилю Illuminate Yellow, до
бавляя его в палитру Graphic Styles (Стили 
графики) текущего документа.

• Примечание.
При щелчке мышью 
по выбранному стилю 
графики последний бу
дет добавлен в палитру 
Graphic Styles (Стили 
графики) текущего до
кумента.

• Примечание.
На панели Control 
(Управление) может 
отобразиться значок 
предупреждения, но 
в этом нет ничего 
страшного. Он пред
упреждает о том, что 
самая верхняя заливка 
или обводка в данный 
момент не активна.

4  Выбрав инструмент Selection (Выделение) It, выделите белый пря
моугольник в правом углу монтажной области (справа от поля ввода 
текста с надписью Search). Будьте внимательны, чтобы ненароком не 
выделить белый текст Go, расположенный на этом прямоугольнике.

5 Поместите курсор на миниатюру стиля Illuminate Yellow, затем нажми
те и удерживайте правую кнопку мыши (Windows) или кнопку мыши 
с клавишей Ctrl (OS X) — и посмотрите, как будет выглядеть кнопка 
с примененным стилем графики. Отпустите кнопку мыши (и клавишу- 
модификатор на компьютере с операционной системой OS X).

Предварительный просмотр позволяет, не внося изменений, увидеть, как
будет выглядеть объект после применения стиля графики.

6 Щелкните по стилю графики Illuminate Yellow, чтобы применить его 
к объекту. Щелкните по вкладке палитры Graphic Styles (Стили гра
фики), чтобы закрыть группу палитр.

Выделите белый прямоугольник Просмотрите стиль графики Результат

7 Выполните команду меню File => Save (Файл => Сохранить). Не 
сбрасывайте выделение с объекта.

В нижней части палитры Graphic Styles 
(Стили графики) щелкните по кнопке 
Graphic Styles Libraries Menu (Меню «Би
блиотеки стилей графики») ЦД и выберите 
пункт Additive (Дополнения). В палитре 
Additive (Дополнения) щелкните по ми
ниатюре стиля Round Comers 10 pt, чтобы 
также добавить его в палитру Graphic Styles (Стили графики). За
кройте палитру Additive (Дополнения).
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Применение нескольких стилей графики

К объекту, которому уже назначен стиль графики, вы можете также приме
нить другие стили. Это окажется полезным, если вы захотите добавить объ
екту дополнительные свойства, определенные в другом стиле графики.
1 Не сбрасывая выделения с прямоугольника позади текста Go, щел

кните по раскрывающемуся списку Style (Стиль) на панели Control 
(Управление). На появившейся палитре Graphic Styles (Стили гра
фики) щелкните по стилю Round Corners 10 pt, чтобы применить его 
к кнопке Go.

2 Выполните команду меню Edit => Undo Graphic Styles (Редактиро
вание => Отменить: Стили графики).

3 Еще раз щелкните по раскрывающемуся списку Style (Стиль) на па
нели Control (Управление). В появившейся на экране палитре щел
кните по стилю Round Corners 10 pt, удерживая при этом клавишу Alt 
(Windows) или Option (OS X). Удерживание клавиши-модификатора 
позволяет добавить атрибуты нового стиля к уже имеющемуся, не за
меняя при этом один стиль другим.

• Примечание.
Если на панели 
Control (Управление) 
не отображен рас
крывающийся список 
Style (Стиль), открой
те палитру Graphic 
Styles (Стили графики), 
щелкнув по значку 
этой палитры в правой 
части рабочей среды.

Примените стиль графики Результат Окончательный результат

4  Выберите инструмент Selection (Выделение) It и> удерживая кла
вишу Shift, щелкните по тексту Go, после чего выполните команду 
меню Object => Group (Объект => Сгруппировать).

5 Щелкните по ссылке X, Y, W  (Ш ) или Н (В) на панели Control 
(Управление), чтобы открыть палитру Transform (Трансформирова
ние). Установите флажок Scale Strokes & Effects (Масштабировать 
обводки и эффекты) в нижней части палитры.

6 В палитре Transform (Трансформирование) щелкните по кнопке Con
strain W idth And Height Properties (Сохранять соотношение шири
ны и высоты) gig. Задайте параметру W  (Ш ) значение 25. Нажмите 
клавишу Enter или Return, чтобы одновременно изменить также зна
чение высоты и скрыть палитру Transform (Трансформирование).

7  Перенесите группу объектов кнопки Go вправо, к полю ввода текста 
Search. Используйте «быстрые» направляющие, чтобы выровнять 
эти объекты.
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Установите флажок Измените значение ширины Перетащите и выровняйте кнопку

8 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Применение стиля графики к тексту

Далее вы примените имеющийся стиль графики к тексту.
1 Используя инструмент Selection (Выделение) щелкните по тексту 

Clothing, выделив его. Выполните команду меню Select => Same => Fill 
& Stroke (Выделение => По общему признаку => С одинаковыми за
ливкой и обводкой), чтобы выделить все пять текстовых объектов.

2 Откройте палитру Graphic Styles (Стили графики) -gs, щелкнув по 
ее значку g . В меню палитры установите флажок напротив пункта 
Override Character Color (Изменять цвет текста), если данный фла
жок сброшен. При применении стиля графики к шрифту цвет залив
ки текста замещает цвет заливки стиля. Чтобы не допустить этого, 
нужно поставить флажок Override Character Color (Изменять цвет 
текста).

3 В меню палитры Graphic Styles (Стили графики) -=1 установите 
флажок напротив пункта Use Text For Preview (Использовать текст 
для просмотра).

4  Установив курсор на миниатюру стиля Blue Neon, нажмите и удер
живайте правую кнопку мыши (Windows) или кнопку мыши с кла
вишей Ctrl (OS X), чтобы просмотреть, как будет выглядеть текст 
с примененным стилем графики. Отпустите кнопку мыши (и клави
шу Ctrl (OS X)). Обратите внимание, что если бы не был установлен 
флажок Override Character Color (Изменять цвет текста), цвет за
ливки остался бы черным.
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5 Щелкните по вкладке палитры Appearance (Оформление), а затем 
нажмите кнопку Clear Appearance (Очистить оформление) [3] в ниж
ней части палитры, чтобы удалить форматирование стиля графики.

6 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Копирование и удаление стилей графики

После создания нескольких стилей графики и наборов атрибутов оформ
ления у вас может появиться желание использовать их для других объ
ектов вашей иллюстрации. Для применения и копирования атрибутов 
оформления можно использовать палитры Graphic Styles (Стили графи
ки) и Appearance (Оформление), а также инструменты Eyedropper (Пи
петка) и Live Paint Bucket (Быстрая заливка).
Далее вы примените стиль к одному из объектов, используя палитру Lay
ers (Слои).
1 Увеличьте размер палитры Layers (Слои), чтобы отобразить все слои, 

которые есть в иллюстрации. Развернув слой Buttons и удерживая 
клавишу Alt (Windows) или Option (OS X), щелкните по значку Tar
get (Цель) |3  подслоя bases и перетащите его на значок Target (Цель) 
подслоя text, расположенного на две строки выше.

Удерживание клавиши Alt (Windows) или Option (OS X) во время пере
мещения позволяет скопировать атрибуты оформления одного слоя в дру
гой. Закрашенный значок Target (Цель) Q  говорит о том, что данный слой 
содержит атрибуты оформления. Чтобы переместить, а не скопировать 
атрибуты одного слоя на другой, просто перетащите значок Target (Цель). 
Тогда к тексту также будет применен атрибут Drop Shadow (Тень).

Далее, используя палитру Layers (Слои), вы удалите атрибуты оформле
ния этого слоя.

2 В палитре Layers (Слои) щелкните по значку Target (Цель) подслоя
text.
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• Примечание.
Для получения более 
подробной инфор
мации о значении 
термина р астр овое  
изображ ен ие  см. раз
дел «Векторная графи
ка против растровой» 
урока 15.

Перетащите значок Target (Цель) на кнопку Delete Selection (Уда
лить выделенное) (Ц в нижней части палитры Layers (Слои), что
бы избавиться от атрибутов оформления этого слоя. Щелкните по 
вкладке палитры Layers (Слои), закрыв ее.

buttons

► В 10(1

|  ►  QQ Masthead 

| ►  Ц  Page content 

►  Ш Ш  Background

Вы также можете удалить атрибуты оформления выделенного объекта 
или слоя, используя палитру Appearance (Оформление). Для этого вы
делите объект, а затем в меню палитры выберите команду Reduce То Ba
sic Appearance (Сократить до основного оформления). Данное действие 
удалит все оформление объекта, оставив одну заливку и одну обводку.

4 Выполните команду меню File => Save (Файл => Сохранить), а затем 
команду File => Close (Файл => Закрыть).

Создание графики для Всемирной паутины

Процесс создания графики для использования во Всемирной паутине 
подразумевает преобразование векторных объектов в растровые. В Ado
be Illustrator это делается с помощью команды Save For Web (Сохранить 
для Интернета). Вы можете сохранить изображения в нескольких фор
матах, таких как GIF, JPEG и PNG. Перечисленные форматы специально 
оптимизированы для использования во Всемирной паутине и поддержи
ваются большинством современных браузеров. Ключом эффективного 
использования графики на сайтах является поиск такого разрешения, 
размеров и цветопередачи изображения, при которых бы сохранялось его 
оптимальное качество.
• Примечание. Данный раздел книги представляет собой лишь введение в техно
логии использования основных инструментов и процессов для сохранения веб
контента из программы Illustrator и не может рассматриваться как полноценное 
руководство. Для получения более подробной информации см. раздел «Форматы 
файлов для экспорта изображений» в справочных материалах программы Illustrator.
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Очень важно, чтобы рисунки, особенно изображения со стандартным 
разрешением для веб-графики в 72 точки на дюйм, выглядели очень чет
ко. Чтобы веб-дизайнеры смогли создавать макеты страниц с точностью 
до пиксела, вам следует выровнять свою иллюстрацию по пиксельной 
сетке. Пиксельная сетка представляет собой сетку с 72-мя квадратными 
ячейками по вертикали и горизонтали. Эту сетку можно увидеть в режи
ме Pixel Preview (Просмотр в виде пикселов) (View => Pixel Preview 
(Просмотр => Просмотр в виде пикселов)) и при масштабе изображения, 
большем или равном 600%.

Когда у объекта включено свойство выравнивания по пиксельной сетке, 
все его сегменты будут подогнаны по ней, благодаря чему обводка объек
тов окажется особенно четкой. При создании нового документа флажок 
Align New Objects То Pixel Grid (Выровнять новые объекты по пиксель
ной сетке) устанавливается автоматически при выборе пункта Web (Для 
Интернета) из раскрывающегося списка Profile (Профиль) диалогового 
окна New Document (Новый документ). В результате все объекты нового 
файла будут автоматически выравниваться по пиксельной сетке. Также 
вы можете выровнять объекты по пиксельной сетке в уже существующем 
файле, чем и займетесь чуть позже в этой части урока.

1 Не закрывая файл web- 
store.ai, выполните ко
манду меню File => Open 
(Файл => Открыть). В диа
логовом окне New Docu
ment (Новый документ) из 
раскрывающегося списка 
Profile (Профиль) выберите 
пункт Web (Для Интернета). В нижней части диалогового окна щел
кните по треугольнику слева от слова Advanced (Дополнительно).

В группе дополнительных настроек, вы можете видеть, что по умолча
нию параметру Color Mode (Цветовой режим) присвоено значение RGB, 
параметру Raster Effects (Растровые эффекты) — значение 72ppi, а фла
жок Align New Objects То Pixel Grid (Выровнять новые объекты по пик
сельной сетке) установлен.

2 Нажмите кнопку Cancel (Отмена).

3 Не закрывая файл webstore.ai, выполните команду меню File => Doc
ument Color Mode (Файл => Цветовой режим документа). В открыв
шемся меню вы увидите, что выбран режим RGB.

Выравнивание объектов по пиксельной сетке

-  Advanced

Color Mode: KGB *

Rjstw Efforts: Screen {/? . Dpi)

Review Mode OefjuK *

V  Align New Object; to Puel Grid
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► Совет. Вы можете 
отключить пиксельную 
сетку, выбрав команду 
меню Edit => Prefer
ences => Guides &
Grid (Редактиро
вание => Установ
ки => Направляющие 
и сетка) (либо Illus
trator => Preferenc
es => Guides & Grid 
(Illustrator => Установ
ки => Направляющие 
и сетка), если у вас 
компьютер с операци
онной системой OS X) 
и сбросив флажок 
Show Pixel Grid (Above 
600% Zoom) (Показать 
пиксельную сетку (мас
штаб более 600%)).

* Примечание.
Объект, не имеющий 
ни одной прямой, 
вертикальной или 
горизонтальной, 
линии, выровнять по 
пиксельной сетке не
возможно. Например, 
прямоугольник, рас
положенный под углом, 
не будет «подтянут» 
к пиксельной сетке, так 
как у него нет ни одной 
вертикальной или го
ризонтальной прямой 
линии.

Вы можете установить другой цветовой режим после создания докумен
та. Таким образом изменится цветовой режим по умолчанию для всех но
вых цветов.

4  Выберите инструмент Zoom (Масштаб) <3̂  и очертите прямоуголь
ник вокруг слова Little, расположенного справа от изображения 
утки в заголовке, чтобы приблизить. Данный текст уже преобразован 
в контуры.

5 Выполните команду меню View => Pixel Preview (Просмотр => Про
смотр в виде пикселов), чтобы отобразить растрированную версию 
иллюстрации и пиксельную сетку.

Рисунок в режиме Preview Рисунок в режиме Pixel Preview

Увеличив масштаб изображения до 600% и более, в режиме Pixel Preview 
(Просмотр в виде пикселов) вы увидите пиксельную сетку, делящую 
монтажную область на элементы размером 1/72 дюйма.

6  Выбрав инструмент Selection (Выделение) It, щелкните по группе 
текстовых фигур, начинающейся со слова Little.

8 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

9  Выполните команду меню Select => Object => Not Aligned To Pixel
Grid (Выделение => По типу объектов => Без выравнивания по пик
сельной сетке), чтобы выделить все объекты в документе, которые

Щелкните по слову Trans
form (Трансформирова
ние) на панели Control 
(Управление) или по
одной из ссылок — X, Y, W  
(Ш ) или Н (В). В нижней 
части открывшейся па
литры Transform (Транс
формирование) установи
те флажок Align То Pixel 
Grid (Выровнять по пик
сельной сетке). Сбросьте и еще раз установите этот флажок, чтобы 
проанализировать изменения краев фигур текста.
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не выровнены по пиксельной сетке, но к которым можно применить 
данный тип выравнивания.

Ю  Щелкните по слову Transform (Трансформирование) на панели Con
trol (Управление), затем щелкните по флажку Align То Pixel Grid 
(Выровнять по пиксельной сетке). Не закрывайте палитру.

11 Из меню палитры Transform (Трансформирование) -Щ выберите 
пункт Align New Objects То Pixel Grid (Выровнять новые объекты 
по пиксельной сетке).

При выборе этой команды программа будет автоматически выравнивать 
по пиксельной сетке все новые объекты. Напомним также, что если вы 
выбрали профиль Web (Для Интернета) при создании документа, то эта 
функция уже должна быть установлена.

12  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Сглаживание текста

В палитре Character (Символ) в программе Illus
trator доступны следующие параметры сглажи
вания текста: None (Нет), Sharp (Жесткое), Crisp 
(Четкое) и Strong (Насыщенное).

Параметры сглаживания можно задавать отдель
но для каждого текстового объекта.

Атрибуты сглаживания текста сохраняются как 
часть документа.

При экспорте в форматы BMP, PNG, Targa, JPEG 
и TIFF вы можете выбрать в раскрывающемся 
списке An ti-a lias in g  (Применить сглаживание 
краев иллюстрации) следующие варианты сгла

живания: None (Нет), A rt-O ptim ized  (Лучшее качество объектов) и Text- 
Optim ized (Лучшее качество текста).

Как и в более ранних версиях программы, при экспорте с использованием 
значения Art-O ptim ized  (Лучшее качество для объектов) выполняется рас
трирование изображения.

Однако при растрировании иллюстрации параметры сглаживания текста 
не используются.

При выборе параметра Text-Optim ized (Лучшее качество для текста) вы
полняется растрирование текстовых объектов с использованием новой 
функции сглаживания.

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r
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Фрагментация изображения

• Примечание.
Более подробную 
информацию о созда
нии фрагментов см. 
в разделе «Создание 
фрагментов» в спра
вочных материалах 
программы Illustrator.

• Примечание.
Для получения более 
подробной информа
ции о создании слоев 
см. раздел «Создание 
слоев» урока 8.

Если после создания иллюстрации вы выбрали команду меню File => Save 
For Web (Файл => Сохранить для Интернета), Illustrator создаст единый 
файл изображения, размер которого соответствует размеру монтажной 
области. Вы можете сделать несколько монтажных областей для изобра
жения, каждая из которых будет содержать часть веб-страницы, напри
мер, кнопку. Более того, вы можете сохранить каждую монтажную об
ласть в отдельный файл.

Кроме того, вы можете создать иллюстрацию на монтажной области, 
а потом разрезать ее. Illustrator позволяет создавать фрагменты, опреде
ляющие границы того или иного элемента веб-страницы. Допустим, вы 
создали макет всей веб-страницы на одной монтажной области, но среди 
прочих элементов иллюстрации у вас есть векторная фигура, которую 
вы планируете сохранить как кнопку для сайта. Эта фигура может быть 
оптимизирована для сохранения в формате GIF, тогда как остальные 
элементы иллюстрации — для сохранения в формате JPEG. Вы можете 
изолировать изображение кнопки, создав для него отдельный фрагмент. 
Затем вы сохраните иллюстрацию как веб-страницу, воспользовавшись 
командой Save For Web (Сохранить для Интернета), при этом вы так
же можете сохранить фрагменты в отдельные файлы, отличающиеся от 
остальных по формату и дополнительным настройкам.

Далее вы создадите новый слой, который будет содержать фрагменты, 
а затем разобьете иллюстрацию на фрагменты.

1 Откройте палитру Layers (Слои), щелкнув 
мышью по ее значку 0 . Выделите слой Тор 
nav. Удерживая клавишу Alt (Windows) или 
Option (OS X), щелкните по кнопке Create 
New Layer (Создать новый слой) □  в ниж
ней части палитры Layers (Слои). В диало
говом окне Layer Options (Параметры слоя) 
измените имя слоя на Slices и щелкните по 
кнопке ОК. Убедитесь, что новый слой Slic
es выделен в палитре Layers (Слои).

После создания фрагменты появятся в пали
тре Layers (Слои) и вы сможете совершать над ними такие операции, как 
выделение, сброс выделения, изменение размеров и пр. Это позволит вам 
сохранять все фрагменты на одном слое, что, хотя и не является обяза
тельным, значительно упрощает работу с ними.

2 Выберите инструмент Slice (Фрагменты) на панели Tools (Ин
струменты). Щелкните мышью и проведите инструментом Slice 
(Фрагменты) по изображению утки, по цифре 5 и по тексту Little

Layers /W bo ► ►  • ir

11 Щ S ic e s
1

' о  !1» В ’» » . О
О ▼ НВ Buttons о
О ► Ц  text о

► Щ icons 6-
О  j1 ► Ь а м а О
О  ’ ;1 ► Щ aretes ©

О 1 ►Щ Masthead о
О ►Q  P ag e  cof'te... о

6 Layers '*4 ч  tar
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Duckies. He беспокойтесь по поводу точного совпадения границ 
фрагмента с выделяемой фигурой, чуть позже вы подгоните размер.

При создании фрагмента Illustrator автоматически разбивает окружа
ющее пространство на дополнительные фрагменты с тем, чтобы сохра
нить расположение элементов на странице. Автоматические фрагменты 
создаются на тех участках иллюстрации, которые вы не разбили на фраг
менты самостоятельно. Illustrator переразбивает автоматические фраг
менты каждый раз, когда вы создаете собственный фрагмент. Обратите 
внимание на цифру 3 в углу только что созданного фрагмента. Програм
ма автоматически нумерует фрагменты слева направо и сверху вниз, на
чиная с левого верхнего угла иллюстрации.

Далее вы создадите фрагмент на основе выделенных объектов.

3 Выберите инструмент Selection (Выделение) ^ и щелкните по группе 
объектов кнопки Go в верхнем правом углу монтажной области. Воз
можно, вам потребуется увеличить масштаб отображения.

4  В палитре Layers (Слои) выберите слой Slices, чтобы поместить на 
него новый фрагмент.

5 Выполните команду меню Ob
ject => Slice => Create From 
Selection (Объект => Фрагмен
ты => Создать по выделенной об
ласти).

Illustrator позволяет делать фраг
менты на основе созданных вами на
правляющих или выделенных в окне 
документа объектов.

Выделение и редактирование фрагментов

Редактирование пользовательских фрагментов изображения требуется, 
например, когда меняется или все изображение, разбитое на фрагменты, 
или содержимое одного пользовательского фрагмента.

► Совет. Если требу
ется, чтобы размеры 
создаваемого фраг
мента совпадали с гра 
ницами выделенного 
элемента монтажной 
области, воспользуй
тесь командой Ob
ject => Slice => Make 
(Объект => Фрагмен
ты => Создать).
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• Примечание.
Более подробную 
информацию о созда
нии фрагментов ищите 
в разделе «Создание 
фрагментов» в спра
вочных материалах 
программы Illustrator.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Выберите на панели Tools (Инструменты) инструмент Slice Selec
tion (Выделение фрагмента) нажав и удерживая кнопку мыши на 
значке инструмента Slice (Фрагменты) /Г .

3 Щелкните в центре первого созданного вами фрагмента, над текстом 
5 Little Duckies. Программа выделит выбранный фрагмент, при этом 
по углам появятся маркеры ограничительной рамки.

Инструмент Slice Selection (Выделение фрагмента) позволяет редакти
ровать созданные фрагменты разными способами. Кроме того, вы може
те выделить пользовательский фрагмент, выбрав инструмент Selection 
(Выделение) или Direct Selection (Прямое выделение) и щелкнув мы
шью по границе фрагмента или по его имени в палитре Layers (Слои).

4  Поместите указатель над левой границей выделенного фрагмента. 
Когда указатель примет вид двойной стрелки, перетаскивайте его, на
жав и удерживая кнопку мыши, влево до тех пор, пока левая граница 
фрагмента не совпадет с левым краем монтажной области.

5 Поместите указатель над правым нижним маркером ограничитель
ной рамки выделенного фрагмента. Щелкните мышью и перетащите 
границы фрагмента так, чтобы они как можно плотнее сомкнулись 
вокруг текста 5 Little Duckies.

При фрагментации содержимого монтажной области, все атрибуты 
оформления, такие как эффект Drop Shadow (Тень), должны оказаться 
внутри одного фрагмента. Добиться этого может быть весьма сложно, 
если, например, тень от объекта сильно размыта. При использовании ко
манды меню Object => Slice => Create From Selection (Объект => Фраг
менты => Создать по выделенной области) создается фрагмент, вклю
чающий все свойства оформления и эффекты, если те были применены 
непосредственно к объекту, а не к слою, на котором он расположен. Ис
пользуя инструмент Slice Selection (Выделение фрагмента), вы можете 
перемещать фрагмент, копировать, вставлять или удалять его и др.
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6 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем — View => Lock Slices (Просмотр => Закре
пить фрагменты). Сохраните файл.

Использование команды Save For Web

Закончив разбивать иллюстрацию на фрагменты, вы можете, если будет 
необходимо, оптимизировать ее для использования во Всемирной пау
тине. Для этого следует воспользоваться командой File => Save For Web 
(Файл => Сохранить для Интернета), чтобы выбрать дополнительные па
раметры оптимизации и просмотреть оптимизированную иллюстрацию 
перед сохранением изменений. Это последний этап создания контента 
для сайта.

1 Выполните команду меню View => Hide Slices (Просмотр => Спря
тать фрагменты).

Во время работы над иллюстрацией совершенно не обязательно ото
бражать созданные фрагменты. Их лучше будет скрыть, чтобы вы могли 
сконцентрироваться на выделении объектов иллюстрации, а не фрагмен
тов. Вы также можете скрыть слой, на котором находятся фрагменты, 
воспользовавшись палитрой Layers (Слои).

2 Выберите инструмент Selection (Выделение) ^ и, удерживая клави
шу Shift, щелкните мышью по изображению утки, цифре 5, словосо
четанию Little Duckies и кнопке Go в верхнем правом углу монтаж
ной области.

3 Выберите команду Object => Hide => Other Layers (Объект => Спря
тать => Остальные слои).

а

Duckies
   „_____________________________________________________ i

При сохранении фрагментов с использованием команды Save For Web 
(Сохранить для Интернета) все объекты, отображаемые во фрагменте, бу
дут объединены в однослойное растровое изображение. Если возникнет 
необходимость сохранить в выделенном фрагменте прозрачные участки 
(часть изображения будет скрыта), в первую очередь вам потребуется 
скрыть те объекты, которые вы не желаете сохранять. Участки фрагмен
та, через которые вы видите монтажную область, могут быть или не быть 
прозрачными в зависимости от выбранного вами формата изображения.
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• Примечание.
Чтобы изменять раз
меры фрагментов, их 
необходимо разблоки
ровать, или открепить. 
Выполните команду 
меню View => Lock 
Slices (Просмотр => За
крепить фрагменты). 
Если напротив имени 
команды в меню View 
(Просмотр) установлен 
флажок, значит, фраг
менты закреплены 
(заблокированы).

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

5 Выполните команду меню View => Show Slices (Просмотр => Пока
зать фрагменты) и убедитесь в том, что объекты и примененные эф
фекты Drop Shadow (Тень) находятся во фрагменте. Если это не так, 
вы можете изменить размер любого из фрагментов: созданного вами 
или сгенерированного программой.

6 Выполните команду меню File => Save For Web (Файл => Сохранить 
для Интернета).

7  В верхней части диалогового окна Save For Web (Сохранить для Ин
тернета) щелкните по вкладке 2-Up (2 варианта), чтобы изменить 
режим просмотра. Вы увидите два окна. Левое содержит исходную 
иллюстрацию, правое — оптимизированную.

8 Выбрав инструмент Slice Selection (Выделение фрагмента) щел
кните в правом окне по фрагменту, который включает изображение 
утки и текст, если данный фрагмент не был выделен программой 
автоматически. Выделенный фрагмент можно отличить по светло- 
коричневой рамке вокруг него и контрастности.

9  В группе элементов управления Preset (Стиль) в правой части диа
логового окна из раскрывающегося списка Optimized File Format 
(Оптимизированный формат файла), находящегося под раскрыва
ющимся списком Name (Имя), выберите пункт PNG-24.

В группе элементов управления Preset (Стиль) вы можете выбрать один 
из четырех форматов файла: GIF, JPEG, PNG -8 или PNG-24, а также до
полнительные настройки сохранения. Эти настройки отличаются в зави
симости от выбранного формата файла. Если изображение содержит бо
лее одного фрагмента, и вы хотите сохранить их все, то вам потребуется 
сохранить каждый фрагмент в отдельном файле.

Ю И з  раскрывающегося списка Export (Экспорт) выберите пункт Se
lected Slices (Выделенные фрагменты).

Все выделенные в диалоговом окне Save For Web (Сохранить для Ин
тернета) фрагменты будут экспортированы. После настройки параме

520 УРОК 13 Применение атрибутов оформления и стилей графики



тров оптимизации вы можете выделить несколько фрагментов, щелкая 
мышью по ним с зажатой клавишей Shift. Выбор пункта All User Slices 
(Все пользовательские фрагменты) из раскрывающегося списка Export 
(Экспорт) позволяет экспортировать сразу все созданные вами фраг
менты.

11 Нажмите кнопку Preview (Просмотр) в нижнем левом углу диало
гового окна, чтобы запустить браузер, используемый в вашей опера
ционной системе по умолчанию, и просмотреть, как в нем будет вы
глядеть фрагментированное изображение. После просмотра закройте 
браузер и вернитесь в программу Illustrator.

• Примечание.
Если после нажа
тия кнопки Preview 
(Просмотр) ничего не 
происходит, попробуй
те нажать ее еще раз. 
Возможно, вам также 
понадобится нажать 
кнопку Select Browser 
Menu (Меню выбора 
браузера), справа 
от кнопки Preview 
(Просмотр), и выбрать 
команду Edit List (Ре
дактировать список) из 
появившегося меню, 
чтобы добавить в меню 
новый браузер.

12  В диалоговом окне Save For Web (Сохранить для Интернета) нажми
те кнопку Save (Сохранить).

1 3 В  диалоговом окне Save 
Optimized As (Сохранить 
оптимизированный как) 
перейдите к папке Les- 
sons\Lessonl3. Дайте 
файлу имя logo и нажми
те кнопку Save (Сохра
нить).

1 4  Перейдите к папке Les- 
sonl3 и откройте создан
ную программой Illustra
tor папку images. В этой 
папке должен быть един
ственный файл изображения, имя которого совпадает с указанным 
в диалоговом окне Save Optimized As (Сохранить оптимизирован
ный как). Вы увидите, что к имени файла были добавлены знак под
черкивания и число, обозначающее номер фрагмента.

► Совет. При выделении фрагментов в диалоговом окне Save For Web (Сохранить 
для Интернета) и установке настроек оптимизации параметры сохраняются в файле 
вместе с выбранными фрагментами. Это значит, что если вам потребуется изменить 
иллюстрацию и сохранить фрагмент еще раз, вы сможете выбрать данный фрагмент, 
используя инструмент Slice Selection (Выделение фрагмента), и выполнить команду 
File => Save Selected Slices (Файл => Сохранить выделенные фрагменты). В резуль
тате иллюстрация сохранится в указанной вами папке, при этом к ней будут приме
нены настройки оптимизации.
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• Примечание.
Если откроется диа
логовое окно Save As 
(Сохранить как), со
храните файл в той же 
папке, что и в первый 
раз, и перезапишите 
файл webstore.ai.

1 5 Вернитесь в программу Illustrator и откройте 
палитру Layers (Слои). Из меню палитры 
выберите команду Show All Layers (Показать 
все слои), чтобы отобразить голубые значки на 
белых фигурах.

1 6  Выполните команду меню File => Save 
(Файл => Сохранить), а затем закройте файл.

522 УРОК 13 Применение атрибутов оформления и стилей графики



Контрольные вопросы
1 Как добавить к объекту вторую обводку?
2 В чем разница между применением стиля графики к слою и к объекту?
3 Как добавить стиль к уже существующему стилю графики?
4  Как удалить атрибут оформления, используя палитру Layers (Слои)?
5 Зачем необходимо выравнивать объекты по пиксельной сетке?
6 Назовите три графических файловых формата, которые могут быть выбраны в диалого

вом окне Save For Web (Сохранить для Интернета).

Ответы
1 Нужно щелкнуть по кнопке Add New Stroke (Добавить новую обводку) в палитре Ap

pearance (Оформление) или выбрать команду Add New Stroke (Добавить новую об
водку) в меню этой палитры. Обводка появится в начале списка атрибутов оформле
ния. Цвет и толщина ее будут такими же, как у исходной обводки.

2 После применения к слою стиля графики он автоматически станет применяться ко всем 
объектам, добавляемым в этот слой. Например, если в слое 1 создать круг, а затем пере
местить его в слой 2, к которому был применен эффект Drop Shadow (Тень), то круг 
приобретет данный эффект.
Если же стиль применяется к отдельному объекту, он не оказывает влияния на дру
гие объекты в слое. Пример: если применить эффект Roughen (Огрубление) к конту
ру треугольника, а затем переместить его в другой слой, то этот треугольник сохранит 
прежний эффект.

3 Если к объекту уже применен стиль графики, нужно щелкнуть по новому стилю в па
литре Graphic Styles (Стили графики), удерживая клавишу Alt (Windows) или Op
tion (OS X).

4  В палитре Layers (Слои) нужно щелкнуть по значку Target (Цель) у слоя. Для уда
ления атрибута оформления достаточно перетащить в палитре значок Target (Цель) 
на кнопку Delete Selection (Удалить выделенное). Удалить атрибуты оформления вы
бранного объекта или слоя можно также, используя палитру Appearance (Оформле
ние). Для этого нужно выделить объект и выберать в меню палитры команду Reduce То 
Basic Appearance (Сократить до основного оформления). Оформление объекта будет 
сброшено к исходному состоянию.

5 Когда активна функция Align То Pixel Grid (Выровнять по пиксельной сетке), все вер
тикальные и горизонтальные сегменты объекта выравниваются по пиксельной сетке, 
благодаря чему его обводка приобретает большую четкость.

6 В диалоговом окне Save For Web (Сохранить для Интернета) можно выбрать следую
щие три файловых формата: GIF, JPEG и PNG. При этом последний доступен в двух 
версиях: PNG -8 и PNG-24.
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Ж  М  РАБОТА
с с и м в о л а м и

Обзор урока

В этом уроке вы научитесь:

• использовать экземпляры символов;

• создавать символы;

• редактировать и переопределять символы;

• использовать инструменты для работы с символами;

• сохранять иллюстрации в палитре Symbols (Символы) 
и извлекать иллюстрации из нее;

• работать с символами в приложении Adobe Flash.

© Для выполнения урока потребуется около часа. Если 
это необходимо, удалите со своего жесткого диска папку 
предыдущего урока и скопируйте на него папку Lessoni4.



Палитра Sym bols (Символы) позволяет многократно использовать 
один объект для заполнения страницы. Символы в сочетании со 
специальными инструментами предоставляют возможности, благодаря 
которым создание повторяющихся фигур, таких как трава, становится 
легким и увлекательным процессом. Палитру Sym bols (Символы) можно 
также использовать в качестве базы данных для хранения иллюстраций 
и проецирования символов на трехмерные объекты.
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Начало работы

В этом уроке вы добавите несколько символов на карту. Прежде чем при
ступить, вы восстановите настройки программы Adobe Illustrator CS6 по 
умолчанию. Затем вы откроете файл с окончательным вариантом иллю
страции, чтобы ознакомиться с тем, что вам предстоит создать.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lessonl4 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Официальный 
учебный курс» —  см. раздел «Копирование файлов официального учебного курса».

3 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл L14end_l.ai, расположенный в папке Lessoni4.

Если во время работы вам потребует
ся сверяться с законченным вариан
том карты, выполните команду меню 
View => Zoom Out (Просмотр => Умень
шение) и настройте размер окна. Вос
пользуйтесь инструментом Hand (Рука)
^5, чтобы разместить иллюстрацию 
в удобном для вас месте экрана. Если же 
вы не хотите оставлять файл открытым, 
выполните команду File => Close (Файл => Закрыть).

Прежде чем приступить к работе, вы откроете существующий файл ил
люстрации.

4 Выполните команду меню File => Open (Файл => Открыть) и открой
те файл L14start_l.ai, расположенный в папке Lessonl4.

5 Выполните команду меню File => Save As (Файл => Сохранить как). 
Назовите файл map.ai и выберите для сохранения папку Lessonl4. 
В раскрывающемся списке Save As 
Туре (Тип файла) (Windows) или 
Format (Формат) (OS X) оставьте 
выбранным тип файла Adobe Illus
trator (*.AI/ai) и щелкните по кноп
ке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параме
тры сохранения в формате Illustra
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tor) оставьте без изменений установки по умолчанию и щелкните по 
кнопке ОК

6 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Основные сведения).

7 Дважды щелкните по инструменту Hand (Рука) чтобы подогнать 
монтажную область по размеру окна.

Работа с символами

Символ — это графический объект, который доступен в палитре Sym
bols (Символы) и может быть использован повторно. (Палитра Sym
bols (Символы) открывается командой меню Window => Symbols 
(Окно => Символы).) Например, если создать символ из фигуры рыбы, 
то затем можно будет быстро добавлять в иллюстрацию множество эк
земпляров (называемых также образцами) этого символа, что избавит вас 
от необходимости рисовать каждую очередную рыбу отдельно. Все экзем
пляры фигуры станут ссылаться на соответствующий символ в палитре 
Symbols (Символы), поэтому их легко можно будет изменить, используя 
инструменты для работы с символами. При редактировании исходного 
символа изменятся все экземпляры, ссылающиеся на него. Например, вы 
сможете перекрасить фигуры рыбы из зеленого в синий цвет в одно мгно
вение. Использование символов позволяет не только сэкономить время, 
но и значительно уменьшить размер файла. Они также могут быть ис
пользованы для создания SW F-файлов или иллюстраций для проектов 
Flash.

• Щелкните в правой части рабочей среды по значку палитры Symbols 
(Символы) 0 ,  чтобы развернуть ее. Потратьте немного времени, изу
чая элементы управления, расположенные в этой палитре.

А. Символы Д. Кнопка Symbol
Options

Б. Кнопка Symbol
Libraries Menu E. Кнопка New

Symbol
В. Кнопка Place

Symbol Instance Ж. Кнопка Delete
Symbol

Г. Кнопка Break 
Link To Symbol

б в г д Е ж

В программе Illustrator доступен обширный набор библиотек символов, 
например, Tiki (Тики) и Hair and Fur (Волосы и шерсть). Открыть та
кую библиотеку можно в палитре Symbols (Символы) или с помощи 
команды меню Window => Symbol Libraries (Окно => Библиотеки сим
волов).

• Примечание.
Слева показана пали
тра Symbols (Симво
лы), используемая для 
документа map.ai, от
крытого в программе.
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Использование библиотек символов программе Illustrator

► Совет. Если вы 
хотите видеть в пали
тре Symbols (Символы) 
имена, а не только 
миниатюры, выберите 
в меню палитры ▼= ко
манду Small List View 
(Маленькие миниатю
ры и имена) или Large 
List View (Большие 
миниатюры и имена).

Вы начнете работу над иллюстрацией, добавив символ из имеющейся би
блиотеки.

1 Выполните команду меню View => Smart Guides (Просмотр => «Бы
стрые» направляющие), чтобы отключить «быстрые» направля
ющие.

2 Щелкните в правой части рабочей сре
ды по значку палитры Layers (Слои) 0 , 
чтобы развернуть ее. Щелкните по пун
кту Symbols, выделив этот слой. Свер
ните содержимое всех слоев, щелкая по 
треугольникам слева от их имен.

При добавлении символов в документ они 
становятся частью выделенного в этот мо
мент слоя.

В Щелкните в правой части рабочей сре
ды по значку палитры Symbols (Символ!

4 Щелкните по кнопке Symbol Libraries 
Menu (Меню «Библиотеки символов»)
!Ш в нижней части палитры Symbols 
(Символы) и выберите библиотеку Maps 
(Карты). Она откроется в плавающей па
литре.

Эта библиотека независима от файла, с ко
торым вы работаете, но вы можете импортировать в документ любой из 
символов, после чего использовать его в иллюстрации.

5 При перемещении указателя над симво
лами в палитре Maps (Карты) отобража
ются всплывающие подсказки с имена
ми этих символов. Щелкните по символу 
Rest Area, чтобы добавить его в палитру 
Symbols (Символы) текущего докумен
та. Закройте палитру Maps (Карты).

У каждого документа есть набор символов по умолчанию, который хра
нится в палитре Symbols (Символы). При добавлении символов в эту па
литру они будут сохранены только для активного документа.

6  Используя инструмент Selection (Выделение) Ь, перетащите символ 
Rest Area из палитры Symbols (Символы) на область иллюстрации, 
занимаемую парком «UNION PARK» (малая зеленая зона). Пере

• 8 j ► В  Terrain

В Layers И  -|  @

0 , чтобы развернуть ее.
X
Maps

А Ио<§> во V .  Щ
т в в я  шгш
№. 4 ►

шшm  *
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тащите еще один символ Rest Area, разместив на большой зеленой 
зоне, занимаемой территорией парка «CENTRAL PARK».

Каждый раз при перетаскивании символа Rest Area на монтажную об
ласть создаются его экземпляры. Далее вы измените размер одного из 
экземпляров символа, расположенных на странице.
► Совет. Вы можете также скопировать экземпляр символа на монтажной области 
и вставить его столько раз, сколько нужно. Это действие аналогично перетаскива
нию его с палитры Symbols (Символы) на монтажную область.

7 Используя инструмент Selection (Выделение), выделите крайний 
справа экземпляр символа R est Area, находящийся в области «CEN
TRAL PARK». Удерживая клавишу Shift, перетащите правый верх
ний угол экземпляра символа вниз и влево, уменьшив его размер 
с сохранением пропорций. Отпустите кнопку мыши, а затем клавишу- 
модификатор.

Перетащите символ на монтажную область Измените размер
экземпляра символа

Не сбрасывайте выделение с экземпляра символа. Обратите внимание, 
что на панели Control (Управление) отображается слово Symbols (Сим
волы) и параметры символа.

Далее вы отредактируете исходный символ Rest Area, изменив оба его 
экземпляра на монтажной области.

8  Используя инструмент Selection (Выделение) It, дважды щелкните 
по символу R est Area в зоне парка «CENTRAL PARK».

Появится диалоговое окно с предупреждением о том, что вы собираетесь 
изменить исходный символ и изменение будет применено ко всем его эк
земплярам. Щелкните по кнопке ОК для продолжения. Включится ре
жим изоляции, который не позволит вам трансформировать другие объ
екты, расположенные на странице.

При этом размер экземпляра символа Rest Area, по которому вы совер
шили двойной щелчок, изменится. Так происходит потому, что редакти-

• Примечание.
Несмотря на то, что 
экземпляры символов 
можно трансформиро
вать множеством спо
собов, определенные 
их свойства отредакти
ровать нельзя. Напри
мер, неизменен цвет 
заливки —  он контро
лируется исходным 
символом в палитре 
Symbols (Символы).
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• Примечание.
Для создания символа 
можно использовать 
только встроенное (не 
связанное) изобра
жение.

руется исходный символ, а не экземпляр, размен которого был изменен 
вам чуть ранее. Теперь вы можете отредактировать фигуры, составля
ющие символ.
► Совет. Еще один способ редактирования символа состоит в том, чтобы выделить 
его экземпляр на монтажной области, а затем щелкнуть по кнопке Edit Symbol (Ре
дактировать символ) на панели Control (Управление).

9  Выберите инструмент Zoom (Масштаб) ^  и очертите прямоуголь
ник вокруг экземпляра символа в области «CENTRAL PARK», чтобы 
приблизить его.

1 0  Используя инструмент Selection (Выделение), щелкните по одной из 
красных фигур, составляющих изображение столика для пикника.

11  На панели Control (Управление) измените цвет заливки символа, вы
брав образец с именем Local Green.

1 2  Используя инструмент Selection (Выделение), дважды щелкните за 
пределами символа Rest Area для выхода из режима изоляции или 
щелкните два раза по кнопке Exit Isolation Mode (Выйти из режима 
изоляции) Q  в левом верхнем углу монтажной области.

^  Ren Area

-Hr

... ■

1 3  Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру экрана) и обра
тите внимание, что теперь оба экземпляра символа Rest Area на мон
тажной области имеют зеленый цвет заливки.

1 4  Выполните команду меню File => Save (Файл =s> Сохранить). 

Создание символов

В программе Illustrator можно создавать свои собственные символы из 
любых объектов, включая контуры, составные контуры, текст, растровые 
изображения, сетки и группы объектов. Символы даже могут включать 
в себя мазки кисти, переходы, эффекты и экземпляры других символов. 
Сейчас вы создадите свой собственный символ на основе существующей 
иллюстрации.
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1 Выполните команду меню View => symbol_content (Просмотр => sym- 
bolcon ten t). При этом будет увеличен масштаб, и в окне отобразится 
область за правым краем монтажной области.

2 Используя инструмент Selection (Выделение) It, очертите мышью 
область вокруг изображения желтой вилки за правым краем монтаж
ной области. Перетащите выделенные фигуры в пустое пространство 
палитры Symbols (Символы).

3 В диалоговом окне Symbol Options (Параметры символа) измените 
имя символа на Food и в раскрывающемся списке Туре (Тип) выбе
рите значение Graphic (Графика). Щелкните по кнопке ОК, чтобы 
создать символ.

В диалоговом окне Symbol Options (Параметры символа) вы увидите 
примечание, что в программе Illustrator нет отличий между типами сим
вола Movie Clip (Видеоролик) и Graphic (Графика). Поэтому, если вы не 
планируете экспортировать данный символ в программу Adobe Flash, то 
можно не беспокоиться о значении параметра Туре (Тип).

Symbol Options

N am *: R W B B B

Type; Graphic *  : R egistration : Щ

Align to  Pixel Grid

ф  "Movie Clip’ and 'Graph*' are tags fo r 
Flash import. There is no difference 
between these two symbols In Illustrator

Cancel OK

• Примечание. Если вы создаете иллюстрацию для использования во Всемирной па
утине или для отображения на экране, тогда, чтобы выровнять экземпляры символов 
по пиксельной сетке, вы можете выбрать команду меню Align То Pixel Grid (Выровнять 
по пиксельной сетке) в диалоговом окне Symbol Options (Параметры символа). Более 
подробную информацию о пиксельной сетке можно получить, обратившись к уроку 13.

После создания символа Food исходная группа изображения вилки за 
правым краем монтажной области будет преобразована в экземпляр сим
вола Food. Вы можете сохранить или удалить его.

4 Если будет необходимо, измените по
рядок следования символов в палитре 
Symbols (Символы). Для этого помести
те значок символа Food справа от значка 
символа Rest Area.

5 Выполните команду меню File => Save 
(Файл => Сохранить).

Swatches Brush*». Symbols

► Совет. По умолча
нию выделенный гра
фический объект ста
новится экземпляром 
нового символа. Если 
вы хотите избежать та
кого преобразования, 
при создании нового 
символа удерживайте 
клавишу Shift.
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Параметры символа

В диалоговом окне Sym bol Options (Параметры символа) вы встретите ряд 
настроек, имеющих отношение к работе в приложении Adobe Flash. Эти на
стройки кратко описаны ниже и будут более подробно рассмотрены далее 
в данном уроке.

• В качестве типа символа выберите вариант M ovie Clip  (Видеоролик). 
В программах Flash и Illustrator видеоролик (фрагмент ролика) являет
ся типом символа по умолчанию.

• Укажите расположение опорной точки символа на сетке регистрации. 
Расположение опорной точки влияет на положение символа в экран
ной системе координат.

• Если в программе Flash планируется использовать 9-фрагментное 
масштабирование, установите флажок Enable Guides For 9 -S lice Scal
ing (Включить направляющие 9-фрагментного масштабирования).

Из с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  I l lu s tra to r

Редактирование символа

В этом разделе вы добавите в иллюстрацию несколько экземпляров сим
вола Food. Затем вы отредактируете его в палитре Symbols (Символы), 
и все экземпляры будут обновлены.

1 Выполните команду меню View => Fit Artboard In Window (Подо
гнать монтажную область по размеру окна).

2 Используя инструмент Selection (Выделение) перетащите эк
земпляр символа Food (желтая вилка) так, чтобы он расположился 
справа от надписи «MARKET ST» в центральной части монтажной 
области.

Symbols ►► -н

ВГ.1

■> Ш Ч аа

3 Перетащите еще один экземпляр символа Food из палитры Symbols 
(Символы) и расположите его справа от надписи «EMERALD AVE». 
Точное положение показано на рисунке ниже.
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Сейчас вы научитесь добавлять дополнительные экземпляры симво
лов к уже размещенным на монтажной области, используя клавишу- 
модификатор.

4  Выбрав инструмент Selection (Выделение) It, нажмите и удерживай
те клавишу Alt (Windows) или Option (OS X). Перетащите один из 
уже размещенных на монтажной области экземпляров символа Food, 
чтобы создать его копию. Расположите его справа от надписи «WAL
NUT ST». Разместив экземпляр в нужном месте, отпустите кнопку 
мыши, а затем клавишу-модификатор.

5 Создайте еще четыре копии, перемещая один из экземпляров этого 
символа с зажатой клавишей Alt (Windows) или Option (OS X). Раз
местив их справа от надписей «EAST AVE», «PARK AVE», «COAST 
AVE» и «FACTORY ST».

ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS6 533



В итоге на монтажной области у вас должно получиться семь экземпля
ров символа Food.

6  Дважды щелкните по символу Food в палитре Symbols (Символы), 
чтобы начать его редактирование. В центре окна документа появится 
временный экземпляр символа.

Когда вы делаете двойной щелчок по символу в палитре Symbols (Сим
волы), чтобы отредактировать его, все содержимое монтажной области, 
за исключением временного экземпляра символа, скрывается. Это еще 
один способ редактирования символа.

7  Нажмите несколько раз сочетание клавиш Ctrl++ (Windows) или 
Command++ (OS X), чтобы увеличить масштаб отображения.

8 Используя инструмент Direct Selection 
(Прямое выделение) t̂ , щелкните по жел
той фигуре для ее выделения. На панели 
Control (Управление) измените цвет за
ливки на образец New Local Blue.

9  Выполните команду меню Select => All 
(Выделение => Все) или очертите мы
шью область вокруг фигур, используя 
инструмент Selection (Выделение).

10 Выполните команду меню Object => Transform => Scale (Объ
ект => Трансформировать => Масштабирование). Откроется однои
менное диалоговое окно. Задайте параметру Uniform Scale (Равно
мерно) значение 60%. Щелкните по кнопке ОК.

Так вы сможете выполнить масштабирование сразу всех экземпляров 
символа, вместо того чтобы изменять размер каждого по отдельности. 
Таким же образом вносятся и другие изменения в символ.

11 Дважды щелкните за пределами экземпляра символа или щелкните 
по кнопке Exit Isolation Mode (Выйти из режима изоляции) Q  в ле
вом верхнем углу монтажной области, чтобы увидеть всю иллюстра
цию.

12 Нажмите сочетание клавиш Ctrl+0 (Windows) или Command+0 
(OS X), чтобы подогнать монтажную область по размеру окна.

1 3  Выбрав инструмент Selection (Выделение), перетащите экземпляры 
символа Food как можно ближе к названиям улиц.
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Sca>e_________________________

| • Uniform:

Horizontal:

Vertical: Й З В Ш Ш Й

O ptions

Scale Strokes & Effects

Preview

Copy Cancel OK

Измените цвет заливки Измените содержимое

Как вы уже знаете, если дважды щелкнуть мышью по символу на монтаж
ной области, вы тут же сможете приступить к его редактированию. При 
выполнении двойного щелчка по символу в палитре Symbols (Символы) 
программа скрывает все объекты на монтажной области, кроме времен
ного экземпляра этого символа, отображаемого в центре окна документа. 
Во время работы вы можете пользоваться любым из данных способов.

1 4  Выполните команду меню File => Save (Файл => Сохранить).

Замена экземпляра символа другим символом

Далее вы создадите символ из других фигур, а затем замените им некото
рые из экземпляров символа Food.

1 Выполните команду меню View => symbol content (Просмотр => sym
bol content).

2 Используя инструмент Selection (Выделение) выделите группу зе
леных фигур со смайликом (но не два дерева).

3 Выполните команду меню Object => Transform => Scale (Объ
ект => Трансформировать => Масштабирование). В диалоговом окне 
Scale (Масштабирование) задайте параметру Uniform Scale (Равно
мерно) значение 60%, если оно не было установлено автоматически. 
Щелкните по кнопке ОК.

4  В нижней части палитры Symbols (Символы) щелкните по кнопке 
New Symbol (Новый символ) 0 .  В открывшемся диалоговом окне 
Symbol Options (Параметры символа) дайте новому символу имя

Результат
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Park, в раскрывающемся списке Туре (Тип) выберите пункт Graphic 
(Графика) и нажмите кнопку ОК.

Enable Guides for 9-Slice Scaling

Align to Pixel Grid

Q  ’ Movie Clip’  and "Graphic* are lags for 
Flash import. There is no difference 
between these two symbols in Illustrator.

Cancel OK

5 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

6  Используя инструмент Selection (Выделение), на монтажной об
ласти выделите экземпляр символа Food справа от надписи «PARK 
AVE». На панели Control (Управление) щелкните по раскрывающе
муся списку Replace (Заменить), чтобы отобразить содержимое па
литры Symbols (Символы). На открывшейся палитре щелкните по 
символу Park.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

8 Аналогичным образом замените на символ Park экземпляр симво
ла Food, расположенный на монтажной области справа от надписи 
«COAST AVE».

9  Не сбрасывая выделения с экземпляра символа Park, выполните ко
манду меню Select => Same => Symbol Instance (Выделение => По 
общему признаку => Одинаковые образцы символа).

Выполнение этой команды — потрясающий способ выделить сразу все
экземпляры символа в документе. Обратите внимание, что данная ко-
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манда также выделяет экземпляр символа, находящийся справа от мон
тажной области.

Ю  Выполните команду меню Object => Group (Объект => Группировать), 
а затем — File => Save (Файл => Сохранить). Не закрывайте файл.

Слои символа

При редактировании символа с использованием 
любого из описанных методов откройте палитру 
Layers (Слои). Вы увидите, что символ обладает 
собственной структурой слоев.

Аналогично тому, как это делается во время ра
боты с группой в режиме изоляции, в палитре 
отобразятся не все слои документа, а только 
связанные с символом. Используя палитру Lay

ers (Слои), вы можете переименовывать, добавлять, удалять, скрывать, по
казывать и переупорядочивать содержимое символа.

Изоляция отдельных экземпляров символа

Иногда необходимо бывает изменить только некоторые из экземпляров 
символа в монтажной области. Поскольку инструменты, предназначен
ные для работы с символами, позволяют вносить ограниченный набор 
изменений, таких как масштабирование, изменение непрозрачности, на
клон и пр., в отдельных случаях вам потребуется разорвать связь между 
символом и его экземпляром. При этом экземпляр символа на монтаж
ной области преобразуется в группу (если символ состоит из нескольких 
графических объектов).

Далее вы разорвете связь с исходным символом одного из экземпляров 
символа Food.

1 Убедитесь, что выбран ин
струмент Selection (Вы
деление) V Выделите на 
монтажной области эк
земпляр символа Food, 
находящийся справа от 
надписи «EAST AVE». На 
панели Control (Управле
ние) щелкните по кнопке 
Break Link (Разорвать 
связь).

Layers A rtb o m fx  »  •

▼ Щ  Symbol Edili...

»  Щ  Trees

► Щ <Cf.
► □  <Gr.

а  '♦ я

► Совет. Разорвать 
связь между символом 
и его экземпляром 
можно также, вы
делив экземпляр на 
монтажной области 
и щелкнув по кнопке 
Break Link То Symbol 
(Удалить ссылку на 
символ) ^  в нижней 
части палитры Symbols 
(Символы).
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Теперь этот объект представляет собой набор контуров, на что указывает 
слово Path (Контур) в левой части панели Control (Управление). Вы мо
жете увидеть контрольные точки этих контуров.

2 Выберите инструмент Zoom (Масштаб) ^  и очертите мышью об
ласть вокруг выделенного объекта для его увеличения.

3 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение). Выберите инструмент Direct Selection (Прямое 
выделение) и щелкните по фигуре цвета морской волны.

4 На панели Control (Управление) измените цвет заливки на образец 
Mid Gray.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл. Не сбрасывайте выделение 
с объектов.

Изменение дополнительных параметров символов

С помощью элементов управления палитры Symbols (Символы) можно 
легко переименовать символ, а также изменить его дополнительные па
раметры, при этом все его экземпляры, расположенные на монтажной об
ласти, будут обновлены. Сейчас вы переименуете символ R est Area.

1 Выполните команду меню View => Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна).

2 Убедитесь, что в палитре Symbols (Символы) выделен символ Rest 
Area. Щелкните по кнопке Symbol Options (Параметры символа) Ц| 
в нижней части палитры Symbols (Символы).

3 В диалоговом окне Symbol Options (Параметры символа) измени
те имя на Picnic area и в качестве типа символа выберите вариант 
Graphic (Графика). Щелкните по кнопке ОК.
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Использование инструментов для работы с символами

Инструмент Symbol Sprayer (Распыление символов) "jg на панели Tools 
(Инструменты) позволяет разбрасывать символы по монтажной области, 
создавая наборы символов. Набор символов — это группа экземпляров, 
создаваемая с помощью инструмента Symbol Sprayer (Распыление сим
волов). Данный инструмент может оказаться на самом деле полезным, 
если, например, вам нужно создать полноценное изображение травы, 
имея в своем распоряжении символ одной-единственной травинки. Рас
пыление изображений травинок значительно ускоряет процесс создания 
иллюстрации, кроме того, данный инструмент упрощает редактирование 
и каждого отдельного символа, и нескольких распыленных символов как 
группы. Можно создавать смешанные наборы экземпляров символов, 
используя инструмент Symbol Sprayer (Распыление символов) сначала 
с одним, а затем с другим символом.

Распыление экземпляров символов

Далее вы сохраните несколько изображений деревьев в качестве символа, 
а затем используете инструмент Symbol Sprayer (Распыление символов) 
для добавления деревьев к иллюстрации.

1 Выполните команду меню View => symbol content (Просмотр => sym
bol content).

2 Используя инструмент Selection (Выделение) It, заключите фигуры 
двух деревьев в рамку выделения.

3 Перетащите группу деревьев в палитру Symbols (Символы). В диа
логовом окне Symbol Options (Параметры символа) измените имя на 
Trees и в качестве типа символа выберите вариант Graphic (Графи
ка). Щелкните по кнопке ОК.

4 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем команду меню View => Fit Artboard In W in
dow (Просмотр => Подогнать монтажную область по размеру окна).

5 Выберите инструмент Symbol Sprayer (Распыление символов) 
на панели Tools (Инструменты). Убедитесь, что в палитре Symbols 
(Символы) выделен символ Trees.

6 Дважды щелкните по инструменту Symbol Sprayer (Распыление 
символов) g на панели Tools (Инструменты). В диалоговом окне 
Symbolism Tools Options (Параметры инструментов по работе с сим
волами) задайте следующие значения: Diameter (Диаметр) 1 in, In
tensity (Интенсивность) 5, Symbol Set Density (Плотность набора 
символов) 7. Щелкните по кнопке ОК.
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______________________ Symbolism Tools Options

D iam e ter : Q j B H H i

In ten sity :

S ym b o l S e t  D en sity : E S 3 S S S S

O to  OjO о 4o * 4 # О

Scru n c h : A v e r a g e  * S c re en : A v e r a g e  ▼

S iz e : A v e ra g e S tain : A v e r a g e  »

S p in : A v e r a g e  *

^  S h o w  B ru sh  S iz e  an d  In ten sity

S ty le : A v e r a g e  *

C a n c e l OK

• Примечание. Чем больше значение параметра Intensity (Интенсивность), тем 
выше скорость изменения —  инструмент распыляет символы быстрее и в большем 
количестве. Чем больше значение Symbol Set Density (Плотность набора символов), 
тем более плотно располагаются символы. Так, если бы вам нужно было распылить 
изображение травинки, вы, вероятнее всего, установили бы высокие значения обо
их параметров.

7 Поместите указатель над надписью «CENTRAL PARK». Используя 
инструмент Symbol Sprayer (Распыление символов), перетащите 
указатель слева направо и справа налево, как при использовании 
краскораспылителя или аэрозольной краски, чтобы создать деревья 
в парке. Отпустите кнопку мыши, когда на монтажной области поя
вится примерно столько же деревьев, сколько показано на рисунке.

Распыление символов) Обратите внимание на ограничительную рамку вокруг экземпляров сим-
и попробуйте по- вола Trees, которая говорит о том, что это набор символов. При распыле-
вторить предыдущее нии экземпляры группируются в один объект. Если перед распылением
действие. с помощью инструмента Symbol Sprayer (Распыление символов) был

выделен набор символов, то распыляемые экземпляры добавятся к нему. 
При необходимости вы можете легко удалить весь набор символов, вы
делив его и нажав клавишу Delete.

Распылите символы Результат

► Совет. Не прекра
щайте перемещение 
указателя. Если вы 
неудовлетворены ре
зультатом, выполните 
команду Edit => Undo 
Spraying (Редактиро
вание => Отменить:
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8 Выполните команду меню 
Select => Deselect (Выде
ление => Отменить выде
ление).

9  Установите инструмент 
Symbol Sprayer (Распыле
ние символов) над только 
что созданными изобра
жениями деревьев. На
жав и удерживая кнопку 
мыши, перетащите указатель, чтобы добавить еще деревья.

Обратите внимание, что после отпускания кнопки мыши ограничитель
ная рамка появится только вокруг нового набора символов. Чтобы доба
вить экземпляры символа к существующему набору, необходимо сначала 
выделить его.

Ю  Не сбрасывая выделения с только что созданного набора символов, 
нажмите клавишу Backspace или Delete, чтобы удалить его.

1 1  Выбрав инструмент Selection (Выделение), выделите первый создан
ный вами набор символов Trees.

12  Выберите инструмент 
Symbol Sprayer (Распыле
ние символов) и добавьте 
еще деревьев к первому 
набору Вместо того чтобы 
щелкать и перетаскивать 
указатель, попробуйте 
щелкать и сразу отпускать 
кнопку мыши, добавляя 
по одному дереву.

1 3  Выполните команду меню 
File => Save (Файл => Сохранить) и оставьте набор символов выде
ленным.

Редактирование наборов символов с использованием  
инструментов для работы с символами

Кроме Symbol Sprayer (Распыление символов), пользователям про
граммы Illustrator также доступны другие инструменты, позволяющие 
изменять размер, цвет, угол поворота и прочие параметры символов. Вы
полняя следующие шаги, вы отредактируете деревья в наборе символов 
Trees, используя инструменты для работы с символами с панели Tools 
(Инструменты).

► Совет. Если вас не 
устраивает положение 
дерева, вы можете вы
полнить команду меню 
Edit => Undo Spraying 
(Редактирование => От
менить: Распыление 
символов), удалив эк
земпляр, добавленный 
предыдущим щелчком 
мыши.
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► Совет. Если при 
использовании инст
румента Symbol Sizer 
(Размер символов) 
размер изменяется 
слишком быстро, дваж
ды щелкните по иконке 
этого инструмента на 
панели Tools (Инст
рументы) и уменьшите 
значения параметров 
Intensity (Интенсив
ность) и Symbol Set 
Density (Плотность 
набора символов) 
в диалоговом окне 
Symbolism Tools Op
tions (Параметры ин
струментов по работе 
с символами).

Убедитесь, что по-прежнему выделен набор символов Trees и выбран 
инструмент Symbol Sprayer (Распыление символов) Щелкните 
мышью по одному из деревьев, удерживая клавишу Alt (Windows) 
или Option (OS X), чтобы удалить этот экземпляр из набора.

Выберите инструмент Symbol Sizer (Размер символов) располо
женный на панели Tools (Инструменты) в той же группе инструмен
тов, что и инструмент Symbol Sprayer (Распыление символов) 
Дважды щелкните по значку инструмента Symbol Sizer (Размер сим
волов) и в открывшемся диалоговом окне Symbolism Tools Options 
(Параметры инструментов по работе с символами) задайте параме
тру Intensity (Интенсивность) значение 3.

Расположите указатель над одним из деревьев и выполните щелчок 
мышью, чтобы увеличить размер нескольких деревьев. Переместив 
указатель и установив его над другими деревьями, выполните щел
чок мышью, удерживая клавишу Alt (Windows) или Option (OS X), 
чтобы уменьшить размер символов. Сделайте некоторые деревья 
меньше остальных.

Измените размер некоторых деревьев Результат

I  Совет. Окружность 
вокруг указателя при 
выбранном инструмен
те для работы с сим
волами (она настраи
вается с помощью 
параметра Diameter 
(Диаметр)) означает, 
что все символы, попа
дающие в нее, будут из
менены тем или иным 
образом. Для измене
ния диаметра окруж
ности воспользуйтесь 
клавишами [ и ].

Теперь вы измените местоположение части деревьев в наборе символов.

4 Выберите инструмент Symbol Shifter (Смещение символов) ^  на па
нели Tools (Инструменты). Дважды щелкните по значку данного ин
струмента и в диалоговом окне Symbolism Tools Options (Параметры 
инструментов по работе с символами) задайте параметру Intensity 
(Интенсивность) значение 8, а затем щелкните по кнопке ОК.

Чем больше значение параметра Intensity (Интенсивность), тем дальше 
вы можете переместить экземпляры символов.

5 Поместите указатель над одним из изображений дерева в выбранном 
наборе символов и переместите его вправо или влево. Уберите деревья 
с надписи «CENTRAL PARK» так, чтобы ее стало видно полностью.

Чем больше вы перемещаете указатель, тем дальше вы отодвигаете эк
земпляры символов.
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Обратите внимание, что некоторые деревья располо
жены поверх других, хотя должны быть позади них.
Далее вы исправите этот недочет с помощью инстру
мента Symbol Shifter (Смещение символов).

Для выполнения следующих шагов, возможно, вам 
потребуется увеличить масштаб отображения набо
ра символов.

6 Выбрав инструмент Symbol Shifter (Смещение символов), несколь
ко раз нажмите клавишу [, чтобы уменьшить диаметр кисти инстру
мента. Убедитесь, что диаметр окружности рядом с указателем инст
румента не превышает размер отдельного экземпляра символа дерева. 
Нажав и удерживая клавишу Shift, щелкните по одному из деревьев, 
чтобы переложить его на передний план.

► Совет. Нажав 
и удерживая сочетание 
клавиш Shift+Alt (Win
dows) или Shift+Option
(OS X), щелкните по 
одному из деревьев, 
чтобы переложить его 
назад.

Измените порядок наложения экземпляров Результат
символа

7 Выберите инструмент Symbol Stainer (Обесцвечивание симво
лов) Не сбрасывая выделение с группы символов, поместите 
над ней указатель и несколько раз нажмите клавишу ], чтобы уве
личить диаметр кисти инструмента.

8 На панели Control (Управление) измените цвет заливки на New Lo
cal Yellow и начните щелкать мышью по деревьям.
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► Совет. Чем дольше 
вы удерживаете кнопку 
мыши, тем сильнее 
обесцвечивается 
экземпляр символа. 
Попробуйте несколько 
раз быстро нажать 
кнопку мыши.

Если вы не удовлетворены вне
сенными изменениями, вы мо
жете воспользоваться коман
дой меню Edit => Undo Staining 
(Редактирование => Отменить:
Обесцвечивание символов), 
либо щелкнуть по экземпля
рам символа, удерживая кла
вишу Alt (Windows) или Op
tion (OS X), чтобы уменьшить 
колоризацию символов.
► Совет. В программе Illustrator доступно еще несколько инструментов по работе 
с символами, вы можете с ними поэкспериментировать —  например, с инструмен
том Symbol Styler (Стили символов) g ,  позволяющим применять стили графики к эк
земплярам символов в наборе. Чтобы подробнее узнать о доступных инструментах 
по работе с символами, см. раздел «Инструменты по работе с символами и наборы 
символов» в справочных материалах программы Illustrator.
9  Выполните команду меню Select => Deselect (Выделение => Отме

нить выделение), а затем сохраните файл.

Копирование и редактирование наборов символов

Набор символов рассматривается как один объект. Чтобы отредактиро
вать экземпляры символов в наборе, необходимо использовать соответ
ствующие инструменты из панели Tools (Инструменты). Тем не менее вы 
можете скопировать экземпляры символов и видоизменить копии с по
мощью инструментов для работы с символами.

Далее вы скопируете набор символов Trees.

1 Выберите инструмент Selection (Выделение) ^ и щелчком мыши вы
делите набор символов Trees.

2 Нажмите и удерживайте клавишу Alt (Windows) или Option (OS X). 
Перетащите копии экземпляров влево и вниз, расположив их в левой 
нижней части области «CENTRAL PARK» (см. рисунок). Отпустите 
кнопку мыши, а затем клавишу-модификатор.
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•  П р и м е ч а н и е .  К набору символов можно применить разнообразные типы транс
формирования. Кроме того, можно изменить размер набора символов, перетаски
вая точки ограничительной рамки с помощью инструмента Selection (Выделение).
3 Выберите инструмент 

Symbol Shifter (Смеще
ние символов) ^  на пане
ли Tools (Инструменты).
Дважды щелкните по его 
значку и в открывшемся 
диалоговом окне задайте 
параметру Intensity (Ин
тенсивность) значение 9.
Нажмите кнопку ОК. Пе
реместите деревья в набо
ре символов так, чтобы они умещались на зеленой области парка, как 
показано на рисунке. Вы можете изменить диметр кисти инструмента, 
нажав клавишу [ или ]. Это действие позволит вам перенести меньшее 
(большее) количество деревьев.

4 Используя инструмент 
Symbol Shifter (Смещение 
символов) и удерживая 
клавишу Shift, щелкните 
мышью по деревьям, что
бы перенести их на перед
ний план. Щелкните по 
деревьям, удерживая кла
виши Shift+Alt (Windows) 
или Shift+Option (OS X), 
чтобы переложить изобра
жения деревьев назад.
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• Примечание.
Б и б л и о т е к и  с и м в о л о в  
с о х р а н я ю т с я  в  ф а й л а х  
ф о р м а т а  Adobe Illustra
tor (.ai).

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение).

6  Выполните команду меню File => Save (Файл => Сохранить).

Сохранение иллюстраций в палитре Symbols 
и извлечение их оттуда

Сохранение часто используемых логотипов или других иллюстраций 
в виде символов делает работу с программой Illustrator комфортнее. Од
нако символы, созданные в одном документе, к сожалению, недоступны 
в других документах. В следующей части урока вы сохраните созданные 
вами символы как новую библиотеку, что сделает их доступными в дру
гих документах и для других пользователей.

1 В палитре Symbols (Символы) щел
кните по кнопке Symbol Libraries Menu 
(Меню «Библиотеки символов») Щ  
и выберите в появившемся меню коман
ду Save Symbols (Сохранить символы).

• П р и м е ч а н и е .  При сохранении символов в виде 
отдельной библиотеки в окне при этом должен быть 
открыт и активен содержащий их документ.
2 В диалоговом окне Save Symbols As Li

brary (Сохранить символы как библиоте
ку) выберите папку для сохранения фай
ла библиотеки символов, например, Desktop (Рабочий стол). Дайте 
файлу имя map symbols.ai. Щелкните по кнопке Save (Сохранить).

• П р и м е ч а н и е .  Когда вы открываете диалоговое окно Save Symbols As Library
(Сохранить символы как библиотеку) в первый раз, по умолчанию открывается пап
ка Symbols (Символы). Вы можете сохранять создаваемые вами библиотеки в этой 
папке. Illustrator распознает все библиотеки, хранимые здесь, и делает их доступны
ми в меню Symbol Libraries (Библиотеки символов).
► С о в е т .  При сохранении библиотеки в папку по умолчанию допускается создавать 
вложенные папки и структурировать их по своему усмотрению. В будущем вы сможе
те легко обратиться к этим папкам, используя кнопку Symbol Libraries Menu (Меню 
«Библиотеки символов») или выполнив команду Window => Symbol Libraries => User 
Defined => ваша библиотека символов (Окно => Библиотеки символов => Определяе
мый пользователем => ваша библиотека символов).

3 Не закрывая файл map.ai, создайте новый документ, выбрав коман
ду меню File => New (Файл => Новый). Оставьте без изменений на
стройки по умолчанию и щелкните по кнопке ОК.

4 В палитре Symbols (Символы) щелкните по кнопке Symbol Librar
ies Menu (Меню «Библиотеки символов») и выберите в появив

Swatches Brushes Symbols >►

Save Symbols...

3D Symbols 
Arrows
Artistic Textures 
Celebration
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шемся меню команду Other Library (Другая библиотека). Откройте 
папку, в которую сохранили библиотеку map_symbols.ai, выберите ее 
и щелкните по кнопке Open (Открыть).

Откроется плавающая палитра с именем m apsym bols. Вы можете закре
пить ее в доке или оставить как есть. Палитра будет открыта до выхода 
из программы Illustrator. При повторном запуске Illustrator палитра не 
откроется.

5 Перетащите какие-либо символы библиотеки map_symbols из пали
тры в окно документа.

6 Выполните команду меню File => Close (Файл => Закрыть) и откажи
тесь от сохранения нового файла.

7 Закройте библиотеку map_symbols.

8 Для файла map symbols.ai выполните команду меню File => Save 
(Файл => Сохранить), а затем закройте его.

Проецирование символа на трехмерный объект

Вы можете спроецировать любую двухмерную иллюстрацию, сохранен
ную как символ в палитре Symbols (Символы), на выбранные поверх
ности трехмерного объекта. Подробную информацию о проецировании 
символов на поверхности трехмерного объекта см. в уроке 12.

Символы и интеграция с Adobe Flash

В программе Illustrator также существует поддержка экспорта симво
лов в файлы формата SWF и SVG. При экспорте во Flash-приложение 
в качестве типа символа следует выбрать вариант Movie Clip (Видео
ролик). В дальнейшем, работая в Adobe Flash, можно будет при необ
ходимости выбрать другой тип. Кроме того, Illustrator позволяет задать 
9-фрагментное масштабирование, чтобы обеспечить правильное масшта
бирование видеороликов при использовании в качестве компонентов 
пользовательского интерфейса.

Созданную в программе Illustrator графическую композицию легко будет 
открыть в среде редактирования Flash или непосредственно в проигры
вателе Flash Player. Объекты можно копировать и вставлять через буфер 
обмена, сохранять файлы в формате SWF или экспортировать непосред
ственно в программу Flash. Кроме того, в Adobe Illustrator предоставля
ется поддержка динамического текста и символов Flash.

Работа с символами в программе Illustrator подразумевает ту же последо
вательность действий, что и во Flash.
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• Шаг 1: создание символа. При создании символа в программе Illus
trator в диалоговом окне Symbol Options (Параметры символа) нуж
но дать символу имя и указать специфичные для Flash параметры: 
тип символа — Movie Clip (Видеоролик) — который используется 
по умолчанию для Flash-символов, расположение сетки регистрации 
Flash и направляющие 9-фрагментного масштабирования. Кроме 
того, многие из сочетаний клавиш, применяемых в программах Il
lustrator и Flash, совпадают, например, клавиша F8 используется для 
создания символа.

• Шаг 2: редактирование символов в изолированном режиме

• Шаг 3: свойства и связи символа

• Шаг 4: статические и динамические текстовые объекты, а также 
объекты для ввода текста.

Далее вы создадите кнопку, сохраните ее в виде символа, свойства кото
рого затем измените.

1 Выполните команду меню Window => Workspace => Reset Essentials 
(Окно => Рабочая среда => Восстановить Основные сведения).

2 Выполните команду меню File => New (Файл => Новый).

3 В диалоговом окне New Document (Новый документ) выберите про
филь Web в раскрывающемся списке Profile (Профиль). Для осталь
ных параметров оставьте значения по умолчанию и щелкните по 
кнопке ОК.

4 Выполните команду меню File => Save As (Файл => Сохранить как). 
Дайте файлу имя buttons.ai и выберите для сохранения папку Les- 
sonl4. В раскрывающемся списке Save As Туре (Тип файла) (Win
dows) или Format (Формат) (OS X) оставьте выбранным тип файла 
Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохранить). 
В диалоговом окне Illustrator Options (Параметры сохранения в фор
мате Illustrator) оставьте без изменений установки по умолчанию 
и щелкните по кнопке ОК

5 Выполните команду меню Window => Symbol Libraries => Web Buttons
And Bars (Окно => Библиотеки символов => Web-кнопки и панели).

6 В меню палитры Symbols (Символы) выберите пункт Small List 
View (Маленькие миниатюры и имена).

7 Перетащите символ Bullet 4-Forward из палитры Web Buttons And
Bars (Web-кнопки и панели) на монтажную область. Закройте груп
пу палитр Web Buttons And Bars (Web-кнопки и панели)

8  Используя инструмент Selection (Выделение) It, перетащите правый 
верхний угол кнопки, удерживая клавишу Shift, чтобы увеличить ее
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размер примерно в два раза по сравнению с исходным. Отпустите 
кнопку мыши, а затем клавишу-модификатор.

9  Не сбрасывая выделения с кнопки, на панели Control (Управление) 
введите текст Н о т е  в поле Instance Name (Имя экземпляра). На
жмите клавишу Enter или Return.

Параметр Instance Name (Имя экземпляра) необязателен при работе 
в программе Illustrator и используется для отличия одного экземпля
ра символа от другого. Задание имени экземпляра для каждой кнопки 
полезно при импорте данных из Illustrator в рабочую область програм
мы Flash с помощью команды меню File => Import => Import То Stage 
(Файл => Импорт => Импортировать в рабочую область).

10  Убедитесь, что кнопка все еще выделена. Перетащив ее вправо, на
жмите и удерживайте сочетание клавиш Shift+Alt (Windows) или 
Shift+Option (OS X) для создания копии кнопки. Отпустите кнопку 
мыши, а затем модифицирующие клавиши.

11  На панели Control (Управление) введите текст Info в поле Instance 
Name (Имя экземпляра). Нажмите клавишу Enter или Return.

Type: Movie Clip т

'S Enable Guides for 9-Sllce Scaling

Align to Pixel Grid

0  "Movie Clip* and ‘Graphic' are tags for 
Hash impon. There is no difference 
between these two symbols In Illustrator.

Cancel OK

1 2  Убедитесь, что одна из кнопок все еще 
выделена, и щелкните по кнопке Symbol 
Options (Параметры символа) □  в пали
тре Symbols (Символы) §£. Убедитесь, что 
выбран тип символа Movie Clip (Видеоро
лик) и установлены флажки Enable Guides 
For 9-slice Scaling (Включить направляю
щие 9-фрагментного масштабирования) 
и Align То Pixel Grid (Выровнять по пик
сельной сетке). Щелкните по кнопке ОК.

Теперь вы настроите направляющие 9-фраг
ментного масштабирования.

1 3  Используя инструмент Selection (Выделение), дважды щелкните по 
левой кнопке, чтобы перейти в режим изоляции. В появившемся диа
логовом окне с предупреждением щелкните по кнопке ОК.
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1 4  Выберите инструмент Zoom (Масштаб) на панели Tools (Инст
рументы) и щелкните три раза по левой кнопке для ее увеличения. 
Выполните команду меню Select => All (Выделение => Все).

Команда Select => All (Выделение => Все) позволяет увидеть опорные 
точки фигур. При настройке направляющих 9-фрагментного масштаби
рования вам потребуется позиционировать их для указания масштаби
руемой части объекта (обычно это не углы).

1 5  Используя инструмент Selection (Выделе
ние), перетащите правую направляющую 
влево, разместив ее за левым краем черной 
стрелки, как показано на рисунке.

С помощью 9-фрагментного масштабирования 
можно задать масштабирование типа «компо
нент-стиль» для символов графики и видео
роликов.

1 6  Используя инструмент Selection (Выделение), дважды щелкните за 
пределами кнопки, чтобы выйти из режима изоляции.

1 7  Выполните команду меню View ==> Fit Artboard In Window (Про
смотр => Подогнать монтажную область по размеру окна), а затем 
команду File => Save (Файл => Сохранить).

Представление о параметрах символов Flash

M ovie Clip  (Видеоролик): для создания по
вторно используемых анимаций в программе 
Flash используйте символы видеороликов 
(называемых в программе Flash фрагмен
тами ролика). Видеоролики обладают своей 
собственной временной шкалой (независи
мой от основной), рассматриваемой, как буд
то она вложена внутри основной временной 
шкалы. Она может содержать интерактивные 
элементы управления, звуки и даже экзем
пляры других видеороликов. Допускается так

же размещать экземпляры видеороликов внутри временной шкалы симво
ла кнопки, создавая анимированные кнопки. Кроме того, в видеоролики 
можно добавлять код на языке ActionScript.

Symbol Options

Nam: изпяягняииии
T>pe: Mcvt* Clip *

•S Enabte Cu!0«s  for 9-SHce Scaling 

AJtgn to Ptxe! Grid

e  CSp* an d  X iap b ic*  a re  ta g s for 
flash ’rise n . Т Ъ е г *  «s > з d ifferen t*

tt*es« tw o s>fsbo& in Bkatratcr.
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Align To P ixel Grid (Выровнять по пиксельной сетке): для создания симво
лов, выровненных по пикселам, в диалоговом окне Sym bol Options (Па
раметры символа) установите флажок Align То P ixel Grid (Выровнять по 
пиксельной сетке). После этого символы остаются выровненными по пик
сельной сетке при расположении в любой позиции монтажной области, 
если их реальный размер не изменяется.

Enable Guides For 9 -S lice Scaling (Включить направляющие 9-фрагмент- 
ного масштабирования): посредством 9-фрагментного масштабирования 
можно задать масштабирование типа «компонент-стиль» для символов 
графики и видеороликов. Этот тип масштабирования позволяет создавать 
символы фрагмента ролика, масштабируемые так, чтобы их можно было 
использовать как компоненты пользовательского интерфейса, в противо
положность типу масштабирования, обычно применяемому к графике 
и элементам дизайна.

И з  с п р а в о ч н ы х  м а т е р и а л о в  п р о гр а м м ы  A d o b e  Illu s tra to r

Для выполнения следующих шагов на вашем компьютере должно быть 
установлено приложение Adobe Flash CS6.

1 Запустите программу Adobe Flash CS6.

2 Выполните команду меню File => New (Файл => Создать). Убедитесь, 
что в открывшемся диалоговом окне активна вкладка General (Об
щие) и в списке выбран пункт ActionScript 3.0. Щелкните по кноп
ке ОК.

3 В окне приложения Adobe Flash выполните команду меню File => Im
port => Import То Library (Файл => Импорт => Импортировать в би
блиотеку). Найдите файл buttons.ai, который вы ранее сохранили 
в приложении Illustrator, и щелкните по кнопке Import То Library 
(Импортировать в библиотеку). Откроется диалоговое окно Import 
«buttons.ai» То Library (Импортировать «buttons.ai» в библиотеку).

В этом диалоговом окне можно выбрать монтажную область для импор
та, слои, способ импорта содержания и другие параметры. Флажок Im
port Unused Symbols (Импортировать неиспользуемые символы) в ниж
ней части диалогового окна позволяет перенести все символы из палитры 
Symbols (Символы) программы Illustrator на панель Library (Библио
тека) программы Flash. Это может быть полезным, например, при раз
работке набора кнопок для сайта, когда они отсутствуют на монтажной 
области программы Illustrator

• Примечание.
Если у вас нет про
граммы Adobe Flash 
CS6, посетите сайт 
компании Adobe, чтобы 
скачать бесплатную 
тридцатидневную 
пробную версию про
граммы: www.adobe. 
com/downloads/.
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4 Щелкните по кнопке ОК.

StJact 111 ultra tor Artboard: 1 -

Convtrt |«уот to: Гя дЬ  U y f»

С  Import unuiad symbol*
О  Import i t  * bitmap Image

Откройте панель Library (Библио
тека), щелкнув по ярлыку вкладки 
в правой части рабочего простран
ства. Щелкая по стрелкам слева от 
названий папок, раскройте содер
жащиеся в них ресурсы, в том чис
ле символ Bullet 4-Forward в папке 
символов программе Illustrator.

Перетащите символ Bullet 4-Forward 
(Маркер 4-вправо) на монтажный 
кадр.

button s. ai Assets 

► Ц5 Assets 
▼ ^  Illustrator Symbols 

[E ]  Bullet 4  -  Forward

Выполните команду меню Fi
le => Close (Файл => Закрыть), что
бы закрыть файл Flash. Откажитесь от сохранения изменений. За
кройте приложение Flash и вернитесь к Adobe Illustrator. Закройте 
все открытые файлы программы Illustrator.
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Контрольные вопросы
1 Назовите три преимущества использования символов.
2 Как обновить существующий символ?
3 Что не может быть символом?
4  Какой инструмент для работы с символами используется для вращения экземпляров 

в наборе символов?
5 Если использовать инструмент для работы с символами в области с двумя различными 

символами, на какой из них подействует инструмент?
6 Как получить доступ к символам из других документов?
7 Назовите два способа перенести символы из Adobe Illustrator в программу Flash. 

Ответы
1 Преимущества использования символов заключаются в следующем:

• можно легко применять многочисленные фигуры;
• меняя один символ, можно сразу же обновлять все его экземпляры;
• можно проецировать иллюстрации на трехмерные объекты (эта тема подробно осве

щена в уроке 12).
2 Чтобы изменить существующий символ, нужно дважды щелкнуть по его значку в па

литре Symbols (Символы) или по экземпляру символа на монтажной области. После 
этого можно будет внести изменения в режиме изоляции.

3 Нельзя использовать в качестве символа изображение, которое не является встроен
ным.

4  Для вращения экземпляров символов в наборе используется инструмент Symbol Spin
ner (Вращение символов).

5 Если использовать инструмент для работы с символами в области, содержащей два эк
земпляра различных символов, инструмент подействует только на тот из них, который 
активен в палитре Symbols (Символы).

6 Получить доступ к символам в сохраненных документах можно, щелкнув по кнопке 
Symbol Libraries Menu (Меню «Библиотеки символов») И  в нижней части палитры 
Symbols (Символы) и выбрав в появившемся меню команду Other Library (Другая би
блиотека); также можно выбрать команду Other Library (Другая библиотека) в меню 
палитры Symbols (Символы) или воспользоваться командой меню Window => Symbol 
Libraries => Other Library (Окно => Библиотеки символов => Другая библиотека).

7  Чтобы скопировать и вставить через буфер обмена один или несколько символов 
из Adobe Illustrator в программу Flash, нужно выполнить команду меню File => Im
port => Import То Stage (Файл => Импорт => Импортировать в рабочую область) или 
команду File => Import => Import То Library (Файл => Импорт => Импортировать в би
блиотеку).
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КОМБИНИРОВАНИЕ ГРАФИКИ 
ILLUSTRATOR С ФАЙЛАМИ 
ДРУГИХ ПРИЛОЖЕНИЙ ADOBE

Обзор урока

В этом уроке вы научитесь:

• различать векторную и растровую графику;

• помещать связанную и встроенную графику Adobe Photoshop в файл 
Adobe Illustrator;

• создавать и редактировать простую обтравочную маску;

• создавать и редактировать обтравочную маску из нарисованной 
фигуры;

• создавать и редактировать обтравочную маску из составного 
контура;

• создавать непрозрачные маски для отображения части объектов;

• захватывать образцы цвета из помещенного изображения;

• работать с палитрой Links (Связи);

• заменять одно помещенное изображение другим и обновлять 
документ;

• экспортировать файлы со слоями в формат программы Adobe 
Photoshop.

j  Для выполнения урока потребуется около часа. Если это необходимо, 
удалите со своего жесткого диска папку предыдущего урока 
и скопируйте на него папку Lessonl5.



В файл программы Adobe Illustrator можно легко добавить изображение, 
созданное в графическом растровом редакторе. Этот способ хорошо 
подходит для того, чтобы посмотреть, как будет выглядеть фотография 
при ее встраивании в векторную иллюстрацию, или чтобы применить 
к растровым изображениям специальные эффекты Illustrator.
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Начало работы

Прежде чем начать работу, вам необходимо восстановить настройки про
граммы Adobe Illustrator CS6 по умолчанию. Затем вы откроете файл 
с окончательным вариантом иллюстрации для этого урока, чтобы озна
комиться с тем, что вам предстоит создать.

1 Чтобы инструменты, панели и палитры функционировали так, как 
описано в книге, удалите или переименуйте файл установок програм
мы Adobe Illustrator CS6 — см. раздел «Восстановление настроек по 
умолчанию».

2 Запустите программу Adobe Illustrator CS6.
• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск исполь
зуемого компьютера файлы примеров для данного урока, расположенные в папке 
Lessonl5 на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. Офици
альный учебный курс» —  см. раздел «Копирование файлов официального учебного 
курса».

3 Выполните команду меню File => Open 
(Файл => Открыть) и откройте файл L15end_l. 
ai, расположенный в папке Lessonl5. Файл со
держит изображение плаката фермерского рын
ка. В ходе урока вы добавите к этому плакату 
изображения и отредактируете их. Оставьте файл 
открытым, чтобы сверяться при выполнении уро
ка, или выполните команду меню File => Close 
(Файл => Закрыть).

Сейчас вы откроете исходный файл, используя при
ложение Adobe Bridge CS6.

Работа с программой Adobe Bridge

Adobe Bridge — это приложение, которое устанавливается одновремен
но с любым из компонентов программного пакета Adobe Creative Suite 6. 
С помощью Adobe Bridge можно просматривать рабочие материалы, 
управлять метаданными и совершать многие другие действия.

1 Выполните команду File => Browse In Bridge (Файл => Обзор 
в Bridge), чтобы открыть приложение Adobe Bridge.

2 На расположенной слева панели Favorites (Избранное) щелкните 
по папке Desktop (Рабочий стол). На панели Content (Содержимое)
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посередине окна найдите файл L15start_l.ai в папке Lessonl5. Щел
кните по этому файлу.

3 В нижней части панели Content (Содержимое) переместите вправо 
ползунковый регулятор, увеличив размер миниатюр.

4  В верхней части окна программы Bridge щелкните по кнопке Film
strip (Диафильм) (или выполните команду меню Window => Work
space => Filmstrip (Окно => Рабочая область => Диафильм)). Произой
дет переключение к рабочей области Filmstrip (Диафильм), которая 
показывает увеличенное изображение выбранного объекта в области 
предварительного просмотра. Щелкните по кнопке Essentials (Осно
вы), чтобы вернуться к исходной рабочей области.

5 В нижней части панели Content (Содержимое) переместите влево 
ползунковый регулятор, чтобы отобразились все миниатюры.

6 Убедитесь, что на панели Content (Содержимое) по-прежнему вы
бран файл L15start_l.ai. Щелкните по ярлыку вкладки M etadata 
(Метаданные) в правой части рабочего пространства, чтобы ото
бразить метаданные выбранного файла. Это может быть служебная 
информация цифровой камеры, сохраненные с документом образцы 
цвета и т. д. Щелкните по ярлыку вкладки Keywords (Ключевые сло
ва), чтобы открыть эту панель.

С такими объектами, как изображения, можно связать ключевые слова,
что позволяет выполнять поиск объектов по этим словам.

7  Чтобы создать ключевое слово, щелкните по символу «плюс» (+) 
в нижней части панели Keywords (Ключевые слова). Наберите текст 
marketposter в поле ввода и нажмите клавишу Enter или Return. 
Установите флажок слева от ключевого слова. После этого ключевое 
слово будет связано с выбранным файлом.

• Примечание.
При первом запуске 
программы Adobe 
Bridge появится диа
логовое окно с вопро
сом о том, следует ли 
стартовать Bridge при 
запуске системы. Щел
кните по кнопке Yes 
(Да), если вы хотите, 
чтобы Bridge запу
скался автоматически. 
Щелкните по кнопке 
No (Нет), если пред
почитаете открывать 
Bridge самостоятельно 
по мере необходимо
сти.
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8 Выполните команду меню Edit => Find (Редактирование => Найти). 
В диалоговом окне Find (Найти) в разделе Criteria (Критерии) вы
берите пункт Keywords (Ключевые слова) в первом слева раскры
вающемся списке. Введите слово m arketposter в крайнем справа тек
стовом поле. В расположенном посередине раскрывающемся списке 
оставьте без изменений значение contains (содержит) и щелкните по 
кнопке Find (Найти). На панели Content (Содержимое) будут ото
бражены результаты поиска.

9  Щелкните по крестику в правом верхнем углу панели Content (Со
держимое), справа от кнопки New Search (Новый поиск), чтобы за
крыть результаты поиска и вернуться к папке. Обзор файлов и рабо
та с метаданными и ключевыми словами представляют собой лишь 
некоторые из многих предоставляемых Adobe Bridge возможностей. 
Для получения более подробной информации о программе см. соот
ветствующие справочные материалы.

1 0  Дважды щелкните по файлу L15start_l.ai на панели Content (Со
держимое), чтобы открыть его в программе Illustrator. Не закрывайте 
приложение Adobe Bridge.
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11  Выполните команду меню View => Fit Artboard 
In Window (Просмотр => Подогнать монтажную 
область по размеру окна) в окне программы Illus
trator.

12  Выполните команду меню Window => Work
space => Essentials (Окно => Рабочая сре
да => Основные сведения), чтобы сбросить ра
бочую среду Essentials (Основные сведения) 
в состояние по умолчанию.

1 3  Выполните команду меню File => Save As 
(Файл Сохранить как). Дайте файлу имя mar- 
ketposte.ai и выберите для сохранения папку Lessonl5. В раскры
вающемся списке Save As Туре (Тип файла) (Windows) или Format 
(Формат) (OS X) оставьте выбранным тип файла Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом 
окне Illustrator Options (Параметры сохранения в формате Illustra
tor) оставьте без изменений установки по умолчанию и щелкните по 
кнопке ОК

Комбинирование иллюстраций

Создаваемые в программе Illustrator композиции можно разнообразным 
образом комбинировать с изображениями из других графических прило
жений, получая множество интересных результатов. Совместное исполь
зование нескольких приложений позволяет комбинировать изображения 
с плавными переходами тонов и штриховые рисунки. Даже несмотря на 
то, что в программе Illustrator можно создавать определенные типы рас
тровых изображений, для выполнения многих задач по редактированию 
такого рода графики все же лучше подходит Adobe Photoshop. Отредак
тированные изображения затем можно разместить в монтажной области 
программы Illustrator.

В этом уроке пошагово описан процесс создания составных изображений, 
включая комбинирование растровых изображений с векторной графи
кой и совместное использование приложений. Вы добавите обработан
ные в программе Photoshop фотографии на плакат, созданный в Adobe 
Illustrator. Затем вы настроите цвет фотографии, примените к ней маску 
и захватите из фотографии образец цвета для использования в Illustrator. 
После этого вы обновите помещенное изображение и выполните экспорт 
плаката в формат Photoshop.
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Векторная графика в сравнении с растровой

Приложение Adobe Illustrator создает векторную графику, которая содер
жит фигуры, описываемые математическими выражениями. Векторная 
графика состоит из линий, сохраняющих свою четкость при изменении 
масштаба. Векторная графика лучше всего подходят для иллюстраций, 
текста и графики, которые нужно масштабировать до различных разме
ров, — например, для логотипов.

Логотип нарисован как векторная иллюстрация, и при увеличении размера четкость 
его линий сохраняется

Растровая графика, или растровые изображения, основывается на сетке 
пикселов и создается в таких приложениях, как Adobe Photoshop. При ра
боте с растровыми изображениями редактируются группы пикселов, а не 
объекты или фигуры. Так как растровая графика позволяет отобразить 
оттенки цветов с едва уловимыми различиями, она подходит для изобра
жений с плавными переходами тонов — например, для фотографий или 
рисунков, созданных в программах редактирования изображений. Недо
статок растровых изображений заключается в том, что они теряют чет
кость при увеличении размера.

Логотип преобразован в растровое изображение —  и теряет четкость при увеличении 
размера
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Принимая решение, что использовать для создания и комбинирования изо
бражений — Illustrator или приложение для работы с растровой графикой, 
такое как Photoshop, — примите во внимание то, из каких элементов состо
ит изображение, и то, как это изображение будет использовано. Как пра
вило, следует использовать Illustrator, если требуется создать рисунок или 
текст с четкими линиями, который будет одинаково хорошо выглядеть при 
любой степени увеличения. Для разработки макета одиночной страницы 
в большинстве случаев также предпочтительнее использовать Illustrator, 
так как эта программа предоставляет большую по сравнению с Photoshop 
гибкость при работе с текстом и при повторном выборе, перемещении и из
менении изображений. Конечно, в программе Illustrator можно создавать 
и растровые изображения, но набор инструментов для редактирования пик
селов в ней сильно ограничен. Используйте Photoshop для работы с изобра
жениями, в которых необходимо редактировать отдельные пикселы, кор
ректировать цвет и применять другие специальные эффекты. Используйте 
Adobe InDesign для всех видов дизайнерских работ: от открытки до много
страничной книги, такой, как данный «Официальный учебный курс».

Импорт файлов Adobe Photoshop

Изображения в формате Photoshop можно импортировать в програм
му Illustrator с помощью команд Open (Открыть), Place (Поместить) 
и Paste (Вставить), а также путем перетаскивания. Illustrator поддержи
вает большую часть данных Photoshop, в том числе композиции слоев, 
собственно слои, редактируемый текст и контуры. Таким образом файлы 
переносятся между Photoshop и Illustrator без потери возможности их 
редактирования.
• Примечание. Скрытые корректирующие слои Photoshop импортируются в Illus
trator, несмотря на то, что остаются недоступными (корректирую щ ие с ло и  изменяют 
цвет или оттенок изображения, не затрагивая значения цветопередачи пикселов). 
При выполнении обратного экспорта в Photoshop эти слои восстанавливаются.

При использовании команды File => Place (Файл => Поместить) перене
сенные файлы, независимо от типа изображения (JPG, GIF, PSD и т. п.), 
могут быть встроенными или связанными. При добавлении в документ Il
lustrator встроенного файла в файле Illustrator сохраняется копия встра
иваемого изображения — и размер файла Illustrator увеличивается в со
ответствии с размером добавляемого. При добавлении связанного файла 
он остается отдельным внешним файлом, а в файл Illustrator помещается 
лишь ссылка на него. Использование связанных файлов — прекрасный 
способ обеспечить воспроизведение в Adobe Illustrator всех изменений, 
вносимых в помещенное изображение. Связанный файл всегда должен 
сопровождать файл Illustrator. В противном случае ссылка будет разо
рвана, и помещенное изображение не появится в иллюстрации.

• Примечание.
В программе Illustra
tor включена под
держка цветового 
пространства Device N. 
Например, если вы 
создадите двухцветное 
изображение в Photo
shop и поместите его 
в программе Illustrator, 
плашечные цвета будут 
корректно разделены 
и напечатаны.
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1 В окне приложения Illustrator CS6 вы
полните команду меню Window => Lay
ers (Окно => Слои), чтобы открыть па
литру Layers (Слои). В палитре Layers 
(Слои) выделите слой Woman.

При помещении в документ изображение до
бавляется к выделенному слою. Вы исполь
зуете слой Woman помещенного изображе
ния. Этот слой уже содержит белый круг, 
который вы можете видеть на монтажной 
области

2 Выполните команду меню 
File => Place (Файл => По
местить).

3 Перейдите к файлу carrots, 
psd, расположенному в пап
ке Lessonl5\im ages и вы
делите его. Убедитесь, что 
в диалоговом окне Place 
(Поместить) установлен 
флажок Link (Ссылка).

По умолчанию помещенные 
файлы Photoshop являются свя
занными. При этом при редакти
ровании исходного файла изменения будут воспроизведены в помещен
ном изображении в программе Illustrator. Если сбросить флажок Link 
(Ссылка), то PSD-файл будет встроен в документ Illustrator.

4  Щелкните по кнопке Place (Поместить).

Обратите внимание, что изображение моркови раз
мещено по центру окна документа. Изображение 
выделено, на нем видны точки ограничительной 
рамки и диагональные линии. Также обратите вни
мание на панель Control (Управление). Помимо 
прочей информации об изображении вы увидите 
слова Linked File (Связанный файл) — это гово
рит о том, что изображение связано с исходным 
файлом. Выполнив щелчок по словам Linked File 
(Связанный файл), можно открыть палитру Links 
(Связи), что вы и сделаете чуть позже.

Помещение файла Photoshop
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Вы можете создавать копии помещенных изображений в файле Illustra
tor, а также выполнять над ними различные трансформации, аналогично 
действиям над другими объектами. В отличие от векторной графики, при 
работе с растровыми изображениями нужно всегда помнить об их раз
решении. Сейчас вы переместите изображение carrots.psd, измените его 
размер и угол наклона.

1 Убедитесь, что изображение по-прежнему выделено. Используя ин
струмент Selection (Выделение) It, перетащите изображение вниз 
и вправо, разместив его над верхней частью белого круга в нижнем 
правом углу монтажной области. Возможно, вам потребуется про
крутить окно документа вниз.

2 Удерживая сочетание кла
виш Alt+Shift (Windows) или 
Alt+Option (OS X) и используя 
инструмент Selection (Выделе
ние), перетащите правую верх
нюю точку ограничительной 
рамки в направлении центра 
изображения, пока ширина не 
станет равна приблизительно 
4,5 in. Отпустите кнопку мыши 
и клавиши-модификаторы. По
сле изменения размера обратите внимание, что значение PPI (Pixels 
Per Inch — Пикселов на дюйм) на панели Control (Управление) равно 
приблизительно 157. Значение PPI представляет собой разрешение 
изображения. При работе в программе Illustrator если сделать изо
бражение меньше, его разрешение увеличится, и наоборот.

3 Используя инструмент Selec
tion (Выделение), поместите 
указатель с внешней стороны 
правого верхнего угла ограни
чительной рамки. Когда ука
затель примет вид двунаправ
ленной изогнутой стрелки, 
перетащите указатель вверх 
и влево, повернув изображение 
примерно на 13°. Если включе
ны «быстрые» направляющие, 
вы увидите значение на метке рядом с указателем.

4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Трансформирование помещенного изображения

► Совет. Чтобы транс
формировать поме
щенное изображение, 
можно также открыть 
палитру Transform 
(Трансформирование) 
с помощью команды 
меню Window => Trans
form (Окно => Транс
формирование) и из
менить в ней значения 
параметров.

• Примечание.
Трансформирование 
связанного изобра
жения в программе 
Illustrator и любые 
манипуляции с его раз
решением не приведут 
к изменению исходно
го документа. Они 
затрагивают только 
изображение в до
кументе Illustrator.
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Встраивание изображения Photoshop с композициями слоев

• Примечание.
При помещении изо
бражения в документ 
оно располагается 
по центру окна. Вот 
почему вы подогнали 
монтажную область по 
размеру окна докумен
та —  чтобы изображе
ние было размещено 
по ее центру.

Дизайнеры часто создают несколько композиций макета страницы с це
лью демонстрации ее клиентам. Используя композиции слоев в Pho
toshop, можно создавать многочисленные варианты макета страницы 
в одном файле Photoshop, управлять ими и просматривать их.

Композиция слоев представляет собой мгновенный снимок состояния па
литры Layers (Слои) в Photoshop. Она хранит следующую информацию
0 слоях:

• видимость — виден слой или скрыт;

• положение слоя в документе;

• оформление — стиль, примененный к слою, а также режим наложе
ния слоя.

Для создания композиции слоев в программе Photoshop необходимо вне
сти изменения в слои документа и щелкнуть по кнопке Create New Layer 
Comp (Создать новую композицию слоя) в нижней части палитры Layer 
Comps (Композиции слоев).

Для просмотра композиции слоев необходимо применить эту компози
цию в документе.

Композиции слоев можно экспортировать в отдельные файлы, в один 
PDF-файл или в веб-галерею фотографий. Также можно выбрать одну 
из композиций слоев при помещении файла Photoshop в программу Il
lustrator.

Далее вы поместите и встроите файл Photoshop с композициями слоев 
в документ Illustrator.

1 В палитре Layers (Слои) щелкните по 
переключателю Visibility (Видимость) 
слоя Woman, чтобы скрыть содержимое 
слоя. Выделите слой Background.

2 Выполните команду меню View => Fit 
Artboard In Window (Просмотр => По
догнать монтажную область по размеру 
окна) в том случае, если вы увеличили 
масштаб при выполнении предыдущих 
шагов.

3 Выполните команду меню File => Place (Файл => Поместить).

4  Перейдите к файлу market.psd, расположенному в папке L essonl5\ 
image, и выделите его. Сбросьте флажок Link (Ссылка), а затем на
жмите кнопку Place (Поместить).
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• Примечание. Если сбросить флажок Link 
(Ссылка), то PSD-файл будет встроен в документ 
Illustrator. Диалоговое окно Photoshop Import 
Options (Параметры импорта формата Pho
toshop) появляется только в том случае, если фла
жок Link (Ссылка) сброшен.

5 В диалоговом окне Photoshop Import
Options (Параметры импорта формата 
Photoshop) сделайте следующее:
• поставьте флажок Show Preview 

(Показать миниатюру), если он не 
был поставлен автоматически;

• в раскрывающемся списке Layer 
Comp (Композиция слоев) выбе
рите пункт All (Все);

• установите переключатель в положение Convert Layers То Ob
jects (Преобразовать слои в объекты);

• поставьте флажок Import Hidden Layers (Импортировать скры
тые слои), чтобы выполнить импорт слоев, скрытых в программе 
Photoshop.

Щелкните по кнопке ОК.
• Примечание. В процессе помещения изображения может появиться предупрежде
ние о цветовом режиме. Это означает, что цветовой профиль импортируемого изобра
жения не совпадает с профилем документа Illustrator. При появлении такого предупре
ждения сейчас или при импорте следующих изображений щелкните по кнопке ОК.

Вместо того чтобы сводить все слои файла в один, вы преобразуете слои 
Photoshop в объекты, потому что файл market.psd содержит несколько 
слоев.

6 В палитре Layers (Слои) щелкните по 
треугольнику □  слева от слоя Background, 
чтобы развернуть его содержимое. При 
необходимости перетащите вниз нижний 
край палитры, чтобы отобразилось больше 
слоев. Щелкните по треугольнику слева от 
подслоя market.psd, чтобы развернуть его 
содержимое.

Обратите внимание на все подслои market.psd. Они были слоями Pho
toshop и появились в палитре Layers (Слои) в программе Illustrator, по
тому что вы не выполнили сведение изображения при импорте из файла 
формата Photoshop. Также обратите внимание, что при выделенном изо
бражении на странице в левой части панели Control (Управление) ото
бражается слово Group (Группа) и ссылка Multiple Images (Несколько

• -/Show Previe*

Options

• Convert La,-ers to Objects
lad «dot* <■*«• po*>fcW 

Flatten layers to a Single lm aje
Pienrvti tut »cM4r»rc*

I s  Import Hidden Layers
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► Совет. Для получе
ния более подробной 
информации о цвето
вых моделях и измене
нии цвета см. разделы 
«О цветах в цифровой 
графике» и «Примене
ние эффекта» в спра
вочных материалах 
программы Illustrator.

изображений). Если поместить в документ 
Illustrator файл Photoshop и при этом в ди
алоговом окне Photoshop Import Options
(Параметры импорта формата Photoshop) 
выбрать преобразование слоев в объекты, 
то Illustrator будет рассматривать слои как 
отдельные изображения в группе.

7 Установите в неактивное положе
ние переключатель Visibility (Види
мость) gg подслоя Color Fill 1, чтобы 
скрыть его.

• Примечание. Возможно, вам потребуется 
увеличить размер палитры Layers (Слои), чтобы 
вывести на экран имена объектов полностью.

8 Выбрав инструмент Selection (Выде
ление) перетащите изображение ры
ночной площади вниз так, чтобы его 
нижняя граница наложилась на ниж
нюю направляющую обтравки красно
го цвета.

9 Выберите команду Select => Deselect 
(Выделение => Отменить выделение), 
а затем сохраните файл.

Коррекция цвета помещенного изображения

Для коррекции цвета помещенных изображений, которые были встрое
ны, используются разнообразные методы и инструменты. Можно преоб
разовать изображение в другую цветовую модель (RGB, CMYK, града
ции серого) или изменить значения компонентов цвета. Можно сделать 
цвета более насыщенными (темными), менее насыщенными (светлыми) 
или инвертировать их (создать негатив).

Далее вы поместите изображение и выполните коррекцию цвета. Затем 
вы примените к этому изображению маску.

1 В палитре Layers (Слои) щелкните по пе
реключателю Visibility (Видимость) g |  
слоя Background, чтобы спрятать его.
Щелкните по переключателю Visibility 
(Видимость) слоев Corn и Berries, что
бы отобразить их на монтажной области.
После этого выделите слой Berries. Слой 
Corn содержит изображение кукурузы

Larjvrs ►► *=т

Бар-rver О
Щ berries . о
22 ~jocr о
I'JJ Лаггап о

Sacksrsurd о

S а -Ч я #
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и текст «LOCAL». Вы поместите другое изображение, настроите цве
топередачу и примените к этому изображению маску.

2 Выполните команду меню File => Place (Файл => Поместить).

3 Перейдите к файлу berries.psd, расположенному в папке Lessonl5\im- 
ages, и выделите его. В диалоговом окне Place (Поместить) установите 
флажок Link (Ссылка) и щелкните по кнопке Place (Поместить).

• Примечание. При каждом следующем помещении изображения в документ
Illustrator для флажка Link (Ссылка) автоматически выбирается последнее использо
ванное состояние.

4  Не сбрасывая выделение с изображения ягод, дважды щелкните по 
значку инструмента Rotate (Поворот) на панели Tools (Инст
рументы). Задайте параметру Rotate Angle (Угол) значение -90  
и щелкните по кнопке ОК

5 На панели Control (Управление) щелкните по верхней средней точ
ке индикатора неподвижных точек Щ. Задайте параметру Y значение 
-0,125 in. Щелкните по кнопке Constrain W idth And Height Propor
tions (Сохранить соотношение ширины и высоты) gg. Задайте пара
метру W  (Ш ) значение 70% (обязательно введите символ %). На
жмите клавишу Enter или Return.

• Примечание.
На рисунке пока
заны значения до 
нажатия клавиши 
Enter или Return.

Чтобы иметь возможность выполнить коррекцию цвета изображения, 
оно должно быть встроенным в файл Illustrator. Если изображение яв
ляется связанным, то коррекции цвета, подобные тем, которые вы со
бираетесь сделать, можно выполнить в Photoshop, после чего они будут 
воспроизведены в программе Illustrator. Однако иногда бывает нужно 
встроить изображение, чтобы не беспокоиться об отслеживании связан
ных файлов.

6 Убедитесь, что изображение berries.psd по-прежнему выделено на 
монтажной области. Выполните команду меню Edit => Сору (Редак

• Примечание.
В зависимости от 
разрешения экрана 
вашего компьютера, 
элементы управления 
палитры Transform 
(Трансформирование) 
могут не отображать
ся на панели Control 
(Управление). Данная 
палитра также откры
вается командой меню 
Window => Transform 
(Окно => Трансформи
рование).
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тирование => Копировать), а затем команду меню Edit => Paste In 
Front (Редактирование => Вставить на передний план). Не сбрасывая 
выделения с созданной копии изображения, выберите команду Ob
ject => Hide => Selection (Объект => Спрятать => Выделенное).

7  Используя инструмент Selection (Выделение), щелкните по исходно
му изображению для его выделения. На панели Control (Управление) 
нажмите кнопку Embed (Встроить).

Если бы файл berries.psd содержал несколько слоев, открылось бы диа
логовое окно Photoshop Import Options (Параметры импорта формата 
Photoshop), в котором можно было бы установить дополнительные пара
метры. Теперь вы должны увидеть на панели Control (Управление) слово 
Embedded (Встроенный).

8 Не сбрасывая выделения с изображения, выполните команду меню 
Edit => Edit Colors => Adjust Color Balance (Редактирование => Ре
дактировать цвета => Коррекция цветового баланса).

9  В диалоговом окне Adjust Colors (Настройка цветов) переместите 
ползунковые регуляторы или введите процентные значения в модели 
CMYK, чтобы изменить цвета изображения. Для перемещения между 
полями можно нажимать клавишу Tab. Чтобы сделать изображение бо
лее красным, мы задали следующие значения: С=-30, М=-30, Y=-30, 
К=0. Вы можете указать другие значения и немного поэксперименти
ровать. Установите флажок Preview (Просмотр), чтобы видеть резуль
таты вносимых изменений. Щелкните по кнопке ОК.

• Примечание. Возможно, для того чтобы увидеть результат, вам потребуется 
устанавливать и сбрасывать флажок Preview (Просмотр) в диалоговом окне Adjust 
Colors (Настройка цветов) при каждом изменении параметров.
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• Примечание. Если позже вы решите скорректировать цвета того же изображе
ния, выбрав команду меню Edit => Edit Colors => Adjust Color Balance (Редактирова
ние => Редактировать цвета => Коррекция цветового баланса), для всех компонентов 
цвета будет установлено значение О.

Ю  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Наложение маски на изображение

Обтравочный контур, или маска, обрезает изображение таким образом, 
что через форму маски оказывается видна только его часть. В качестве 
маски должен выступать только векторный объект, однако наложить ма
ску можно на любое изображение. Допускается также импортировать ма
ски, созданные в файлах Photoshop. Обтравочная маска и маскируемый 
объект вместе называются обтравочным набором.

Применение обтравочной маски к изображению

В этом коротком разделе вы создадите простую обтравочную маску для 
изображения berries.psd.

1 Используя инструмент Selection (Выделение) I*, выделите изображе
ние man.psd. Щелкните по кнопке Mask (Маска) на панели Control 
(Управление). К изображению будет применена обтравочная маска, 
имеющая форму и размер изображения.

► Совет. Еще один способ создания обтравочной маски состоит в том, чтобы ис
пользовать режим Draw Inside (Рисовать внутри объектов). Он позволяет рисовать 
внутри объектов, устраняя необходимость в нескольких задачах, таких как рисова
ние и изменение порядка наложения объектов, или рисование, выделение и созда
ние обтравочной маски. Подробную информацию о режимах рисования вы можете 
найти в уроке 3.

2 В палитре Layers (Слои) щелкни
те по треугольнику П слева от слоя 
Content, чтобы развернуть его со
держимое. Щелкните по треуголь
нику слева от верхнего подслоя 
<Clip Group> (<Группа обтравки>), 
чтобы развернуть содержимое этого 
подслоя.

• Примечание. Чтобы отобразить имена под
слоев полностью, возможно, вам потребуется 
увеличить размер палитры.

• Примечание.
Применить обтра
вочную маску можно 
также, выбрав команду 
меню Object Clip
ping Mask => Make 
(Объект => Обтравоч
ная маска => Создать).
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► Совет. Вы также 
можете отредакти
ровать обтравочный 
контур, применив 
к нему такие параме
тры трансформирова
ния, как поворот или 
наклон либо восполь
зовавшись инструмен
том Direct Selection 
(Прямое выделение) I*.

Обратите внимание на подслой <Clipping Path>  (<Обтравочный кон- 
тур> ). Это и есть маска, которую вы создали, щелкнув по кнопке Mask 
(Маска) на панели Control (Управление). Подслой <Clip Group> (<Груп- 
па обтравки>) представляет собой обтравочный набор, содержащий ма
ску и маскируемый объект.

Далее вы отредактируете эту простую маску.

Редактирование маски

Чтобы отредактировать обтравочный контур, его сначала нужно выде
лить. Illustrator предлагает несколько способов решения этой задачи.

1 Убедитесь, что изображение ягод по-прежнему выделено. На панели 
Control (Управление) щелкните по кнопке Edit Contents (Редакти
ровать содержимое) Q). Обратите внимание, что в палитре Layers 
(Слои) теперь выделен подслой berries.psd (находящийся в подслое 
<Clip Group> (<Группа обтравки>)). Щелкните по кнопке Edit Clip
ping Path (Редактировать обтравочный контур) 0 .  Вы увидите, что 
в палитре Layers (Слои) в строке подслоя <Clipping Path>  (<Обтра- 
вочный контур>) появился маркер выделения.

Когда объект замаскирован, вы можете редактировать его и его маску как 
по отдельности, так и вместе. При первом щелчке по объекту, к которому 
применена маска, программа перейдет в режим одновременного редакти
рования маски и объекта.

2 Убедитесь, что кнопка Edit Clipping Path  (Редактировать обтравоч
ный контур) ЕО активна. Выполните команду меню View => Outline 
(Просмотр => Контуры).

3 Используя инструмент 
Selection (Выделение) It. 
перетащите вверх нижнюю 
среднюю точку ограничи
тельной рамки выделен
ной маски, чтобы наложить 
нижнюю границу обтравоч- 
ного контура на верхнюю 
границу изображения куку
рузы (горизонтальная ли
ния над словом «LOCAL»).

4  Выполните команду меню 
View => Preview (Про
смотр => Иллюстрация).
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5 Выбрав инструмент Selection (Выделение), нажмите и удерживай
те клавишу Alt (Windows) или Options (OS X). Щелкните мышью 
по правой средней опорной точке и начните перетаскивание влево. 
Перетаскивайте опорную точку до пересечения с красной обтра- 
вочной направляющей. Отпустите кнопку мыши, а затем клавишу- 
модификатор.

6 Щелкните по кнопке Edit Contents (Редактировать содержимое) gj] 
на панели Control (Управление), чтобы теперь отредактировать не 
маску, а изображение berries.psd. Используя инструмент Selection 
(Выделение), перетащите изображение ягод немного вверх. Обрати
те внимание, что вы перемещаете изображение, а не маску.

7  Выполните команду меню Edit => Undo Move ( Редактирование => От
менить перемещение).

Когда кнопка Edit Contents (Редактировать содержимое) @  находит
ся в активном состоянии, вы можете применить к изображению разные 
виды трансформирования, в том числе масштабирование, перемещение, 
поворот и многое другое.

8  В палитре Layers (Слои) щелкните по треугольнику Q слева от под
слоя <Clip Group> (<Группа обтравки>), чтобы свернуть его содер
жимое.

9  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Маскирование объекта фигурой

В этом разделе вы создадите обтравочную маску для изображения саг- 
rots.psd, которая будет иметь форму круга. Чтобы создать маску для изо
бражения, оно должно находиться на переднем плане.

1 В палитре Layers (Слои) щелкните по переключателю Visibility (Ви
димость) слоя Woman, чтобы отобразить его содержимое.

2  Выбрав инструмент Selection (Выделение) выделите изображение 
carrots.psd, щелкнув по нему мышью.
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3 Выполните команду меню Object => Arrange => Send То Back (Объ
ект => Монтаж => Переложить назад). После этого действия на мон
тажной области должен отобразиться белый круг.

4 Очертите прямоугольник выделения вокруг белого круга и изобра
жения carrots.psd в нижнем правом углу монтажной области, чтобы 
выделить оба объекта.

5 Выполните команду меню Object => Clipping Mask => Make (Объ
ект => Обтравочная маска => Создать).

Оба объекта выделены Для изображения carrots.psd создана маска

Вы можете редактировать изображение carrots.psd и обтравочную маску 
по отдельности, как вы поступили ранее с маской и изображением ягод.
► Совет. Также при желании вы можете использовать в качестве обтравочной 
маски текст. Все, что для этого нужно —  создать текст, убедиться, что он находится на 
маскируемом объекте, и выполнить команду меню Object => Clipping Mask => Make 
(Объект => Обтравочная маска => Создать).

6 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Маскирование объекта несколькими фигурами

В этом разделе вы создадите маску для скрытого изображения berries.psd 
из текста, преобразованного в контуры. Чтобы создать обтравочную маску 
из нескольких фигур, их необходимо преобразовать в составной контур.

1 Если потребуется, выполните команду View => Fit Artboard In W in
dow (Просмотр => Подогнать монтажную область по размеру окна).

2 В палитре Layers (Слои) щелкните по треугольнику Q слева от слоя 
Background, чтобы свернуть его содержимое. Затем, если будет не
обходимо, прокрутите список палитры Layers (Слои), чтобы увидеть 
содержимое слоя Berries. Обратите внимание, что подслой berries, 
psd скрыт.
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3 Щелкните по переключателю Visibility (Видимость) подслоя berries, 
psd, чтобы отобразить его на монтажной области.

4  Щелкните по столбцу Selection (Выделение) справа от подслоя 
<Group> (<Группа>) ниже слоя Berries. На монтажной области 
будут показаны контуры букв. Выберите команду Object => Ar
range => Bring То Front (Объект => Монтаж => Переложить вперед).

При выделенных фигурах букв, составляющих слово FRESH, в левой 
части панели Control (Управление) отображается слово Group (Группа). 
Дело в том, что данный текстовый объект был преобразован в контуры 
с помощью команды Туре => Create Outlines (Текст => Преобразовать 
в кривые), чтобы в дальнейшем в случае необходимости вы бы могли от
редактировать фигуры букв.

5 Выполните команду меню Object => Compound Path  => Make (Объ
ект => Составной контур => Создать).

Обратите внимание, что группа букв будет размещена в одном слое 
с именем <Compound Path>  (<Составной контур>). Оставьте новый со
ставной контур выделенным. Команда Compound Path (Составной кон
тур) таковой из двух или более объектов. Составной контур действует 
как сгруппированные объекты. Данная команда позволяет вам создавать 
сложные фигуры, прилагая при этом меньшее количество усилий, чем 
при выполнении аналогичных задач с помощью инструментов рисования 
или команд группы Pathfinder (Обработка контуров).
• Примечание. Для создания составного контура из нескольких объектов эти объ
екты не обязательно группировать.

6 При выделенном составном контуре щелкните по изображению ягод, 
удерживая клавишу Shift, чтобы выделить оба объекта. Щелкните
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► Совет. Вы так
же можете выпол
нить команду меню 
Object => Clipping 
Mask => Make (Объ
ект => Обтравочная 
маска => Создать).

правой кнопкой мыши (Win
dows) или щелкните, удержи
вая клавишу Ctrl (OS X), по 
составному контуру и выберите 
в контекстном меню команду 
Make Clipping Mask (Создать 
обтравочную маску). Вы уви
дите, что на панели Control 
(Управление) появятся кнопки
Edit Clipping Path (Редактировать обтравочный контур) [а] и Edit 
Contents (Редактировать содержимое) И-

7  Не сбрасывая выделения с группы текста FRESH, откройте палитру 
Graphic Styles (Стили графики), щелкнув по ее значку g .  Щелкните 
по стилю графики Large text, чтобы добавить эффект тени к выде
ленной группе объектов.

8

9

Создание непрозрачной маски

Непрозрачная маска отличается от обтравочной тем, что позволяет не 
только замаскировать объект, но также изменить степень прозрачности 
иллюстрации. Непрозрачная маска создается и редактируется с помо
щью палитры Transparency (Прозрачность).
В этом разделе вы создадите непрозрачную 
маску из составного контура, чтобы изобра
жение market.psd выцветало в голубой цвет 
фонового изображения.
1 Откройте палитру Layers (Слои) и щел

кните по треугольнику □  слева от слоя 
Berries, чтобы свернуть его содержимое.

2 Щелкните по переключателям Visibil
ity (Видимость) gg слоев Berries, Com

Layers Artboards ► ►

  ►  Q  Banner

►  ^  Berries О

I Щ  Corn

< ►  Ц  Woman

► П Background ^

-a ч

Щелкните по значку палитры Stroke (Обводка) Щ| чтобы открыть ее. 
Задайте параметру Stroke weight (Толщина) значение 3 pt. При необ
ходимости измените цвет обводки на белый, щелкнув по полю Stroke 
(Обводка) на панели Tools 
(Инструменты) и выбрав об
разец белого цвета в палитре 
Swatches (Образцы).

Выполните команду меню 
Select => Deselect (Выделе
ние => Отменить выделение), 
а затем сохраните файл.
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и Woman, чтобы скрыть их. Щелкните по переключателю Visibility 
(Видимость) слоя Background, чтобы отобразить его содержимое на 
монтажной области. Выделите слой Background.

3 Выберите инструмент Rectangle (Прямоугольник) Щ на панели 
Tools (Инструменты) и щелкните приблизительно в центре монтаж
ной области. В диалоговом окне Rectangle (Прямоугольник) задай
те параметру W idth (Ширина) значение 8,75 in, а параметру Height 
(Высота) значение 4,2 in. Щелкните по кнопке ОК. Получившийся 
прямоугольник будет использован для создания маски.

• Примечание. Объект, который планируется использовать для создания непро
зрачной маски (называемый м аскирую щ им ), должен быть самым верхним из выде
ленных объектов на монтажной области. Если это единичный объект, как, например, 
прямоугольник, то его не нужно преобразовывать в составной контур. Если же маску 
планируется создать из нескольких объектов, то их необходимо сгруппировать.

4  Нажмите клавишу D, чтобы установить цвета заливки и обводки по 
умолчанию.

5 Выбрав инструмент Selection (Выделение) It, переместите прямоу
гольник так, чтобы его нижняя граница наложилась на нижнюю об
травочную направляющую красного цвета в центре монтажной обла
сти. Не сбрасывайте выделение с прямоугольника.

6 Удерживая клавишу Shift, щелкните по изображению market.psd, 
чтобы добавить его к выделению.

7  Щелкните в правой части рабочей среды по значку палитры Transpar
ency (Прозрачность) Q, чтобы открыть ее. Щелкните по кнопке Маке 
Mask (Создать маску). После нажатия кнопка Make Mask (Создать 
маску) изменится на Release (Освободить). Если вы щелкнете по 
кнопке еще раз, программа отменит маску изображения.

Маска размещена Создайте непрозрачную маску Результат
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Редактирование непрозрачной маски

► Совет. Для отклю
чения и включения 
непрозрачной маски 
можно также вы
брать в меню палитры 
Transparency (Про
зрачность) команду 
Disable Opacity Mask 
(Выключить непрозрач
ную маску) или Enable 
Opacity Mask (Вклю
чить непрозрачную 
маску).

Сейчас вы настроите только что созданную вами непрозрачную маску.

1 В палитре Transparency (Прозрачность) 
щелкните, удерживая клавишу Shift, по 
миниатюре маски (которая выглядит как 
белый прямоугольник на черном фоне), 
чтобы отключить маску.

Обратите внимание, что на миниатюре маски 
в палитре Transparency (Прозрачность) поя
вятся красные диагональные линии, и что на монтажной области изобра
жение market.psd снова будет отображено полностью.

2 В палитре Transparency (Прозрачность) щелкните по миниатюре ма
ски, удерживая клавишу Shift, чтобы снова включить маску.

3 Щелкните по миниатюре маски в палитре 
Transparency (Прозрачность) для выделе
ния маски.

Щелчок по непрозрачной маске в палитре 
Transparency (Прозрачность) позволяет вы
делить маску (прямоугольный контур) на 
монтажной области. Если она не выделена, вы
делите ее с помощью инструмента Selection (Выделение) К Сейчас вы 
не сможете изменять другие объекты. Также обратите внимание, что на 
вкладке окна документа отображается текст <Opacity M ask>/Opacity 
Mask (<Непрозрачная маска>/Непрозрачная маска). Это говорит о том, 
что вы редактируете именно ее.

4  Щелкните в правой части рабочей среды по значку палитры Layers 
(Слои) В, чтобы развернуть ее. Вы увидите, что там отображается 
слой <Opacity Mask> (<Непрозрачная маска>). Это означает, что 
в данный момент выделена маска, а не иллюстрация, для которой она 
была создана.

5 Не сбрасывая выделения с маски, щелкните по раскрывающемуся 
списку Fill Color (Цвет заливки) на панели Control (Управление) 
и выберите черно-белый линейный градиент с именем W hite, Black.

Теперь вы увидите, что вместо белого цвета градиента прорисовывается 
изображение market.psd, а там, где заливка переходит в черный цвет, это 
изображение скрыто. Перетекание цвета из белого в черный постепенно 
скрывает изображение.

Ьсг. С Transparency ►► • =

Normal »  Opacity: E Z B l  т
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6 Выполните команду меню View => Hide Gradient Annotator (Про
смотр => Спрятать градиентный аннотатор).

7 Убедитесь, что в нижней части панели Tools (Инструменты) выбрано 
поле Fill (Заливка).

8 Выберите инструмент Gradient (Градиент) Д  на панели Tools (Ин
струменты). Щелкните примерно в центре составной фигуры и, удер
живая клавишу Shift, перетащите указатель к верхнему ее краю, как 
показано на рисунке ниже. Отпустите кнопку мыши, а затем клавишу 
Shift.

9 Щелкните по значку палитры Transparency (Прозрачность) Ц; обра
тите внимание, что вид маски изменился и в палитре Transparency 
(Прозрачность).

Применена градиентная заливка Настройка градиента Результат в палитре
по умолчанию

Ю  Выберите команду View => Show Gradient Annotator (Про
смотр => Показать градиентный аннотатор).

Далее вы переместите изображение, не изменяя положения непрозрач
ной маски.

По умолчанию при выделении миниатюры изображения в палитре 
Transparency (Прозрачность) изображение и маска оказываются связа
ны между собой, поэтому при перемещении изображения на монтажной 
области будет двигаться и маска.

1 1В  палитре Transparency (Прозрачность) щелкните по миниатюре 
изображения. Теперь вы уже не редактируете маску. Щелкните по 
значку связи □  между миниатюрой изображения и миниатюрой ма
ски. Это позволит перемещать изображение и маску независимо друг 
от друга.

12 Выбрав инструмент Selection (Выделение), начните перемещение 
изображения market.psd вниз. Во время перетаскивания удерживайте 
нажатой клавишу Shift, чтобы изображение перемещалось только по 
вертикали. Отпустите кнопку мыши, а затем клавишу-модификатор,
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• Примечание. чтобы увидеть, где теперь располагается рисунок. Перетаскивайте его
Значок связи в пали- до тех пор, пока общий вид не будет примерно таким, как показано на
тре Transparency (Про- рисунке,
зрачность) доступен, 
только когда выделена 
миниатюра изображе
ния, а не миниатюра 
маски.

-•> 0  Transparency ►» - 1

Norms! ▼  Opacity: ▼

vi-

1 3  В палитре Transparency (Прозрачность) щелкните по значку с изо
бражением разорванной связи gg. При этом миниатюра изображения 
вновь будет связана с миниатюрой маски.

1 4  Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Захват образцов цвета из помещенных изображений

Вы можете захватывать образцы цвета, то есть копировать цвета, из по
мещенных изображений, чтобы применять в дальнейшем к другим объ
ектам на монтажной области. Это позволяет легко добиться единообра
зия цветов в файле, комбинирующем изображения и графику Illustrator.

В этом разделе вы воспользуетесь инструментом Eyedropper (Пипетка) 
для захвата образцов цвета из помещенного изображения и примените их 
к другому объекту.

1 Убедитесь, что в палитре Layers (Слои) 
содержимое всех слоев свернуто, после 
чего щелкните по переключателям Vis
ibility (Видимость) слоев Banner, Berries,
Com и Woman, чтобы отобразить их на 
монтажной области.

2 Выберите инструмент Selection (Выделе
ние) ^ и щелкните по изображению бело
го баннера позади текста «MERIDIEN».

3 Убедитесь, что в нижней части панели Tools (Инструменты) выделе
но поле Fill (Заливка).
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4 Выберите инструмент Eyedropper 
(Пипетка) J  на панели Tools (Ин
струменты) и щелкните в верхней 
части буквы С с зеленой заливкой, 
удерживая клавишу Shift, чтобы за
хватить и применить зеленый цвет из 
рисунка с кукурузой.

При желании вы можете захватить об
разцы цвета из других изображений 
и объектов.

Захваченный образец цвета будет применен к выделенному логотипу.

5 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Связи изображений

При помещении в программу Illustrator связанных или встроенных изо
бражений их список находится в палитре Links (Связи). Вы можете ис
пользовать палитру Links (Связи) для управления связанными и встро
енными изображениями. В палитре показываются их миниатюры, а также 
значки их состояния. С помощью палитры Links (Связи) вы можете про
смотреть изображения, встроенные в документ или привязанные к нему, 
заменить помещенное изображение, обновить то, которое было изменено 
во внешней программе, или же отредактировать привязанную графику 
в той программе, в которой она создавалось, например, в Photoshop.

Поиск информации о связи

Иногда при помещении изображений в документ Illustrator информация
0 том, где сохранен исходный файл, какие трансформации были к нему 
применены (например, поворот или масштабирование) и т. п. может ока
заться весьма полезной.

1 Выполните команду меню Window => Links (Окно =̂> Связи).

Взглянув на открывшуюся палитру Links (Связи), вы увидите список 
всех изображений, помещенных вами в документ. Те из них, где справа от 
миниатюры отображается имя файла, являются связанными, без имени 
файла — встроенными. Кроме того, вы можете отличить встроенное изо
бражение от связанного по значку gg.

• Примечание.
Удерживание клавиши 
Shift при использо
вании инструмента 
Eyedropper (Пипетка) 
позволяет применять 
к выделенному объекту 
только захваченный 
цвет. Если не нажи
мать клавишу Shift, 
к выделенному объекту 
будут применены все 
атрибуты оформления.
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2 Дважды щелкните по изображению berries.psd (справа от миниатю
ры которого стоит имя файла), чтобы открыть диалоговое окно Link 
Information (Информация о связанном элементе).

В диалоговом окне Link Information (Информация о связанном элемен
те) вы найдете такую информацию, как местоположение исходного фай
ла, его тип, дата создания и обновления, сведения о примененных транс
формациях и т. д.

3 Нажмите кнопку ОК, чтобы закрыть диалоговое окно Link Informa
tion (Информация о связанном элементе).

4  Прокрутите вниз список палитры Links (Связи) и выделите в этом 
списке файл с именем carrots.psd.

5 В нижней части палитры Links (Связи) 
щелкните по кнопке Go То Link (Перейти 
к связанному элементу) Изображение 
carrots.psd будет показано в центре окна 
документа.

6 На панели Control (Управление) щелкните 
по подчеркнутому оранжевому словосоче
танию Linked File (Связанный файл), чтобы открыть палитру Links 
(Связи). Это еще один способ доступа к палитре Links (Связи). Сло
восочетание Linked File (Связанный файл) отображается всякий раз 
при выделении связанного изображения или изображения, входяще
го в состав группы обтравки.

7 На панели Control (Управление) 
щелкните по имени файла carrots, 
psd, чтобы открыть контекстное 
меню настроек.

Появившееся контекстное меню по
вторяет команды меню палитры Links 
(Связи). Если бы вы выделили встро
енное изображение, то вместо имени
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файла на панели Control (Управление) отобразилось бы слово Embedded 
(Встроенный). При щелчке мышью по этому слову программа отобража
ет то же самое меню, часть пунктов в котором недоступна.

8 Нажмите клавишу Esc, чтобы закрыть меню. Не сбрасывайте выделе
ние изображения.

Замена связанного изображения

Вы можете легко заменить одно связанное или встроенное изображение 
на другое, чтобы обновить документ. Замещающее изображение рас
полагается ровно в том месте, где было исходное, поэтому не возникает 
необходимости в повторном выравнивании, в случае если замещающее 
изображение совпадает по размерам с замещаемым. Если вы изменяли 
размер исходного изображения, возможно, вам потребуется изменить 
и размер замещающего, чтобы привести его в соответствие.

Сейчас вы замените изображение carrots.psd другим.

1 Выделив изображение carrots.psd, щелкни
те по кнопке Relink (Связать заново) g  
в нижней части палитры Links (Связи).

2 В диалоговом окне Place (Поместить) пе
рейдите к изображению woman.psd, рас
положенному в папке Lessonl5\images, 
и выделите его. Убедитесь, что установлен 
флажок Link (Ссылка). Нажмите кнопку 
Place (Поместить), чтобы заменить изображение моркови. Замеща
ющее изображение (woman.psd) появится на рабочей области вместо 
изображения carrots.psd. При замене новому изображению не пере
даются никакие настройки цветопередачи замещаемого. Однако это 
не касается масок: они применяются и к замещающему изображению. 
Кроме того, любые настройки прозрачности и режимы слоев, приме
ненные к другим слоям, могут повли
ять на оформление помещенного изо
бражения.

3 Закройте группу палитр Links (Связи).

4  Используя инстурмент Selection (Вы
деление) щелкните по кнопке Edit 
Contents (Редактировать содержи
мое) В  на панели Control (Управле
ние). Перемещайте новое изображение 
woman.psd до тех пор, пока оно не бу
дет расположено так, как показано на 
рисунке.

► Совет. Для пере
мещения изображения 
вы также можете вос
пользоваться клави
шами Т, I  и ->  на 
клавиатуре.
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► Совет. Чтобы экс
портировать монтаж
ные области в виде 
отдельных PSD-файлов, 
установите флажок 
Use Artboards (Ис
пользовать монтажные 
области) в диалоговом 
окне Export (Экспорт).

• Примечание.
После щелчка по кноп
ке ОК может появить
ся диалоговое окно 
с предупреждением.
В этом случае щелкни
те по кнопке ОК уже 
в нем.

5 На панели Control (Управление) щелкните по кнопке Edit Clipping 
Path (Редактировать обтравочный контур) {§].

6 На панели Control (Управление) измените цвет обводки на белый 
и установите ее толщину в 3 пункта.

7 Выполните команду меню Select => Deselect (Выделение => Отме
нить выделение), а затем сохраните файл.

Экспорт файла со слоями в формат программы Adobe 
Photoshop

Вы можете не только открывать в программе Illustrator файлы форма
та Photoshop со слоями, но и сохранять файлы Illustrator со слоями для 
последующей работы с ними в графическом редакторе Photoshop. Пере
мещение файлов со слоями между приложениями Illustrator и Photoshop 
может быть очень полезным при создании и редактировании графики, 
предназначенной для печати или для публикации во Всемирной паутине. 
Вы можете сохранять иерархические связи слоев, устанавливая флажок 
Write Layers (Записать слои) при сохранении файла. Кроме того, вы мо
жете открывать и редактировать текстовые объекты.

1 Не закрывая файл marketposter.ai, выполните команду меню 
File => Export (Файл => Экспортировать).

2 В раскрывающемся списке Save As Туре (Тип файла) (Windows) или 
Format (Формат) (OS X) выберите тип файла Photoshop (PSD). 
Перейдите к папке, в которой будете сохранен файл. Дайте файлу 
имя marketposter.psd и щелкните по кнопке Save (Сохранить) (Win
dows) или Export (Экспорт) (OS X).

3 Убедитесь, что в диалоговом окне Photoshop Export Options (Па
раметры экспорта в формате Photoshop) в раскрывающемся списке 
Color Model (Цветовая модель) выбрана модель CMYK. Задайте зна
чение разрешения High (300 ppi) (Высокое (300 ppi)) и убедитесь, 
что переключатель установлен в положение W rite Layers (Сохра
нить слои). Для остальных параметров оставьте без изменений зна
чения по умолчанию. Флажок Preserve Text Editability (Сохранить 
возможность редактирования текста) в данный момент должен быть 
недоступен, потому что весь текст уже преобразован в кривые. Щел
кните по кнопке ОК.
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• Примечание. Для сохранения файла иногда требуется некоторое время.

► Совет. Можно также выполнять копирование и вставку через буфер обмена 
или перетаскивать документы из окна программы Illustrator в окно Photoshop. При 
выполнении копирования и вставки через буфер обмена открывается диалоговое 
окно с запросом о том, в виде объекта какого типа вы хотите переместить данные из 
Illustrator: Smart Object (Смарт-объект), Pixels (Пикселы), Path (Контур) или Shape 
Layer (Слой-фигура). Более подробные сведения о перемещении объектов из Illustra
tor в Photoshop можно найти в разделе «Создание дубликатов выделенных областей 
с помощью перетаскивания» в справочных материалах программы Illustrator.

4  Запустите программу Adobe Photoshop CS6. Откройте экспортиро
ванный файл.

5 Щелкните по ярлыку вкладки палитры Layers (Слои), чтобы ото
бразить ее. Обратите внимание на слои. Выполните команду меню 
File => Close (Файл => Закрыть) и откажитесь от сохранения изме
нений.

• Примечание. Слишком сложные иллюстрации можно растрировать или свести 
все слои в один.

6 Закройте окно приложения Photoshop CS6 и вернитесь в программу 
Illustrator.

7  Выберите команду File => Close (Файл => Закрыть) и закройте файл 
marketposter.ai без сохранения изменений.

Illustrator и Adobe InDesign, Adobe Muse, Adobe Fireworks 
и Adobe Flash

Более подробные сведения о работе с файлами Illustrator в программах 
InDesign, Muse, Fireworks и Flash вы можете найти в PDF-файле Adobe- 
apps.pdf на компакт-диске, прилагаемом к книге «Adobe Illustrator CS6. 
Официальный учебный курс».

• Примечание.
Файлы Illustrator мож
но открыть и в преды
дущих версиях Photo
shop, но в этом уроке 
предполагается, что вы 
используете програм
му версии CS6.
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Контрольные вопросы

1 Опишите разницу между связыванием и встраиванием изображений в программе Illus
trator.

2 Какие типы объектов могут быть использованы в качестве маски?

3 Как создать непрозрачную маску для помещенного изображения?

4  Какие модификации цветов можно применить к выделенному объекту, используя эф
фекты?

5 Опишите, как выполняется замена в документе одного помещенного изображения 
другим.

Ответы

1 Связанный файл — это отдельный внешний файл, присоединенный к файлу формата 
Illustrator (AI) посредством ссылки. Связанные файлы не оказывают значительного 
влияния на размер файла Illustrator, но должны сопровождать последний, чтобы обе
спечить сохранение связи и отображение помещенного изображения при открытии 
документа. Встроенный файл включается в состав файла Illustrator, при этом размер 
последнего увеличивается в соответствии с размером добавляемого файла. Поскольку 
встроенный файл является частью файла Illustrator, такая связь не разрывается. Обно
вить связанные и встроенные файлы можно, щелкнув по кнопке Replace Link (Обно
вить связь) в палитре Links (Связи).

2 В качестве маски может быть использован простой или составной контур, а также текст. 
Непрозрачные маски позволяется импортировать вместе с помещенными файлами 
Photoshop. Кроме того, можно создавать обтравочные маски слоев из любой фигуры, 
являющейся самым верхним объектом группы или слоя.

3 Чтобы создать непрозрачную маску, необходимо разместить объект, который будет ис
пользован в этом качестве, над маскируемым объектом. Затем нужно выделить маску 
и маскируемые объекты и выбрать команду Make Opacity Mask (Создать непрозрач
ную маску) в меню палитры Transparency (Прозрачность).

4  Можно применить эффекты для изменения цветовой модели (RGB, CMYK, градации 
серого) или настроить отдельные цвета выделенного объекта. Можно сделать цвета вы
деленного объекта более или менее насыщенными или инвертировать их. Модифика
ции цветов можно применять как к помещенным изображениям, так и к объектам, соз
данным в программе Illustrator.

5 Чтобы заменить одно помещенное изображение другим, нужно выделить изображение 
в палитре Links (Связи), затем щелкнуть по кнопке Relink (Связать заново) и выбрать 
замещающее изображение. Для завершения операции нужно щелкнуть по кнопке Place 
(Поместить).
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А

Adjust Colors (Настройка цветов),
диалоговое окно 568
Adobe Application Manager 22
Adobe Bridge 559
Adobe Certified 21
Adobe Community Help (Помощь
сообщества Adobe) 91
Adobe Flash

вставка объектов Illustrator 551 
тип символа Movie Clip 
(Видеоролик) 532, 550 
экспорт символов 547 

Adobe Illustrator CS5
библиотеки образцов 252 
веб-сайт и справка 91 
возможности печати 487 
возможности работы с текстом 
291
Восстановление настроек по 
умолчанию 18, 20 
доступные шрифты 301 
запуск приложения 58 
когда использовать Photoshop 
561
копирование и вставка в 
Photoshop 583 
копирование и вставка 
содержимого во Flash 551 
новые возможности 23 
помещение изображений 
Photoshop 39, 562 
применение растровых 
эффектов 476 
работа с символами 547 
сохранение текущих установок 
18

удаление текущих установок 19 
экспорт файлов со слоями 
в Photoshop 582 

Adobe InDesign
когда использовать 561 

Adobe Photoshop
использование растровой 
графики 560 
использование растровых 
эффектов в Illustrator 465,476 
использование файлов 
Illustrator со слоями 582 
копирование и вставка из 
Illustrator 583
помещение файлов в Illustrator 
39, 562
создание композиции слоев 564 

Adobe Photoshop CS6 
запуск 17 
установка 17 

Align (Выравнивание), палитра 
выравнивание и распределение 
объектов 104 

Appearance (Оформление), 
палитра 493

добавление дополнительной 
обводки и заливки 495 
добавление цвета 246 
редактирование эффектов 467 
управление атрибутами объекта 
47

Area Type Options (Параметры 
текста в области), диалоговое окно 
298
Artboard Options (Параметры 
монтажной области), диалоговое 
окно 175,177
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Artboards (Монтажные области), 
палитра 171
Art Brush Options (Параметры 
объектной кисти), диалоговое окно 
436

В
Blend Options (Параметры 
перехода), диалоговое окно 415, 
416
Blend (Переход), инструмент 

модификация перехода 416 
плавные цветовые переходы 
419
создание перехода с заданным 
числом шагов 415 

Blob Brush (Кисть-клякса), 
инструмент 454

объединение контуров 455 
рисование 454 

Blob Brush (Кисть-клякса), 
инструмент Eraser (Ластик) 457 
Bring to Front (На передний план), 
команда 112
Brushes (Кисти), палитра 427 

применение кистей 428 
Brush Libraries Menu (Меню 
Библиотеки кистей), кнопка 427, 
435,438

С

Calligraphic Brush Options 
(Параметры каллиграфической 
кисти), диалоговое окно 429 
Caps Lock, клавиша 205 
Character Style Options 
(Параметры стиля символов), 
диалоговое окно 316 
Character (Символ), палитра 300 
Color Guide (Каталог цветов), 
палитра 247, 258 
Color Picker (Палитра цветов), 
диалоговое окно 254 
Color (Цвет), палитра 247,256 

полоса спектра цветов 247 
Control (Управление), панель 60

Convert Anchor Point 
(Преобразовать опорную точку), 
инструмент 232

D
Define Perspective Grid
(Определить сетку перспективы),
диалоговое окно 363
Device N, цветовое пространство
561
Direct Selection (Прямое 
выделение), инструмент 98 
Document Raster Effects Settings 
(Параметры растровых эффектов в 
документе), диалоговое окно 477 
Document Setup (Параметры 
документа), диалоговое окно 176, 
311
Drop Shadow (Тень), диалоговое 
окно 48,456, 505

Е
Edit Colors (Редактировать цвета), 
диалоговое окно 260 
Eraser (Ластик), инструмент 160, 
457
Extrude & bevel (Вытягивание и 
скос), объемные эффекты 478 
Eyedropper (Пипетка), инструмент 
257,314

F
Fidelity (Отклонение), параметр 
инструмента Pencil (Карандаш) 
235
Free Distort (Произвольное 
искажение), диалоговое окно 198 
Free Transform (Свободное 
трансформирование), инструмент 
194

G

Gap Options (Параметры зазоров), 
диалоговое окно 283 
Glyphs (Глифы), палитра 306
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Gradient (Градиент), палитра 395 
Graphic Styles (Стили графики), 
палитра 501

Н

Hand (Рука), инструмент 78 
Harmony Rules (Правила 
гармонии), раскрывающийся 
список 248, 259

I
Illuminate Styles (Стили 
подсветки), палитра 511

L

Layer Options (Параметры слоя), 
диалоговое окно 335 
Layers (Слои), палитра 332 
Live Paint Bucket (Быстрая 
заливка), инструмент 278

М

Magic Wand (Волшебная палочка), 
инструмент 102

N

Navigator (Навигатор), палитра 83 
New Brush (Новая кисть), 
диалоговое окно 436 
New Color Group (Новая цветовая 
группа), диалоговое окно 257 
New Document (Новый документ), 
диалоговое окно 30,122 
New Swatch (Новый образец), 
диалоговое окно 250

О
Offset Path (Создать параллельный 
контур), диалоговое окно 48,496

Р

Paintbrush Tool Options 
(Параметры инструмента Кисть), 
диалоговое окно 434

Paintbrush (Кисть), инструмент 
рисование 431 

Paste Remembers Layers (Вставить 
скопированные слои), параметр 
346
Path Eraser (Стирание контура), 
инструмент 433
Pathfinder (Обработка контуров), 
палитра 152
Pattern Brush Options (Параметры 
узорчатой кисти), диалоговое окно 
448
Pencil (Карандаш), инструмент 
203, 233
Реп (Перо), инструмент 204 
Photoshop

обновления 22 
Photoshop Import Options 
(Параметры импорта формата 
Photoshop), диалоговое окно 39 
Place (Поместить), диалоговое 
окно 39, 562
Pucker & Bloat (Втягивание 
и раздувание), диалоговое окно 
188

R

Recolor Artwork (Перекрасить 
графический объект), диалоговое 
окно 262, 264
Recolor With Preset (Перекрасить 
с помощью стиля), команда 270 
Rectangle (Прямоугольник), 
диалоговое окно 272 
Rectangle (Прямоугольник), 
инструмент 127 
Revolve (Вращение), объемные 
эффекты 479
Right Vanishing Plane (Правая 
плоскость исправления 
перспективы), диалоговое окно 
377
Rotate (Поворот), диалоговое окно 
186
Rotate (Поворот), объемные 
эффекты 479
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s
Saturate (Изменить 
насыщенность), диалоговое окно 
538
Scissors (Ножницы), инструмент 
223
Scribble (Каракули), эффект 471, 
472
Selection (Выделение), инструмент 
96
Send То Back (На задний план), 
команда 112
Shape Builder (Создание фигур), 
инструмент 149 
Shape Builder Tool Options 
(Параметры инструмента 
Создание фигур), диалоговое окно 
151
Smooth (Сглаживание), 
инструмент 433 
Stroke (Обводка), палитра 224 
Swatches (Образцы), палитра 247 
Swatch Options (Параметры 
образцов), диалоговое окно 251, 
258
Symbolism Tools Options 
(Параметры инструментов по 
работе с символами), диалоговое 
окно 539
Symbol Options (Параметры 
символа), диалоговое окно 54,
478,531
Symbol Sprayer (Распыление 
символов), инструмент 539 
Symbols (Символы), палитра 525, 
527

Т
Text Import Options (Параметры 
импорта текста), диалоговое окно 
295
Text Wrap Options (Параметры 
обтекания текстом), диалоговое 
окно 322
Tools (Инструменты), панель 60

Transform Each 
(Трансформировать каждый), 
диалоговое окно 196,534 
Transform (Трансформирование), 
палитра 127
Transparency (Прозрачность),
палитра 574
Type On A Path Options
(Параметры текста по контуру),
диалоговое окно 326
Туре (Текст), инструмент 78,299,
322

W
Warp Options (Параметры 
деформации), диалоговое окно 
188,317,469

Z
Zoom (Масштаб), инструмент 76, 
77

А
атрибуты оформления 493

использование стилей графики 
501
переупорядочение 499 
применение к слоям 351,499 
применение стилей графики из 
библиотек 507
создание и сохранение стилей 
графики 501

Б
библиотека сплошных цветов 
PANTONE 252 
библиотеки 

кистей 435 
образцов 252 
символов 528 

быстрая заливка 277 
быстрая трассировка 40,161
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в к
векторная графика 560 
виджет переключения между 
плоскостями 365 
виджет протяженности сетки 370 
входной порт 296 
выключка абзацев 310 
выпуск за обрез 125 
выравнивание

направляющие выравнивания 
98
обводки 139
объектов относительно друг 
друга 104
объектов по монтажной области 
107
точек 105 

выходной порт 296

Г

гладкие точки 210 
графические планшеты 442 
группы 108

д
девяти-фрагментное 
масштабирование 549

3
замкнутый контур 142 
зона перетаскивания 66

И

иллюстрация
изменение положения с 
помощью инструмента Hand 
(Рука) 211
переназначение цветов 267 
просмотр 75 
раскрашивание 239 
сохранение в виде символов 546 
стирание 160
увеличение и уменьшение 76 

индикатор выделенного слоя 333, 
348
искажение объектов 188

каллиграфические кисти 428
кернинг 307
кисти

каллиграфические 428 
кисти из щетины 438 
объектные 431 
редактирование 429,437 
редактирование контуров 
с помощью инструмента 
Paintbrush (Кисть) 433 
удаление мазков кисти 430 
узорчатые 443 

кисти из щетины 438
изменение параметров 438 

комбинирование графики Adobe 
559
композиция слоев 564 
контекстные меню 74 
контур 142 
кривые

редактирование 227 
рисование 217 

кривые Безье 208

Л
линейки 85,179

изменение единиц измерения 
126
начало координат 85,179 
отображение на сетке 
перспективы 386 
типы линеек 179

М

маркер цвета на цветовом круге 
262
методы окраски кистей 450 

метод Tints (Полутона) 450 
монтажные области

выпуск за обрез 125,176 
выравнивание объектов 107 
изменение параметров всех 
монтажных областей документа 
176
копирование 172 
линейки 179
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навигация 80 
переименование 177 
перемещение с содержимым 
176
переупорядочение 178 
редактирование 173 
упорядочение объектов 111

Н
набор символов 539 
наклон объектов 189 
начало координат 85 
непрозрачная маска 574

О
оболочка 316 
образцы символа 385 
обтравочная маска 347 
обтравочный набор 570 
объектные кисти 431 

437
изменение цвета 450 
рисование с помощью 
инструмента Paintbrush (Кисть) 
431

объект с переходом 414 
объемные эффекты 478 
ограничительная рамка 

использование 97 
скрытие 222 

окно документа 60 
опорные точки

выделение 98,100 
выравнивание 105 
изменение размера и вида 100 
преобразование между 
гладкими и угловыми точками 
230
преобразование точек кривой 
в угловые 213
регулировка точек инструмента 
Pencil (Карандаш) 233 
редактирование кривых 227 
угловые и гладкие 210 
удаление и добавление 228 

оси X и Y 99,181 
открытый контур 139,142 
оттенки цвета 256

Официальный учебный курс 
Adobe Photoshop CS6 16

копирование файлов урока 18 
предварительные требования 
16

П
палитры 60
панель приложения 60,61,88,89 
переполнение текста 296 
переходы между цветами 
и фигурами

задание числа шагов перехода
415
изменение траектории перехода
416
модификация переходов 416 
направление и угол 
градиентного перехода 398 
объект с переходом 414 
переходы между объектами 414 
плавные цветовые переходы 
419
применение линейного 
градиента 396 

перспектива 357 
плашечный цвет 252 
порты 294
порядок наложения 111 
профили

переменной ширины 146 
пунктирные линии 225

Р
распределение объектов 106 
растровая графика 560 
растровые изображения 560 
режим изоляции

редактирование слоев 353 
режим изоляциивход и выход 108 
режимы просмотра иллюстрации 

предварительный просмотр 79 
просмотр в виде пикселов 79 
просмотр контуров 78 
просмотр наложения цветов 79 

режимы рисования 126 
Draw Behind (Рисовать за 
объектами) 126
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Draw Inside (Рисовать внутри 
объектов) 126 
Draw Normal (Рисовать в 
стандартном режиме) 126 

режимы фигуры 153 
родительская группа 110

С
сведение 354 
Сертификация Adobe 21 
сетка документа 130 
сетка перспективы 359 

стили 360 
символ авторского права 307 
символ торговой марки 306 
символы 527 

глифы 306 
слои 334
соединение контуров 141 
стиль абзаца 312 
стиль графики 501 
стиль символов 312 
строка состояния 60

Т
текст

виды текста 291 
изменение атрибутов текста 304 
изменение цвета шрифта 303 
импорт текста 294 
обтекание 321 
переполнение текста 296 
форматирование 299 
шрифты ОрепТуре 301 

текст в области 291 
отступ 299
против текста из точки 294 
создание 292 

текст из точки 291 
Текстовый блок

связанный. См. потоковые 
контейнеры текста

текст по контуру 291 
траектория перехода 416 
триадный цвет 252 
угловые точки 210

У
узор 271
узорчатые кисти 443 

элементы 443 
указатели стрелок 224 
управление цветом 487 
управляющие линии 99 
управляющие маркеры 210,211, 
231

Ф
файлы AI 31 
файлы SWF и SVG 547 
Файлы уроков 18

ц
цветовая группа 257 
цветовая модель 245 
цветовой режим 245 

CMYK 245 
RGB 245

Ш
шаблонный слой 230 
шрифты

ОрепТуре 301

Э
элементы управления цветом 246 
эффекты

векторные 465 
применение 465 
редактирование 467
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